Basic tasks in Word 2016

Word 2016 is designed to help you create professional-quality documents. Word can also help you organize and write documents more efficiently.

When you create a document in Word, you can choose to start from a blank document or let a template do much of the work for you. From then on, the basic steps in creating and sharing documents are the same. And Word's powerful editing and reviewing tools can help you work with others to make your document great.

Tip:  To learn about new features, see What's new in Word 2016.

Start a document

It’s often easier to create a new document using a template instead of starting with a blank page. Word templates come ready-to-use with pre-set themes and styles. All you need to do is add your content.

Each time you start Word, you can choose a template from the gallery, click a category to see more templates, or search for more templates online.

For a closer look at any template, click it to open a large preview.

If you’d rather not use a template, click Blank document.

Word start screen

Open a document

Every time you start Word, you’ll see a list of your most recently used documents in the left column. If the document you’re looking for isn’t there, click Open Other Documents.

A list of the most recently used documents is shown.

If you’re already in Word, click File > Open and then browse to the file’s location.

When you open a document that was created in earlier versions of Word, you see Compatibility Mode in the title bar of the document window. You can work in compatibility more or you can upgrade the document to use Word 2016. To learn more, see Use Word 2016 to open documents created in earlier versions of Word.

Save a document

To save a document for the first time, do the following:

  1. On the File tab, click Save As.

  2. Browse to the location where you’d like to save your document.

    Note:  To save the document on your computer, choose a folder under This PC or click Browse. To save your document online, choose an online location under Save As or click Add a Place. When your files are online, you can share, give feedback and work together on them in real time.

  3. Click Save.

    Note: Word automatically saves files in the .docx file format. To save your document in a format other than .docx, click the Save as type list, and then select the file format that you want.

To save your document as you continue to work on it, click Save in the Quick Access Toolbar.

The Save icon is displayed in the Quick Access Toolbar

Read documents

Open your document in Read Mode to hide most of the buttons and tools so you can get absorbed in your reading without distractions.

Read mode

  1. Open the document you want to read.

    Note:  Some documents open in Read Mode automatically, such as protected documents or attachments.

  2. Click View > Read Mode.

  3. To move from page to page in a document, do one of the following:

    • Click the arrows on the left and right sides of the pages.

    • Press page down and page up or the spacebar and backspace on the keyboard. You can also use the arrow keys or the scroll wheel on your mouse.

    • If you’re on a touch device, swipe left or right with your finger.

      Tip:  Click View > Edit Document to edit the document again.

Track changes

When you’re working on a document with other people or editing a document yourself, turn on Track Changes to see every change. Word marks all additions, deletions, moves, and formatting changes.

  1. Open the document to be reviewed.

  2. Click Review and then on the Track Changes button, select Track Changes.

    When you click the Track Changes button, the available options are highlighted

Read Track changes or Remove tracked changes and comments to learn more.

Print your document

All in one place, you can see how your document will look when printed, set your print options, and print the file.

  1. On the File tab, click Print.

    Print in the Backstage view

  2. Do the following:

    • Under Print, in the Copies box, enter the number of copies you want.

    • Under Printer, make sure the printer you want is selected.

    • Under Settings, the default print settings for your printer are selected for you. If you want to change a setting, just click the setting you want to change and then select a new setting.

  3. When you’re satisfied with the settings, click Print.

For details, see Print a document.

Beyond the basics

For more on the fundamentals of using Word, see What's new in Word 2016.

Top of Page

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!