"Invalid certificate" error when installing Office or Lync for Mac

You might see an "invalid certificate" error when installing Office 2016 for Mac, Office for Mac 2011, or Lync for Mac 2011. This occurs because a few of our install and update packages are signed with an older certificate. You'll simply need to download a package for a newer version, which uses an updated certificate, to use for your installation. This error does not impact your license or subscription.

Note: If you're an admin and your installs are failing, an invalid certificate may be the cause.

Update your certificate for Office 2016, Office 2011, or Lync 2011 for Mac

  1. When you see this dialog box, click Cancel.

    Click Cancel.
  2. Download the package for the newer version, using the links in the following table.

    Package with the older certificate

    Download this newer version

    Office 2011 Volume License packages (build 14.4.3) that were downloaded from the Microsoft Volume Licensing Service Center (VLSC) prior to March 8, 2017 (all languages)

    Build 14.6.9 from the VLSC.

    Office 2011 14.7.1 Installer for Italian and Norwegian

    The 14.7.2 installer for Italian and Norwegian.

    Office 2011 14.7.1 Combo update for German, Japanese, and Polish

    The 14.7.2 combo update for German, Japanese, and Polish.

    Lync 14.4.1 installer

    The 14.4.3 Lync installer update

    Office 2016 15.28.0 Full Updater for OneNote

    The 15.32 OneNote update.

    Office 2016 15.28.0 Full Updater for PowerPoint

    The 15.32 PowerPoint update.

    Excel 2016 15.27.0 Standalone Installer

    The 15.32 Excel Standalone installer.

  3. Open the update from your Downloads folder. Click to install. You're good to go!

Expand your skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×