Start using your Office Add-in

The best way to fire up one of your Office add-ins depends on which application you’re using (Word, Excel, etc...).

Important   New name for apps for Office - Office Add-ins. We are currently updating our products, documentation, samples, and other resources to reflect the platform name change from "apps for Office and SharePoint" to "Office and SharePoint Add-ins". We made this change to better distinguish the extension platform from Office apps (applications). While these changes are taking place, the dialogs and messages you see in your application might be different than what you see in this article.

In this topic

Start using Office add-ins in Office 2016 applications

Start using apps for Office in Office 2013 applications

Start using Office add-ins in Office 2016 applications

You can use the new web Office Add-ins in most of the Office 2016 applications.

Start an Office add-in for Word, Excel, PowerPoint, or Project

  1. If you’re using Word 2016, Excel 2016, or PowerPoint 2016, click Insert > My Add-ins.

    In Project 2016, click Project > My Add-ins.

    My Apps button

  2. Then click Refresh to update the list in the Office Add-ins dialog.

    Office Add-ins Refresh button

  3. Double-click the add-in you want to use.

Start an Office Add-in for Outlook 2016

  1. Open an email message where your add-in is active.

    For example, when you open an email message that has a street address, the Bing Maps add-in automatically appears in a gray bar near the top of the message.

    Outlook message showing Bing Maps app

  2. Click the add-in name in the bar below the message header to open it.

Using Office Add-ins in Access web apps

To learn how to insert and use Office Add-ins within Access web apps, see the following articles:

Top of Page

Start using apps for Office in Office 2013 applications

The dialogs and other messages you see in Office 2013 applications currently show apps for Office for the add-ins based on the web technologies provided by the new Office Add-ins model. These dialogs and messages are changing to Office Add-ins.

Start an app for Word, Excel, PowerPoint, or Project

  1. If you’re using Word 2013, Excel 2013, or PowerPoint 2013, click Insert > My Apps.

    My Apps button

    If you’re using Project 2013, click Project > Apps for Office.

    Apps for Office button

    Note    If one of your apps doesn’t show up in the list, click Refresh.

    Apps for Office Refresh button

  2. Double-click the app you want to use.

Start a dictionary app in Word 2013

Right-click a word and then click Define.

Image of rightclick menu showing the Define command

Start an app for Outlook 2013

  1. Open an email message where your app is active.

    For example, when you open an email message that has a street address, the Bing Maps app automatically appears in a gray bar near the top of the message.

    Outlook message showing Bing Maps app

  2. Click the app name in the bar below the message header to open it.

Top of Page

Applies To: Word 2016 Preview, Access 2013, Excel 2016 Preview, Project Professional 2013, Project Standard 2016 Preview, Word 2013, Access 2016 Preview, PowerPoint 2013, PowerPoint 2016 Preview, Project Professional 2016 Preview, Outlook 2016 Preview, Excel 2013, Outlook 2013, Project Standard 2013



Was this information helpful?

Yes No

How can we improve it?

255 characters remaining

To protect your privacy, please do not include contact information in your feedback. Review our privacy policy.

Thank you for your feedback!

Support resources

Change language