Get started with Access

Access 2016 Quick Start

Access 2016 Quick Start

With Access, you can build a database without writing code or being a database expert.

Well-designed templates help you quickly build databases. Easily find just the data you want with queries. Instantly create forms for simple data entry. Summarize data in grouped and summary reports. Dozens of Wizards make it easy to get started and get productive.

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Create a database

  1. Open Access.

    If Access is already open, select File > New.

  2. Select Blank database, or select a template.

  3. Enter a name for the database, select a location, and then select Create.

    If needed, select Enable content in the yellow message bar when the database opens.

For more info, see Create a new database.

Access templates

Import data from Excel

  1. Open the Excel workbook, make sure each column has a heading and a consistent data type, and then select the range of data.

  2. Select External Data > Excel.

  3. Select Browse to find the Excel file, accept the default values, and then click OK.

  4. Select Does the first row of your data contain column headings?, and then click Next.

  5. Complete the rest of the wizard screens, and select Finish.

For more info, see Import or link to data in an Excel workbook.

Importing data from Excel

Add a primary key to a table

Create a primary key to associate data between multiple tables.

  1. In the Navigation Pane, right click a table, and select Design View.

  2. Select the field or fields you want to use as the primary key.

  3. Select Design > Primary Key.

For more info, see Add or change a primary key.

Primary key and foreign key shown between two Access datasheets

Tools group on the Design tab

Create a select query

Create a query to focus on specific data.

  1. Select Create > Query Wizard .

  2. Select Simple Query, and then OK.

  3. Select the table that contains the field, add the Available Fields you want to Selected Fields, and select Next.

  4. Choose whether you want to open the query in Datasheet view or modify the query in Design view, and then select Finish.

For more info, see Get started with queries or Create a simple select query.

In the Simple Query Wizard dialog box, select the fields you want to use.

Create a split form

A split form gives you two views of the data at the same time — a Datasheet view and a Form view. For example, use the Datasheet view to find a record and the Form view to edit it.

  1. In the Navigation Pane, select a table or query that contains the data.

  2. Select Create > More Forms > Split Form.

For more info, see Create a split form.

A split form

Create a report

  1. Select Create > Report Wizard.

  2. Select a table or query, double-click each field in Available Fields you want to add it to the report, and select Next.

  3. Double-click the field you want to group by, and select Next.

  4. Complete the rest of the wizard screens, and select Finish.

For more info, see Create basic reports or Create a simple report.

A page in the Report Wizard

Backup your database

  1. Select File > Save As.

  2. Under Database File Types, select Save Database As.

  3. Under Advanced, select Back Up Database and then select Save As.

    The default file name includes the source database and when the backup occurred.

  4. Select Save.

Backing up an Access database

Get help with Access

  1. Select Tell me what you want to do at the top of the screen.

  2. Type what you want to do.

    For example, type split form to see how to create a split form, or training to see Access training.

Getting help in Access
Connect with an expert
Contact us
Expand your skills
Explore training

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×