Change the display of a 3-D chart

Σημείωση:  Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχω μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά , για να το συμβουλεύεστε εύκολα.

To make a 3-D chart, such as a 3-D column, 3-D line, or 3-D surface chart) easier to read, you can change the 3-D format, rotation, and scaling of the chart.

For charts that display chart elements in 3-D without using a third, depth axis (such as a pie in 3-D, bar in 3-D, or stacked area in 3-D chart), you can change the 3-D format of the 3-D chart elements. However, 3-D rotation and scaling options are not available for the individual chart elements — you can change the 3-D rotation and scaling for the whole chart only.

Γράφημα 3-Δ με εμφάνιση οριζόντιου άξονα, κάθετου άξονα και άξονα βάθους

If smaller data markers are hidden behind larger ones in a 3-D chart, you can reverse the order of the σειρά δεδομένων that are plotted in the chart, or you can use transparency to improve the visibility of all data markers.

The examples here are from Excel 2016, though charts are available in Word, PowerPoint, and Outlook as well. If you're using one of these program, the features are the same, but there may be slight differences in getting to the initial charts.

  1. On the worksheet, select the cells that contain the data that you want to use for the chart.

  2. On the Insert tab, click Charts if you just see the icon, or click a chart you want to use.

    Excel charts buttons

You can also click the See all charts icon in the lower right of the Charts section. This opens the Chart dialog, where you can pick any chart type. Each category usually show both 2D and 3D. Choose one.

  1. On a 3-D chart, click the chart element, such as bars or lines, that you want to change the 3-D format, or do the following to select it from a list of chart elements.

    1. Click a chart.
      This displays the Chart Tools, adding the Design and Format tabs.

    2. Στην καρτέλα Μορφή, στην ομάδα Τρέχουσα επιλογή, κάντε κλικ στο βέλος δίπλα στο πλαίσιο Στοιχεία γραφήματος και, στη συνέχεια, κάντε κλικ στο στοιχείο γραφήματος που θέλετε να χρησιμοποιήσετε.

      Current selection area with element selection highlighted

  2. Keyboard shortcut  You can, instead, click the chart element for which you want to change the 3-D format, and then press CTRL+1. Continue with step 3.

  3. In the Current Selection group, click Format Selection.

  4. Click Effects, click 3-D Format, and then select one or more of the following options.

    Chart Effects button

    1. Click Top bevel or Bottom bevel and then click the bevel format that you want to use.

      In the Width and Height boxes, select the point size that you want to use.

    2. Click Material, and then click the effect that you want to use.

    3D format settings

    Σημείωση: Availability of these options depends on the chart element that you selected. Some options that are presented in this dialog box are not available for all charts.

    The settings in this dialog operate on the chart element you select. If you choose the whole chart, it creates frames, while if you chose a data series, it works only on the elements of that series.

You can change the chart depth in 3-D charts that have axes, the gap depth in 3-D perspective charts, and the gap width in 3-D bar or column charts.

  1. Click the 3-D chart that you want to change.

  2. On the Format menu, click Selected Data Series.

  3. On the Format Data Series tab, click Series Options, and then select the depth and width options that you want to use.

    Setting data series gap depth and width properties

Σημείωση: Availability of these options depends on the chart element that you selected. Some options that are presented in this dialog box are not available for charts.

  1. Click the chart area of the 3-D chart that you want to rotate, or select Chart area from the Chart elements list under Current Selection on the Format tab.

  2. Keyboard shortcut  You can, instead, click the chart area, and then press CTRL+1. Continue with step 3.

  3. On the Format Chart Area tab, click Effects, and then click 3-D Rotation.

    Chart Effects button

  4. Κάντε ένα ή περισσότερα από τα εξής:

    3D rotation properties

    1. To change the rotation, click the degree of rotation that you want in the X Rotation and Y Rotation boxes.

      Σημείωση: Charts can be rotated around the horizontal and vertical axes but never around the depth axis. Therefore, you cannot specify a degree of rotation in the Z box.

    2. To change the field of view on the chart, click the degree of perspective that you want in the Perspective box, or click the Narrow field of view or Widen field of view buttons until you have reached the result that you want.

      Field of view buttons

      Σημείωση: Some options that are presented in this dialog box are not available for charts. You cannot reset the options that you changed to previous settings.

You can change the scale of a 3-D chart by specifying its height and depth as a percentage of the base of the chart.

  1. Click the chart area of the 3-D chart that you want to change, or select Chart area from the Chart elements list under Current Selection on the Format tab.

  2. Keyboard shortcut  You can, instead, click the chart area, and then press CTRL+1. Continue with step 3.

  3. On the Format Chart Area dialog, click 3-D Rotation.

    3D rotation properties

  4. In the 3-D Rotation properties, do one of the following:

    1. To change the depth of the chart, specify the percentage of depth in the Depth (% of base) box.

    2. To change both the depth and height of the chart, clear the Autoscale check box, and then specify the percentage of depth and height that you want in the Depth (% of base) and Height (% of base) boxes.

    3. To use a right-angle axes view, select the Right Angle Axes check box, and then specify the percentage of depth that you want in the Depth (% of base) box.

You can change the plotting order of data series so that large 3-D data markers do not block smaller ones.

Γράφημα 3-Δ σε αντίστροφη διάταξη

  1. On a chart, click the depth axis, or select Depth axis from the Chart elements list under Current Selection on the Format tab.

  2. Στην καρτέλα Μορφή, στην ομάδα Τρέχουσα επιλογή, κάντε κλικ στο στοιχείο Επιλογή μορφής.

  3. In the Axis Options category, under Axis Options, select the Series in reverse order check box.

    3D series reverse order option

Although transparency can be used in 3-D and 2-D charts, it is especially useful in 3-D charts where larger data markers can obscure smaller ones.

  1. In a 3-D chart, click the data series or data point that you want to make transparent, or select a data series from the Chart elements list under Current Selection on the Format tab.

  2. Keyboard shortcut  You can, instead, click the chart element for which you want to change the 3-D format, and then press CTRL+1. Continue with step 3.

  3. Στην καρτέλα Μορφή, στην ομάδα Τρέχουσα επιλογή, κάντε κλικ στο στοιχείο Επιλογή μορφής.

  4. Click Fill & Line, click Fill, and then click Solid fill, Gradient fill, or Picture or texture fill.

    Fill and line properties

  5. Click and choose a color if you want to change the colors of the element.

  6. Click the handle on the Transparency bar, and then slide it the percentage of transparency that you want to use.

  1. On the worksheet, select the cells that contain the data that you want to use for the chart.

  2. Στην καρτέλα Εισαγωγή, στην ομάδα Γραφήματα, κάντε ένα από τα εξής:

    Εικόνα της Κορδέλας του Excel

    • To create a 3-D column chart, click Column, and then under 3-D Column, click 3-D Column.

    • To create a 3-D cylinder chart, click Column, and then under Cylinder, click 3-D Cylinder.

    • To create a 3-D cone chart, click Column, and then under Cone, click 3-D Cone.

    • To create a 3-D pyramid chart, click Column, and then under Pyramid, click 3-D Pyramid.

    • To create a 3-D line chart, click Line, and then under 3-D Line, click 3-D Line.

    • To create a 3-D area chart, click Area, and then under 3-D Area, click 3-D Area.

    • To create a 3-D surface chart, click Other Charts, and then under Surface, click 3-D Surface or Wireframe 3-D Surface.

      Συμβουλή: Μια "Συμβουλή οθόνης" εμφανίζει το όνομα του τύπου γραφήματος όταν τοποθετήσετε το δείκτη του ποντικιού επάνω σε μια υποκατηγορία τύπου γραφήματος.Για περισσότερες πληροφορίες σχετικά με τους τύπους γραφήματος που μπορείτε να χρησιμοποιήσετε, ανατρέξτε στο άρθρο Διαθέσιμοι τύποι γραφημάτων.

  1. On a 3-D chart, click the chart element for which you want to change the 3-D format, or do the following to select it from a list of chart elements.

    1. Κάντε κλικ σε ένα γράφημα.
      Με αυτόν τον τρόπο, θα εμφανιστούν τα Εργαλεία γραφήματος με την προσθήκη των καρτελών Σχεδίαση, Διάταξη και Μορφή.

    2. Στην καρτέλα Μορφή, στην ομάδα Τρέχουσα επιλογή, κάντε κλικ στο βέλος δίπλα στο πλαίσιο Στοιχεία γραφήματος και, στη συνέχεια, κάντε κλικ στο στοιχείο γραφήματος που θέλετε να χρησιμοποιήσετε.

      Εικόνα της κορδέλας του Excel

  2. Keyboard shortcut  You can, instead, click the chart element for which you want to change the 3-D format, and then press CTRL+1. Continue with step 3.

  3. On the Layout tab, in the Current Selection group, click Format Selection.

  4. Click 3-D Format, and then select one or more of the following options.

    1. Under Bevel, click Top and Bottom, and then click the bevel format that you want to use. In the Width and Height boxes, select the point size that you want to use.

    2. Under Surface, click Material, and then click the effect that you want to use.

      Σημείωση: Availability of these options depends on the chart element that you selected. Some options that are presented in this dialog box are not available for charts.

Συμβουλή: You can also use this procedure to change the 3-D format of chart elements in a 2-D chart.

You can change the chart depth in 3-D charts that have axes, the gap depth in 3-D perspective charts, and the gap width in 3-D bar or column charts.

  1. Click the 3-D chart that you want to change.

  2. On the Format menu, click Selected Data Series.

  3. On the Options tab, select the depth and width options that you want to use.

  1. Click the chart area of the 3-D chart that you want to rotate, or do the following to select the chart area from a list of chart elements:

    1. Κάντε κλικ σε ένα γράφημα.
      Με αυτόν τον τρόπο, θα εμφανιστούν τα Εργαλεία γραφήματος με την προσθήκη των καρτελών Σχεδίαση, Διάταξη και Μορφή.

    2. Στην καρτέλα Μορφή, στην ομάδα Τρέχουσα επιλογή, κάντε κλικ στο βέλος δίπλα στο πλαίσιο Στοιχεία γραφήματος και, στη συνέχεια, κάντε κλικ στο στοιχείο γραφήματος που θέλετε να χρησιμοποιήσετε.

      Εικόνα της κορδέλας του Excel

  2. Keyboard shortcut  You can, instead, click the chart area, and then press CTRL+1. Continue with step 3.

  3. On the Layout tab, in the Background group, click 3-D Rotation.

    Εικόνα της Κορδέλας του Excel

  4. In the 3-D Rotation category, under Rotation, do one or more of the following:

    1. To change the rotation, click the degree of rotation that you want in the X and Y boxes.

      Σημείωση: Charts can be rotated around the horizontal and vertical axes but never around the depth axis. Therefore, you cannot specify a degree of rotation in the Z box.

    2. To change the field of view on the chart, click the degree of perspective that you want in the Perspective box, or click the Narrow field of view or Widen field of view buttons until you have reached the result that you want.

      Σημείωση: Some options that are presented in this dialog box are not available for charts. You cannot reset the options that you changed to previous settings.

You can change the scale of a 3-D chart by specifying its height and depth as a percentage of the base of the chart.

  1. Click the chart area of the 3-D chart that you want to change, or do the following to select it from a list of chart elements:

    1. Κάντε κλικ σε ένα γράφημα.
      Με αυτόν τον τρόπο, θα εμφανιστούν τα Εργαλεία γραφήματος με την προσθήκη των καρτελών Σχεδίαση, Διάταξη και Μορφή.

    2. Στην καρτέλα Μορφή, στην ομάδα Τρέχουσα επιλογή, κάντε κλικ στο βέλος δίπλα στο πλαίσιο Στοιχεία γραφήματος και, στη συνέχεια, κάντε κλικ στο στοιχείο γραφήματος που θέλετε να χρησιμοποιήσετε.

      Εικόνα της κορδέλας του Excel

  2. Keyboard shortcut  You can, instead, click the chart area, and then press CTRL+1. Continue with step 3.

  3. On the Layout tab, in the Background group, click 3-D Rotation.

    Εικόνα της Κορδέλας του Excel

  4. In the 3-D Rotation category, under Chart Scale, do one of the following:

    1. To change the depth of the chart, specify the percentage of depth in the Depth (% of base) box.

    2. To change both the depth and height of the chart, clear the Autoscale check box, and then specify the percentage of depth and height that you want in the Depth (% of base) and Height (% of base) boxes.

    3. To use a right-angle axes view, select the Right Angle Axes check box, and then specify the percentage of depth that you want in the Depth (% of base) box.

You can change the plotting order of data series so that large 3-D data markers do not block smaller ones.

Γράφημα 3-Δ σε αντίστροφη διάταξη

  1. On a chart, click the depth axis, or do the following to select it from a list of chart elements:

    1. Κάντε κλικ σε ένα γράφημα.
      Με αυτόν τον τρόπο, θα εμφανιστούν τα Εργαλεία γραφήματος με την προσθήκη των καρτελών Σχεδίαση, Διάταξη και Μορφή.

    2. Στην καρτέλα Μορφή, στην ομάδα Τρέχουσα επιλογή, κάντε κλικ στο βέλος δίπλα στο πλαίσιο Στοιχεία γραφήματος και, στη συνέχεια, κάντε κλικ στο στοιχείο γραφήματος που θέλετε να χρησιμοποιήσετε.

      Εικόνα της κορδέλας του Excel

  2. Στην καρτέλα Μορφή, στην ομάδα Τρέχουσα επιλογή, κάντε κλικ στο στοιχείο Επιλογή μορφής.

  3. In the Axis Options category, under Axis Options, select the Series in reverse order check box.

Although transparency can be used in 3-D and 2-D charts, it is especially useful in 3-D charts where larger data markers can obscure smaller ones.

  1. In a 3-D chart, click the data series or data point that you want to make transparent, or do the following to select it from a list of chart elements:

    1. Κάντε κλικ σε ένα γράφημα.
      Με αυτόν τον τρόπο, θα εμφανιστούν τα Εργαλεία γραφήματος με την προσθήκη των καρτελών Σχεδίαση, Διάταξη και Μορφή.

    2. Στην καρτέλα Μορφή, στην ομάδα Τρέχουσα επιλογή, κάντε κλικ στο βέλος δίπλα στο πλαίσιο Στοιχεία γραφήματος και, στη συνέχεια, κάντε κλικ στο στοιχείο γραφήματος που θέλετε να χρησιμοποιήσετε.

      Εικόνα της κορδέλας του Excel

  2. Keyboard shortcut  You can, instead, click the chart element for which you want to change the 3-D format, and then press CTRL+1. Continue with step 3.

  3. On the Layout tab, in the Current Selection group, click Format Selection.

  4. Click Fill, and then click Solid fill, Gradient fill, or Picture or texture fill.

  5. Click the handle on the Transparency bar, and then slide the handle to the percentage of transparency that you want to use.

Find out how you can change the rotation or a perspective of a 3-D chart in Word 2016 for Mac, PowerPoint 2016 for Mac, and Excel 2016 for Mac.

Σημείωση: The screenshots have been taken in Excel, although the functionality is the same in Word and PowerPoint.

  1. Click the chart, and then click the Format tab on the ribbon.

  2. Click Shape Effects, then click 3-D Rotation, and the click 3-D Rotation Options.

    Επιλογές περιστροφής 3-Δ
  3. On the Format Chart Area pane, in the 3-D Rotation section, do the following:

    Format Chart Area pane
    1. To change the rotation, in the X Rotation and Y Rotation boxes, enter the degree of rotation.

    2. To change the perspective, in the Perspective box, enter the degree of perspective you want. You can also use the Narrow Field of View icon and Widen Field of View icon arrows to narrow or widen the field of view.

Find out how you can change the rotation or a perspective of a 3-D chart in Word for Mac 2011, PowerPoint for Mac 2011, and Excel for Mac 2011.

Μπορείτε να αλλάξετε την περιστροφή ή την προοπτική ενός γραφήματος 3-Δ για να είναι πιο ευανάγνωστο ή για να δημιουργήσετε την εμφάνιση που θέλετε. Ορισμένα παραδείγματα γραφημάτων 3-Δ είναι τα εξής: Στήλη 3-Δ, Πίτα 3-Δ ή Επιφάνεια 3-Δ.

  1. Κάντε κλικ στο γράφημα και, στη συνέχεια, κάντε κλικ στην καρτέλα Διάταξη γραφήματος.

  2. Στην περιοχή Περιστροφή 3-Δ, κάντε οποιοδήποτε από τα εξής:

    Καρτέλα "Διάταξη γραφήματος", ομάδα "Περιστροφή 3-Δ"

Για

Κάντε το εξής

Αλλαγή της περιστροφής

Εισαγάγετε το βαθμό περιστροφής που θέλετε στα πλαίσια X και Y και, στη συνέχεια, πατήστε το πλήκτρο ENTER.

Αλλαγή της προοπτικής

Εισαγάγετε το βαθμό περιστροφής που θέλετε στο πλαίσιο Προοπτική και, στη συνέχεια, πατήστε το πλήκτρο ENTER. Η προοπτική 3-Δ δεν είναι πραγματικό γράφημα 3-Δ, καθώς δεν χρησιμοποιείται τρίτος άξονας τιμής (άξονας βάθους).

Εάν δεν είναι διαθέσιμο το γράφημα "Προοπτική"

Στην περιοχή Περιστροφή 3-Δ, κάντε κλικ στην επιλογή Περιστροφή 3-Δ και, στη συνέχεια, στην περιοχή Κλίμακα γραφήματος, καταργήστε το πλαίσιο ελέγχου Ορθογώνιοι άξονες.

Σημείωση: Για να προσαρμόσετε την κλίμακα της περιοχής γραφήματος, στην περιοχή Περιστροφή 3-Δ, κάντε κλικ στην επιλογή Περιστροφή 3-Δ και, στη συνέχεια, στην περιοχή Κλίμακα γραφήματος, κάντε τις αλλαγές που θέλετε.

Μπορείτε να αλλάξετε την περιστροφή ή την προοπτική ενός γραφήματος 3-Δ για να είναι πιο ευανάγνωστο ή για να δημιουργήσετε την εμφάνιση που θέλετε. Ορισμένα παραδείγματα γραφημάτων 3-Δ είναι τα εξής: Στήλη 3-Δ, Πίτα 3-Δ ή Επιφάνεια 3-Δ.

  1. Κάντε κλικ στο γράφημα και, στη συνέχεια, κάντε κλικ στην καρτέλα Διάταξη γραφήματος.

  2. Στην περιοχή Περιστροφή 3-Δ, κάντε οποιοδήποτε από τα εξής:

    Καρτέλα "Διάταξη γραφήματος", ομάδα "Περιστροφή 3-Δ"

Για

Κάντε το εξής

Αλλαγή της περιστροφής

Εισαγάγετε το βαθμό περιστροφής που θέλετε στα πλαίσια X και Y και, στη συνέχεια, πατήστε το πλήκτρο ENTER.

Αλλαγή της προοπτικής

Εισαγάγετε το βαθμό περιστροφής που θέλετε στο πλαίσιο Προοπτική και, στη συνέχεια, πατήστε το πλήκτρο ENTER. Η προοπτική 3-Δ δεν είναι πραγματικό γράφημα 3-Δ, καθώς δεν χρησιμοποιείται τρίτος άξονας τιμής (άξονας βάθους).

Εάν δεν είναι διαθέσιμο το γράφημα "Προοπτική"

Στην περιοχή Περιστροφή 3-Δ, κάντε κλικ στην επιλογή Περιστροφή 3-Δ και, στη συνέχεια, στην περιοχή Κλίμακα γραφήματος, καταργήστε το πλαίσιο ελέγχου Ορθογώνιοι άξονες.

Σημείωση: Για να προσαρμόσετε την κλίμακα της περιοχής γραφήματος, στην περιοχή Περιστροφή 3-Δ, κάντε κλικ στην επιλογή Περιστροφή 3-Δ και, στη συνέχεια, στην περιοχή Κλίμακα γραφήματος, κάντε τις αλλαγές που θέλετε.

Μπορείτε να αλλάξετε την περιστροφή ή την προοπτική ενός γραφήματος 3-Δ για να είναι πιο ευανάγνωστο ή για να δημιουργήσετε την εμφάνιση που θέλετε. Ορισμένα παραδείγματα γραφημάτων 3-Δ είναι τα εξής: Στήλη 3-Δ, Πίτα 3-Δ ή Επιφάνεια 3-Δ.

  1. Στο μενού Προβολή, κάντε κλικ στην επιλογή Διάταξη εκτύπωσης.

  2. Κάντε κλικ στο γράφημα και, στη συνέχεια, κάντε κλικ στην καρτέλα Διάταξη γραφήματος.

  3. Στην περιοχή Περιστροφή 3-Δ, κάντε οποιοδήποτε από τα εξής:

    Καρτέλα "Διάταξη γραφήματος", ομάδα "Περιστροφή 3-Δ"

Για

Κάντε το εξής

Αλλαγή της περιστροφής

Εισαγάγετε το βαθμό περιστροφής που θέλετε στα πλαίσια X και Y και, στη συνέχεια, πατήστε το πλήκτρο ENTER.

Αλλαγή της προοπτικής

Εισαγάγετε το βαθμό περιστροφής που θέλετε στο πλαίσιο Προοπτική και, στη συνέχεια, πατήστε το πλήκτρο ENTER. Η προοπτική 3-Δ δεν είναι πραγματικό γράφημα 3-Δ, καθώς δεν χρησιμοποιείται τρίτος άξονας τιμής (άξονας βάθους).

Εάν δεν είναι διαθέσιμο το γράφημα "Προοπτική"

Στην περιοχή Περιστροφή 3-Δ, κάντε κλικ στην επιλογή Περιστροφή 3-Δ και, στη συνέχεια, στην περιοχή Κλίμακα γραφήματος, καταργήστε το πλαίσιο ελέγχου Ορθογώνιοι άξονες.

Σημείωση: Για να προσαρμόσετε την κλίμακα της περιοχής γραφήματος, στην περιοχή Περιστροφή 3-Δ, κάντε κλικ στην επιλογή Περιστροφή 3-Δ και, στη συνέχεια, στην περιοχή Κλίμακα γραφήματος, κάντε τις αλλαγές που θέλετε.

Δείτε επίσης

Update the data in an existing chart

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×