Office
Είσοδος

Χρήση της ανάλυσης PERT για την εκτίμηση της διάρκειας εργασιών

Σημείωση:  Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχω μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά , για να το συμβουλεύεστε εύκολα.

Υπάρχουν πολλοί τρόποι για να συλλέξετε πληροφορίες για τον υπολογισμό των διαρκειών. Ωστόσο, οι περισσότερες από τις παρακάτω μεθόδους δεν σας επιτρέπουν την ευελιξία να αναλύετε καλύτερης και χειρότερης περίπτωσης. Μια ανάλυση προγράμματος, αξιολόγησης και αναθεώρηση τεχνική (PERT) παρέχει ευελιξία σε αυτό.

Σε αυτό το άρθρο

Πληροφορίες για την ανάλυση PERT

Εκτέλεση μιας ανάλυσης PERT χρησιμοποιώντας το προεπιλεγμένο βάρους για τις εκτιμήσεις διάρκειας

Εκτέλεση μιας ανάλυσης PERT, αλλάζοντας τον τρόπο με τον Project 2007 ενισχύει τις εκτιμήσεις διάρκειας

Πληροφορίες για την ανάλυση PERT

Μπορείτε να εκτελέσετε μια βασική ανάλυση PERT για την εκτίμηση της διάρκειας μιας εργασίας. Αφού καθορίσετε τις αισιόδοξες, απαισιόδοξες και αναμενόμενες διάρκειες των εργασιών στο χρονοδιάγραμμά σας, Microsoft Office Project 2007 υπολογίζει σταθμισμένου μέσου όρου των τριών διαρκειών. Μπορείτε επίσης να χρησιμοποιήσετε αυτές τις διάρκειες ξεχωριστά, για να καθορίσετε μια ημερομηνία λήξης του έργου πιο μικρή, μεγαλύτερου και πιο ελκυστικό.

Αφού εκχωρήσετε ποσά διάρκειας και στους τρεις τύπους, μπορείτε να ανατρέξετε σε σας χρονοδιάγραμμα με βάση μόνο στη διάρκεια αισιόδοξες, απαισιόδοξες ή αναμενόμενο. Μπορείτε επίσης να έχετε Project 2007 υπολογίζει μια μεμονωμένη διάρκεια με βάση τα βάρη για κάθε έναν από τους τύπους και τις τιμές διάρκειας που έχετε εισαγάγει.

Μπορείτε να εκτελέσετε μια ανάλυση PERT με δύο τρόπους:

  • Χρησιμοποιήστε τους προεπιλεγμένους δείκτες στάθμισης για τις εκτιμήσεις διάρκειας, εάν πιστεύετε ότι η αναμενόμενη εκτίμηση της διάρκειας είναι πιο πιθανή από την αισιόδοξη ή την απαισιόδοξη και ότι οι δύο τελευταίες είναι όμοιες.

  • Αλλαγή του τρόπου που εκτιμήσεις διάρκειας βάρους Project 2007 Εάν πιστεύετε ότι η αισιόδοξες, αναμενόμενες και Απαισιόδοξη διάρκεια έχουν πιθανότητες που μεσολαβούν που είναι διαφορετικές από τις προεπιλεγμένες πιθανότητες 1 από 6, 4 από 6 και 1 από 6 αντίστοιχα.

Για παράδειγμα, μία από τις εργασίες στο έργο σας έχει μια αισιόδοξη διάρκεια 3 μήνες, μια αναμενόμενη διάρκεια των μηνών που 4 και Απαισιόδοξη διάρκεια 6 μήνες. Χρησιμοποιώντας το προεπιλεγμένο βάρους, την αισιόδοξη διάρκεια συνυπολογίζεται μόνο μία φορά, την αναμενόμενη διάρκεια υπολογίζεται τέσσερις φορές και η Απαισιόδοξη διάρκεια συνυπολογίζεται μόνο μία φορά, όπως φαίνεται στον παρακάτω πίνακα:

Αισιόδοξη

Αναμένεται

Απαισιόδοξη

3 μήνες

+

4 μήνες + 4 μήνες + 4 μήνες + 4 μήνες

+

6 μήνες

Το άθροισμα αυτού του υπολογισμού, 25, είναι διαιρείται με 6 και στρογγυλοποιούνται σε δύο δεκαδικά ψηφία για την επίτευξη σταθμισμένων 4.17 μηνών. Σε αυτό το μέσο όρο εισάγεται στη στήλη διάρκεια για την εργασία σας.

Σημείωση: Η ανάλυση PERT που παρέχεται από Project 2007 είναι εστιασμένη σε επίπεδο της εργασίας. Τα δεδομένα του έργου επίπεδο σύνοψης και συνολική δεν είναι διαθέσιμη για την ανάλυση, χρησιμοποιώντας Project 2007.

Αρχή της σελίδας

Εκτέλεση μιας ανάλυσης PERT με χρήση των προεπιλεγμένων δεικτών στάθμισης για τις εκτιμήσεις διάρκειας

  1. Στο μενού Προβολή, τοποθετήστε το δείκτη του ποντικιού στην εντολή Γραμμές εργαλείων και έπειτα κάντε κλικ στο στοιχείο Ανάλυση PERT.

  2. Στη γραμμή εργαλείων Ανάλυσης PERT, κάντε κλικ στην επιλογή Φύλλο καταχώρησης PERT Εικόνα κουμπιού .

  3. Για την κάθε εργασία, εισαγάγετε την αισιόδοξη, την αναμενόμενη και την απαισιόδοξη διάρκεια στα πεδία Αισιόδοξη διάρκ., Αναμενόμενη διάρκ. και Απαισιόδοξη διάρκ., αντίστοιχα.

    Εάν η διάρκεια μιας εργασίας δεν αναμένεται να μεταβληθεί, τότε πληκτρολογήστε την αναμενόμενη διάρκεια και στα τρία πεδία.

  4. Κάντε κλικ στην επιλογή Υπολογισμός PERT Εικόνα κουμπιού και, στη συνέχεια, κάντε κλικ στο κουμπί Ναι στο παράθυρο διαλόγου που εμφανίζεται.

    Project 2007 υπολογίζει μια διάρκεια μόνο έργου που βασίζονται σε σταθμισμένου μέσου όρου των τριών τιμών διάρκειας για κάθε εργασία.

Για να δείτε τις αισιόδοξες, αναμενόμενες και απαισιόδοξες διάρκειες, στη γραμμή εργαλείων Ανάλυσης PERT, κάντε κλικ στην επιλογή Αισιόδοξη Gantt Εικόνα κουμπιού , Αναμένεται Gantt Εικόνα κουμπιού ή Απαισιόδοξη Gantt Εικόνα κουμπιού .

Για την προβολή των ημερομηνιών λήξης των τριών χρονοδιαγραμμάτων που προκύπτουν, από το μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές. Κάντε κλικ στην καρτέλα Προβολή και έπειτα επιλέξτε το πλαίσιο ελέγχου Εμφάνιση εργασίας σύνοψης έργου.

Αρχή της σελίδας

Εκτέλεση μιας ανάλυσης PERT, αλλάζοντας τον τρόπο με τον Project 2007 ενισχύει τις εκτιμήσεις διάρκειας

  1. Στο μενού Προβολή, τοποθετήστε το δείκτη του ποντικιού στην εντολή Γραμμές εργαλείων και έπειτα κάντε κλικ στο στοιχείο Ανάλυση PERT.

  2. Στη γραμμή εργαλείων Ανάλυσης PERT, κάντε κλικ στην επιλογή Ορισμός PERT βάρους Εικόνα κουμπιού .

  3. Αλλάξτε τον αριθμό σε τουλάχιστον δύο από τα παρακάτω πεδία  — Αισιόδοξη, Αναμενόμενη και Απαισιόδοξη  — έτσι ώστε το άθροισμα των τριών αριθμών να είναι το 6.

  4. Στη γραμμή εργαλείων Ανάλυσης PERT, κάντε κλικ στην επιλογή Φύλλο καταχώρησης PERT Εικόνα κουμπιού .

  5. Για την κάθε εργασία, εισαγάγετε την αισιόδοξη, την αναμενόμενη και την απαισιόδοξη διάρκεια στα πεδία Αισιόδοξη διάρκ., Αναμενόμενη διάρκ. και Απαισιόδοξη διάρκ., αντίστοιχα.

    Εάν υπάρχει κάποια διάρκεια εργασίας που δεν θέλετε να υπολογιστεί, πληκτρολογήστε την ίδια διάρκεια και στα τρία πεδία.

  6. Κάντε κλικ στην επιλογή Υπολογισμός PERT Εικόνα κουμπιού και, στη συνέχεια, κάντε κλικ στο κουμπί Ναι στο παράθυρο διαλόγου που εμφανίζεται.

    Project 2007 υπολογίζει μια διάρκεια μόνο έργου που βασίζονται σε σταθμισμένου μέσου όρου των τριών τιμών διάρκειας για κάθε εργασία.

Για να δείτε τις αισιόδοξες, αναμενόμενες και απαισιόδοξες διάρκειες, στη γραμμή εργαλείων Ανάλυσης PERT, κάντε κλικ στην επιλογή Αισιόδοξη Gantt Εικόνα κουμπιού , Αναμένεται Gantt Εικόνα κουμπιού ή Απαισιόδοξη Gantt Εικόνα κουμπιού .

Για την προβολή των ημερομηνιών λήξης των τριών χρονοδιαγραμμάτων που προκύπτουν, από το μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές. Κάντε κλικ στην καρτέλα Προβολή και έπειτα επιλέξτε το πλαίσιο ελέγχου Εμφάνιση εργασίας σύνοψης έργου.

Αρχή της σελίδας

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×