Μετάβαση στο κύριο περιεχόμενο
Office

Τι νέο υπάρχει στο Excel 2019 για Windows

Σημείωση: Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχει μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά για να το συμβουλεύεστε εύκολα.

Εάν κάνετε αναβάθμιση σε Excel 2019 για Windows από μια προηγούμενη έκδοση του Excel, θα εξακολουθείτε να έχετε όλες τις δυνατότητες που έχετε συνηθίσει, και θα παρατηρήσετε και κάποιες νέες!

Θα συνεχίσουμε να πραγματοποιούμε βελτιώσεις στο Excel και τις εγγενείς συναρτήσεις του.

CONCAT

Αυτή η νέα συνάρτηση μοιάζει με την CONCATENATE, αλλά είναι καλύτερη. Πρώτα από όλα, είναι πιο σύντομη και πιο εύκολη στην πληκτρολόγηση. Επιπλέον, υποστηρίζει επίσης αναφορές περιοχών εκτός από τις αναφορές κελιών. Μάθετε περισσότερα σχετικά με τη συνάρτηση CONCAT.

IFS

Έχετε βαρεθεί να πληκτρολογείτε περίπλοκες, ένθετες συναρτήσεις IF; Η συνάρτηση IFS είναι η λύση. Με αυτή τη συνάρτηση, οι συνθήκες δοκιμάζονται με τη σειρά που καθορίζετε. Εάν περάσει, επιστρέφεται το αποτέλεσμα. Μπορείτε επίσης να καθορίσετε ένα άλλο "catch all", εάν δεν πληρούνται οι προϋποθέσεις. Μάθετε περισσότερα σχετικά με το IFS.

MAXIFS

Αυτή η συνάρτηση επιστρέφει τον μεγαλύτερο αριθμό σε μια περιοχή, ο οποίος πληροί ένα ή πολλά κριτήρια. Μάθετε περισσότερα σχετικά με τη συνάρτηση MAXIFS.

MINIFS

Αυτή η συνάρτηση είναι παρόμοια με τη συνάρτηση MAXIFS, αλλά επιστρέφει τον μεγαλύτερο αριθμό σε μια περιοχή, ο οποίος πληροί ένα ή πολλά κριτήρια. Μάθετε περισσότερα σχετικά με τη συνάρτηση MINIFS.

SWITCH

Αυτή η συνάρτηση αξιολογεί μια παράσταση σε σχέση με μια λίστα τιμών με τη σειρά και επιστρέφει το πρώτο αποτέλεσμα που συμφωνεί. Εάν δεν συμφωνεί κανένα αποτέλεσμα, επιστρέφεται η συνθήκη "else". Μάθετε περισσότερα σχετικά με τη συνάρτηση SWITCH.

TEXTJOIN

Αυτή η συνάρτηση συνδυάζει κείμενο από πολλές περιοχές και κάθε στοιχείο διαχωρίζεται με έναν οριοθέτη που καθορίζετε εσείς. Μάθετε περισσότερα σχετικά με τη συνάρτηση TEXTJOIN.

Γραφήματα χάρτη

Μπορείτε να δημιουργήσετε ένα γράφημα χάρτη για να συγκρίνετε τιμές και να εμφανίσετε κατηγορίες σε διάφορες γεωγραφικές περιοχές. Χρησιμοποιήστε το όταν έχετε γεωγραφικές περιοχές στα δεδομένα σας, όπως χώρες/περιοχές, νομούς, επαρχίες ή ταχυδρομικούς κώδικες. Παρακολουθήστε ένα σύντομο βίντεο σχετικά με τα γραφήματα χάρτη εδώ.

Γράφημα χάρτη του Excel με δεδομένα τιμών

Γραφήματα ομαδοποίησης

Τα γραφήματα ομαδοποίησης εμφανίζουν τιμές σε πολλά στάδια σε μια διεργασία. Για παράδειγμα, μπορείτε να χρησιμοποιήσετε ένα γράφημα ομαδοποίησης για να εμφανίσετε τον αριθμό των προοπτικών πωλήσεων σε κάθε στάδιο σε μια διοχέτευση πωλήσεων. Συνήθως, οι τιμές μειώνονται σταδιακά και οι ράβδοι μοιάζουν με χωνί.

Γράφημα ομαδοποίησης που εμφανίζει μια διοχέτευση πωλήσεων: τα στάδια περιλαμβάνονται στην πρώτη στήλη, οι τιμές στη δεύτερη

Ανυσματικά γραφικά μεταβλητού μεγέθους (SVG)

Ενισχύστε το οπτικό ενδιαφέρον στα έγγραφά σας, τα φύλλα εργασίας και τις παρουσιάσεις σας με την εισαγωγή ανυσματικών γραφικών μεταβλητού μεγέθους (SVG) στα οποία έχουν εφαρμοστεί φίλτρα.

Διαφάνεια με παραδείγματα φίλτρων SVG

Μετατροπή εικονιδίων SVG σε σχήματα

Μετατρέψτε όλες τις εικόνες και τα εικονίδια SVG σε σχήματα του Office, έτσι ώστε να μπορείτε να αλλάξετε το χρώμα, το μέγεθος ή την υφή τους.

Το πρόγραμμα περιήγησης που διαθέτετε δεν υποστηρίζει βίντεο. Εγκαταστήστε το Microsoft Silverlight, το Adobe Flash Player ή τον Internet Explorer 9.

Εισαγάγετε μοντέλα 3D για να δείτε όλες τις γωνίες

Χρησιμοποιήστε μοντέλα 3D για να βελτιώσετε την εμφάνιση και να αυξήσετε τη δημιουργικότητα στα βιβλία εργασίας σας. Εισαγάγετε εύκολα ένα μοντέλο 3D και περιστρέψτε το κατά 360 μοίρες.

Κάντε λήψη ενός προτύπου και δοκιμάστε το!

Μοντέλο 3D στο οποίο εμφανίζονται οι λαβές περιστροφής

Προσθέσαμε δυνατότητες γραφής στο Office 2016 και το βελτιώνουμε και προσθέτουμε δυνατότητες συνεχώς.

Νέα εφέ γραφής

Εκφράστε τις ιδέες σας με στυλ με τις μεταλλικές πένες και τα εφέ γραφής όπως ουράνιο τόξο, γαλαξίας, λάβα, ωκεανός, χρυσό, ασημί και πολλά άλλα.

Αναπτυσσόμενο μενού πένας όπου εμφανίζονται εφέ γραφής

Ψηφιακό μολύβι

Γράψτε ή σκιτσάρετε ιδέες με τη νέα υφή μολυβιού.

Μπλε μολύβι

Σετ φορητών πενών με δυνατότητα προσαρμογής

Δημιουργήστε ένα προσωπικό σετ πενών που ταιριάζει στις ανάγκες σας. Το Office θυμάται το σετ πενών που έχετε στο Word, το Excel και το PowerPoint σε όλες τις συσκευές Windows.

Συλλογή πενών

Εξισώσεις γραφής

Η συμπερίληψη μαθηματικών εξισώσεων είναι πιο εύκολη από ποτέ. Στο εξής, μπορείτε να μεταβείτε στην επιλογή Εισαγωγή > Εξίσωση > Εξίσωση γραφής, κάθε φορά που θέλετε να συμπεριλάβετε μια σύνθετη μαθηματική εξίσωση στο βιβλίο εργασίας σας. Εάν διαθέτετε μια συσκευή αφής, μπορείτε να χρησιμοποιήσετε το δάχτυλό σας ή μια γραφίδα αφής για να συντάξετε χειρόγραφα μαθηματικές εξισώσεις και το Excel θα τις μετατρέψει σε κείμενο. (Εάν δεν διαθέτετε συσκευή αφής, μπορείτε επίσης να χρησιμοποιήσετε ένα ποντίκι για να γράψετε). Μπορείτε επίσης να σβήσετε, να επιλέξετε και να διορθώσετε αυτό που έχετε γράψει στην πορεία.

Κουμπί "Εξίσωση" στην κορδέλα του Excel 2016

Εμφάνιση τμήματος παραθύρου εξίσωσης γραφής στο PowerPoint

Νέο κουμπί επανάληψης γραφής

Χρησιμοποιείτε τη γραφή στα υπολογιστικά φύλλα σας; Τώρα μπορείτε να αναπαραγάγετε ή να επαντυλίξετε τη γραφή σας για να κατανοήσετε καλύτερα τη ροή της. Ή οι ομότιμοί σας μπορούν να το επαναπαίξουν για να λάβετε οδηγίες βήμα προς βήμα. Θα ανακαλύψετε την Επανάληψη γραφής στην καρτέλα " Σχεδίαση ". Δοκιμάστε την!

Η "Επιλογή με λάσο" άμεσα στη διάθεσή σας

Το Excel διαθέτει τώρα την "Επιλογή με λάσο" Το κουμπί "Επιλογή με λάσο" στην καρτέλα "Σχεδίαση" του PowerPoint , ένα εργαλείο ελεύθερης μορφής, για να επιλέγετε γραφή. Για να επιλέξετε μια συγκεκριμένη περιοχή ενός σχεδίου γραφής, σύρετέ τη με το εργαλείο και, στη συνέχεια, μπορείτε να χειριστείτε αυτό το αντικείμενο όπως θέλετε. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα σχεδίαση και γραφή με γραφή στο Office.

Μετατροπή χειρόγραφων σχεδίων σε σχήματα

Η καρτέλα "Σχεδίαση" σάς επιτρέπει να επιλέξετε στυλ γραφής και να αρχίσετε να δημιουργείτε σχόλια με γραφή σε μια συσκευή με δυνατότητα αφής. Ωστόσο, μπορείτε επίσης να μετατρέψετε αυτά τα σχόλια με γραφή σε σχήματα. Απλώς επιλέξτε τα και, στη συνέχεια, επιλέξτε Μετατροπή σε σχήματα. Με αυτόν τον τρόπο, μπορείτε να συνδυάσετε το ελεύθερο σχέδιο με την ομοιομορφία και την τυποποίηση των γραφικών σχημάτων του Office. Για να μάθετε περισσότερα σχετικά με τη γραφή στο Office, ανατρέξτε στο θέμα Σχεδίαση και γραφή με γραφή στο Office.

Χρήση της πένας Surface για την επιλογή και αλλαγή αντικειμένων

Στο Excel, με την πένα Surface μπορείτε να επιλέξετε μια περιοχή, χωρίς να πρέπει να πατήσετε το εργαλείο επιλογής στην κορδέλα. Για να κάνετε μια επιλογή, απλώς, πατήστε το κουμπί διακόπτη της πένας και σχεδιάστε με την πένα. Στη συνέχεια, μπορείτε να χρησιμοποιήσετε την πένα, για να μετακινήσετε, να αλλάξετε το μέγεθος ή να περιστρέψετε το αντικείμενο γραφής. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα σχεδίαση και γραφή με γραφή στο Office.

Επιδιορθώσεις με ένα κλικ για προβλήματα προσβασιμότητας

Ο Έλεγχος προσβασιμότητας είναι καλύτερος από ποτέ, με ενημερωμένη υποστήριξη για διεθνή πρότυπα και χρήσιμες προτάσεις για να κάνετε τα έγγραφά σας πιο προσβάσιμα.

Οθόνη υπολογιστή με ένα έγγραφο στα αριστερά και απεικόνιση προσβασιμότητας με σημάδι ελέγχου στα δεξιά

Χρήσιμοι ήχοι που βελτιώνουν την προσβασιμότητα

Ενεργοποιήστε τις ηχητικές υποδείξεις για να σας καθοδηγούν καθώς εργάζεστε.

Μερική προβολή των ρυθμίσεων Διευκόλυνσης πρόσβασης του Excel

Εισαγωγή πρόσφατων συνδέσεων

Επισυνάψτε εύκολα υπερ-συνδέσεις σε πρόσφατα αρχεία στο cloud ή σε τοποθεσίες Web και δημιουργήστε χαρακτηριστικά εμφανιζόμενα ονόματα για τα άτομα που χρησιμοποιούν προγράμματα ανάγνωσης οθόνης. Για να προσθέσετε μια σύνδεση προς ένα αρχείο που έχετε χρησιμοποιήσει πρόσφατα, από την καρτέλα Εισαγωγή, επιλέξτε Σύνδεση και διαλέξτε οποιοδήποτε αρχείο από τη λίστα που εμφανίζεται.

Εισαγωγή πρόσφατων συνδέσεων

Προβολή και επαναφορά αλλαγών σε κοινόχρηστα βιβλία εργασίας

Δείτε γρήγορα ποιος έχει πραγματοποιήσει αλλαγές σε κοινόχρηστα βιβλία εργασίας και κάντε εύκολα επαναφορά σε προηγούμενες εκδόσεις. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Προβολή εκδόσεων ιστορικού για αρχεία του Office.

Γρήγορη αποθήκευση στους πρόσφατους φακέλους

Αυτή η δυνατότητα ζητήθηκε σε μεγάλη έκταση από τους πελάτες μας: Επιλέξτε διαδοχικά Αρχείο > Αποθήκευση ως > Πρόσφατα και θα δείτε μια λίστα με τους φακέλους στους οποίους είχατε πρόσφατα πρόσβαση για να αποθηκεύσετε εκεί.

Επιλογή ακριβείας

Σας έτυχε ποτέ να επιλέξετε υπερβολικά πολλά κελιά ή τα λάθος κελιά; Τώρα μπορείτε να καταργήσετε την επιλογή των ξένων κελιών χωρίς να χρειάζεται να ξεκινήσετε από την αρχή.

Το πρόγραμμα περιήγησης που διαθέτετε δεν υποστηρίζει βίντεο. Εγκαταστήστε το Microsoft Silverlight, το Adobe Flash Player ή τον Internet Explorer 9.

Γρήγορη πρόσβαση σε εκθέτη και δείκτη

Διατηρήστε τις εντολές εκθέτη και δείκτη άμεσα στη διάθεσή σας προσθέτοντάς τες στην Κορδέλα ή στη Γραμμή εργαλείων γρήγορης πρόσβασης.

Η Γραμμή εργαλείων γρήγορης πρόσβασης που δείχνει εντολές εκθέτη και δείκτη

Βελτιωμένη αυτόματη καταχώρηση

Η αυτόματη καταχώρηση του Excel δεν είναι τόσο επιλεκτική όσο ήταν στο παρελθόν. Για παράδειγμα, ας υποθέσουμε ότι θέλετε να χρησιμοποιήσετε τη συνάρτηση NETWORKDAYS, αλλά δεν μπορείτε να θυμηθείτε πώς γράφεται. Εάν πληκτρολογήσετε απλώς =DAYS, το μενού αυτόματης καταχώρησης θα εμφανίσει όλες τις συναρτήσεις που περιέχουν τον όρο "DAYS", συμπεριλαμβανομένης της συνάρτησης NETWORKDAYS. Πριν, θα έπρεπε να πληκτρολογήσετε ακριβώς το όνομα της συνάρτησης.

Νέα θέματα

Υπάρχουν πλέον τρία θέματα του Office που μπορείτε να εφαρμόσετε: Πολύχρωμο, Σκούρο γκρι και Λευκό. Για να αποκτήσετε πρόσβαση σε αυτά τα θέματα, επιλέξτε διαδοχικά Αρχείο >Επιλογές > Γενικά και, στη συνέχεια, κάντε κλικ στο αναπτυσσόμενο μενού δίπλα στην ένδειξη Θέμα του Office.

Μαύρο θέμα

Το θέμα του Office με την υψηλότερη αντίθεση έως τώρα είναι πλέον διαθέσιμο. Για να αλλάξετε το θέμα σας του Office, μεταβείτε στην επιλογή Αρχείο > Λογαριασμός και, στη συνέχεια, κάντε κλικ στο αναπτυσσόμενο μενού δίπλα στην ένδειξη Θέμα του Office. Το θέμα που επιλέγετε θα εφαρμοστεί σε όλες τις εφαρμογές του Office. Για να μάθετε περισσότερα σχετικά με τα θέματα του Office, ανατρέξτε στο θέμα Αλλαγή της εμφάνισης και της αίσθησης του Office για Windows με τα θέματα του Office.

Πέρα από τα όρια της γλώσσας

Μεταφράστε λέξεις, φράσεις ή προτάσεις σε άλλη γλώσσα με το Microsoft Translator. Μπορείτε να το κάνετε από την καρτέλα Αναθεώρηση της κορδέλας.

Κουμπί "Μεταφραστής" με μία λέξη στα Αγγλικά και τη μετάφρασή της στα Γαλλικά

Καμία προειδοποίηση κατά την αποθήκευση ως CSV

Θυμάστε αυτή την προειδοποίηση; "Αυτό το αρχείο μπορεί να περιέχει δυνατότητες που δεν είναι συμβατές με το CSV..." Λοιπόν, το ζητήσατε! Δεν θα εμφανίζεται πλέον αυτό κατά την αποθήκευση ενός αρχείου CSV.

Υποστήριξη CSV (UTF-8)

Το ζητήσατε από το Excel user Voice Forum: μπορείτε πλέον να ανοίγετε και να αποθηκεύετε αρχεία CSV που χρησιμοποιούν κωδικοποίηση χαρακτήρων UTF-8. Μεταβείτε στο αρχείο _GT_ Αποθήκευση ως > Αναζήτηση. Στη συνέχεια, κάντε κλικ στο μενού Αποθήκευση ως τύπου και θα δείτε τη νέα επιλογή για το CSV UTF-8 (οριοθετημένο με κόμματα). Το CSV UTF-8 είναι μια μορφή αρχείου που χρησιμοποιείται συχνά και υποστηρίζει περισσότερους χαρακτήρες από την υπάρχουσα επιλογή CSV του Excel (ANSI). Τι σημαίνει αυτό; Καλύτερη υποστήριξη για εργασία με μη αγγλικά δεδομένα και διευκόλυνση μετακίνησης δεδομένων σε άλλες εφαρμογές.

Προστασία απώλειας δεδομένων (DLP) στο Excel

Η Προστασία απώλειας δεδομένων (DLP) είναι μια υψηλής αξίας εταιρική δυνατότητα ιδιαίτερα αγαπημένη στο Outlook. Παρουσιάζουμε για πρώτη φορά την DLP στο Excel για να είναι δυνατή η σάρωση περιεχομένου σε πραγματικό χρόνο με βάση ένα σύνολο προκαθορισμένων πολιτικών για τους πιο συνηθισμένους τύπους ευαίσθητων δεδομένων (π.χ., αριθμός πιστωτικής κάρτας, αριθμός μητρώου κοινωνικής ασφάλισης και αριθμός τραπεζικού λογαριασμού στις ΗΠΑ). Αυτή η δυνατότητα θα επιτρέπει επίσης το συγχρονισμό των πολιτικών DLP από το Office 365 στο Excel, το Word και το PowerPoint και θα παρέχει στις επιχειρήσεις ενοποιημένες πολιτικές για περιεχόμενο που είναι αποθηκευμένο στο Exchange, στο SharePoint και στο OneDrive για επιχειρήσεις.

Το Excel φημίζεται για τις ευέλικτες και ισχυρές εμπειρίες ανάλυσης που διαθέτει, μέσω του οικείου περιβάλλοντος σύνταξης Συγκεντρωτικού Πίνακα. Με το Excel 2010 και το Excel 2013, αυτή η εμπειρία βελτιώθηκε σημαντικά με την εισαγωγή του Power Pivot και του μοντέλου δεδομένων, προσθέτοντας τη δυνατότητα εύκολης δημιουργίας εξελιγμένων μοντέλων για όλα τα δεδομένα σας, ενισχύοντάς τα με μετρήσεις και δείκτες KPI και, στη συνέχεια, υπολογίζοντας εκατομμύρια γραμμές με υψηλή ταχύτητα. Εδώ θα βρείτε ορισμένες από τις βελτιώσεις που έγιναν, ώστε να εστιάζετε λιγότερο στη διαχείριση των δεδομένων σας και περισσότερο στην αποκάλυψη των στοιχείων που έχουν σημασία.

Εξατομίκευση της προεπιλεγμένης διάταξης του Συγκεντρωτικού Πίνακα   

Ρυθμίστε έναν Συγκεντρωτικό Πίνακα όπως εσείς θέλετε. Επιλέξτε πώς θέλετε να εμφανίζονται τα μερικά αθροίσματα, τα γενικά αθροίσματα και η διάταξη αναφοράς και, στη συνέχεια, αποθηκεύστε την ως την προεπιλεγμένη. Την επόμενη φορά που θα δημιουργήσετε έναν Συγκεντρωτικό Πίνακα, θα ξεκινήσετε με αυτή τη διάταξη.

Εντοπισμός αυτόματης σχέσης   

Ανακαλύπτει και δημιουργεί σχέσεις μεταξύ των πινάκων που χρησιμοποιούνται για το μοντέλο δεδομένων του βιβλίου εργασίας σας, ώστε να μην χρειάζεται να το κάνετε εσείς. Το Excel γνωρίζει πότε η ανάλυσή σας απαιτεί τη σύνδεση δύο ή περισσότερων πινάκων και σας ειδοποιεί. Με ένα κλικ, δημιουργεί τις σχέσεις ώστε να μπορείτε να επωφεληθείτε από αυτές αμέσως.

Δημιουργία, επεξεργασία και διαγραφή προσαρμοσμένων μετρήσεων   

Μπορούν πλέον να γίνονται απευθείας από τη λίστα πεδίων του Συγκεντρωτικού Πίνακα, το οποίο σας εξοικονομεί πολύ χρόνο όταν θέλετε να προσθέσετε επιπλέον υπολογισμούς για την ανάλυσή σας.

Αυτόματη ομαδοποίηση χρόνου   

Σάς βοηθά να χρησιμοποιείτε πεδία που σχετίζονται με το χρόνο (έτος, τρίμηνο, μήνας) στο Συγκεντρωτικό Πίνακά σας με πιο ισχυρό τρόπο, μέσω του αυτόματου εντοπισμού και της ομαδοποίησής τους για λογαριασμό σας. Μόλις ομαδοποιηθούν, απλώς σύρετε την ομάδα στον Συγκεντρωτικό Πίνακα με μία ενέργεια και ξεκινήστε αμέσως την ανάλυση σε διαφορετικά επίπεδα χρόνου με δυνατότητες διερεύνησης.

Κουμπιά διερεύνησης Συγκεντρωτικών Γραφημάτων   

Σάς επιτρέπουν να κάνετε μεγέθυνση και σμίκρυνση σε χρονικές ομαδοποιήσεις και άλλες ιεραρχικές δομές μέσα στα δεδομένα σας.

Αναζήτηση στον Συγκεντρωτικό Πίνακα   

Η λίστα πεδίων σάς βοηθά να αποκτήσετε πρόσβαση στα πεδία που είναι σημαντικά για εσάς σε ολόκληρο το σύνολο δεδομένων.

Έξυπνη μετονομασία   

Σάς παρέχει τη δυνατότητα να μετονομάζετε πίνακες και στήλες στο μοντέλο δεδομένων του βιβλίου εργασίας σας. Με κάθε αλλαγή, το Excel ενημερώνει αυτόματα οποιουσδήποτε σχετικούς πίνακες και υπολογισμούς σε ολόκληρο το βιβλίο εργασίας σας, συμπεριλαμβανομένων όλων των φύλλων εργασίας και των τύπων DAX.

Πολλές βελτιώσεις στη χρηστικότητα   

Έχουν γίνει επίσης. Για παράδειγμα, η ενημέρωση με καθυστέρηση σάς επιτρέπει να εκτελείτε πολλές αλλαγές στο Power Pivot χωρίς να χρειάζεται να περιμένετε μέχρι να μεταδοθεί κάθε αλλαγή σε ολόκληρο το βιβλίο εργασίας. Οι αλλαγές μεταδίδονται μία προς μία, μόλις κλείσει το παράθυρο του Power Pivot.

Συγκεντρωτικός Πίνακας με επεξηγήσεις που δείχνουν τις νέες δυνατότητες του Excel 2016

Αναλυτής πολλαπλής επιλογής   

Μπορείτε να επιλέγετε πολλά στοιχεία σε έναν αναλυτή του Excel σε μια συσκευή αφής. Πρόκειται για μια αλλαγή από τις προηγούμενες εκδόσεις του Excel, στις οποίες ήταν δυνατή η επιλογή μόνο ενός στοιχείου σε έναν αναλυτή κάθε φορά χρησιμοποιώντας ενέργειες αφής. Μπορείτε να μεταβείτε στη λειτουργία πολλαπλής επιλογής του αναλυτή χρησιμοποιώντας το νέο κουμπί που βρίσκεται στην ετικέτα του αναλυτή.

Επιλογές αναλυτή με επισημασμένο το κουμπί πολλαπλής επιλογής

Πιο γρήγοροι Συγκεντρωτικοί Πίνακες OLAP!   

Εάν εργάζεστε με συνδέσεις με διακομιστές OLAP, οι Συγκεντρωτικούς πίνακες είναι πλέον γρηγορότεροι. Η ενημέρωση του Ιουνίου 2016 περιέχει βελτιώσεις ερωτημάτων και cache στις επιδόσεις αυτής της ισχυρής δυνατότητας. Μπορείτε να επωφεληθείτε από αυτήν την εργασία, είτε χρησιμοποιείτε Συγκεντρωτικούς πίνακες για να απαντήσετε σε εφάπαξ ερωτήσεις είτε δημιουργείτε περίπλοκα βιβλία εργασίας με δεκάδες Συγκεντρωτικούς πίνακες. Δεν έχει σημασία εάν οι Συγκεντρωτικούς πίνακες είναι συνδεδεμένοι με ένα μοντέλο σε μορφή πίνακα ή πολυδιάστατο, οποιονδήποτε Συγκεντρωτικό πίνακα που συνδέεται με τις υπηρεσίες ανάλυσης του Microsoft SQL Server, τις υπηρεσίες παροχής OLAP τρίτων κατασκευαστών ή την ισχυρή ανάλυση δεδομένων του Power Pivot και την μοντελοποίηση δεδομένων στο Excelπιθανότατα θα σας παρέχει νέα δεδομένα, γρηγορότερα. Επιπλέον, τώρα, εάν απενεργοποιήσετε τα μερικά αθροίσματα και τα γενικά αθροίσματα, οι Συγκεντρωτικούς πίνακες μπορούν να είναι πολύ πιο γρήγοροι κατά την ανανέωση, την ανάπτυξη, την κατάρρευση και τη διάτρηση στα δεδομένα σας. Όσο μεγαλύτερος είναι ο Συγκεντρωτικός πίνακας, τόσο μεγαλύτερη είναι η δυνητική βελτίωση. Συγκεκριμένα, έχουμε πραγματοποιήσει βελτιώσεις σε τρεις κύριες περιοχές κατά την υποβολή ερωτημάτων σε διακομιστές OLAP:

  • Βελτιωμένη αποτελεσματικότητα ερωτήματος: Το Excel πλέον ζητά μερικά αθροίσματα και γενικά αθροίσματα μόνο εάν απαιτούνται για την απόδοση των αποτελεσμάτων του Συγκεντρωτικού Πίνακα. Αυτό σημαίνει ότι η αναμονή για την ολοκλήρωση της επεξεργασίας του ερωτήματος από το διακομιστή OLAP όπως και η αναμονή για τη μεταφορά των αποτελεσμάτων μέσω της σύνδεσης δικτύου σας θα είναι μικρότερες. Μπορείτε απλώς να απενεργοποιήσετε τα μερικά και γενικά αθροίσματα από την καρτέλα "Σχεδίαση" του Συγκεντρωτικού Πίνακα, ακριβώς όπως θα κάνατε κανονικά. Ανατρέξτε στο θέμα: Εμφάνιση ή απόκρυψη μερικών αθροισμάτων και συνόλων σε Συγκεντρωτικό Πίνακα

  • Μειωμένος αριθμός ερωτημάτων: Το Excel λειτουργεί πιο έξυπνα κατά την ανανέωση των δεδομένων σας. Τα ερωτήματα ανανεώνονται πλέον μόνο όταν έχουν αλλάξει στην πραγματικότητα και χρειάζονται ανανέωση.

  • Εξυπνότερα cache: Όταν ανακτάται το σχήμα του Συγκεντρωτικού Πίνακα, πλέον γίνεται κοινόχρηστο σε όλους τους Συγκεντρωτικούς Πίνακες σε αυτή τη σύνδεση, μειώνοντας περαιτέρω τον αριθμό των ερωτημάτων.

Αποθήκευση προβολής διαγράμματος σχέσεων ως εικόνας   

Αποθηκεύστε την προβολή διαγράμματος του μοντέλου δεδομένων ως αρχείο εικόνας υψηλής ανάλυσης, το οποίο μπορεί να χρησιμοποιηθεί στη συνέχεια για την κοινή χρήση, την εκτύπωση ή την ανάλυση του μοντέλου δεδομένων. Για να δημιουργήσετε το αρχείο εικόνας, στο τμήμα παραθύρου Power Pivot, κάντε κλικ στις επιλογές Αρχείο > Αποθήκευση προβολής ως εικόνας.

Το βελτιωμένο παράθυρο διαλόγου "Επεξεργασία σχέσεων" δημιουργεί πιο γρήγορες και πιο ακριβείς σχέσεις:   

Οι χρήστες του Power Pivot μπορούν πλέον να επεξεργάζονται με μη αυτόματο τρόπο μια σχέση πινάκων ενώ εξερευνούν ένα δείγμα των δεδομένων—έως και πέντε γραμμές δεδομένων σε έναν επιλεγμένο πίνακα. Αυτό βοηθά στη δημιουργία πιο γρήγορων και πιο επακριβών σχέσεων χωρίς να χρειάζεται συνεχής μετάβαση στα δεδομένα κάθε φορά που θέλετε να δημιουργήσετε ή να επεξεργαστείτε μια σχέση πινάκων.

Power Pivot - Βελτιωμένο παράθυρο διαλόγου "Επεξεργασία σχέσεων"

Επιλογή πίνακα με περιήγηση μέσω του πληκτρολογίου   

Στο παράθυρο διαλόγου Επεξεργασία σχέσης, πληκτρολογήστε το πρώτο γράμμα ενός ονόματος πίνακα για να μεταβείτε στο όνομα της πρώτης στήλης που αρχίζει με το συγκεκριμένο γράμμα.

Επιλογή στήλης με περιήγηση στηλών   

Στο παράθυρο διαλόγου Επεξεργασία σχέσης, πληκτρολογήστε το πρώτο γράμμα ενός ονόματος στήλης για να μεταβείτε στην πρώτη στήλη που αρχίζει με το συγκεκριμένο γράμμα. Εάν πληκτρολογήσετε ξανά το ίδιο γράμμα, μεταβαίνετε στην επόμενη στήλη που αρχίζει με το συγκεκριμένο γράμμα.

Αυτόματη πρόταση στήλης για το ίδιο όνομα στήλης και στους δύο πίνακες   

Αφού επιλέξετε τον πρώτο πίνακα και στήλη, κατά την επιλογή του δεύτερου πίνακα, εάν υπάρχει μια στήλη με το ίδιο όνομα, επιλέγεται αυτόματης (λειτουργεί αμφίδρομα).

Διορθώσεις που βελτιώνουν τη συνολική εμπειρία χρήστη μοντελοποίησης   

1) Το μοντέλο δεδομένων του Power Pivot δεν χάνεται πλέον κατά την εργασία με κρυφά βιβλία εργασίας. 2) Μπορείτε πλέον να κάνετε αναβάθμιση ενός προηγούμενου βιβλίου εργασίας με ένα μοντέλο δεδομένων στο Excel 2016 ή νεότερη έκδοση. 3) Μπορείτε να προσθέσετε μια υπολογιζόμενη στήλη στο Power Pivot, εκτός αν περιέχει έναν τύπο.

Εάν έχετε μια συνδρομή στο Power BI μπορείτε πλέον να δημοσιεύσετε στο Power BI αρχεία που είναι αποθηκευμένα τοπικά. Για να ξεκινήσετε, αποθηκεύστε πρώτα το αρχείο στον υπολογιστή σας. Στη συνέχεια, κάντε κλικ στις επιλογές Αρχείο > Δημοσίευση > Δημοσίευση στο Power BI. Μετά την αποστολή, μπορείτε να επιλέξετε το κουμπί Μετάβαση στο Power BI για να δείτε το αρχείο στο πρόγραμμα περιήγησης web που έχετε.

Αυτή η ενότητα περιέχει βελτιώσεις που έγιναν στη δυνατότητα "Λήψη και μετασχηματισμός" (γνωστή και ως Power Query).

Νέες και βελτιωμένες συνδέσεις

Έχουμε πλέον νέες συνδέσεις στο Excel 2019. Για παράδειγμα, υπάρχει η νέα σύνδεση SAP HANA. Έχουμε επίσης βελτιώσει πολλές από τις υπάρχουσες συνδέσεις μας για να μπορείτε να εισάγετε δεδομένα από μια ποικιλία προελεύσεων με αποτελεσματικότητα και ευκολία. Για περισσότερες πληροφορίες σχετικά με τις συνδέσεις μας, ανατρέξτε στο θέμα Εισαγωγή δεδομένων από εξωτερικές προελεύσεις δεδομένων.

Επιλογές Δεδομένα > Λήψη και μετασχηματισμός > Λήψη δεδομένων

Βελτιωμένοι μετασχηματισμοί

Στο Excel 2019 έχουμε βελτιώσει σημαντικά πολλές από τις δυνατότητες μετασχηματισμού δεδομένων στο Πρόγραμμα επεξεργασίας Power Query. Για παράδειγμα: Οι δυνατότητες διαίρεσης στήλης, εισαγωγής προσαρμοσμένης στήλης και προσθήκης στηλών από παράδειγμα έχουν βελτιωθεί. Επίσης, οι λειτουργίες συγχώνευση και προσάρτηση και οι μετασχηματισμοί φιλτραρίσματος έχουν επίσης βελτιωθεί.

Συνδυασμός στηλών του παραδείγματος του Power Query, με παράδειγμα επιλογής στην καρτέλα "Προσθήκη στήλης"

Γενικές βελτιώσεις

Το Excel 2019 διαθέτει επίσης ορισμένες γενικές βελτιώσεις στην περιοχή λήψης και μετασχηματισμού στο Excel 2019. Μια αξιοσημείωτη βελτίωση είναι το νέο πλαϊνό παράθυρο Ερωτήματα και συνδέσεις που σας επιτρέπει να διαχειρίζεστε εύκολα ερωτήματα και συνδέσεις. Υπάρχουν επίσης πολλές βελτιώσεις στο Πρόγραμμα επεξεργασίας Power Query, όπως τα αναπτυσσόμενα μενού με "επιλογή κατά την πληκτρολόγηση", η υποστήριξη επιλογέα ημερομηνίας για φίλτρα ημερομηνίας και στήλες υπό όρους, η δυνατότητα αλλαγής της σειράς των βημάτων του ερωτήματος μέσω μεταφοράς και απόθεσης και η δυνατότητα διατήρησης της διάταξης του Excel κατά την ανανέωση. Για γενικές πληροφορίες σχετικά με τον τρόπο για να ξεκινήσετε με τη δυνατότητα "Λήψη και μετασχηματισμός", ανατρέξτε στο άρθρο Ενοποιημένη εμπειρία λήψης και μετασχηματισμού.

Για περισσότερες πληροφορίες σχετικά με τις ενημερώσεις στη δυνατότητα "Λήψη και μετασχηματισμός", ανατρέξτε στο Ιστολόγιο του Excel.

Αναπτύξτε στις δεξιότητές σας στο Office

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×