Ορίστε τις επιλογές Αυτόματης Διόρθωσης για τη μετατροπή σε κεφαλαία, την ορθογραφία και τα σύμβολα

Ορίστε τις επιλογές Αυτόματης Διόρθωσης για τη μετατροπή σε κεφαλαία, την ορθογραφία και τα σύμβολα

Μπορείτε να χρησιμοποιήσετε τη δυνατότητα Αυτόματης Διόρθωσης για να διορθώσετε τυπογραφικά λάθη, λάθη μετατροπής σε κεφαλαία και λέξεις με ορθογραφικά λάθη, καθώς και για να προσθέσετε αυτόματα σύμβολα και άλλα τμήματα κειμένου. Από προεπιλογή, η Αυτόματη Διόρθωση χρησιμοποιεί μια λίστα τυπικών σφαλμάτων ορθογραφίας και συμβόλων, ωστόσο μπορείτε να τροποποιήσετε τις καταχωρήσεις που περιλαμβάνει αυτή η λίστα.

Σημείωση: Το κείμενο που περιλαμβάνεται σε υπερ-συνδέσεις δεν διορθώνεται αυτόματα.

Όλες οι εργασίες που περιγράφονται σε αυτό το άρθρο διεξάγονται από την καρτέλα Αυτόματη Διόρθωση.

Παράθυρο διαλόγου "Αυτόματη Διόρθωση"

Πρώτα, ανοίξτε την καρτέλα Αυτόματη Διόρθωση, ακολουθώντας τις οδηγίες του προγράμματος του Office και, στη συνέχεια, κάντε κλικ στην εργασία που θέλετε, παρακάτω.

Βρείτε την καρτέλα "Αυτόματη Διόρθωση" στο πρόγραμμα του Office

Όλα τα προγράμματα εκτός από το Outlook:

  • Κάντε κλικ στην επιλογή Αρχείο > Επιλογές > Γλωσσικός έλεγχος > Επιλογές Αυτόματης Διόρθωσης.

    Πρόσβαση στο παραθύρου διαλόγου "Αυτόματη Διόρθωση"

Outlook:

  • Κάντε κλικ στην επιλογή Αρχείο > Επιλογές > Αλληλογραφία > Επιλογές προγράμματος επεξεργασίας > Γλωσσικός έλεγχος > Επιλογές Αυτόματης Διόρθωσης.

    Πρόσβαση στο παραθύρου διαλόγου "Αυτόματη Διόρθωση"

Word, Excel, Access και PowerPoint:

  • Κάντε κλικ στο κουμπί του Microsoft Office Εικόνα κουμπιού του Office > Επιλογές [Πρόγραμμα] > Γλωσσικός έλεγχος > Επιλογές Αυτόματης Διόρθωσης.

    Πρόσβαση στο παραθύρου διαλόγου "Αυτόματη Διόρθωση"

Outlook:

  • Ανοίξτε ένα στοιχείο αλληλογραφίας και, στη συνέχεια, κάντε κλικ στο κουμπί του Microsoft Office Εικόνα κουμπιού του Office > Επιλογές προγράμματος επεξεργασίας > Γλωσσικός έλεγχος > Επιλογές Αυτόματης Διόρθωσης.

    Πρόσβαση στο παραθύρου διαλόγου "Αυτόματη Διόρθωση"

OneNote, Project, Publisher και Visio:

  • Στο μενού Εργαλεία, κάντε κλικ στην επιλογή Επιλογές Αυτόματης Διόρθωσης.

    Πρόσβαση στο παραθύρου διαλόγου "Αυτόματη Διόρθωση"

Μεταβείτε στην καρτέλα Αναθεώρηση, επιλέξτε το βέλος δίπλα από το στοιχείο Ορθογραφικός και γραμματικός έλεγχος για να επεκτείνετε το μενού και, στη συνέχεια, επιλέξτε Επιλογές Αυτόματης Διόρθωσης...

Επεκτάθηκε η λίστα με τις επιλογές ορθογραφικού και γραμματικού ελέγχου στο Word Online

Προς το παρόν, το Office Online έχει λιγότερες επιλογές Αυτόματης Διόρθωσης σε σχέση με το Office για υπολογιστές.

Κάντε κλικ στις επικεφαλίδες παρακάτω για περισσότερες πληροφορίες

Μπορείτε να ενεργοποιήσετε ή να απενεργοποιήσετε τις διάφορες επιλογές για την αυτόματη διόρθωση μετατροπής σε κεφαλαία από την καρτέλα Αυτόματη Διόρθωση.

Στην καρτέλα Αυτόματη Διόρθωση, επιλέξτε ή καταργήστε την επιλογή για οποιαδήποτε από τα παρακάτω πλαίσια ελέγχου:

  • Διόρθωση ΔΥο ΑΡχικών ΚΕφαλαίων

  • Το πρώτο γράμμα κάθε πρότασης κεφαλαίο

  • Το πρώτο γράμμα κάθε κελιού πίνακα κεφαλαίο (Όχι στο Excel ή στο OneNote)

  • Το αρχικό γράμμα των ημερών κεφαλαίο

  • Διόρθωση τυχαίας χρήσης του πλήκτρου cAPS LOCK

Μπορείτε να καθορίσετε εξαιρέσεις σε μερικούς από τους κανόνες μετατροπής σε κεφαλαία. Οι εξαιρέσεις που ορίζετε εφαρμόζονται σε όλα τα προγράμματα του Office που υποστηρίζουν τη δυνατότητα Αυτόματης διόρθωσης, γεγονός που σημαίνει ότι οποιαδήποτε αλλαγή που κάνετε σε αυτήν τη λίστα σε ένα πρόγραμμα επηρεάζει επίσης και τα άλλα προγράμματα.

Στην καρτέλα Αυτόματη Διόρθωση, κάντε κλικ στην επιλογή Εξαιρέσεις και, στη συνέχεια, κάντε ένα από τα εξής:

  • Εάν έχετε επιλέξει το πλαισίου ελέγχου Διόρθωση ΔΥο ΑΡχικών ΚΕφαλαίων και θέλετε να αποτρέψετε την Αυτόματη Διόρθωση κατά τη διόρθωση μιας συγκεκριμένης λέξης η οποία περιέχει συνδυασμό από κεφαλαία και πεζά γράμματα (όπως η αγγλική "IDs"), κάντε κλικ στην καρτέλα ΑΡχικά ΚΕφαλαία.

    Για να προσθέσετε μια λέξη στη λίστα εξαιρέσεων, πληκτρολογήστε τη λέξη στο πλαίσιο και, στη συνέχεια, κάντε κλικ στην επιλογή Προσθήκη. Για να διαγράψετε μια λέξη, επιλέξτε τη λέξη και κάντε κλικ στην επιλογή Διαγραφή.

  • Εάν έχετε επιλέξει το πλαισίου ελέγχου Το πρώτο γράμμα κάθε πρότασης κεφαλαίο και θέλετε να αποτρέψετε την Αυτόματη Διόρθωση μετατροπής του πρώτου γράμματος σε κεφαλαίο των λέξεων που ακολουθούν ορισμένες συντομεύσεις (όπως "δηλ."), κάντε κλικ στην καρτέλα Πρώτο γράμμα.

    Για να προσθέσετε μια λέξη στη λίστα εξαιρέσεων, πληκτρολογήστε τη λέξη στο πλαίσιο και, στη συνέχεια, κάντε κλικ στην επιλογή Προσθήκη. Για να διαγράψετε μια λέξη, επιλέξτε τη λέξη και κάντε κλικ στην επιλογή Διαγραφή.

Σημείωση: Σε ορισμένα προγράμματα του Office, μπορείτε επίσης να επιλέξετε ή να καταργήσετε την επιλογή από το πλαίσιο ελέγχου Αυτόματη προσθήκη λέξεων στη λίστα. Αυτή η επιλογή εφαρμόζεται ενώ επεξεργάζεστε ένα αρχείο ή ένα στοιχείο. Όταν η Αυτόματη Διόρθωση πραγματοποιεί μια ανεπιθύμητη διόρθωση, μπορείτε να την αναιρέσετε, πατώντας το συνδυασμό πλήκτρων CTRL+Z. Αν είναι επιλεγμένο το πλαίσιο ελέγχου Αυτόματη προσθήκη λέξεων στη λίστα, οι ανεπιθύμητες διορθώσεις που αναιρείτε προστίθενται στη λίστα εξαιρέσεων.

Η Αυτόματη Διόρθωση χρησιμοποιεί δύο παράλληλες λίστες λέξεων. Η πρώτη λέξη είναι η λέξη που πληκτρολογείτε και η δεύτερη λέξη ή φράση είναι εκείνη που καταχωρεί αυτόματα το πρόγραμμα για να αντικαταστήσει αυτήν τη λέξη.

Λίστα Αυτόματης Διόρθωσης

Η λίστα Αυτόματης Διόρθωσης εφαρμόζεται καθολικά σε όλα τα προγράμματα του Office που υποστηρίζουν τη δυνατότητα Αυτόματης Διόρθωσης, το οποίο σημαίνει ότι όταν προσθέτετε ή διαγράφετε μια λέξη από τη λίστα σε ένα πρόγραμμα του Office, τα άλλα προγράμματα του Office επηρεάζονται επίσης.

Μπορείτε να προσθέσετε πολλαπλές εγγραφές που παραπέμπουν στο ίδιο κείμενο "Με". Για παράδειγμα: τα "έχετ", "έχτε" και "εχετε" μπορούν να αντικατασταθούν με τη λέξη "έχετε". Απλά προσθέσετε μια ξεχωριστή καταχώρηση για κάθε μία από αυτές τις αλλαγές.

Σημαντικό: Εάν η Αυτόματη Διόρθωση φαίνεται να μην λειτουργεί καθόλου, στην καρτέλα Αυτόματη Διόρθωση, βεβαιωθείτε ότι το πλαίσιο ελέγχου Αντικατάσταση κειμένου κατά την πληκτρολόγηση είναι επιλεγμένο.

Προσθήκη, αλλαγή ή διαγραφή καταχώρησης στη λίστα Αυτόματης Διόρθωσης

Για να προσθέσετε μια καταχώρηση, ακολουθήστε τα παρακάτω βήματα:

  1. Μεταβείτε στην καρτέλα Αυτόματη Διόρθωση.

  2. Στο πλαίσιο Αντικατάσταση, πληκτρολογήστε μια λέξη ή φράση που συχνά πληκτρολογείτε λάθος ή γράφετε ανορθόγραφα — για παράδειγμα, πληκτρολογήστε τη λέξη σηνύθως.

  3. Στο πλαίσιο Με, πληκτρολογήστε τη σωστή ορθογραφία της λέξης — για παράδειγμα, πληκτρολογήστε τη λέξη συνήθως.

  4. Κάντε κλικ στο κουμπί Προσθήκη.

Για να αλλάξετε το κείμενο αντικατάστασης για μια καταχώρηση, επιλέξτε την από τη λίστα καταχωρήσεων και πληκτρολογήστε μια νέα καταχώρηση στο πλαίσιο Με.

Για να διαγράψετε μια καταχώρηση, επιλέξτε την από τη λίστα και κάντε κλικ στην επιλογή Διαγραφή.

Σημείωση: Η λίστα Εξαιρέσεις υποδεικνύει στον ορθογραφικό έλεγχο να μην αντικαθιστά αυτόματα τα στοιχεία που πιστεύει ότι έχουν ορθογραφικά λάθη. Αν μια λέξη αντικαθίσταται αυτόματα και έχετε βεβαιωθεί ότι δεν περιέχεται στη λίστα "Αυτόματη Διόρθωση", προσθέστε τη λέξη στη λίστα "Εξαιρέσεις", για να είστε σίγουροι ότι δεν θα την αντικαθιστά αυτόματα ο ορθογραφικός έλεγχος.

Προσθέστε μια καταχώρηση με το Πρόγραμμα επεξεργασίας

Εάν είστε συνδρομητής του Office 365 και έχετε εγκαταστήσει τις πιο πρόσφατες ενημερώσεις, θα πρέπει να διαθέτετε τη δυνατότητα Πρόγραμμα επεξεργασίας στις εφαρμογές του Office για υπολογιστές. Εάν το Office εντοπίσει μια ανορθόγραφη λέξη την υπογραμμίζει με μια κόκκινη γραμμή. Κάντε δεξιό κλικ στην ανορθόγραφη λέξη και θα εμφανιστεί το μενού περιβάλλοντος με τις προτεινόμενες διορθώσεις. Αν θέλετε να προσθέσετε το ζεύγος ανορθόγραφης/διορθωμένης λέξης στην Αυτόματη Διόρθωση, απλώς κάντε κλικ στο βέλος δίπλα από τη διόρθωση και επιλέξτε Προσθήκη στην Αυτόματη Διόρθωση.

Το μενού περιβάλλοντος του προγράμματος επεξεργασίας κάτω από μια ανορθόγραφη λέξη με επισημασμένη την επιλογή "Προσθήκη στην Αυτόματη διόρθωση"

Εάν θέλετε να αποτρέψετε όλες τις αυτόματες αλλαγές και αντικαταστάσεις που έγιναν από την Αυτόματη Διόρθωση, ανοίξτε την καρτέλα Αυτόματη Διόρθωση και στη συνέχεια:

  • Καταργήστε την επιλογή όλων των πλαισίων ελέγχου στο επάνω μέρος της καρτέλας για να απενεργοποιήσετε όλες τις επιλογές αυτόματης μετατροπής σε κεφαλαία.

  • Καταργήστε την επιλογή του πλαισίου ελέγχου Αντικατάσταση κειμένου κατά την πληκτρολόγηση, για να απενεργοποιήσετε όλες τις επιλογές αντικατάστασης αυτόματου κειμένου.

Συμβουλή: Εάν το Office διόρθωσε αυτόματα κάτι που δεν θέλατε να αλλάξει, απλώς κάντε κλικ στο κουμπί Αναίρεση ή πιέστε CTRL+Z στο πληκτρολόγιο, για να αναιρέσετε την αλλαγή.

Κατά την εγκατάσταση του Microsoft Office, η Αυτόματη Διόρθωση από προεπιλογή προσπαθεί να ταιριάξει και να διορθώσει τη λανθασμένη λέξη με μια λέξη στο κυρίως λεξικό το οποίο χρησιμοποιεί ο ορθογραφικός έλεγχος. Ωστόσο, εάν θέλετε να βεβαιωθείτε ότι αυτή η επιλογή είναι ενεργοποιημένη, ακολουθήστε τα παρακάτω βήματα.

  1. Στην καρτέλα Αυτόματη Διόρθωση, επιλέξτε Αυτόματη χρήση των προτάσεων του ορθογραφικού ελέγχου, εάν δεν είναι ήδη επιλεγμένο.

  2. Εάν έχετε κάνει μια αλλαγή, κάντε κλικ στην επιλογή OK για να εφαρμοστεί.

Για να εισαγάγετε γρήγορα ένα σύμβολο χωρίς πρόσβαση σε κάποιο μενού, εκχωρήστε ένα πάτημα πλήκτρου ή κάποιο κείμενο στο σύμβολο. Αυτό είναι ιδιαίτερα χρήσιμο εάν πρόκειται να εισαγάγετε το σύμβολο συχνά και δεν θέλετε να το αναζητάτε κάθε φορά από την εντολή "Σύμβολα" στην κορδέλα.

Τα βήματα διαφέρουν λίγο στο Excel και το PowerPoint από το Word, γι' αυτό επιλέξτε το προϊόν που χρησιμοποιείτε από την αναπτυσσόμενη λίστα παρακάτω:

  1. Στην καρτέλα Εισαγωγή, κάντε κλικ στην επιλογή Σύμβολο > Περισσότερα σύμβολα.

  2. Πραγματοποιήστε κύλιση προς τα κάτω στη λίστα και κάντε κλικ στο σύμβολο που θέλετε να χρησιμοποιήσετε.

    Συμβουλή: Τα περισσότερα από τα σύμβολα που χρησιμοποιούνται συχνά είναι μέρος των συνόλων γραμματοσειράς Wingdings. Ορίστε τη γραμματοσειρά σε "Wingdings", στο παράθυρο διαλόγου "Σύμβολο", για να επιταχύνετε την αναζήτηση.

  3. Κάντε κλικ στο κουμπί Αυτόματη Διόρθωση.

    Το σύμβολο που επιλέγετε θα εμφανιστεί αυτόματα στο πλαίσιο Με.

  4. Στο πλαίσιο Αντικατάσταση, πληκτρολογήστε μια λέξη ή μια φράση που θέλετε να συσχετίσετε με το σύμβολο για το σημάδι ελέγχου, για παράδειγμα πληκτρολογήστε check1.

    Στην καρτέλα "Αυτόματη Διόρθωση", στο πλαίσιο "Αντικατάσταση", πληκτρολογήστε μια λέξη ή μια φράση που θέλετε να συσχετίσετε με το σύμβολο για το σημάδι ελέγχου.
  5. Κάντε κλικ στην επιλογή Προσθήκη > OK.

  6. Κάθε φορά που θέλετε να χρησιμοποιήσετε το σύμβολο για το σημάδι επιλογής που μόλις ορίσατε, πληκτρολογήστε τη λέξη που χρησιμοποιήσατε στο βήμα 5 για να προσθέσετε το σύμβολο.

Συμβουλή: Εάν ο χαρακτήρας που έχει εισαχθεί δεν είναι αυτός που θέλετε, δοκιμάστε να επισημάνετε τον χαρακτήρα που έχει εισαχθεί και βεβαιωθείτε ότι η γραμματοσειρά του χαρακτήρα είναι Wingdings.

Στο Excel και το PowerPoint θα πρέπει να εισαγάγετε το σύμβολο μία φορά, να το αντιγράψετε και, στη συνέχεια, να προσθέσετε τον κανόνα Αυτόματης Διόρθωσης. Μόλις ολοκληρώσετε το βήμα 8, παρακάτω, μπορείτε να διαγράψετε το σύμβολο που εισαγάγατε για να δημιουργήσετε τον κανόνα, εάν θέλετε, επομένως δεν χρειάζεται να ανησυχείτε υπερβολικά για το σημείο εισαγωγής του.

  1. Στην καρτέλα Εισαγωγή, κάντε κλικ στην επιλογή Σύμβολο > Περισσότερα σύμβολα.

  2. Κάντε κύλιση προς τα κάτω στη λίστα και κάντε διπλό κλικ στο σύμβολο που θέλετε να χρησιμοποιήσετε για να το εισαγάγετε στο αρχείο. Κλείστε το παράθυρο διαλόγου των συμβόλων.

    Συμβουλή: Τα περισσότερα από τα σύμβολα που χρησιμοποιούνται συχνά είναι μέρος των συνόλων γραμματοσειράς Wingdings. Ορίστε τη γραμματοσειρά σε "Wingdings", στο παράθυρο διαλόγου "Σύμβολο", για να επιταχύνετε την αναζήτηση.

  3. Επιλέξτε το σύμβολο που έχει εισαχθεί στο βιβλίο εργασίας σας και κάντε κλικ στην επιλογή Αντιγραφή από την καρτέλα Κεντρική στην κορδέλα (ή πατήστε CTRL+C).

  4. Κάντε κλικ στην επιλογή Αρχείο > Επιλογές > Γλωσσικός έλεγχος > Επιλογές Αυτόματης Διόρθωσης.

  5. Κάντε κλικ στο πλαίσιο Με και πατήστε CTRL+V για να επικολλήσετε το αντιγραμμένο σύμβολο στο πεδίο.

  6. Στο πλαίσιο Αντικατάσταση, πληκτρολογήστε μια λέξη ή μια φράση που θέλετε να συσχετίσετε με το σύμβολο, για παράδειγμα πληκτρολογήστε check1.

    Στην καρτέλα "Αυτόματη Διόρθωση", στο πλαίσιο "Αντικατάσταση", πληκτρολογήστε μια λέξη ή μια φράση που θέλετε να συσχετίσετε με το σύμβολο για το σημάδι ελέγχου.
  7. Κάντε κλικ στην επιλογή Προσθήκη > OK.

  8. Κάθε φορά που θέλετε να χρησιμοποιήσετε το σύμβολο για το σημάδι επιλογής που μόλις ορίσατε, πληκτρολογήστε τη λέξη που χρησιμοποιήσατε στο βήμα 7 για να προσθέσετε το σύμβολο.

Συμβουλή: Εάν ο χαρακτήρας που έχει εισαχθεί δεν είναι αυτός που θέλετε, δοκιμάστε να επισημάνετε τον χαρακτήρα που έχει εισαχθεί και βεβαιωθείτε ότι η γραμματοσειρά του χαρακτήρα είναι Wingdings.

Αναίρεση Αυτόματης Διόρθωσης

Εάν το Office διόρθωσε αυτόματα κάτι που δεν θέλατε να αλλάξει, απλώς κάντε κλικ στο κουμπί Αναίρεση ή πιέστε CTRL+Z στο πληκτρολόγιο, για να αναιρέσετε την αλλαγή.

Δείτε επίσης

Ορθογραφικός και γραμματικός έλεγχος σε άλλη γλώσσα

Προσθήκη ή επεξεργασία λέξεων σε ένα λεξικό ορθογραφικού ελέγχου

Ρύθμιση των παραμέτρων ή απενεργοποίηση της αυτόματης μορφοποίησης κειμένου (Αυτόματη Μορφοποίηση)

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×