Οδηγός Visio για αρχάριους

Σημείωση:  Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχω μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά , για να το συμβουλεύεστε εύκολα.

Υπάρχουν πολλοί τύποι των διαγραμμάτων του Visio, συμπεριλαμβανομένων των οργανογραμμάτων, διαγράμματα δικτύου, ροές εργασίας και σχέδια για οικιακή χρήση ή του office. Αλλά δεν μπορείτε να χρησιμοποιήσετε την ίδια τρία βασικά βήματα για να δημιουργήσετε σχεδόν όλες τις:

  1. Επιλέξτε και ανοίξτε ένα πρότυπο.

  2. Σύρετε και συνδέστε σχήματα.

  3. Προσθέστε κείμενο στα σχήματα.

Ως παράδειγμα, ας δημιουργήσουμε ένα διάγραμμα ροής.

Βήμα 1: Επιλέξτε και ανοίξτε ένα πρότυπο

  1. Ξεκινήστε το Visio.

  2. Κάντε κλικ στην κατηγορία διαγράμματα ροής.

  3. Κάντε κλικ στην επιλογή Βασικό διάγραμμα ροής και, στη συνέχεια, κάντε κλικ στην επιλογή Δημιουργία.

Κάθε πρότυπο περιλαμβάνει σχήματα που σχετίζονται με τον τύπο του σχεδίου, στο στοιχείο συλλογές που ονομάζεται στάμπο. Στάμπο είναι στο παράθυρο " σχήματα " δίπλα στη σελίδα σχεδίου. Για παράδειγμα, ένα από τα στάμπο που ανοίγει με το πρότυπο Βασικού διαγράμματος ροής είναι Βασικά σχήματα διαγράμματος ροής.

Βήμα 2: Σύρετε και συνδέστε σχήματα

Για να δημιουργήσετε το διάγραμμά σας, σύρετε σχήματα από το στάμπο στην κενή σελίδα και συνδέστε τα μεταξύ τους. Υπάρχουν διάφοροι τρόποι σύνδεσης σχημάτων, αλλά για την ώρα χρησιμοποιήστε την Αυτόματη σύνδεση. Για παράδειγμα, με μερικά μόνο κλικ συνδέεται ένα διάγραμμα ροής σχήματος Έναρξη/Λήξη σε ένα νέο σχήμα Διεργασίας.

  1. Σύρετε το σχήμα Έναρξη/Λήξη από το στάμπο Βασικά σχήματα διαγράμματος ροής στη σελίδα σχεδίου και έπειτα, αφήστε το κουμπί του ποντικιού.

  2. Κρατήστε το δείκτη επάνω από το σχήμα για να εμφανιστούν τα μπλε βέλη Αυτόματης σύνδεσης.

    Βέλη αυτόματης σύνδεσης

  3. Μετακινήστε το δείκτη επάνω από το μπλε βέλος που δείχνει προς το σημείο που θέλετε να τοποθετήσετε το δεύτερο σχήμα.

    Εμφανίζεται μια μικρή γραμμή εργαλείων που περιέχει σχήματα από το επάνω μέρος του στάμπο.

    Μικρή γραμμή εργαλείων αυτόματης σύνδεσης

  4. Κάντε κλικ στο τετράγωνο σχήμα Διεργασία.

    Το σχήμα Διεργασία προστίθεται στο διάγραμμα και συνδέεται αυτόματα στο σχήμα Έναρξη/Λήξη.

Εάν το σχήμα που θέλετε να προσθέσετε δεν υπάρχει στη μικρή γραμμή εργαλείων, μπορείτε να σύρετε το σχήμα που θέλετε από το παράθυρο Σχήματα και να το αποθέσετε επάνω σε ένα μπλε βέλος. Το νέο σχήμα συνδέεται στο πρώτο σχήμα, σαν να είχατε κάνει κλικ σε αυτό στη μικρή γραμμή εργαλείων.

Επίσης, χρησιμοποιήστε τα βέλη της Αυτόματης σύνδεσης για να συνδέσετε δύο σχήματα που υπάρχουν ήδη στο σχέδιό σας. Σύρετε ένα βέλος Αυτόματης σύνδεσης από ένα σχήμα και αποθέστε το σε ένα άλλο σχήμα. Θα δημιουργηθεί ένα βέλος από το πρώτο σχήμα στο δεύτερο.

Βήμα 3: Προσθέστε κείμενο στα σχήματα

  1. Κάντε κλικ στο σχήμα και ξεκινήστε να πληκτρολογείτε. Δεν χρειάζεται να κάνετε διπλό κλικ για να προσθέσετε κείμενο σε ένα σχήμα. Όταν πληκτρολογείτε, το κείμενο προστίθεται σε όποιο σχήμα είναι επιλεγμένο.

    Επιλέξτε σχήμα και τύπο

  2. Όταν ολοκληρώσετε την πληκτρολόγηση, κάντε κλικ σε έναν κενό χώρο της σελίδας σχεδίου ή πατήστε το πλήκτρο ESC.

Μπορείτε να προσθέσετε κείμενο σε σχεδόν οποιοδήποτε αντικείμενο - ακόμα και σε γραμμές σύνδεσης - επιλέγοντάς το και πληκτρολογώντας.

Τι είναι τα σχήματα, τα στάμπο και τα πρότυπα του Visio;

Σχήματα

Σχήματα του Visio είναι έτοιμα αντικείμενα που μπορείτε να σύρετε στη σελίδα σχεδίου — είναι τα δομικά στοιχεία του διαγράμματός σας.

Όταν σύρετε ένα σχήμα από το παράθυρο σχήματα στη σελίδα σχεδίου, το αρχικό σχήμα παραμένει στο στάμπο. Το πρωτότυπο ονομάζεται πρωτότυπο σχήμα. Το σχήμα που τοποθετείτε στο σχέδιό σας είναι ένα αντίγραφο — ονομάζεται επίσης μια παρουσία — από αυτό το υπόδειγμα. Μπορείτε να σύρετε όσες φορές το ίδιο σχήμα σε στο σχέδιό σας όπως θέλετε.

Περιστροφή και αλλαγή του μεγέθους σχημάτων

Τις πιο συνηθισμένες ενέργειες που κάνατε άτομα με τα σχήματα αφορούν δυνατότητες που είναι ενσωματωμένες απευθείας στο τα σχήματα. Οπτικές υποδείξεις σας βοηθήσουν να βρείτε και να χρησιμοποιήσετε γρήγορα αυτές τις δυνατότητες:

  • Λαβές περιστροφής

    Στρογγυλή λαβή Λαβή περιστροφής βρίσκεται επάνω από ένα επιλεγμένο σχήμα ονομάζεται μια λαβή περιστροφής. Σύρετέ το προς τα δεξιά ή αριστερά για να περιστρέψετε το σχήμα.

  • Βέλη σύνδεσης για Αυτόματη σύνδεση

    Η σύνδεση βέλη Εικόνα κουμπιού Βοήθεια μπορείτε να συνδέσετε εύκολα σχήματα μεταξύ τους, όπως περιγράφηκε στην προηγούμενη ενότητα.

  • Λαβές επιλογής για αλλαγή του μεγέθους των σχημάτων

    Μπορείτε να χρησιμοποιήσετε τις τετράγωνες λαβές επιλογής για να αλλάξετε το ύψος και το πλάτος του σχήματός σας. Κάντε κλικ και σύρετε μια λαβή επιλογής στη γωνία ενός σχήματος για να το μεγεθύνετε χωρίς να αλλάξετε τις αναλογίες του ή κάντε κλικ και σύρετε μια λαβή επιλογής στο πλάι ενός σχήματος για να το κάνετε πιο ψηλό ή πιο πλατύ.

Ειδικές δυνατότητες των σχημάτων του Visio

Τα σχήματα του Visio είναι πολλά περισσότερα από απλές εικόνες ή σύμβολα.

Τα σχήματα μπορούν να περιέχουν δεδομένα

Μπορείτε να προσθέσετε δεδομένα σε κάθε σχήμα πληκτρολογώντας τα στο παράθυρο Δεδομένα σχήματος – στην καρτέλα Προβολή, στην ομάδα Εμφάνιση, επιλέξτε Παράθυρα εργασιών και, έπειτα, επιλέξτε Δεδομένα σχήματος. Με το Visio Professional Edition, μπορείτε επίσης να εισάγετε δεδομένα από εξωτερική προέλευση δεδομένων.

Τα δεδομένα δεν εμφανίζονται στο σχέδιο από προεπιλογή. Για να δείτε δεδομένα για ένα μεμονωμένο σχήμα, ανοίξτε το παράθυρο Δεδομένα σχήματος επιλέγοντας Δεδομένα > Εμφάνιση/Απόκρυψη > Παράθυρο δεδομένων σχήματος και, στη συνέχεια, επιλέξτε το σχήμα.

Αν θέλετε να εμφανίσετε τα δεδομένα για πολλά σχήματα ταυτόχρονα, μπορείτε να χρησιμοποιήσετε μια δυνατότητα που λέγεται γραφικά δεδομένων, η οποία βρίσκεται επίσης στην καρτέλα Δεδομένα. Η παρακάτω εικόνα δείχνει τα δεδομένα για δύο δέντρα ταυτόχρονα.

Τα γραφικά δεδομένων εμφανίζουν τα δεδομένα για δύο σχήματα ταυτόχρονα.

Σχήματα με ειδική συμπεριφορά

Πολλά σχήματα του Visio έχουν ειδική συμπεριφορά την οποία μπορείτε να εντοπίσετε επεκτείνοντας, κάνοντας δεξί κλικ ή μετακινώντας την κίτρινη λαβή ελέγχου του σχήματος.

Για παράδειγμα, μπορείτε να επεκτείνετε ένα σχήμα με όνομα Άτομα για εμφάνιση περισσότερων ατόμων ή να επεκτείνετε το σχήμα Λουλούδι σε ανάπτυξη για να υποδείξετε την ανάπτυξη.

Το σχήμα "Άτομα" εμφανίζει έως τέσσερα άτομα εάν επεκταθεί οριζόντια   Το σχήμα "Λουλούδι σε ανάπτυξη" γίνεται πιο ψηλό εάν επεκταθεί κατακόρυφα

Συμβουλή: Ένας αποτελεσματικός τρόπος να ανακαλύψετε τι μπορεί να κάνει ένα σχήμα είναι να κάνετε δεξί κλικ επάνω του για να δείτε εάν υπάρχουν ειδικές εντολές στο μενού συντόμευσής του.

Εάν δημιουργείτε ένα οργανόγραμμα, τα σχήματα μπορούν να δημιουργήσουν τη δομή αναφοράς αυτόματα. Σύρετε το σχήμα κάθε ατόμου στο γράφημα και αποθέστε το επάνω στο σχήμα του προϊστάμενου. Τα σχήματα συνδέονται αυτόματα για να εμφανιστεί η ιεραρχία.

Στάμπο

Visio στάμπο κρατήστε συλλογές σχημάτων. Τα σχήματα σε κάθε στάμπο έχουν κάτι κοινό. Τα σχήματα μπορεί να είναι μια συλλογή σχημάτων που χρειάζεστε για τη δημιουργία συγκεκριμένου είδους διαγράμματος ή αρκετές διαφορετικές εκδόσεις του το ίδιο σχήμα.

Για παράδειγμα, το στάμπο Βασικά σχήματα διαγράμματος ροής περιέχει μόνο κοινά σχήματα διαγράμματος ροής. Είναι πιο εξειδικευμένες σχήματα διαγράμματος ροής σε άλλα στάμπο, όπως τα Αντικείμενα ροής εργασίας και τα Σχήματα διαγράμματος TQM.

Τα στάμπο εμφανίζονται στο παράθυρο Σχήματα, με τις γραμμές τίτλου ομαδοποιημένες στο επάνω μέρος του παραθύρου. Για να δείτε όλα τα σχήματα σε ένα συγκεκριμένο στάμπο, κάντε κλικ στη γραμμή τίτλου του. Εάν υπάρχουν πολλά στάμπο στο πρότυπο, η περιοχή της γραμμής τίτλου διαθέτει μια γραμμή κύλισης και ορισμένες γραμμές τίτλου θα αποκρύπτονται. Κάντε κύλιση για να τα βρείτε όλα. Μπορείτε επίσης να αναπτύξετε την περιοχή γραμμής τίτλου, σύροντας την κάτω διαχωριστική γραμμή προς τα κάτω ούτως ώστε όλες οι γραμμές τίτλου να είναι ορατές.

Άνοιγμα οποιουδήποτε στάμπο του Visio

Κάθε πρότυπο ανοίγει μαζί με τα στάμπο που χρειάζεστε για να δημιουργήσετε ένα συγκεκριμένο είδος σχεδίου, αλλά μπορείτε να ανοίξετε και άλλα στάμπο, όποια στιγμή θέλετε.

  • Στο παράθυρο Σχήματα, κάντε κλικ στην επιλογή Περισσότερα σχήματα, τοποθετήστε το δείκτη στην κατηγορία που θέλετε και, στη συνέχεια, κάντε κλικ στο όνομα του στάμπο που θέλετε να χρησιμοποιήσετε.

Πρότυπα

Όταν θέλετε να δημιουργήσετε ένα διάγραμμα, ξεκινήστε με ένα πρότυπο για αυτόν τον τύπο του διαγράμματος (ή στον πλησιέστερο τύπο εάν δεν υπάρχει ακριβής αντιστοιχία – μπορείτε πάντα να αλλάξετε τις ρυθμίσεις ώστε να είναι αυτό που θέλετε). Visio Βοήθεια για τα πρότυπα ξεκινήσετε με το σωστό ρυθμίσεις:

  • Στάμπο γεμάτο με σχήματα που απαιτούνται για τη δημιουργία συγκεκριμένου είδους σχεδίου

    Το πρότυπο Σχέδιο κατοικίας για παράδειγμα, ανοίγει με στάμπο γεμάτο με σχήματα, όπως τοίχους, έπιπλα, συσκευές, ντουλάπια και λοιπά.

    Το πρότυπο Οργανόγραμμα περιλαμβάνει διακριτά σχήματα για διοικητικά στελέχη, προϊστάμενους, βοηθούς, θέσεις, συμβούλους, κενές θέσεις και πολλά άλλα.

  • Κατάλληλο μέγεθος πλέγματος και μονάδες μετρήσεις χάρακα

    Ορισμένα σχέδια απαιτούν ειδική κλίμακα. Για παράδειγμα, το πρότυπο Σχέδιο χώρου ανοίγει με μια κλίμακα μηχανικής, όπου 1 ίντσα ισούται με 10 πόδια. Το πρότυπα παρέχονται με τις κατάλληλες ρυθμίσεις για τον τύπο σχεδίου.

  • Ειδικές καρτέλες

    Ορισμένα πρότυπα έχουν μοναδικές δυνατότητες που υπάρχουν σε ειδικές καρτέλες στην Κορδέλα. Για παράδειγμα, όταν ανοίγετε το πρότυπο Διάταξη γραφείου, εμφανίζεται μια καρτέλα Σχέδιο. Μπορείτε να χρησιμοποιήσετε την καρτέλα Σχέδιο για να ρυθμίσετε επιλογές εμφάνισης που αφορούν συγκεκριμένα διαγράμματα διάταξης.

  • Οδηγοί βοήθειας για ειδικούς τύπους σχεδίων

    Σε ορισμένες περιπτώσεις, όταν ανοίγετε ένα πρότυπο του Visio, ένας οδηγός σας βοηθά να ξεκινήσετε. Για παράδειγμα, το πρότυπο Σχέδιο διαμόρφωσης χώρου ανοίγει μαζί με έναν οδηγό που σας βοηθά να ρυθμίσετε τις πληροφορίες χώρου και δωματίου.

Προβολή παραδειγμάτων προτύπων

Για να δείτε ποια πρότυπα είναι διαθέσιμα:

  1. Κάντε κλικ στην καρτέλα Αρχείο.

  2. Κάντε κλικ στο κουμπί Δημιουργία.

  3. Κάντε κλικ στις διάφορες κατηγορίες προτύπων και έπειτα, κάντε κλικ στις μικρογραφίες προτύπων για να δείτε σύντομες περιγραφές για κάθε πρότυπο.

Αρχή της σελίδας

Βήμα 1: Επιλέξτε και ανοίξτε ένα πρότυπο

  1. Έναρξη Visio 2007.

  2. Στη λίστα Κατηγορίες προτύπων, κάντε κλικ στην επιλογή διαγράμματος ροής.

  3. Στο παράθυρο διαγράμματος ροής, στην περιοχή Πρότυπα στο, κάντε διπλό κλικ Βασικού διαγράμματος ροής.

Το παράθυρο "Γρήγορα αποτελέσματα" δείχνει τον τρόπο ανοίγματος του προτύπου "Βασικό διάγραμμα ροής"

Όταν ανοίγετε ένα πρότυπο, τα σχήματα πρέπει ανοίγετε με αυτό, στο στοιχείο συλλογές που ονομάζεται στάμπο. Τα στάμπο που ανοίγουν με το πρότυπο Βασικού διαγράμματος ροής ονομάζονται Σχήματα βέλους, φόντο και Βασικά σχήματα διαγράμματος ροής.

Τα στάμπο που ανοίγουν με το πρότυπο "Βασικό διάγραμμα ροής" είναι Σχήματα βέλους, Φόντο και Βασικά σχήματα διαγράμματος ροής

Βήμα 2: Σύρετε και συνδέστε σχήματα

Για να δημιουργήσετε το σχέδιό σας, μόνο που πρέπει να κάνετε είναι να σύρετε τα σχήματα από το στάμπο στη κενή σελίδα σχεδίου και να τα συνδέσετε μεταξύ τους. Υπάρχουν πολλοί τρόποι για να συνδέσετε σχήματα, αλλά τώρα ας χρησιμοποιήσουμε το πιο ασφαλής, σύρετε τα σχήματα επάνω από το άλλο για να συνδεθείτε αυτόματα με τη χρήση της αυτόματης σύνδεσης. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Προσθήκη γραμμές σύνδεσης μεταξύ των σχημάτων στο Visio.

  1. Σύρετε το πρώτο σχήμα από το στάμπο Βασικά σχήματα διαγράμματος ροής στη σελίδα σχεδίου και, στη συνέχεια, αφήστε το κουμπί του ποντικιού.

    Σύρετε ένα σχήμα απόφασης από το στάμπο "Βασικά σχήματα διαγράμματος ροής" στη σελίδα σχεδίου

  2. Σύρετε το δεύτερο σχήμα επάνω από την πρώτη, έτσι ώστε τα μπλε βέλη που εμφανίζονται, αλλά δεν έχουν ακόμα αφήστε το κουμπί του ποντικιού.

    Σύρετε ένα σχήμα δεδομένων από το στάμπο "Σχήματα βασικού διαγράμματος ροής" επάνω στο σχήμα "Απόφαση".

  3. Ενώ κρατάτε το κουμπί του ποντικιού, μετακινήστε το δείκτη του ποντικιού επάνω από το μπλε βέλος που δείχνει προς το σημείο όπου θέλετε να τοποθετήσετε το δεύτερο σχήμα.

    Ο δείκτης του ποντικιού μετακινείται πάνω από το σχήμα "Απόφαση", για να επισημάνετε το μπλε βέλος προς την κατεύθυνση όπου μεταβαίνει το Σχήμα δεδομένων.

  4. Τώρα, αφήστε το κουμπί του ποντικιού. Τα σχήματα συνδέονται και, στο πρώτο σχήμα σημεία στο δεύτερο σχήμα.

    Το σχήμα "Απόφαση" είναι συνδεδεμένο με το σχήμα "Δεδομένα" με ένα βέλος που δείχνει προς το σχήμα "Δεδομένα".

  5. Συνεχίστε για να δημιουργήσετε το σχέδιό σας με επαναλαμβανόμενη τα βήματα 2-4.

Βήμα 3: Προσθέστε κείμενο στα σχήματα

Παρόλο που ένα σημείο κάνετε κάποια σχέδια όλα μόνες, συχνά είναι χρήσιμο και μερικές φορές είναι απαραίτητο για να προσθέσετε κείμενο στα σχήματα. Υπάρχουν πολλοί τρόποι για να προσθέσετε κείμενο σε σχήματα, αλλά τώρα ας χρησιμοποιήσουμε ο πιο απλός τρόπος. Εάν θέλετε να μάθετε τον τρόπο για να προσθέσετε κείμενο σε σχήματα, ανατρέξτε στο θέμα Προσθήκη δεδομένων σε σχήματα και Προσθήκη δεδομένων σε σχήματα που έχουν εισαχθεί.

Προσθέστε κείμενο απευθείας σε ένα σχήμα

  1. Κάντε διπλό κλικ στο σχήμα.

    Όταν γίνει διπλό κλικ στο σχήμα "Απόφαση", το πλαίσιο κειμένου γίνεται ενεργό

  2. Αρχίστε να πληκτρολογείτε.

    Όταν το πλαίσιο κειμένου είναι ενεργό, μπορείτε να ξεκινήσετε την πληκτρολόγηση.

  3. Όταν ολοκληρώσετε την πληκτρολόγηση, κάντε κλικ σε μια κενή περιοχή της σελίδας σχεδίου.

    Το κείμενο εμφανίζεται στο σχήμα όταν το σχήμα δεν είναι πλέον επιλεγμένο.

Αρχή της σελίδας

Τι ακριβώς είναι σχήματα, στάμπο και πρότυπα του Visio;

Θα σας ήδη συνομιλία σχετικά με αυτές τις σε μικρό bit, αλλά, εάν γνωρίζετε περισσότερα σχετικά με τα σχήματα του Visio, στάμπο και πρότυπα μπορούν να κάνουν Visio πολύ πιο εύκολο να χρησιμοποιήσετε.

Σχήματα

Σχήματα του Visio είναι έτοιμα εικόνων που μπορείτε να σύρετε στη σελίδα σχεδίου — είναι τα δομικά στοιχεία του σχεδίου σας.

Όταν σύρετε ένα σχήμα από ένα στάμπο στη σελίδα σχεδίου, το αρχικό σχήμα παραμένει στο στάμπο. Το πρωτότυπο ονομάζεται ενός πρωτότυπου σχήματος. Το σχήμα που τοποθετείτε στο σχέδιό σας είναι ένα αντίγραφο — ονομάζεται επίσης μια παρουσία — από αυτό το υπόδειγμα. Από τα περισσότερα στάμπο του Visio, μπορείτε να σύρετε όσες φορές το ίδιο σχήμα σε στο σχέδιό σας όπως θέλετε.

Το σχήμα κατασκευής μεταφέρεται από το στάμπο "Τμήμα" στη σελίδα σχεδίου.

Υπάρχουν πολλοί τρόποι για να χρησιμοποιήσετε και προσαρμόστε σχήματα του Visio, αλλά μπορείτε να πραγματοποιήσετε συχνά με μόνο τις πιο δημοφιλείς μεθόδους και μερικά ειδικές δυνατότητες.

Προσαρμογή σχήματα επιτόπου

Υπάρχουν χιλιάδες σχήματα του Visio και αμέτρητες τρόπους για να χρησιμοποιήσετε και να προσαρμόσετε τους. Τις πιο συνηθισμένες ενέργειες που κάνατε άτομα με τα σχήματα αφορούν δυνατότητες που είναι ενσωματωμένες απευθείας στο τα σχήματα. Οπτικές υποδείξεις σας βοηθήσουν να βρείτε και να χρησιμοποιήσετε αυτές τις δυνατότητες γρήγορα.

Ένα επιλεγμένο σχήμα εμφανίζει πράσινες λαβές περιστροφής και επιλογής και μπλε βέλη σύνδεσης.

1. λαβές περιστροφής

Το Φωτεινό πράσινο τελείες που βρίσκεται επάνω από τα σχήματα ονομάζονται λαβές περιστροφής. Σύρετε μια λαβή περιστροφής προς τα δεξιά ή αριστερά για να περιστρέψετε το σχήμα.

2. μπλε βέλη σύνδεσης για αυτόματη σύνδεση

Το ανοιχτό μπλε βέλη σύνδεσης βοηθήσει να συνδέσετε εύκολα σχήματα μεταξύ τους, όπως περιγράφηκε στην προηγούμενη ενότητα. Ωστόσο, υπάρχει περισσότερες από ένας τρόπος για να χρησιμοποιήσετε την αυτόματη σύνδεση, επομένως, για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Προσθήκη γραμμές σύνδεσης μεταξύ των σχημάτων στο Visio.

3. λαβές επιλογής για αλλαγή του μεγέθους σχημάτων

Μπορείτε να χρησιμοποιήσετε τις λαβές επιλογής Φωτεινό πράσινο για να αλλάξετε το ύψος και πλάτος του σχήματός σας. Κάντε κλικ και σύρετε μια λαβή επιλογής στην γωνία ενός σχήματος για να μεγεθύνετε το σχήμα χωρίς να αλλάξετε τις αναλογίες, ή κάντε κλικ και σύρετε μια λαβή επιλογής στο πλάι ένα σχήμα για να κάνετε το σχήμα ύψος ή πλάτος.

Ειδικές δυνατότητες των σχημάτων του Visio

Τα σχήματα του Visio είναι πολλά περισσότερα από απλές εικόνες ή σύμβολα.

Τα σχήματα μπορούν να περιέχουν δεδομένα

Κάθε σχήμα μπορούν να συσχετιστούν με τα δεδομένα. Υπάρχουν διάφοροι τρόποι που μπορείτε να προσθέσετε δεδομένα σε σχήματα. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Προσθήκη δεδομένων σε σχήματα και Προσθήκη δεδομένων σε σχήματα που έχουν εισαχθεί. Για τώρα, ας μόλις δείτε πώς μπορείτε να προβάλετε ή να εμφανίσετε τα δεδομένα μετά την προσθήκη.

Μετά την προσθήκη δεδομένων σε ένα σχήμα, δεν εμφανίζεται στο σχέδιο από προεπιλογή. Ο ευκολότερος τρόπος για να δείτε τα δεδομένα είναι για να επιλέξετε το σχήμα και, στη συνέχεια, ανοίξτε το παράθυρο Δεδομένα σχήματος, όπως φαίνεται στην παρακάτω εικόνα.

Το παράθυρο "Δεδομένα σχήματος" εμφανίζει τα δεδομένα για ένα επιλεγμένο σχήμα.

Εάν θέλετε να εμφανίσετε τα δεδομένα για πολλά σχήματα ταυτόχρονα, μπορείτε να χρησιμοποιήσετε μια δυνατότητα που ονομάζεται γραφικά δεδομένων. Η παρακάτω εικόνα εμφανίζει τα δεδομένα για δύο δέντρα ταυτόχρονα. Για περισσότερες πληροφορίες σχετικά με τη χρήση γραφικών δεδομένων, ανατρέξτε στο θέμα βελτίωση των δεδομένων σας με γραφικά δεδομένων.

Τα γραφικά δεδομένων εμφανίζουν τα δεδομένα για δύο σχήματα ταυτόχρονα.

Σημείωση: Γραφικά δεδομένων είναι διαθέσιμη μόνο σε Microsoft Office Visio Professional 2007.

Σχήματα με ειδική συμπεριφορά

Πάρα πολλά σχήματα του Visio έχουν ειδική συμπεριφορά ώστε να παρουσιάζεται όλων, αλλά Ακολουθούν μερικά παραδείγματα.

Για παράδειγμα, μπορείτε να επεκτείνετε ένα σχήμα με όνομα Άτομα για εμφάνιση περισσότερων ατόμων ή να επεκτείνετε το σχήμα Λουλούδι σε ανάπτυξη για να υποδείξετε την ανάπτυξη.

Το σχήμα "Άτομα" εμφανίζει έως τέσσερα άτομα εάν επεκταθεί οριζόντια   Το σχήμα "Λουλούδι σε ανάπτυξη" γίνεται πιο ψηλό εάν επεκταθεί κατακόρυφα

Η επόμενη απεικόνιση παρουσιάζει πώς μπορείτε να μετρήσετε το μέγεθος ενός σχήματος στη σελίδα σας, χρησιμοποιώντας ένα σχήμα διαστάσεων ειδική που έχει σχεδιαστεί για τη μέτρηση άλλα σχήματα. (Τα σχήματα διαστάσεων είναι διαθέσιμες μόνο σε Office Visio Professional 2007.)

Το σχήμα "Οριζόντιο" από το στάμπο "Διαστασιοδότηση" εμφανίζει το μέγεθος ενός σχήματος στη σελίδα σχεδίου.

Και κάτω από το γράφημα πίτας σχήματος από το στάμπο Σχήματα γραφημάτων. Μπορείτε να κάνετε δεξί κλικ στο σχήμα για να ορίσετε τον αριθμό των φετών και τι ποσοστό κάθε διαχωρίσετε σε τμήματα αντιπροσωπεύει.

Γράφημα πίτας

Συμβουλή: Ένας αποτελεσματικός τρόπος να ανακαλύψετε τι μπορεί να κάνει ένα σχήμα είναι να κάνετε δεξί κλικ επάνω του για να δείτε εάν υπάρχουν ειδικές εντολές στο μενού συντόμευσής του.

Στάμπο

Τα στάμπο του Visio περιέχουν συλλογές σχημάτων. Τα σχήματα σε κάθε στάμπο έχουν κάτι κοινό μεταξύ τους. Τα στάμπο μπορεί να είναι μια συλλογή σχημάτων που πρέπει να δημιουργήσετε για ένα συγκεκριμένο είδος διαγράμματος ή για διαφορετικές εκδοχές του ίδιου σχήματος.

Στην παρακάτω εικόνα, το στάμπο Βασικά σχήματα διαγράμματος ροής περιέχει κοινά σχήματα διαγράμματος ροής και το στάμπο φόντα περιέχει μια ποικιλία εικόνες φόντου. Μπορείτε ακόμα να δημιουργήσετε το δικό σας στάμπο Αγαπημένα σχημάτων. Για πληροφορίες σχετικά με τη δημιουργία στάμπο τη δική σας, ανατρέξτε στο θέμα Δημιουργία ενός νέου στάμπο.

Τα στάμπο που είναι σωρευμένα στο παράθυρο "Σχήματα" μπορούν να αναδιαταχθούν ώστε να βλέπετε κάθε στάμπο με τη σειρά

1. στάμπο εμφανίζονται στο παράθυρο " σχήματα ".

2. κατά το άνοιγμα στάμπο, τους αυτόματα αγκύρωση τον εαυτό τους στο παράθυρο σχήματα, το ένα επάνω σε μια άλλη.

3. Κάντε κλικ στη γραμμή τίτλου του στάμπο για να μεταφέρετε το στο επάνω μέρος της στοίβας.

4. στο στάμπο που ήταν προηγουμένως επάνω σε στοίβα πραγματοποιεί μετακίνηση στο κάτω μέρος του παραθύρου " σχήματα ".

Άνοιγμα οποιουδήποτε στάμπο του Visio

Κάθε πρότυπο ανοίγει με τα στάμπο που χρειάζεστε για να δημιουργήσετε ένα συγκεκριμένο είδος σχεδίου, αλλά είναι καλό είναι να γνωρίζετε ότι μπορείτε να ανοίξετε άλλα στάμπο κάθε φορά που θέλετε.

  1. Στο μενού αρχείο, τοποθετήστε το δείκτη σε σχήματα, τοποθετήστε το δείκτη στην κατηγορία που θέλετε και, στη συνέχεια, κάντε κλικ στο όνομα του στάμπο που θέλετε να χρησιμοποιήσετε.

  2. Επαναλάβετε το βήμα 1 για οποιαδήποτε άλλα στάμπο που θέλετε να ανοίξετε.

    Στάμπο που έχουν ανοιχτεί από το μενού "Αρχείο".

Πρότυπα

Πρότυπα του Visio είναι λίγο πιο δύσκολο για να περιγράψετε επειδή δεν είναι ένα μόνο σημείο — είναι περισσότερο σαν μια συλλογή ρυθμίσεων. Πρότυπο του Visio συνδυάζει μια κενή σελίδα σχεδίου με οποιονδήποτε συνδυασμό από τα εξής:

Στάμπο γεμάτο με τα σχήματα που απαιτούνται για να δημιουργήσετε ένα συγκεκριμένο είδος σχεδίου     Το πρότυπο γραφήματα και γραφικά, για παράδειγμα, ανοίγει με ένα πλήρες γρήγορος και εύκολος σχημάτων για τη δημιουργία διαγραμμάτων και γραφημάτων στάμπο.

Το στάμπο "Σχήματα γραφημάτων" ανοίγει με πολλά σχήματα που μπορείτε να χρησιμοποιήσετε για να δημιουργήσετε απλά γραφήματα και διαγράμματα.

Πλέγμα κατάλληλο μέγεθος και μονάδες μετρήσεις χάρακα    Ορισμένες σχέδια απαιτούν μια ειδική κλίμακα. Για παράδειγμα, το πρότυπο Τοποθεσίας Σχεδιασμός ανοίγει με μια κλίμακα μηχανικής, όπου 1 ίντσα ισούται με 1 foot.

Το πρότυπο "Τοπογραφικό σχέδιο" ανοίγει με μια ειδική κλίμακα μηχανικής.

Ειδικό μενού    Ορισμένα πρότυπα έχουν μοναδικές δυνατότητες που μπορείτε να βρείτε στην ειδική μενού. Για παράδειγμα, όταν ανοίγετε το πρότυπο Ημερολόγιο, εμφανίζεται ένα μενού Ημερολόγιο στη γραμμή του κύριου μενού. Μπορείτε να χρησιμοποιήσετε το μενού " Ημερολόγιο " για να ρυθμίσετε το ημερολόγιό σας ή για να εισαγάγετε δεδομένα από το Microsoft Office Outlook στο ημερολόγιό σας.

Το πρότυπο "Ημερολόγιο" ανοίγει με ένα ειδικό μενού "Ημερολόγιο".

Οδηγοί για να σας βοηθήσουμε με ειδικοί τύποι σχεδίων    Σε ορισμένες περιπτώσεις όταν ανοίγετε ένα πρότυπο του Visio, ένας οδηγός σάς βοηθά να λάβετε το σχέδιο μια καλή Έναρξη. Για παράδειγμα, ανοίγει το πρότυπο Σχεδίου χώρων με έναν οδηγό που σας βοηθά να ρυθμίσετε τις πληροφορίες χώρο και καναλιού.

το πρότυπο σχεδίου χώρων ανοίγει με έναν οδηγό για να σας βοηθήσει να ξεκινήσετε.

Αρχή της σελίδας

Τι ακολουθεί;

Εδώ θα βρείτε ορισμένες προτάσεις σχετικά με τον τρόπο για να εξοικειωθείτε με το Visio.

Λάβετε Βοήθεια για τη δημιουργία πιο σύνθετες σχεδίου

Μπορείτε να χρησιμοποιήσετε βασικά βήματα που περιγράφονται παραπάνω για πολλά από τα πρότυπα του Visio. Για πιο σύνθετες πρότυπα, είναι πολύ χρήσιμο να διαβάστε το άρθρο συνταχθεί για αυτό το πρότυπο.

  1. Στο μενού Βοήθεια στο Visio, κάντε κλικ στην επιλογή Βοήθεια του Microsoft Office Visio.

    Το μενού "Βοήθεια" του Visio

  2. Στο παράθυρο " Βοήθεια ", κάντε κλικ στο κουμπί Εμφάνιση πίνακα περιεχομένων.

    Κάνοντας κλικ στο εικονίδιο βιβλίου στη Βοήθεια του Visio, ανοίγει ο πίνακας περιεχομένων του Visio.

  3. Στο παράθυρο " Πίνακας περιεχομένων ", κάντε κλικ στην κατηγορία για το σχέδιο που θέλετε να δημιουργήσετε.

    Ο πίνακας περιεχομένων του Visio ανοιχτός στο θέμα της Βοήθειας "Δημιουργία διαγράμματος καταιγισμού ιδεών"

    Συμβουλή: Μπορείτε να βρείτε όλα τα είδη των πληροφοριών στη Βοήθεια του Visio, εάν θα χρειαστούν μερικά λεπτά για να περιηγηθείτε σε αυτό.

Ανακαλύψτε την ποικιλία των πρότυπα του Visio

Ανάλογα με την έκδοση του Visio που χρησιμοποιείτε, έχετε μεταξύ 25 (για Microsoft Office Visio Standard 2007 ) και 64 (για Office Visio Professional 2007 ) διαφορετικά πρότυπα για να εργαστείτε με. Για να μάθετε περισσότερα σχετικά με αυτά τα πρότυπα, αναζητήστε την οθόνη γρήγορα αποτελέσματα, η οποία ανοίγει αυτόματα κατά την εκκίνηση του Visio. Κάντε κλικ στις διάφορες κατηγορίες και, στη συνέχεια, κάντε κλικ στις μικρογραφίες προτύπων για να δείτε μεγαλύτερο εκδόσεις των μικρογραφιών και σύντομες περιγραφές των προτύπων.

Το παράθυρο "Γρήγορα αποτελέσματα" ανοιχτό για την εμφάνιση των προτύπων δικτύωσης.

Αναζητήστε τα στάμπο

Διαρκεί λίγη ώρα για να ανοίξετε τη λίστα των στάμπο είναι ένας εξαιρετικός τρόπος για να λάβετε περισσότερες πληροφορίες για τη μεγάλη ποικιλία σχήματα διαθέσιμα, αλλά η Εξερεύνηση μερικά από τα στάμπο τον εαυτό τους είναι ακόμα καλύτερα.

Δεν έχετε ακόμη και για να ανοίξετε ένα διάγραμμα — απλώς κάντε κλικ στην επιλογή " σχήματα " στο μενού αρχείο και, στη συνέχεια, περιηγηθείτε προς τα κάτω, το στάμπο που θέλετε να ανοίξετε.

Στάμπο που έχουν ανοιχτεί από το μενού "Αρχείο".

Περιηγηθείτε μέσω των μενού

Άνοιγμα μενού είναι ένας άλλος γρήγορος τρόπος για να πάρετε μια ιδέα του τι μπορείτε να κάνετε στο Visio. Τα μενού Προβολή, δεδομένων και σχήμα είναι τρεις από τα πιο δημοφιλή μενού.

Το μενού "Προβολή", το μενού "Δεδομένα" και το μενού "Σχήμα" όπου εμφανίζονται όλες οι εντολές τους.

1. στο μενού Προβολή παραθέτει όλα τα παράθυρα ειδική για σχέδια του Visio καθώς και τις εντολές για ενεργοποίηση ή απενεργοποίηση οι οπτικοί οδηγοί, όπως στο πλέγμα σχεδίασης.

2. το μενού " δεδομένα " παραθέτει τις εντολές για προηγμένες δυνατότητες, όπως η εισαγωγή και εμφάνιση δεδομένων. Αυτές είναι ορισμένες από τις πιο ισχυρές δυνατότητες που είναι διαθέσιμες στο Visio.

3. στο μενού σχήμα παραθέτει τις εντολές που προσανατολίσετε σας σχημάτων και γραμμών σύνδεσης τον τρόπο που θέλετε στο σχέδιό σας.

Αρχή της σελίδας

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×