Office
Είσοδος
Μείωση του μεγέθους του γραμματοκιβωτίου και αρχείων δεδομένων του Outlook (.pst και .ost)

Μείωση του μεγέθους του γραμματοκιβωτίου και αρχείων δεδομένων του Outlook (.pst και .ost)

Σημείωση:  Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχω μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά , για να το συμβουλεύεστε εύκολα.

Περισσότερες μήνυμα ηλεκτρονικού ταχυδρομείου που στέλνετε και λαμβάνετε, τόσο μεγαλύτερο μπορούν να αναπτυχθούν στο γραμματοκιβώτιο του Outlook. Μεγάλη γραμματοκιβώτια μπορεί να χρειαστεί περισσότερος χρόνος για να ανοίξετε και αναζήτησης και πολλές υπηρεσίες παροχής ηλεκτρονικού ταχυδρομείου, όπως Office 365, περιορίστε το μέγιστο μέγεθος του γραμματοκιβωτίου σας. Εάν λάβετε ένα μήνυμα που το γραμματοκιβώτιό σας έχει υπερβεί το όριο μεγέθους, διαγράφοντας μηνύματα και οι φάκελοι μπορεί να σας βοηθήσει, αλλά εάν αποθηκεύετε τις πληροφορίες σας σε ένα αρχείο δεδομένων του Outlook (.pst), αυτό το αρχείο δεδομένων ενδέχεται να μην σμίκρυνση μέγεθος αυτόματα.

Σημείωση: Εάν χρησιμοποιείτε ένα λογαριασμό POP ή IMAP, όλες τις πληροφορίες λογαριασμού ηλεκτρονικού ταχυδρομείου, όπως φακέλους, μηνύματα ηλεκτρονικού ταχυδρομείου, των επαφών σας, ημερολόγιο, και πληροφορίες εργασίας είναι αποθηκευμένο σε ένα αρχείο δεδομένων του Outlook (.pst). Εάν χρησιμοποιείτε ένα λογαριασμό Office 365, Exchange ή Outlook.com, ένα αντίγραφο του γραμματοκιβωτίου σας είναι αποθηκευμένο στο εκτός σύνδεσης αρχείο δεδομένων του Outlook (.ost).

Για να μειώσετε το μέγεθος του αρχείου δεδομένων του Outlook (.pst), μπορείτε να συμπυκνώσετε το αρχείο δεδομένων. Εργασία χωρίς σύνδεση αρχείων δεδομένων του Outlook (.ost) δεν είναι δυνατό να συμπιέζεται. Ανατρέξτε στο θέμα μείωση του μεγέθους ενός χωρίς σύνδεση αρχείου δεδομένων (.ost) για περισσότερες πληροφορίες.

Υπάρχουν πολλοί τρόποι για να μειώσετε το μέγεθος του γραμματοκιβωτίου σας.

Μπορείτε να χρησιμοποιήσετε το εργαλείο Εκκαθάριση γραμματοκιβωτίου για να δείτε το μέγεθος του γραμματοκιβωτίου και μεμονωμένων φακέλων. Αυτό το εργαλείο μπορεί να σας βοηθήσει αναζήτηση παλαιότερων ή πολύ μεγάλες μηνυμάτων που μπορεί να θέλετε να διαγράψετε ή να μετακινήσετε σε ένα αρχείο δεδομένων του Outlook (.pst).

Συχνά, η αιτία ενός μεγάλου γραμματοκιβωτίου είναι μια μεγάλη φακέλου "Διαγραμμένα". Το εργαλείο παρέχει ένα κουμπί για να δείτε το μέγεθος του φακέλου "Διαγραμμένα" και να αδειάσετε το φάκελο "Διαγραμμένα".

Μερικές φορές, το Outlook θα αποθηκεύσει τα στοιχεία σε διένεξη σε ένα φάκελο που ονομάζεται διενέξεων. Διενέξεις συμβεί όταν ένα αντίγραφο ενός στοιχείου που είναι αποθηκευμένα στο διακομιστή ηλεκτρονικού ταχυδρομείου σας είναι εκτός συγχρονισμού με ένα αντίγραφο ενός στοιχείου που είναι αποθηκευμένα στον τοπικό σας υπολογιστή. Το εργαλείο Εκκαθάριση γραμματοκιβωτίου να διαγράψετε αυτές τις διενέξεις για εσάς.

Εκτελέστε το εργαλείο Εκκαθάριση γραμματοκιβωτίου

  1. Κάντε κλικ στην καρτέλα " αρχείο ".

  2. Κάντε κλικ στην επιλογή Εργαλεία > Εκκαθάριση γραμματοκιβωτίου.

  3. Επιλέξτε Προβολή μεγέθους γραμματοκιβωτίου, Εύρεση στοιχείων παλιότερων από, βρείτε τα στοιχεία που είναι μεγαλύτερη από, Προβολή μεγέθους διαγραμμένων, Κενή Διαγραμμένα φάκελο, Προβολή μεγέθους διενέξεωνή Κενό διενέξεις για να εκτελέσετε την επιθυμητή η εργασία.

Χρησιμοποιήστε Εκκαθάριση συνομιλίας για να καταργήσετε τα πλεονάζοντα μηνύματα

Σε ένα νήμα ηλεκτρονικού ταχυδρομείου μεγάλο, συχνά υπάρχουν πολλά μηνύματα που περιέχουν όλες τις ίδιες πληροφορίες με τα μηνύματα εκ των προτέρων. Εκκαθάριση συνομιλίας να καταργήσετε αυτά τα πλεονάζοντα μηνύματα αυτόματα. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Χρήση Εκκαθάριση συνομιλίας για να διαγράψετε τα πλεονάζοντα μηνύματα.

Αναζήτηση για μεγάλα μηνύματα

Μπορείτε να αναζητήσετε όλα τα μηνύματα που είναι μεγαλύτερα από ένα συγκεκριμένο μέγεθος από το πλαίσιο αναζήτησης του Outlook. Κάντε κλικ στο πλαίσιο αναζήτησης και πληκτρολογήστε: μέγεθοςμηνύματος: > 5 mb. Αυτό θα βρείτε όλα τα μηνύματα μεγαλύτερο από 5 MB. Μπορείτε να διαγράψετε ορισμένα ή όλα αυτά τα μηνύματα ή να τις μετακινήσετε σε ένα άλλο αρχείο δεδομένων του Outlook (.pst). Για περισσότερες πληροφορίες σχετικά με τη μετακίνηση στοιχείων, ανατρέξτε στο θέμα Μετακίνηση ή αντιγραφή μηνύματος μεταξύ φακέλων.

Εάν διαγράψετε στοιχεία από ένα αρχείο δεδομένων του Outlook (.pst), το αρχείο συμπιέζεται αυτόματα στο παρασκήνιο όταν δεν χρησιμοποιείτε τον υπολογιστή σας εάν εκτελείται το Outlook. Επίσης με μη αυτόματο τρόπο, μπορείτε να ξεκινήσετε τη διαδικασία συμπαγής αμέσως. Ίσως χρειαστούν αρκετά λεπτά για να συμπυκνώσετε ένα αρχείο δεδομένων του Outlook (.pst).

  1. Διαγράψτε τα στοιχεία που δεν θέλετε να διατηρήσετε και να αδειάσετε το φάκελο "Διαγραμμένα" .

  2. Κάντε κλικ στην επιλογή Αρχείο > Ρυθμίσεις λογαριασμού >Ρυθμίσεις λογαριασμού

  3. Στην καρτέλα Αρχεία δεδομένων , κάντε κλικ στο αρχείο δεδομένων που θέλετε να συμπυκνώσετε και, στη συνέχεια, κάντε κλικ στην επιλογή Ρυθμίσεις.

  4. Κάντε κλικ στην καρτέλα για προχωρημένους > Ρυθμίσεις αρχείου δεδομένων του Outlook.

  5. Στο παράθυρο διαλόγου Ρυθμίσεις αρχείου δεδομένων του Outlook, κάντε κλικ στο κουμπί Συμπύκνωση τώρα και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Σημείωση: Δεν χρειάζεται να κλείσετε το Outlook μετά τη συμπύκνωση αρχείου αρχείο δεδομένων του Outlook (.pst).

Πολλούς λογαριασμούς ηλεκτρονικού ταχυδρομείου, χρησιμοποιήστε ένα αρχείο δεδομένων του Outlook χωρίς σύνδεση για την αποθήκευση δεδομένων. Εργασία χωρίς σύνδεση αρχείο δεδομένων του Outlook (.ost) είναι παρόμοια με ένα αρχείο δεδομένων του Outlook (.pst) με μία εξαίρεση. Δεν μπορείτε να εισαγάγετε από ή να εξαγάγετε σε εργασία χωρίς σύνδεση αρχείο δεδομένων του Outlook (.ost).

  1. Κάντε κλικ στην επιλογή αρχείο > Ρυθμίσεις λογαριασμού > Ρυθμίσεις λογαριασμού.

  2. Στην καρτέλα Αρχεία δεδομένων , κάντε κλικ στο αρχείο δεδομένων που θέλετε να συμπυκνώσετε και, στη συνέχεια, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στην καρτέλα για προχωρημένους > Ρυθμίσεις αρχείου δεδομένων του Outlook.

  4. Στο παράθυρο διαλόγου Ρυθμίσεις αρχείου δεδομένων του Outlook, κάντε κλικ στο κουμπί Συμπύκνωση τώρα και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Σημείωση: Δεν χρειάζεται να κλείσετε το Outlook μετά τη συμπύκνωση αρχείου αρχείο δεδομένων του Outlook (.ost).

Το εργαλείο Εκκαθάριση γραμματοκιβωτίου χρησιμοποιείται για να δείτε το μέγεθος του γραμματοκιβωτίου και μεμονωμένων φακέλων. Μπορείτε επίσης να αρχειοθετήσετε παλαιότερα στοιχεία σε μια αρχειοθήκη Αρχείο δεδομένων του Outlook (.pst) και να αδειάσετε το φάκελο "Διαγραμμένα" .

  1. Κάντε κλικ στην επιλογή Αρχείο.

  2. Κάντε κλικ στην επιλογή Εργαλεία > Εκκαθάριση γραμματοκιβωτίου.

  3. Επιλέξτε Προβολή μεγέθους γραμματοκιβωτίου, Εύρεση στοιχείων παλιότερων από, βρείτε τα στοιχεία που είναι μεγαλύτερη από, Προβολή μεγέθους διαγραμμένων, Κενή Διαγραμμένα φάκελο, Προβολή μεγέθους διενέξεωνή Κενό διενέξεις για να εκτελέσετε την επιθυμητή η εργασία.

Εάν διαγράψετε στοιχεία από ένα αρχείο δεδομένων του Outlook (.pst), το αρχείο συμπιέζεται αυτόματα στο παρασκήνιο όταν δεν χρησιμοποιείτε τον υπολογιστή σας και να εκτελείται το Outlook. Επίσης με μη αυτόματο τρόπο, μπορείτε να ξεκινήσετε την εντολή συμπύκνωση αμέσως. Ίσως χρειαστούν αρκετά λεπτά για να συμπυκνώσετε ένα αρχείο δεδομένων του Outlook (.pst).

  1. Κάντε κλικ στην καρτέλα " αρχείο ".

  2. Κάντε κλικ στην επιλογή Ρυθμίσεις λογαριασμούκαι, στη συνέχεια, κάντε κλικ στην επιλογή Ρυθμίσεις λογαριασμού.

  3. Στην καρτέλα Αρχεία δεδομένων , κάντε κλικ στο αρχείο δεδομένων που θέλετε να συμπυκνώσετε και, στη συνέχεια, κάντε κλικ στην επιλογή Ρυθμίσεις.

  4. Κάντε κλικ στο κουμπί Συμπύκνωση τώρα.

Σημείωση: Δεν χρειάζεται να κλείσετε το Outlook μετά τη συμπύκνωση αρχείου αρχείο δεδομένων του Outlook (.pst).

Πολλούς λογαριασμούς ηλεκτρονικού ταχυδρομείου, χρησιμοποιήστε ένα αρχείο δεδομένων του Outlook χωρίς σύνδεση για την αποθήκευση δεδομένων. Εργασία χωρίς σύνδεση αρχείο δεδομένων του Outlook (.ost) είναι παρόμοια με ένα αρχείο δεδομένων του Outlook (.pst) με μία εξαίρεση. Δεν μπορείτε να εισαγάγετε από ή να εξαγάγετε σε εργασία χωρίς σύνδεση αρχείο δεδομένων του Outlook (.ost).

  1. Κάντε κλικ στην καρτέλα " αρχείο ".

  2. Κάντε κλικ στην επιλογή Ρυθμίσεις λογαριασμούκαι, στη συνέχεια, κάντε κλικ στην επιλογή Ρυθμίσεις λογαριασμού.

  3. Στην καρτέλα Αρχεία δεδομένων , κάντε κλικ στο αρχείο δεδομένων που θέλετε να συμπυκνώσετε και, στη συνέχεια, κάντε κλικ στην επιλογή Ρυθμίσεις.

  4. Κάντε κλικ στο κουμπί Συμπύκνωση τώρα.

Σημείωση: Δεν χρειάζεται να κλείσετε το Outlook μετά τη συμπύκνωση αρχείου αρχείο δεδομένων του Outlook (.ost).

Μπορείτε να χρησιμοποιήσετε το εργαλείο Εκκαθάριση γραμματοκιβωτίου , το οποίο σας επιτρέπει να δείτε το μέγεθος του γραμματοκιβωτίου και μεμονωμένων φακέλων. Μπορείτε επίσης να αρχειοθετήσετε παλαιότερα στοιχεία σε μια αρχειοθήκη αρχείο προσωπικών φακέλων (.pst) και να αδειάσετε το φάκελο "Διαγραμμένα" .

  1. Στο μενού Εργαλεία , κάντε κλικ στην επιλογή Εκκαθάριση γραμματοκιβωτίου.

  2. Επιλέξτε Προβολή μεγέθους γραμματοκιβωτίου, Εύρεση στοιχείων παλιότερων από, βρείτε τα στοιχεία που είναι μεγαλύτερη από, Προβολή μεγέθους διαγραμμένων, Κενή Διαγραμμένα φάκελο, Προβολή μεγέθους διενέξεωνή Κενό διενέξεις για να εκτελέσετε την επιθυμητή η εργασία.

Αρχή της σελίδας

Εάν διαγράψετε στοιχεία από ένα αρχείο προσωπικών φακέλων (.pst), το αρχείο συμπιέζεται αυτόματα στο παρασκήνιο όταν δεν χρησιμοποιείτε τον υπολογιστή σας και να εκτελείται το Outlook. Εάν θέλετε να μειώσετε το μέγεθος του αρχείου αμέσως, μπορείτε να επιβάλετε μια συμπίεση. Η διαδικασία για να συμπιέσετε το αρχείο δεδομένων ενδέχεται να χρειαστούν αρκετά λεπτά.

  1. Στο μενού αρχείο , κάντε κλικ στην επιλογή Διαχείριση αρχείων δεδομένων.

  2. Επιλέξτε το αρχείο δεδομένων που θέλετε να συμπυκνώσετε και, στη συνέχεια, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στο κουμπί Συμπύκνωση τώρα.

Σημείωση: Δεν χρειάζεται να κλείσετε το Outlook μετά τη συμπύκνωση ένα αρχείο .pst.

Αρχή της σελίδας

Μείωση του μεγέθους των το αρχείο φακέλων χωρίς σύνδεση (.ost) το αρχείο να βελτιώσετε την απόδοση, εάν έχετε διαγράψει μια μεγάλη ποσότητα των στοιχείων. Αυτή η διαδικασία δεν διαγράφει τα στοιχεία που έχουν αποθηκευτεί στο διακομιστή.

  1. Διαγράψτε τα στοιχεία που δεν θέλετε να διατηρήσετε και, στη συνέχεια, να αδειάσετε το φάκελο "Διαγραμμένα" .

  2. Στο μενού Εργαλεία , κάντε κλικ στην επιλογή Ρυθμίσεις λογαριασμού.

  3. Στη λίστα, επιλέξτε Microsoft Exchange Serverκαι, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή.

  4. Κάντε κλικ στην επιλογή περισσότερες ρυθμίσεις.

  5. Κάντε κλικ στην καρτέλα για προχωρημένους και, στη συνέχεια, κάντε κλικ στην επιλογή Ρυθμίσεις για το αρχείο φακέλων χωρίς σύνδεση.

  6. Κάντε κλικ στο κουμπί Συμπύκνωση τώρα.

Σημείωση: Δεν χρειάζεται να κλείσετε το Outlook μετά τη συμπύκνωση ένα αρχείο .ost.

Αρχή της σελίδας

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×