Κοινή χρήση λεπτομερειών χρονοδιαγράμματος με ένα γράφημα Gantt του Visio

Κοινή χρήση λεπτομερειών χρονοδιαγράμματος με ένα γράφημα Gantt του Visio

Σημείωση: Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχει μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά για να το συμβουλεύεστε εύκολα.

Ένα γράφημα Gantt σας βοηθά να προγραμματίζετε εργασίες του έργου σας και να παρακολουθείτε την πρόοδό σας. Για να επικοινωνείτε λεπτομερείς πληροφορίες εργασιών και χρονοδιαγράμματος σε διαχειριστές ή άλλα μέλη της ομάδας, μπορείτε να δημιουργήσετε ένα γράφημα Gantt στο Microsoft Visio. Μπορείτε επίσης να χρησιμοποιήσετε ένα γράφημα Gantt για να διαχειριστείτε το χρονοδιάγραμμα του έργου σε επίπεδο εργασίας.

Ρύθμιση γραφήματος Gantt

  1. Στη λίστα κατηγορίες , κάντε κλικ στην κατηγορία Προγραμματισμός .

  2. Κάντε κλικ στο Γράφημα Ganttκαι, στη συνέχεια, κάντε κλικ στην επιλογή Δημιουργία.

  3. Στο παράθυρο διαλόγου Επιλογές γραφήματος Gantt , ρυθμίστε τις ημερομηνίες για τη χρονική κλίμακα:

    • Κάντε κλικ στην καρτέλα ημερομηνία και, στη συνέχεια, ορίστε τις επιλογές που θέλετε.
      Οι κύριες μονάδες είναι η μεγαλύτερη μονάδα χρόνου (όπως τα έτη ή οι μήνες) που θέλετε να χρησιμοποιήσετε στο γράφημα και οι δευτερεύουσες μονάδες είναι οι μικρότερες (όπως οι ημέρες ή οι ώρες).

    • Στην καρτέλα μορφοποίηση , κάντε κλικ στα σχήματα και τις ετικέτες που θέλετε να χρησιμοποιήσετε στις γραμμές εργασιών, τα ορόσημα και τις γραμμές σύνοψης και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
      Εάν δεν είστε βέβαιοι για τη μορφοποίηση που θέλετε να επιλέξετε, απλώς αποδεχτείτε τις προεπιλεγμένες επιλογές. Μπορείτε να αλλάξετε τη μορφοποίηση αργότερα.

Προσθήκη δεδομένων σε γράφημα Gantt

Εργασίες

Κάθε εργασία σε ένα γράφημα Gantt καταλαμβάνει μια γραμμή στο πλαίσιο γραφήματος. Όταν πληκτρολογείτε ονόματα εργασιών σε κελιά στη στήλη όνομα εργασίας , οι διάρκειες των εργασιών αναεκπροσωπούνται ως γραμμές εργασιών στην περιοχή κάτω από τη χρονική κλίμακα.

Στόχος

Ενέργεια για ανάληψη

Αλλαγή ονόματος εργασίας

  • Κάντε κλικ στο κελί της στήλης όνομα εργασίας που περιέχει την εργασία και, στη συνέχεια, πληκτρολογήστε ένα νέο όνομα.

Καθορισμός ή αλλαγή διάρκειας εργασίας

  • Κάντε κλικ στο κελί του πλαισίου γραφήματος Gantt που περιέχει την ημερομηνία ή τη διάρκεια που θέλετε να αλλάξετε και, στη συνέχεια, πληκτρολογήστε τις νέες πληροφορίες.

Πληκτρολογήστε μια διάρκεια ως εξής:

  • 1H για 1 ώρα

  • 1d για 1 ημέρα

  • 1W για 1 εβδομάδα

  • 1M για 1 μήνα

Προσθήκη νέων γραμμών εργασίας

  • Σύρετε ένα σχήμα γραμμής από το παράθυρο " σχήματα " και αποθέστε το στο γράφημα στο σημείο όπου θέλετε τη νέα γραμμή.

Προσθήκη δεικτών ολοκλήρωσης ποσοστού σε εργασίες

  1. Επιλέξτε τη στήλη στα αριστερά του σημείου όπου θέλετε να εμφανίζεται μια στήλη ποσοστού ολοκλήρωσης.

  2. Στην καρτέλα Γράφημα Gantt , στην ομάδα στήλες , κάντε κλικ στην επιλογή Εισαγωγή.

  3. Στην περιοχή τύπος στήλης, κάντε κλικ στην επιλογή % ολοκλήρωσηςκαι, στη συνέχεια, επιλέξτε OK.

Καθώς σημειώνετε πρόοδο σε μια εργασία, πληκτρολογήστε το ποσοστό της εργασίας που έχει ολοκληρωθεί στη νέα στήλη. Εμφανίζεται μια ένδειξη ποσοστού ολοκλήρωσης στη γραμμή εργασιών.

Διαγραφή εργασίας

  • Επιλέξτε οποιοδήποτε κελί στη γραμμή που αναπαριστά την εργασία που θέλετε να διαγράψετε και, στη συνέχεια, στην καρτέλα Γράφημα Gantt , στην ομάδα εργασίες , κάντε κλικ στην επιλογή Διαγραφή.

Ορόσημα

Επειδή ένα ορόσημο αντιπροσωπεύει ένα σημαντικό συμβάν σε ένα χρονοδιάγραμμα και όχι σε μια εργασία, ορίστε τη διάρκειά του σε μηδέν.

Στόχος

Ενέργεια για ανάληψη

Προσθήκη νέου ορόσημου

  1. Σύρετε ένα σχήμα ορόσημου από το παράθυρο " σχήματα " και αποθέστε το στο γράφημα στο σημείο όπου θέλετε να δημιουργήσετε μια νέα γραμμή ορόσημο.

  2. Κάντε δεξί κλικ στο κελί στη στήλη Έναρξη της γραμμής που αντιπροσωπεύει το ορόσημο και, στη συνέχεια, κάντε κλικ στην επιλογή Επεξεργασία ημερομηνίας στο μενού συντόμευσης.

  3. Ορίστε την ημερομηνία και κάντε κλικ στο κουμπί OK. Η ημερομηνία στη στήλη " Λήξη " αλλάζει ώστε να ταιριάζει με την ημερομηνία στη στήλη " Έναρξη " και η διάρκεια έχει καθοριστεί σε μηδέν (0).

Μετατροπή μιας υπάρχουσας εργασίας σε ορόσημο

  • Πληκτρολογήστε μια διάρκεια μηδέν (0) στη στήλη διάρκεια της γραμμής που αναπαριστά την εργασία που θέλετε να μετατρέψετε σε ορόσημο.

Αλλαγή του τρόπου εμφάνισης ενός δείκτη ορόσημου

  • Κάντε δεξί κλικ στο δείκτη ορόσημο και, στη συνέχεια, κάντε κλικ στην εντολή επιλογές εργασίας στο μενού συντόμευσης. Ορίστε τις επιλογές που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Διαγραφή ορόσημου

  • Επιλέξτε οποιοδήποτε κελί στη γραμμή που αντιπροσωπεύει το ορόσημο που θέλετε να διαγράψετε και, στη συνέχεια, στην καρτέλα Γράφημα Gantt , στην ομάδα εργασίες , κάντε κλικ στην επιλογή Διαγραφή.

Εργασίες σύνοψης

Μπορείτε να χρησιμοποιήσετε μια εργασία σύνοψης όταν θέλετε να συνδυάσετε πολλές δευτερεύουσες εργασίες κάτω από μία εργασία ομπρέλα.

Στόχος

Ενέργεια για ανάληψη

Δημιουργία δευτερευουσών εργασιών κάτω από μια εργασία σύνοψης

Μια εργασία σύνοψης είναι μια κανονική γραμμή εργασιών. Συνοψίζει τις δευτερεύουσες εργασίες που έχουν εσοχή κάτω από αυτήν. Για να δημιουργήσετε δευτερεύουσες εργασίες:

  1. Επιλέξτε ένα κελί που περιέχει ένα όνομα εργασίας. Για να επιλέξετε πολλές εργασίες, κρατήστε πατημένο το πλήκτρο SHIFT ενώ κάνετε κλικ.

  2. Στην καρτέλα Γράφημα Gantt , στην ομάδα εργασίες , κάντε κλικ στην επιλογή εσοχή.

Η εργασία με εσοχή είναι πλέον δευτερεύουσα στην εργασία σύνοψης επάνω από αυτήν.

Καθορισμός της διάρκειας μιας εργασίας σύνοψης

  1. Στη γραμμή για την πρώτη δευτερεύουσα εργασία, κάντε κλικ στο κελί στη στήλη Έναρξη και, στη συνέχεια, πληκτρολογήστε την ημερομηνία έναρξης για τη συγκεκριμένη εργασία.

  2. Για την ίδια δευτερεύουσα εργασία, κάντε κλικ στο κελί στη στήλη Τέλος και, στη συνέχεια, πληκτρολογήστε την ημερομηνία λήξης για τη συγκεκριμένη εργασία.

  3. Επαναλάβετε τα βήματα 1 και 2 για κάθε δευτερεύουσα εργασία.

Η διάρκεια της εργασίας σύνοψης συμπληρώνει αυτόματα μετά την προσθήκη των πληροφοριών διάρκειας εργασίας για όλες τις δευτερεύουσες εργασίες.

Προβιβασμός (προεξοχή) εργασίας

  • Κάντε δεξί κλικ στο όνομα της εργασίας που θέλετε να προωθήσετε και, στη συνέχεια, στο μενού συντόμευσης, κάντε κλικ στην επιλογή προεξοχή.

Αλλαγή του τρόπου εμφάνισης μιας γραμμής εργασίας σύνοψης

  1. Κάντε δεξί κλικ στη γραμμή ώρας μιας εργασίας σύνοψης που θέλετε να αλλάξετε και, στη συνέχεια, κάντε κλικ στην εντολή επιλογές εργασίας στο μενού συντόμευσης.

  2. Στην περιοχή γραμμές σύνοψης, επιλέξτε τα σύμβολα που θέλετε για την αρχή και το τέλος των ράβδων και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Εξαρτήσεις (συνδεδεμένες εργασίες)

Όταν κάνετε μία εργασία στο γράφημα Gantt εξαρτημένη από μια άλλη, ένα βέλος συνδέει τις δύο γραμμές εργασιών. Εάν αλλάξετε μια ημερομηνία ή διάρκεια της εργασίας από την οποία εξαρτάται κάποια άλλη εργασία, αλλάζουν επίσης οι ημερομηνίες της εξαρτώμενης εργασίας.

Στόχος

Ενέργεια για ανάληψη

Καθορισμός εξαρτήσεων μεταξύ εργασιών

  1. Επιλέξτε τα κελιά ονομάτων των εργασιών και των ορόσημων που θέλετε να συνδέσετε. Για να επιλέξετε πολλές εργασίες, κρατήστε πατημένο το πλήκτρο CTRL ενώ επιλέγετε.

  2. Στην καρτέλα Γράφημα Gantt , στην ομάδα εργασίες , κάντε κλικ στην επιλογή σύνδεση.

Αλλαγή εξαρτήσεων μεταξύ εργασιών

  1. Επιλέξτε τις εργασίες με τις εξαρτήσεις που θέλετε να διασπάσετε, κάνοντας κλικ στα κελιά που περιέχουν τα ονόματα των εργασιών. Για να επιλέξετε πολλές εργασίες, κρατήστε πατημένο το πλήκτρο CTRL ενώ επιλέγετε.

  2. Στην καρτέλα Γράφημα Gantt , στην ομάδα εργασίες , κάντε κλικ στην επιλογή Κατάργηση σύνδεσης.

Αλλαγή του στυλ των βελών εξάρτησης

  • Με το γράφημα Gantt ανοιχτό, κάντε δεξί κλικ στη σελίδα σχεδίου και, στη συνέχεια, κάντε κλικ στην επιλογή γραμμές σύνδεσης τύπου S.

Προσθήκη στηλών

Στόχος

Ενέργεια για ανάληψη

Μετονομασία υπάρχουσας στήλης

  • Κάντε κλικ στην επικεφαλίδα της στήλης που θέλετε να μετονομάσετε και, στη συνέχεια, πληκτρολογήστε ένα νέο όνομα.

Προσθήκη νέας στήλης προσχεδιασμένου δεδομένων

  1. Επιλέξτε την επικεφαλίδα της στήλης στα αριστερά του σημείου όπου θέλετε να εμφανίζεται η νέα στήλη.

  2. Στην καρτέλα Γράφημα Gantt , στην ομάδα στήλες , κάντε κλικ στην επιλογή Εισαγωγή.

  3. Στη λίστα τύπος στήλης , κάντε κλικ στο όνομα της στήλης που αντιστοιχεί στον τύπο των δεδομένων που θέλετε να προσθέσετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Προσθήκη νέας στήλης δεδομένων που σχεδιάζετε μόνοι σας

  1. Επιλέξτε την επικεφαλίδα της στήλης στα αριστερά του σημείου όπου θέλετε να εμφανίζεται η νέα στήλη.

  2. Στην καρτέλα Γράφημα Gantt , στην ομάδα στήλες , κάντε κλικ στην επιλογή Εισαγωγή.

  3. Στη λίστα τύπος στήλης , κάντε κλικ σε μία από τις στήλες που ορίζονται από το χρήστη και αντιστοιχούν στη μορφή με την οποία θα βρίσκονται τα δεδομένα (για παράδειγμα, καθορισμένο από το χρήστη δεκαδικό, κείμενοπου ορίζεται από το χρήστη ή χρόνος που ορίζεταιαπό το χρήστη) και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  4. Πληκτρολογήστε ένα νέο όνομα για τη στήλη.

Σημείωση:  Εάν προσθέσετε περισσότερες από μία στήλες κειμένου, κάντε κλικ σε μια διαφορετική επιλογή κειμένου που ορίζεται από το χρήστη κάθε φορά. Για παράδειγμα, κάντε κλικ στην επιλογή κείμενο που ορίζεται από το χρήστη 1 για την πρώτη στήλη, ο χρήστης όρισε το κείμενο 2 για τη δεύτερη στήλη και ούτω καθεξής.

Διαγραφή (απόκρυψη) στήλης δεδομένων

  • Επιλέξτε την επικεφαλίδα της στήλης που θέλετε να διαγράψετε (απόκρυψη).

  • Στην καρτέλα Γράφημα Gantt , στην ομάδα στήλες , κάντε κλικ στην επιλογή Απόκρυψη.

Σημείωση:  Όταν διαγράφετε ή αποκρύπτετε μια στήλη από το γράφημα, τα δεδομένα από τη στήλη διατηρούνται σε ένα αρχείο. Για να εμφανίσετε τη στήλη ξανά αργότερα, κάντε δεξί κλικ σε μια επικεφαλίδα στήλης και, στη συνέχεια, κάντε κλικ στην επιλογή Εισαγωγή στήλης. Από τη λίστα, επιλέξτε τη στήλη που θέλετε να εμφανίζεται ξανά και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Μετακίνηση στήλης δεδομένων

  1. Κάντε κλικ στην επικεφαλίδα της στήλης που θέλετε να μετακινήσετε.

  2. Σύρετε τη στήλη σε μια νέα θέση.

  3. Κάντε ένα από τα εξής:

    • Για να μετακινήσετε μια στήλη στα αριστερά μιας άλλης στήλης, τοποθετήστε το μεσαίο σημείο της στήλης που μετακινείστε στα αριστερά του μεσαίου σημείου της άλλης στήλης.

    • Για να μετακινήσετε μια στήλη στα δεξιά μιας άλλης στήλης, τοποθετήστε το μεσαίο σημείο της στήλης που μετακινείστε στα δεξιά του μεσαίου σημείου της άλλης στήλης.

    • Για να μετακινήσετε μια στήλη στα δεξιά της περιοχής κλίμακας χρόνου, τοποθετήστε το μεσαίο σημείο της στήλης που μετακινείστε στα δεξιά του μεσαίου σημείου της περιοχής κλίμακας χρόνου.

Κλίμακα χρόνου

Η κλίμακα χρόνου είναι μια κλίμακα κύριων και δευτερευουσών χρονικών μονάδων που εκτείνεται από την ημερομηνία κατά την οποία το έργο σας ξεκινά μέχρι την ημερομηνία λήξης του. Μπορείτε να ορίσετε τις μονάδες χρόνου για τη χρονική κλίμακα, τις ημερομηνίες έναρξης και λήξης και τις ημέρες που θεωρείτε ότι δεν είναι εργάσιμες.

Στόχος

Ενέργεια για ανάληψη

Αλλαγή ημερομηνίας έναρξης ή λήξης ή και των δύο

  1. Στην καρτέλα Γράφημα Gantt , στην ομάδα Διαχείριση , κάντε κλικ στην επιλογή Επιλογές γραφήματος.

  2. Στο παράθυρο διαλόγου Επιλογές γραφήματος Gantt , στην περιοχή περιοχή κλίμακας χρόνου, ορίστε το εύρος ημερομηνιών.

Αλλαγή μονάδων χρόνου

  1. Στην καρτέλα Γράφημα Gantt , στην ομάδα Διαχείριση , κάντε κλικ στην επιλογή Επιλογές γραφήματος.

  2. Στο παράθυρο διαλόγου Επιλογές γραφήματος Gantt , στην περιοχή μονάδες χρόνου, επιλέξτε τις κύριες μονάδες και τις δευτερεύουσες μονάδες που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Καθορισμός ημερών που δεν είναι εργάσιμες

  1. Στην καρτέλα Γράφημα Gantt , στην ομάδα Διαχείριση , κάντε κλικ στην επιλογή Ρύθμιση παραμέτρων χρόνου εργασίας.

  2. Στο παράθυρο διαλόγου Ρύθμιση παραμέτρων εργάσιμΟυ χρόνου , ορίστε τις επιλογές που θέλετε για τις εργάσιμες ημέρες και τον χρόνο εργασίαςκαι, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Κύλιση προς μια συγκεκριμένη εργασία ή ορόσημο

  1. Επιλέξτε την εργασία ή το ορόσημο στο οποίο θέλετε να κάνετε κύλιση, κάνοντας κλικ στο κελί που περιέχει το όνομα της εργασίας.

  2. Στην καρτέλα Γράφημα Gantt , στην ομάδα περιήγηση, κάντε κλικ στην επιλογή κύλιση στην εργασία.

Κύλιση προς μια συγκεκριμένη ημερομηνία

  • Για να κάνετε κύλιση στο τέλος της χρονικής κλίμακας, στην καρτέλα Γράφημα Gantt , στην ομάδα Περιήγηση , κάντε κλικ στην επιλογή Μετάβαση στοτέλος.

  • Για να πραγματοποιήσετε κύλιση κατά μία δευτερεύουσα μονάδα προς τα αριστερά, στην καρτέλα Γράφημα Gantt , στην ομάδα Περιήγηση , κάντε κλικ στο κουμπί Επόμενο.

  • Για να πραγματοποιήσετε κύλιση κατά μία δευτερεύουσα μονάδα προς τα δεξιά, στην καρτέλα Γράφημα Gantt , στην ομάδα Περιήγηση , κάντε κλικ στην επιλογή προηγούμενο.

  • Για να κάνετε κύλιση στην αρχή της χρονικής κλίμακας, στην καρτέλα Γράφημα Gantt , στην ομάδα Περιήγηση , κάντε κλικ στην επιλογή Μετάβαση στην έναρξη.

Αλλαγή του πλάτους της περιοχής κλίμακας χρόνου

  1. Επιλέξτε τη στήλη κλίμακα χρόνου.

  2. Σύρετε τη λαβή επιλογής στη δεξιά πλευρά της στήλης προς οποιαδήποτε κατεύθυνση μέχρι η περιοχή να έχει το πλάτος που θέλετε.

Εμφάνιση περισσότερων μονάδων χρόνου

  1. Κάντε κλικ στη συμπαγή γραμμή που περιβάλλει το πλαίσιο γραφήματος Gantt για να επιλέξετε το πλαίσιο.

  2. Σύρετε τη λαβή επιλογής στο δεξιό κέντρο του πλαισίου προς τα δεξιά.

Σημείωση:  Όταν επεκτείνετε τη χρονική κλίμακα για να εμφανίσετε περισσότερες μονάδες χρόνου, μπορείτε επίσης να αλλάξετε την ημερομηνία λήξης που σχετίζεται με το έργο σας.

Τι θέλετε να κάνετε;

Χρήση γραφήματος Gantt ως εργαλείου επικοινωνίας

Ρύθμιση γραφήματος Gantt

Προσθήκη δεδομένων σε γράφημα Gantt

Εκτύπωση μεγάλου γραφήματος Gantt

Χρήση γραφήματος Gantt ως εργαλείου επικοινωνίας

Σε ένα γράφημα Gantt, τα γραφικά στοιχεία, όπως οι ράβδοι και τα βέλη, αναπαριστούν εργασίες και τις εξαρτήσεις μεταξύ τους, ώστε να μπορείτε να παρακολουθείτε τον τρόπο με τον οποίο οι αλλαγές σε μία εργασία επηρεάζουν τους άλλους.

Μπορείτε επίσης να ομαδοποιήσετε διάφορες δευτερεύουσες εργασίες κάτω από μία εργασία σύνοψης και να προσθέσετε περιγραφές, απαιτούμενους πόρους και ποσοστά ολοκλήρωσης σε κάθε εργασία.

Οι εργασίες εμφανίζονται ως ράβδοι σε μια χρονική κλίμακα.

Γράφημα Gantt με γραμμές εργασιών

Μπορείτε να δημιουργήσετε γρήγορα ένα οπτικά ελκυστικό χρονοδιάγραμμα με σχόλια για μια παρουσίαση, εφαρμόζοντας ένα συνδυασμό χρωμάτων και προσθέτοντας Ετικέτες κειμένου σε ένα γράφημα Gantt.

Εάν ξεκινήσετε ένα χρονοδιάγραμμα για ένα σύνθετο έργο ως γράφημα Gantt του Visio, μπορείτε εύκολα να εξαγάγετε τα δεδομένα χρονοδιαγράμματος στο Microsoft Project 2010 και, στη συνέχεια, να χρησιμοποιήσετε το Project για να σχεδιάσετε και να διαχειριστείτε το έργο με λεπτομέρειες.

Προϊόν

Χρήση όταν

Visio

  • Θέλετε να προετοιμάσετε ένα οπτικά ελκυστικό χρονοδιάγραμμα σχολιασμού για μια παρουσίαση.

  • Θέλετε να ορίσετε τις βασικές εργασίες σε ένα χρονοδιάγραμμα στα πρώτα στάδια ενός έργου.

  • Το πρόγραμμά σας περιλαμβάνει λιγότερες από 30 εργασίες.

Project

  • Θέλετε να χρησιμοποιήσετε ένα εργαλείο διαχείρισης έργου με πλήρεις δυνατότητες για το σχεδιασμό και τον προγραμματισμό ενός έργου.

  • Το πρόγραμμά σας περιλαμβάνει δεκάδες εργασίες.

  • Πρέπει να εκχωρήσετε πολλούς πόρους σε εργασίες ή να συνδέσετε χρονοδιαγράμματα για διαφορετικά έργα.

Αρχή της σελίδας

Ρύθμιση γραφήματος Gantt

  1. Στην καρτέλα Αρχείο, επιλέξτε Δημιουργία.

  2. Στην περιοχή Επιλογή προτύπου, κάντε κλικ στην επιλογή χρονοδιάγραμμακαι, στη συνέχεια, κάντε διπλό κλικ στο Γράφημα Gantt.

  3. Στο παράθυρο διαλόγου Επιλογές γραφήματος Gantt , ρυθμίστε τις ημερομηνίες για τη χρονική κλίμακα. Μπορείτε επίσης να επιλέξετε τον τρόπο με τον οποίο θέλετε να μορφοποιήσετε τις γραμμές εργασιών, τα ορόσημα και άλλα στοιχεία γραφήματος:

    • Κάντε κλικ στην καρτέλα ημερομηνία και, στη συνέχεια, ορίστε τις επιλογές που θέλετε.

      Σημείωση: Οι κύριες μονάδες είναι η μεγαλύτερη μονάδα χρόνου (όπως τα έτη ή οι μήνες) που θέλετε να χρησιμοποιήσετε στο γράφημα και οι δευτερεύουσες μονάδες είναι οι μικρότερες (όπως οι ημέρες ή οι ώρες).

    • Στην καρτέλα μορφοποίηση , κάντε κλικ στα σχήματα και τις ετικέτες που θέλετε να χρησιμοποιήσετε στις γραμμές εργασιών, τα ορόσημα και τις γραμμές σύνοψης και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
      Το παράθυρο διαλόγου "Επιλογές γραφήματος Gantt"

Σημείωση:  Εάν δεν είστε βέβαιοι για τη μορφοποίηση που θέλετε να επιλέξετε, απλώς αποδεχτείτε τις προεπιλεγμένες επιλογές. Μπορείτε να αλλάξετε τη μορφοποίηση αργότερα.

Ένα πλαίσιο γραφήματος από κοντά

Αφού ρυθμίσετε ένα γράφημα Gantt, εμφανίζεται ένα πλαίσιο γενικού γραφήματος.

Το πλαίσιο είναι σαν ένας κενός καμβάς στον οποίο μπορείτε να χρωματίσετε τις λεπτομέρειες του χρονοδιαγράμματος:

  • Στη στήλη όνομα εργασίας , κάντε κλικ σε ένα κελί και, στη συνέχεια, πληκτρολογήστε για να αντικαταστήσετε το γενικό κείμενο με ένα συγκεκριμένο όνομα εργασίας. Μπορείτε να προσθέσετε περισσότερες εργασίες καθώς εξελίσσεται το έργο σας.

  • Αρχικά, οι ημερομηνίες στις στήλες έναρξης και λήξης αντικατοπτρίζουν την ημερομηνία έναρξης που καθορίσατε για το έργο. Για να αλλάξετε την ημερομηνία, κάντε κλικ σε ένα κελί και, στη συνέχεια, πληκτρολογήστε.

  • Η στήλη διάρκεια ενημερώνεται αυτόματα καθώς πληκτρολογείτε νέες ημερομηνίες έναρξης και λήξης. Μπορείτε επίσης να πληκτρολογήσετε μία από τις ημερομηνίες και τη διάρκεια για να υποδείξετε τη διάρκεια μιας εργασίας.

  • Στην κλίμακα χρόνου (η περιοχή με την ετικέτα 2000 με τους μήνες που εμφανίζονται παρακάτω), οι κύριες μονάδες είναι στην κορυφή και οι δευτερεύουσες μονάδες βρίσκονται στο κάτω μέρος. Η χρονική κλίμακα αρχίζει και τελειώνει με τις ημερομηνίες έναρξης και λήξης που έχετε καθορίσει. Καθώς προσθέτετε ημερομηνίες έναρξης και λήξης εργασιών ή διάρκειες, οι γραμμές εργασιών εμφανίζονται στην περιοχή κάτω από τη χρονική κλίμακα και η περιοχή αναπτύσσεται.

Συμβουλή: Για να καταγράψετε πρόσθετα δεδομένα για κάθε εργασία, μπορείτε να προσθέσετε περισσότερες στήλες. Για παράδειγμα, μπορείτε να προσθέσετε μια στήλη πόρου , ώστε το γράφημα Gantt να αντικατοπτρίζει το ποιος είναι υπεύθυνος για κάθε εργασία.

Αρχή της σελίδας

Προσθήκη δεδομένων σε γράφημα Gantt

Μπορείτε να συμπληρώσετε το πλαίσιο με δεδομένα που αντικατοπτρίζουν τις λεπτομέρειες του χρονοδιαγράμματος του έργου σας. Μπορείτε να προσθέσετε και να περιορίσετε τα παρακάτω στοιχεία χρονοδιαγράμματος:

Tasks

Ορόσημα

Εργασίες σύνοψης

Εξαρτήσεις (συνδεδεμένες εργασίες)

Στήλες δεδομένων

Κλίμακα χρόνου

Εργασίες

Γράφημα Gantt με γραμμές εργασιών

Κάθε εργασία σε ένα γράφημα Gantt καταλαμβάνει μια γραμμή στο πλαίσιο γραφήματος. Όταν πληκτρολογείτε ονόματα εργασιών σε κελιά στη στήλη όνομα εργασίας , οι διάρκειες των εργασιών αναεκπροσωπούνται ως γραμμές εργασιών στην περιοχή κάτω από τη χρονική κλίμακα.

Στόχος

Ενέργεια για ανάληψη

Αλλαγή ονόματος εργασίας

  • Κάντε κλικ στο κελί της στήλης όνομα εργασίας που περιέχει την εργασία και, στη συνέχεια, πληκτρολογήστε ένα νέο όνομα.

Καθορισμός ή αλλαγή διάρκειας εργασίας

  • Κάντε κλικ στο κελί του πλαισίου γραφήματος Gantt που περιέχει την ημερομηνία ή τη διάρκεια που θέλετε να αλλάξετε και, στη συνέχεια, πληκτρολογήστε τις νέες πληροφορίες.

Σημείωση:  Πληκτρολογήστε μια διάρκεια ως εξής:

  • 1H για 1 ώρα

  • 1d για 1 ημέρα

  • 1W για 1 εβδομάδα

  • 1M για 1 μήνα

Προσθήκη νέων εργασιών στο κάτω μέρος του γραφήματος Gantt

  • Επιλέξτε το πλαίσιο γραφήματος Gantt κάνοντας κλικ στη συμπαγή γραμμή που περιβάλλει το γράφημα. Για να δημιουργήσετε μια νέα γραμμή εργασιών, στην καρτέλα Γράφημα Gantt , στην ομάδα εργασίες , κάντε κλικ στην επιλογή Δημιουργία.
    Η ομάδα "Εργασίες"

Προσθήκη νέας εργασίας μεταξύ δύο υπαρχουσών εργασιών

  • Επιλέξτε οποιοδήποτε κελί στη γραμμή στο οποίο θέλετε να εμφανίζεται μια νέα γραμμή εργασιών και, στη συνέχεια, στην καρτέλα Γράφημα Gantt , στην ομάδα εργασίες , κάντε κλικ στην επιλογή Δημιουργία.
    Η ομάδα "Εργασίες"

Προσθήκη δεικτών ολοκλήρωσης ποσοστού σε εργασίες

  1. Επιλέξτε το σκιασμένο τμήμα στο επάνω μέρος της στήλης στα αριστερά του σημείου όπου θέλετε να εμφανίζεται μια στήλη ποσοστού ολοκλήρωσης και, στη συνέχεια, στην καρτέλα Γράφημα Gantt , στην ομάδα στήλες , κάντε κλικ στην επιλογή Εισαγωγή.
    Η ομάδα "Στήλες"

  2. Στην περιοχή τύπος στήλης, κάντε κλικ στην επιλογή % ολοκλήρωσηςκαι, στη συνέχεια, επιλέξτε OK.

  3. Καθώς σημειώνετε πρόοδο σε μια εργασία, πληκτρολογήστε το ποσοστό της εργασίας που έχει ολοκληρωθεί στη νέα στήλη. Εμφανίζεται μια ένδειξη ποσοστού ολοκλήρωσης στη γραμμή εργασιών.

Διαγραφή εργασίας

  • Επιλέξτε οποιοδήποτε κελί στη γραμμή που αναπαριστά την εργασία που θέλετε να διαγράψετε και, στη συνέχεια, στην καρτέλα Γράφημα Gantt , στην ομάδα εργασίες , κάντε κλικ στην επιλογή Διαγραφή.
    Η ομάδα "Εργασίες"

Ορόσημα

Ορόσημο σε γράφημα Gantt

Επειδή ένα ορόσημο αντιπροσωπεύει ένα σημαντικό συμβάν σε ένα χρονοδιάγραμμα και όχι σε μια εργασία, ορίστε τη διάρκειά του σε μηδέν.

Στόχος

Ενέργεια για ανάληψη

Προσθήκη νέου ορόσημου

  1. Σύρετε ένα σχήμα ορόσημου από το στάμπο σχήματα γραφήματος Gantt στο πλαίσιο γραφήματος Gantt και αποθέστε το ανάμεσα στα κελιά που περιέχουν τα ονόματα εργασιών για τις εργασίες που θέλετε να ακολουθούν και να προηγούνται του ορόσημου.

  2. Κάντε δεξί κλικ στο κελί στη στήλη Έναρξη της γραμμής που αντιπροσωπεύει το ορόσημο και, στη συνέχεια, κάντε κλικ στην επιλογή Επεξεργασία ημερομηνίας στο μενού συντόμευσης.

  3. Πληκτρολογήστε την ημερομηνία που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK. Η ημερομηνία στη στήλη " Λήξη " αλλάζει ώστε να ταιριάζει με την ημερομηνία στη στήλη " Έναρξη " και η διάρκεια έχει καθοριστεί σε μηδέν (0).

Μετατροπή μιας υπάρχουσας εργασίας σε ορόσημο

  • Πληκτρολογήστε μια διάρκεια μηδέν (0) στη στήλη διάρκεια της γραμμής που αναπαριστά την εργασία που θέλετε να μετατρέψετε σε ορόσημο.

Αλλαγή του τρόπου εμφάνισης ενός δείκτη ορόσημου

  • Κάντε δεξί κλικ στο δείκτη ορόσημο και, στη συνέχεια, κάντε κλικ στην εντολή επιλογές εργασίας στο μενού συντόμευσης. Ορίστε τις επιλογές που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Διαγραφή ορόσημου

  • Επιλέξτε οποιοδήποτε κελί στη γραμμή που αντιπροσωπεύει το ορόσημο που θέλετε να διαγράψετε και, στη συνέχεια, στην καρτέλα Γράφημα Gantt , στην ομάδα εργασίες , κάντε κλικ στην επιλογή Διαγραφή.
    Η ομάδα "Εργασίες"

Εργασίες σύνοψης

Γράφημα Gantt με συνοπτικές και δευτερεύουσες εργασίες

Μπορείτε να χρησιμοποιήσετε μια εργασία σύνοψης όταν θέλετε να συνδυάσετε πολλές δευτερεύουσες εργασίες κάτω από μία εργασία ομπρέλα.

Στόχος

Ενέργεια για ανάληψη

Δημιουργία εργασίας σύνοψης με δευτερεύουσες εργασίες

  1. Προσθέστε μια εργασία σύνοψης και δευτερεύουσες εργασίες ή ορόσημα στο γράφημα Gantt.

  2. Για να επιλέξετε μια δευτερεύουσα εργασία, επιλέξτε ένα κελί που περιέχει το όνομα της εργασίας. Για να επιλέξετε πολλές εργασίες, κρατήστε πατημένο το πλήκτρο SHIFT ενώ κάνετε κλικ.

  3. Στην καρτέλα Γράφημα Gantt , στην ομάδα εργασίες , κάντε κλικ στην επιλογή εσοχή.
    Η ομάδα "Εργασίες"

Καθορισμός της διάρκειας μιας εργασίας σύνοψης

  1. Στη γραμμή για την πρώτη δευτερεύουσα εργασία, κάντε κλικ στο κελί στη στήλη Έναρξη και, στη συνέχεια, πληκτρολογήστε την ημερομηνία έναρξης για τη συγκεκριμένη εργασία.

  2. Για την ίδια δευτερεύουσα εργασία, κάντε κλικ στο κελί στη στήλη Τέλος και, στη συνέχεια, πληκτρολογήστε την ημερομηνία λήξης για τη συγκεκριμένη εργασία.

  3. Επαναλάβετε τα βήματα 1 και 2 για κάθε δευτερεύουσα εργασία.

Σημείωση:  Η διάρκεια της εργασίας σύνοψης συμπληρώνει αυτόματα μετά την προσθήκη των πληροφοριών διάρκειας εργασίας για όλες τις δευτερεύουσες εργασίες.

Υποβιβασμός (εσοχή) μιας εργασίας

  • Επιλέξτε το όνομα της εργασίας που θέλετε να υποβιβάσετε και, στη συνέχεια, στην καρτέλα Γράφημα Gantt , στην ομάδα εργασίες , κάντε κλικ στην επιλογή εσοχή.
    Η ομάδα "Εργασίες"

Προβιβασμός (προεξοχή) εργασίας

  • Κάντε δεξί κλικ στο όνομα της εργασίας που θέλετε να προωθήσετε και, στη συνέχεια, στην καρτέλα Γράφημα Gantt , στην ομάδα εργασίες , κάντε κλικ στην επιλογή Oudent.
    Η ομάδα "Εργασίες"

Αλλαγή του τρόπου εμφάνισης μιας γραμμής εργασίας σύνοψης

  1. Κάντε δεξί κλικ στη γραμμή εργασιών μιας εργασίας σύνοψης που θέλετε να αλλάξετε και, στη συνέχεια, κάντε κλικ στην εντολή επιλογές εργασίας στο μενού συντόμευσης.

  2. Στην περιοχή γραμμές σύνοψης, επιλέξτε τα σύμβολα που θέλετε για την αρχή και το τέλος των ράβδων και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Εξαρτήσεις (συνδεδεμένες εργασίες)

Ορόσημο σε γράφημα Gantt

Όταν κάνετε μία εργασία στο γράφημα Gantt εξαρτημένη από μια άλλη, ένα βέλος συνδέει τις δύο γραμμές εργασιών. Εάν αλλάξετε μια ημερομηνία ή διάρκεια της εργασίας από την οποία εξαρτάται κάποια άλλη εργασία, αλλάζουν επίσης οι ημερομηνίες της εξαρτώμενης εργασίας.

Στόχος

Ενέργεια για ανάληψη

Καθορισμός εξαρτήσεων μεταξύ εργασιών

  1. Επιλέξτε τις εργασίες και τα ορόσημα μεταξύ των οποίων θέλετε να ορίσετε εξαρτήσεις, κάνοντας κλικ στα κελιά που περιέχουν τα ονόματα των εργασιών. Για να επιλέξετε πολλές εργασίες, κρατήστε πατημένο το πλήκτρο SHIFT ενώ επιλέγετε.

  2. Στην καρτέλα Γράφημα Gantt , στην ομάδα εργασίες , κάντε κλικ στην επιλογή σύνδεση.
    Η ομάδα "Εργασίες"

Αλλαγή εξαρτήσεων μεταξύ εργασιών

  1. Επιλέξτε τις εργασίες με τις εξαρτήσεις που θέλετε να διασπάσετε, κάνοντας κλικ στα κελιά που περιέχουν τα ονόματα των εργασιών. Για να επιλέξετε πολλές εργασίες, κρατήστε πατημένο το πλήκτρο SHIFT ενώ επιλέγετε.

  2. Στην καρτέλα Γράφημα Gantt , στην ομάδα εργασίες , κάντε κλικ στην επιλογή Κατάργηση σύνδεσης.
    Η ομάδα "Εργασίες"

Αλλαγή του στυλ των βελών εξάρτησης

  • Με το γράφημα Gantt ανοιχτό, κάντε δεξί κλικ στη σελίδα σχεδίου και, στη συνέχεια, κάντε κλικ στην επιλογή γραμμές σύνδεσης τύπου S.

Στήλες δεδομένων

Ένα χρονοδιάγραμμα έργου είναι κατασκευασμένο από δεδομένα που αφορούν συγκεκριμένα την εργασία. Η συσσώρευση των ημερομηνιών έναρξης και της διάρκειας των εργασιών καθορίζει την ημερομηνία λήξης για το έργο. Σε ένα γράφημα Gantt του Visio, αποθηκεύετε δεδομένα εργασίας σε στήλες δεδομένων.

Εάν θέλετε να καταγράψετε και να εμφανίσετε πρόσθετα δεδομένα εργασίας σε ένα γράφημα Gantt, μπορείτε να προσθέσετε νέες στήλες. Για παράδειγμα, μπορεί να θέλετε να προσθέσετε μια στήλη για τις σημειώσεις εργασιών στις οποίες μπορείτε να περιγράψετε σύνθετες ή μοναδικές εργασίες, μια στήλη για πόρους για να παραθέσετε τα άτομα που είναι υπεύθυνα για την ολοκλήρωση κάθε εργασίας ή μια στήλη για το ποσοστό ολοκλήρωσης για να παρακολουθήσετε το ποσοστό κάθε εργασίας που έχει ολοκληρωθεί.


Γράφημα Gantt με γραμμές εργασιών

Από προεπιλογή, όταν δημιουργείτε ένα νέο γράφημα Gantt, το γράφημα περιέχει στήλες "όνομα εργασίας", "Έναρξη", "λήξη" και "διάρκεια". Μπορείτε να αναδιατάξετε τις υπάρχουσες στήλες, να προσθέσετε νέες στήλες και να διαγράψετε στήλες που δεν χρειάζεστε πλέον.

Στόχος

Ενέργεια για ανάληψη

Μετονομασία υπάρχουσας στήλης

  • Κάντε κλικ στην επικεφαλίδα της στήλης που θέλετε να μετονομάσετε και, στη συνέχεια, πληκτρολογήστε ένα νέο όνομα.

Προσθήκη νέας στήλης προσχεδιασμένου δεδομένων

  1. Επιλέξτε την επικεφαλίδα της στήλης στα αριστερά του σημείου όπου θέλετε να εμφανίζεται η νέα στήλη.

  2. Στην καρτέλα Γράφημα Gantt , στην ομάδα στήλες , κάντε κλικ στην επιλογή Εισαγωγή.
    Η ομάδα "Στήλες"

  3. Στη λίστα τύπος στήλης , κάντε κλικ στο όνομα της στήλης που αντιστοιχεί στον τύπο των δεδομένων που θέλετε να προσθέσετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Προσθήκη νέας στήλης δεδομένων που σχεδιάζετε μόνοι σας

  1. Επιλέξτε την επικεφαλίδα της στήλης στα αριστερά του σημείου όπου θέλετε να εμφανίζεται η νέα στήλη.

  2. Στην καρτέλα Γράφημα Gantt , στην ομάδα στήλες , κάντε κλικ στην επιλογή Εισαγωγή.
    Η ομάδα "Στήλες"

  3. Στη λίστα τύπος στήλης , κάντε κλικ σε μία από τις στήλες που ορίζονται από το χρήστη και αντιστοιχούν στη μορφή με την οποία θα βρίσκονται τα δεδομένα (για παράδειγμα, καθορισμένο από το χρήστη δεκαδικό, κείμενοπου ορίζεται από το χρήστη ή χρόνος που ορίζεταιαπό το χρήστη) και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  4. Πληκτρολογήστε ένα νέο όνομα για τη στήλη.

Σημείωση:  Εάν προσθέσετε περισσότερες από μία στήλες κειμένου, κάντε κλικ σε μια διαφορετική επιλογή κειμένου που ορίζεται από το χρήστη κάθε φορά. Για παράδειγμα, κάντε κλικ στην επιλογή κείμενο που ορίζεται από το χρήστη 1 για την πρώτη στήλη, ο χρήστης όρισε το κείμενο 2 για τη δεύτερη στήλη και ούτω καθεξής.

Διαγραφή (απόκρυψη) στήλης δεδομένων

  • Επιλέξτε την επικεφαλίδα της στήλης που θέλετε να διαγράψετε (απόκρυψη).

  • Στην καρτέλα Γράφημα Gantt , στην ομάδα στήλες , κάντε κλικ στην επιλογή Απόκρυψη.
    Η ομάδα "Στήλες"

Σημείωση:  Όταν διαγράφετε ή αποκρύπτετε μια στήλη από το γράφημα, τα δεδομένα από τη στήλη διατηρούνται σε ένα αρχείο. Για να εμφανίσετε τη στήλη ξανά αργότερα, κάντε δεξί κλικ σε μια επικεφαλίδα στήλης και, στη συνέχεια, κάντε κλικ στην επιλογή Εισαγωγή στήλης. Από τη λίστα, επιλέξτε τη στήλη που θέλετε να εμφανίζεται ξανά και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Μετακίνηση στήλης δεδομένων

  1. Κάντε κλικ στην επικεφαλίδα της στήλης που θέλετε να μετακινήσετε.

  2. Σύρετε τη στήλη σε μια νέα θέση.

  3. Κάντε ένα από τα εξής:

    • Για να μετακινήσετε μια στήλη στα αριστερά μιας άλλης στήλης, τοποθετήστε το μεσαίο σημείο της στήλης που μετακινείστε στα αριστερά του μεσαίου σημείου της άλλης στήλης.

    • Για να μετακινήσετε μια στήλη στα δεξιά μιας άλλης στήλης, τοποθετήστε το μεσαίο σημείο της στήλης που μετακινείστε στα δεξιά του μεσαίου σημείου της άλλης στήλης.

    • Για να μετακινήσετε μια στήλη στα δεξιά της περιοχής κλίμακας χρόνου, τοποθετήστε το μεσαίο σημείο της στήλης που μετακινείστε στα δεξιά του μεσαίου σημείου της περιοχής κλίμακας χρόνου.

Σημείωση: Εάν η περιοχή κλίμακας χρόνου είναι μεγάλη, ίσως χρειαστεί να κάνετε σμίκρυνση για να μετακινήσετε τη στήλη πέρα από το μεσαίο σημείο της περιοχής. Για να κάνετε σμίκρυνση, στο μενού Προβολή , επιλέξτε ζουμκαι, στη συνέχεια, κάντε κλικ στο επίπεδο ζουμ που θέλετε.

Κλίμακα χρόνου

Η κλίμακα χρόνου είναι μια κλίμακα κύριων και δευτερευουσών χρονικών μονάδων που εκτείνεται από την ημερομηνία κατά την οποία το έργο σας ξεκινά μέχρι την ημερομηνία λήξης του. Μπορείτε να ορίσετε τις μονάδες χρόνου για τη χρονική κλίμακα, τις ημερομηνίες έναρξης και λήξης και τις ημέρες που θεωρείτε ότι δεν είναι εργάσιμες.

Γράφημα Gantt με γραμμές εργασιών

Μπορείτε να κάνετε κύλιση σε μια συγκεκριμένη ημερομηνία ή εργασία στη χρονική κλίμακα και μπορείτε να αλλάξετε το πλάτος της περιοχής κλίμακας χρόνου και να εμφανίσετε περισσότερες ημερομηνίες.

Στόχος

Ενέργεια για ανάληψη

Αλλαγή ημερομηνίας έναρξης ή λήξης ή και των δύο

  1. Στην καρτέλα Γράφημα Gantt , στην ομάδα Διαχείριση , κάντε κλικ στην επιλογή Επιλογές γραφήματος.
    Η ομάδα "Διαχείριση"

  2. Στο παράθυρο διαλόγου Επιλογές γραφήματος Gantt , στην περιοχή περιοχή κλίμακας χρόνου, αλλάξτε το πλαίσιο ελέγχου κάντε κλικ στην ημερομηνία που θέλετε να αλλάξετε.

Αλλαγή μονάδων χρόνου

  1. Στην καρτέλα Γράφημα Gantt , στην ομάδα Διαχείριση , κάντε κλικ στην επιλογή Επιλογές γραφήματος.
    Η ομάδα "Διαχείριση"

  2. Στο παράθυρο διαλόγου Επιλογές γραφήματος Gantt , στην περιοχή μονάδες χρόνου, επιλέξτε τις κύριες μονάδες και τις δευτερεύουσες μονάδες που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Καθορισμός ημερών που δεν είναι εργάσιμες

  1. Στην καρτέλα Γράφημα Gantt , στην ομάδα Διαχείριση , κάντε κλικ στην επιλογή Ρύθμιση παραμέτρων χρόνου εργασίας.
    Η ομάδα "Διαχείριση"

  2. Στο παράθυρο διαλόγου Ρύθμιση παραμέτρων εργάσιμΟυ χρόνου , ορίστε τις επιλογές που θέλετε για τις εργάσιμες ημέρες και τον χρόνο εργασίαςκαι, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Κύλιση προς μια συγκεκριμένη εργασία ή ορόσημο

  1. Επιλέξτε την εργασία ή το ορόσημο στο οποίο θέλετε να κάνετε κύλιση, κάνοντας κλικ στο κελί που περιέχει το όνομα της εργασίας.

  2. Στην καρτέλα Γράφημα Gantt , στην ομάδα περιήγηση, κάντε κλικ στην επιλογή κύλιση στην εργασία.
    Η ομάδα "Περιήγηση"

Κύλιση προς μια συγκεκριμένη ημερομηνία

  • Για να κάνετε κύλιση στο τέλος της χρονικής κλίμακας, στην καρτέλα Γράφημα Gantt , στην ομάδα Περιήγηση , κάντε κλικ στην επιλογή Μετάβαση στοτέλος.

  • Για να πραγματοποιήσετε κύλιση κατά μία δευτερεύουσα μονάδα προς τα αριστερά, στην καρτέλα Γράφημα Gantt , στην ομάδα Περιήγηση , κάντε κλικ στο κουμπί Επόμενο.

  • Για να πραγματοποιήσετε κύλιση κατά μία δευτερεύουσα μονάδα προς τα δεξιά, στην καρτέλα Γράφημα Gantt , στην ομάδα Περιήγηση , κάντε κλικ στην επιλογή προηγούμενο.

  • Για να κάνετε κύλιση στην αρχή της χρονικής κλίμακας, στην καρτέλα Γράφημα Gantt , στην ομάδα Περιήγηση , κάντε κλικ στην επιλογή Μετάβαση στην έναρξη.
    Η ομάδα "Περιήγηση"

Αλλαγή του πλάτους της περιοχής κλίμακας χρόνου

  1. Κάντε κλικ μία φορά στη γκρίζα περιοχή στο επάνω μέρος της περιοχής κλίμακας χρόνου και, στη συνέχεια, κάντε κλικ ξανά για να επιλέξετε τη στήλη χρονικής κλίμακας.

  2. Σύρετε την μπλε λαβή επιλογής στη δεξιά πλευρά της στήλης προς οποιαδήποτε κατεύθυνση μέχρι η περιοχή να έχει το πλάτος που θέλετε.

Εμφάνιση περισσότερων μονάδων χρόνου

  1. Κάντε κλικ στη συμπαγή γραμμή που περιβάλλει το πλαίσιο γραφήματος Gantt για να επιλέξετε το πλαίσιο.

  2. Σύρετε την μπλε λαβή επιλογής στο δεξιό κέντρο του πλαισίου προς τα δεξιά.

Σημείωση:  Όταν επεκτείνετε τη χρονική κλίμακα για να εμφανίσετε περισσότερες μονάδες χρόνου, μπορείτε επίσης να αλλάξετε την ημερομηνία λήξης που σχετίζεται με το έργο σας.

Αρχή της σελίδας

Εκτύπωση μεγάλου γραφήματος Gantt

Εκτός και αν δημιουργείτε ένα χρονοδιάγραμμα για ένα μικρό έργο, το γράφημα Gantt είναι πιθανό να επεκταθεί πέρα από τα όρια μιας τυπικής σελίδας εκτυπωτή. Ο παρακάτω πίνακας περιγράφει ορισμένα προβλήματα εκτύπωσης που μπορεί να συναντήσετε και τα βήματα που μπορείτε να κάνετε πριν από την εκτύπωση, τα οποία θα σας βοηθήσουν να έχετε τα αποτελέσματα που αναμένετε.

Πρόβλημα

Λύση

Ενέργεια για ανάληψη

Εκτυπώνεται μόνο ένα τμήμα του γραφήματος Gantt.

Βεβαιωθείτε ότι ολόκληρο το γράφημα χωράει σε μια σελίδα σχεδίου.

  1. Στην καρτέλα Σχεδίαση , στην ομάδα Διαμόρφωση σελίδας , κάντε κλικ στην επιλογή Εκκίνηση παραθύρου διαλόγου Διαμόρφωση σελίδας .

  2. Στο παράθυρο διαλόγου Διαμόρφωση σελίδας, κάντε κλικ στην καρτέλα μέγεθος σελίδας , στην περιοχή ζουμ εκτύπωσης, επιλέξτε Προσαρμογή σε.

  3. Δίπλα στην επιλογή Προσαρμογή σε, πληκτρολογήστε "1" στο πλαίσιο φύλλο (-α) και πληκτρολογήστε "1" στο πλαίσιο φύλλο (α) .

  4. Κάντε κλικ στην επιλογή εφαρμογή και, στη συνέχεια, επιλέξτε OK.

Οι προσανατολισμός της σελίδας εκτυπωμένης σελίδας και σχεδίου δεν είναι οι ίδιοι.

Αλλάξτε τον προσανατολισμό της σελίδας εκτυπωτή.

  • Στην καρτέλα Σχεδίαση , στην ομάδα Διαμόρφωση σελίδας , κάντε κλικ στην επιλογή προσανατολισμός και, στη συνέχεια, κάντε κλικ στον προσανατολισμό που θέλετε.

Δεν γνωρίζετε σε πόσες σελίδες θα εκτυπωθεί το γράφημα.

Δείτε πώς θα εκτυπωθεί το σχέδιο πριν από την εκτύπωσή του.

  • Στην καρτέλα αρχείο , κάντε κλικ στην επιλογή Εκτύπωσηκαι, στη συνέχεια, κάντε κλικ στην επιλογή Προεπισκόπηση εκτύπωσης.

Δεν γνωρίζετε πού θα προκύψουν οι αλλαγές σελίδας.

Ενεργοποιήστε τις αλλαγές σελίδας για να δείτε σε πόσες σελίδες θα εμφανίζεται το γράφημα με παράθεση.

  • Στην καρτέλα Προβολή , στην ομάδα Εμφάνιση , επιλέξτε αλλαγές σελίδας. Οι γκρίζες γραμμές στο γράφημα υποδεικνύουν το σημείο όπου θα προκύψουν οι αλλαγές σελίδας.

Οι αλλαγές μεταξύ των εκτυπωμένων σελίδων εμφανίζονται σε δύσκολες θέσεις.

Αλλάξτε τις ρυθμίσεις περιθωρίων για να ελέγξετε την επικάλυψη μεταξύ των σελίδων. Όσο μεγαλύτερα είναι τα περιθώρια, τόσο μεγαλύτερη είναι η επικάλυψη μεταξύ των σελίδων.

  1. Στην καρτέλα Σχεδίαση , στην ομάδα Διαμόρφωση σελίδας , κάντε κλικ στην επιλογή Εκκίνηση παραθύρου διαλόγου Διαμόρφωση σελίδας .

  2. Στην καρτέλα ρύθμιση εκτύπωσης , στην περιοχή χαρτί εκτυπωτή, κάντε κλικ στην επιλογή Ρύθμιση.

  3. Πληκτρολογήστε τις ρυθμίσεις περιθωρίων που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK δύο φορές.

Αρχή της σελίδας

Τι θέλετε να κάνετε;

Χρήση γραφήματος Gantt ως εργαλείου επικοινωνίας

Ρύθμιση γραφήματος Gantt

Προσθήκη δεδομένων σε γράφημα Gantt

Εκτύπωση μεγάλου γραφήματος Gantt

Χρήση γραφήματος Gantt ως εργαλείου επικοινωνίας

Σε ένα γράφημα Gantt, τα γραφικά στοιχεία, όπως οι ράβδοι και τα βέλη, αναπαριστούν εργασίες και τις εξαρτήσεις μεταξύ τους, ώστε να μπορείτε να παρακολουθείτε τον τρόπο με τον οποίο οι αλλαγές σε μία εργασία επηρεάζουν τους άλλους.

Μπορείτε επίσης να ομαδοποιήσετε διάφορες δευτερεύουσες εργασίες κάτω από μία εργασία σύνοψης και να προσθέσετε περιγραφές, απαιτούμενους πόρους και ποσοστά ολοκλήρωσης σε κάθε εργασία.

Οι εργασίες εμφανίζονται ως ράβδοι σε μια χρονική κλίμακα.

παράδειγμα γραφήματος Gantt

Μπορείτε να δημιουργήσετε γρήγορα ένα οπτικά ελκυστικό χρονοδιάγραμμα με σχόλια για μια παρουσίαση, εφαρμόζοντας ένα συνδυασμό χρωμάτων και προσθέτοντας Ετικέτες κειμένου σε ένα γράφημα Gantt.

Εάν ξεκινήσετε ένα χρονοδιάγραμμα για ένα σύνθετο έργο ως γράφημα Gantt του Visio, μπορείτε εύκολα να εξαγάγετε τα δεδομένα χρονοδιαγράμματος στο Microsoft Office Project και, στη συνέχεια, να χρησιμοποιήσετε το Office Project για να σχεδιάσετε και να διαχειριστείτε το έργο με λεπτομέρειες. Για περισσότερες πληροφορίες σχετικά με την εξαγωγή γραφημάτων Gantt από το Office Visio, ανατρέξτε στο θέμα βοήθεια στο Microsoft Office Visio.

Προϊόν

Χρήση όταν

Office Visio

  • Θέλετε να προετοιμάσετε ένα οπτικά ελκυστικό χρονοδιάγραμμα σχολιασμού για μια παρουσίαση.

  • Θέλετε να ορίσετε τις βασικές εργασίες σε ένα χρονοδιάγραμμα στα πρώτα στάδια ενός έργου.

  • Το πρόγραμμά σας περιλαμβάνει λιγότερες από 30 εργασίες.

Office Project

  • Θέλετε να χρησιμοποιήσετε ένα εργαλείο διαχείρισης έργου με πλήρεις δυνατότητες για το σχεδιασμό και τον προγραμματισμό ενός έργου.

  • Το πρόγραμμά σας περιλαμβάνει δεκάδες εργασίες.

  • Πρέπει να εκχωρήσετε πολλούς πόρους σε εργασίες ή να συνδέσετε χρονοδιαγράμματα για διαφορετικά έργα.

Αρχή της σελίδας

Ρύθμιση γραφήματος Gantt

Πρώτα ρυθμίστε το βασικό πλαίσιο γραφήματος και τις ημερομηνίες για τη χρονική κλίμακα. Μπορείτε επίσης να επιλέξετε τον τρόπο με τον οποίο θέλετε να μορφοποιήσετε τις γραμμές εργασιών, τα ορόσημα και άλλα στοιχεία του γραφήματος.

Αργότερα, μπορείτε να αλλάξετε τις ημερομηνίες, να προσθέσετε ή να διαγράψετε εργασίες και ορόσημα και να δημιουργήσετε εξαρτήσεις μεταξύ των εργασιών. Μπορείτε επίσης να εφαρμόσετε ένα συνδυασμό χρωμάτων και να προσθέσετε έναν τίτλο και ένα υπόμνημα.

  1. Στο Visio, στο μενού αρχείο , επιλέξτε Δημιουργία, επιλέξτε Προγραμματισμόςκαι, στη συνέχεια, κάντε κλικ στην επιλογή Γράφημα Gantt.

  2. Κάντε κλικ στην καρτέλα ημερομηνία και, στη συνέχεια, ορίστε τις επιλογές που θέλετε.

    Οι κύριες μονάδες είναι η μεγαλύτερη μονάδα χρόνου (όπως τα έτη ή οι μήνες) που θέλετε να χρησιμοποιήσετε στο γράφημα και οι δευτερεύουσες μονάδες είναι οι μικρότερες (όπως οι ημέρες ή οι ώρες).

  3. Στην καρτέλα μορφοποίηση , κάντε κλικ στα σχήματα και τις ετικέτες που θέλετε να χρησιμοποιήσετε στις γραμμές εργασιών, τα ορόσημα και τις γραμμές σύνοψης και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Εάν δεν είστε βέβαιοι για τη μορφοποίηση που θέλετε να επιλέξετε, απλώς αποδεχτείτε τις προεπιλεγμένες επιλογές. Μπορείτε να αλλάξετε τη μορφοποίηση αργότερα.

Ένα πλαίσιο γραφήματος από κοντά

Αφού ρυθμίσετε ένα γράφημα Gantt, εμφανίζεται ένα πλαίσιο γενικού γραφήματος.

Το πλαίσιο είναι σαν ένας κενός καμβάς στον οποίο μπορείτε να χρωματίσετε τις λεπτομέρειες του χρονοδιαγράμματος:

  • Στη στήλη όνομα εργασίας , κάντε κλικ σε ένα κελί και, στη συνέχεια, πληκτρολογήστε για να αντικαταστήσετε το γενικό κείμενο με ένα συγκεκριμένο όνομα εργασίας. Μπορείτε να προσθέσετε περισσότερες εργασίες καθώς εξελίσσεται το έργο σας.

  • Αρχικά, οι ημερομηνίες στις στήλες έναρξης και λήξης αντικατοπτρίζουν την ημερομηνία έναρξης που καθορίσατε για το έργο. Για να αλλάξετε την ημερομηνία, κάντε κλικ σε ένα κελί και, στη συνέχεια, πληκτρολογήστε.

  • Η στήλη διάρκεια ενημερώνεται αυτόματα καθώς πληκτρολογείτε νέες ημερομηνίες έναρξης και λήξης. Μπορείτε επίσης να πληκτρολογήσετε μία από τις ημερομηνίες και τη διάρκεια για να υποδείξετε τη διάρκεια μιας εργασίας.

  • Στην κλίμακα χρόνου (η περιοχή με την ετικέτα 2000 με τους μήνες που εμφανίζονται παρακάτω), οι κύριες μονάδες είναι στην κορυφή και οι δευτερεύουσες μονάδες βρίσκονται στο κάτω μέρος. Η χρονική κλίμακα αρχίζει και τελειώνει με τις ημερομηνίες έναρξης και λήξης που έχετε καθορίσει. Καθώς προσθέτετε ημερομηνίες έναρξης και λήξης εργασιών ή διάρκειες, οι γραμμές εργασιών εμφανίζονται στην περιοχή κάτω από τη χρονική κλίμακα και η περιοχή αναπτύσσεται.

Για να καταγράψετε πρόσθετα δεδομένα για κάθε εργασία, μπορείτε να προσθέσετε περισσότερες στήλες. Για παράδειγμα, μπορείτε να προσθέσετε μια στήλη πόρου , ώστε το γράφημα Gantt να αντικατοπτρίζει το ποιος είναι υπεύθυνος για κάθε εργασία.

Αρχή της σελίδας

Προσθήκη δεδομένων σε γράφημα Gantt

Μπορείτε να συμπληρώσετε το πλαίσιο με δεδομένα που αντικατοπτρίζουν τις λεπτομέρειες του χρονοδιαγράμματος του έργου σας. Μπορείτε να προσθέσετε και να περιορίσετε τα παρακάτω στοιχεία χρονοδιαγράμματος:

Εργασίες

Ορόσημα

Εργασίες σύνοψης

Εξαρτήσεις (συνδεδεμένες εργασίες)

Στήλες δεδομένων

Κλίμακα χρόνου

Εργασίες

Γράφημα Gantt με γραμμές εργασιών

Κάθε εργασία σε ένα γράφημα Gantt καταλαμβάνει μια γραμμή στο πλαίσιο γραφήματος. Όταν πληκτρολογείτε ονόματα εργασιών σε κελιά στη στήλη όνομα εργασίας , οι διάρκειες των εργασιών αναεκπροσωπούνται ως γραμμές εργασιών στην περιοχή κάτω από τη χρονική κλίμακα.

Στόχος

Ενέργεια για ανάληψη

Αλλαγή ονόματος εργασίας

  • Κάντε κλικ στο κελί της στήλης όνομα εργασίας που περιέχει την εργασία και, στη συνέχεια, πληκτρολογήστε ένα νέο όνομα.

Καθορισμός ή αλλαγή διάρκειας εργασίας

  • Κάντε κλικ στο κελί του πλαισίου γραφήματος Gantt που περιέχει την ημερομηνία ή τη διάρκεια που θέλετε να αλλάξετε και, στη συνέχεια, πληκτρολογήστε τις νέες πληροφορίες.

Πληκτρολογήστε μια διάρκεια ως εξής:

  • 1H για 1 ώρα

  • 1d για 1 ημέρα

  • 1W για 1 εβδομάδα

  • 1M για 1 μήνα

Προσθήκη νέων εργασιών στο κάτω μέρος του γραφήματος Gantt

  • Επιλέξτε το πλαίσιο γραφήματος Gantt κάνοντας κλικ στη συμπαγή γραμμή που περιβάλλει το γράφημα. Για να δημιουργήσετε νέες γραμμές εργασιών, σύρετε την πράσινη λαβή επιλογής στο κάτω κέντρο του πλαισίου.

Προσθήκη νέας εργασίας μεταξύ δύο υπαρχουσών εργασιών

  • Κάντε δεξί κλικ σε οποιοδήποτε κελί στη γραμμή που θέλετε να εμφανίζεται η νέα γραμμή εργασιών και, στη συνέχεια, κάντε κλικ στην επιλογή νέα εργασία στο μενού συντόμευσης.

Προσθήκη δεικτών ολοκλήρωσης ποσοστού σε εργασίες

  1. Κάντε δεξί κλικ στο σκιασμένο τμήμα στο επάνω μέρος της στήλης στα αριστερά του σημείου όπου θέλετε να εμφανίζεται μια στήλη ποσοστού ολοκλήρωσης και, στη συνέχεια, κάντε κλικ στην επιλογή Εισαγωγή στήλης στο μενού συντόμευσης.

  2. Στην περιοχή τύπος στήλης, κάντε κλικ στην επιλογή % ολοκλήρωσηςκαι, στη συνέχεια, επιλέξτε OK.

  3. Καθώς σημειώνετε πρόοδο σε μια εργασία, πληκτρολογήστε το ποσοστό της εργασίας που έχει ολοκληρωθεί στη νέα στήλη. Εμφανίζεται μια ένδειξη ποσοστού ολοκλήρωσης στη γραμμή εργασιών.

Διαγραφή εργασίας

  • Κάντε δεξί κλικ σε οποιοδήποτε κελί της γραμμής που αναπαριστά την εργασία που θέλετε να διαγράψετε και, στη συνέχεια, κάντε κλικ στην εντολή Διαγραφή εργασίας στο μενού συντόμευσης.

Αλλαγή του τρόπου εμφάνισης μιας γραμμής εργασιών

  • Κάντε δεξί κλικ στη γραμμή εργασιών και, στη συνέχεια, κάντε κλικ στην εντολή επιλογές εργασίας στο μενού συντόμευσης. Από τη λίστα, κάντε κλικ στις επιλογές που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Ορόσημα

Ορόσημο σε γράφημα Gantt

Επειδή ένα ορόσημο αντιπροσωπεύει ένα σημαντικό συμβάν σε ένα χρονοδιάγραμμα και όχι σε μια εργασία, ορίστε τη διάρκειά του σε μηδέν.

Στόχος

Ενέργεια για ανάληψη

Προσθήκη νέου ορόσημου

  1. Σύρετε ένα σχήμα ορόσημου από το στάμπο σχήματα γραφήματος Gantt στο πλαίσιο γραφήματος Gantt και αποθέστε το ανάμεσα στα κελιά που περιέχουν τα ονόματα εργασιών για τις εργασίες που θέλετε να ακολουθούν και να προηγούνται του ορόσημου.

  2. Κάντε δεξί κλικ στο κελί στη στήλη Έναρξη της γραμμής που αντιπροσωπεύει το ορόσημο και, στη συνέχεια, κάντε κλικ στην επιλογή Επεξεργασία ημερομηνίας στο μενού συντόμευσης.

  3. Πληκτρολογήστε την ημερομηνία που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK. Η ημερομηνία στη στήλη " Λήξη " αλλάζει ώστε να ταιριάζει με την ημερομηνία στη στήλη " Έναρξη " και η διάρκεια έχει καθοριστεί σε μηδέν (0).

Μετατροπή μιας υπάρχουσας εργασίας σε ορόσημο

  • Πληκτρολογήστε μια διάρκεια μηδέν (0) στη στήλη διάρκεια της γραμμής που αναπαριστά την εργασία που θέλετε να μετατρέψετε σε ορόσημο.

Αλλαγή του τρόπου εμφάνισης ενός δείκτη ορόσημου

  • Κάντε δεξί κλικ στο δείκτη ορόσημο και, στη συνέχεια, κάντε κλικ στην εντολή επιλογές εργασίας στο μενού συντόμευσης. Ορίστε τις επιλογές που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Διαγραφή ορόσημου

  • Κάντε δεξί κλικ σε οποιοδήποτε κελί της γραμμής που αντιπροσωπεύει το ορόσημο που θέλετε να διαγράψετε και, στη συνέχεια, κάντε κλικ στην επιλογή Διαγραφή εργασίας από το μενού συντόμευσης.

Εργασίες σύνοψης

Γράφημα Gantt με συνοπτικές και δευτερεύουσες εργασίες

Μπορείτε να χρησιμοποιήσετε μια εργασία σύνοψης όταν θέλετε να συνδυάσετε πολλές δευτερεύουσες εργασίες κάτω από μία εργασία ομπρέλα.

Στόχος

Ενέργεια για ανάληψη

Δημιουργία εργασίας σύνοψης με δευτερεύουσες εργασίες

  1. Προσθέστε μια εργασία σύνοψης και δευτερεύουσες εργασίες ή ορόσημα στο γράφημα Gantt.

  2. Για να επιλέξετε μια δευτερεύουσα εργασία, κάντε κλικ σε ένα κελί που περιέχει το όνομα της εργασίας. Για να επιλέξετε πολλές εργασίες, κρατήστε πατημένο το πλήκτρο SHIFT ενώ κάνετε κλικ.

  3. Κάντε δεξί κλικ σε μία από τις επιλεγμένες εργασίες και, στη συνέχεια, κάντε κλικ στην επιλογή εσοχή στο μενού συντόμευσης.

Καθορισμός της διάρκειας μιας εργασίας σύνοψης

  1. Στη γραμμή για την πρώτη δευτερεύουσα εργασία, κάντε κλικ στο κελί στη στήλη Έναρξη και, στη συνέχεια, πληκτρολογήστε την ημερομηνία έναρξης για τη συγκεκριμένη εργασία.

  2. Για την ίδια δευτερεύουσα εργασία, κάντε κλικ στο κελί στη στήλη Τέλος και, στη συνέχεια, πληκτρολογήστε την ημερομηνία λήξης για τη συγκεκριμένη εργασία.

  3. Επαναλάβετε τα βήματα 1 και 2 για κάθε δευτερεύουσα εργασία.

Η διάρκεια της εργασίας σύνοψης συμπληρώνει αυτόματα μετά την προσθήκη των πληροφοριών διάρκειας εργασίας για όλες τις δευτερεύουσες εργασίες.

Υποβιβασμός (εσοχή) μιας εργασίας

  • Κάντε δεξί κλικ στο όνομα της εργασίας που θέλετε να υποβιβάσετε και, στη συνέχεια, κάντε κλικ στην επιλογή εσοχή στο μενού συντόμευσης.

Προβιβασμός (προεξοχή) εργασίας

  • Κάντε δεξί κλικ στο όνομα της εργασίας που θέλετε να προωθήσετε και, στη συνέχεια, κάντε κλικ στην επιλογή προεξοχή στο μενού συντόμευσης.

Αλλαγή του τρόπου εμφάνισης μιας γραμμής εργασίας σύνοψης

  1. Κάντε δεξί κλικ στη γραμμή εργασιών μιας εργασίας σύνοψης που θέλετε να αλλάξετε και, στη συνέχεια, κάντε κλικ στην εντολή επιλογές εργασίας στο μενού συντόμευσης.

  2. Στην περιοχή γραμμές σύνοψης, επιλέξτε τα σύμβολα που θέλετε για την αρχή και το τέλος των ράβδων και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Εξαρτήσεις (συνδεδεμένες εργασίες)

Ορόσημο σε γράφημα Gantt

Όταν κάνετε μία εργασία στο γράφημα Gantt εξαρτημένη από μια άλλη, ένα βέλος συνδέει τις δύο γραμμές εργασιών. Εάν αλλάξετε μια ημερομηνία ή διάρκεια της εργασίας από την οποία εξαρτάται κάποια άλλη εργασία, αλλάζουν επίσης οι ημερομηνίες της εξαρτώμενης εργασίας.

Στόχος

Ενέργεια για ανάληψη

Καθορισμός εξαρτήσεων μεταξύ εργασιών

  1. Επιλέξτε τις εργασίες και τα ορόσημα μεταξύ των οποίων θέλετε να ορίσετε εξαρτήσεις, κάνοντας κλικ στα κελιά που περιέχουν τα ονόματα των εργασιών. Για να επιλέξετε πολλές εργασίες, κρατήστε πατημένο το πλήκτρο SHIFT ενώ επιλέγετε.

  2. Κάντε δεξί κλικ σε μία από τις επιλεγμένες εργασίες και, στη συνέχεια, κάντε κλικ στην εντολή σύνδεση εργασιών στο μενού συντόμευσης.

Αλλαγή εξαρτήσεων μεταξύ εργασιών

  1. Επιλέξτε τις εργασίες με τις εξαρτήσεις που θέλετε να διασπάσετε, κάνοντας κλικ στα κελιά που περιέχουν τα ονόματα των εργασιών. Για να επιλέξετε πολλές εργασίες, κρατήστε πατημένο το πλήκτρο SHIFT ενώ επιλέγετε.

  2. Κάντε δεξί κλικ σε μία από τις επιλεγμένες εργασίες και, στη συνέχεια, κάντε κλικ στην επιλογή Κατάργηση σύνδεσης εργασιών στο μενού συντόμευσης.

Αλλαγή του στυλ των βελών εξάρτησης

  • Με το γράφημα Gantt ανοιχτό, κάντε δεξί κλικ στη σελίδα σχεδίου και, στη συνέχεια, κάντε κλικ στην επιλογή γραμμές σύνδεσης τύπου S στο μενού συντόμευσης.

Στήλες δεδομένων

Ένα χρονοδιάγραμμα έργου είναι κατασκευασμένο από δεδομένα που αφορούν συγκεκριμένα την εργασία. Η συσσώρευση των ημερομηνιών έναρξης και της διάρκειας των εργασιών καθορίζει την ημερομηνία λήξης για το έργο. Σε ένα γράφημα Gantt του Visio, αποθηκεύετε δεδομένα εργασίας σε στήλες δεδομένων.

Εάν θέλετε να καταγράψετε και να εμφανίσετε πρόσθετα δεδομένα εργασίας σε ένα γράφημα Gantt, μπορείτε να προσθέσετε νέες στήλες. Για παράδειγμα, μπορεί να θέλετε να προσθέσετε μια στήλη για τις σημειώσεις εργασιών στις οποίες μπορείτε να περιγράψετε σύνθετες ή μοναδικές εργασίες, μια στήλη για πόρους για να παραθέσετε τα άτομα που είναι υπεύθυνα για την ολοκλήρωση κάθε εργασίας ή μια στήλη για το ποσοστό ολοκλήρωσης για να παρακολουθείτε το ποσοστό κάθε εργασίας που έχει πεντε Τεντ.


Γράφημα Gantt με γραμμές εργασιών

Από προεπιλογή, όταν δημιουργείτε ένα νέο γράφημα Gantt, το γράφημα περιέχει στήλες "όνομα εργασίας", "Έναρξη", "λήξη" και "διάρκεια". Μπορείτε να αναδιατάξετε τις υπάρχουσες στήλες, να προσθέσετε νέες και να διαγράψετε στήλες που δεν χρειάζεστε πλέον.

Στόχος

Ενέργεια για ανάληψη

Μετονομασία υπάρχουσας στήλης

  • Κάντε κλικ στην επικεφαλίδα της στήλης που θέλετε να μετονομάσετε και, στη συνέχεια, πληκτρολογήστε ένα νέο όνομα.

Προσθήκη νέας στήλης προσχεδιασμένου δεδομένων

  1. Κάντε δεξί κλικ στην επικεφαλίδα της στήλης στα αριστερά του σημείου όπου θέλετε να εμφανιστεί η νέα στήλη και, στη συνέχεια, κάντε κλικ στην επιλογή Εισαγωγή στήλης στο μενού συντόμευσης.

  2. Στη λίστα τύπος στήλης , κάντε κλικ στο όνομα της στήλης που αντιστοιχεί στον τύπο των δεδομένων που θέλετε να προσθέσετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Προσθήκη νέας στήλης δεδομένων που σχεδιάζετε μόνοι σας

  1. Κάντε δεξί κλικ στην επικεφαλίδα της στήλης στα αριστερά του σημείου όπου θέλετε να εμφανιστεί η νέα στήλη και, στη συνέχεια, κάντε κλικ στην επιλογή Εισαγωγή στήλης στο μενού συντόμευσης.

  2. Στη λίστα τύπος στήλης , κάντε κλικ σε μία από τις στήλες που ορίζονται από το χρήστη και αντιστοιχούν στη μορφή με την οποία θα βρίσκονται τα δεδομένα (για παράδειγμα, καθορισμένο από το χρήστη δεκαδικό, κείμενοπου ορίζεται από το χρήστη ή χρόνος που ορίζεταιαπό το χρήστη) και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  3. Πληκτρολογήστε ένα νέο όνομα για τη στήλη.

Σημείωση:  Εάν προσθέσετε περισσότερες από μία στήλες κειμένου, κάντε κλικ σε μια διαφορετική επιλογή κειμένου που ορίζεται από το χρήστη κάθε φορά. Για παράδειγμα, κάντε κλικ στην επιλογή κείμενο που ορίζεται από το χρήστη 1 για την πρώτη στήλη, ο χρήστης όρισε το κείμενο 2 για τη δεύτερη στήλη και ούτω καθεξής.

Διαγραφή (απόκρυψη) στήλης δεδομένων

  • Κάντε δεξί κλικ στην επικεφαλίδα της στήλης που θέλετε να διαγράψετε (απόκρυψη) και, στη συνέχεια, κάντε κλικ στην επιλογή Απόκρυψη στήλης στο μενού συντόμευσης.

Σημείωση:  Όταν διαγράφετε ή αποκρύπτετε μια στήλη από το γράφημα, τα δεδομένα από τη στήλη διατηρούνται σε ένα αρχείο. Για να εμφανίσετε τη στήλη ξανά αργότερα, κάντε δεξί κλικ σε μια επικεφαλίδα στήλης και, στη συνέχεια, κάντε κλικ στην επιλογή Εισαγωγή στήλης στο μενού συντόμευσης. Από τη λίστα, επιλέξτε τη στήλη που θέλετε να εμφανίζεται ξανά και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Μετακίνηση στήλης δεδομένων

  1. Κάντε κλικ στην επικεφαλίδα της στήλης που θέλετε να μετακινήσετε.

  2. Σύρετε τη στήλη σε μια νέα θέση.

  3. Κάντε ένα από τα εξής:

    • Για να μετακινήσετε μια στήλη στα αριστερά μιας άλλης στήλης, τοποθετήστε το μεσαίο σημείο της στήλης που μετακινείστε στα αριστερά του μεσαίου σημείου της άλλης στήλης.

    • Για να μετακινήσετε μια στήλη στα δεξιά μιας άλλης στήλης, τοποθετήστε το μεσαίο σημείο της στήλης που μετακινείστε στα δεξιά του μεσαίου σημείου της άλλης στήλης.

    • Για να μετακινήσετε μια στήλη στα δεξιά της περιοχής κλίμακας χρόνου, τοποθετήστε το μεσαίο σημείο της στήλης που μετακινείστε στα δεξιά του μεσαίου σημείου της περιοχής κλίμακας χρόνου.

Σημείωση: Εάν η περιοχή κλίμακας χρόνου είναι μεγάλη, ίσως χρειαστεί να κάνετε σμίκρυνση για να μετακινήσετε τη στήλη πέρα από το μεσαίο σημείο της περιοχής. Για να κάνετε σμίκρυνση, στο μενού Προβολή , επιλέξτε ζουμκαι, στη συνέχεια, κάντε κλικ στο επίπεδο ζουμ που θέλετε.

Κλίμακα χρόνου

Η κλίμακα χρόνου είναι μια κλίμακα κύριων και δευτερευουσών χρονικών μονάδων που εκτείνεται από την ημερομηνία κατά την οποία το έργο σας ξεκινά μέχρι την ημερομηνία λήξης του. Μπορείτε να ορίσετε τις μονάδες χρόνου για τη χρονική κλίμακα, τις ημερομηνίες έναρξης και λήξης και τις ημέρες που θεωρείτε ότι δεν είναι εργάσιμες.

Γράφημα Gantt με γραμμές εργασιών

Μπορείτε να κάνετε κύλιση σε μια συγκεκριμένη ημερομηνία ή εργασία στη χρονική κλίμακα και μπορείτε να αλλάξετε το πλάτος της περιοχής κλίμακας χρόνου και να εμφανίσετε περισσότερες ημερομηνίες.

Στόχος

Ενέργεια για να κάνετε

Αλλαγή ημερομηνίας έναρξης ή λήξης ή και των δύο

  1. Στο γράφημα Gantt, κάντε δεξί κλικ σε οποιοδήποτε σημείο της κλίμακας χρόνου και, στη συνέχεια, κάντε κλικ στην επιλογή επιλογές ημερομηνίας στο μενού συντόμευσης.

  2. Στην περιοχή περιοχή κλίμακας χρόνου, επιλέξτε μια νέα ημερομηνία ή ώρα έναρξης ή λήξης και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Αλλαγή μονάδων χρόνου

  1. Στο γράφημα Gantt, κάντε δεξί κλικ σε οποιοδήποτε σημείο της κλίμακας χρόνου και, στη συνέχεια, κάντε κλικ στην επιλογή επιλογές ημερομηνίας στο μενού συντόμευσης.

  2. Στην περιοχή μονάδες χρόνου, επιλέξτε τις κύριες μονάδες και τις δευτερεύουσες μονάδες που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Καθορισμός ημερών που δεν είναι εργάσιμες

  1. Στο γράφημα Gantt, κάντε δεξί κλικ σε οποιοδήποτε σημείο της κλίμακας χρόνου και, στη συνέχεια, κάντε κλικ στην επιλογή Ρύθμιση παραμέτρων χρόνου εργασίας στο μενού συντόμευσης.

  2. Ορίστε τις επιλογές που θέλετε για τις εργάσιμες ημέρες και τον χρόνο εργασίαςκαι, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Κύλιση προς μια συγκεκριμένη εργασία ή ορόσημο

  1. Επιλέξτε την εργασία ή το ορόσημο στο οποίο θέλετε να κάνετε κύλιση, κάνοντας κλικ στο κελί που περιέχει το όνομα της εργασίας.

  2. Στη γραμμή εργαλείων του γραφήματος Gantt , κάντε κλικ στο κουμπί κύλιση σε εργασία .

Σημείωση:  Εάν δεν βλέπετε τη γραμμή εργαλείων " Γράφημα Gantt ", στο μενού Προβολή , επιλέξτε γραμμές εργαλείωνκαι, στη συνέχεια, κάντε κλικ στην επιλογή Γράφημα Gantt.

Κύλιση προς μια συγκεκριμένη ημερομηνία

Στο γράφημα Gantt, κάντε δεξί κλικ σε οποιοδήποτε σημείο της κλίμακας χρόνου και, στη συνέχεια, κάντε κλικ σε ένα από τα εξής στο μενού συντόμευσης:

  • Κάντε κύλιση στην ημερομηνία λήξης, για να μετακινηθείτε στο τέλος της χρονικής κλίμακας.

  • Κύλιση κατά μία μονάδαπρος τα αριστερά, για κύλιση κατά μία δευτερεύουσα μονάδα προς τα αριστερά.

  • Κύλιση κατά μία μονάδαπρος τα δεξιά, για κύλιση κατά μία δευτερεύουσα μονάδα προς τα δεξιά.

  • Κάντε κύλιση στην ημερομηνία έναρξης, για να μετακινηθείτε στην αρχή της χρονικής κλίμακας.

Αλλαγή του πλάτους της περιοχής κλίμακας χρόνου

  1. Κάντε κλικ μία φορά στη γκρίζα περιοχή στο επάνω μέρος της περιοχής κλίμακας χρόνου και, στη συνέχεια, κάντε κλικ ξανά για να επιλέξετε τη στήλη χρονικής κλίμακας.

  2. Σύρετε την πράσινη λαβή επιλογής στη δεξιά πλευρά της στήλης προς οποιαδήποτε κατεύθυνση μέχρι η περιοχή να έχει το πλάτος που θέλετε.

Εμφάνιση περισσότερων μονάδων χρόνου

  1. Κάντε κλικ στη συμπαγή γραμμή που περιβάλλει το πλαίσιο γραφήματος Gantt για να επιλέξετε το πλαίσιο.

  2. Σύρετε την πράσινη λαβή επιλογής στο δεξιό κέντρο του πλαισίου προς τα δεξιά.

Σημείωση:  Όταν επεκτείνετε τη χρονική κλίμακα για να εμφανίσετε περισσότερες μονάδες χρόνου, μπορείτε επίσης να αλλάξετε την ημερομηνία λήξης που σχετίζεται με το έργο σας.

Αρχή της σελίδας

Εκτύπωση μεγάλου γραφήματος Gantt

Εκτός και αν δημιουργείτε ένα χρονοδιάγραμμα για ένα μικρό έργο, το γράφημα Gantt είναι πιθανό να επεκταθεί πέρα από τα όρια μιας τυπικής σελίδας εκτυπωτή. Ο παρακάτω πίνακας περιγράφει ορισμένα προβλήματα εκτύπωσης που μπορεί να συναντήσετε και τα βήματα που μπορείτε να κάνετε πριν από την εκτύπωση, τα οποία θα σας βοηθήσουν να έχετε τα αναμενόμενα αποτελέσματα.

Πρόβλημα

Sol ution

Ενέργεια για ανάληψη

Εκτυπώνεται μόνο ένα τμήμα του γραφήματος Gantt.

Βεβαιωθείτε ότι ολόκληρο το γράφημα χωράει σε μια σελίδα σχεδίου.

  1. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Διαμόρφωση σελίδας.

  2. Κάντε κλικ στην καρτέλα μέγεθος σελίδας , κάντε κλικ στην επιλογή μέγεθος για να προσαρμόσετε τα περιεχόμενα σχεδίουκαι, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Οι προσανατολισμός της σελίδας εκτυπωμένης σελίδας και σχεδίου δεν είναι οι ίδιοι.

Αλλάξτε τον προσανατολισμό της σελίδας εκτυπωτή.

  1. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Διαμόρφωση σελίδας.

  2. Κάντε κλικ στην καρτέλα ρύθμιση εκτύπωσης , κάντε κλικ στον προσανατολισμό που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Δεν γνωρίζετε σε πόσες σελίδες θα εκτυπωθεί το γράφημα.

Δείτε πώς θα εκτυπωθεί το σχέδιο πριν από την εκτύπωσή του.

  • Στο μενού αρχείο , κάντε κλικ στην επιλογή Προεπισκόπηση εκτύπωσης.

Δεν γνωρίζετε πού θα προκύψουν οι αλλαγές σελίδας.

Ενεργοποιήστε τις αλλαγές σελίδας για να δείτε σε πόσες σελίδες θα εμφανίζεται το γράφημα με παράθεση.

  • Στο μενού Προβολή , κάντε κλικ στην επιλογή αλλαγές σελίδας. Οι γκρίζες γραμμές στο γράφημα υποδεικνύουν το σημείο όπου θα προκύψουν οι αλλαγές σελίδας.

Οι αλλαγές μεταξύ των εκτυπωμένων σελίδων εμφανίζονται σε άβολα σημεία.

Αλλάξτε τις ρυθμίσεις περιθωρίων για να ελέγξετε την επικάλυψη μεταξύ των σελίδων. Όσο μεγαλύτερα είναι τα περιθώρια, τόσο μεγαλύτερη είναι η επικάλυψη μεταξύ των σελίδων.

  1. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Διαμόρφωση σελίδας.

  2. Στην καρτέλα ρύθμιση εκτύπωσης , κάντε κλικ στην επιλογή Ρύθμιση.

  3. Πληκτρολογήστε τις ρυθμίσεις περιθωρίων που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK δύο φορές.

Αρχή της σελίδας

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×