Εάν η εντολή "Άνοιγμα στο OneNote" δεν λειτουργεί, ενεργοποιήστε το πρόσθετο

Σημείωση:  Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχω μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά , για να το συμβουλεύεστε εύκολα.

Εάν η εντολή Άνοιγμα στο OneNote ή Επεξεργασία στο OneNote στο OneNote Online δεν έχει αποτέλεσμα, αυτό σημαίνει ότι υπάρχει κάποιο πρόβλημα με το πρόσθετο που χρησιμοποιεί αυτήν την εντολή. Υπάρχουν αρκετά πράγματα που μπορείτε να κάνετε για τη λειτουργία του προσθέτου.

Πρώτα, βεβαιωθείτε ότι έχετε Microsoft OneNote 2010 OneNote_icon_20x20 ή νεότερη έκδοση εγκατεστημένο στον υπολογιστή σας, επειδή προηγούμενες εκδόσεις του OneNote δεν λειτουργούν με αυτή την εντολή. Στη συνέχεια, ελέγξτε τις ρυθμίσεις του προγράμματος περιήγησής σας στον παρακάτω πίνακα.

Πρόγραμμα περιήγησης

Πράγματα που πρέπει να ελέγξετε

Internet Explorer

Βεβαιωθείτε ότι χρησιμοποιείτε την έκδοση 32 bit Internet Explorer. Εάν χρησιμοποιείτε το Internet Explorer 64 bit, δεν θα μπορείτε να χρησιμοποιήσετε αυτή την εντολή.

Ελέγξτε τις ρυθμίσεις ασφαλείας

  1. Επιλέξτε Εργαλεία > Επιλογές Internet, και, στη συνέχεια, στην καρτέλα Ασφάλεια, κάντε κλικ στην επιλογή Αξιόπιστες τοποθεσίες.

  2. Εάν το ρυθμιστικό ασφάλειας βρίσκεται στη ρύθμιση Υψηλό, μετακινήστε το προς τα κάτω στη ρύθμιση Μεσαίο-Υψηλό.

Επανενεργοποίηση του προσθέτου

  1. Επιλέξτε διαδοχικά Εργαλεία > Διαχείριση πρόσθετων.

  2. Στην αναπτυσσόμενη λίστα Εμφάνιση, επιλέξτε όλα τα πρόσθετα.

    Διαχείριση πρόσθετων παράθυρο διαλόγου που εμφανίζει την αναπτυσσόμενη λίστα ανοιγμένο πρόσθετα.

  3. Πραγματοποιήστε κύλιση ώσπου να δείτε τα πρόσθετα της Microsoft και κάντε κλικ στην επιλογή SharePoint OpenDocuments Class.

  4. Προς το κάτω μέρος του παραθύρου διαλόγου, κάντε κλικ στην επιλογή Ενεργοποίηση και, τέλος, κλείστε το παράθυρο διαλόγου.

Chrome

Βεβαιωθείτε ότι χρησιμοποιείτε το Chrome 32-bit. Εάν χρησιμοποιείτε το πρόγραμμα περιήγησης Chrome 64-bit, δεν θα μπορείτε να χρησιμοποιήσετε αυτή την εντολή.

Εάν δείτε ένα μήνυμα αίτησης εξωτερικών πρωτόκολλο στο Chrome, επιλέξτε Απομνημόνευση μου επιλογή για όλες τις συνδέσεις αυτού του τύπου και, στη συνέχεια, κάντε κλικ στην επιλογή Εκκίνηση εφαρμογής. Την επόμενη φορά που χρησιμοποιείτε την εντολή Άνοιγμα στο OneNote ή Επεξεργασία στο OneNote, θα πρέπει να λειτουργεί με χωρίς προβλήματα.

Firefox

Βεβαιωθείτε ότι χρησιμοποιείτε το Firefox 32-bit. Εάν χρησιμοποιείτε το πρόγραμμα περιήγησης Firefox 64-bit, δεν θα μπορείτε να χρησιμοποιήσετε αυτή την εντολή.

Επανενεργοποίηση του προσθέτου

  1. Μεταβείτε στο αναπτυσσόμενο μενού του Firefox, επιλέξτε Πρόσθετα και, στη συνέχεια, μεταβείτε στις Προσθήκες.

  2. Αναζητήστε τυχόν προσθήκες Του Microsoft Office που σας ενημερώνουν ότι (απενεργοποιημένο) μετά το όνομα.

  3. Ορισμός των προσθηκών του Ask για ενεργοποίηση ή Πάντα ενεργοποίησης.

Mac OS X

Εάν χρησιμοποιείτε Safari ή Firefox και το Mac σας εκτελείται μια παλιότερη έκδοση του OS X, όπως το Lion ή το βουνό Lion, μεταβείτε σε λειτουργία 32 bit:

  1. Κλείστε το πρόγραμμα περιήγησης.

  2. Μεταβείτε στο Finder, μεταβείτε στην επιλογή Applications (Εφαρμογές) και επιλέξτε το εικονίδιο Safari ή Firefox.

  3. Στο πρόγραμμα περιήγησης, επιλέξτε File (Αρχείο) > Get Info (Λήψη πληροφοριών) και επιλέξτε Open in 32-bit mode (Άνοιγμα σε λειτουργία 32 bit).

  4. Κλείστε το πρόγραμμα περιήγησης και ανοίξτε το ξανά.

Εάν εξακολουθείτε να χρειάζεστε βοήθεια με σημειωματάρια για να το ανοίξετε στο Mac σας, επισκεφθείτε το OneNote για Mac φόρουμ στο https://answers.microsoft.com/en-us/office/forum/onenote_mac.

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×