Δυνατότητες που έχουν καταργηθεί και λειτουργίες που έχουν τροποποιηθεί στο Excel 2013

Σημείωση: Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχει μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά για να το συμβουλεύεστε εύκολα.

Οι παρακάτω δυνατότητες έχουν καταργηθεί ή τροποποιηθεί σημαντικά στο Excel 2013.

Θα βρείτε πληροφορίες σχετικά με τις νέες και βελτιωμένες δυνατότητες στο Τι νέο υπάρχει στο Excel 2013.

Αποθήκευση χώρου εργασίας δεν υπάρχει πλέον

Επιλογές προβολής προγράμματος περιήγησης που βρίσκονται σε διαφορετική θέση

Αλλαγή του τύπου γραφήματος σε μια μεμονωμένη σειρά δεδομένων ενός γραφήματος έχει αλλάξει

Αποθήκευση ως προτύπου δεν βρίσκεται πλέον στην κορδέλα εργαλεία γραφήματος

Τύποι γραφήματος πυραμίδας και κώνου έχουν αλλάξει σε σχήματα γραφήματος στηλών και ράβδων

Δημιουργία από υπάρχον η επιλογή δεν είναι πλέον διαθέσιμη

Ο τρόπος αποθήκευσης και χρήσης ενός προτύπου βιβλίου εργασίας έχει αλλάξει

Το στοιχείο ελέγχου πλαίσιο διαίρεσης δεν υπάρχει πλέον

Το κενό βιβλίο εργασίας στην οθόνη εκκίνησης δεν βασίζεται στο πρότυπο Book.xltx.

Οργάνωση Clip της Microsoft δεν υπάρχει πλέον

Το Microsoft Office Picture Manager έχει καταργηθεί

Έξοδος δεν είναι πλέον διαθέσιμη στην προβολή Backstage του Office

Τα πρότυπα φαξ δεν είναι εγκατεστημένα στο Office

Υπηρεσία Βοήθειας για Αγγλικά δεν υπάρχει πλέον

Υπηρεσία αναφοράς γλώσσας Κορεατικά (KOLR) δεν υπάρχει πλέον

Αποθήκευση χώρου εργασίας δεν υπάρχει πλέον

Δεν μπορείτε να αποθηκεύσετε την τρέχουσα διάταξη όλων των παραθύρων ως ένα χώρο εργασίας. Η εντολή Αποθήκευση χώρου εργασίας δεν είναι πλέον διαθέσιμη στο Excel, ώστε να δεν θα μπορείτε να την προσθέσετε στη γραμμή εργαλείων γρήγορης πρόσβασης. Ωστόσο, εξακολουθείτε να μπορείτε να ανοίξετε ένα αρχείο χώρου εργασίας (*.xlw) που δημιουργήθηκε σε προηγούμενη έκδοση του Excel.

Για να προβάλετε πολλά παράθυρα Excel 2013, ανοίξτε τα βιβλία εργασίας που θέλετε να εμφανίσετε, ή δημιουργία νέων παραθύρων (Προβολή > Νέο παράθυρο) και, στη συνέχεια, τακτοποιήστε τα τον τρόπο που θέλετε (>ΠροβολήΤακτοποίηση όλων).

Επιλογές προβολής προγράμματος περιήγησης που βρίσκονται σε διαφορετική θέση

Κατά την αποθήκευση ενός βιβλίου εργασίας στο Web, μπορείτε να ορίσετε πώς θα βλέπουν οι χρήστες το βιβλίο εργασίας σας όταν το προβάλουν. Αυτές οι επιλογές στο παρελθόν στο παράθυρο διαλόγου Αποθήκευση ως κατά την αποθήκευση ενός βιβλίου εργασίας στο SharePoint. Για να τους τώρα, κάντε κλικ στο αρχείο > πληροφορίες > Επιλογές προβολής προγράμματος περιήγησης.

Κουμπί "Επιλογές προβολής προγράμματος περιήγησης"

Όταν ολοκληρώσετε τη διαδικασία, αποθηκεύστε το βιβλίο εργασίας στο OneDrive ή σε Άλλες θέσεις Web (αρχείο > Αποθήκευση ως).

Αλλαγή του τύπου γραφήματος σε μια μεμονωμένη σειρά δεδομένων ενός γραφήματος έχει αλλάξει

Που χρησιμοποιήσατε για να έχετε τη δυνατότητα να αλλάξετε μεμονωμένες σειρές δεδομένων σε έναν διαφορετικό τύπο γραφήματος, επιλέγοντάς τις και, στη συνέχεια, κάνοντας κλικ στην επιλογή Εργαλεία γραφήματος > Επιλογές >Αλλαγή τύπου γραφήματος. Excel, στη συνέχεια, να αλλάξετε τον τύπο γραφήματος από τα επιλεγμένα δεδομένα μόνο για τη σειρά. Στο Excel 2013, Excel θα αλλάξει αυτόματα τον τύπο γραφήματος για όλες τις σειρές δεδομένων στο γράφημα.

Για να αλλάξετε τον τύπο γραφήματος για μια επιλεγμένη σειρά δεδομένων, μπορείτε να αλλάξετε το γράφημα σε ένα σύνθετο γράφημα. Επιλέξτε το γράφημα για να εμφανιστούν τα Εργαλεία γραφήματος στην κορδέλα, κάντε κλικ στην επιλογή " Αλλαγή τύπου γραφήματος " στην καρτέλα Σχεδίαση και, στη συνέχεια, επιλέξτε Σύνθετο γράφημα.

Τύπος σύνθετου γραφήματος στο παράθυρο διαλόγου "Αλλαγή τύπου γραφήματος"

Αποθήκευση ως προτύπου δεν βρίσκεται πλέον στην κορδέλα εργαλεία γραφήματος

Στο Excel 2007-2010, μπορείτε να αποθηκεύσετε ένα γράφημα ως πρότυπο, κάνοντας κλικ στην επιλογή " Αποθήκευση ως προτύπου " στην κορδέλα (Εργαλεία γραφήματος > Σχεδίαση > Τύπος). Στο Excel 2013, Αποθήκευση ως προτύπου δεν είναι πλέον διαθέσιμη στην κορδέλα.

Για να αποθηκεύσετε ένα γράφημα ως πρότυπο, κάντε δεξί κλικ στο γράφημα και, στη συνέχεια, κάντε κλικ στην επιλογή Αποθήκευση ως προτύπου. Το Excel αποθηκεύει το γράφημα ως πρότυπο γραφήματος (*.crtx) στο φάκελο \\Appdata\Roaming\Microsoft\Templates\Charts. Όταν θέλετε να το χρησιμοποιήσετε για να δημιουργήσετε ή να τροποποιήσετε ένα γράφημα, μεταβείτε στο παράθυρο διαλόγου Εισαγωγή γραφήματος ή Αλλαγή τύπου γραφήματος και, στη συνέχεια, στην καρτέλα όλα τα γραφήματα, ανοίξτε το φάκελο " πρότυπα ".

Τύποι γραφήματος πυραμίδας και κώνου έχουν αλλάξει σε σχήματα γραφήματος στηλών και ράβδων

Γραφήματα στηλών και ράβδων εμφανίζουν πλέον τους τύπους γραφήματος πυραμίδας και κώνου στα παράθυρα διαλόγου Εισαγωγή γραφήματος και Αλλαγή τύπου γραφήματος .

Αντί για αυτό, μπορείτε να εφαρμόσετε σχήματα πυραμίδας και κώνου σε οποιαδήποτε στήλη 3-δ ή γράφημα ράβδων. Κάντε δεξί κλικ σε μια σειρά δεδομένων σε οποιαδήποτε στήλη 3-δ ή γράφημα ράβδων και, στη συνέχεια, κάντε κλικ στην επιλογή Μορφοποίηση σειράς δεδομένων. Στη συνέχεια, στην περιοχή στήλη σχήματος ή σχήμα γραμμής, επιλέξτε το σχήμα που θέλετε.

Τα τρισδιάστατα σχήματα πυραμίδας και κώνου στο παράθυρο εργασιών "Μορφοποίηση σειράς δεδομένων"

Δημιουργία από υπάρχον η επιλογή δεν είναι πλέον διαθέσιμη

Στο Office, στην επιλογή Δημιουργία από υπάρχον που σας επιτρέπει να βασίσετε ένα νέο αρχείο σε ένα υπάρχον δεν είναι πλέον διαθέσιμη όταν κάνετε κλικ στο αρχείο > Δημιουργία.

Αντί για αυτό, μπορείτε να ανοίξετε ένα υπάρχον βιβλίο εργασίας και να αποθηκεύσετε με διαφορετικό όνομα αρχείου (αρχείο > Αποθήκευση ως).

Εναλλακτικά, εάν το βιβλίο εργασίας που θέλετε να χρησιμοποιήσετε βρίσκεται στο φάκελο Πρόσφατα βιβλία εργασίας (αρχείο > Άνοιγμα > Πρόσφατα βιβλία εργασίας), μπορείτε να κάντε δεξί κλικ στο όνομά του αρχείου και επιλέξτε Άνοιγμα αντιγράφου. Το Excel δημιουργεί ένα αντίγραφο, προσθέτοντας έναν αριθμό στο όνομα του αρχείου. Μπορείτε να αποθηκεύσετε το βιβλίο εργασίας με διαφορετικό όνομα αρχείου όπως απαιτείται.

Ο τρόπος αποθήκευσης και χρήσης ενός προτύπου βιβλίου εργασίας έχει αλλάξει

Σε παλαιότερες εκδόσεις του Excel, όταν αποθηκεύατε ένα βιβλίο εργασίας ως πρότυπο, αυτό εμφανιζόταν αυτόματα στο φάκελο " Τα πρότυπά μου " στην περιοχή Διαθέσιμα πρότυπα (αρχείο > Δημιουργία).

Τώρα, όταν αποθηκεύετε ένα βιβλίο εργασίας ως πρότυπο, το δεν θα αυτόματα εμφανίζεται ως προσωπικού προτύπου στη σελίδα Δημιουργία (αρχείο > Δημιουργία), εκτός εάν μπορείτε να δημιουργήσετε το φάκελο όπου θέλετε να αποθηκεύσετε τα πρότυπά σας (για παράδειγμα, C:\Users\< Πρότυπα Name>\My χρήστη) και, στη συνέχεια, να κάνετε αυτόν το φάκελο η προεπιλεγμένη θέση προσωπικών προτύπων.

Για να ορίσετε την προεπιλεγμένη θέση προτύπων, κάντε κλικ στο κουμπί Επιλογές στην καρτέλα αρχείο . Στην καρτέλα " Αποθήκευση ", στο πλαίσιο προεπιλεγμένη θέση προσωπικών προτύπων , πληκτρολογήστε τη διαδρομή στο φάκελο "Πρότυπα" που δημιουργήσατε.

Επιλογές που μπορείτε να ορίσετε για την αποθήκευση βιβλίων εργασίας

Τώρα όλα τα προσαρμοσμένα πρότυπα που αποθηκεύονται αυτόματα στο φάκελο προτύπων σας εμφανίζονται στην περιοχή προσωπικά στη σελίδα Δημιουργία (αρχείο > Δημιουργία).

Θέση προσωπικών προτύπων

Το στοιχείο ελέγχου πλαίσιο διαίρεσης δεν υπάρχει πλέον

Σε παλαιότερες εκδόσεις του Excel, χρησιμοποιούσατε τα στοιχεία ελέγχου πλαίσιο διαίρεσης στο φύλλο εργασίας για να διαιρέσετε το παράθυρο σε τμήματα σε οποιαδήποτε θέση στο φύλλο εργασίας.

TBD

Έχουν καταργηθεί τα στοιχεία ελέγχου πλαίσιο διαίρεσης στο Excel 2013, αλλά εξακολουθείτε να μπορείτε να διαιρέσετε το παράθυρο σε τμήματα χρησιμοποιώντας το κουμπί " Διαίρεση " στην κορδέλα. Επιλέξτε το κελί όπου θέλετε να τοποθετήσετε τη διαίρεση και, στη συνέχεια, κάντε κλικ στην επιλογή Προβολή > Διαίρεση.

Μπορεί να εξακολουθεί να σύρετε διαίρεσης για να αλλάξετε τη θέση του, και κάντε διπλό κλικ σε μια οριζόντια ή Κατακόρυφη διαίρεση για να την καταργήσετε.

Το κενό βιβλίο εργασίας στην οθόνη εκκίνησης δεν βασίζεται στο πρότυπο Book.xltx.

Σε παλαιότερες εκδόσεις του Excel, όταν έχετε αποθηκεύσει ρυθμίσεις βιβλίου εργασίας που χρησιμοποιούνται συχνότερα σε ένα πρότυπο βιβλίου εργασίας που ονομάζεται Book.xltx που είναι αποθηκευμένο στο φάκελο XLStart (συνήθως C:\Users\όνομα χρήστη\AppData\Local\Microsoft\Excel\XLStart), αυτό το πρότυπο θα ανοίξει αυτόματα όταν δημιουργήσατε ένα νέο κενό βιβλίο εργασίας.

Όταν ξεκινάτε Excel 2013, εμφανίζεται η οθόνη εκκίνησης και το Excel δεν ανοίγει αυτόματα ένα νέο βιβλίο εργασίας. Το κενό βιβλίο εργασίας, μπορείτε να κάνετε κλικ στην οθόνη εκκίνησης δεν έχει συσχετιστεί με Book.xltx.

Για να ρυθμίσετε το Excel, ώστε να ανοίγει αυτόματα ένα νέο βιβλίο εργασίας που χρησιμοποιεί το Book.xltx:

  • Κάντε κλικ στην επιλογή αρχείο>Επιλογέςκαι, στη συνέχεια, στην καρτέλα Γενικά , στην ενότητα Επιλογές εκκίνησης, καταργήστε την επιλογή από το πλαίσιο Εμφάνιση της οθόνης έναρξης κατά την εκκίνηση αυτής της εφαρμογής . Την επόμενη φορά που ξεκινάτε το Excel, ανοίγει ένα βιβλίο εργασίας που χρησιμοποιεί το Book.xltx.

Επιλογές εκκίνησης στο παράθυρο διαλόγου "Επιλογές του Excel"

Πατώντας το συνδυασμό πλήκτρων Ctrl + N δημιουργεί επίσης ένα νέο βιβλίο εργασίας που χρησιμοποιεί το Book.xltx.

Οργάνωση Clip της Microsoft δεν υπάρχει πλέον

Οργάνωση Clip της Microsoft δεν είναι πλέον περιλαμβάνεται στο Office 2013. Η Οργάνωση Clip δυνατότητα αντικαθίσταται από το παράθυρο διαλόγου Εισαγωγή εικόνων (Εισαγωγή > Εικόνες στο Internet). Αυτή η νέα δυνατότητα εισαγωγή ηλεκτρονικών εικόνων σάς επιτρέπει να βρείτε και εισαγωγή περιεχομένου από τη συλλογή Clip Art του Office.com και άλλες πηγές στο Internet, όπως αναζήτησης εικόνας Bing/βίντεο, Flickr, και σας OneDrive ή σελίδα στο Facebook.

Το Microsoft Office Picture Manager έχει καταργηθεί

Το Microsoft Office Picture Manager δεν περιλαμβάνεται πλέον στο Office 2013. Η δυνατότητα στην ουσία έχει αντικατασταθεί από τη Συλλογή φωτογραφιών των Windows.

Έξοδος δεν είναι πλέον διαθέσιμη στην προβολή Backstage του Office

Σε παλαιότερες εκδόσεις του Excel να Έξοδος από το Excel και να κλείσετε όλα τα ανοιχτά βιβλία εργασίας ταυτόχρονα. Για να μειώσετε σύγχυση σχετικά με τις διαφορετικές Κλείσιμο και τις εντολές έξοδος στην προβολή Backstage του Office (καρτέλα "αρχείο "), Κλείστε καταργήθηκε στο Excel 2013.

Δυστυχώς, θα παρατηρήσετε ότι κάνοντας κλικ στην επιλογή αρχείο > Κλείσιμο ή το Κλείσιμο κουμπί Εικόνα κουμπιού (στην επάνω δεξιά γωνία του παραθύρου της εφαρμογής) μόνο κλείνει τα βιβλία εργασίας μία κάθε φορά, που είναι χρονοβόρα, όταν έχετε πολλές Ανοίξτε τα βιβλία εργασίας και θέλετε απλώς να κλείσετε το Excel.

Για να τερματίσετε τον τρόπο που κάνατε πριν από το Excel, προσθήκη Έξοδος από τη γραμμή εργαλείων γρήγορης πρόσβασης (αρχείο > Επιλογές > Γραμμή εργαλείων γρήγορης πρόσβασης) ή κάντε δεξί κλικ στο εικονίδιο του Excel στη γραμμή εργασιών των Windows για να επιλέξετε Κλείστε όλα τα παράθυρα.

Επιλογή "Κλείσιμο όλων των παραθύρων"

Τα πρότυπα φαξ δεν είναι εγκατεστημένα στο Office

Για να μειώσετε το μέγεθος της εγκατάστασης του Office, τα πρότυπα φαξ δεν περιλαμβάνονται πλέον.

Πριν από την αποστολή φαξ χρησιμοποιώντας τη δυνατότητα Φαξ Internet στο Excel 2013 (αρχείο > κοινή χρήση > ηλεκτρονικού ταχυδρομείου > Αποστολή ως φαξ Internet), μπορείτε να κάνετε λήψη τα πρότυπα φαξ. Κάντε κλικ στην επιλογή αρχείο > Δημιουργίακαι πληκτρολογήστε φαξ στο πλαίσιο Αναζήτηση για πρότυπα στο Internet .

Υπηρεσία Βοήθειας για Αγγλικά δεν υπάρχει πλέον

Λόγω χαμηλής χρήσης, η δυνατότητα Βοήθεια στα Αγγλικά και η υπηρεσία δεν είναι πλέον διαθέσιμο. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Τι απέγινε η Βοήθεια στα Αγγλικά;

Εάν προσπαθείτε να χρησιμοποιήσετε την υπηρεσία, θα λάβετε το μήνυμα "η υπηρεσία δεν ήταν δυνατή να αναζήτηση επειδή δεν είστε συνδεδεμένοι στο Internet. Συνδεθείτε και προσπαθήστε πάλι.", ακόμη και εάν είστε συνδεδεμένοι στο Internet.

Υπηρεσία αναφοράς γλώσσας Κορεατικά (KOLR) δεν υπάρχει πλέον

Λόγω χαμηλής χρήσης, η υπηρεσία έρευνας Κορεατικά αναφορά γλώσσας δεν είναι πλέον διαθέσιμη. Αυτό επηρεάζει τα Αγγλικά και τα κορεατικά εκδόσεις του Excel.

Εάν προσπαθείτε να χρησιμοποιήσετε την υπηρεσία, θα λάβετε το μήνυμα "η υπηρεσία δεν ήταν δυνατή να αναζήτηση επειδή δεν είστε συνδεδεμένοι στο Internet. Συνδεθείτε και προσπαθήστε πάλι.", ακόμη και εάν είστε συνδεδεμένοι στο Internet.

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×