Μετάβαση στο κύριο περιεχόμενο
Office

Δημιουργία καταλόγου με ονόματα, διευθύνσεις και άλλες πληροφορίες

Η δυνατότητα καταλόγου στο Word συγχωνεύει δεδομένα σε ένα μόνο έγγραφο, όπως έναν κατάλογο μελών, έναν κατάλογο ή μια λίστα τμημάτων. Εφόσον μπορείτε να συγχωνεύσετε έναν αριθμό τύπων προελεύσεων δεδομένων, μπορείτε να δημιουργήσετε αναφορές από βάσεις δεδομένων, όπως η Access, χρησιμοποιώντας όλες τις δυνατότητες μορφοποίησης του Word.

Παράδειγμα συγχώνευσης αλληλογραφίας καταλόγου

Έναρξη του εγγράφου

  1. Ανοίξτε ένα κενό έγγραφο.

  2. Μεταβείτε στις λίστες αλληλογραφίας > ξεκινήσετε τη συγχώνευση αλληλογραφίας > κατάλογο.

  1. Επιλέξτε Στοιχεία αλληλογραφίας > Επιλογή παραληπτών.

  2. Επιλέξτε μια προέλευση δεδομένων. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Προελεύσεις δεδομένων που μπορείτε να χρησιμοποιήσετε για μια συγχώνευση αλληλογραφίας.

  3. Επιλέξτε Αρχείο > Αποθήκευση.

Αν χρειάζεται να επεξεργαστείτε τη λίστα αλληλογραφίας σας, ανατρέξτε στο θέμα Συγχώνευση αλληλογραφίας: Επεξεργασία παραληπτών.

Σε αυτό το στάδιο, μην συμπεριλάβετε το κείμενο που θέλετε να εκτυπώσετε μόνο μία φορά στο έγγραφο καταλόγου που προκύπτει.

  1. Πληκτρολογήστε το κείμενο που θέλετε να επαναλάβετε για κάθε στοιχείο στον κατάλογο, όπως όνομα: ή διεύθυνση: ετικέτες για μεμονωμένες εγγραφές.

  2. Κάντε κλικ ή πατήστε το σημείο όπου στο έγγραφο θέλετε να τοποθετήσετε ένα πεδίο συγχώνευσης και εισαγάγετε ένα πεδίο συγχώνευσης. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα πεδία συγχώνευσης αλληλογραφίας

    Συμβουλές: 

    • Για να δημιουργήσετε έναν πίνακα με μία ετικέτα ή γραμμή επικεφαλίδας, δημιουργήστε μια κεφαλίδα εγγράφου. Τοποθετήστε τη γραμμή ετικετών του πίνακα μέσα στην κεφαλίδα. Στη συνέχεια, τοποθετήστε τα πεδία συγχώνευσης στο σώμα του εγγράφου.

    • Επικεφαλίδα του πίνακα μέσα σε κεφαλίδα, πίνακας στο σώμα

    • Αυτό λειτουργεί καλά για μεγάλες καταλόγους που εκτείνονται σε πολλές σελίδες, καθώς δημιουργεί μια κεφαλίδα για κάθε σελίδα.

    Δεν μπορείτε να πληκτρολογήσετε χαρακτήρες πεδίου συγχώνευσης («») με μη αυτόματο τρόπο. Πρέπει να χρησιμοποιήσετε το παράθυρο εργασιών Συγχώνευση αλληλογραφίας.

    Μενού "Εισαγωγή πεδίων συγχώνευσης"

    Εάν τα πεδία συγχώνευσης εμφανίζονται μέσα σε άγκιστρα, όπως {πόλη ΣΥΓΧΏΝΕΥΣΗς}, τότε το Word εμφανίζει τους κωδικούς πεδίων αντί για τα αποτελέσματα πεδίων. Αυτό δεν επηρεάζει τη συγχώνευση, αλλά είναι δύσκολο να μορφοποιηθεί. Κάντε δεξί κλικ στον κώδικα πεδίου και επιλέξτε Εναλλαγή κωδικών πεδίων στο μενού συντόμευσης.

    Εναλλαγή κωδικών πεδίων επιλεγμένου

    Αν λείπει οποιοδήποτε τμήμα της διεύθυνσής σας, ανατρέξτε στο θέμα Συγχώνευση αλληλογραφίας: Ταίριασμα πεδίων για διόρθωση.

  3. Επαναλάβετε το βήμα 2 ανάλογα με τις ανάγκες.

  4. Μετά την ολοκλήρωση του κύριου εγγράφου και την εισαγωγή όλων των πεδίων συγχώνευσης, μεταβείτε στην περιοχή αρχείο > Αποθήκευση ως.

  1. Μεταβείτε στην αλληλογραφία > αποτελέσματα προεπισκόπησης.

  2. Χρησιμοποιήστε τα κουμπιά " πίσω " και " Εμπρός " για να κάνετε κύλιση με τα δεδομένα σας ή να χρησιμοποιήσετε την Εύρεση παραλήπτη για να αναζητήσετε συγκεκριμένες εγγραφές

  3. Εάν χρειάζεται να επεξεργαστείτε, επιλέξτε Προεπισκόπηση αποτελεσμάτων για να επιστρέψετε στην προβολή πεδίου συγχώνευσης.

  1. Επιλέξτε στοιχεία αλληλογραφίας > ολοκληρώσετε & συγχώνευση και επιλέξτε Επεξεργασία μεμονωμένων εγγράφων. Θα δείτε 2 άλλες επιλογές, αλλά δεν μπορείτε να τις χρησιμοποιήσετε με έναν κατάλογο.

  2. Επιλέξτε ένα από τα παρακάτω:

    • Για να συγχωνεύσετε όλες τις εγγραφές, επιλέξτε όλες.

    • Για να συγχωνεύσετε μόνο την εγγραφή που βλέπετε στο παράθυρο του εγγράφου, επιλέξτε τρέχουσα εγγραφή.

    • Για να συγχωνεύσετε μια περιοχή εγγραφών, πληκτρολογήστε τους αριθμούς εγγραφών στα πλαίσια από και έως .

    Επιλέξτε OK.

  3. Στο νέο έγγραφο, προσθέστε κείμενο το οποίο θέλετε να εκτυπωθεί μόνο μία φορά, όπως κεφαλίδες, υποσέλιδα, επικεφαλίδες στηλών ή οποιοδήποτε άλλο κείμενο.

  4. Αποθηκεύστε ή εκτυπώστε τον κατάλογο ακριβώς όπως θα κάνατε με οποιοδήποτε κανονικό έγγραφο.

Έναρξη του εγγράφου

  1. Ανοίξτε ένα κενό έγγραφο.

  2. Μεταβείτε στις λίστες αλληλογραφίας > ξεκινήσετε τη συγχώνευση αλληλογραφίας > κατάλογο.

  1. Επιλέξτε Στοιχεία αλληλογραφίας > Επιλογή παραληπτών.

  2. Επιλέξτε μια προέλευση δεδομένων. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Προελεύσεις δεδομένων που μπορείτε να χρησιμοποιήσετε για μια συγχώνευση αλληλογραφίας.

  3. Επιλέξτε Αρχείο > Αποθήκευση.

Αν χρειάζεται να επεξεργαστείτε τη λίστα αλληλογραφίας σας, ανατρέξτε στο θέμα Συγχώνευση αλληλογραφίας: Επεξεργασία παραληπτών.

Σε αυτό το στάδιο, μην συμπεριλάβετε το κείμενο που θέλετε να εκτυπώσετε μόνο μία φορά στο έγγραφο καταλόγου που προκύπτει.

  1. Πληκτρολογήστε το κείμενο που θέλετε να επαναλάβετε για κάθε στοιχείο στον κατάλογο, όπως όνομα: ή διεύθυνση: ετικέτες για μεμονωμένες εγγραφές.

  2. Κάντε κλικ ή πατήστε το σημείο όπου στο έγγραφο θέλετε να τοποθετήσετε ένα πεδίο συγχώνευσης και εισαγάγετε ένα πεδίο συγχώνευσης. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα πεδία συγχώνευσης αλληλογραφίας

    Δεν μπορείτε να πληκτρολογήσετε χαρακτήρες πεδίου συγχώνευσης («») με μη αυτόματο τρόπο. Πρέπει να χρησιμοποιήσετε το παράθυρο εργασιών Συγχώνευση αλληλογραφίας.

    Εάν τα πεδία συγχώνευσης εμφανίζονται μέσα σε άγκιστρα, όπως {πόλη ΣΥΓΧΏΝΕΥΣΗς}, τότε το Word εμφανίζει τους κωδικούς πεδίων αντί για τα αποτελέσματα πεδίων. Αυτό δεν επηρεάζει τη συγχώνευση, αλλά είναι δύσκολο να μορφοποιηθεί. Κάντε Ctrl-κλικ στον κώδικα πεδίου και επιλέξτε Εναλλαγή κωδικών πεδίων στο μενού συντόμευσης.

    Εναλλαγή κωδικών πεδίων στο μενού περιβάλλοντος επιλεγμένο

    Αν λείπει οποιοδήποτε τμήμα της διεύθυνσής σας, ανατρέξτε στο θέμα Συγχώνευση αλληλογραφίας: Ταίριασμα πεδίων για διόρθωση.

  3. Επαναλάβετε το βήμα 2 ανάλογα με τις ανάγκες.

  4. Μετά την ολοκλήρωση του κύριου εγγράφου και την εισαγωγή όλων των πεδίων συγχώνευσης, μεταβείτε στην περιοχή αρχείο > Αποθήκευση ως.

  1. Μεταβείτε στην αλληλογραφία > αποτελέσματα προεπισκόπησης.

  2. Χρησιμοποιήστε τα κουμπιά " πίσω " και " Εμπρός " για να κάνετε κύλιση με τα δεδομένα σας ή να χρησιμοποιήσετε την Εύρεση παραλήπτη για να αναζητήσετε συγκεκριμένες εγγραφές

  3. Εάν χρειάζεται να επεξεργαστείτε, επιλέξτε Προεπισκόπηση αποτελεσμάτων για να επιστρέψετε στην προβολή πεδίου συγχώνευσης.

  1. Επιλέξτε στοιχεία αλληλογραφίας > ολοκληρώσετε & συγχώνευση και επιλέξτε Επεξεργασία μεμονωμένων εγγράφων.

  2. Στο νέο έγγραφο, προσθέστε κείμενο το οποίο θέλετε να εκτυπωθεί μόνο μία φορά, όπως κεφαλίδες, υποσέλιδα, επικεφαλίδες στηλών ή οποιοδήποτε άλλο κείμενο.

  3. Αποθηκεύστε ή εκτυπώστε τον κατάλογο ακριβώς όπως θα κάνατε με οποιοδήποτε κανονικό έγγραφο.

Σημείωση:  Αυτή η σελίδα έχει μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας πείτε εάν σας βοήθησαν αυτές οι πληροφορίες; Εδώ θα βρείτε το άρθρο στα Αγγλικά για να το συμβουλεύεστε.

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×