Δημιουργία διαγράμματος δικτύου

Δημιουργία διαγράμματος δικτύου

Σημείωση:  Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχω μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά , για να το συμβουλεύεστε εύκολα.

Ένα διάγραμμα δικτύου είναι ένας τρόπος γραφικών για να δείτε εργασίες, εξαρτήσεις και της κρίσιμης διαδρομής του έργου σας. Πλαίσια (ή κόμβους) αντιπροσωπεύουν εργασιών και εξαρτήσεων εμφανίζεται ως γραμμές που συνδέονται με αυτά τα πλαίσια. Αφού μεταβείτε προβολές, μπορείτε να προσθέσετε ένα υπόμνημα, για να προσαρμόσετε τον τρόπο εμφάνισης των πλαισίων και Εκτύπωση διάγραμμα δικτύου.

  • Για να βρείτε την προβολή διαγράμματος δικτύου, κάντε κλικ στις επιλογές Προβολή > Διάγραμμα δικτύου.

Κάντε κλικ στην επιλογή "Διάγραμμα δικτύου" για να ανοίξετε την προβολή διαγράμματος δικτύου.

Προσθήκη υπομνήματος

Αυτόματη αλλαγή της διάταξης των πλαισίων ανάληψη

Μη αυτόματη αλλαγή του τρόπου των πλαισίων

Αλλαγή του στυλ γραμμών μεταξύ των πλαισίων

Επιλέξτε το είδος των πληροφοριών εργασιών για να εμφανίσετε

Προσθήκη υπομνήματος

  1. Κάντε κλικ στα στοιχεία Αρχείο > Εκτύπωση > Διαμόρφωση σελίδας.

  2. Κάντε κλικ στην καρτέλα Υπόμνημα και, στη συνέχεια, αποφασίστε για την εμφάνιση του υπομνήματός σας, σε ποιες σελίδες θα πρέπει να εμφανίζεται και ποιες ετικέτες θέλετε.

  3. Κάντε κλικ στο κουμπί OK.

Αρχή της σελίδας

Αυτόματη αλλαγή της διάταξης των πλαισίων

  1. Κάντε κλικ στα στοιχεία Προβολή > Διάγραμμα δικτύου.

  2. Κάντε κλικ στα στοιχεία Μορφή > Διάταξη.

Το κουμπί "Διάταξη" στην καρτέλα "Μορφή".

  1. Στην περιοχή Διάταξη πλαισίου, επιλέξτε τη διάταξη του πλαισίου, τη στοίχιση, τα διαστήματα, το ύψος και το πλάτος που σας βολεύουν καλύτερα. Για να διατάξετε τα πλαίσια σε ίσα διαστήματα, επιλέξτε Σταθερό στα πλαίσια Ύψος και Πλάτος.

Έχετε υπόψη ότι η θέση των ομαδοποιημένων εργασιών καθορίζεται αυτόματα. Αν θέλετε να αλλάξετε τις θέσεις τους, θα πρέπει να καταργήσετε την ομαδοποίηση.

Αρχή της σελίδας

Μη αυτόματη αλλαγή της διάταξης των πλαισίων

Εάν έχετε φτάσει μέχρι εδώ και η διάταξη των πλαισίων εξακολουθεί να μην σας αρέσει, επιλέξτε Μορφή > Διάταξη, κατόπιν Να επιτρέπεται η μη αυτόματη τοποθέτηση πλαισίων, κάντε κλικ στο κουμπί OK και, στη συνέχεια, σύρετε τα πλαίσια στο σημείο που θέλετε.

Κάντε κλικ στην επιλογή "Να επιτρέπεται η μη αυτόματη τοποθέτηση πλαισίων" για να αλλάξετε τη θέση μιας εργασίας μη αυτόματα.

Εάν αλλάξετε τη θέση μιας εργασίας μη αυτόματα, μπορείτε να αλλάξετε τη διάταξη συνδεδεμένων εργασιών ή δευτερευουσών εργασιών που σχετίζονται με αυτήν, κάνοντας δεξί κλικ στην εργασία και επιλέγοντας Άμεση διάταξη σχετικών εργασιών.

Αρχή της σελίδας

Αλλαγή του στυλ γραμμών μεταξύ των πλαισίων

Εάν διαθέτετε πολλές εργασίες που τις έχετε συνδέσει σε προαπαιτούμενες ή εξαρτώμενες εργασίες, μπορεί να είναι δύσκολο να ακολουθήσετε τις συνδέσεις μεταξύ των πλαισίων. Δοκιμάστε να αλλάξετε το στυλ γραμμής και, στη συνέχεια, διατάξτε τις με τέτοιο τρόπο ώστε να είναι ευδιάκριτες.

  1. Κάντε κλικ στα στοιχεία Προβολή > Διάγραμμα δικτύου.

  2. Κάντε κλικ στην επιλογή μορφή > διάταξη.

  3. Στην περιοχή Στυλ σύνδεσης, κάντε κλικ στην επιλογή ευθύγραμμη ή ευθεία. Ευθύγραμμες συνδέσεις μοιάζει με αυτό το Μια ευθύγραμμη σύνδεση. και ευθείες συνδέσεις να μοιάζει με αυτό Μια ευθεία σύνδεση. .

  4. Επιλέξτε Εμφάνιση βελών για να προσθέσετε βέλη που δείχνουν προς προαπαιτούμενες και εξαρτώμενες εργασίες. Επιλέξτε Εμφάνιση ετικετών σύνδεσης για να προσθέσετε εξάρτηση και χρόνο παράδοσης ή χρονική υστέρηση στη γραμμή σύνδεσης.

Αρχή της σελίδας

Επιλογή των πληροφοριών εργασίας που εμφανίζονται

Αν υπάρχει ακαταστασία (ή αν ο όγκος πληροφοριών μοιάζει υπερβολικός), δοκιμάστε να αλλάξετε τις πληροφορίες εργασίας σε κάθε πλαίσιο, ώστε να βλέπετε μόνο τα σημαντικότερα στοιχεία.

  1. Κάντε κλικ στα στοιχεία Προβολή > Διάγραμμα δικτύου.

  2. Επιλέξτε Μορφή > Στυλ πλαισίων.

  3. Στη λίστα Ρυθμίσεις στυλ για, κάντε κλικ στην εργασία που θέλετε να αλλάξετε.

Αλλάξτε την εμφάνιση και το περιεχόμενο στα πλαίσια εργασιών.

  1. Στην περιοχή Περίγραμμα, ορίστε επιλογές σχήματος, χρώματος, πλάτους και γραμμών πλέγματος για να δημιουργήσετε την εμφάνιση που θέλετε.

  2. Κάντε κλικ σε ένα όνομα στην περιοχή Πρότυπο δεδομένων για να εφαρμόσετε τις αλλαγές σε ένα υπάρχον πρότυπο. Για να δημιουργήσετε ένα νέο πρότυπο το οποίο θα χρησιμοποιεί τις αλλαγές σας, επιλέξτε Περισσότερα πρότυπα και, στη συνέχεια, επιλέξτε Δημιουργία (για να δημιουργήσετε ένα νέο πρότυπο), Αντιγραφή (για να βασίσετε το νέο πρότυπο σε ένα υπάρχον), Επεξεργασία (για να αλλάξετε ένα πρότυπο) ή Εισαγωγή (για να εισαγάγετε ένα πρότυπο από κάποιο άλλο έργο).

  3. Κάντε κλικ στο κουμπί OK.

Αρχή της σελίδας

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×