Δημιουργία αντιγράφου ασφαλείας σημειώσεων

Σημείωση:  Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχω μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά , για να το συμβουλεύεστε εύκολα.

Το OneNote αποθηκεύει αυτόματα τις σημειώσεις σας ενώ εργάζεστε, αλλά θα πρέπει να μπορείτε να δημιουργείτε πάντοτε αντίγραφα ασφαλείας των σημειωματαρίων σας, όπως τα υπόλοιπα αρχεία και δεδομένα του υπολογιστή σας. Μονάδα σκληρού δίσκου παρουσιάσει σφάλμα μπορεί να συμβεί σε οποιονδήποτε και, εάν συμβαίνει για εσάς, τις σημειώσεις σας θα είναι πλέον για πάντα. Εάν δημιουργείτε αντίγραφα ασφαλείας των σημειωματαρίων σας, μπορείτε να επαναφέρετε τις σημειώσεις σας , εάν χρειαστεί να.

Σημείωση: Αυτόματη δημιουργία αντιγράφων ασφαλείας είναι διαθέσιμη μόνο στα Windows έκδοση υπολογιστή του OneNote. Εάν αυτήν τη στιγμή χρησιμοποιείτε OneNote Online ή το OneNote σε ένα άλλο την πλατφόρμα, επισκεφθείτε www.onenote.com λήψης δωρεάν OneNote 2016 για Windows έκδοση του OneNote.

Ορίστε να γίνεται αυτόματα δημιουργία αντιγράφων ασφαλείας, επιλέγοντας μια θέση όπου μπορείτε να αποθηκεύσετε τα αρχεία σας. Βεβαιωθείτε ότι επιλέξατε μια θέση που δεν βρίσκεται στον σκληρό δίσκο του υπολογιστή σας.

  1. Επιλέξτε Αρχείο > Επιλογές.

  2. Στο παράθυρο διαλόγου Επιλογές του ΟneNote, επιλέξτε Αποθήκευση και δημιουργία αντιγράφων ασφαλείας.

  3. Στα δεξιά, στην περιοχή Αποθήκευση, επιλέξτε Φάκελος αντιγράφων ασφαλείας > Τροποποίηση.

    Στιγμιότυπο οθόνης από το παράθυρο διαλόγου "Επιλογές του OneNote" στο OneNote 2016.

  4. Στο παράθυρο διαλόγου Επιλογή φακέλου, μεταβείτε στο φάκελο αντιγράφων ασφαλείας. Για παράδειγμα, μπορείτε να χρησιμοποιήσετε έναν ιδιωτικό φάκελο στο δίκτυό σας ή μια μονάδα USB.

  5. Επιλέξτε Επιλογή για να αποδεχτείτε τη νέα θέση και, στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ.

Το OneNote θα δημιουργεί αντίγραφα ασφαλείας των αρχείων σημειωματαρίου σας κάθε εβδομάδα. Εάν κρατάτε πολλές σημαντικές σημειώσεις, μπορείτε να δημιουργείτε αντίγραφα ασφαλείας των σημειωματαρίων σας πιο συχνά, προσαρμόζοντας τις άλλες ρυθμίσεις της επιλογής Αποθήκευση και δημιουργία αντιγράφων ασφαλείας στο παράθυρο διαλόγου Επιλογές του OneNote.

Συμβουλή: Για να αλλάξετε τη θέση των αντιγράφων ασφαλείας οποιαδήποτε στιγμή, επαναλάβετε τα προηγούμενα βήματα.

Αρχή της σελίδας

Μη αυτόματη δημιουργία αντιγράφων ασφαλείας των σημειωματαρίων

Κάθε φορά που θέλετε να προσθέσετε ή να αλλάξετε πολλές πληροφορίες στα σημειωματάριά σας που δεν πρέπει να χάσετε, μπορείτε να εκτελείτε μη αυτόματη δημιουργία αντιγράφων ασφαλείας.

  1. Επιλέξτε Αρχείο > Επιλογές.

  2. Στο παράθυρο διαλόγου Επιλογές του ΟneNote, επιλέξτε Αποθήκευση και δημιουργία αντιγράφων ασφαλείας.

  3. Στα δεξιά, στην περιοχή Αποθήκευση, επιλέξτε Άμεση δημιουργία αντιγράφων ασφαλείας όλων των σημειωματαρίων.

    Στιγμιότυπο οθόνης από το παράθυρο διαλόγου "Επιλογές του OneNote" στο OneNote 2016.

  4. Όταν δείτε την ειδοποίηση ότι το αντίγραφο ασφαλείας ολοκληρώθηκε με επιτυχία, κάντε κλικ στο κουμπί OK.

Για τους περισσότερους, το πιο πρόσφατο σύνολο σημειώσεων συνήθως είναι και το πιο σημαντικό. Ωστόσο, εάν θέλετε να χρησιμοποιήσετε τις δυνατότητες δημιουργίας αντιγράφων ασφαλείας για την αρχειοθέτηση σημαντικών σημειώσεων κατά καιρούς, βεβαιωθείτε ότι τα νέα αντίγραφα ασφαλείας δεν αντικαθιστούν τα παλαιότερα σύνολα αντιγράφων ασφαλείας. Μπορείτε να ορίσετε αυτές τις επιλογές ρυθμίζοντας την επιλογή Αριθμός αντιγράφων ασφαλείας που θα διατηρηθούν στις ρυθμίσεις Αποθήκευση και δημιουργία αντιγράφων ασφαλείας στο παράθυρο διαλόγου Επιλογές του OneNote.

Αρχή της σελίδας

Microsoft Office OneNote 2007 δημιουργεί αυτόματα αντίγραφα ασφαλείας των σημειώσεών σας. Μόνο ενότητες που έχουν αλλάξει από το τελευταίο αντίγραφο ασφαλείας δημιουργούνται αντίγραφα ασφαλείας ξανά. Μπορείτε να αλλάξετε διατηρούνται πόσα αντίγραφα ασφαλείας και πόσο συχνά δημιουργούνται όπου είναι αποθηκευμένα. Επίσης με μη αυτόματο τρόπο, μπορείτε να δημιουργήσετε αντίγραφα ασφαλείας των σημειώσεών σας οποιαδήποτε στιγμή και να χρησιμοποιήσετε αρχεία αντιγράφων ασφαλείας για να επαναφέρετε τις σημειώσεις σας.

Σημείωση: Από προεπιλογή, αρχεία αντιγράφων ασφαλείας του OneNote είναι αποθηκευμένα στον υπολογιστή σας στον ίδιο σκληρό δίσκο με τα αρχικά αρχεία σημειωματαρίου. Εάν εργάζεστε τακτικά με τις πληροφορίες σημαντικά ή κρίσιμης σημασίας, είναι καλή ιδέα να αλλάξετε τη θέση των αντιγράφων ασφαλείας αρχείων σας σε μια ξεχωριστή μονάδα σκληρού δίσκου ή σε έναν ιδιωτικό φάκελο δικτύου.

Τι θέλετε να κάνετε;

Ενεργοποίηση ή απενεργοποίηση της αυτόματης Σημειωματάριο δημιουργίας αντιγράφων ασφαλείας

Αλλάξτε τον αριθμό των αντιγράφων ασφαλείας που είναι αποθηκευμένα

Αλλάξτε την προεπιλεγμένη θέση αποθήκευσης για αρχεία αντιγράφων ασφαλείας

Γενίκευση με μη αυτόματο τρόπο όλα τα αρχεία που τροποποιήθηκαν

Μη αυτόματη δημιουργία αντιγράφων ασφαλείας όλων των σημειωματαρίων

Ενεργοποίηση ή απενεργοποίηση της αυτόματης Σημειωματάριο δημιουργίας αντιγράφων ασφαλείας

Από προεπιλογή, το OneNote δημιουργεί αυτόματα αντίγραφα ασφαλείας των σημειώσεών σας σε τακτά χρονικά διαστήματα. Μπορείτε να αλλάξετε τη συχνότητα δημιουργούνται αρχεία αυτόματης δημιουργίας αντιγράφων ασφαλείας και μπορείτε να ενεργοποιήσετε την αυτόματη δυνατότητα δημιουργίας αντιγράφων ασφαλείας ή να απενεργοποιήσετε οποιαδήποτε στιγμή.

  1. Στο μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές.

  2. Στο παράθυρο διαλόγου " Επιλογές ", στη λίστα κατηγορία, κάντε κλικ στην επιλογή Δημιουργία αντιγράφων ασφαλείας.

  3. Στην περιοχή Δημιουργία αντιγράφων ασφαλείας, κάντε ένα από τα εξής:

    • Για να ενεργοποιήσετε την αυτόματη δημιουργία αντιγράφων ασφαλείας, επιλέξτε το πλαίσιο ελέγχου Αυτόματη δημιουργία αντιγράφων ασφαλείας του σημειωματαρίου στο ακόλουθο χρονικό διάστημα και, στη συνέχεια, επιλέξτε πόσο συχνά OneNote πρέπει να δημιουργήσετε αντίγραφα ασφαλείας των σημειώσεών σας.

    • Για να απενεργοποιήσετε την αυτόματη δημιουργία αντιγράφων ασφαλείας απενεργοποίηση, καταργήστε το πλαίσιο ελέγχου Αυτόματη δημιουργία αντιγράφων ασφαλείας του σημειωματαρίου στο ακόλουθο χρονικό διάστημα.

Σημείωση: Τα ονόματα των αρχείων αντιγράφων ασφαλείας περιλαμβάνει την ημερομηνία δημιουργίας τους. Για παράδειγμα, ένα αρχείο αντιγράφου ασφαλείας για μια ενότητα σημειωματαρίου που ονομάζεται συσκέψεων, η που έχει δημιουργηθεί σε 1 Δεκεμβρίου 2007, ονομάζεται αυτόματα ".one Meetings.one (σε 12-1-2007)".

Αρχή της σελίδας

Αλλάξτε τον αριθμό των αντιγράφων ασφαλείας που είναι αποθηκευμένα

Από προεπιλογή, το OneNote αποθηκεύει δύο αντίγραφα ασφαλείας των σημειώσεών σας — το πιο πρόσφατο αντίγραφο και το αντίγραφο προτελευταία. Μπορείτε να επιλέξετε να αποθηκεύσετε τα περισσότερα ή λιγότερα αντίγραφα.

  1. Στο μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές.

  2. Στο παράθυρο διαλόγου " Επιλογές ", στη λίστα κατηγορία, κάντε κλικ στην επιλογή Δημιουργία αντιγράφων ασφαλείας.

  3. Στην περιοχή αντιγράφου ασφαλείας, στο πλαίσιο αριθμός αντίγραφα ασφαλείας για να διατηρήσετε, εισαγάγετε τον αριθμό των αντιγράφων των σημειώσεών σας που θα πρέπει να αποθηκεύσετε το OneNote.

Αρχή της σελίδας

Αλλάξτε την προεπιλεγμένη θέση αποθήκευσης για αρχεία αντιγράφων ασφαλείας

Την αποθήκευση αντιγράφων ασφαλείας σημειωματαρίου στον ίδιο σκληρό δίσκο ως το αρχικό Σημειωματάριο αρχεία βοηθά στην προστασία τις σημειώσεις σας από το να είναι κατά λάθος αλλάξει, καταστραφεί ή διαγραφεί κατά την εργασία. Επίσης, καθιστά επαναφορά σημειώσεων γρήγορη και εύκολη. Για να προστατεύσετε περαιτέρω σημαντικές σημειώσεις, ωστόσο, να αλλάξετε την προεπιλεγμένη θέση του φακέλου σας στο OneNote δημιουργίας αντιγράφων ασφαλείας. Κατάλληλη θέσεις αντιγράφων ασφαλείας περιλαμβάνει ένα φάκελο σε ένα ξεχωριστό σκληρό δίσκο, μια αφαιρούμενη μονάδα σκληρού δίσκου ή έναν ιδιωτικό φάκελο στο δίκτυό σας.

Ανάλογα με το λειτουργικό σύστημα του υπολογιστή σας, δημιουργία αντιγράφων ασφαλείας των αρχείων σας σημειωματάριο είναι αποθηκευμένα σε μία από τις ακόλουθες προεπιλεγμένες θέσεις:

  • Στα Microsoft Windows XP, βρίσκεται ο φάκελος αντιγράφων ασφαλείας για τα σημειωματάριά σας στο C:\Documents και ρυθμίσεις\ \Τοπικέςόνομα χρήστη\Local Settings\Application Data\Microsoft\OneNote\Backup.

  • Στα Windows Vista, ο φάκελος αντιγράφων ασφαλείας για τα σημειωματάριά σας βρίσκεται στοόνομα χρήστηC:\Users\\AppData\Microsoft\OneNote\12.0\Backup.

Για να αλλάξετε την προεπιλεγμένη θέση για την αποθήκευση αντιγράφου ασφαλείας των αρχείων, κάντε τα εξής:

  1. Στο μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές.

  2. Στο παράθυρο διαλόγου " Επιλογές ", στη λίστα κατηγορία, κάντε κλικ στην επιλογή Αποθήκευση.

  3. Στην περιοχή Αποθήκευση, στη λίστα διαδρομές, κάντε κλικ στην επιλογή Φάκελος αντιγράφων ασφαλείας και, στη συνέχεια, κάντε κλικ στην επιλογή Τροποποίηση.

  4. Στο παράθυρο διαλόγου Επιλογή φακέλου, μεταβείτε στη θέση του φακέλου όπου θέλετε να αποθηκεύσετε αρχεία αντιγράφων ασφαλείας το OneNote και, στη συνέχεια, κάντε κλικ στην επιλογή.

Αρχή της σελίδας

Γενίκευση με μη αυτόματο τρόπο όλα τα αρχεία που τροποποιήθηκαν

Σημείωση: Για να προβάλετε ή να αλλάξετε τη θέση όπου το OneNote αποθηκεύει αρχεία αντιγράφων ασφαλείας, ακολουθήστε τα βήματα στο θέμα Αλλαγή της προεπιλεγμένης θέσης για την αποθήκευση αρχείων αντιγράφων ασφαλείας.

  1. Στο μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές.

  2. Στο παράθυρο διαλόγου " Επιλογές ", στη λίστα κατηγορία, κάντε κλικ στην επιλογή Δημιουργία αντιγράφων ασφαλείας.

  3. Στην περιοχή Δημιουργία αντιγράφων ασφαλείας, κάντε κλικ στην επιλογή Άμεση δημιουργία αντιγράφων ασφαλείας αλλάξει αρχεία.

Αρχή της σελίδας

Μη αυτόματη δημιουργία αντιγράφων ασφαλείας όλων των σημειωματαρίων

Σημείωση: Για να προβάλετε ή να αλλάξετε τη θέση όπου το OneNote αποθηκεύει αρχεία αντιγράφων ασφαλείας, ακολουθήστε τα βήματα στο θέμα Αλλαγή της προεπιλεγμένης θέσης για την αποθήκευση αρχείων αντιγράφων ασφαλείας.

  1. Στο μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές.

  2. Στο παράθυρο διαλόγου " Επιλογές ", στη λίστα κατηγορία, κάντε κλικ στην επιλογή Δημιουργία αντιγράφων ασφαλείας.

  3. Στην περιοχή Δημιουργία αντιγράφων ασφαλείας, κάντε κλικ στην επιλογή Άμεση δημιουργία αντιγράφων ασφαλείας όλα τα σημειωματάρια.

Αρχή της σελίδας

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×