Office
Είσοδος

Δημιουργία ή ενημέρωση γραμμής βάσης ή προσωρινού σχεδίου

Σημείωση:  Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχω μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά , για να το συμβουλεύεστε εύκολα.

Ένα καλά διαχειριζόμενη έργο περιλαμβάνει συχνά σύγκριση ενός έργου σε παλαιότερη έκδοση του. Αυτό είναι ένα σημαντικό τμήμα του παρακολούθηση του έργου σας.

Πριν ξεκινήσετε την παρακολούθηση σας χρονοδιάγραμμα, ωστόσο, πρέπει να ορίσετε μια γραμμή βάσης, ώστε να μπορείτε να το συγκρίνετε με το χρονοδιάγραμμά σας ενημερωμένο αργότερα στο έργο. Καθώς το έργο εξελίσσεται, μπορεί επίσης να θέλετε να αποθηκεύσετε ένα ενδιάμεσο σχέδιο περιοδικά.

Σημείωση: Για να ορίσετε ή ενημέρωση γραμμής βάσης ή προσωρινού σχεδίου σε ένα εταιρικό έργο, θα πρέπει να είστε συνδεδεμένοι στο Microsoft Project Server και πρέπει να έχετε τα απαραίτητα δικαιώματα. Για περισσότερες πληροφορίες σχετικά με τις ρυθμίσεις δικαιωμάτων, επικοινωνήστε με το διακομιστή διαχειριστής.

Τι θέλετε να κάνετε;

Μάθετε περισσότερα σχετικά με γραμμές βάσης και του ενδιάμεσου σχεδίου

Ορισμός γραμμής βάσης

Ορισμός προσωρινού σχεδίου

Ενημέρωση μιας γραμμής βάσης ή προσωρινού σχεδίου

Ανάλυση των δεδομένων γραμμής βάσης και ενδιάμεσες

Μάθετε περισσότερα σχετικά με γραμμές βάσης και του ενδιάμεσου σχεδίου

Σχέδια γραμμής βάσης και ενδιάμεσες είναι παρόμοια που τους να συγκρίνετε την τρέχουσα ημερομηνίες σε σχέση με μια πρώιμη ημερομηνία. Αλλά έχουν σημαντικές διαφορές που θέλετε να λάβουν ευθεία.

Γραμμές βάσης

Μια γραμμή βάσης είναι η ομάδα σχεδόν 20 σημείων πρωτεύουσα αναφορά (σε πέντε κατηγορίες: Έναρξη ημερομηνίες, ημερομηνίες λήξης, διάρκειες, εργασία και κόστος υπολογίζει) που μπορείτε να ορίσετε για να καταγράψετε το αρχικό σχέδιο έργου, όταν έχει ολοκληρωθεί και Εκλεπτυσμένη το σχέδιο. Καθώς το έργο εξελίσσεται, μπορείτε να ορίσετε πρόσθετες γραμμές βάσης (σε ένα σύνολο 11 για κάθε έργο) για να σας βοηθήσει μέτρηση αλλαγές στο σχέδιο. Για παράδειγμα, εάν το έργο σας έχει πολλούς φάσεις, μπορείτε να αποθηκεύσετε μια ξεχωριστή γραμμή βάσης στο τέλος της κάθε φάση, για να συγκρίνετε προγραμματισμένη τιμές με πραγματικά δεδομένα.

Επειδή η γραμμή βάσης παρέχει τα σημεία αναφοράς βάσει των οποίων μπορείτε να συγκρίνετε πραγματικό πρόοδο του έργου, η γραμμή βάσης περιλαμβάνει τις καλύτερες εκτιμήσεις για τη διάρκεια της εργασίας, Έναρξη και τη λήξη ημερομηνίες, κόστους και άλλες μεταβλητές του έργου που θέλετε να παρακολουθήσετε. Η γραμμή βάσης επίσης μπορεί να αντιπροσωπεύει μια συμβατικές υποχρέωση για το έργο. Πληροφορίες γραμμής βάσης που είναι σταθερά διαφορετικές από τα τρέχοντα δεδομένα ενδέχεται να δηλώνουν ότι το αρχικό σχέδιο δεν είναι πλέον ακριβή, πιθανώς επειδή το εύρος πρέπει αναθεώρηση ή επειδή έχει αλλάξει τη φύση του έργου. Εάν το έργο ενδιαφερόμενοι συμφωνείτε ότι η διαφορά αξίζει, μπορείτε να τροποποιήσετε ή να τροποποιήστε τη γραμμή βάσης ανά πάσα στιγμή κατά τη διάρκεια του έργου. Μπορεί να διαπιστώσετε ότι η ρύθμιση πολλές γραμμές βάσης είναι ιδιαίτερα χρήσιμη για μεγάλα έργα ή για έργα με την οποία η γραμμή βάσης απόδοσης σημασία από τις σημαντικές αλλαγές προγραμματισμένες εργασίες ή το κόστος.

Προσωρινά σχέδια

Προσωρινού σχεδίου, από την άλλη πλευρά, είναι ένα σύνολο τρέχοντα δεδομένα έργου που το αποθηκεύετε αφού ξεκινήσει το έργο και ότι μπορείτε να συγκρίνετε με τη γραμμή βάσης για την αξιολόγηση έργου της προόδου. Προσωρινού σχεδίου αποθηκεύει μόνο δύο είδη των πληροφοριών:

  • Τρέχουσες ημερομηνίες έναρξης

  • Τρέχουσες ημερομηνίες λήξης

Μπορείτε να ορίσετε έως και 10 προσωρινά σχέδια για ένα έργο. Εάν θέλετε να διατηρήσετε τις εγγραφές των δεδομένων του project εκτεταμένη κατά τη φάση σχεδιασμού, είναι καλή ιδέα να ορίσετε πολλές γραμμές βάσης αντί για τη χρήση προσωρινά σχέδια. Για παράδειγμα, μπορεί να θέλετε να ορίσετε μια γραμμή βάσης στο κάθε κύριας σχεδιασμού ορόσημο. Στη συνέχεια, εάν θέλετε να αποθηκεύσετε μόνο εργασίας ημερομηνίες έναρξης και λήξης ημερομηνίες αφού ξεκινήσει το έργο, μπορείτε να ορίσετε πολλά ενδιάμεσα σχέδια. Για παράδειγμα, μπορεί να θέλετε να ορίσετε προσωρινού σχεδίου σε μηνιαία ή τριμηνιαία βάση.

Ορισμός γραμμής βάσης

  1. Στην καρτέλα Προβολή, στην ομάδα Προβολές εργασιών, κάντε κλικ στην επιλογή Γράφημα Gantt.

    Εικόνα της περιοχής προβολής εργασιών.

  2. Εάν ρυθμίσετε μια γραμμή βάσης για συγκεκριμένες εργασίες, επιλέξτε τις εργασίες, συμπεριλαμβανομένων των δευτερευουσών εργασιών και εργασιών σύνοψης, που θέλετε να συμπεριλάβετε στο σχέδιο γραμμής βάσης. (Εάν ρυθμίσετε μια γραμμή βάσης για ολόκληρο το έργο, παραλείψτε αυτό το βήμα.)

    Συμβουλή: Για να επιλέξετε διαδοχικές εργασίες, κρατήστε πατημένο το πλήκτρο SHIFT και, στη συνέχεια, κάντε κλικ στην επιλογή το πρώτο και το τελευταίο εργασίες που θέλετε. Για να επιλέξετε μη διαδοχικές εργασίες, κρατήστε πατημένο το πλήκτρο CTRL και, στη συνέχεια, κάντε κλικ σε κάθε εργασία που θέλετε. Μπορείτε να επιλέξετε έως 10 εργασίες ταυτόχρονα.

  3. Κάντε κλικ στην καρτέλα " έργο ". Στην ομάδα Χρονοδιάγραμμα, τοποθετήστε το δείκτη για να Ορισμός γραμμής βάσης και, στη συνέχεια, κάντε κλικ στην επιλογή Ορισμός γραμμής βάσης.

    γραφικό γραμμής βάσης

  4. Κάντε κλικ στην επιλογή Ορισμός γραμμής βάσης και, στη συνέχεια, επιλέξτε τη γραμμή βάσης που θέλετε να ορίσετε.

  5. Στην περιοχή για, κάντε ένα από τα εξής:

    • Για να ορίσετε τη γραμμή βάσης για όλα τα δεδομένα του έργου, κάντε κλικ στην επιλογή Ολόκληρο το έργο.

    • Για να ορίσετε τη γραμμή βάσης για μόνο τις εργασίες που έχετε επιλέξει στην προβολή γραφήματος Gantt, κάντε κλικ στην επιλογή επιλεγμένες εργασίες.

  6. Στην περιοχή Συνάθροιση γραμμών βάσης, επιλέξτε πώς θέλετε να γίνει συνάθροιση δεδομένα γραμμής βάσης:

    • Για όλες τις εργασίες σύνοψης     Επιλέξτε αυτό το πλαίσιο ελέγχου εάν θέλετε το ενημερωμένο γραμμής βάσης δεδομένων για τις επιλεγμένες εργασίες προς συνάθροιση με τις αντίστοιχες εργασίες σύνοψης. Διαφορετικά, δεδομένα γραμμής βάσης για τις εργασίες σύνοψης δεν μπορεί να αντικατοπτρίζει με ακρίβεια δευτερεύουσα εργασία γραμμής βάσης δεδομένων.

    • Από δευτερεύουσες εργασίες στις επιλεγμένες εργασίες σύνοψης     Επιλέξτε αυτό το πλαίσιο ελέγχου εάν θέλετε τα δεδομένα γραμμής βάσης για τις επιλεγμένες εργασίες σύνοψης για να ενημερωθούν σύμφωνα με δύο διαγραφές δευτερεύουσες εργασίες και την προσθήκη εργασιών για την οποία αποθηκεύσατε προηγουμένως τιμές της γραμμής βάσης.

      Σημείωση: Εάν έχετε επιλέξει δευτερεύουσες εργασίες και τις εργασίες σύνοψης, επιλέξτε και τα δύο πλαίσια ελέγχου.

Ορισμός προσωρινού σχεδίου

  1. Κάντε κλικ στην καρτέλα " έργο ". Στην ομάδα Χρονοδιάγραμμα, τοποθετήστε το δείκτη για να Ορισμός γραμμής βάσης και, στη συνέχεια, κάντε κλικ στην επιλογή Ορισμός γραμμής βάσης.

    γραφικό γραμμής βάσης

  2. Κάντε κλικ στην επιλογή Ορισμός προσωρινού σχεδίου.

  3. Στο πλαίσιο Αντιγραφή, κάντε κλικ στην επιλογή οι τιμές έναρξης και λήξης ή γραμμής βάσης που θέλετε να αποθηκεύσετε. (Οι τρέχουσες τιμές έναρξης και λήξης και γραμμής βάσης δεν αριθμούνται.)

  4. Στο πλαίσιο σε, κάντε κλικ στο όνομα του προσωρινού σχεδίου στο οποίο θέλετε να αντιγράψετε τις τιμές.
    Προγράμματα ενδιάμεσες είναι αποθηκευμένα στην Έναρξη και λήξη πεδία.

    Σημείωση: Εάν επιλέξετε ένα γραμμής βάσης στο πλαίσιο Αντιγραφή και μια άλλη γραμμή βάσης στο πλαίσιο σε, θα μπορείτε να αποθηκεύσετε μια γραμμή βάσης, αντί να προσωρινού σχεδίου. Όλα τα δεδομένα γραμμής βάσης θα αντιγραφούν. Εάν επιλέξετε μια γραμμή βάσης στο πλαίσιο Αντιγραφή και έναρξης και λήξης προσωρινού σχεδίου στο πλαίσιο σε, μόνο την ημερομηνία έναρξης και ημερομηνία από τη γραμμή βάσης λήξης θα αντιγραφούν στο ενδιάμεσο σχέδιο.

  5. Κάντε κλικ στην επιλογή ολόκληρο το έργο ή επιλεγμένες εργασίες για να αποθηκεύσετε το τμήμα του χρονοδιαγράμματος που θέλετε.

Αρχή της σελίδας

Ενημέρωση μιας γραμμής βάσης ή προσωρινού σχεδίου

Εάν γίνονται αλλαγές στο αρχικό σχέδιο μετά τη ρύθμιση μιας γραμμής βάσης ή προσωρινού σχεδίου, μπορείτε να ενημερώσετε τα δεδομένα που δεν έχουν αποθηκευτεί.

Συμβουλή: Εάν γίνονται αλλαγές για το πρόγραμμά σας ενώ βρίσκεται σε εξέλιξη το έργο σας, μπορεί να είναι χρήσιμο για να αποθηκεύσετε ένα δεύτερο Ορισμός γραμμής βάσης ή προσωρινού δεδομένα, αντί να ενημερώνετε το αποθηκευμένο υπάρχοντα δεδομένα.

  1. Στην καρτέλα Προβολή, στην ομάδα Προβολές εργασιών, κάντε κλικ στην επιλογή Γράφημα Gantt.

    Εικόνα της περιοχής προβολής εργασιών.

  2. Στο πεδίο Όνομα εργασίας, επιλέξτε τις εργασίες, συμπεριλαμβανομένων των δευτερευουσών εργασιών και εργασιών σύνοψης, που έχουν γραμμής βάσης ή ενδιάμεσες δεδομένα που θέλετε να ενημερώσετε. (Εάν ενημερώνετε γραμμής βάσης ή προσωρινού δεδομένων για ολόκληρο το έργο, παραλείψτε αυτό το βήμα.)

    Συμβουλή: Για να επιλέξετε διαδοχικές εργασίες, κρατήστε πατημένο το πλήκτρο SHIFT και, στη συνέχεια, κάντε κλικ στην επιλογή το πρώτο και το τελευταίο εργασίες που θέλετε. Για να επιλέξετε μη διαδοχικές εργασίες, κρατήστε πατημένο το πλήκτρο CTRL και, στη συνέχεια, κάντε κλικ σε κάθε εργασία που θέλετε. Μπορείτε να επιλέξετε έως 10 εργασίες ταυτόχρονα.

  3. Κάντε κλικ στην καρτέλα " έργο ". Στην ομάδα Χρονοδιάγραμμα, τοποθετήστε το δείκτη για να Ορισμός γραμμής βάσης και, στη συνέχεια, κάντε κλικ στην επιλογή Ορισμός γραμμής βάσης.

    γραφικό γραμμής βάσης

  4. Κάντε ένα από τα εξής:

    • Εάν θέλετε να ενημερώσετε μια γραμμή βάσης, κάντε κλικ στην επιλογή Ορισμός γραμμής βάσης και, στη συνέχεια, επιλέξτε τη γραμμή βάσης που θέλετε να ενημερώσετε.

    • Εάν θέλετε να ενημερώσετε προσωρινού σχεδίου, κάντε κλικ στην επιλογή Ορισμός προσωρινού σχεδίου. Στη λίστα Αντιγραφή, επιλέξτε τα δεδομένα που θέλετε να αντιγράψετε. Στη λίστα σε, κάντε κλικ στο ενδιάμεσο σχέδιο που θέλετε να ενημερώσετε.

  5. Στην περιοχή για, κάντε ένα από τα εξής:

    • Για να ενημερώσετε τη γραμμή βάσης ή προσωρινού δεδομένων για ολόκληρο το έργο, κάντε κλικ στην επιλογή Ολόκληρο το έργο.

    • Για να ενημερώσετε το γραμμής βάσης ή προσωρινού δεδομένα για μόνο τις εργασίες που έχετε επιλέξει στην προβολή γραφήματος Gantt, κάντε κλικ στην επιλογή επιλεγμένες εργασίες.

  6. Στην περιοχή Συνάθροιση γραμμών βάσης, επιλέξτε τον τρόπο που θέλετε τα δεδομένα γραμμής βάσης ενημερωμένη συνάθροιση:

    • Για όλες τις εργασίες σύνοψης     Επιλέξτε αυτό το πλαίσιο ελέγχου εάν θέλετε το ενημερωμένο γραμμής βάσης δεδομένων για τις επιλεγμένες εργασίες προς συνάθροιση με τις αντίστοιχες εργασίες σύνοψης. Διαφορετικά, δεδομένα γραμμής βάσης για τις εργασίες σύνοψης δεν μπορεί να αντικατοπτρίζει με ακρίβεια δευτερεύουσα εργασία γραμμής βάσης δεδομένων.

    • Από δευτερεύουσες εργασίες στις επιλεγμένες εργασίες σύνοψης     Επιλέξτε αυτό το πλαίσιο ελέγχου εάν θέλετε τα δεδομένα γραμμής βάσης για τις επιλεγμένες εργασίες σύνοψης για να ενημερωθούν ώστε να αντικατοπτρίζει τόσο το διαγραφές δευτερεύουσες εργασίες και την προσθήκη εργασιών για την οποία αποθηκεύσατε προηγουμένως τιμές της γραμμής βάσης.

      Σημείωση: Εάν έχετε επιλέξει δευτερεύουσες εργασίες και τις εργασίες σύνοψης, επιλέξτε και τα δύο πλαίσια ελέγχου.

  7. Κάντε κλικ στο κουμπί OK.

  8. Όταν σας ζητηθεί να αντικαταστήσετε τα υπάρχοντα αποθηκευμένα δεδομένα, κάντε κλικ στο κουμπί Ναι.

Ανάλυση των δεδομένων γραμμής βάσης και ενδιάμεσες

Αφού ορίσετε γραμμής βάσης ή προσωρινού δεδομένων, μπορείτε να το συγκρίνετε με τα δεδομένα προγραμματισμένη και την πραγματική για να δείτε πώς το έργο σας παρακολούθησης σε σχέση με το αρχικό στόχους.

Προβολή πληροφοριών έργου γραμμής βάσης

Αφού ορίσετε μια γραμμή βάσης για ολόκληρο το έργο, μπορείτε να προβάλετε τη γραμμή βάσης δεδομένων-παράθεση με την τρέχουσα προγραμματισμένη δεδομένων, τα πραγματικά δεδομένα και τη διακύμανση.

  1. Στην καρτέλα έργο, στην ομάδα Ιδιότητες, κάντε κλικ στην επιλογή Πληροφορίες έργου.

    Ομάδα 'Ιδιότητες' στην καρτέλα 'Έργο'

  2. Κάντε κλικ στην επιλογή Στατιστικά στοιχεία.

Σύγκριση γραμμής βάσης και πληροφορίες χρονοδιαγράμματος

Μπορείτε να συγκρίνετε γραμμής βάσης και πληροφορίες χρονοδιαγράμματος με έναν από τους δύο τρόπους:

  • Για να δείτε τη διακύμανση πληροφορίες σε μια προβολή φύλλου, κάντε κλικ στην καρτέλα Προβολή. Στην ομάδα δεδομένα, κάντε κλικ στην επιλογή πινάκων και, στη συνέχεια, τη διακύμανση.

  • Για να προβάλετε πληροφορίες διακύμανση γραφικά, κάντε κλικ στην καρτέλα Προβολή. Στην ομάδα Προβολές εργασιών, κάντε κλικ στο γράφημα Gantt και, στη συνέχεια, κάντε κλικ στην επιλογή "Παρακολούθηση Gantt".

Ο πίνακας διακύμανση δείχνει έναρξης και ημερομηνίες λήξης για την προγραμματισμένη πληροφορίες και πληροφορίες γραμμής βάσης, επιτρέποντας την αξιολόγηση την πρόβλεψη του πώς το project θα προόδου (γραμμή βάσης), συγκρίνοντας που πρόβλεψη με το πώς είναι στην πραγματικότητα του έργου πρόοδο (πραγματικές τιμές).

Ράβδοι γραμμής βάσης και πραγματικών δεδομένων με μετατόπιση 2 ημερών

Εάν η διακύμανση στο έργο σας δεν εμφανίζει τις τιμές που περιμένετε, υπάρχουν αρκετές πιθανές εξηγήσεις:

  • Ενδέχεται να μην έχετε ορίσει μια γραμμή βάσης. Η διακύμανση είναι η τιμή γραμμής βάσης σε σύγκριση με την πραγματική τιμή για ένα πεδίο. Εάν υπάρχει χωρίς γραμμή βάσης, Project υπολογίζει αυτή η διαφορά, χρησιμοποιώντας μια τιμή 0 για τα πεδία γραμμής βάσης, με αποτέλεσμα διακυμάνσεις που είναι μεγαλύτερο από το ίδιο το πεδίο προγραμματισμένη. Για παράδειγμα, ας υποθέσουμε ότι έχετε προγραμματισμένο κόστος $60 για μια εργασία. Εάν έχει οριστεί χωρίς γραμμή βάσης, το κόστος γραμμής βάσης είναι 0 €. Το πεδίο " Διακύμανση κόστους " εμφανίζει, επομένως, $60.

  • Ενδέχεται να έχει ορίσει πολλές γραμμές βάσης, αλλά το Project χρησιμοποιεί μόνο το αρχικό τιμές γραμμής βάσης (δηλαδή, τις τιμές για το πεδίο γραμμής βάσης και όχι οι τιμές για γραμμής βάσης1 έως γραμμής βάσης10 ) κατά τον υπολογισμό διακύμανση. Σε αυτήν την περίπτωση, ενδέχεται να δείτε πληροφορίες στα πεδία διακύμανση, αλλά οι πληροφορίες μπορεί να φαίνεται να είναι παλιές και πιθανώς πολύ μεγάλο.

  • Μπορεί να έχετε προσθέσει νέες εργασίες σε ένα έργο αλλά δεν προστίθεται τους στο σχέδιο γραμμής βάσης. Σε αυτήν την περίπτωση, ενδέχεται να μπορείτε να δείτε διακυμάνσεις που είναι ίση με τις προγραμματισμένες τιμές.

  • Ενδέχεται να μην έχουν ενημερωθεί πραγματικές τιμές για αυτές τις εργασίες που έχουν ολοκληρωθεί ή βρίσκονται σε εξέλιξη. Σε αυτήν την περίπτωση, διακυμάνσεις μπορεί να είναι ίση με τις προγραμματισμένες τιμές, ή αλλιώς μεγαλύτερο από το αναμενόμενο.

  • Ενδέχεται να έχετε προσθέσει νέες εργασίες ή πόρους και, στη συνέχεια, ορίστε ένα σχέδιο γραμμής βάσης, αλλά δεν έχει ενημερωθεί ακόμα τις πληροφορίες γραμμής βάσης για την εργασία σύνοψης. Σε αυτήν την περίπτωση, εμφανίζονται διακύμανση ακριβείς τιμές για τις μεμονωμένες εργασίες αλλά όχι για τις εργασίες σύνοψης.

Σύγκριση πολλές γραμμές βάσης

Εάν θέλετε να διατηρήσετε τις εγγραφές των δεδομένων του project εκτεταμένη κατά τη φάση σχεδιασμού, ενδέχεται να θέλετε να ορίσετε πολλές γραμμές βάσης, επειδή γραμμές βάσης αποθηκεύουν περισσότερες τιμές από προσωρινά σχέδια. Για να προβάλετε πληροφορίες παρακολούθησης σε πολλές γραμμές βάσης, χρησιμοποιήστε την προβολή Gantt πολλών γραμμών βάσης.

  1. Στην καρτέλα Προβολή, στην ομάδα Προβολές εργασιών, κάντε κλικ στην επιλογή Γράφημα Gantt.

    Εικόνα της περιοχής προβολής εργασιών.

  2. Κάντε κλικ στην επιλογή Περισσότερες προβολές.

  3. Στο παράθυρο διαλόγου Περισσότερες προβολές, επιλέξτε Πολλές γραμμές βάσης Gantt και, στη συνέχεια, κάντε κλικ στο κουμπί εφαρμογή.

Σημείωση: Από προεπιλογή, η προβολή Gantt πολλών γραμμών βάσης εμφανίζει τις πρώτες τρεις γραμμές βάσης (γραμμή βάσης, εργασία γραμμής βάσης1 και βάσης2). Για να εμφανίσετε άλλες γραμμές βάσης, τροποποίηση της γραμμής στυλ στο γράφημα Gantt.

Αρχή της σελίδας

Αυτές οι οδηγίες αφορούν συγκεκριμένα το Microsoft Project 2007.

Τι θέλετε να κάνετε;

Μάθετε περισσότερα σχετικά με τις γραμμές βάσης και του ενδιάμεσου σχεδίου

Ορισμός γραμμής βάσης

Ορισμός προσωρινού σχεδίου

Ενημέρωση μιας γραμμής βάσης ή προσωρινού σχεδίου

Ανάλυση των δεδομένων γραμμής βάσης και ενδιάμεσες

Μάθετε περισσότερα σχετικά με τις γραμμές βάσης και του ενδιάμεσου σχεδίου

Μια γραμμή βάσης είναι η ομάδα σχεδόν 20 σημείων πρωτεύουσα αναφορά (σε πέντε κατηγορίες: Έναρξη ημερομηνίες, ημερομηνίες λήξης, διάρκειες, εργασία και κόστος υπολογίζει) που μπορείτε να ορίσετε για να καταγράψετε το αρχικό σχέδιο έργου, όταν έχει ολοκληρωθεί και Εκλεπτυσμένη το σχέδιο. Καθώς το έργο εξελίσσεται, μπορείτε να ορίσετε πρόσθετες γραμμές βάσης (σε ένα σύνολο 11 για κάθε έργο) για να σας βοηθήσει μέτρηση αλλαγές στο σχέδιο. Για παράδειγμα, εάν το έργο σας έχει πολλούς φάσεις, μπορείτε να αποθηκεύσετε μια ξεχωριστή γραμμή βάσης στο τέλος της κάθε φάση, για να συγκρίνετε προγραμματισμένη τιμές με πραγματικά δεδομένα.

Επειδή η γραμμή βάσης παρέχει τα σημεία αναφοράς βάσει των οποίων μπορείτε να συγκρίνετε πραγματικό πρόοδο του έργου, η γραμμή βάσης περιλαμβάνει τις καλύτερες εκτιμήσεις για τη διάρκεια της εργασίας, Έναρξη και τη λήξη ημερομηνίες, κόστους και άλλες μεταβλητές του έργου που θέλετε να παρακολουθήσετε. Η γραμμή βάσης επίσης μπορεί να αντιπροσωπεύει μια συμβατικές υποχρέωση για το έργο. Πληροφορίες γραμμής βάσης που είναι σταθερά διαφορετικές από τα τρέχοντα δεδομένα ενδέχεται να δηλώνουν ότι το αρχικό σχέδιο δεν είναι πλέον ακριβή, πιθανώς επειδή το εύρος πρέπει αναθεώρηση ή επειδή έχει αλλάξει τη φύση του έργου. Εάν το έργο ενδιαφερόμενοι συμφωνείτε ότι η διαφορά αξίζει, μπορείτε να τροποποιήσετε ή να τροποποιήστε τη γραμμή βάσης ανά πάσα στιγμή κατά τη διάρκεια του έργου. Μπορεί να διαπιστώσετε ότι η ρύθμιση πολλές γραμμές βάσης είναι ιδιαίτερα χρήσιμη για μεγάλα έργα ή για έργα με την οποία η γραμμή βάσης απόδοσης σημασία από τις σημαντικές αλλαγές προγραμματισμένες εργασίες ή το κόστος.

Προσωρινού σχεδίου είναι ένα σύνολο τρέχοντα δεδομένα έργου που το αποθηκεύετε αφού ξεκινήσει το έργο και ότι μπορείτε να συγκρίνετε με τη γραμμή βάσης για την αξιολόγηση έργου της προόδου. Προσωρινού σχεδίου αποθηκεύει μόνο δύο είδη πληροφοριών: η τρέχουσα ημερομηνίες ημερομηνίες έναρξης και λήξης για τις εργασίες. Μπορείτε να ορίσετε έως και 10 προσωρινά σχέδια για ένα έργο. Εάν θέλετε να διατηρήσετε τις εγγραφές των δεδομένων του project εκτεταμένη κατά τη φάση σχεδιασμού, είναι καλή ιδέα να ορίσετε πολλές γραμμές βάσης αντί για τη χρήση προσωρινά σχέδια. Για παράδειγμα, μπορεί να θέλετε να ορίσετε μια γραμμή βάσης στο κάθε κύριας σχεδιασμού ορόσημο. Στη συνέχεια, εάν θέλετε να αποθηκεύσετε μόνο εργασίας ημερομηνίες έναρξης και λήξης ημερομηνίες αφού ξεκινήσει το έργο, μπορείτε να ορίσετε πολλά ενδιάμεσα σχέδια. Για παράδειγμα, μπορεί να θέλετε να ορίσετε προσωρινού σχεδίου σε μηνιαία ή τριμηνιαία βάση.

Ορισμός γραμμής βάσης

  1. Στο μενού Προβολή, κάντε κλικ στο γράφημα Gantt.

  2. Εάν ρυθμίσετε μια γραμμή βάσης για συγκεκριμένες εργασίες, επιλέξτε τις εργασίες, συμπεριλαμβανομένων των δευτερευουσών εργασιών και εργασιών σύνοψης, που θέλετε να συμπεριλάβετε στο σχέδιο γραμμής βάσης. (Εάν ρυθμίσετε μια γραμμή βάσης για ολόκληρο το έργο, παραλείψτε αυτό το βήμα.)

    Συμβουλή: Για να επιλέξετε διαδοχικές εργασίες, κρατήστε πατημένο το πλήκτρο SHIFT και, στη συνέχεια, κάντε κλικ στην επιλογή το πρώτο και το τελευταίο εργασίες που θέλετε. Για να επιλέξετε μη διαδοχικές εργασίες, κρατήστε πατημένο το πλήκτρο CTRL και, στη συνέχεια, κάντε κλικ σε κάθε εργασία που θέλετε. Μπορείτε να επιλέξετε έως 10 εργασίες ταυτόχρονα.

  3. Στο μενού Εργαλεία, τοποθετήστε το δείκτη με την Παρακολούθηση και, στη συνέχεια, κάντε κλικ στην επιλογή Ορισμός γραμμής βάσης.

  4. Κάντε κλικ στην επιλογή Ορισμός γραμμής βάσης και, στη συνέχεια, επιλέξτε τη γραμμή βάσης που θέλετε να ορίσετε.

  5. Στην περιοχή για, κάντε ένα από τα εξής:

    • Για να ορίσετε τη γραμμή βάσης για όλα τα δεδομένα του έργου, κάντε κλικ στην επιλογή Ολόκληρο το έργο.

    • Για να ορίσετε τη γραμμή βάσης για μόνο τις εργασίες που έχετε επιλέξει στην προβολή γραφήματος Gantt, κάντε κλικ στην επιλογή επιλεγμένες εργασίες.

      Στην περιοχή Συνάθροιση γραμμών βάσης, επιλέξτε πώς θέλετε να γίνει συνάθροιση δεδομένα γραμμής βάσης:

      • Για όλες τις εργασίες σύνοψης     Επιλέξτε αυτό το πλαίσιο ελέγχου εάν θέλετε το ενημερωμένο γραμμής βάσης δεδομένων για τις επιλεγμένες εργασίες προς συνάθροιση με τις αντίστοιχες εργασίες σύνοψης. Διαφορετικά, δεδομένα γραμμής βάσης για τις εργασίες σύνοψης δεν μπορεί να αντικατοπτρίζει με ακρίβεια δευτερεύουσα εργασία γραμμής βάσης δεδομένων.

      • Από δευτερεύουσες εργασίες στις επιλεγμένες εργασίες σύνοψης     Επιλέξτε αυτό το πλαίσιο ελέγχου εάν θέλετε τα δεδομένα γραμμής βάσης για τις επιλεγμένες εργασίες σύνοψης για να ενημερωθούν σύμφωνα με δύο διαγραφές δευτερεύουσες εργασίες και την προσθήκη εργασιών για την οποία αποθηκεύσατε προηγουμένως τιμές της γραμμής βάσης.

        Σημείωση: Εάν έχετε επιλέξει δευτερεύουσες εργασίες και τις εργασίες σύνοψης, επιλέξτε και τα δύο πλαίσια ελέγχου.

Ορισμός προσωρινού σχεδίου

  1. Στο μενού Εργαλεία, τοποθετήστε το δείκτη με την Παρακολούθηση και, στη συνέχεια, κάντε κλικ στην επιλογή Ορισμός γραμμής βάσης.

  2. Κάντε κλικ στην επιλογή Ορισμός προσωρινού σχεδίου.

  3. Στο πλαίσιο Αντιγραφή, κάντε κλικ στην επιλογή οι τιμές έναρξης και λήξης ή γραμμής βάσης που θέλετε να αποθηκεύσετε. (Οι τρέχουσες τιμές έναρξης και λήξης και γραμμής βάσης δεν αριθμούνται.)

  4. Στο πλαίσιο σε, κάντε κλικ στο όνομα του προσωρινού σχεδίου στο οποίο θέλετε να αντιγράψετε τις τιμές.

    Προσωρινά σχέδια αποθηκεύονται στο Έναρξη και λήξη πεδία.

    Σημείωση: Εάν επιλέξετε ένα γραμμής βάσης στο πλαίσιο Αντιγραφή και μια άλλη γραμμή βάσης στο πλαίσιο σε, θα μπορείτε να αποθηκεύσετε μια γραμμή βάσης, αντί να προσωρινού σχεδίου. Όλα τα δεδομένα γραμμής βάσης θα αντιγραφούν. Εάν επιλέξετε μια γραμμή βάσης στο πλαίσιο Αντιγραφή και έναρξης και λήξης προσωρινού σχεδίου στο πλαίσιο σε, μόνο την ημερομηνία έναρξης και ημερομηνία από τη γραμμή βάσης λήξης θα αντιγραφούν στο ενδιάμεσο σχέδιο.

  5. Κάντε κλικ στην επιλογή ολόκληρο το έργο ή επιλεγμένες εργασίες για να αποθηκεύσετε το τμήμα του χρονοδιαγράμματος που θέλετε.

Αρχή της σελίδας

Ενημέρωση μιας γραμμής βάσης ή προσωρινού σχεδίου

Εάν γίνονται αλλαγές στο αρχικό σχέδιο μετά τη ρύθμιση μιας γραμμής βάσης ή προσωρινού σχεδίου, μπορείτε να ενημερώσετε τα δεδομένα που δεν έχουν αποθηκευτεί.

Συμβουλή: Εάν γίνονται αλλαγές για το πρόγραμμά σας ενώ βρίσκεται σε εξέλιξη το έργο σας, μπορεί να είναι χρήσιμο για να αποθηκεύσετε ένα δεύτερο Ορισμός γραμμής βάσης ή προσωρινού δεδομένα, αντί να ενημερώνετε το αποθηκευμένο υπάρχοντα δεδομένα.

  1. Στο μενού Προβολή, κάντε κλικ στο γράφημα Gantt.

  2. Στο πεδίο Όνομα εργασίας, επιλέξτε τις εργασίες, συμπεριλαμβανομένων των δευτερευουσών εργασιών και εργασιών σύνοψης, που έχουν γραμμής βάσης ή ενδιάμεσες δεδομένα που θέλετε να ενημερώσετε. (Εάν ενημερώνετε γραμμής βάσης ή προσωρινού δεδομένων για ολόκληρο το έργο, παραλείψτε αυτό το βήμα.)

    Συμβουλή: Για να επιλέξετε διαδοχικές εργασίες, κρατήστε πατημένο το πλήκτρο SHIFT και, στη συνέχεια, κάντε κλικ στην επιλογή το πρώτο και το τελευταίο εργασίες που θέλετε. Για να επιλέξετε μη διαδοχικές εργασίες, κρατήστε πατημένο το πλήκτρο CTRL και, στη συνέχεια, κάντε κλικ σε κάθε εργασία που θέλετε. Μπορείτε να επιλέξετε έως 10 εργασίες ταυτόχρονα.

  3. Στο μενού Εργαλεία, τοποθετήστε το δείκτη με την Παρακολούθηση και, στη συνέχεια, κάντε κλικ στην επιλογή Ορισμός γραμμής βάσης.

  4. Κάντε ένα από τα εξής:

    • Εάν θέλετε να ενημερώσετε μια γραμμή βάσης, κάντε κλικ στην επιλογή Ορισμός γραμμής βάσης και, στη συνέχεια, επιλέξτε τη γραμμή βάσης που θέλετε να ενημερώσετε.

    • Εάν θέλετε να ενημερώσετε προσωρινού σχεδίου, κάντε κλικ στην επιλογή Ορισμός προσωρινού σχεδίου. Στη λίστα Αντιγραφή, επιλέξτε τα δεδομένα που θέλετε να αντιγράψετε. Στη λίστα σε, κάντε κλικ στο ενδιάμεσο σχέδιο που θέλετε να ενημερώσετε.

  5. Στην περιοχή για, κάντε ένα από τα εξής:

    • Για να ενημερώσετε τη γραμμή βάσης ή προσωρινού δεδομένων για ολόκληρο το έργο, κάντε κλικ στην επιλογή Ολόκληρο το έργο.

    • Για να ενημερώσετε το γραμμής βάσης ή προσωρινού δεδομένα για μόνο τις εργασίες που έχετε επιλέξει στην προβολή γραφήματος Gantt, κάντε κλικ στην επιλογή επιλεγμένες εργασίες.

      Στην περιοχή Συνάθροιση γραμμών βάσης, επιλέξτε τον τρόπο που θέλετε τα δεδομένα γραμμής βάσης ενημερωμένη συνάθροιση:

      • Για όλες τις εργασίες σύνοψης     Επιλέξτε αυτό το πλαίσιο ελέγχου εάν θέλετε το ενημερωμένο γραμμής βάσης δεδομένων για τις επιλεγμένες εργασίες προς συνάθροιση με τις αντίστοιχες εργασίες σύνοψης. Διαφορετικά, δεδομένα γραμμής βάσης για τις εργασίες σύνοψης δεν μπορεί να αντικατοπτρίζει με ακρίβεια δευτερεύουσα εργασία γραμμής βάσης δεδομένων.

      • Από δευτερεύουσες εργασίες στις επιλεγμένες εργασίες σύνοψης     Επιλέξτε αυτό το πλαίσιο ελέγχου εάν θέλετε τα δεδομένα γραμμής βάσης για τις επιλεγμένες εργασίες σύνοψης για να ενημερωθούν ώστε να αντικατοπτρίζει τόσο το διαγραφές δευτερεύουσες εργασίες και την προσθήκη εργασιών για την οποία αποθηκεύσατε προηγουμένως τιμές της γραμμής βάσης.

        Σημείωση: Εάν έχετε επιλέξει δευτερεύουσες εργασίες και τις εργασίες σύνοψης, επιλέξτε και τα δύο πλαίσια ελέγχου.

  6. Κάντε κλικ στο κουμπί OK.

  7. Όταν σας ζητηθεί να αντικαταστήσετε τα υπάρχοντα αποθηκευμένα δεδομένα, κάντε κλικ στο κουμπί Ναι.

Ανάλυση των δεδομένων γραμμής βάσης και ενδιάμεσες

Αφού ορίσετε γραμμής βάσης ή προσωρινού δεδομένων, μπορείτε να το συγκρίνετε με τα δεδομένα προγραμματισμένη και την πραγματική για να δείτε πώς το έργο σας παρακολούθησης σε σχέση με το αρχικό στόχους.

Προβολή πληροφοριών έργου γραμμής βάσης

Αφού ορίσετε μια γραμμή βάσης για ολόκληρο το έργο, μπορείτε να προβάλετε τη γραμμή βάσης δεδομένων-παράθεση με την τρέχουσα προγραμματισμένη δεδομένων, τα πραγματικά δεδομένα και τη διακύμανση.

  1. Από το μενού έργο, κάντε κλικ στην επιλογή Πληροφορίες έργου.

  2. Κάντε κλικ στην επιλογή Στατιστικά στοιχεία.

Σύγκριση γραμμής βάσης και πληροφορίες χρονοδιαγράμματος

Μπορείτε να συγκρίνετε γραμμής βάσης και πληροφορίες χρονοδιαγράμματος με έναν από τους δύο τρόπους:

  • Για να δείτε τη διακύμανση πληροφορίες σε μια προβολή φύλλου, στο μενού Προβολή, τοποθετήστε το δείκτη του πίνακα και, στη συνέχεια, κάντε κλικ στην επιλογή διακύμανση.

  • Για να προβάλετε πληροφορίες διακύμανση γραφικά, χρησιμοποιώντας την προβολή "Παρακολούθηση Gantt", στο μενού Προβολή, κάντε κλικ στην επιλογή "Παρακολούθηση Gantt".

Ο πίνακας διακύμανση δείχνει έναρξης και ημερομηνίες λήξης για την προγραμματισμένη πληροφορίες και πληροφορίες γραμμής βάσης, επιτρέποντας την αξιολόγηση την πρόβλεψη του πώς το project θα προόδου (γραμμή βάσης), συγκρίνοντας που πρόβλεψη με το πώς είναι στην πραγματικότητα του έργου πρόοδο (πραγματικές τιμές).

Ράβδοι γραμμής βάσης και πραγματικών δεδομένων με μετατόπιση 2 ημερών

Εάν η διακύμανση στο έργο σας δεν εμφανίζει τις τιμές που περιμένετε, υπάρχουν αρκετές πιθανές εξηγήσεις:

  • Ενδέχεται να μην έχετε ορίσει μια γραμμή βάσης. Η διακύμανση είναι η τιμή γραμμής βάσης σε σύγκριση με την πραγματική τιμή για ένα πεδίο. Εάν υπάρχει χωρίς γραμμή βάσης, Microsoft Office Project υπολογίζει αυτή η διαφορά, χρησιμοποιώντας μια τιμή 0 για τα πεδία γραμμής βάσης, με αποτέλεσμα διακυμάνσεις που είναι μεγαλύτερο από το ίδιο το πεδίο προγραμματισμένη. Για παράδειγμα, ας υποθέσουμε ότι έχετε προγραμματισμένο κόστος $60 για μια εργασία. Εάν έχει οριστεί χωρίς γραμμή βάσης, το κόστος γραμμής βάσης είναι 0 €. Το πεδίο " Διακύμανση κόστους " εμφανίζει, επομένως, $60.

  • Ενδέχεται να έχει ορίσει πολλές γραμμές βάσης, αλλά Office Project χρησιμοποιεί μόνο το αρχικό τιμές γραμμής βάσης (δηλαδή, τις τιμές για το πεδίο γραμμής βάσης και όχι οι τιμές για γραμμής βάσης1 έως γραμμής βάσης10 ) κατά τον υπολογισμό διακύμανση. Σε αυτήν την περίπτωση, ενδέχεται να δείτε πληροφορίες στα πεδία διακύμανση, αλλά οι πληροφορίες μπορεί να φαίνεται να είναι παλιές και πιθανώς πολύ μεγάλο.

  • Μπορεί να έχετε προσθέσει νέες εργασίες σε ένα έργο αλλά δεν προστίθεται τους στο σχέδιο γραμμής βάσης. Σε αυτήν την περίπτωση, ενδέχεται να μπορείτε να δείτε διακυμάνσεις που είναι ίση με τις προγραμματισμένες τιμές.

  • Ενδέχεται να μην έχουν ενημερωθεί πραγματικές τιμές για αυτές τις εργασίες που έχουν ολοκληρωθεί ή βρίσκονται σε εξέλιξη. Σε αυτήν την περίπτωση, διακυμάνσεις μπορεί να είναι ίση με τις προγραμματισμένες τιμές, ή αλλιώς μεγαλύτερο από το αναμενόμενο.

  • Ενδέχεται να έχετε προσθέσει νέες εργασίες ή πόρους και, στη συνέχεια, ορίστε ένα σχέδιο γραμμής βάσης, αλλά δεν έχει ενημερωθεί ακόμα τις πληροφορίες γραμμής βάσης για την εργασία σύνοψης. Σε αυτήν την περίπτωση, εμφανίζονται διακύμανση ακριβείς τιμές για τις μεμονωμένες εργασίες αλλά όχι για τις εργασίες σύνοψης.

Σύγκριση πολλές γραμμές βάσης

Εάν θέλετε να διατηρήσετε τις εγγραφές των δεδομένων του project εκτεταμένη κατά τη φάση σχεδιασμού, ενδέχεται να θέλετε να ορίσετε πολλές γραμμές βάσης, επειδή γραμμές βάσης αποθηκεύουν περισσότερες τιμές από προσωρινά σχέδια. Για να προβάλετε πληροφορίες παρακολούθησης σε πολλές γραμμές βάσης, χρησιμοποιήστε την προβολή Gantt πολλών γραμμών βάσης. (Στο μενού Προβολή, κάντε κλικ στην επιλογή Περισσότερες προβολές. Στο παράθυρο διαλόγου Περισσότερες προβολές, επιλέξτε Πολλές γραμμές βάσης Gantt και, στη συνέχεια, κάντε κλικ στο κουμπί εφαρμογή.)

Σημείωση: Από προεπιλογή, η προβολή Gantt πολλών γραμμών βάσης εμφανίζει τις πρώτες τρεις γραμμές βάσης (γραμμή βάσης, εργασία γραμμής βάσης1 και βάσης2). Για να εμφανίσετε άλλες γραμμές βάσης, τροποποίηση της γραμμής στυλ στο γράφημα Gantt.

Αρχή της σελίδας

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×