Γρήγορη εκκίνηση μετά την αναβάθμιση σε Microsoft Office Visio 2007

Σημείωση: Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχω μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά, για να το συμβουλεύεστε εύκολα.

Καλώς ορίσατε στο την πιο πρόσφατη έκδοση του Microsoft Office Visio!

Εάν έχετε συνηθίσει να εργάζεστε με το Visio 2003, θα ανακαλύψετε αρκετές νέες δυνατότητες του Microsoft Office Visio 2007 και θα παρατηρήσετε ότι ορισμένες από τις οικείες δυνατότητες έχουν αντικατασταθεί ή καταργηθεί. Για να σας βοηθήσει να εξοικείωση γρήγορα, αυτό το άρθρο περιγράφει τα κύρια βελτιώσεις και τις αλλαγές.

Τι θέλετε να κάνετε;

Βρείτε το κατάλληλο πρότυπο

Συνδεθείτε και να προσθέσετε γρήγορα σχήματα με τη χρήση της αυτόματης σύνδεσης

Σύνδεση διαγράμματα με τα δεδομένα (απαιτείται το Office Visio Professional 2007)

Εμφάνιση των δεδομένων σας, χρησιμοποιώντας γραφικά δεδομένων (απαιτείται το Office Visio Professional 2007)

Εξερεύνηση σύνθετων πληροφοριών με τη δημιουργία Συγκεντρωτικά διαγράμματα (απαιτείται το Office Visio Professional 2007)

Προσθήκη του αφής τελευταίες με την εφαρμογή θεμάτων

Μάθετε ποια είναι η διαφορά σχετικά με το Visio 2007

Βρείτε το κατάλληλο πρότυπο

Το νέο παράθυρο γρήγορα αποτελέσματα στο Office Visio 2007 καθιστά εύκολη την εύρεση μόνο το κατάλληλο πρότυπο. Πρότυπα τώρα είναι οργανωμένα σε απλούστερο κατηγορίες προτύπων. Μεγάλες προεπισκοπήσεις μικρογραφιών και περιγραφές για κάθε πρότυπο τώρα σας βοηθήσουν να εντοπίσετε γρήγορα τα πρότυπα που είναι καλύτερη για διαγράμματά σας. Τα πιο δημοφιλή πρότυπα του Visio σε κάθε κατηγορία τώρα εμφανίζονται στο επάνω μέρος κάθε προβολή κατηγοριών. Το Visio περιλαμβάνει τώρα μια νέα συντόμευση για το άνοιγμα σας πιο πρόσφατα χρησιμοποιημένα πρότυπα. Και εάν έχετε Office Visio Professional 2007, μπορείτε να τώρα περιηγηθείτε νέα δείγματα διαγραμμάτων και προελεύσεις δεδομένων για ιδέες για να δημιουργήσετε το δικό σας διαγράμματα που βασίζονται σε δεδομένα.

Για να ανοίξετε ένα πρότυπο, κάντε ένα από τα εξής:

  • Κάντε διπλό κλικ της προεπισκόπησης του προτύπου.

  • Στην περιοχή η περιγραφή του προτύπου, κάντε κλικ στην επιλογή Δημιουργία.

Σημείωση: Αφού ανοίξετε ένα πρότυπο, Office Visio 2007 κλείνει το παράθυρο γρήγορα αποτελέσματα. Για να το ανοίξετε ξανά, κάντε ένα από τα εξής:

  • Στο μενού αρχείο, επιλέξτε Δημιουργία και, στη συνέχεια, κάντε κλικ στην επιλογή Γρήγορα αποτελέσματα.

  • Στη Βασική γραμμή εργαλείων, κάντε κλικ στο βέλος δίπλα στο κουμπί Δημιουργία και, στη συνέχεια, κάντε κλικ στην επιλογή Γρήγορα αποτελέσματα.

Αρχή της σελίδας

Συνδεθείτε και να προσθέσετε γρήγορα σχήματα με τη χρήση της αυτόματης σύνδεσης

Η δυνατότητα αυτόματης σύνδεσης που είναι διαθέσιμο σε πολλά πρότυπα Visio 2007 μεταφέρει το γράψιμο συνδέει σχήματα. Αυτή η νέα δυνατότητα αυτόματα συνδέεται, ομοιόμορφα κατανέμει, και με ακρίβεια Στοιχίζει σχήματα για εσάς και απαιτεί μόνο μερικά μόνο κλικ. Υπάρχουν τρεις τρόποι για να συνδέσετε σχήματα με την αυτόματη σύνδεση.

Σύνδεση σχημάτων, καθώς τα σύρετε στη σελίδα σχεδίου

  1. Τοποθετήστε το δείκτη του ποντικιού επάνω σε ένα σχήμα στη σελίδα σχεδίου.

    Μπλε βέλη που εμφανίζονται γύρω από το σχήμα.

  2. Σύρετε ένα άλλο σχήμα πάνω σε ένα από τα μπλε βέλη σύνδεσης.

    Visio αυτόματα συνδέεται στα δύο σχήματα, τους Κατανέμει ομοιόμορφα, και τις Στοιχίζει για εσάς.

Να προσθέσετε γρήγορα και να συνδέσετε σχήματα χωρίς σύροντάς τα

  1. Επιλέξτε ένα σχήμα στο παράθυρο Σχήματα.

  2. Τοποθετήστε το δείκτη του ποντικιού επάνω σε ένα σχήμα στη σελίδα σχεδίου και, στη συνέχεια, κάντε κλικ στο βέλος μπλε σύνδεσης στο πλάι στο σχήμα που θέλετε να συνδεθείτε.

    Visio 2007 αυτόματα προσθέτει και συνδέεται στα σχήματα, τους Κατανέμει ομοιόμορφα και τις Στοιχίζει για εσάς. Με αυτόν τον τρόπο, μπορείτε να συνδεθείτε γρήγορα μια ολόκληρη σειρά σχήματα, όπως αυτές σε ένα διάγραμμα ροής.

Σύνδεση σχημάτων που βρίσκονται ήδη στη σελίδα σχεδίου

  • Κάντε κλικ στο βέλος μπλε σύνδεσης σε ένα σχήμα που βρίσκεται πιο κοντά στο άλλο σχήμα που θέλετε να συνδεθείτε για να.

Αρχή της σελίδας

Σύνδεση διαγράμματα με τα δεδομένα (απαιτεί Office Visio Professional 2007 )

Office Visio Professional 2007 καθιστά εύκολη και γρήγορη τη σύνδεση προέλευσης δεδομένων με οποιοδήποτε διάγραμμα που έχει δημιουργηθεί με οποιαδήποτε έκδοση του Visio.

Πρώτα, μπορείτε να συνδέσετε ένα διάγραμμα σε μία ή περισσότερες προελεύσεις δεδομένων, όπως βάσεις δεδομένων της Microsoft Office Access ή φύλλα εργασίας του Microsoft Office Excel. Στη συνέχεια, συσχετίζετε δεδομένα με τα σχήματα στο διάγραμμα. Νέα δεδομένα μενού και γραμμής εργαλείων δεδομένων Διατηρήστε όλα όσα χρειάζεστε εφικτή.

  1. Ανοίξτε το διάγραμμα στο οποίο θέλετε να δημιουργήσετε τη σύνδεση δεδομένων.

  2. Στο μενού " δεδομένα ", κάντε κλικ στην επιλογή Σύνδεση δεδομένων σε σχήματα.

  3. Ακολουθήστε τα βήματα του οδηγού επιλογέας δεδομένων για να συνδεθείτε στο διάγραμμα σε μια προέλευση δεδομένων.

  4. Σύνδεση δεδομένων σε σχήματα, χρησιμοποιώντας μία από τις παρακάτω μεθόδους:

    • Για αυτόματη σύνδεση δεδομένων σε όλα τα σχήματα σε ένα διάγραμμα, στο μενού " δεδομένα ", κάντε κλικ στην επιλογή Αυτόματη σύνδεση. Τον Οδηγό επιλογέας δεδομένων σάς καθοδηγεί στην εργασία από τη σύνδεση στο Office Excel, Office Access, Microsoft SQL Server και άλλες εξωτερικές προελεύσεις δεδομένων που χρησιμοποιούνται συνήθως. Μπορείτε να επιλέξετε περιοχές προσαρμοσμένα δεδομένα, να φιλτράρετε τα δεδομένα που θέλετε να εισαγάγετε και, ακόμα και να συνδέσετε τα διαγράμματα με περισσότερα από ένα αρχείο προέλευσης δεδομένων.

    • Για να συνδέσετε γραμμές δεδομένων σε υπάρχοντα σχήματα ένα κάθε φορά, σύρετε μια γραμμή δεδομένων από το νέο παράθυρο εξωτερικών δεδομένων σε ένα σχήμα στο διάγραμμά σας για να συνδέσετε τα δεδομένα με μη αυτόματο τρόπο το σχήμα. Αφού συνδέσετε τα δεδομένα σε ένα σχήμα, μπορείτε να δείτε τα δεδομένα στο παράθυρο δεδομένα σχήματος (παλαιότερα γνωστές ως παράθυρο "προσαρμοσμένες ιδιότητες").

    • Για να δημιουργήσετε αυτόματα σχήματα που είναι συνδεδεμένες με γραμμές δεδομένων, επιλέξτε ένα σχήμα στο παράθυρο "σχήματα" και, στη συνέχεια, σύρετε μια γραμμή δεδομένων από το νέο παράθυρο εξωτερικών δεδομένων στη σελίδα σχεδίου. Το Visio προσθέτει το σχήμα στη σελίδα ταυτόχρονα και συσχετίζει τα δεδομένα με το σχήμα.

Μετά τη σύνδεση των δεδομένων σας στο διάγραμμά σας, μπορείτε να προβάλετε τα δεδομένα, χρησιμοποιώντας το νέο παράθυρο εξωτερικά δεδομένα.

Ανανέωση των δεδομένων στο διάγραμμα

Μπορείτε να χρησιμοποιήσετε τη δυνατότητα ανανέωσης δεδομένων για την ανανέωση όλων των δεδομένων στο διάγραμμά σας.

  1. Στο μενού " δεδομένα ", κάντε κλικ στην επιλογή Ανανέωση δεδομένων.

  2. Εάν προκύψουν διενέξεις δεδομένων, επίλυση των προβλημάτων με τη χρήση του παραθύρου εργασιών Ανανέωσης διενέξεων.

Μπορείτε ακόμα να προγραμματίσετε η ανανέωση ώστε να γίνεται αυτόματα όσο συχνά θέλετε να.

Αρχή της σελίδας

Εμφάνιση των δεδομένων σας, χρησιμοποιώντας γραφικά δεδομένων (απαιτεί Office Visio Professional 2007 )

Ενσωμάτωση δεδομένων σε διαγράμματα είναι μόνο το πρώτο βήμα για τη μεταμόρφωση διαγράμματά σας σε εργαλεία ισχυρές παρακολούθηση. Τώρα, με Office Visio Professional 2007, μπορείτε πιο εύκολα εμφάνιση και προσαρμογή της εμφάνισης των δεδομένων στα διαγράμματά σας για να σας βοηθήσει να μεταδώσετε το μήνυμά σας.

  • Στο νέο παράθυρο εργασιών Γραφικά δεδομένων, κάντε κλικ στη μορφή που παρουσιάζει τα δεδομένα με τον τρόπο που θέλετε στο διάγραμμά σας.

    Εάν δεν βλέπετε το παράθυρο εργασιών Data Graphics, στο μενού " δεδομένα ", κάντε κλικ στην επιλογή Εμφάνιση δεδομένων σε σχήματα.

Μπορείτε να χρησιμοποιήσετε γραμμές προόδου για δεδομένων μεταβλητής, βέλη για δεδομένα τα οποία αυξάνεται ή μειώνεται και αστέρια για τα δεδομένα στην κατάταξη. Δεν χρειάζεται να μορφοποιήσετε οποιοδήποτε από αυτό τον εαυτό σας — Visio χειρίζεται τη μορφοποίηση για εσάς.

Επίσης, οι τιμές δεδομένων τώρα να ελέγχετε το χρώμα και την εμφάνιση ενός σχήματος. Δεν χρειάζεται να μορφοποιήσετε τον εαυτό σας, είτε. Χρειάζεστε μπορείτε να καθορίσετε τις συνθήκες στην περιοχή ποια είναι η μορφοποίηση εμφανίζεται μόνο.

Αρχή της σελίδας

Εξερεύνηση σύνθετων πληροφοριών με τη δημιουργία Συγκεντρωτικά διαγράμματα (απαιτεί Office Visio Professional 2007 )

Office Visio Professional 2007 παρέχει έναν νέο τύπο διαγράμματος — το Συγκεντρωτικό γράφημα. Συγκεντρωτικά διαγράμματα εμφάνιση δεδομένων ως μια συλλογή από τα σχήματα έχουν τακτοποιηθεί σε δομή δέντρου που σας βοηθά να αναλύσετε και σύνοψη των δεδομένων σε μορφή οπτικό, εύκολο για να κατανοήσετε. Χρήση Συγκεντρωτικά διαγράμματα, μπορείτε να οπτικά Εξερεύνηση των εταιρικών δεδομένων, την ανάλυση, Διερεύνηση σε αυτήν και δημιουργία πολλών προβολών για να αποκτήσει βαθύτερη πληροφορίες για τις πληροφορίες.

  1. Ανοίξτε το πρότυπο Συγκεντρωτικού διαγράμματος και τον Οδηγό επιλογέας δεδομένων ξεκινά αμέσως.

    Ο οδηγός σας καθοδηγεί σε κάθε βήμα σύνδεσης το διάγραμμα σε μια προέλευση δεδομένων και, στη συνέχεια, δημιουργεί αυτό που ονομάζεται έναν κόμβο pivot που είναι συνδεδεμένο με όλα τα δεδομένα στην προέλευση δεδομένων.

  2. Κάντε κλικ στον επάνω κόμβο στη σελίδα σχεδίου και, στη συνέχεια, στο παράθυρο "Συγκεντρωτικό Διάγραμμα", στην περιοχή Προσθήκη κατηγορίας, κάντε κλικ στην κατηγορία με την οποία θέλετε να ομαδοποιήσετε τα δεδομένα κάτω από τον κόμβο.

  3. Για περαιτέρω αναπτύξτε τη νέα δευτερεύοντες κόμβους και εκθέτουν περισσότερα επίπεδα, κάντε κλικ στην επιλογή το στα οποία θέλετε να αναπτύξετε και, στη συνέχεια, προσθέστε περισσότερες κατηγορίες.

  4. Στο παράθυρο "Συγκεντρωτικό Διάγραμμα", στην περιοχή Προσθήκη συνόλου, κάντε κλικ στην επιλογή τα δεδομένα που θέλετε να αθροίσετε ή σύνοψη στο διάγραμμα.

  5. Για να καθορίσετε ρυθμίσεις για τα δεδομένα στο διάγραμμα, στο παράθυρο "Συγκεντρωτικό Διάγραμμα", στην περιοχή Προσθήκη συνόλου, κάντε δεξί κλικ στον τύπο δεδομένων και, στη συνέχεια, κάντε κλικ στη ρύθμιση που θέλετε να χρησιμοποιήσετε από το μενού συντόμευσης.

Συγκεντρωτικά διαγράμματα Χρησιμοποιήστε γραφικά δεδομένων για να εμφανίσετε τα δεδομένα με σχήματα, ώστε να μπορείτε να χρησιμοποιήσετε το παράθυρο εργασιών Γραφικά δεδομένων για να εφαρμόσετε μορφοποίηση υπό όρους σε τα δεδομένα που εμφανίζονται στο σας Συγκεντρωτικά διαγράμματα για να προσδιορίσετε γρήγορα ζητημάτων και τάσεων στα δεδομένα.

Αρχή της σελίδας

Προσθήκη του αφής τελευταίες με την εφαρμογή θεμάτων

Η δυνατότητα θεμάτων στο Office Visio 2007 χρειάζονται χρόνο και κόπο από επιλογή χρώματα και εφέ. Τώρα μπορείτε να δώσετε σε διάγραμμα το επαγγελματικό πάτημα με ένα κλικ του ποντικιού.

Ένα θέμα έχει δύο μέρη:

  • Χρώματα θέματος    Επιλέξτε από ένα σύνολο χρωμάτων θέματος επαγγελματικά σχεδιασμένα, ενσωματωμένων. Τα χρώματα θέματος που παρέχονται με το Visio συμφωνεί με τα χρώματα θέματος σε άλλα προγράμματα 2007 Microsoft Office system, όπως το PowerPoint και Word.

  • Εφέ θέματος    Κάντε τα σχέδιά σας πιο οπτικά ομοιόμορφη και ελκυστική, εφαρμόζοντας ένα ενοποιημένο σύνολο στοιχείων σχεδίασης για γραμματοσειρές, γεμίσματα, σκιές, γραμμές και γραμμές σύνδεσης.

Εφαρμογή θέματος σε διάγραμμα

  1. Στο μενού " μορφή ", κάντε κλικ στην επιλογή θέματος.

    Εμφανίζεται το παράθυρο εργασιών θέματος στη δεξιά πλευρά της σελίδας σχεδίου.

  2. Κάντε ένα από τα εξής:

    • Για να επιλέξετε χρώματα θέματος, στο παράθυρο εργασιών " θέμα ", κάντε κλικ στην επιλογή θέμα - χρώματα.

    • Για να επιλέξετε τα εφέ θέματος, στο παράθυρο εργασιών " θέμα ", κάντε κλικ στην επιλογή θέμα - εφέ.

  3. Για να εφαρμόσετε ένα θέμα στη σελίδα σχεδίου, κάντε κλικ σε μια μικρογραφία.

  4. Για να εφαρμόσετε ένα θέμα σε όλες τις σελίδες του διαγράμματος, κάντε δεξί κλικ στο θέμα που θέλετε να εφαρμόσετε και, στη συνέχεια, κάντε κλικ στο κουμπί εφαρμογή σε όλες τις σελίδες από το μενού συντόμευσης.

Δημιουργία

  1. Κάντε δεξί κλικ σε ένα ενσωματωμένο θέμα που είναι παρόμοιο με το θέμα που θέλετε να δημιουργήσετε, έτσι ώστε μόνο πρέπει να κάνετε μικρές τροποποιήσεις στο θέμα για να το προσαρμόσετε.

  2. Κάντε κλικ στην εντολή Αναπαραγωγή.

    Το θέμα διπλή εμφανίζεται στη λίστα Προσαρμογή στο παράθυρο εργασιών.

  3. Για να επεξεργαστείτε το θέμα, κάντε δεξί κλικ στο θέμα και, στη συνέχεια, κάντε κλικ στην επιλογή Επεξεργασία στο μενού συντόμευσης.

Αρχή της σελίδας

Μάθετε τι είναι διαφορετικό στις Visio 2007

Έχουν καταργηθεί ή αντικαθίστανται από νέες δυνατότητες του Visio 2007 ορισμένα πρότυπα, εργαλεία και δυνατότητες που ήταν διαθέσιμα στο Visio 2003.

Τι συνέβη;

Answer

Πρόσθετο συνδυασμοί χρωμάτων

Το πρόσθετο συνδυασμοί χρωμάτων έχει αντικατασταθεί από τη νέα δυνατότητα θέματα.

Η δυνατότητα "θέματα" έχει περισσότερες λειτουργίες από το πρόσθετο Συνδυασμούς χρωμάτων και είναι πιο εύκολο να προσαρμόσετε. Επίσης, μπορείτε να εφαρμόσετε συνδυασμούς είτε σε μία σελίδα ή σε ολόκληρο το έγγραφο. Μπορείτε επίσης να εφαρμόσετε συνδυασμούς για να σχεδιάσει χρήστη σχήματα, όχι μόνο σε ενσωματωμένα σχήματα.

Για να ανοίξετε το νέο παράθυρο εργασιών Συνδυασμούς χρωμάτων, στο μενού " μορφή ", κάντε κλικ στην επιλογή θέματος και, στη συνέχεια, κάντε κλικ στην επιλογή Συνδυασμούς χρωμάτων.

Εξακολουθείτε να μπορείτε να κάνετε δεξί κλικ στη σελίδα για να ξεκινήσετε το πρόσθετο Συνδυασμοί χρωμάτων σε σχέδια που έχουν δημιουργηθεί σε προηγούμενη έκδοση του Visio. Ωστόσο, μετά την εφαρμογή ενός νέου συνδυασμού χρωμάτων, χρησιμοποιώντας τη νέα δυνατότητα θεμάτων, σχέδιο δεν θα λειτουργούν πλέον με το πρόσθετο Συνδυασμούς χρωμάτων.

NetMeeting και αναζήτηση αρχείων

Microsoft Windows NetMeeting και αναζήτηση αρχείων έχουν αντικατασταθεί από το Microsoft Office Live Meeting και αναζήτησης του Office.

Γρήγορα αποτελέσματα προγραμμάτων εκμάθησης και ' Συλλογή διαγραμμάτων '

Το βασικό πρόγραμμα εκμάθησης και ' Συλλογή διαγραμμάτων ' στοιχεία έχουν αντικατασταθεί από ένα σύνολο επιδείξεις βίντεο που βασίζονται σε σενάρια και αλληλεπιδραστικών εκπαιδευτικούς κύκλους μαθημάτων στην τοποθεσία του Microsoft Office Online στο Web.

Για να δείτε μια προεπισκόπηση των τύπων διαγραμμάτων σε μια συλλογή ρύθμιση, στο μενού Δημιουργία, κάντε κλικ στην επιλογή Επιλογή τύπου σχεδίασης.

Μενού

Αρκετά μενού έχουν αλλάξει στο Visio 2007:

  • Το στοιχείο του μενού " Προβολή " έχει καταργηθεί από το μενού συντόμευσης του σχήματος.

  • Το στοιχείο μενού σχήμα έχει καταργηθεί από το μενού συντόμευσης σελίδας.

  • Το ειδικό στοιχείο μενού από το μενού μορφή είναι κρυφή εκτός από σε κατάσταση λειτουργίας προγραμματιστή.

  • Το στοιχείο μενού Προσαρμοσμένες ιδιότητες σύνολα έχει καταργηθεί από το μενού Εργαλεία.

Αυτές οι αλλαγές παρέχουν ένα βελτιωμένο περιβάλλον εργασίας χρήστη που σας διευκολύνει να έχετε πρόσβαση σε σημαντικές δυνατότητες.

Πρότυπο υπηρεσίες καταλόγου Novell και στάμπο

Το πρότυπο υπηρεσιών καταλόγου Novell (NDS) και τα στάμπο έχουν καταργηθεί.

Θέματα οργανόγραμμα

Η δυνατότητα θέματα γραφήματος οργανογράμματος έχει αντικατασταθεί από τη νέα δυνατότητα θέματα. Η νέα δυνατότητα θέματα παρέχει πολύ περισσότερες λειτουργίες.

Για να ανοίξετε το νέο παράθυρο εργασιών θέματος, κάντε ένα από τα εξής:

  • Στο μενού " μορφή ", κάντε κλικ στην επιλογή θέματος.

  • Κάντε κλικ στο κουμπί θέματος στη γραμμή εργαλείων μορφοποίησης.

Αποθήκευση χώρου εργασίας του πλαισίου ελέγχου στο παράθυρο διαλόγου Αποθήκευση

Η επιλογή για να αποθηκεύσετε ή να μην αποθηκεύονται οι ο χώρος σχεδίασης μαζί με ένα έγγραφο του Visio έχει μετακινηθεί από το παράθυρο διαλόγου Αποθήκευση στο παράθυρο διαλόγου Ιδιότητες αρχείου. Αυτή η αλλαγή δημιουργεί μια πιο ομοιόμορφη εμπειρία με άλλα προγράμματα 2007 Office release.

Εάν θέλετε να αποθηκεύσετε τα έγγραφά σας χωρίς να συμπεριλαμβανομένων πληροφοριών χώρου εργασίας, στο μενού αρχείο, κάντε κλικ στην επιλογή Ιδιότητες και, στη συνέχεια, καταργήστε την επιλογή από το πλαίσιο ελέγχου Αποθήκευση χώρου εργασίας.

Στυλ

Η δυνατότητα στυλ τώρα είναι κρυφή από προεπιλογή.

Η νέα δυνατότητα θέματα αντικαθιστά τη δυνατότητα στυλ για τα περισσότερα άτομα, αλλά εάν αναπτύσσετε τη δική σας σχήματα, μπορείτε να έχετε πρόσβαση στυλ εάν θέλετε να.

Για να αποκτήσετε πρόσβαση τη δυνατότητα στυλ, στο μενού Εργαλεία, κάντε κλικ στο κουμπί Επιλογές, κάντε κλικ στην καρτέλα για προχωρημένους και, στη συνέχεια, επιλέξτε το πλαίσιο ελέγχου Εκτέλεση σε κατάσταση λειτουργίας προγραμματιστή. Για να εφαρμόσετε ένα στυλ, επιλέξτε ένα ή περισσότερα σχήματα και, στη συνέχεια, στο μενού " μορφή ", κάντε κλικ στην επιλογή στυλ.

Υποστήριξη INFORMIX και Sybase

Η δυνατότητα βάσεις δεδομένων Sybase και INFORMIX αντίστροφη μηχανικό έχει καταργηθεί από τη βάση δεδομένων μοντελοποίησης λύσης στο Office Visio Professional 2007. Αυτή η αλλαγή επιτρέπει στο Visio για την υποστήριξη συστημάτων διαχείρισης βάσεων δεδομένων (συστημάτων DBMS) που χρησιμοποιούνται ευρύτερα.

Μπορείτε να χρησιμοποιήσετε το γενικό ODBC και προγράμματα οδήγησης OLEDB γενικής χρήσης σε αντίστροφη μηχανικό τη βάση δεδομένων. Τα προγράμματα οδήγησης γενικής χρήσης πρέπει να εργαστείτε στις περισσότερες περιπτώσεις, καθώς και για μεγαλύτερο μέρος του σχήματος βάσης δεδομένων. Ίσως, ωστόσο, υπάρχουν λεπτομέρειες της διάταξης που αφορούν συγκεκριμένα Sybase ή INFORMIX βάσεις δεδομένων που δεν είναι διαθέσιμες για τα προγράμματα οδήγησης γενικής χρήσης.

Αρχή της σελίδας

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×