Office
Είσοδος

Αυτόματη αλλαγή πληκτρολογίου ανάλογα με τη γλώσσα του περιβάλλοντος κειμένου

Εάν χρησιμοποιείτε μια γλώσσα με λατινικό αλφάβητο, όπως τα Αγγλικά ή τα Ισπανικά, μπορείτε να χρησιμοποιήσετε την επιλογή Αυτόματη εναλλαγή πληκτρολογίου ανάλογα με τη γλώσσα του περιβάλλοντος κειμένου για να αλλάξετε τη γλώσσα πληκτρολογίου ώστε να ταιριάζει με το περιβάλλον κείμενο σε ένα αρχείο. Αυτή η επιλογή αλλάζει τη διάταξη του πληκτρολογίου στη γλώσσα που αντιστοιχεί με τη γλώσσα του κειμένου δίπλα στον δρομέα. Για παράδειγμα, εάν έχετε ένα αρχείο που περιέχει παραγράφους τόσο στα Αγγλικά όσο και στα Ισπανικά, και μετακινήσετε τον κέρσορα από μια παράγραφο γραμμένη στα Αγγλικά σε μία γραμμένη στα Ισπανικά, η διάταξη πληκτρολογίου αλλάζει από τα Αγγλικά στα Ισπανικά.

Σημείωση: Εάν θέλετε το Word ή το Outlook να εντοπίζουν αυτόματα τη γλώσσα που πληκτρολογείτε για να ενεργοποιήσετε τα εργαλεία γλωσσικού ελέγχου για τη συγκεκριμένη γλώσσα, ανατρέξτε στο θέμα Ενεργοποίηση του αυτόματου εντοπισμού γλώσσας.

Σημαντικό: Πριν να μπορέσετε να χρησιμοποιήσετε την επιλογή Αυτόματη αλλαγή πληκτρολογίου ανάλογα με τη γλώσσα του περιβάλλοντος κειμένου με μια γλώσσα την οποία δεν έχετε χρησιμοποιήσει ξανά στο Office, πρέπει να ενεργοποιήσετε τη γλώσσα διάταξης πληκτρολογίου.

  1. Κάντε κλικ στα στοιχεία Αρχείο > Επιλογές.

  2. Κάντε κλικ στην επιλογή Για προχωρημένους.

  3. Στην ενότητα Επιλογές επεξεργασίας, επιλέξτε το πλαίσιο ελέγχου Αυτόματη αλλαγή πληκτρολογίου ανάλογα με τη γλώσσα του περιβάλλοντος κειμένου.

  1. Κάντε κλικ στα στοιχεία Αρχείο > Επιλογές.

  2. Κάντε κλικ στην επιλογή Αλληλογραφία.

  3. Στο στοιχείο Σύνθεση μηνυμάτων, κάντε κλικ στην περιοχή Επιλογές επεξεργασίας.

  4. Κάντε κλικ στην επιλογή Για προχωρημένους.

  5. Στην ενότητα Επιλογές επεξεργασίας, επιλέξτε το πλαίσιο ελέγχου Αυτόματη αλλαγή πληκτρολογίου ανάλογα με τη γλώσσα του περιβάλλοντος κειμένου.

  1. Στο μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές.

  2. Κάντε κλικ στην καρτέλα Ορθογραφικός έλεγχος και, στη συνέχεια, κάντε κλικ στην επιλογή Ορθογραφικός έλεγχος και Αυτόματη Διόρθωση.

  3. Επιλέξτε Για προχωρημένους.

  4. Στην ενότητα Επιλογές επεξεργασίας, επιλέξτε το πλαίσιο ελέγχου Αυτόματη αλλαγή πληκτρολογίου ανάλογα με τη γλώσσα του περιβάλλοντος κειμένου.

    Σημείωση: Το πλαίσιο ελέγχου Αυτόματη εναλλαγή πληκτρολογίου ανάλογα με τη γλώσσα του περιβάλλοντος κειμένου εμφανίζεται μόνο αφού έχετε ενεργοποιήσει μια γλώσσα διάταξης πληκτρολογίου.

  1. Κάντε κλικ στο Κουμπί του Microsoft Office Εικόνα κουμπιού του Office και, στη συνέχεια, κάντε κλικ στην εντολή Επιλογές του PowerPoint ή Επιλογές του Word.

  2. Κάντε κλικ στην επιλογή Για προχωρημένους.

  3. Στην ενότητα Επιλογές επεξεργασίας, επιλέξτε το πλαίσιο ελέγχου Αυτόματη αλλαγή πληκτρολογίου ανάλογα με τη γλώσσα του περιβάλλοντος κειμένου.

    Σημείωση: Το πλαίσιο ελέγχου Αυτόματη εναλλαγή πληκτρολογίου ανάλογα με τη γλώσσα του περιβάλλοντος κειμένου εμφανίζεται μόνο αφού έχετε ενεργοποιήσει μια γλώσσα διάταξης πληκτρολογίου.

  1. Στο μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές.

  2. Κάντε κλικ στην καρτέλα Επεξεργασία.

  3. Στην περιοχή Επεξεργασία κειμένου, επιλέξτε το πλαίσιο ελέγχου Αυτόματη αλλαγή πληκτρολογίου ανάλογα με τη γλώσσα του περιβάλλοντος κειμένου.

    Σημείωση: Το πλαίσιο ελέγχου Αυτόματη εναλλαγή πληκτρολογίου ανάλογα με τη γλώσσα του περιβάλλοντος κειμένου εμφανίζεται μόνο αφού έχετε ενεργοποιήσει μια γλώσσα διάταξης πληκτρολογίου.

Δείτε επίσης

Ενεργοποίηση του αυτόματου εντοπισμού γλώσσας

Ενεργοποίηση ή αλλαγή της γλώσσας διάταξης πληκτρολογίου

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×