Office
Είσοδος

Απρόσκοπτη εργασία με το Office Online και τις εφαρμογές υπολογιστή του Office

Σημείωση:  Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχω μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά , για να το συμβουλεύεστε εύκολα.

Η εντολή Office Online για το άνοιγμα ή την επεξεργασία του εγγράφου σας στο Word, Excel ή PowerPoint λειτουργεί καλύτερα με την πιο πρόσφατη έκδοση του Office. Εναλλακτικά, εάν έχετε μια παλαιότερη έκδοση του Office, λειτουργεί καλύτερα με την πιο πρόσφατη έκδοση του προγράμματος περιήγησης Internet Explorer.

Κανονικά, όταν χρησιμοποιείτε αυτήν την εντολή, η κατάλληλη εφαρμογή υπολογιστή του Office ανοίγει το έγγραφό σας, όπου μπορείτε να επωφεληθείτε από όλες τις δυνατότητες των εφαρμογών υπολογιστή. Όταν αποθηκεύετε το έγγραφο, αυτό αποθηκεύεται στην αρχική θέση από όπου το είχατε ανοίξει στα Office Online.

Εάν έχετε προβλήματα κατά το άνοιγμα του εγγράφου στην εφαρμογή υπολογιστή, συνεχίσετε να εργάζεστε σε αυτό στο Office Online. Εναλλακτικά, δοκιμάστε τη νεότερη έκδοση του Office. Μπορείτε να την δοκιμάσετε δωρεάν για ένα μήνα, εάν δεν είστε έτοιμοι να την αγοράσετε.

Εάν έχετε ήδη μια πρόσφατη έκδοση του Office, ίσως υπάρχει κάποιο πρόβλημα με το πρόγραμμα περιήγησης που χρησιμοποιείτε. Ας καλύψετε όλα τα θέματα για να επιλύσετε το πρόβλημα.

Χρήση άλλου προγράμματος περιήγησης

Το πρόσθετο που ανοίγει έγγραφα λειτουργεί μόνο σε 32-bit του Internet Explorer, Chrome, Firefox, ή το Safari (Mac). Εάν χρησιμοποιείτε άλλο πρόγραμμα περιήγησης στο — για παράδειγμα, εάν χρησιμοποιείτε τον Internet Explorer 64 bit, θα πρέπει να κάνετε λήψη και αποστολή του εγγράφου με μη αυτόματο τρόπο ή συνεχίστε να χρησιμοποιείτε Office Online. Επίσης, στα Windows 8, χρήση του Internet Explorer που εκτελείτε στην επιφάνεια εργασίας, όχι την εφαρμογή που εκτελείτε στην οθόνη έναρξης.

Εάν είδατε ένα μήνυμα σχετικά με την προσθήκη προγράμματος περιήγησης των Office Online, προχωρήστε στη λήψη και εγκατάσταση της προσθήκης.

Εκτέλεση του προσθέτου

Εάν διαθέτετε το κατάλληλο πρόγραμμα περιήγησης και μια πρόσφατη έκδοση του Office, οι ρυθμίσεις ασφαλείας στον Internet Explorer ενδέχεται να είναι πολύ αυστηρές. Μπορεί επίσης το πρόσθετο να έχει απενεργοποιηθεί. Παρακάτω δίνονται οδηγίες για τη διόρθωση και των δύο προβλημάτων:

Ρύθμιση της ασφάλειας στον Internet Explorer

  1. Επιλέξτε Εργαλεία > Επιλογές Internet, και, στη συνέχεια, στην καρτέλα ασφάλεια, κάντε κλικ στην επιλογή Αξιόπιστες τοποθεσίες.

  2. Εάν το ρυθμιστικό ασφάλειας βρίσκεται στη ρύθμιση Υψηλό, μετακινήστε το προς τα κάτω στη ρύθμιση Μεσαίο-Υψηλό.

Παραχώρηση δικαιωμάτων στο Chrome

Εάν δείτε ένα μήνυμα αίτησης εξωτερικού πρωτοκόλλου στο Chrome, ενεργοποιήστε την επιλογή Απομνημόνευση της επιλογής μου για όλες τις συνδέσεις αυτού του τύπου και, στη συνέχεια, κάντε κλικ στο κουμπί Εκκίνηση εφαρμογής. Την επόμενη φορά που θα χρησιμοποιήσετε την εντολή του Office Online για να ανοίξετε ή να επεξεργαστείτε ένα έγγραφο στην εφαρμογή υπολογιστή, θα πρέπει να λειτουργεί χωρίς προβλήματα.

Επανενεργοποίηση του προσθέτου

Στον Internet Explorer:

  1. Επιλέξτε διαδοχικά Εργαλεία > Διαχείριση πρόσθετων.

  2. Υπάρχει μια αναπτυσσόμενη λίστα με την ένδειξη Εμφάνιση. Ανοίξτε το που και κάντε κλικ στην επιλογή όλα τα πρόσθετα.

  3. Πραγματοποιήστε κύλιση ώσπου να δείτε τα πρόσθετα της Microsoft και κάντε κλικ στην επιλογή SharePoint OpenDocuments Class.

  4. Προς το κάτω μέρος του παραθύρου διαλόγου, κάντε κλικ στην επιλογή Ενεργοποίηση και, τέλος, κλείστε το παράθυρο διαλόγου.

Στο Firefox:

  1. Μεταβείτε στην αναπτυσσόμενη λίστα Firefox, επιλέξτε πρόσθετα και, στη συνέχεια, μεταβείτε στις προσθήκες.

  2. Αναζητήστε την προσθήκη Microsoft Office 2010. Η ένδειξη (απενεργοποιημένη) εμφανίζεται μετά το όνομά της.

  3. Κάντε κλικ στην επιλογή Ενεργοποίηση.

Εκτέλεση του OS X Lion σε λειτουργία 32 bit

Εάν χρησιμοποιείτε Safari ή Firefox και το Mac σας διαθέτει λειτουργικό σύστημα OS X Lion, μεταβείτε σε λειτουργία 32 bit:

  1. Κλείστε το πρόγραμμα περιήγησης.

  2. Μεταβείτε στο Finder, μεταβείτε στην επιλογή Applications (Εφαρμογές) και επιλέξτε το εικονίδιο Safari ή Firefox.

  3. Στο πρόγραμμα περιήγησης, επιλέξτε File (Αρχείο) > Get Info (Λήψη πληροφοριών) και επιλέξτε Open in 32-bit mode (Άνοιγμα σε λειτουργία 32 bit).

  4. Κλείστε το πρόγραμμα περιήγησης και ανοίξτε το ξανά.

Εάν εξακολουθείτε να χρειάζεστε βοήθεια με το άνοιγμα εγγράφων στο Mac σας, επισκεφθείτε το φόρουμ Office for Mac στη https://answers.microsoft.com/en-us/mac.

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×