Αποθήκευση αρχείου

Μπορείτε να αποθηκεύσετε ένα αρχείο στη μονάδα σκληρού δίσκου σας, σε μια θέση δικτύου, στο cloud, σε ένα DVD, στην επιφάνεια εργασίας, σε μια μονάδα flash ή να το αποθηκεύσετε σε διαφορετική μορφή αρχείου όπως RTF, CSV ή PDF. Παρόλο που πρέπει να προσδιορίσετε τη θέση προορισμού, εάν διαφέρει από τον προεπιλεγμένο φάκελο, η διαδικασία αποθήκευσης παραμένει η ίδια, ανεξάρτητα από τη θέση που επιλέγετε.

Από προεπιλογή, τα προγράμματα του Office αποθηκεύουν τα αρχεία στον προεπιλεγμένο φάκελο εργασίας. Για να αποθηκεύσετε το αντίγραφο σε άλλη θέση, κάντε κλικ σε έναν άλλο φάκελο στη λίστα φακέλων.

Σημαντικό: Ακόμη και εάν έχετε ενεργοποιήσει την Αυτόματη Ανάκτηση, καλό θα είναι να αποθηκεύετε το αρχείο συχνά ενώ εργάζεστε σε αυτό, για να αποφύγετε την απώλεια δεδομένων λόγω απροσδόκητης διακοπής ρεύματος ή άλλου προβλήματος.

Αποθήκευση αρχείου

  1. Πατήστε CTRL+Sή κάντε κλικ στην καρτέλα Αρχείο και, στη συνέχεια, κάντε κλικ στην επιλογή Αποθήκευση.

    Συμβουλή: Μπορείτε επίσης να κάνετε κλικ στο εικονίδιο Αποθήκευση Βέλος στη Γραμμή εργαλείων γρήγορης πρόσβασης.

  2. Εάν αποθηκεύετε το αρχείο για πρώτη φορά, πρέπει να εισαγάγετε ένα όνομα για το αρχείο.

Μπορείτε να αποθηκεύσετε ένα αντίγραφο ως νέο αρχείο ή σε διαφορετική μορφή ή σε διαφορετική θέση στο Office 2016.

Αποθήκευση αντιγράφου ως νέο αρχείο (Αποθήκευση ως)

Συμβουλή: Εάν θέλετε να δημιουργήσετε ένα νέο αρχείο, με βάση ένα υπάρχον αρχείο, αλλά θέλετε οι αλλαγές σας να αποθηκευτούν μόνο στο νέο αρχείο, είναι καλή ιδέα να κάνετε τη διαδικασία αποθήκευσης αντιγράφου πρώτα από όλα, πριν κάνετε οποιαδήποτε αλλαγή. Με αυτόν τον τρόπο το αρχικό αρχείο δεν θα τροποποιηθεί και όλες οι αλλαγές σας θα υπάρχουν στο νέο αντίγραφο.

  1. Πατήστε F12 ή κάντε κλικ στις επιλογές Αρχείο > Αποθήκευση αντιγράφου

  2. Από προεπιλογή, το Office θα αποθηκεύσει το αντίγραφο στην ίδια θέση με το αρχικό. Εάν θέλετε να αποθηκεύσετε το νέο αντίγραφο σε άλλη θέση, επιλέξτε το σε αυτό το σημείο. Εάν είστε ικανοποιημένοι με την υπάρχουσα θέση, προχωρήστε στο βήμα 3.

  3. Δώστε ένα όνομα στο νέο αντίγραφο και κάντε κλικ στην επιλογή Αποθήκευση.

Το αρχικό αρχείο θα κλείσει και τώρα θα εργάζεστε στο νέο αντίγραφο που μόλις δημιουργήσατε.

Συμβουλή: Εάν δημιουργείτε συχνά νέα αρχεία με βάση υπάρχοντα αρχεία, μπορείτε να χρησιμοποιήσετε πρότυπα για να κάνετε τη διαδικασία πιο εύκολη και πιο ασφαλή. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Δημιουργία προτύπου.

Επιλογή διαφορετικής θέσης για την αποθήκευση του αρχείου σας

Κατά τη διάρκεια της διαδικασίας αποθήκευσης ή αποθήκευσης αντιγράφου που περιγράφεται παραπάνω μπορείτε να επιλέξετε μια διαφορετική θέση για να αποθηκεύσετε το αρχείο σας.

  1. Επιλέξτε το cloud, μια τοποθεσία web ή μια θέση συσκευής για να αποθηκεύσετε το αρχείο.

    Θέση

    Περιγραφή

    Τοποθεσίες – [Η επωνυμία της εταιρείας σας]

    Βιβλιοθήκες εγγράφων του SharePoint ή Ομάδων Office 365

    OneDrive – [Η επωνυμία της εταιρείας σας]

    OneDrive για επιχειρήσεις

    OneDrive – Προσωπικό

    OneDrive για καταναλωτές μέσω λογαριασμού Microsoft

    Αυτός ο υπολογιστής

    Η τοπική συσκευή σας, συμπεριλαμβανομένων τυχόν συνδεδεμένων σκληρών δίσκων ή μονάδων flash

    Αναζήτηση

    Ανοίγει την Εξερεύνηση αρχείων, ώστε να μπορείτε να μεταβείτε σε οποιαδήποτε θέση στον υπολογιστή σας.

  2. Επιλέξτε έναν φάκελο από τη λίστα Πρόσφατοι φάκελοι ή κάντε κλικ στο κουμπί Αναζήτηση εάν δεν εμφανίζεται εκεί η θέση που θέλετε.

  3. Επιβεβαιώστε το όνομα του αρχείου που θέλετε να χρησιμοποιήσετε και κάντε κλικ στην επιλογή Αποθήκευση.

Αποθήκευση σε διαφορετική ή παλαιότερη μορφή

Μπορείτε να αποθηκεύσετε το αρχείο σε άλλη μορφή, έτσι ώστε να μπορείτε εσείς ή κάποιος άλλος να ανοίξετε το αρχείο σε διαφορετικό πρόγραμμα ή παλαιότερη έκδοση. Για παράδειγμα, μπορείτε να αποθηκεύσετε ένα έγγραφο του Word 2016 ως εμπλουτισμένο αρχείο κειμένου (RTF) ή το βιβλίο εργασίας του Excel ως αρχείο τιμών διαχωρισμένων με κόμματα (CSV).

  1. Κάντε κλικ στην καρτέλα Αρχείο.

  2. Κάντε κλικ στην επιλογή Αποθήκευση ως.

  3. Επιλέξτε μια θέση αρχείου, όπως OneDrive ή "Αυτός ο υπολογιστής" για να αποθηκεύσετε το αρχείο σας.

  4. Στο πλαίσιο Όνομα αρχείου, πληκτρολογήστε ένα νέο όνομα για το αρχείο.

  5. Στη λίστα Αποθήκευση ως τύπου, κάντε κλικ στη μορφή αρχείου με την οποία θέλετε να αποθηκεύσετε το αρχείο. Για παράδειγμα, επιλέξτε "Μορφή εμπλουτισμένου κειμένου (.rtf)", Word 97-2003 (.doc), "Ιστοσελίδα (.htm ή .html)" ή "Αρχείο διαχωρισμένο με κόμματα (.csv)".

    Κάντε κλικ στην αναπτυσσόμενη λίστα τύπων αρχείου, για να επιλέξετε μια διαφορετική μορφή αρχείου για το έγγραφό σας

    Σημείωση: Για περισσότερες πληροφορίες σχετικά με την αποθήκευση αρχείων σε μορφή PDF (.pdf) ή XPS (.xps), ανατρέξτε στο θέμα Αποθήκευση ως PDF ή Αποθήκευση ως XPS.

  6. Κάντε κλικ στο κουμπί Αποθήκευση.

Για πληροφορίες σχετικά με την αποθήκευση αρχείων .ACCDB της Microsoft Access 2010 στην παλαιότερη μορφή αρχείων .MDB, ανατρέξτε στην ενότητα Αποθήκευση βάσης δεδομένων της Access 2010 σε παλαιότερη μορφή αρχείου.

Αποθηκεύστε ως αντίγραφο ή σε διαφορετική θέση στο Office 2013.

  1. Επιλέξτε το cloud, μια τοποθεσία web ή μια θέση συσκευής για να αποθηκεύσετε το αρχείο.

    Θέση

    Περιγραφή

    Τοποθεσίες – [Η επωνυμία της εταιρείας σας]

    Βιβλιοθήκες εγγράφων του SharePoint Server 2013 ή παλαιότερων εκδόσεων

    OneDrive – [Η επωνυμία της εταιρείας σας]

    OneDrive για επιχειρήσεις

    OneDrive – Προσωπικό

    OneDrive για τους καταναλωτές μέσω λογαριασμού Microsoft

    Άλλες θέσεις web

    Οποιαδήποτε άλλη τοποθεσία web όπου έχετε πρόσβαση σε χώρο αποθήκευσης αρχείων.

    Υπολογιστής

    H τοπική συσκευή σας

  2. Επιλέξτε έναν φάκελο από τη λίστα Πρόσφατοι φάκελοι ή κάντε κλικ στο κουμπί Αναζήτηση εάν δεν εμφανίζεται εκεί η θέση που θέλετε.

  3. Επιβεβαιώστε το όνομα του αρχείου που θέλετε να χρησιμοποιήσετε και κάντε κλικ στην επιλογή Αποθήκευση.

Όταν χρησιμοποιείτε το παράθυρο διαλόγου Αποθήκευση ως, μπορείτε επίσης να αποθηκεύσετε το αρχείο σε μια νέα θέση χρησιμοποιώντας το Παράθυρο περιήγησης.

Το παράθυρο διαλόγου "Αποθήκευση ως" στα Windows Vista και τα Windows 7

  1. Για να επιλέξετε έναν φάκελο ή για να πληκτρολογήσετε τη διαδρομή προς έναν φάκελο, χρησιμοποιήστε τη Γραμμή διευθύνσεων.

  2. Για να δείτε γρήγορα τις θέσεις που χρησιμοποιείτε συχνά, χρησιμοποιήστε το Παράθυρο περιήγησης.

  3. Για να δείτε περισσότερους τύπους αρχείων, κάντε κλικ στο βέλος.

Μπορείτε, επίσης, να χρησιμοποιήσετε το παράθυρο διαλόγου Αποθήκευση ως για να μετονομάσετε ένα αρχείο ή να αλλάξετε τη θέση αποθήκευσης, κάνοντας κλικ σε έναν διαφορετικό φάκελο.

Μπορείτε να αποθηκεύσετε το αρχείο σε άλλη μορφή, έτσι ώστε να μπορείτε εσείς ή κάποιος άλλος να ανοίξετε το αρχείο σε διαφορετικό πρόγραμμα ή παλαιότερη έκδοση. Για παράδειγμα, μπορείτε να αποθηκεύσετε ένα έγγραφο του Word 2016 ως εμπλουτισμένο αρχείο κειμένου (RTF) ή το βιβλίο εργασίας του Excel ως αρχείο τιμών διαχωρισμένων με κόμματα (CSV).

  1. Κάντε κλικ στην καρτέλα Αρχείο.

  2. Κάντε κλικ στην επιλογή Αποθήκευση ως.

  3. Επιλέξτε μια θέση αρχείου, όπως OneDrive ή "Αυτός ο υπολογιστής" για να αποθηκεύσετε το αρχείο σας.

  4. Στο πλαίσιο Όνομα αρχείου, πληκτρολογήστε ένα νέο όνομα για το αρχείο.

  5. Στη λίστα Αποθήκευση ως τύπου, κάντε κλικ στη μορφή αρχείου με την οποία θέλετε να αποθηκεύσετε το αρχείο. Για παράδειγμα, επιλέξτε "Μορφή εμπλουτισμένου κειμένου (.rtf)", "Ιστοσελίδα (.htm ή .html)" ή "Αρχείο διαχωρισμένο με κόμματα (.csv)".

    Κάντε κλικ στην αναπτυσσόμενη λίστα τύπων αρχείου, για να επιλέξετε μια διαφορετική μορφή αρχείου για το έγγραφό σας

    Σημείωση: Για περισσότερες πληροφορίες σχετικά με την αποθήκευση αρχείων σε μορφή PDF (.pdf) ή XPS (.xps), ανατρέξτε στο θέμα Αποθήκευση ως PDF ή Αποθήκευση ως XPS.

  6. Κάντε κλικ στο κουμπί Αποθήκευση.

Εάν χρησιμοποιείτε το Office 2010, μπορείτε να αποθηκεύετε αρχεία σε προηγούμενη έκδοση του Office, επιλέγοντας την αντίστοιχη έκδοση από τη λίστα Αποθήκευση ως τύπου στο παράθυρο διαλόγου Αποθήκευση ως. Για παράδειγμα, μπορείτε να αποθηκεύσετε το έγγραφό σας του Word 2010 (.docx) ως έγγραφο 97-2003 (.doc).

Σημειώσεις: 

  • Το Office 2010 συνεχίζει να χρησιμοποιεί τις μορφές αρχείων που βασίζονται σε XML, όπως .docx, .xlsx και .pptx, που παρουσιάστηκαν για πρώτη φορά στο 2007 Office release. Επομένως, τα αρχεία που έχουν δημιουργηθεί σε Microsoft Word 2010, Microsoft Excel 2010 και Microsoft PowerPoint 2010 ανοίγουν στα προγράμματα του 2007 Office release χωρίς ειδικά πρόσθετα ή απώλεια λειτουργικότητας. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Μορφές Open XML και επεκτάσεις ονομάτων αρχείων.

  • Για περισσότερες πληροφορίες σχετικά με τη συμβατότητα μεταξύ αρχείων από διαφορετικές εκδόσεις, ανατρέξτε στο θέμα Χρήση του ελέγχου συμβατότητας.

Για πληροφορίες σχετικά με την αποθήκευση αρχείων .ACCDB της Microsoft Access 2010 στην παλαιότερη μορφή αρχείων .MDB, ανατρέξτε στην ενότητα Αποθήκευση βάσης δεδομένων της Access 2010 σε παλαιότερη μορφή αρχείου.

  1. Κάντε κλικ στην καρτέλα Αρχείο.

  2. Κάντε κλικ στην επιλογή Αποθήκευση ως.

  3. Στο πλαίσιο Όνομα αρχείου, πληκτρολογήστε ένα νέο όνομα για το αρχείο.

  4. Κάντε κλικ στο κουμπί Αποθήκευση.

Όταν χρησιμοποιείτε το παράθυρο διαλόγου Αποθήκευση ως, μπορείτε επίσης να αποθηκεύσετε το αρχείο σε μια νέα θέση χρησιμοποιώντας το Παράθυρο περιήγησης.

Το παράθυρο διαλόγου "Αποθήκευση ως" στα Windows Vista και τα Windows 7

  1. Για να επιλέξετε έναν φάκελο ή για να πληκτρολογήσετε τη διαδρομή προς έναν φάκελο, χρησιμοποιήστε τη Γραμμή διευθύνσεων.

  2. Για να δείτε γρήγορα τις θέσεις που χρησιμοποιείτε συχνά, χρησιμοποιήστε το Παράθυρο περιήγησης.

  3. Για να δείτε περισσότερους τύπους αρχείων, κάντε κλικ στο βέλος.

Μπορείτε, επίσης, να χρησιμοποιήσετε το παράθυρο διαλόγου Αποθήκευση ως για να μετονομάσετε ένα αρχείο ή να αλλάξετε τη θέση αποθήκευσης, κάνοντας κλικ σε έναν διαφορετικό φάκελο.

Μπορείτε να αποθηκεύσετε το αρχείο σε άλλη μορφή, έτσι ώστε να μπορείτε εσείς ή κάποιος άλλος να ανοίξετε το αρχείο σε διαφορετικό πρόγραμμα ή παλαιότερη έκδοση. Για παράδειγμα, μπορείτε να αποθηκεύσετε ένα έγγραφο του Word 2016 ως εμπλουτισμένο αρχείο κειμένου (RTF) ή το βιβλίο εργασίας του Excel ως αρχείο τιμών διαχωρισμένων με κόμματα (CSV).

  1. Κάντε κλικ στην καρτέλα Αρχείο.

  2. Κάντε κλικ στην επιλογή Αποθήκευση ως.

  3. Επιλέξτε μια θέση αρχείου, όπως OneDrive ή "Αυτός ο υπολογιστής" για να αποθηκεύσετε το αρχείο σας.

  4. Στο πλαίσιο Όνομα αρχείου, πληκτρολογήστε ένα νέο όνομα για το αρχείο.

  5. Στη λίστα Αποθήκευση ως τύπου, κάντε κλικ στη μορφή αρχείου με την οποία θέλετε να αποθηκεύσετε το αρχείο. Για παράδειγμα, επιλέξτε "Μορφή εμπλουτισμένου κειμένου (.rtf)", "Ιστοσελίδα (.htm ή .html)" ή "Αρχείο διαχωρισμένο με κόμματα (.csv)".

    Κάντε κλικ στην αναπτυσσόμενη λίστα τύπων αρχείου, για να επιλέξετε μια διαφορετική μορφή αρχείου για το έγγραφό σας

    Σημείωση: Για περισσότερες πληροφορίες σχετικά με την αποθήκευση αρχείων σε μορφή PDF (.pdf) ή XPS (.xps), ανατρέξτε στο θέμα Αποθήκευση ως PDF ή Αποθήκευση ως XPS.

  6. Κάντε κλικ στο κουμπί Αποθήκευση.

Εάν χρησιμοποιείτε το Office 2010, μπορείτε να αποθηκεύετε αρχεία σε προηγούμενη έκδοση του Office, επιλέγοντας την αντίστοιχη έκδοση από τη λίστα Αποθήκευση ως τύπου στο παράθυρο διαλόγου Αποθήκευση ως. Για παράδειγμα, μπορείτε να αποθηκεύσετε το έγγραφό σας του Word 2010 (.docx) ως έγγραφο 97-2003 (.doc).

Σημειώσεις: 

  • Το Office 2010 συνεχίζει να χρησιμοποιεί τις μορφές αρχείων που βασίζονται σε XML, όπως .docx, .xlsx και .pptx, που παρουσιάστηκαν για πρώτη φορά στο 2007 Office release. Επομένως, τα αρχεία που έχουν δημιουργηθεί σε Microsoft Word 2010, Microsoft Excel 2010 και Microsoft PowerPoint 2010 ανοίγουν στα προγράμματα του 2007 Office release χωρίς ειδικά πρόσθετα ή απώλεια λειτουργικότητας. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Μορφές Open XML και επεκτάσεις ονομάτων αρχείων.

  • Για περισσότερες πληροφορίες σχετικά με τη συμβατότητα μεταξύ αρχείων από διαφορετικές εκδόσεις, ανατρέξτε στο θέμα Χρήση του ελέγχου συμβατότητας.

Για πληροφορίες σχετικά με την αποθήκευση αρχείων .ACCDB της Microsoft Access 2010 στην παλαιότερη μορφή αρχείων .MDB, ανατρέξτε στην ενότητα Αποθήκευση βάσης δεδομένων της Access 2010 σε παλαιότερη μορφή αρχείου.

Από προεπιλογή, τα προγράμματα του Microsoft Office αποθηκεύουν ένα αρχείο σε έναν προεπιλεγμένο φάκελο εργασίας. Για να αποθηκεύσετε το αντίγραφο σε μια διαφορετική θέση, κάντε κλικ σε έναν διαφορετικό φάκελο στη λίστα φακέλων. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Αποθήκευση ως αντίγραφο ή σε διαφορετική θέση.

  1. Κάντε κλικ στο Κουμπί του Microsoft Office Εικόνα κουμπιού του Office και, στη συνέχεια, επιλέξτε Αποθήκευση ή πατήστε τον συνδυασμό πλήκτρων CTRL+S.

    Σημαντικό: Εάν δεν βλέπετε το Κουμπί του Microsoft Office Εικόνα κουμπιού του Office , κάντε κλικ στην επιλογή Αποθήκευση στο μενού Αρχείο.

  2. Εάν αποθηκεύετε το αρχείο για πρώτη φορά, θα σας ζητηθεί να του δώσετε ένα όνομα.

Μπορείτε, επίσης, να χρησιμοποιήσετε την εντολή Αποθήκευση ως για να μετονομάσετε ένα αρχείο ή να αλλάξετε τη θέση αποθήκευσης.

Παράθυρο διαλόγου Αποθήκευση ως στα Windows 7 και Windows Vista

Μπορείτε, επίσης, να αποθηκεύσετε το αρχείο σε μια νέα θέση, χρησιμοποιώντας το Παράθυρο περιήγησης. Παράθυρο διαλόγου "Αποθήκευση ως" στα Windows Vista

1. Για να επιλέξετε έναν φάκελο ή για να πληκτρολογήσετε τη διαδρομή προς έναν φάκελο, χρησιμοποιήστε τη Γραμμή διευθύνσεων.

2. Για να δείτε γρήγορα τις θέσεις που χρησιμοποιείτε συχνά, χρησιμοποιήστε το Παράθυρο περιήγησης.

3. Για να δείτε περισσότερους τύπους αρχείων, κάντε κλικ στο βέλος.

Παράθυρο διαλόγου Αποθήκευση ως στα Microsoft Windows XP

Μπορείτε, επίσης, να αποθηκεύσετε το αρχείο σε μια νέα θέση, χρησιμοποιώντας τη λίστα Αποθήκευση σε ή τις θέσεις που είναι αποθηκευμένες στη γραμμή Οι θέσεις μου. Παράθυρο διαλόγου "Αποθήκευση ως"

1. Για να επιλέξετε ένα φάκελο, χρησιμοποιήστε τη λίστα "Αποθήκευση σε".

2. Για να δείτε γρήγορα τις θέσεις που χρησιμοποιείτε συχνά, χρησιμοποιήστε τη γραμμή "Οι θέσεις μου".

3. Για να δείτε περισσότερους τύπους αρχείων, κάντε κλικ στο βέλος.

Για να αποθηκεύσετε ένα αντίγραφο του αρχείου, κάντε τα εξής:

  1. Κάντε κλικ στο Κουμπί του Microsoft Office Εικόνα κουμπιού του Office και, στη συνέχεια, επιλέξτε Αποθήκευση ως ή πατήστε τον συνδυασμό πλήκτρων CTRL+S.

    Σημαντικό: Εάν δεν βλέπετε το Κουμπί του Microsoft Office Εικόνα κουμπιού του Office , κάντε κλικ στην επιλογή Αποθήκευση ως στο μενού Αρχείο.

  2. Στο πλαίσιο Όνομα αρχείου, πληκτρολογήστε ένα νέο όνομα για το αρχείο.

  3. Κάντε κλικ στο κουμπί Αποθήκευση.

Για να αποθηκεύσετε το αντίγραφο σε διαφορετικό φάκελο, ακολουθήστε τα παραπάνω βήματα, αλλά κάντε κλικ σε μια διαφορετική μονάδα δίσκου στη λίστα Αποθήκευση σε ή σε άλλο φάκελο στη λίστα φακέλων. Για να αποθηκεύσετε το αρχείο σε νέο φάκελο, κάντε κλικ στην επιλογή Δημιουργία νέου φακέλου Εικόνα κουμπιού .

Εάν χρησιμοποιείτε το 2007 Office release, μπορείτε να κάνετε κοινή χρήση των αρχείων σας με χρήστες που χρησιμοποιούν μια παλαιότερη έκδοση του Microsoft Office, αποθηκεύοντας το αρχείο σε μορφή αρχείου 97-2003. Για παράδειγμα, μπορείτε να αποθηκεύσετε το έγγραφο σας του Microsoft Office Word 2007 (.docx) ως έγγραφο 97-2003 (.doc).

  1. Κάντε κλικ στο Κουμπί του Microsoft Office Εικόνα κουμπιού του Office και, στη συνέχεια, κάντε κλικ στην επιλογή Αποθήκευση ως.

    Σημαντικό: Εάν δεν βλέπετε το Κουμπί του Microsoft Office Εικόνα κουμπιού του Office , κάντε κλικ στην επιλογή Αποθήκευση ως στο μενού Αρχείο.

    Συντόμευση πληκτρολογίου Για να ανοίξετε το παράθυρο διαλόγου Αποθήκευση ως, πατήστε τον συνδυασμό πλήκτρων "ALT, F, A".

  2. Στο πλαίσιο Όνομα αρχείου, πληκτρολογήστε ένα νέο όνομα για το αρχείο.

  3. Στη λίστα Αποθήκευση ως τύπου, κάντε κλικ στη μορφή αρχείου με την οποία θέλετε να αποθηκεύσετε το αρχείο. Για παράδειγμα, επιλέξτε "Μορφή εμπλουτισμένου κειμένου (.rtf)", "Ιστοσελίδα (.htm ή .html)" ή "Αρχείο διαχωρισμένο με κόμματα (.csv)".

  4. Κάντε κλικ στο κουμπί Αποθήκευση.

Για περισσότερες πληροφορίες σχετικά με την αποθήκευση των αρχείων σας ως αρχείων PDF, ανατρέξτε στο θέμα Αποθήκευση ως PDF. Για να μάθετε περισσότερα σχετικά με την αποθήκευση των αρχείων σας ως XPS, ανατρέξτε στο θέμα Αποθήκευση αρχείου σε μορφή XPS.

Η Αυτόματη Ανάκτηση δεν υποκαθιστά την τακτική αποθήκευση των αρχείων σας. Εάν δεν αποθηκεύσετε το ανακτημένο αρχείο αφού το ανοίξετε, το αρχείο θα διαγραφεί και οι μη αποθηκευμένες αλλαγές θα χαθούν. Εάν αποθηκεύσετε το ανακτημένο αρχείο, αντικαθίσταται το αρχικό, εκτός εάν καθορίσετε ένα νέο όνομα αρχείου. Όσο πιο συχνά αποθηκεύονται τα αρχείο σας, τόσο περισσότερες πληροφορίες ανακτώνται, σε περίπτωση που προκύψει διακοπή ρεύματος ή οποιοδήποτε άλλο πρόβλημα, ενώ το αρχείο είναι ανοιχτό.

Ανατρέξτε στη διαδικασία που αντιστοιχεί στο προϊόν του Office 2007 που χρησιμοποιείτε.

Word 2007

  1. Κάντε κλικ στο Κουμπί του Microsoft Office Εικόνα κουμπιού του Office και, στη συνέχεια, κάντε κλικ στο στοιχείο Επιλογές του Word.

  2. Κάντε κλικ στο κουμπί Αποθήκευση.

  3. Επιλέξτε το πλαίσιο ελέγχου Αποθήκευση πληροφοριών Αυτόματης Ανάκτησης κάθε.

  4. Στο πλαίσιο λεπτά, πληκτρολογήστε ή επιλέξτε έναν αριθμό, για να καθορίσετε πόσο συχνά θέλετε να αποθηκεύονται τα αρχεία.

Excel 2007

  1. Κάντε κλικ στο Κουμπί του Microsoft Office Εικόνα κουμπιού του Office και, στη συνέχεια, κάντε κλικ στο στοιχείο Επιλογές του Excel.

  2. Κάντε κλικ στο κουμπί Αποθήκευση.

  3. Επιλέξτε το πλαίσιο ελέγχου Αποθήκευση πληροφοριών Αυτόματης Ανάκτησης κάθε.

  4. Στο πλαίσιο λεπτά, πληκτρολογήστε ή επιλέξτε έναν αριθμό, για να καθορίσετε πόσο συχνά θέλετε να αποθηκεύονται τα αρχεία.

InfoPath 2007

  1. Στο μενού Εργαλεία, κάντε κλικ στο στοιχείο Επιλογές και, στη συνέχεια, κάντε κλικ στην κατηγορία Για προχωρημένους.

  2. Επιλέξτε το πλαίσιο ελέγχου Κατά τη συμπλήρωση φορμών, αποθήκευση των πληροφοριών Αυτόματης Ανάκτησης κάθε:.

  3. Στο πλαίσιο λεπτά, πληκτρολογήστε ή επιλέξτε έναν αριθμό, για να καθορίσετε πόσο συχνά θέλετε να αποθηκεύονται τα αρχεία.

PowerPoint 2007

  1. Κάντε κλικ στο Κουμπί του Microsoft Office Εικόνα κουμπιού του Office και, στη συνέχεια, κάντε κλικ στην εντολή Επιλογές του PowerPoint.

  2. Κάντε κλικ στο κουμπί Αποθήκευση.

  3. Επιλέξτε το πλαίσιο ελέγχου Αποθήκευση πληροφοριών Αυτόματης Ανάκτησης κάθε.

  4. Στο πλαίσιο λεπτά, πληκτρολογήστε ή επιλέξτε έναν αριθμό, για να καθορίσετε πόσο συχνά θέλετε να αποθηκεύονται τα αρχεία.

Project 2007

  1. Στο μενού Εργαλεία, κάντε κλικ στο στοιχείο Επιλογές και, στη συνέχεια, κάντε κλικ στην κατηγορία Για προχωρημένους.

  2. Επιλέξτε το πλαίσιο ελέγχου Αποθήκευση κάθε.

  3. Στο πλαίσιο λεπτά, πληκτρολογήστε ή επιλέξτε έναν αριθμό, για να καθορίσετε πόσο συχνά θέλετε να αποθηκεύονται τα αρχεία.

Publisher 2007

  1. Στο μενού Εργαλεία, κάντε κλικ στο στοιχείο Επιλογές και, στη συνέχεια, κάντε κλικ στην κατηγορία Για προχωρημένους.

  2. Επιλέξτε το πλαίσιο ελέγχου Αποθήκευση πληροφοριών Αυτόματης Ανάκτησης κάθε.

  3. Στο πλαίσιο λεπτά, πληκτρολογήστε ή επιλέξτε έναν αριθμό, για να καθορίσετε πόσο συχνά θέλετε να αποθηκεύονται τα αρχεία.

Visio 2007

  1. Στο μενού Εργαλεία, κάντε κλικ στις Επιλογές και, στη συνέχεια, κάντε κλικ στην καρτέλα Αποθήκευση/Άνοιγμα.

  2. Επιλέξτε το πλαίσιο ελέγχου Αποθήκευση πληροφοριών Αυτόματης Ανάκτησης κάθε.

  3. Στο πλαίσιο λεπτά, πληκτρολογήστε ή επιλέξτε έναν αριθμό, για να καθορίσετε πόσο συχνά θέλετε να αποθηκεύονται τα αρχεία.

Είμαστε έτοιμοι να σας ακούσουμε

Η τελευταία ενημέρωση αυτού του άρθρου έγινε από τον Ben στις 22 Μαρτίου 2018 βάσει των σχολίων σας. Αν το βρήκατε χρήσιμο και ιδίως αν δεν το βρήκατε χρήσιμο, χρησιμοποιήστε τα παρακάτω στοιχεία ελέγχου σχολίων για να μας πείτε πώς μπορούμε να το βελτιώσουμε.

Δείτε επίσης

Τι είναι η Αυτόματη Αποθήκευση;

Ορισμός προεπιλεγμένου φακέλου εργασίας

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×