Μετάβαση στο κύριο περιεχόμενο
Office

Αντιμετώπιση προβλημάτων αναζήτησης του Outlook

Επιλέξτε το σενάριο που περιγράφει καλύτερα το πρόβλημα αναζήτησης του Outlook:

Η αναζήτηση του Outlook δεν επιστρέφει αποτελέσματα

Όταν δεν έχετε αποτελέσματα με τη χρήση της αναζήτησης του Outlook, ακολουθήστε τα παρακάτω βήματα με τη σειρά που παρέχονται:

  • Στα Windows 10: Επιλέξτε το κουμπί Έναρξη , επιλέξτε Ρυθμίσεις > Ενημέρωση & ασφάλειακαι, στη συνέχεια, επιλέξτε Αντιμετώπιση προβλημάτων. Βρείτε και κάντε κλικ στην επιλογή Αναζήτηση και δημιουργία ευρετηρίουκαι κάντε κλικ στην επιλογή εκτέλεση της αντιμετώπισης προβλημάτων.

  • Στα Windows 8,1: από την Έναρξη, αναζητήστε Ρυθμίσεις. Στις Ρυθμίσεις, αναζητήστε την Αντιμετώπιση προβλημάτωνκαι επιλέξτε Αντιμετώπιση προβλημάτων στα αποτελέσματα αναζήτησης. Εύρεση και εκτέλεση της αντιμετώπισης προβλημάτων αναζήτησης και δημιουργίας ευρετηρίου .

  • Στα Windows 7: από την έναρξη, επιλέξτε Πίνακας ελέγχουκαι, στη συνέχεια, επιλέξτε Αντιμετώπιση προβλημάτων. Εύρεση και εκτέλεση της αντιμετώπισης προβλημάτων αναζήτησης και δημιουργίας ευρετηρίου .

  1. Ξεκινήστε το Outlook και κάντε κλικ στο πλαίσιο αναζήτησης.

  2. Επιλέξτε Εργαλεία αναζήτησης > Κατάσταση ευρετηρίου από το μενού αναζήτησης.

  3. Όταν εμφανιστεί το παράθυρο διαλόγου κατάσταση ευρετηρίου , θα πρέπει να δείτε τα

    εξής: Κατάσταση ευρετηρίου για την αναζήτηση στο Outlook

Εάν το Outlook δεν έχει ολοκληρώσει τη δημιουργία ευρετηρίου, σημειώστε τα στοιχεία που απομένουν για να καταχωρηθούν στο ευρετήριο, περιμένετε πέντε λεπτά και, στη συνέχεια, επαναλάβετε τον έλεγχο. Εάν ο αριθμός των στοιχείων δεν μειώθηκε, συνεχίστε στο επόμενο βήμα.

  1. Ξεκινήστε το Outlook και κάντε κλικ στο πλαίσιο αναζήτησης.

  2. Επιλέξτε Εργαλεία αναζήτησης > Θέσεις για αναζήτηση από το μενού αναζήτησης.

  3. Βεβαιωθείτε ότι είναι επιλεγμένα όλα τα αρχεία ή οι χώροι αποθήκευσης δεδομένων που αναφέρονται.

  1. Κάντε κλικ στο μενού Έναρξη των Windows και κάντε κλικ στο πλαίσιο αναζήτησης .

  2. Πληκτρολογήστε Services. msc και πατήστε το πλήκτρο ENTER.

  3. Κάτω από τη στήλη όνομα , βρείτε και κάντε διπλό κλικ στην Αναζήτηση των Windows.

  4. Ορίστε τον τύπο εκκίνησης σε Αυτόματο (καθυστερημένη έναρξη) εάν δεν ήταν ήδη.

  5. Εάν η κατάσταση υπηρεσίας δεν εμφανίζεται σε λειτουργία, κάντε κλικ στο κουμπί Έναρξη από κάτω για να ξεκινήσετε την υπηρεσία.

  1. Κλείστε το Outlook.

  2. Ανοίξτε τις Επιλογές ευρετηρίου στον Πίνακα ελέγχου των Windows.

  3. Στο παράθυρο διαλόγου Επιλογές ευρετηρίου, βεβαιωθείτε ότι το Microsoft Outlook περιλαμβάνεται στη στήλη Συμπεριλαμβανόμενες θέσεις.

  4. Εάν το Microsoft Outlook δεν περιλαμβάνεται, επιλέξτε Τροποποίηση και, στη συνέχεια, κάντε κλικ για να ενεργοποιήσετε το πλαίσιο ελέγχου δίπλα στο Microsoft Outlook.

  5. Επιλέξτε ΟΚ και, στη συνέχεια, επιλέξτε Κλείσιμο.

Ακολουθήστε τα παρακάτω βήματα για να βεβαιωθείτε ότι οι επιλογές ευρετηρίου έχουν ρυθμιστεί σωστά:

  1. Κλείστε το Outlook.

  2. Ανοίξτε τις Επιλογές ευρετηρίου στον Πίνακα ελέγχου των Windows.

  3. Στο παράθυρο διαλόγουΕπιλογές ευρετηρίου, επιλέξτε Για προχωρημένους.

  4. Επιλέξτε την καρτέλα Τύποι αρχείων.

  5. Κάντε κύλιση προς τα κάτω, μέχρι να βρείτε το msg στη στήλη Επέκταση και επιλέξτε το.

  6. Βεβαιωθείτε ότι οι επιλογή Ιδιότητες ευρετηρίου και Περιεχόμενα αρχείου είναι ενεργοποιημένη.

  7. Επιλέξτε ΟΚ και, στη συνέχεια, επιλέξτε Κλείσιμο.

Σημείωση: Βεβαιωθείτε ότι η στήλη Περιγραφή φίλτρου εμφανίζει το Office Outlook MSG IFilter. Εάν δεν συμβαίνει αυτό, η υπηρεσία αναζήτησης των Windows δεν λειτουργεί σωστά ή το Microsoft Outlook θα μπορούσε να μην έχει εγκαταστήσει σωστά τα φίλτρα. Σε κάθε περίπτωση, πρέπει να επικοινωνήσετε με την Υποστήριξη της Microsoft για βοήθεια σχετικά με το πρόβλημα.

  1. Κλείστε το Outlook.

  2. Ανοίξτε τις Επιλογές ευρετηρίου στον Πίνακα ελέγχου των Windows.

  3. Στο παράθυρο διαλόγουΕπιλογές ευρετηρίου, επιλέξτε Για προχωρημένους.

  4. Στο παράθυρο διαλόγουΕπιλογές για προχωρημένους, επιλέξτε Αναδόμηση.

  5. Επιλέξτε ΟΚ και, στη συνέχεια, επιλέξτε Κλείσιμο.

Εάν δεν ολοκληρωθεί η καταχώρηση στο ευρετήριο, επικοινωνήστε με την Υποστήριξη της Microsoft για να ζητήσετε βοήθεια με την υπηρεσία Windows Desktop Search.

Ακολουθήστε τα παρακάτω βήματα για να δημιουργήσετε ένα νέο προφίλ και να δοκιμάσετε την αναζήτηση:

  1. Στο Outlook, επιλέξτε Αρχείο > Ρυθμίσεις λογαριασμού > Διαχείριση προφίλ. Εναλλακτικά, μπορείτε να κλείσετε το Outlook και να ανοίξετε την Αλληλογραφία στον Πίνακα ελέγχου των Windows.

  2. Στο παράθυρο διαλόγου Mail Setup - Outlook, επιλέξτε Εμφάνιση προφίλ και, στη συνέχεια, επιλέξτε Προσθήκη στην καρτέλα Γενικά.

  3. Στο πλαίσιο Όνομα προφίλ, πληκτρολογήστε ένα όνομα για το νέο προφίλ και, στη συνέχεια, επιλέξτε ΟΚ.

  4. Εάν σας ζητηθεί, δώστε τις πληροφορίες λογαριασμού, όπως τη διεύθυνση ηλεκτρονικού ταχυδρομείου και τον κωδικό πρόσβασης, και επιλέξτε Επόμενο.

  5. Επιλέξτε Τέλος. Θα βρείτε το νέο όνομα προφίλ που προσθέσατε στην καρτέλα Γενικά του παραθύρου διαλόγου Αλληλογραφία.

  6. Στην περιοχή Εκκίνηση του Microsoft Outlook με αυτό το προφίλ, επιλέξτε Να ζητείται το προφίλ χρήσης και, στη συνέχεια, επιλέξτε OK.

  7. Ξεκινήστε ξανά το Outlook.

  8. Στην αναπτυσσόμενη λίστα του παραθύρου διαλόγου Επιλογή προφίλ, επιλέξτε το νέο όνομα προφίλ που δημιουργήσατε και έπειτα επιλέξτε OK.

  9. Κάντε κλικ στο πλαίσιο αναζήτησης και δοκιμάστε την αναζήτησή σας.

Εάν η αναζήτηση λειτουργεί, ίσως υπάρχει κάποιο πρόβλημα με το παλιό προφίλ. Μπορεί να θέλετε να γίνει αυτό το προφίλ το νέο προεπιλεγμένο προφίλ και να μεταφέρετε πληροφορίες από το παλιό σας προφίλ στο νέο.

Τα βήματα για να αποκτήσετε πρόσβαση στο εργαλείο επιδιόρθωσης ποικίλλουν ανάλογα με το λειτουργικό σας σύστημα. Επιλέξτε το λειτουργικό σας σύστημα από τις παρακάτω επιλογές.

  1. Κάντε δεξιό κλικ στο κουμπί Έναρξη Κουμπί "Έναρξη" των Windows στα Windows 8 και τα Windows 10 (κάτω αριστερή γωνία) και επιλέξτε Εφαρμογές και δυνατότητες στο αναδυόμενο μενού.

    Στιγμιότυπο οθόνης του μενού "Έναρξη" που εμφανίζει τις επιλογές "Εφαρμογές" και "Δυνατότητες"
  2. Επιλέξτε το προϊόν του Microsoft Office που θέλετε να επιδιορθώσετε και επιλέξτε Τροποποίηση.

    Σημείωση: Με αυτήν την ενέργεια θα επιδιορθωθεί ολόκληρη η οικογένεια προγραμμάτων του Office, ακόμα και αν θέλετε να επιδιορθώσετε μόνο μία εφαρμογή, όπως το Word ή το Excel. Εάν έχετε εγκαταστήσει μια μεμονωμένη εφαρμογή, αναζητήστε αυτή την εφαρμογή με βάση το όνομα.

  3. Ανάλογα με το εάν το αντίγραφο του Office είναι έκδοση "Χρήση με ένα κλικ" ή εγκατάσταση που βασίζεται σε MSI, θα δείτε τις παρακάτω επιλογές για να προχωρήσετε με την επιδιόρθωση. Ακολουθήστε τα βήματα για τον τύπο εγκατάστασης που διαθέτετε.

    Χρήση με ένα κλικ

    Στο παράθυρο Με ποιον τρόπο θα θέλατε να επιδιορθώσετε τα προγράμματα του Office, επιλέξτε Επιδιόρθωση μέσω Internet> Επιδιόρθωση, για να βεβαιωθείτε ότι θα διορθωθούν όλα τα προβλήματα. (Η πιο γρήγορη επιλογή Γρήγορη επιδιόρθωση είναι επίσης διαθέσιμη, αλλά εντοπίζει και αντικαθιστά μόνο τα κατεστραμμένα αρχεία.)

    Μέσω MSΙ

    Στο παράθυρο διαλόγου Αλλαγή της εγκατάστασης, επιλέξτε Επιδιόρθωση και, στη συνέχεια, κάντε κλικ στην επιλογή Συνέχεια.

  4. Ακολουθήστε τις οδηγίες στην οθόνη για να ολοκληρώσετε την επιδιόρθωση.

  1. Κάντε δεξιό κλικ στο κουμπί Έναρξη Κουμπί "Έναρξη" των Windows στα Windows 8 και τα Windows 10 (κάτω αριστερή γωνία) και επιλέξτε Πίνακας Ελέγχου από το αναδυόμενο μενού.

    Λίστα επιλογών και εντολών μετά το πάτημα του πλήκτρου με το λογότυπο των Windows + X
  2. Από την προβολή Κατηγορία, στην ενότητα Προγράμματα, επιλέξτε Κατάργηση εγκατάστασης ενός προγράμματος.

  3. Κάντε δεξιό κλικ στο προϊόν του Microsoft Office που θέλετε να επιδιορθώσετε και από το αναπτυσσόμενο μενού επιλέξτε Αλλαγή.

    Σημείωση: Εάν έχετε μια οικογένεια προγραμμάτων όπως το Office 365 για Οικιακή Χρήση ή το Microsoft Office 2013 ή 2016 Έκδοση για οικιακή χρήση και μαθητές, αναζητήστε το όνομα της οικογένειας προγραμμάτων, ακόμα και αν θέλετε απλά να επιδιορθώσετε μια συγκεκριμένη εφαρμογή, όπως το Word ή το Excel. Εάν έχετε μια μεμονωμένη εφαρμογή όπως το Word ή το Excel, αναζητήστε το όνομα της εφαρμογής.

  4. Ανάλογα με το εάν το αντίγραφο του Office είναι έκδοση "Χρήση με ένα κλικ" ή εγκατάσταση που βασίζεται σε MSI, κάντε τα εξής για τον τύπο εγκατάστασης του Office που διαθέτετε:

    Εγκατάσταση τύπου "Χρήση με ένα κλικ":

    Στην οθόνη Με ποιον τρόπο θα θέλατε να επιδιορθώσετε τα προγράμματα του Office, επιλέξτε Επιδιόρθωση μέσω Internet, για να είστε σίγουροι ότι θα διορθωθούν όλα τα προβλήματα και μετά, επιλέξτε Επιδιόρθωση. (Η πιο γρήγορη επιλογή Γρήγορη επιδιόρθωση είναι επίσης διαθέσιμη, αλλά εντοπίζει και αντικαθιστά μόνο τα κατεστραμμένα αρχεία.)

    Εγκατάσταση που βασίζεται σε MSI:

    Στο παράθυρο διαλόγου Αλλαγή της εγκατάστασης, επιλέξτε Επιδιόρθωση και, στη συνέχεια, κάντε κλικ στην επιλογή Συνέχεια.

  5. Ακολουθήστε τις υπόλοιπες οδηγίες στην οθόνη για να ολοκληρώσετε την επιδιόρθωση.

  1. Κάντε κλικ στο κουμπί Έναρξη Κουμπί "Έναρξη" των Windows 7 > Πίνακας ελέγχου.

  2. Από την προβολή Κατηγορία, στην ενότητα Προγράμματα, επιλέξτε Κατάργηση εγκατάστασης ενός προγράμματος.

  3. Κάντε κλικ στο προϊόν του Office που θέλετε να επιδιορθώσετε και, στη συνέχεια, κάντε κλικ στην επιλογή Αλλαγή.

    Σημείωση: Εάν έχετε μια οικογένεια προγραμμάτων όπως το Office 365 για Οικιακή Χρήση ή το Microsoft Office 2013 ή 2016 Έκδοση για οικιακή χρήση και μαθητές, αναζητήστε το όνομα της οικογένειας προγραμμάτων, ακόμα και αν θέλετε απλά να επιδιορθώσετε μια συγκεκριμένη εφαρμογή, όπως το Word ή το Excel. Εάν έχετε μια μεμονωμένη εφαρμογή όπως το Word ή το Excel, αναζητήστε το όνομα της εφαρμογής.

  4. Ανάλογα με το εάν το αντίγραφο του Office είναι έκδοση "Χρήση με ένα κλικ" ή εγκατάσταση που βασίζεται σε MSI, κάντε τα εξής για τον τύπο εγκατάστασης του Office που διαθέτετε:

    Εγκατάσταση τύπου "Χρήση με ένα κλικ":

    Στην οθόνη Με ποιον τρόπο θα θέλατε να επιδιορθώσετε τα προγράμματα του Office, επιλέξτε Επιδιόρθωση μέσω Internet, για να είστε σίγουροι ότι θα διορθωθούν όλα τα προβλήματα και μετά, επιλέξτε Επιδιόρθωση. (Η πιο γρήγορη επιλογή Γρήγορη επιδιόρθωση είναι επίσης διαθέσιμη, αλλά εντοπίζει και αντικαθιστά μόνο τα κατεστραμμένα αρχεία.)

    Εγκατάσταση που βασίζεται σε MSI:

    Στο παράθυρο διαλόγου Αλλαγή της εγκατάστασης, επιλέξτε Επιδιόρθωση και, στη συνέχεια, κάντε κλικ στην επιλογή Συνέχεια.

  5. Ακολουθήστε τις υπόλοιπες οδηγίες στην οθόνη για να ολοκληρώσετε την επιδιόρθωση.

  1. Κάντε κλικ στο κουμπί παρακάτω, για να κάνετε λήψη και εγκατάσταση του εργαλείου υποστήριξης κατάργησης εγκατάστασης του Office.

    Κουμπί λήψης εύκολης επιδιόρθωσης που υποδεικνύει ότι είναι διαθέσιμη μια αυτόματη επιδιόρθωση
  2. Ακολουθήστε τα βήματα που περιγράφονται παρακάτω, για να κάνετε λήψη του εργαλείου υποστήριξης κατάργησης εγκατάστασης ανάλογα με το πρόγραμμα περιήγησης που έχετε.

    Συμβουλή: Ενδέχεται να χρειαστούν μερικά λεπτά για τη λήψη και την εγκατάσταση του εργαλείου. Μετά την ολοκλήρωση της εγκατάστασης, θα ανοίξει το παράθυρο "Κατάργηση εγκατάστασης προϊόντων του Office".

    Microsoft Edge ή Internet Explorer

    Στο κάτω μέρος του παραθύρου του προγράμματος περιήγησης, επιλέξτε Εκτέλεση για να ανοίξετε το αρχείο SetupProd_OffScrub.exe.

    Πού μπορείτε να βρείτε και να ανοίξετε το αρχείο λήψης του Βοηθού υποστήριξης στο πρόγραμμα περιήγησης Microsoft Edge ή Internet Explorer

    Chrome

    Στην κάτω αριστερή γωνία, κάντε δεξί κλικ στο αρχείο SetupProd_OffScrub.exe > Άνοιγμα.

    Πού μπορείτε να βρείτε και να ανοίξετε το αρχείο λήψης του Βοηθού υποστήριξης στο πρόγραμμα περιήγησης Chrome

    Firefox

    Στο αναδυόμενο παράθυρο, επιλέξτε Αποθήκευση αρχείου.

    Στη συνέχεια, στην επάνω δεξιά γωνία του παραθύρου του προγράμματος περιήγησης FireFox, επιλέξτε το βέλος λήψης και, στη συνέχεια, επιλέξτε SetupProd_OffScrub.exe.

    Πού μπορείτε να βρείτε και να ανοίξετε το αρχείο λήψης του Βοηθού υποστήριξης στο πρόγραμμα περιήγησης Chrome
  3. Επιλέξτε την έκδοση που θέλετε να καταργήσετε και επιλέξτε "Επόμενο".

  4. Ακολουθήστε τις οδηγίες στις υπόλοιπες οθόνες και, όταν σας ζητηθεί, επανεκκινήστε τον υπολογιστή σας.

    Μετά την επανεκκίνηση του υπολογιστή, το εργαλείο κατάργησης εγκατάστασης ανοίγει αυτόματα ξανά για να ολοκληρώσετε το τελικό βήμα της διαδικασίας κατάργησης εγκατάστασης. Ακολουθήστε τις υπόλοιπες οδηγίες.

  5. Επιλέξτε τα βήματα για την έκδοση του Office που θέλετε να εγκαταστήσετε ή να επανεγκαταστήσετε. Κλείστε το εργαλείο κατάργησης εγκατάστασης.

    Office 365 | Office 2019 | Office 2016 | Office 2013 | Office 2010 | Office 2007

Σημείωση: Εάν αυτά τα βήματα δεν σας βοηθούν, δοκιμάστε τα βήματα για προχωρημένους σε αυτό το άρθρο: δεν υπάρχουν αποτελέσματα αναζήτησης για ΛΟΓΑΡΙΑΣΜΟΎς pop, IMAP ή Exchange

Η αναζήτηση του Outlook επιστρέφει μη ολοκληρωμένα αποτελέσματα

Όταν λαμβάνετε μη ολοκληρωμένα αποτελέσματα χρησιμοποιώντας την αναζήτηση του Outlook, ακολουθήστε τα παρακάτω βήματα με τη σειρά που παρέχονται:

Εάν τα αποτελέσματα της αναζήτησης που λείπουν βρίσκονται στο φάκελο "Διαγραμμένα", μπορείτε να προσθέσετε αυτόν το φάκελο στα αποτελέσματα αναζήτησης:

  1. Ξεκινήστε το Outlook.

  2. Κάντε κλικ στην επιλογή Επιλογέςαρχείου > και, στη συνέχεια, επιλέξτε Αναζήτηση.

  3. Επιλέξτε το πλαίσιο ελέγχου Συμπερίληψη μηνυμάτων από το φάκελο "Διαγραμμένα" σε κάθε αρχείο δεδομένων κατά την αναζήτηση σε όλα τα στοιχεία και κάντε κλικ στο κουμπί OK.

  4. Ξεκινήστε ξανά το Outlook.

Μπορείτε να αυξήσετε το χρόνο των ρυθμίσεων εκτός σύνδεσης στο λογαριασμό ηλεκτρονικού ταχυδρομείου σας, έτσι ώστε περισσότερα ή όλα τα μηνύματα ηλεκτρονικού ταχυδρομείου σας να αποθηκεύονται προσωρινά σε τοπικό επίπεδο για τη δημιουργία ευρετηρίου. Για να το κάνετε αυτό:

  1. Ξεκινήστε το Outlook.

  2. Κάντε κλικ στα στοιχεία Αρχείο > Ρυθμίσεις λογαριασμού > Ρυθμίσεις λογαριασμού.

  3. Στην καρτέλα ηλεκτρονικό ταχυδρομείο , επιλέξτε το λογαριασμό ηλεκτρονικού ταχυδρομείου σας και κάντε κλικ στην επιλογή Αλλαγή.

  4. Σύρετε το μήνυμα λήψης ηλεκτρονικού ταχυδρομείου για το παρελθόν: ρυθμιστικό προς το επιθυμητό χρονικό διάστημα ή προς τα δεξιά για όλους.

  5. Κάντε κλικ στο κουμπί Επόμενοκαι, στη συνέχεια, Τέλος. Κλείστε το παράθυρο και επανεκκινήστε το Outlook.

Από προεπιλογή, το Outlook θα εμφανίσει τα αποτελέσματα αναζήτησης του 250. Μπορείτε να αυξήσετε αυτή την ενέργεια για να εμφανίζονται όλα τα αποτελέσματα, αλλά η αναζήτηση θα είναι πιο αργή. Για να το κάνετε αυτό:

  1. Ανοίξτε το Outlook.

  2. Κάντε κλικ στην επιλογή Επιλογέςαρχείου > και, στη συνέχεια, επιλέξτε Αναζήτηση.

  3. Καταργήστε την επιλογή του πλαισίου ελέγχου βελτίωση της ταχύτητας αναζήτησης, περιορίζοντας τον αριθμό των αποτελεσμάτων που εμφανίζονται και κάντε κλικ στο κουμπί OK.

  4. Ξεκινήστε ξανά το Outlook.

Όταν πραγματοποιείτε αναζήτηση στο Outlook χρησιμοποιώντας όλα τα γραμματοκιβώτια ή όλα τα στοιχεία του Outlook , τα περιορισμένα ή κανένα αποτέλεσμα επιστρέφονται για το γραμματοκιβώτιο αρχειοθέτησης. Μπορείτε να αναζητήσετε στοιχεία που μετακινήθηκαν σε ένα γραμματοκιβώτιο αυτόματης εκτεταμένης αρχειοθέτησης μόνο πραγματοποιώντας αναζήτηση στο ίδιο το φάκελο. Επιλέξτε το φάκελο αρχειοθέτησης στη λίστα φακέλων για να επιλέξετε την επιλογή Τρέχων φάκελος ως εμβέλεια αναζήτησης. Εάν ένας φάκελος σε μια περιοχή αποθήκευσης με αυτόματη επέκταση περιέχει υποφακέλους, πρέπει να κάνετε αναζήτηση σε κάθε υποφάκελο ξεχωριστά. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Επισκόπηση της απεριόριστης αρχειοθέτησης στο Office 365.

Η αναζήτηση του Outlook δεν μπορεί να βρει παλαιότερα μηνύματα ηλεκτρονικού ταχυδρομείου

Όταν δεν μπορείτε να βρείτε μηνύματα ηλεκτρονικού ταχυδρομείου μεγαλύτερα των 6 μηνών χρησιμοποιώντας την αναζήτηση του Outlook, ακολουθήστε τα παρακάτω βήματα με τη σειρά που παρέχονται:

Εάν τα αποτελέσματα της αναζήτησης που λείπουν βρίσκονται στο φάκελο "Διαγραμμένα", μπορείτε να προσθέσετε αυτόν το φάκελο στα αποτελέσματα αναζήτησης:

  1. Ξεκινήστε το Outlook.

  2. Κάντε κλικ στην επιλογή Επιλογέςαρχείου > και, στη συνέχεια, επιλέξτε Αναζήτηση.

  3. Επιλέξτε το πλαίσιο ελέγχου Συμπερίληψη μηνυμάτων από το φάκελο "Διαγραμμένα" σε κάθε αρχείο δεδομένων κατά την αναζήτηση σε όλα τα στοιχεία και κάντε κλικ στο κουμπί OK.

  4. Ξεκινήστε ξανά το Outlook.

Μπορείτε να αυξήσετε το χρόνο των ρυθμίσεων εκτός σύνδεσης στο λογαριασμό ηλεκτρονικού ταχυδρομείου σας, έτσι ώστε περισσότερα ή όλα τα μηνύματα ηλεκτρονικού ταχυδρομείου σας να αποθηκεύονται προσωρινά σε τοπικό επίπεδο για τη δημιουργία ευρετηρίου. Για να το κάνετε αυτό:

  1. Ξεκινήστε το Outlook.

  2. Κάντε κλικ στα στοιχεία Αρχείο > Ρυθμίσεις λογαριασμού > Ρυθμίσεις λογαριασμού.

  3. Στην καρτέλα ηλεκτρονικό ταχυδρομείο , επιλέξτε το λογαριασμό ηλεκτρονικού ταχυδρομείου σας και κάντε κλικ στην επιλογή Αλλαγή.

  4. Σύρετε το μήνυμα λήψης ηλεκτρονικού ταχυδρομείου για το παρελθόν: ρυθμιστικό προς το επιθυμητό χρονικό διάστημα ή προς τα δεξιά για όλους.

  5. Κάντε κλικ στο κουμπί Επόμενοκαι, στη συνέχεια, Τέλος. Κλείστε το παράθυρο και επανεκκινήστε το Outlook.

Από προεπιλογή, το Outlook θα εμφανίσει τα αποτελέσματα αναζήτησης του 250. Μπορείτε να αυξήσετε αυτή την ενέργεια για να εμφανίζονται όλα τα αποτελέσματα, αλλά η αναζήτηση θα είναι πιο αργή. Για να το κάνετε αυτό:

  1. Ανοίξτε το Outlook.

  2. Κάντε κλικ στην επιλογή Επιλογέςαρχείου > και, στη συνέχεια, επιλέξτε Αναζήτηση.

  3. Καταργήστε την επιλογή του πλαισίου ελέγχου βελτίωση της ταχύτητας αναζήτησης, περιορίζοντας τον αριθμό των αποτελεσμάτων που εμφανίζονται και κάντε κλικ στο κουμπί OK.

  4. Ξεκινήστε ξανά το Outlook.

Η καρτέλα "Αναζήτηση" είναι απενεργοποιημένη (μόνο στο Outlook 2016)

Αυτό μπορεί να συμβεί μετά την αναβάθμιση σε Windows 10, έκδοση 1709 και παλαιότερες εκδόσεις. Το πρόβλημα διορθώθηκε στα Windows 10 εκδόσεις 1803 και νεότερες εκδόσεις. Για να διορθώσετε αυτό το πρόβλημα, ακολουθήστε αυτό το βήμα:

Τα βήματα για να αποκτήσετε πρόσβαση στο εργαλείο επιδιόρθωσης ποικίλλουν ανάλογα με το λειτουργικό σας σύστημα. Επιλέξτε το λειτουργικό σας σύστημα από τις παρακάτω επιλογές.

  1. Κάντε δεξιό κλικ στο κουμπί Έναρξη Κουμπί "Έναρξη" των Windows στα Windows 8 και τα Windows 10 (κάτω αριστερή γωνία) και επιλέξτε Εφαρμογές και δυνατότητες στο αναδυόμενο μενού.

    Στιγμιότυπο οθόνης του μενού "Έναρξη" που εμφανίζει τις επιλογές "Εφαρμογές" και "Δυνατότητες"
  2. Επιλέξτε το προϊόν του Microsoft Office που θέλετε να επιδιορθώσετε και επιλέξτε Τροποποίηση.

    Σημείωση: Με αυτήν την ενέργεια θα επιδιορθωθεί ολόκληρη η οικογένεια προγραμμάτων του Office, ακόμα και αν θέλετε να επιδιορθώσετε μόνο μία εφαρμογή, όπως το Word ή το Excel. Εάν έχετε εγκαταστήσει μια μεμονωμένη εφαρμογή, αναζητήστε αυτή την εφαρμογή με βάση το όνομα.

  3. Ανάλογα με το εάν το αντίγραφο του Office είναι έκδοση "Χρήση με ένα κλικ" ή εγκατάσταση που βασίζεται σε MSI, θα δείτε τις παρακάτω επιλογές για να προχωρήσετε με την επιδιόρθωση. Ακολουθήστε τα βήματα για τον τύπο εγκατάστασης που διαθέτετε.

    Χρήση με ένα κλικ

    Στο παράθυρο Με ποιον τρόπο θα θέλατε να επιδιορθώσετε τα προγράμματα του Office, επιλέξτε Επιδιόρθωση μέσω Internet> Επιδιόρθωση, για να βεβαιωθείτε ότι θα διορθωθούν όλα τα προβλήματα. (Η πιο γρήγορη επιλογή Γρήγορη επιδιόρθωση είναι επίσης διαθέσιμη, αλλά εντοπίζει και αντικαθιστά μόνο τα κατεστραμμένα αρχεία.)

    Μέσω MSΙ

    Στο παράθυρο διαλόγου Αλλαγή της εγκατάστασης, επιλέξτε Επιδιόρθωση και, στη συνέχεια, κάντε κλικ στην επιλογή Συνέχεια.

  4. Ακολουθήστε τις οδηγίες στην οθόνη για να ολοκληρώσετε την επιδιόρθωση.

  1. Κάντε δεξιό κλικ στο κουμπί Έναρξη Κουμπί "Έναρξη" των Windows στα Windows 8 και τα Windows 10 (κάτω αριστερή γωνία) και επιλέξτε Πίνακας Ελέγχου από το αναδυόμενο μενού.

    Λίστα επιλογών και εντολών μετά το πάτημα του πλήκτρου με το λογότυπο των Windows + X
  2. Από την προβολή Κατηγορία, στην ενότητα Προγράμματα, επιλέξτε Κατάργηση εγκατάστασης ενός προγράμματος.

  3. Κάντε δεξιό κλικ στο προϊόν του Microsoft Office που θέλετε να επιδιορθώσετε και από το αναπτυσσόμενο μενού επιλέξτε Αλλαγή.

    Σημείωση: Εάν έχετε μια οικογένεια προγραμμάτων όπως το Office 365 για Οικιακή Χρήση ή το Microsoft Office 2013 ή 2016 Έκδοση για οικιακή χρήση και μαθητές, αναζητήστε το όνομα της οικογένειας προγραμμάτων, ακόμα και αν θέλετε απλά να επιδιορθώσετε μια συγκεκριμένη εφαρμογή, όπως το Word ή το Excel. Εάν έχετε μια μεμονωμένη εφαρμογή όπως το Word ή το Excel, αναζητήστε το όνομα της εφαρμογής.

  4. Ανάλογα με το εάν το αντίγραφο του Office είναι έκδοση "Χρήση με ένα κλικ" ή εγκατάσταση που βασίζεται σε MSI, κάντε τα εξής για τον τύπο εγκατάστασης του Office που διαθέτετε:

    Εγκατάσταση τύπου "Χρήση με ένα κλικ":

    Στην οθόνη Με ποιον τρόπο θα θέλατε να επιδιορθώσετε τα προγράμματα του Office, επιλέξτε Επιδιόρθωση μέσω Internet, για να είστε σίγουροι ότι θα διορθωθούν όλα τα προβλήματα και μετά, επιλέξτε Επιδιόρθωση. (Η πιο γρήγορη επιλογή Γρήγορη επιδιόρθωση είναι επίσης διαθέσιμη, αλλά εντοπίζει και αντικαθιστά μόνο τα κατεστραμμένα αρχεία.)

    Εγκατάσταση που βασίζεται σε MSI:

    Στο παράθυρο διαλόγου Αλλαγή της εγκατάστασης, επιλέξτε Επιδιόρθωση και, στη συνέχεια, κάντε κλικ στην επιλογή Συνέχεια.

  5. Ακολουθήστε τις υπόλοιπες οδηγίες στην οθόνη για να ολοκληρώσετε την επιδιόρθωση.

  1. Κάντε κλικ στο κουμπί Έναρξη Κουμπί "Έναρξη" των Windows 7 > Πίνακας ελέγχου.

  2. Από την προβολή Κατηγορία, στην ενότητα Προγράμματα, επιλέξτε Κατάργηση εγκατάστασης ενός προγράμματος.

  3. Κάντε κλικ στο προϊόν του Office που θέλετε να επιδιορθώσετε και, στη συνέχεια, κάντε κλικ στην επιλογή Αλλαγή.

    Σημείωση: Εάν έχετε μια οικογένεια προγραμμάτων όπως το Office 365 για Οικιακή Χρήση ή το Microsoft Office 2013 ή 2016 Έκδοση για οικιακή χρήση και μαθητές, αναζητήστε το όνομα της οικογένειας προγραμμάτων, ακόμα και αν θέλετε απλά να επιδιορθώσετε μια συγκεκριμένη εφαρμογή, όπως το Word ή το Excel. Εάν έχετε μια μεμονωμένη εφαρμογή όπως το Word ή το Excel, αναζητήστε το όνομα της εφαρμογής.

  4. Ανάλογα με το εάν το αντίγραφο του Office είναι έκδοση "Χρήση με ένα κλικ" ή εγκατάσταση που βασίζεται σε MSI, κάντε τα εξής για τον τύπο εγκατάστασης του Office που διαθέτετε:

    Εγκατάσταση τύπου "Χρήση με ένα κλικ":

    Στην οθόνη Με ποιον τρόπο θα θέλατε να επιδιορθώσετε τα προγράμματα του Office, επιλέξτε Επιδιόρθωση μέσω Internet, για να είστε σίγουροι ότι θα διορθωθούν όλα τα προβλήματα και μετά, επιλέξτε Επιδιόρθωση. (Η πιο γρήγορη επιλογή Γρήγορη επιδιόρθωση είναι επίσης διαθέσιμη, αλλά εντοπίζει και αντικαθιστά μόνο τα κατεστραμμένα αρχεία.)

    Εγκατάσταση που βασίζεται σε MSI:

    Στο παράθυρο διαλόγου Αλλαγή της εγκατάστασης, επιλέξτε Επιδιόρθωση και, στη συνέχεια, κάντε κλικ στην επιλογή Συνέχεια.

  5. Ακολουθήστε τις υπόλοιπες οδηγίες στην οθόνη για να ολοκληρώσετε την επιδιόρθωση.

Κοινόχρηστο γραμματοκιβώτιο: προβλήματα με τα αποτελέσματα αναζήτησης

Εάν δεν λαμβάνετε αναμενόμενα αποτελέσματα από μια αναζήτηση κοινόχρηστων γραμματοκιβωτίων ή όταν λαμβάνετε ένα μήνυμα σφάλματος, ακολουθήστε ένα από τα παρακάτω βήματα:

Απενεργοποιήστε την αναζήτηση διακομιστή ως βραχυπρόθεσμη λύση. Για να το κάνετε αυτό, ακολουθήστε τα παρακάτω βήματα:

Σημαντικό: Τα παρακάτω βήματα σάς δείχνουν πώς μπορείτε να τροποποιήσετε το μητρώο. Ωστόσο, εάν τροποποιήσετε εσφαλμένα το μητρώο, ενδέχεται να προκύψουν σοβαρά προβλήματα. Φροντίστε να ακολουθήσετε προσεκτικά τα παρακάτω βήματα. Για επιπλέον προστασία, δημιουργήστε ένα αντίγραφο ασφαλείας του μητρώου, πριν να το τροποποιήσετε. Έτσι, θα μπορέσετε να επαναφέρετε το μητρώο, εάν προκύψει κάποιο πρόβλημα. Για περισσότερες πληροφορίες σχετικά με τον τρόπο δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου, ανατρέξτε στο θέμα Τρόπος δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου στα Windows.

  1. Στα Windows, κάντε δεξί κλικ στην επιλογή Έναρξη, και, στη συνέχεια, επιλέξτε Εκτέλεση. Στο πλαίσιο Άνοιγμα, πληκτρολογήστε regedit και, στη συνέχεια, κάντε κλικ στο ΟΚ. Αυτή η ενέργεια θα ανοίξει τον επεξεργαστή μητρώου.

  2. Στο παράθυρο διαλόγου Επεξεργαστής μητρώου, εντοπίστε αυτό το δευτερεύον κλειδί στο μητρώο και, στη συνέχεια, κάντε κλικ σε αυτό:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. Κάντε κλικ στην επιλογή Επεξεργασία > Δημιουργία > Τιμή DWORD.

  4. Πληκτρολογήστε DisableServerAssistedSearch για το όνομα του DWORD και, στη συνέχεια, πατήστε το πλήκτρο ENTER.

  5. Κάντε δεξί κλικ στο DisableServerAssistedSearch και, στη συνέχεια, κάντε κλικ στην επιλογή Τροποποίηση.

  6. Στο πλαίσιο δεδομένα τιμής , πληκτρολογήστε 1 για να ενεργοποιήσετε την καταχώρηση μητρώου και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  7. Κλείστε τον επεξεργαστή μητρώου και, στη συνέχεια, επανεκκινήστε τα Windows.

Σημείωση: Αυτή η πολιτική και άλλα σημαντικά θέματα τεκμηριώνονται στο Ιστολόγιο αναζήτησης.

Για να αναζητήσετε ένα κοινόχρηστο γραμματοκιβώτιο, κάντε κλικ στο γραμματοκιβώτιο και χρησιμοποιήστε την εμβέλεια του τρέχοντος φακέλου . Αυτό είναι ένα όριο σχεδίασης που λειτουργεί αυτή τη στιγμή για μελλοντικές ενημερώσεις. Μεταβείτε σε αυτό το ιστολόγιο "κατανόηση εύρους αναζήτησης " για περισσότερες λεπτομέρειες σχετικά με τα πεδία που υποστηρίζονται όταν.

Όταν κάνετε αναζήτηση σε ένα κοινόχρηστο γραμματοκιβώτιο που έχει προστεθεί ως επιπλέον γραμματοκιβώτιο, ενδέχεται να δείτε αυτό το σφάλμα:

"Αντιμετωπίζουμε προβλήματα με τη λήψη αποτελεσμάτων από το διακομιστή. Ορισμένα στοιχεία ενδέχεται να μην συμπεριλαμβάνονται στα αποτελέσματα αναζήτησης. "

Αυτό θα συμβεί εάν χρησιμοποιείτε μια έκδοση άδειας χρήσης διαρκούς ποσότητας (MSI) του Outlook. Αυτή τη στιγμή είναι ένας περιορισμός με τις διαρκείς εκδόσεις του Office. Για να επιλύσετε αυτό το ζήτημα, απενεργοποιήστε την αναζήτηση διακομιστή.

Δείτε επίσης

Μάθετε πώς να περιορίζετε τα κριτήρια αναζήτησης για καλύτερες αναζητήσεις στο Outlook

Εύρεση ενός μηνύματος ή στοιχείου με την "Άμεση αναζήτηση"

Σημείωση:  Αυτή η σελίδα έχει μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας πείτε εάν σας βοήθησαν αυτές οι πληροφορίες; Εδώ θα βρείτε το άρθρο στα Αγγλικά για να το συμβουλεύεστε.

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×