Ανάλυση και μορφοποίηση στο Excel 2016

Συμπλήρωση των δεδομένων στήλης με τη Γρήγορη συμπλήρωση

Χρησιμοποιήστε τη λειτουργία "Γρήγορη συμπλήρωση", για την αυτόματη συμπλήρωση μιας στήλης, όπως, για παράδειγμα, της στήλης "Όνομα" με δεδομένα που προέρχονται από μια άλλη στήλη, όπως, για παράδειγμα, τη στήλη "Επίθετο".

  1. Στο κελί κάτω από το κελί "Όνομα", πληκτρολογήστε "Διώνη" και πατήστε το πλήκτρο "Enter".

  2. Στο επόμενο κελί, πληκτρολογήστε τα πρώτα γράμματα του ονόματος "Νικήτας".

  3. Όταν εμφανιστεί η λίστα των προτεινόμενων τιμών, πατήστε την επιλογή "Επιστροφή".

  4. Επιλέξτε την επιλογή Επιλογές γρήγορης συμπλήρωσης Εικονίδιο "Επιλογές γρήγορης συμπλήρωσης" , για να προχωρήσετε παρακάτω.

Δοκιμάστε το!    Επιλέξτε διαδοχικά Αρχείο > Δημιουργία, επιλέξτε Περιήγηση και, στη συνέχεια, την καρτέλα Συμπλήρωση.

Γρήγορη συμπλήρωση μιας στήλης δεδομένων

Γρήγορος υπολογισμός με την Αυτόματη Άθροιση

  1. Επιλέξτε το κελί που βρίσκεται κάτω από τους αριθμούς που θέλετε να προσθέσετε.

  2. Επιλέξτε διαδοχικά Κεντρική > Αυτόματη Άθροιση Κουμπί "Αυτόματης Άθροισης" (στην ομάδα Επεξεργασία).

  3. Στο επιλεγμένο κελί, πατήστε "Επιστροφή", για να δείτε τα αποτελέσματα.

  4. Για άλλους υπολογισμούς, επιλέξτε την καρτέλα Κεντρική, επιλέξτε το κάτω βέλος δίπλα από την Αυτόματη Άθροιση και, στη συνέχεια, επιλέξτε έναν υπολογισμό.

Συμβουλή    Μπορείτε, επίσης, να επιλέξετε μια περιοχή αριθμών, για να προβάλετε συνήθεις υπολογισμούς στη γραμμή κατάστασης. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Προβολή συνοπτικών δεδομένων στη γραμμή κατάστασης.

Χρήση της λειτουργίας "Αυτόματη άθροιση"

Χρήση της μορφοποίησης υπό όρους

Επισημάνετε σημαντικά δεδομένα ή προβάλετε τάσεις δεδομένων με το εργαλείο Γρήγορη ανάλυση.

  1. Επιλέξτε τα δεδομένα που θέλετε να μορφοποιήσετε υπό όρους.

  2. Επιλέξτε το κουμπί Γρήγορη ανάλυση εικόνα κουμπιού , στην κάτω δεξιά γωνία της επιλογής σας.

  3. Επιλέξτε την επιλογή Μορφοποίηση, τοποθετήστε τον δείκτη του ποντικιού πάνω σε μια επιλογή μορφοποίησης υπό όρους όπως, για παράδειγμα, Σύνολο εικονιδίων και, στη συνέχεια, επιλέξτε τη μορφοποίηση που θέλετε.

Δοκιμάστε το!    Επιλέξτε διαδοχικά Αρχείο > Δημιουργία, επιλέξτε Περιήγηση και, στη συνέχεια, την καρτέλα Ανάλυση.

Χρήση της λειτουργίας "Γρήγορη ανάλυση" για επισήμανση δεδομένων

Σταθεροποίηση της πρώτης γραμμής των επικεφαλίδων

Εάν έχετε πολλές γραμμές, μπορείτε να σταθεροποιήσετε την πρώτη γραμμή των επικεφαλίδων στήλης, έτσι ώστε να μετακινούνται προς τα κάτω μόνο τα δεδομένα.

  1. Ανοίξτε το Excel.

  2. Βεβαιωθείτε ότι έχετε ολοκληρώσει την επεξεργασία ενός κελιού. Για να ακυρώσετε τη λειτουργία επεξεργασίας ενός κελιού, πατήστε το πλήκτρο "Enter" ή "Esc".

  3. Επιλέξτε την επιλογή Προβολή > Σταθεροποίηση πρώτης γραμμής (στην ομάδα Παράθυρο).

Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Σταθεροποίηση τμημάτων παραθύρου.

Εάν κάνετε κλικ στην επιλογή "Σταθεροποίηση πρώτης γραμμής", η πρώτη γραμμή κλειδώνεται
Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×