Αλλαγή της γλώσσας που χρησιμοποιεί το Office στα μενού και τα εργαλεία γλωσσικού ελέγχου

Σημείωση: Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχω μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά, για να το συμβουλεύεστε εύκολα.

Στη σημερινή παγκόσμια και πολυπολιτισμική οικονομία, συχνά οι χρήστες θέλουν να εργάζονται σε άλλες γλώσσες. Σε αυτό το άρθρο θα σας δείξουμε πώς μπορείτε να ρυθμίσετε το Microsoft Word, το PowerPoint ή άλλες εφαρμογές του Office για να λειτουργούν στη γλώσσα ή στις γλώσσες στις οποίες θέλετε να εργαστείτε.

Υπάρχουν τρεις βασικές περιοχές στο Microsoft Office όπου μπορείτε να αλλάξετε τη γλώσσα.

  • Η περιοχή Επεξεργασία αφορά τη γλώσσα στην οποία πληκτρολογείτε και επεξεργάζεστε το περιεχόμενό σας. Κυρίως η περιοχή αυτή ελέγχει τη γλώσσα για την οποία έχει ρυθμιστεί το πληκτρολόγιό σας.

  • Τα Εργαλεία γλωσσικού ελέγχου πραγματοποιούν τον έλεγχο ορθογραφίας και γραμματικής. Συνήθως, ορίζεται η ίδια γλώσσα με τη γλώσσα επεξεργασίας.

  • Περιβάλλον εργασίας χρήστη ή "UI" που περιλαμβάνει όλα τα κουμπιά, τα μενού και τα στοιχεία ελέγχου στο Office. Ορισμένες φορές αποκαλείται "γλώσσα εμφάνισης".

Μπορείτε να ορίσετε την ίδια γλώσσα για τη γλώσσα περιβάλλοντος εργασίας χρήστη και τη γλώσσα επεξεργασίας ή μπορείτε να ορίσετε διαφορετικές γλώσσες εάν το προτιμάτε. Μπορεί να θέλετε, για παράδειγμα, τα κουμπιά και τα στοιχεία ελέγχου να είναι στα Γαλλικά, αλλά εσείς να πληκτρολογείτε στα Γερμανικά.

Σημείωση: Εάν θέλετε να αλλάξετε πλήρως και οριστικά τη γλώσσα του Office και να επιλέξετε μια διαφορετική γλώσσα, θα έχετε βέλτιστα αποτελέσματα εάν πρώτα ορίσετε τη συγκεκριμένη γλώσσα ως προεπιλεγμένη γλώσσα εμφάνισης και στα Windows. Για περισσότερες πληροφορίες σχετικά με το πώς μπορείτε να το κάνετε αυτό, ανατρέξτε σε αυτό το άρθρο για τα Windows 10 ή σε αυτό το άρθρο για τα Windows 7 ή 8.

Στο Office 2016, το Office 2013 και το Office 2010, οι επιλογές γλώσσας βρίσκονται στο παράθυρο διαλόγου Ορισμός προτιμήσεων γλώσσας του Office. Οι γλώσσες εμφάνισης και Βοήθειας μπορούν να οριστούν ανεξάρτητα. Για παράδειγμα, θα μπορούσατε να επιλέξετε όλα τα στοιχεία να ταιριάζουν με τη γλώσσα του λειτουργικού σας συστήματος ή να χρησιμοποιήσετε έναν συνδυασμό γλωσσών για το λειτουργικό σύστημα, την επεξεργασία, την εμφάνιση και τη Βοήθεια.

Επεξεργασία και γλωσσικός έλεγχος

  1. Μέσα σε οποιαδήποτε εφαρμογή του Office, επιλέξτε Αρχείο > Επιλογές > Γλώσσα.

    Το παράθυρο διαλόγου όπου μπορείτε να προσθέσετε, να επιλέξετε ή καταργήσετε τη γλώσσα που χρησιμοποιεί το Office για τα εργαλεία επεξεργασίας και γλωσσικού ελέγχου.
  2. Εάν η γλώσσα σας εμφανίζεται ήδη μεταξύ των γλωσσών επεξεργασίας, κάντε κλικ στην επιλογή Ορισμός ως προεπιλογής. Διαφορετικά, επιλέξτε τη γλώσσα από τη λίστα Προσθήκη επιπλέον γλωσσών επεξεργασίας και, στη συνέχεια, κάντε κλικ στο κουμπί Προσθήκη. Η νέα γλώσσα θα εμφανιστεί στη λίστα των γλωσσών επεξεργασίας.

Εάν η επιλογή Διάταξη πληκτρολογίου εμφανίζεται ως Ενεργοποιημένη, είστε έτοιμοι για την επεξεργασία. Εάν εμφανίζεται η ένδειξη Δεν έχει ενεργοποιηθεί στη στήλη Διάταξη πληκτρολογίου, ακολουθήστε τα παρακάτω βήματα για να την ενεργοποιήσετε.

  1. Κάντε κλικ στη σύνδεση Δεν έχει ενεργοποιηθεί.

  2. Στο παράθυρο διαλόγου Προσθήκη γλωσσών, κάντε κλικ στην επιλογή Προσθήκη γλώσσας, επιλέξτε τη γλώσσα σας από τη λίστα και, στη συνέχεια, κάντε κλικ στην επιλογή Προσθήκη.

  3. Κλείστε το παράθυρο διαλόγου Προσθήκη γλωσσών. Η γλώσσα σας θα πρέπει να εμφανίζεται ως Ενεργοποιημένη στην περιοχή Διάταξη πληκτρολογίου στην ενότητα Επιλογή γλωσσών επεξεργασίας.

Στην περιοχή Γλωσσικός έλεγχος εάν η γλώσσα σας εμφανίζεται ως Εγκατεστημένη, είστε έτοιμοι να ξεκινήσετε. Διαφορετικά κάντε κλικ στην επιλογή Δεν έχει εγκατασταθεί και το Office θα σας μεταφέρει σε μια σελίδα όπου μπορείτε να κάνετε λήψη του απαραίτητου Language Accessory Pack για τη συγκεκριμένη γλώσσα. Ακολουθήστε τις οδηγίες σε αυτήν τη σελίδα για να κάνετε λήψη και εγκατάσταση του πακέτου και, στη συνέχεια, επιστρέψτε στο παράθυρο διαλόγου "Προτιμήσεις γλώσσας του Office" για να επιβεβαιώσετε ότι είναι πλέον εγκατεστημένο.

Σημείωση: Εάν χρησιμοποιείτε το Office στο Microsoft Store, το κλικ στην επιλογή Δεν έχει εγκατασταθεί θα σας μεταφέρει στις ρυθμίσεις γλώσσας των Windows όπου μπορείτε να επιλέξετε τη γλώσσα που θέλετε για να γίνει λήψη της, εάν είναι απαραίτητο, αυτόματα.

Γλώσσες εμφάνισης και Βοήθειας

Μέσα σε οποιαδήποτε εφαρμογή του Office, επιλέξτε Αρχείο > Επιλογές > Γλώσσα.

Το παράθυρο διαλόγου που σας δίνει τη δυνατότητα να επιλέξετε τη γλώσσα που θα χρησιμοποιεί το Office για τα κουμπιά, τα μενού και τη βοήθεια που διαθέτει.

Εάν έχετε ήδη ορίσει τη γλώσσα των Microsoft Windows ως τη γλώσσα στην οποία θέλετε να εμφανίζεται το Office, μπορείτε να αφήσετε τη ρύθμιση σε Συμφωνία με τη γλώσσα εμφάνισης. Διαφορετικά, επιλέξτε τη γλώσσα σας και κάντε κλικ στην επιλογή Ορισμός ως προεπιλογής, για να μετακινήσετε αυτή τη γλώσσα στην κορυφή της λίστας. Η γλώσσα η οποία εμφανίζεται πρώτα είναι η γλώσσα που θα χρησιμοποιεί το Office για τα μενού και τα κουμπιά του.

Σημείωση: Αν χρησιμοποιείτε το Office στο Microsoft Store και θέλετε να αλλάξετε την προεπιλεγμένη γλώσσα εμφάνισης, μεταβείτε στις ρυθμίσεις Περιοχή και γλώσσα στα Windows 10. Κάντε κλικ στη γλώσσα που θέλετε να ορίσετε ως προεπιλεγμένη και επιλέξτε Ορισμός ως προεπιλογής.

Επαναλάβετε για να ρυθμίσετε τη γλώσσα της Βοήθειας, εάν θέλετε.

Εάν η γλώσσα που θέλετε δεν είναι διαθέσιμη...

Πραγματοποιήστε λήψη του κατάλληλου Language Accessory Pack για τη γλώσσα που θέλετε να χρησιμοποιήσετε από αυτήν τη σελίδα: Language Accessory Pack για το Office. Το Language Accessory Pack περιλαμβάνει τη γλώσσα εμφάνισης και τα εργαλεία γλωσσικού ελέγχου για τις περισσότερες γλώσσες, αλλά εξακολουθείτε να μπορείτε να έχετε διαφορετική γλώσσα εμφάνισης και διαφορετική γλώσσα επεξεργασίας.

Το Microsoft Office για Mac ήδη περιλαμβάνει όλες τις διαθέσιμες γλώσσες, οπότε δεν υπάρχει τίποτα να κατεβάσετε. Για να ρυθμίσετε τις παραμέτρους του Office ώστε να χρησιμοποιούν αυτές τις γλώσσες, ακολουθήστε αυτά τα βήματα:

γκρι γραμμή

Περιβάλλον εργασίας χρήστη - Η γλώσσα εμφάνισης για το Office για Mac ακολουθεί τη γλώσσα που έχει οριστεί για το λειτουργικό σύστημά σας.

Αυτό μπορείτε να το ρυθμίσετε στο OS X μεταβαίνοντας στο μενού Apple, επιλέγοντας Προτιμήσεις συστήματος > Γλώσσα και περιοχή και ορίζοντας τη γλώσσα που θέλετε ως την κύρια γλώσσα σας σύροντάς την στο επάνω μέρος της λίστας Προτιμώμενες γλώσσες.

Εάν η γλώσσα που θέλετε δεν εμφανίζεται, απλώς κάντε κλικ στο σύμβολο + και προσθέστε την.

Πιθανότατα θα πρέπει να επανεκκινήσετε την εφαρμογή του Office για να ενεργοποιηθεί η αλλαγή το.

γκρι γραμμή

Επεξεργασία - Για να αλλάξετε τη γλώσσα επεξεργασίας σας για αυτό το αρχείο στο Office για Mac, επιλέξτε Εργαλεία > Γλώσσα, επιλέξτε τη γλώσσα σας και κάντε κλικ στο κουμπί OK.

Προεπιλεγμένη γλώσσα στο Office για Mac

Για να την ορίσετε ως προεπιλογή για όλα τα νέα έγγραφα, κάντε κλικ στην επιλογή Προεπιλογή.

γκρι γραμμή

Περιβάλλον εργασίας χρήστη και επεξεργασία - Η γλώσσα εμφάνισης για το Office για Android είναι ίδια με τη γλώσσα που έχει οριστεί για τη συσκευή. Μπορείτε να ρυθμίσετε τις παραμέτρους τους επιλέγοντας Ρυθμίσεις > Γλώσσα και δεδομένα εισόδου.

γκρι γραμμή

Γλωσσικός έλεγχος - Στο Android μπορείτε να αλλάξετε τη γλώσσα γλωσσικού ελέγχου στο Word.

Στο Word, στο τηλέφωνό σας Android, πατήστε το εικονίδιο "Επεξεργασία" Εικονίδιο επεξεργασίας στο επάνω μέρος της οθόνης σας και, στη συνέχεια, πατήστε Γλωσσικός έλεγχος και γλώσσα στην περιοχή Αναθεώρηση.

Στο Word, στο tablet σας Android, μεταβείτε στην καρτέλα Αναθεώρηση όπου μπορείτε να επιλέξετε τη γλώσσα γλωσσικού ελέγχου από την κορδέλα.

γκρι γραμμή

Περιβάλλον εργασίας χρήστη και επεξεργασία - Οι γλώσσες εμφάνισης και πληκτρολογίου για το Office για iOS είναι ίδιες με τη γλώσσα που έχει οριστεί για τη συσκευή. Ανατρέξτε στο θέμα Αλλαγή της γλώσσας σε iPhone ή iPad για οδηγίες.

γκρι γραμμή

Γλωσσικός έλεγχος - Στο iOS μπορείτε να αλλάξετε τη γλώσσα γλωσσικού ελέγχου στο Word.

Στο Word, στο iPhone σας, πατήστε το εικονίδιο "Επεξεργασία" Εικονίδιο επεξεργασίας , πατήστε Κεντρική > Αναθεώρηση > Εργαλεία γλωσσικού ελέγχου και, στη συνέχεια, πατήστε Γλώσσα γλωσσικού ελέγχου.

Στο έγγραφό σας, στην καρτέλα Αναθεώρηση, πατήστε το εικονίδιο "Ορθογραφικός έλεγχος" Ορθογραφικός έλεγχος και, στη συνέχεια, πατήστε Γλώσσα γλωσσικού ελέγχου.

Ενεργοποίηση του ορθογραφικού ελέγχου

γκρι γραμμή

Περιβάλλον εργασίας χρήστη και επεξεργασία - Οι γλώσσες εμφάνισης και πληκτρολογίου για το Office για Windows Mobile είναι ίδιες με τη γλώσσα που έχει οριστεί για τα Windows.

γκρι γραμμή

Γλωσσικός έλεγχος - Στα Windows Mobile μπορείτε να αλλάξετε τη γλώσσα γλωσσικού ελέγχου στο Word.

Στο έγγραφό σας, στην καρτέλα Αναθεώρηση, μπορείτε να επιλέξετε τη γλώσσα γλωσσικού ελέγχου από την κορδέλα.

γκρι γραμμή

Περιβάλλον εργασίας χρήστη - Ο καλύτερος τρόπος ρύθμισης της γλώσσας εμφάνισης στο Office Online είναι να ρυθμίσετε τη γλώσσα στο σύστημα στο οποίο έχουν αποθηκευτεί τα έγγραφά σας. Συνήθως είναι το OneDrive, το SharePoint, το Dropbox, κ.λπ. Όταν ανοίξετε ένα έγγραφο από μία από αυτές τις τοποθεσίες, το Office Online θα χρησιμοποιήσει τη γλώσσα εμφάνισης που έχετε ορίσει για τη συγκεκριμένη υπηρεσία.

γκρι γραμμή

Για να ορίσετε τη γλώσσα των εργαλείων γλωσσικού ελέγχου στην εφαρμογή σας, επιλέξτε Αναθεώρηση > Ορθογραφικός και γραμματικός έλεγχος > Ορισμός γλώσσας γλωσσικού ελέγχου.

Αυτή η αλλαγή θα επηρεάσει μόνο το τρέχον έγγραφο.

Στην καρτέλα "Αναθεώρηση", κάντε κλικ στις επιλογές Ορθογραφικός έλεγχος > Ορισμός γλώσσας γλωσσικού ελέγχου

Δείτε επίσης

Ορθογραφικός και γραμματικός έλεγχος σε άλλη γλώσσα

Ποιες γλώσσες υποστηρίζονται στο Office;

Μετάφραση λέξεων και έγγραφα σε άλλη γλώσσα

Κατάργηση γλωσσών και γραμματοσειρών που δεν χρησιμοποιείτε

Δυνατότητες γλωσσών με κατεύθυνση γραφής από δεξιά προς τα αριστερά

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×