Χρήση του εργαλείου δημιουργίας αντιγράφων ασφαλείας των Προσωπικών φακέλων του Microsoft Outlook

Σημείωση:  Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχω μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά , για να το συμβουλεύεστε εύκολα.

Το εργαλείο δημιουργίας αντιγράφων ασφαλείας των Προσωπικών φακέλων παρέχει ένα γρήγορο και εύκολο τρόπο για δημιουργία αντιγράφων ασφαλείας των πληροφοριών του Outlook που επιλέγετε στον σκληρό δίσκο ή στο διακομιστή σας ή σε ένα κοινόχρηστο τμήμα δικτύου.

Σε αυτό το άρθρο

Σχετικά με τα αρχεία προσωπικών φακέλων (.pst) και το εργαλείο δημιουργίας αντιγράφων ασφαλείας

Σύγκριση προσωπικών φακέλων δημιουργίας αντιγράφων ασφαλείας, εξαγωγή και η αρχειοθέτηση

Εγκατάσταση του εργαλείου δημιουργίας αντιγράφων ασφαλείας PST

Χρήση του εργαλείου δημιουργίας αντιγράφων ασφαλείας PST

Επαναφέρετε στοιχεία από ένα αντίγραφο ασφαλείας

Πληροφορίες σχετικά με τα αρχεία Προσωπικών φακέλων (.pst) και το εργαλείο δημιουργίας αντιγράφων ασφαλείας

Σε αυτό το άρθρο έχει συνταχθεί για το εργαλείο δημιουργίας αντιγράφων ασφαλείας των προσωπικών φακέλων του Microsoft Outlook που είναι διαθέσιμα ως μια λήψη από το Microsoft.com.

Εκτός και εάν χρησιμοποιείτε ένα λογαριασμό Microsoft Exchange ή ένα λογαριασμό HTTP, όπως το Windows Live Mail, όλα τα δεδομένα του Outlook αποθηκεύονται σε ένα αρχείο προσωπικών φακέλων (.pst). Ακόμα και όταν έχετε ένα λογαριασμό Exchange ή του Windows Live Mail, μπορείτε να δημιουργήσετε αντίγραφα ασφαλείας των δεδομένων σε ένα αρχείο .pst, το οποίο αποθηκεύεται τοπικά στον υπολογιστή σας και όχι στο διακομιστή ηλεκτρονικού ταχυδρομείου.

Κάθε αρχείο .pst περιέχει όλους τους φακέλους που έχετε στο Outlook, όπως τους φακέλους Εισερχόμενα, Ημερολόγιο και Επαφές. Μπορείτε να έχετε ένα μόνο αρχείο .pst (συνήθως ονομάζεται "Προσωπικοί φάκελοι" στη Λίστα φακέλων), αλλά μπορείτε επίσης να έχετε και ένα πρόσθετο αρχείο .pst το οποίο χρησιμοποιείτε για αρχειοθέτηση. Αν χρησιμοποιείτε το εργαλείο δημιουργίας αντιγράφων ασφαλείας των Προσωπικών φακέλων, μπορείτε να δημιουργήσετε αντίγραφα ασφαλείας για οποιοδήποτε αρχείο ή όλα αυτά τα αρχεία .pst.

Αφού δημιουργήσετε αντίγραφο ασφαλείας των πληροφοριών σας, μπορείτε να αντιγράψετε αυτά τα διπλότυπα των δεδομένων του Outlook σε ένα αφαιρούμενο μέσο αποθήκευσης όπως ένα CD ή DVD. Τα αρχεία αντιγράφων ασφαλείας είναι ακριβή αντίγραφα των αρχικών αρχείων και αποθηκεύονται στην ίδια μορφή αρχείου. Μπορείτε να λαμβάνετε περιοδικές υπενθυμίσεις για τη δημιουργία αντιγράφων ασφαλείας των αρχείων σας.

  • Προσωπικών φακέλων εργαλείου δημιουργίας αντιγράφων ασφαλείας δημιουργεί αντίγραφα ασφαλείας μόνο αρχεία .pst. Εάν έχετε ένα γραμματοκιβώτιο του Exchange, σας φακέλων γραμματοκιβωτίου του διακομιστή πρέπει να δημιουργηθούν αντίγραφα τακτικά από το διαχειριστή του Exchange.

  • Αν χρησιμοποιείτε ένα λειτουργικό σύστημα ανατολικής Ασίας με μια αγγλική έκδοση του Microsoft Office, δεν μπορείτε να χρησιμοποιήσετε αυτή τη λήψη.

Αρχή της σελίδας

Σύγκριση του εργαλείου δημιουργίας αντιγράφων ασφαλείας των Προσωπικών φακέλων, της εξαγωγής και της οριοθέτησης

Υπάρχουν τρεις τρόποι για να δημιουργήσετε αντίγραφα ασφαλείας των μηνυμάτων ηλεκτρονικού ταχυδρομείου, των επαφών, των συναντήσεων, των εργασιών, των σημειώσεων και των καταχωρήσεων του Χρονικού του Outlook  — το εργαλείο δημιουργίας αντιγράφων ασφαλείας των Προσωπικών φακέλων, η εξαγωγή και η αρχειοθέτηση.

Το Εργαλείο δημιουργίας αντιγράφων ασφαλείας των Προσωπικών φακέλων     χρησιμοποιείται για την αντιγραφή ολόκληρου του αρχείου ή ολόκληρων των αρχείων .pst στον σκληρό σας δίσκο ή σε ένα διακομιστή ή κοινόχρηστο τμήμα δικτύου.

Η εξαγωγή    χρησιμοποιείται για να δημιουργήσετε ένα αρχείο το οποίο περιέχει πληροφορίες του Outlook, αλλά συνιστάται να συνεχίσετε να διατηρείτε τα αρχικά δεδομένα στους φακέλους σας. Μπορείτε να εξάγετε μόνο ένα φάκελο τη φορά.

Η αρχειοθέτηση    χρησιμοποιείται για τη μετακίνηση των στοιχείων για τα οποία θέλετε να δημιουργήσετε αντίγραφα ασφαλείας εκτός των φακέλων σας.

Αρχή της σελίδας

Εγκατάσταση του εργαλείου δημιουργίας αντιγράφων ασφαλείας των Προσωπικών φακέλων

  1. Κλείστε το Outlook.

  2. Κάντε λήψη του εργαλείου δημιουργίας αντιγράφων ασφαλείας από την τοποθεσία του Microsoft Office Online, κάνοντας κλικ στη σύνδεση κάντε λήψη και ακολουθώντας τις οδηγίες των παραθύρων διαλόγου.

    Για να αλλάξετε γλώσσες, επιλέξτε μια γλώσσα από τη λίστα Αλλαγή γλώσσας, κάντε κλικ στο κουμπί Μετάβαση και μετά κάντε κλικ στο κουμπί Λήψη.

  3. Για να ξεκινήσει το πρόγραμμα εγκατάστασης, κάντε διπλό κλικ στο αρχείο του προγράμματος Pfbackup.exe που υπάρχει στον σκληρό σας δίσκο.

  4. Ακολουθήστε τις οδηγίες στην οθόνη για να ολοκληρώσετε την εγκατάσταση.

  5. Εκκινήστε το Outlook.

Αρχή της σελίδας

Χρήση του εργαλείου δημιουργίας αντιγράφων ασφαλείας των Προσωπικών φακέλων

Συμβουλή: Πριν ξεκινήσετε τη διαδικασία δημιουργίας αντιγράφων ασφαλείας, ίσως θέλετε να ελέγξετε το μέγεθος του αρχείου .pst. Αν έχετε πολλούς φακέλους στο αρχείο .pst, πρέπει να επιλέξετε το φάκελο ανώτερου επιπέδου για να προσδιορίσετε το συνολικό μέγεθος αρχείων για όλους τους φακέλους.

Σε αυτήν την ενότητα

Δημιουργία αντιγράφου ασφαλείας σας προσωπικών φακέλων

Ενεργοποίηση ή απενεργοποίηση της δημιουργίας αντιγράφων ασφαλείας υπενθύμισης

Αλλαγή της θέσης αντιγράφου ασφαλείας για ένα αρχείο προσωπικών φακέλων

Κατάργηση του εργαλείου δημιουργίας αντιγράφων ασφαλείας PST

Προβολή της κατάστασης δημιουργίας αντιγράφων ασφαλείας προσωπικών φακέλων

Δημιουργία αντιγράφων ασφαλείας για τους Προσωπικούς σας φακέλους

Το αρχείο προσωπικών φακέλων (.pst) του οποίου θέλετε να δημιουργήσετε αντίγραφο ασφαλείας πρέπει να είναι ανοιχτό. Αν το αρχείο είναι ορατό στη Λίστα φακέλων, τότε είναι ανοιχτό.

  1. Στο μενού Αρχείο, κάντε κλικ στην εντολή Δημιουργία αντιγράφου ασφαλείας.

    Η εντολή Δημιουργία αντιγράφων ασφαλείας λείπει

    Το εργαλείο δημιουργίας αντιγράφων ασφαλείας των προσωπικών φακέλων είτε δεν είναι εγκατεστημένο, είτε το έχετε καταργήσει. Εγκαταστήστε το εργαλείο δημιουργίας αντιγράφων ασφαλείας των προσωπικών φακέλων.

    Σημείωση: Ίσως χρειάζεται να κάνετε λήψη του εργαλείου δημιουργίας αντιγράφων ασφαλείας των προσωπικών φακέλων από την τοποθεσία του Microsoft Office Online στο Web.

    Καθορίστε για ποιες πληροφορίες θέλετε αντίγραφα ασφαλείας

    1. Παρουσιάζει τα αρχεία προσωπικών φακέλων (.pst) που θα συμπεριληφθούν στο αντίγραφο ασφαλείας.

    2. Εμφανίζει την τελευταία ώρα που δημιουργήθηκε ένα αντίγραφο ασφαλείας.

    3. Με το κουμπί Επιλογές μπορείτε να ορίσετε υπενθυμίσεις για το αντίγραφο ασφαλείας, τα αρχεία των Προσωπικών φακέλων που συμπεριλαμβάνονται και τη θέση αρχείου όπου αποθηκεύεται το αντίγραφο ασφαλείας.

    4. Μπορείτε να ανοίξετε αντίγραφα ασφαλείας που δημιουργήσατε προηγουμένως.

  2. Κάντε κλικ στο κουμπί Επιλογές.

    Επιλογές αντιγράφων ασφαλείας

    1. Αν επιλέξετε το πλαίσιο ελέγχου, καθορίζετε ότι θα χρησιμοποιηθούν υπενθυμίσεις. Μπορείτε να καθορίσετε οποιονδήποτε αριθμό μεταξύ 1 και 999 ημέρες.

    2. Επιλέξτε το πλαίσιο ελέγχου για κάθε αρχείο Προσωπικών φακέλων για τους οποίους θέλετε να δημιουργήσετε αντίγραφο ασφαλείας.

    3. Η θέση αρχείου είναι αυτή όπου θα αντιγραφούν τα δεδομένα σας. Τα αρχικά δεδομένα σας δεν θα μετακινηθούν ούτε θα αλλάξουν. Μόλις ολοκληρωθεί η δημιουργία ενός αντιγράφου ασφαλείας, μπορείτε να χρησιμοποιήσετε την Εξερεύνηση των Windows για να μεταβείτε σε αυτή τη θέση και να δείτε το αρχείο του αντιγράφου ασφαλείας ή να το αντιγράψετε στο αφαιρούμενο αποθηκευτικό μέσο όπως ένα CD, DVD, φορητός σκληρός δίσκος ή φορητή μονάδα μνήμης.

  3. Στη λίστα Δημιουργία αντιγράφων ασφαλείας για αυτά τα αρχεία προσωπικών φακέλων, ενεργοποιήστε το πλαίσιο ελέγχου για κάθε στοιχείο για το οποίο θέλετε να δημιουργήσετε αντίγραφο ασφαλείας.

  4. Αλλάξτε το όνομα που εμφανίζεται για το αρχείο .pst. Ή, για να επιλέξετε ένα διαφορετικό φάκελο, κάντε κλικ στο κουμπί Αναζήτηση, μεταβείτε στη θέση που θέλετε και μετά κάντε κλικ στο κουμπί Άνοιγμα.

    Το προεπιλεγμένο όνομα αρχείου και η θέση όπου είναι αποθηκευμένο το αρχείο .pst εμφανίζεται στο πλαίσιο Θέση αρχείου.

  5. Για να έχετε το Microsoft Outlook που σας υπενθυμίζει αυτόματα να δημιουργήσετε ένα αντίγραφο του αρχείου, επιλέξτε το πλαίσιο ελέγχου υπενθύμιση για δημιουργία αντιγράφων ασφαλείας κάθε ν ημέρες και, στη συνέχεια, πληκτρολογήστε τον αριθμό των ημερών μεταξύ 1 και 999.

  6. Κάντε κλικ στο κουμπί ΟΚ.

  7. Κάντε κλικ στην επιλογή Αποθήκευση αντιγράφου ασφαλείας.

    Σημείωση: Δεν θα δημιουργηθεί αντίγραφο ασφαλείας των επιλεγμένων στοιχείων μέχρι να κλείσετε το Outlook.

Ενεργοποίηση ή απενεργοποίηση υπενθύμισης για δημιουργία αντιγράφου ασφαλείας

  1. Στο μενού Αρχείο, κάντε κλικ στην εντολή Δημιουργία αντιγράφου ασφαλείας.

  2. Κάντε κλικ στο κουμπί Επιλογές.

  3. Κάντε ένα από τα εξής:

    • Για να ενεργοποιήσετε μια υπενθύμιση δημιουργίας αντιγράφου ασφαλείας, επιλέξτε το πλαίσιο ελέγχου υπενθύμιση για δημιουργία αντιγράφων ασφαλείας κάθε ν ημέρες και, στη συνέχεια, πληκτρολογήστε τον αριθμό των ημερών μεταξύ 1 και 999.

    • Για να απενεργοποιήσετε μια υπενθύμιση δημιουργίας αντιγράφου ασφαλείας, καταργήστε την επιλογή από το πλαίσιο ελέγχου υπενθύμιση για δημιουργία αντιγράφων ασφαλείας κάθε ν ημέρες.

  4. Κάντε κλικ στο κουμπί ΟΚ.

Αλλαγή της θέσης αντιγράφου ασφαλείας για ένα αρχείο προσωπικών φακέλων

  1. Στο μενού Αρχείο, κάντε κλικ στην εντολή Δημιουργία αντιγράφου ασφαλείας.

  2. Κάντε κλικ στο κουμπί Επιλογές.

  3. Στη λίστα Δημιουργία αντιγράφων ασφαλείας για αυτά τα αρχεία προσωπικών φακέλων, κάντε κλικ στο αρχείο για το οποίο θέλετε να αλλάξετε τη θέση του αντιγράφου ασφαλείας και μετά αλλάξτε τη θέση στο πλαίσιο Δημιουργία αντιγράφου ασφαλείας του παραπάνω επιλεγμένου αρχείου σε αυτή τη θέση.

  4. Κάντε κλικ στο κουμπί ΟΚ.

  5. Κάντε κλικ στην επιλογή Αποθήκευση αντιγράφου ασφαλείας.

Κατάργηση του εργαλείου δημιουργίας αντιγράφων ασφαλείας PST

  1. Κλείστε το Outlook.

  2. Κάντε ένα από τα εξής:

    • Windows Vista    

      1. Στον Πίνακα ελέγχου, στην περιοχή Προγράμματα, κάντε κλικ στην επιλογή Κατάργηση προγράμματος.

      2. Επιλέξτε Δημιουργία αντιγράφων ασφαλείας των Προσωπικών φακέλων του Microsoft Outlook και, στη συνέχεια, κάντε κλικ στην επιλογή Κατάργηση.

      3. Επιβεβαιώστε ότι θέλετε να καταργήσετε την εγκατάσταση αυτού του λογισμικού κάνοντας κλικ στο κουμπί Ναι.

      4. Σημείωση: Εάν χρησιμοποιείτε την κλασική προβολή, κάντε διπλό κλικ στην επιλογή Προγράμματα, κάντε διπλό κλικ στο στοιχείο Εγκατεστημένα προγράμματα, επιλέξτε το Δημιουργία αντιγράφων ασφαλείας των Προσωπικών φακέλων του Microsoft Outlook και μετά κάντε κλικ στην εντολή Κατάργηση. Επιβεβαιώστε ότι θέλετε να καταργήσετε την εγκατάσταση αυτού του λογισμικού κάνοντας κλικ στο κουμπί Ναι.

    • Microsoft Windows Server 2003 ή τα Windows XP   

      1. Στον Πίνακα Ελέγχου, κάντε κλικ στην επιλογή Προσθαφαίρεση προγραμμάτων.

        Σημείωση: Αν χρησιμοποιείτε την προβολή "Κλασσική", κάντε διπλό κλικ στο κουμπί Προσθαφαίρεση προγραμμάτων.

      2. Στη λίστα των προγραμμάτων στην καρτέλα Εγκατάσταση/κατάργηση, βρείτε το στοιχείοΔημιουργία αντιγράφων ασφαλείας των Προσωπικών φακέλων του Microsoft Outlook και μετά επιλέξτε το.

      3. Κάντε κλικ στην επιλογή Αλλαγή/Κατάργηση.

      4. Επιβεβαιώστε ότι θέλετε να καταργήσετε την εγκατάσταση αυτού του λογισμικού κάνοντας κλικ στο κουμπί Ναι.

Προβολή κατάστασης του αντιγράφου ασφαλείας των προσωπικών φακέλων

  • Στο μενού Αρχείο, κάντε κλικ στην εντολή Δημιουργία αντιγράφου ασφαλείας. Στο παράθυρο διαλόγου Δημιουργία αντιγράφων ασφαλείας των προσωπικών φακέλων, μπορείτε να δείτε τα αρχεία των προσωπικών φακέλων που έχουν οριστεί για δημιουργία αντιγράφων ασφαλείας και την ημερομηνία του τελευταίου αντιγράφου ασφαλείας.

Αρχή της σελίδας

Επαναφορά στοιχείων από ένα αντίγραφο ασφαλείας

Σε αυτήν την ενότητα

Ανοίξτε ένα αντίγραφο ασφαλείας της ένα αρχείο προσωπικών φακέλων

Πού αποθηκεύονται τα αρχεία .pst

Επαναφορά δεδομένων

Άνοιγμα ενός αντιγράφου ασφαλείας του αρχείου Προσωπικών Φακέλων

  1. Στο μενού Αρχείο, κάντε κλικ στην εντολή Δημιουργία αντιγράφου ασφαλείας.

  2. Κάντε κλικ στην επιλογή Άνοιγμα αντιγράφου ασφαλείας.

  3. Κάντε κλικ στο αρχείο προσωπικών φακέλων που θέλετε να ανοίξετε και μετά κάντε κλικ στο κουμπί Άνοιγμα.

Μπορείτε επίσης να ανοίξετε ένα αρχείο .pst χωρίς να χρησιμοποιήσετε το εργαλείο δημιουργίας αντιγράφων ασφαλείας των Προσωπικών φακέλων. Στο Outlook, μπορείτε να ανοίξετε τα αρχεία των δεδομένων του Outlook από το μενού Αρχείο.

Πού αποθηκεύονται τα αρχεία .pst

Όταν δημιουργείτε ένα αρχείο .pst, αποθηκεύεται στο φάκελο τοπικών ρυθμίσεων του Outlook.

  • Windows Vista    

    c:\Users\User name\Local ρυθμίσεις\δεδομένα εφαρμογών\microsoft\outlook

    Ίσως χρειαστεί να τροποποιήσετε την προεπιλεγμένη προβολή στην Εξερεύνηση των Windows για να δείτε τους κρυφούς φακέλους.

    Πώς μπορείτε να εμφανίσετε τους κρυφούς φακέλους

    1. Στα Windows, κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, κάντε κλικ στο Πίνακας Ελέγχου.

    2. Στην περιοχή Επιλογή κατηγορίας, κάντε διπλό κλικ στο στοιχείο Επιδόσεις και συντήρηση

      Σημείωση: Εάν στον Πίνακα Ελέγχου χρησιμοποιείτε την Κλασική προβολή, τότε περάστε στο επόμενο βήμα.

    3. Στην περιοχή Δείτε επίσης, κάντε κλικ στην επιλογή Τύποι αρχείων.

      Σημείωση: Εάν χρησιμοποιείτε την Κλασική προβολή του Πίνακα Ελέγχου, κάντε διπλό κλικ στην επιλογή Επιλογές φακέλων.

    4. Κάντε κλικ στην καρτέλα Προβολή.

    5. Στην περιοχή Ρυθμίσεις για προχωρημένους, Αρχεία και φάκελοι, Κρυφά αρχεία και φάκελοι, επιλέξτε Εμφάνιση κρυφών αρχείων και φακέλων.

  • Microsoft Windows Server 2003, Microsoft Windows XP   

    c:\Documents and Settings\Profiles\user name\Local ρυθμίσεις\δεδομένα δεδομένων

    Ίσως χρειαστεί να τροποποιήσετε την προεπιλεγμένη προβολή στην Εξερεύνηση των Windows για να δείτε τους κρυφούς φακέλους.

    Πώς μπορείτε να εμφανίσετε τους κρυφούς φακέλους

    1. Κάντε κλικ στο μενού Έναρξη και κατόπιν κάντε κλικ στο φάκελο Ο Υπολογιστής μου.

    2. Από το μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές φακέλου.

    3. Κάντε κλικ στην καρτέλα Προβολή και μετά κάντε κλικ στην επιλογή Εμφάνιση κρυφών αρχείων και φακέλου.

Επαναφορά δεδομένων

Το σύνολο των πληροφοριών που θέλετε να ανακτήσετε θα προσδιορίσει τον τρόπο με τον οποίο ανακτάτε τα δεδομένα του αντιγράφου ασφαλείας.

  • Αν θέλετε να ανακτήσετε ορισμένα στοιχεία τα οποία διαγράψατε ή αλλάξετε κατά λάθος, ανοίξτε το αρχείο και μετά μετακινήστε ή αντιγράψτε τα στοιχεία από το αρχείο του αντιγράφου ασφαλείας στο αρχικό αρχείο.

    1. Στο μενού Αρχείο, τοποθετήστε το δείκτη του ποντικιού στην εντολή Άνοιγμα και, στη συνέχεια, κάντε κλικ στην επιλογή Αρχείο δεδομένων του Outlook.

    2. Κάντε κλικ στο αρχείο .pst που θέλετε να ανοίξετε και έπειτα κάντε κλικ στο κουμπί OK.

      Το όνομα του φακέλου που έχει σχέση με το αρχείο δεδομένων εμφανίζεται στη Λίστα φακέλων. Για να προβάλετε τη Λίστα φακέλων, από το μενού Μετάβαση, κάντε κλικ στην εντολή Λίστα φακέλων. Από προεπιλογή, ο φάκελος θα ονομάζεται Προσωπικοί φάκελοι.

  • Κλείστε το αρχείο αντιγράφου ασφαλείας κάνοντας δεξιό κλικ επάνω του και μετά κάντε κλικ στο κουμπί Κλείσιμο.

  • Αν θέλετε να ανακτήσετε ένα μεγάλο αριθμό στοιχείων ή ολόκληρο το φάκελο, εισάγετε το αντίγραφο ασφαλείας του αρχείου. Αν δεν χρειάζεται να αντικαταστήσετε ολόκληρο το φάκελο, μπορείτε να φιλτράρετε στοιχεία για να αποκτήσετε αυτά που θέλετε. Ή, μπορείτε να εισαγάγετε ολόκληρο το φάκελο και να καθορίσετε αν θα γίνει αντικατάσταση των διπλότυπων στοιχείων.

    1. Στο μενού Αρχείο, κάντε κλικ στην εντολή Εισαγωγή και εξαγωγή.

    2. Κάντε κλικ στην επιλογή Εισαγωγή από άλλο πρόγραμμα ή αρχείο και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο.

    3. Κάντε κλικ στην επιλογή Αρχείο προσωπικών φακέλων (.pst) και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο.

    4. Στο πλαίσιο Αρχείο εισαγωγής, καθορίστε τη διαδρομή και το όνομα του αρχείου .pst που θέλετε να εισαγάγετε.

      Εάν δεν μπορείτε να θυμηθείτε όπου αποθηκεύσατε το αντίγραφο ασφαλείας

      1. Στο μενού Προβολή, κάντε κλικ την εντολή Λίστα Φακέλων.

      2. Κάντε δεξιό κλικ στο φάκελο ανώτερου επιπέδου του αρχείου .pst του οποίου θέλετε να προσδιορίσετε τη θέση.

      3. Από το μενού συντόμευσης, κάντε κλικ στην εντολή Ιδιότητες για το <όνομα αρχείου> και μετά κάντε κλικ στο κουμπί Για προχωρημένους. Οι πληροφορίες της θέσης θα εμφανιστούν στο πλαίσιο Διαδρομή.

      Εάν λάβετε το μήνυμα σφάλματος: "δεν μπορεί να ανοιχτεί αρχείοτων προσωπικών φακέλων (.pst) < όνομα αρχείου >. Το αρχείο μπορεί να μην είναι συμβατή με αυτήν την έκδοση του Outlook ή μπορεί να έχει καταστραφεί. "

      Προσπαθήστε να ανοίξετε το αρχείο .pst από το μενού Αρχείο του Outlook. Αν λαμβάνετε το μήνυμα σφάλματος "Το αρχείο <όνομα αρχείου> δεν είναι συμβατό με αυτήν την έκδοση της υπηρεσίας ανταλλαγής πληροφοριών για τους προσωπικούς φακέλους. Επικοινωνήστε με το διαχειριστή.", τότε το αρχείο .pst περιέχει πληροφορίες Unicode. Οι πληροφορίες Unicode υποστηρίζονται από το Microsoft Office Outlook 2003 και νεότερη έκδοση. Αν χρησιμοποιείτε μια νεότερη έκδοση του Outlook, δεν θα είναι δυνατή η πρόσβαση στο αρχείο. Αν λάβετε ένα μήνυμα σφάλματος που αναφέρει ότι δεν είναι δυνατή η ανάγνωση του αρχείου ή ότι το αρχείο είναι κατεστραμμένο, χρησιμοποιήστε το εργαλείο επιδιόρθωσης Εισερχομένων του Outlook.

    5. Επιλέξτε ένα από τα εξής:

      Αντικατάσταση των διπλότυπων με εισαγόμενα στοιχεία.    Τα υπάρχοντα δεδομένα θα αντικατασταθούν από τις πληροφορίες του αρχείου που εισάγεται.

      Δυνατότητα δημιουργίας διπλοτύπων    Τα υπάρχοντα δεδομένα δεν θα αντικατασταθούν και τα διπλότυπα θα προστεθούν στο υπάρχον αρχείο.

      Μην εισαγάγετε διπλότυπα στοιχεία.    Τα υπάρχοντα δεδομένα θα διατηρηθούν και οι διπλότυπες πληροφορίες στον τρέχοντα φάκελο του Outlook δεν θα αντιγραφούν στο αρχείο.

    6. Ακολουθήστε τις υπόλοιπες οδηγίες στον Οδηγό εισαγωγής και εξαγωγής.

  • Αν θέλετε να ανακτήσετε ολόκληρο το αρχείο .pst, κλείστε το Outlook και χρησιμοποιήστε την εντολή Εύρεση των Windows προκειμένου να εντοπίσετε και να μετονομάσετε το κατεστραμμένο αρχείο .pst. Δημιουργήστε ένα αντίγραφο του αρχείου αντιγράφου ασφαλείας .pst file, και στη συνέχεια δώστε στο αντίγραφο το όνομα του κατεστραμμένου, αρχικού αρχείου .pst. Αυτό το αρχείο πρέπει να βρίσκεται στον ίδιο φάκελο με το αρχικό αρχείο .pst. Κάντε επανεκκίνηση του Outlook.

Δοκιμάστε να χρησιμοποιήσετε την πιο πρόσφατη έκδοση του Outlook

Η πιο πρόσφατη έκδοση του Outlook προσφέρει ευκολότερη διαχείριση των αρχείων προσωπικών φακέλων και ένα πιο ισχυρό εμπειρία χρήστη.

Δοκιμάστε τη νέα έκδοση του Office
Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×