Χρήση προσαρμοσμένου λεξικού στο Office για Mac

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Ένα προσαρμοσμένο λεξικό είναι χρήσιμο εάν, για παράδειγμα, η εργασία σας βασίζεται σε μια συγκεκριμένη ορολογία, όπως σε νομικούς όρους. Εναλλακτικά, μπορείτε να δημιουργήσετε ένα προσαρμοσμένο λεξικό που περιλαμβάνει τα ονόματα των επαφών εργασίας σας ώστε να γνωρίζετε ότι πάντα γράφετε τα ονόματά τους σωστά.

Όταν χρησιμοποιείτε τον ορθογραφικό έλεγχο, οι λέξεις στο έγγραφό σας συγκρίνονται με αυτές στο κυρίως λεξικό. Το κυρίως λεξικό περιέχει τις πιο κοινές λέξεις, αλλά ενδέχεται να μην περιλαμβάνει κύρια ονόματα, τεχνικούς όρους ή αρκτικόλεξα. Επιπλέον, ορισμένες λέξεις μπορεί να γράφονται διαφορετικά με κεφαλαία στο κυρίως λεξικό από ότι στο αρχείο σας. Η προσθήκη παρόμοιων λέξεων ή διάκρισης πεζών-κεφαλαίων σε ένα προσαρμοσμένο λεξικό αποτρέπει την επισήμανσή τους ως λαθών από τον ορθογραφικό έλεγχο. Μπορείτε να δημιουργήσετε πρόσθετα προσαρμοσμένα λεξικά για να συμπληρώσετε το προεπιλεγμένο λεξικό που περιλαμβάνεται με τις εφαρμογές του Office για Mac.

ΣΗΜΕΙΩΣΗ : Κάθε ρύθμιση προσαρμοσμένου λεξικού που αλλάζετε σε μια εφαρμογή Office για Mac επηρεάζει όλες τις άλλες εφαρμογές. Για παράδειγμα, εάν ορίσετε πολλές ρυθμίσεις προσαρμοσμένου λεξικού στο Word, θα δείτε τις αλλαγές την επόμενη φορά που θα ανοίξετε το PowerPoint ή το Excel.

Προσθήκη μιας λέξης από το έγγραφό σας σε ένα προσαρμοσμένο λεξικό

  1. Στο έγγραφο, επιλέξτε τη λέξη που θέλετε να προσθέσετε.

  2. Στο μενού Εργαλεία, κάντε κλικ στην επιλογή Ορθογραφικός και γραμματικός έλεγχος.

    ΣΗΜΕΙΩΣΗ : Το παράθυρο διαλόγου Ορθογραφικός και γραμματικός έλεγχος δεν θα ανοίξει εάν δεν εντοπιστούν σφάλματα γραμματικής ή ορθογραφίας ή εάν η λέξη που προσπαθείτε να προσθέσετε υπάρχει ήδη στο λεξικό.

  3. Στο μενού Προσθήκη λέξεων στο, επιλέξτε το λεξικό στο οποίο θέλετε να προσθέσετε μια λέξη.

  4. Κάντε κλικ στο κουμπί Προσθήκη.

Δημιουργία νέου προσαρμοσμένου λεξικού στο Word

Μπορείτε να αποθηκεύσετε ένα νέο προσαρμοσμένο λεξικό σε οποιαδήποτε θέση στον υπολογιστή σας. Ή, για να δώσετε σε άλλους χρήστες πρόσβαση στο λεξικό, μπορείτε να το αποθηκεύσετε σε έναν φάκελο δικτύου

ΣΗΜΕΙΩΣΗ : Κάθε προσαρμοσμένο λεξικό που δημιουργείτε στο Word χρησιμοποιείται από τις άλλες εφαρμογές του Office για Mac.

  1. Βεβαιωθείτε ότι είναι ανοιχτό ένα έγγραφο.

    Εάν δεν υπάρχει ανοιχτό έγγραφο, το επόμενο βήμα δεν θα λειτουργήσει.

  2. Στο μενού του Word, κάντε κλικ στην επιλογή Προτιμήσεις.

  3. Στην περιοχή Εργαλεία σύνταξης και γλωσσικού ελέγχου, κάντε κλικ στην επιλογή Ορθογραφικός και γραμματικός έλεγχος.

  4. Στην περιοχή Ορθογραφικός έλεγχος, κάντε κλικ στην επιλογή Λεξικά.

  5. Κάντε κλικ στο κουμπί Δημιουργία.

    ΣΗΜΑΝΤΙΚΟ: Εάν ανοίξουν τα παράθυρα διαλόγου Μετατροπή αρχείου ή Μετατροπές αρχείων, μην κάνετε αλλαγές, απλώς κάντε κλικ στο κουμπί OK. (Η σωστή ρύθμιση κωδικοποίησης κειμένου είναι Άλλη κωδικοποίηση: Unicode 5.1 (μικρό Endian).)

  6. Στο πλαίσιο Αποθήκευση ως, πληκτρολογήστε ένα όνομα για το προσαρμοσμένο λεξικό.

    ΣΗΜΕΙΩΣΗ : Όταν δημιουργείτε ένα νέο προσαρμοσμένο λεξικό, το Office για Mac ξεκινά να το χρησιμοποιεί αυτόματα για να ελέγξει την ορθογραφία.

  7. Κάντε κλικ στο κουμπί Αποθήκευση και έπειτα κάντε κλικ ξανά στο κουμπί OK για να κλείσει το παράθυρο διαλόγου Ορθογραφικός και γραμματικός έλεγχος.

Εισαγωγή νέου προσαρμοσμένου λεξικού στο Word

Το παράθυρο διαλόγου Προσαρμοσμένα λεξικά στο Word παραθέτει σε λίστα τα διαθέσιμα προσαρμοσμένα λεξικά που η εφαρμογή μπορεί να χρησιμοποιήσει για να εκτελέσει ορθογραφικό έλεγχο. Εάν το λεξικό που θέλετε να χρησιμοποιήσετε — για παράδειγμα, ένα λεξικό που αγοράσατε από μια τρίτη εταιρεία — είναι εγκατεστημένο στον υπολογιστή σας αλλά δεν συμπεριλαμβάνεται στο πλαίσιο "Λίστα λεξικών", μπορείτε να το προσθέσετε μόνοι σας.

  1. Βεβαιωθείτε ότι είναι ανοιχτό ένα έγγραφο.

    Εάν δεν υπάρχει ανοιχτό έγγραφο, το επόμενο βήμα δεν θα λειτουργήσει.

  2. Στο μενού του Word, κάντε κλικ στην επιλογή Προτιμήσεις.

  3. Στην περιοχή Εργαλεία σύνταξης και γλωσσικού ελέγχου, κάντε κλικ στην επιλογή Ορθογραφικός και γραμματικός έλεγχος.

  4. Στην περιοχή Ορθογραφικός έλεγχος, κάντε κλικ στην επιλογή Λεξικά.

  5. Κάντε κλικ στην επιλογή Προσθήκη και, στη συνέχεια, εντοπίστε και κάντε διπλό κλικ στο προσαρμοσμένο λεξικό που θέλετε να εισαγάγετε.

    Εάν το προσαρμοσμένο λεξικό δεν έχει την επέκταση ονόματος αρχείου .dic, στο αναδυόμενο μενού Ενεργοποίηση, κάντε κλικ στην επιλογή Όλα τα αρχεία.

Προσθήκη, διαγραφή ή επεξεργασία λέξεων σε προσαρμοσμένο λεξικό στο Word

Μπορείτε να επεξεργαστείτε ένα προσαρμοσμένο λεξικό στο Word. Μπορείτε να αλλάξετε τις λέξεις που υπάρχουν στο λεξικό ή να προσθέσετε περισσότερες λέξεις. Ωστόσο, όταν επεξεργάζεστε ένα προσαρμοσμένο λεξικό, το Word δεν ξεκινά αυτόματα να το χρησιμοποιεί, αλλά θα πρέπει πρώτα να το επιλέξετε. Η αναθεωρημένη έκδοση του λεξικού είναι διαθέσιμη σε όλες τις εφαρμογές του Office.

  1. Βεβαιωθείτε ότι είναι ανοιχτό ένα έγγραφο.

    Εάν δεν υπάρχει ανοιχτό έγγραφο, το επόμενο βήμα δεν θα λειτουργήσει.

  2. Στο μενού του Word, κάντε κλικ στην επιλογή Προτιμήσεις.

  3. Στην περιοχή Εργαλεία σύνταξης και γλωσσικού ελέγχου, κάντε κλικ στην επιλογή Ορθογραφικός και γραμματικός έλεγχος.

  4. Στην περιοχή Ορθογραφικός έλεγχος, κάντε κλικ στην επιλογή Λεξικά.

  5. Στη λίστα, κάντε κλικ στο λεξικό που θέλετε να επεξεργαστείτε και, στη συνέχεια, κάντε κλικ στην επιλογή Επεξεργασία.

    Εάν δείτε ένα μήνυμα ότι το Word σταματά τον ορθογραφικό έλεγχο κατά την επεξεργασία του λεξικού, κάντε κλικ στο κουμπί OK και, στη συνέχεια, εάν βλέπετε το παράθυρο διαλόγου Μετατροπή αρχείου - Προσαρμοσμένο λεξικό, κάντε κλικ στο κουμπί OK.

    ΣΗΜΑΝΤΙΚΟ: Εάν ανοίξουν τα παράθυρα διαλόγου Μετατροπή αρχείου ή Μετατροπές αρχείων, μην κάνετε αλλαγές, απλώς κάντε κλικ στο κουμπί OK. (Η σωστή ρύθμιση κωδικοποίησης κειμένου είναι Άλλη κωδικοποίηση: Unicode 5.1 (μικρό Endian).)

  6. Στο αρχείο λεξικού, πραγματοποιήστε τις αλλαγές που θέλετε και, στη συνέχεια, στο μενού Αρχείο, κάντε κλικ στην επιλογή Αποθήκευση

    ΣΗΜΕΙΩΣΗ : Πρέπει να πληκτρολογήσετε τη λέξη που θέλετε να προσθέσετε σε ξεχωριστή γραμμή.

  7. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Κλείσιμο.

Αλλαγή της γλώσσας που έχει συσχετιστεί με ένα προσαρμοσμένο λεξικό

Από προεπιλογή, όταν δημιουργείτε ένα νέο προσαρμοσμένο λεξικό, η εφαρμογή ρυθμίζει το λεξικό στην επιλογή "Όλες οι γλώσσες", το οποίο σημαίνει ότι αυτό το λεξικό χρησιμοποιείται κατά τη διενέργεια ενός ορθογραφικού ελέγχου κειμένου σε μια οποιαδήποτε γλώσσα. Ωστόσο, μπορείτε να συσχετίσετε ένα προσαρμοσμένο λεξικό με μια συγκεκριμένη γλώσσα έτσι ώστε η εφαρμογή να χρησιμοποιεί το λεξικό μόνο όταν εκτελείτε ορθογραφικό έλεγχο κειμένου σε μια συγκεκριμένη γλώσσα.

  1. Βεβαιωθείτε ότι είναι ανοιχτό ένα έγγραφο.

    Εάν δεν υπάρχει ανοιχτό έγγραφο, το επόμενο βήμα δεν θα λειτουργήσει.

  2. Στο μενού του Word, κάντε κλικ στην επιλογή Προτιμήσεις.

  3. Στην περιοχή Εργαλεία σύνταξης και γλωσσικού ελέγχου, κάντε κλικ στην επιλογή Ορθογραφικός και γραμματικός έλεγχος.

  4. Στην περιοχή Ορθογραφικός έλεγχος, κάντε κλικ στην επιλογή Λεξικά.

  5. Κάντε κλικ στο όνομα του λεξικού που θέλετε να επεξεργαστείτε και, στη συνέχεια, στο αναδυόμενο μενού Γλώσσα, κάντε κλικ στη γλώσσα που θέλετε να συσχετίσετε με το προσαρμοσμένο λεξικό.

Σημειώσεις: 

  • Εάν έχετε εγκαταστήσει το Office 2016 για Mac για να εκτελείτε παράλληλα με το Office για Mac 2011, όλα τα προσαρμοσμένα λεξικά που προσθέσατε και ενεργοποιήσατε στο Office για Mac 2011 θα αντιγραφούν αυτόματα στο Office 2016 για Mac. Εάν το Office βρίσκει προσαρμοσμένα λεξικά που δημιουργήθηκαν προηγουμένως σε οποιοδήποτε σημείο εκτός από την προεπιλεγμένη θέση λεξικού, ίσως σας ζητηθούν πρόσθετα δικαιώματα για να παραχωρήσετε πρόσβαση στα αρχεία. Εάν δείτε αυτό το μήνυμα, απλώς επιλέξτε το αρχείο ή τα αρχεία και κάντε κλικ στην εντολή Επιλογή για να παραχωρήσετε πρόσβαση στα προσαρμοσμένα λεξικά.

  • Για περισσότερες πληροφορίες σχετικά με την εγκατάσταση του Office 2016 για Mac, συμπεριλαμβανομένων των πληροφοριών σχετικά με την εκτέλεση του Office 2016 για Mac στον ίδιο υπολογιστή με το Office για Mac 2011, ανατρέξτε στο θέμα Εγκατάσταση του Office σε PC ή Mac.

Δείτε επίσης

Προσθήκη, επεξεργασία ή απενεργοποιήστε την επιλογή αυτόματης διόρθωσης

Ορθογραφικός και γραμματικός έλεγχος σε άλλη γλώσσα

Ο ορθογραφικός έλεγχος δεν αναγνωρίζει λέξεις σε ένα προσαρμοσμένο λεξικό

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×