Χρήση εκθέσεων για τη μέτρηση της απόδοσης και της χρήσης της τοποθεσίας

Σημαντικό: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Εάν είστε υπεύθυνος για τη διαχείριση μιας τοποθεσίας, πιθανόν να σας ρωτούν μερικές συνηθισμένες ερωτήσεις σχετικά με την τοποθεσία, όπως:

  • Πόσοι επισκέπτονται την τοποθεσία μου;

  • Πώς έχει αλλάξει η κίνηση στην τοποθεσία με την πάροδο του χρόνου;

  • Ποιοι είναι οι κυριότεροι χρήστες της τοποθεσίας μου;

  • Από που προέρχεται η κίνηση στην τοποθεσία μου;

  • Ποιες σελίδες και πόροι στην τοποθεσία μου έχουν την μεγαλύτερη ζήτηση;

  • Πώς μπορώ να μάθω που βρίσκονται έγγραφα και άλλοι πόροι στη διαδικασία ροής εργασιών;

Ταυτόχρονα, ως διαχειριστής μιας τοποθεσίας Web, ίσως έχετε κάποιες ερωτήσεις που θέλετε να απαντάτε συχνά, όπως:

  • Υπάρχουν πόροι στην τοποθεσία μου που μπορώ να καταργήσω επειδή δεν χρησιμοποιούνται ή είναι παλιοί;

  • Πώς μπορώ να εντοπίσω προβλήματα στην τοποθεσία μου (όπως μη συνδεδεμένα αρχεία, αργές σελίδες και υπερ-συνδέσεις που έχουν διακοπεί) προτού προσεχτούν και αναφερθούν από χρήστες;

Οι ερωτήσεις αυτές μπορεί να φαίνονται βουνό, αλλά με το Microsoft Office SharePoint Designer 2007 και μια τοποθεσία Windows SharePoint Services 3.0 ή Microsoft Office SharePoint Server 2007, μπορείτε να απαντήσετε εύκολα σε αυτές τις ερωτήσεις χρησιμοποιώντας τις εκθέσεις του Office SharePoint Designer 2007. Στο άρθρο αυτό μπορείτε να δείτε τον τρόπο χρήσης των εκθέσεων για τη μέτρηση της απόδοσης και της χρήσης της τοποθεσίας.

Σημαντικό: Δεδομένα για τις αναφορές που δημιουργούνται με Office SharePoint Designer 2007 αποθηκεύονται στο διακομιστή στον οποίο φιλοξενείται στην τοποθεσία. Οι διαχειριστές του διακομιστή μπορούν να εκχωρήσετε ή να απορρίψετε την πρόσβαση σε αυτές τις αναφορές. Εάν οι αναφορές που ζητάτε δεν περιέχουν δεδομένα, επικοινωνήστε με το διαχειριστή του διακομιστή για βοήθεια. Για να εκτελέσετε αναφορές χρήσης, πρέπει να έχετε το δικαίωμα "Προβολή δεδομένων χρήσης" και ο διαχειριστής του διακομιστή πρέπει να ενεργοποιήσετε την συλλογή δεδομένων χρήσης στο διακομιστή. Από προεπιλογή, η συλλογή δεδομένων χρήσης στο διακομιστή είναι απενεργοποιημένος.

Τι θέλετε να κάνετε;

Προβάλετε την αναφορά σύνοψης τοποθεσίας

Προβολή αναφορών σχετικά με τα αρχεία

Προβολή αναφορών σχετικά με το κοινόχρηστο περιεχόμενο

Προβολή αναφορών σχετικά με τα προβλήματα

Προβάλετε την αναφορά σύνοψης χρήσης

Προβολή αναφορών χρήσης λεπτομερείς

Γράφημα τα αποτελέσματα δεδομένων χρήσης

Ταξινόμηση μιας έκθεσης

Φιλτράρισμα μιας αναφοράς

Αντιγραφή μιας αναφοράς

Αποθήκευση αναφοράς

Προβολή της έκθεσης "Σύνοψη τοποθεσίας"

Η έκθεση "Σύνοψη τοποθεσίας" παρέχει μια επισκόπηση υψηλού επιπέδου της τοποθεσίας σας, καθώς και συνδέσεις σε περισσότερο λεπτομερείς εκθέσεις. Για παράδειγμα, μπορείτε να δημιουργήσετε μια έκθεση "Σύνοψης τοποθεσίας" όπως αυτήν στην επόμενη εικόνα.

Έκθεση Σύνοψης τοποθεσίας

Για να δημιουργήσετε μια έκθεση "Σύνοψη τοποθεσίας" για την τοποθεσία σας:

  1. Ανοίξτε την τοποθεσία για την οποία θέλετε να εκτελέσετε την έκθεση στο Office SharePoint Designer 2007.

  2. Στο μενού Τοποθεσία, τοποθετήστε το δείκτη του ποντικιού στην εντολή Εκθέσεις και, κατόπιν, επιλέξτε Σύνοψη τοποθεσίας.

    Δημιουργείται η έκθεση.

Σημείωση: Μπορείτε να κάνετε κλικ στις υπερ-συνδέσεις στη στήλη Όνομα για να μεταβείτε σε λεπτομερέστερες εκθέσεις. Για παράδειγμα, κάντε κλικ στην επιλογή Κατεστραμμένες υπερ-συνδέσεις για να μεταβείτε απευθείας στην έκθεση Κατεστραμμένες υπερ-συνδέσεις.

Αρχή της σελίδας

Προβολή εκθέσεων σχετικά με αρχεία

Μπορείτε να δημιουργήσετε εκθέσεις που εμφανίζουν όλα τα αρχεία, τα αρχεία που προστέθηκαν πρόσφατα, τα αρχεία που άλλαξαν πρόσφατα ή παλαιότερα αρχεία. Για παράδειγμα, εάν θέλετε να τονίσετε νέο περιεχόμενο στην κεντρική σελίδα της τοποθεσίας σας ή σε ένα ενημερωτικό δελτίο που προωθεί την τοποθεσία σας, μπορείτε να χρησιμοποιήσετε την έκθεση "Αρχεία που προστέθηκαν πρόσφατα" για να εντοπίσετε γρήγορα το νέο περιεχόμενο. Εναλλακτικά, μπορείτε να χρησιμοποιήσετε την έκθεση "Παλαιότερα αρχεία" για να εντοπίσετε περιεχόμενο που είναι αρκετά παλαιό προκειμένου να ελεγχθεί για πιθανή ενημέρωση ή κατάργηση.

Για να εκτελέσετε εκθέσεις σχετικά με αρχεία, πρώτα καθορίσετε τους ορισμούς σας για πρόσφατα και παλαιότερα αρχεία και καθορίστε πόσοι μήνες θα εμφανίζονται στις εκθέσεις ανά μήνα:

  1. Ανοίξτε την τοποθεσία Web για την οποία θέλετε να εκτελέσετε την έκθεση στο Office SharePoint Designer 2007.

  2. Από το μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές εφαρμογής.

  3. Κάντε κλικ στην καρτέλα Προβολή εκθέσεων.

    Παράθυρο διαλόγου Επιλογές εφαρμογής που εμφανίζει την καρτέλα Προβολή εκθέσεων

  4. Στο πλαίσιο Τα "πρόσφατα" αρχεία είναι νεότερα από, πληκτρολογήστε τον αριθμό ημερών που καθορίζει μια πρόσφατη σελίδα.

  5. Στο πλαίσιο Τα "παλαιά" αρχεία είναι παλαιότερα από, πληκτρολογήστε τον αριθμό ημερών που καθορίζουν μια παλαιότερη σελίδα.

  6. Στο πλαίσιο Αριθμός εμφανιζόμενων μηνών, πληκτρολογήστε τον αριθμό των μηνών που πρέπει να εμφανίζονται στις εκθέσεις ανά μήνα.

  7. Κάντε κλικ στο κουμπί OK.

    Τώρα είστε έτοιμοι να εκτελέσετε τις εκθέσεις.

  8. Στο μενού Τοποθεσία, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Εκθέσεις, έπειτα στην επιλογή Αρχεία και, στη συνέχεια, κάντε κλικ στην έκθεση που θέλετε να εκτελέσετε:

    • Όλα τα αρχεία     Εμφανίζει μια λίστα όλων των αρχείων στην τοποθεσία.

    • Αρχεία που προστέθηκαν πρόσφατα     Εμφανίζει μια λίστα των αρχείων που προστέθηκαν στην τοποθεσία εντός του αριθμού ημερών που καθορίσατε στο βήμα 4.

    • Αρχεία που τροποποιήθηκαν πρόσφατα     Εμφανίζει μια λίστα των αρχείων που τροποποιήθηκαν στην τοποθεσία εντός του αριθμού ημερών που καθορίσατε στο βήμα 4.

    • Παλαιά αρχεία     Εμφανίζει μια λίστα των αρχείων που θεωρούνται "παλαιότερα" όπως ορίζεται από τον αριθμό ημερών που καθορίσατε στο βήμα 5.

    • Κατάσταση ανάληψης ελέγχου     Εμφανίζει μια λίστα αρχείων στην τοποθεσία σας μαζί με την τρέχουσα Κατάσταση ανάληψης ελέγχου του κάθε αρχείου. (Η έκθεση αυτή περιλαμβάνει επίσης στήλες δεδομένων Ανάληψη ελέγχου από, Έκδοση και Ημερομηνία κλειδώματος.)

      Στην προβολή έκθεσης, για εκθέσεις σχετικά με αρχεία, μπορείτε να κάνετε κλικ σε επιλογές στη λίστα ώστε να αλλάξετε γρήγορα τις ρυθμίσεις για παλαιότερα και πρόσφατα αρχεία.

      Προβολή εκθέσεων που εμφανίζει το μενού φίλτρου ηλικίας αρχείων

Αρχή της σελίδας

Προβολή εκθέσεων σχετικά με κοινόχρηστο περιεχόμενο

Το κοινόχρηστο περιεχόμενο μπορεί να περιλαμβάνει κύριες σελίδες, προσαρμοσμένες και άλλες σελίδες που περιλαμβάνονται στον ορισμό τοποθεσίας και συνδέσεις φύλλων στυλ. Το Office SharePoint Designer 2007 διευκολύνει τον εντοπισμό του κοινόχρηστου περιεχομένου. Για παράδειγμα, εάν θέλετε να αλλάξετε ένα λογότυπο σε όλες τις σελίδες στην τοποθεσία σας στο Web και χρησιμοποιείτε κύριες σελίδες για τον έλεγχο της μορφοποίησης σελίδων, μπορείτε να χρησιμοποιήσετε την έκθεση "Κύριες σελίδες" για να βρείτε όλες τις κύριες σελίδες στις οποίες πρέπει να αλλάξετε το λογότυπο. Μπορείτε επίσης να χρησιμοποιήσετε την έκθεση "Συνδέσεις φύλλων στυλ" για να βρείτε όλα τα φύλλα στυλ που πρέπει να ενημερωθούν ώστε να αποδίδουν την αλλαγή στη γραμματοσειρά ή τη μορφοποίηση που θέλετε να εφαρμόσετε στην τοποθεσία σας.

  1. Ανοίξτε την τοποθεσία Web για την οποία θέλετε να εκτελέσετε την έκθεση στο Office SharePoint Designer 2007.

  2. Στο μενού Τοποθεσία, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Εκθέσεις, έπειτα στην επιλογή Κοινόχρηστο περιεχόμενο και, στη συνέχεια, κάντε κλικ στην έκθεση που θέλετε να εκτελέσετε:

    • Πρότυπα δυναμικού περιεχομένου Web     Εμφανίζει μια λίστα όλων των σελίδων στην τοποθεσία, με τη στήλη Πρότυπο δυναμικού περιεχομένου Web να υποδεικνύει εάν η κάθε σελίδα είναι συνδεδεμένη σε ένα Πρότυπο δυναμικού περιεχομένου Web (και, εάν ναι, σε ποιο).

    • Κύριες σελίδες     Εμφανίζει μια λίστα όλων των σελίδων στην τοποθεσία, με τη στήλη Κύριες σελίδες να υποδεικνύει εάν η κάθε σελίδα είναι συνδεδεμένη σε μια κύρια σελίδα (και, εάν ναι, σε ποια).

    • Προσαρμοσμένες σελίδες     Εμφανίζει μια λίστα όλων των σελίδων στην τοποθεσία, με τη στήλη Προσαρμοσμένο να υποδεικνύει εάν κάποια σελίδα που βασίζεται στον ορισμό της τοποθεσίας έχει προσαρμοστεί.

    • Συνδέσεις φύλλου στυλ     Εμφανίζει μια λίστα όλων των σελίδων στην τοποθεσία, με τη στήλη Συνδέσεις φύλλου στυλ να υποδεικνύει εάν η κάθε σελίδα είναι συνδεδεμένη με κάποιο φύλλο στυλ.

      Σημείωση: Οι συνδέσεις φύλλων στυλ που εμφανίζονται είναι στατικές συνδέσεις φύλλων στυλ (ετικέτες <link>). Οι δυναμικές συνδέσεις φύλλων στυλ που δημιουργούνται από στοιχεία ελέγχου του Microsoft ASP.NET (όπως <SharePoint:CssLink>) δεν περιλαμβάνονται σε αυτήν την έκθεση.

Αρχή της σελίδας

Προβολή εκθέσεων σχετικά με προβλήματα

Οι εκθέσεις του Office SharePoint Designer 2007 σχετικά με προβλήματα μπορούν να σας βοηθήσουν να προετοιμαστείτε για πιθανά προβλήματα και να τα διορθώσετε προτού επηρεαστούν οι χρήστες. Για παράδειγμα, μπορείτε να χρησιμοποιήσετε αυτές τις εκθέσεις για να αναγνωρίσετε αργές σελίδες, να εντοπίσετε κατεστραμμένες υπερ-συνδέσεις και και να βρείτε αρχεία που είναι υποψήφια για διαγραφή επειδή δεν είναι συνδεδεμένα με άλλα αρχεία. Για να εκτελέσετε εκθέσεις προβλημάτων, πρώτα ρυθμίσετε τις προτιμήσεις για τον τρόπο προσδιορισμού μιας αργής σελίδας.

  1. Ανοίξτε την τοποθεσία Web για την οποία θέλετε να εκτελέσετε την έκθεση στο Office SharePoint Designer 2007.

  2. Από το μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές εφαρμογής.

  3. Κάντε κλικ στην καρτέλα Προβολή εκθέσεων.

    Παράθυρο διαλόγου Επιλογές εφαρμογής που εμφανίζει την καρτέλα Προβολή εκθέσεων

  4. Στο πλαίσιο Οι "αργές σελίδες" απαιτούν τουλάχιστον, πληκτρολογήστε τον αριθμό δευτερολέπτων που ορίζουν τη διάρκεια που απαιτείται για τη λήψη μιας αργής σελίδας.

  5. Στο πλαίσιο Θεωρήστε ταχύτητα σύνδεσης, πληκτρολογήστε τον αριθμό των kilobit ανά δευτερόλεπτο (Kbps) της ταχύτητας σύνδεσης του μέσου χρήστη.

  6. Κάντε κλικ στο κουμπί OK.

    Τώρα είστε έτοιμοι να εκτελέσετε τις εκθέσεις.

  7. Κάντε κλικ στην επιλογή Τοποθεσία, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Εκθέσεις, έπειτα στα Προβλήματα και, στη συνέχεια, κάντε κλικ στην έκθεση που θέλετε να εκτελέσετε:

    • Αρχεία χωρίς σύνδεση     Εμφανίζει μια λίστα όλων των αρχείων στην τοποθεσία στην οποία δεν υπάρχουν συνδέσεις. Αυτή η λίστα μπορεί να σας βοηθήσει να βρείτε αρχεία που δεν χρησιμοποιούνται που θα πρέπει να καταργηθούν από την τοποθεσία. Σημειώστε ότι αυτή η έκθεση δεν λαμβάνει υπόψη τις συνδέσεις που δημιουργούνται από στοιχεία ελέγχου ASP.NET όπως το τμήμα Web πίνακα περιεχομένων στις τοποθεσίες Office SharePoint Server 2007.

    • Αργές σελίδες      Εμφανίζει μια λίστα με τις σελίδες στην τοποθεσία που αναγνωρίζονται ως αργές για φόρτωση, σύμφωνα με τον ορισμό που καθορίστηκε στο βήμα 3 και τη μέση ταχύτητα σύνδεσης που καθορίστηκε στο βήμα 4. Σημειώστε ότι αυτή η έκθεση αντιστοιχεί στο χρόνο που απαιτείται για τη φόρτωση του κώδικα της σελίδας. Δεν λαμβάνει υπόψη της το δυναμικό περιεχόμενο που δημιουργείται από στοιχεία ελέγχου ASP.NET.

    • Υπερ-συνδέσεις     Εμφανίζει μια λίστα όλων των υπερ-συνδέσεων στην τοποθεσία. Αφότου εκτελέσετε αυτήν την έκθεση, ένα παράθυρο διαλόγου σάς ρωτά εάν θέλετε να επιβεβαιώσετε τις υπερ-συνδέσεις στην τοποθεσία. Κάντε κλικ στο Ναι εάν θέλετε το Office SharePoint Designer 2007 να χρησιμοποιήσει και να επιβεβαιώσει όλες τις υπερ-συνδέσεις για εσάς. Το αποτέλεσμα αυτής της διαδικασίας είναι μια λίστα με υπερ-συνδέσεις με κάθε μία χαρακτηρισμένη είτε ως OK είτε ως Κατεστραμμένη. Για να επεξεργαστείτε κάποια κατεστραμμένη σύνδεση, κάντε κλικ στη σύνδεση στην έκθεση και, στη συνέχεια, κάντε κλικ στην επιλογή Επεξεργασία υπερ-σύνδεσης. στη γραμμή εργαλείων που εμφανίζεται στην επάνω δεξιά γωνία του παραθύρου εγγράφου στην προβολή "Εκθέσεις".

      Σημείωση:  Παράθυρο διαλόγου Επεξεργασία υπερ-σύνδεσης

    • Σφάλματα στοιχείων     Εμφανίζει μια λίστα των στοιχείων — όπως τα κουμπιά αλληλεπίδρασης ή ο μετρητής επισκέψεων (που παλαιότερα ήταν γνωστά ως webbot ή bot) — που δημιουργούν σφάλματα. Μπορείτε να δείτε μια λίστα των στοιχείων Web κάνοντας κλικ στην επιλογή Στοιχείο Web στο μενού Εισαγωγή.

Αρχή της σελίδας

Προβολή της έκθεσης "Σύνοψη χρήσης"

Οι εκθέσεις χρήσης τοποθεσίας βοηθούν στην απάντηση ορισμένων από τις πιο επείγουσες ερωτήσεις που έχουν οι κάτοχοι τοποθεσιών σχετικά με την τοποθεσία τους, όπως πόσα άτομα χρησιμοποιούν την τοποθεσία, ποιοι πόροι είναι δημοφιλέστεροι, ποιος χρησιμοποιεί την τοποθεσία περισσότερο και από που οι χρήστες περιηγούνται σε αυτήν την τοποθεσία. Η έκθεση "Σύνοψη χρήσης" περιλαμβάνει μια σύνοψη των συνολικών επισκέψεων, των εμφανίσεων σελίδων, των byte που λαμβάνονται και πολλά άλλα.

Έκθεση σύνοψης χρήσης

Ακολουθήστε τα παρακάτω βήματα για να εκτελέσετε την έκθεση "Σύνοψη χρήσης":

  1. Ανοίξτε την τοποθεσία Web για την οποία θέλετε να εκτελέσετε την έκθεση στο Office SharePoint Designer 2007.

  2. Στο μενού Τοποθεσία, τοποθετήστε το δείκτη του ποντικιού στην εντολή Εκθέσεις, στη συνέχεια στην εντολή Χρήση και μετά κάντε κλικ στην εντολή Σύνοψη χρήσης.

    Η έκθεση δημιουργείται. Μπορείτε να κάνετε κλικ σε οποιοδήποτε στοιχείο υπερ-σύνδεση στη στήλη Όνομα για να προβάλετε λεπτομερείς εκθέσεις.

Αρχή της σελίδας

Προβολή λεπτομερών εκθέσεων χρήσης

Μπορείτε να εκτελέσετε λεπτομερείς εκθέσεις χρήσης για να απαντήσετε σε ερωτήσεις σχετικά με τον τρόπο που οι χρήστες αποκτούν πρόσβαση στην τοποθεσία σας. Για παράδειγμα, αν και η έκθεση "Σύνοψη χρήσης" που δημιουργείται στην προηγούμενη ενότητα εμφανίζει το συνολικό αριθμό επισκέψεων σελίδας, η έκθεση "Μηνιαίες επισκέψεις σελίδας" περιέχει λεπτομέρειες σχετικά με το πλήθος επισκέψεων που καταγράφηκαν για κάθε σελίδα στην τοποθεσία. Παρακάτω δίνονται τα βήματα για την εκτέλεση λεπτομερών εκθέσεων χρήσης:

  1. Ανοίξτε την τοποθεσία Web για την οποία θέλετε να εκτελέσετε την έκθεση στο Office SharePoint Designer 2007.

  2. Στο μενού Τοποθεσία, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Εκθέσεις, έπειτα στην επιλογή Χρήση και, στη συνέχεια, κάντε κλικ στην έκθεση που θέλετε να εκτελέσετε:

    • Μηνιαία σύνοψη     Συνοψίζει τον αριθμό Επισκέψεων, Εμφανίσεων, Συνολικών εμφανίσεων και το Μέγεθος λήψης στην τοποθεσία σας, ανά μήνα.

    • Εβδομαδιαία σύνοψη     Συνοψίζει τον αριθμό Επισκέψεων, Εμφανίσεων, Συνολικών εμφανίσεων και το Μέγεθος λήψης στην τοποθεσία σας, ανά εβδομάδα.

    • Ημερήσια σύνοψη     Συνοψίζει τον αριθμό Επισκέψεων, Εμφανίσεων, Συνολικών εμφανίσεων και το Μέγεθος λήψης στην τοποθεσία σας, ανά ημέρα.

    • Μηνιαίες επισκέψεις στη σελίδα     Συνοψίζει τον αριθμό των συνολικών επισκέψεων και τις επισκέψεις ανά μήνα για κάθε σελίδα στην τοποθεσία Web.

    • Εβδομαδιαίες επισκέψεις στη σελίδα     Συνοψίζει τον αριθμό των συνολικών επισκέψεων και τις επισκέψεις ανά εβδομάδα για κάθε σελίδα στην τοποθεσία Web.

    • Ημερήσιες επισκέψεις στη σελίδα     Συνοψίζει τον αριθμό των συνολικών επισκέψεων και τις επισκέψεις ανά ημέρα για κάθε σελίδα στην τοποθεσία Web.

    • Χρήστες-επισκέπτες     Συνοψίζει τον αριθμό των χρηστών επισκεπτών και το ποσοστό του συνόλου για έναν επιλεγμένο μήνα.

    • Λειτουργικά συστήματα     Συνοψίζει τον αριθμό των λειτουργικών συστημάτων χρηστών επισκεπτών και το ποσοστό του συνόλου για έναν επιλεγμένο μήνα.

    • Προγράμματα περιήγησης     Συνοψίζει τον αριθμό των προγραμμάτων περιήγησης χρηστών επισκεπτών και το ποσοστό του συνόλου για έναν επιλεγμένο μήνα.

    • Έκθεση σε τομείς     Συνοψίζει τον αριθμό επισκέψεων που προέρχονται από έναν συγκεκριμένο τομέα, καθώς και το ποσοστό του συνόλου, για έναν επιλεγμένο μήνα.

    • Έκθεση σε URL     Συνοψίζει τον αριθμό επισκέψεων που προέρχονται από μια συγκεκριμένη διεύθυνση URL, καθώς και το ποσοστό του συνόλου, για έναν επιλεγμένο μήνα.

    • Συμβολοσειρές αναζήτησης     Εμφανίζει το πλήθος των συμβολοσειρών αναζήτησης που πληκτρολογήθηκαν στο πλαίσιο αναζήτησης της τοποθεσίας, καθώς και το ποσοστό του συνόλου, για έναν επιλεγμένο μήνα.

Αρχή της σελίδας

Δημιουργία γραφημάτων από τα αποτελέσματα δεδομένων χρήσης

Μπορείτε εύκολα να δημιουργήσετε ένα γράφημα που να εμφανίζει τα δεδομένα χρήσης με γραφική μορφή, διευκολύνοντας τον εντοπισμό τάσεων και την αναγνώριση μοτίβων χρήσης.

  1. Στο μενού Τοποθεσία, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Εκθέσεις, έπειτα στην επιλογή Χρήση και, στη συνέχεια, κάντε κλικ στην έκθεση που θέλετε να εκτελέσετε.

  2. Στη γραμμή εργαλείων στην επάνω δεξιά γωνία του παραθύρου εγγράφου, στη λίστα Γράφημα, κάντε κλικ στον τύπο του γραφήματος που θέλετε να δημιουργήσετε, όπως Γράφημα στηλών.

    Γραμμή εργαλείων στην προβολή εκθέσεων που εμφανίζει τη λίστα Γραφήματα

    Η έκθεση ανοίγει σε ένα νέο παράθυρο.

    Γράφημα δεδομένων χρήσης

    Σημείωση: Από προεπιλογή, τα δεδομένα γραφήματος δημιουργούνται μαζί με τις εκθέσεις χρήσης. Εάν δεν βρίσκετε δεδομένα γραφήματος όταν επιχειρείτε να εκτελέσετε την έκθεση, στο μενού Εργαλεία , κάντε κλικ στην εντολή Επιλογές εφαρμογής, κάντε κλικ στην καρτέλα Προβολή εκθέσεων και, στη συνέχεια, βεβαιωθείτε ότι το πλαίσιο ελέγχου Να συμπεριλαμβάνεται γράφημα κατά την αποθήκευση έκθεσης χρήσης είναι επιλεγμένο.

Αρχή της σελίδας

Ταξινόμηση έκθεσης

Στην προβολή εκθέσεων, μπορείτε να ταξινομήσετε μια έκθεση κάνοντας κλικ στις επικεφαλίδες στήλης.

Αρχή της σελίδας

Φιλτράρισμα έκθεσης

Μπορείτε να περιορίσετε τα αποτελέσματα έκθεσης για να δείτε μόνο τις πληροφορίες που θέλετε. Μπορείτε είτε να φιλτράρετε μία μόνο στήλη ή να φιλτράρετε πολλαπλές στήλες για να δημιουργήσετε ένα σταδιακό φίλτρο.

  1. Στο μενού Τοποθεσία, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Εκθέσεις και, στη συνέχεια, κάντε κλικ στην έκθεση που θέλετε να εκτελέσετε.

  2. Κάντε κλικ στο βέλος δίπλα στην επικεφαλίδα της στήλης την οποία θέλετε να φιλτράρετε και, στη συνέχεια, κάντε κλικ στα δεδομένα για τα οποία θέλετε να φιλτράρετε.

    Για παράδειγμα, όταν φιλτράρετε έναν τύπο αρχείου, μπορείτε να κάνετε κλικ στο βέλος δίπλα στην επικεφαλίδα στήλης Τύπος και, στη συνέχεια, κάνετε κλικ στην επιλογή bmp για να εμφανιστούν μόνο τα αρχεία bitmap στην έκθεση.

    Στήλη Τύπος που εμφανίζει το μενού φίλτρου

  3. Εάν θέλετε να φιλτράρετε περισσότερες από μία στήλες, επαναλάβετε το βήμα 2 για κάθε στήλη.

  4. Για να δημιουργήσετε ένα προσαρμοσμένο φίλτρο σε μια στήλη, κάντε κλικ στο βέλος δίπλα στην επικεφαλίδα της στήλης και, στη συνέχεια, κάντε κλικ στην επιλογή (Προσαρμοσμένο). Δώστε τα κριτήρια αναζήτησης και κάντε κλικ στο κουμπί OK.

    Για παράδειγμα, μπορείτε να χρησιμοποιήσετε ένα προσαρμοσμένο αυτόματο φίλτρο για να εντοπίσετε όλα τα αρχεία εικόνας .bmp και .gif στην τοποθεσία σας.

    Παράθυρο διαλόγου "Προσαρμοσμένο Αυτόματο Φίλτρο"

  5. Για να καταργήσετε ένα φίλτρο από κάποια στήλη, κάντε κλικ στο βέλος της επικεφαλίδας αυτής της στήλης και, στη συνέχεια, κάντε κλικ στην επιλογή (Όλα).

Σημείωση: Οι εφαρμοσμένες ρυθμίσεις φίλτρου αποθηκεύονται όταν κλείσετε την τοποθεσία. Εάν δεν μπορείτε να βρείτε αρχεία σε μια νέα έκθεση, τα φίλτρα που εφαρμόσατε σε μια προηγούμενη περίοδο λειτουργίας μπορεί να αποκρύπτουν αυτά τα αρχεία.

Για να καταργήσετε όλα τα φίλτρα από μια έκθεση, κάντε δεξί κλικ σε οποιαδήποτε επικεφαλίδα στήλης και, στη συνέχεια, κάντε κλικ στην εντολή Κατάργηση φίλτρων στο μενού συντόμευσης.

Αρχή της σελίδας

Αντιγραφή έκθεσης

Αφότου εκτελέσετε μια έκθεση, ίσως θέλετε να αντιγράψετε και να επικολλήσετε τα αποτελέσματα σε ένα μήνυμα ηλεκτρονικού ταχυδρομείου ή σε κάποιο άλλο έγγραφο (π.χ. ένα φύλλο εργασίας του Microsoft Office Excel). Μπορείτε να αντιγράψετε οποιαδήποτε έκθεση εκτός από την έκθεση "Σύνοψη τοποθεσίας".

  1. Κάντε δεξί κλικ σε κάποια επικεφαλίδα στήλης στην έκθεση που έχετε εκτελέσει και, στη συνέχεια, κάντε κλικ στην εντολή Αντιγραφή έκθεσης στο μενού συντόμευσης.

    Μενού στήλης Όνομα με επιλεγμένη την εντολή Αντιγραφή έκθεσης

  2. Επικολλήστε τα δεδομένα στο έγγραφο ή στο μήνυμα.

Αρχή της σελίδας

Αποθήκευση έκθεσης

Μπορείτε να αποθηκεύσετε εκθέσεις εάν θέλετε να χρησιμοποιήσετε το Microsoft Office Excel 2007 για την προβολή και την ανάλυση των αποτελεσμάτων ή για να δημιουργήσετε προσαρμοσμένα γραφήματα και γραφικές παραστάσεις από αυτές.

  1. Στο μενού Τοποθεσία, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Εκθέσεις και, στη συνέχεια, κάντε κλικ στην έκθεση που θέλετε να εκτελέσετε.

  2. Στο μενού Αρχείο, κάντε κλικ στην εντολή Αποθήκευση ή πατήστε CTRL+S.

  3. Στο πλαίσιο Όνομα αρχείου, πληκτρολογήστε ένα όνομα για την έκθεση και, στη συνέχεια, κάντε κλικ στο κουμπί Αποθήκευση. Η έκθεση αποθηκεύεται ως αρχείο .htm στην τοποθεσία σας.

    Έκθεση ανοιγμένη στο Excel

  4. Για να ανοίξετε την έκθεση, κάντε διπλό κλικ σε αυτήν.

    Η έκθεση ανοίγει στο Office Excel 2007.

Αρχή της σελίδας

Σημείωση: Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×