Office
Είσοδος

Χρήση δεδομένων του Excel ή των τύπων στο PowerPoint για Mac

Σημείωση: Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχω μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά, για να το συμβουλεύεστε εύκολα.

Μπορείτε να συνδέσετε δεδομένα ή τύπους από υπολογιστικό φύλλο αποθηκευμένο Excel στην παρουσίασή σας στο PowerPoint για Mac. Όλα τα δεδομένα που αλλάζει στο υπολογιστικό φύλλο μπορούν εύκολα να ενημερωθούν στην παρουσίασή σας PowerPoint.

Σύνδεση ενός βιβλίου εργασίας ολόκληρο ExcelPowerPoint

  1. Στο PowerPoint, στην καρτέλα Εισαγωγή, κάντε κλικ στο αντικείμενο.

    Κουμπί αντικειμένου

  2. Στο παράθυρο διαλόγου Εισαγωγή αντικειμένου, κάντε κλικ στην επιλογή Από το αρχείο.

    Πλαίσιο "Εισαγωγή αντικειμένου"

  3. Βρείτε το βιβλίο εργασίας του Excel με τα δεδομένα που θέλετε να δημιουργήσετε τη σύνδεση και κάντε κλικ στην επιλογή Εισαγωγή.

  4. Στο παράθυρο διαλόγου Εισαγωγή αντικειμένου, επιλέξτε Εμφάνιση ως εικονίδιο και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

    Σημαντικό: Το συνδεδεμένο αντικείμενο στην παρουσίαση εμφανίζει όλα τα δεδομένα από την ενεργή επάνω καρτέλα υπολογιστικού φύλλου στο συνδεδεμένο βιβλίο εργασίας του Excel. Όταν αποθηκεύετε το βιβλίο εργασίας του Excel, βεβαιωθείτε ότι το υπολογιστικό φύλλο που θέλετε στην παρουσίαση είναι αυτό που βλέπετε όταν ανοίγετε αρχικά το βιβλίο εργασίας.

Σύνδεση ενότητας δεδομένων του Excel με PowerPoint

  1. Στο Excel, ανοίξτε το αποθηκευμένο βιβλίο εργασίας με τα δεδομένα που θέλετε να εισαγάγετε και να συνδέσετε.

  2. Επιλέξτε και αντιγράψτε την περιοχή των δεδομένων που θέλετε να δημιουργήσετε τη σύνδεση.

  3. Στο PowerPoint, κάντε κλικ στη διαφάνεια στην οποία θέλετε να επικολλήσετε τα δεδομένα του φύλλου εργασίας που έχετε αντιγράψει.

  4. Στην κεντρική καρτέλα, κάντε κλικ στο βέλος δίπλα στην επιλογή Επικόλληση και, στη συνέχεια, κάντε κλικ στην επιλογή Ειδική επικόλληση.

    Ειδική επικόλληση στο μενού επικόλλησης

  5. Στο πλαίσιο Ειδική επικόλληση, επιλέξτε Εμφάνιση ως εικονίδιο και, στην περιοχή επικόλλησης ως, επιλέξτε Αντικείμενο φύλλου εργασίας του Microsoft Excel.

Αντιγραφή και επικόλληση δεδομένων (μη συνδεδεμένων) Excel στο PowerPoint

Σε αυτήν την περίπτωση, τα δεδομένα Excel δεν θα είναι συνδεδεμένο στην παρουσίασή σας PowerPoint. Μπορείτε να αντιγράψετε τα δεδομένα από ένα φύλλο εργασίας του Excel και να επικολλήσετε στην παρουσίασή σας. Στο φύλλο εργασίας δεν αποστέλλει PowerPoint Αυτόματες ενημερώσεις.

  1. Στο Excel, ανοίξτε το βιβλίο εργασίας με τα δεδομένα που θέλετε να αντιγράψετε.

  2. Επιλέξτε την περιοχή των δεδομένων που θέλετε να αντιγράψετε.

  3. Στο PowerPoint, κάντε κλικ στη διαφάνεια στην οποία θέλετε να επικολλήσετε τα δεδομένα του φύλλου εργασίας που έχετε αντιγράψει.

  4. Στην κεντρική καρτέλα, κάντε κλικ στο βέλος δίπλα στην επιλογή Επικόλληση και, στη συνέχεια, επιλέξτε ένα από τα εξής:

    • Χρήση στυλ προορισμού για να αντιγράψετε τα δεδομένα ως πίνακα του PowerPoint, χρησιμοποιώντας τη μορφοποίηση της παρουσίασης.

    • Διατήρηση μορφοποίησης προέλευσης για να αντιγράψετε τα δεδομένα του Excel ως πίνακα του PowerPoint, χρησιμοποιώντας τη μορφοποίηση του υπολογιστικού φύλλου.

    • Ενσωμάτωση για να αντιγράψετε τα δεδομένα ως πληροφορίες που μπορούν να υποστούν επεξεργασία στο Excel αργότερα.

    • Επικόλληση ως εικόνας για να αντιγράψετε τα δεδομένα ως εικόνα που δεν είναι δυνατή στο Excel.

    • Διατήρηση μόνο κειμένου για να αντιγράψετε όλα τα δεδομένα ως μεμονωμένο πλαίσιο κειμένου.

Σύνδεση ενός βιβλίου εργασίας ολόκληρο ExcelPowerPoint

  1. Στο PowerPoint, στο μενού Εισαγωγή, επιλέξτε αντικείμενο.

  2. Στο παράθυρο διαλόγου Εισαγωγή αντικειμένου, επιλέξτε Δημιουργία από αρχείο.

    Ανοίγει το παράθυρο διαλόγου Εισαγωγή αντικειμένου.

    Πλαίσιο "Εισαγωγή αντικειμένου"

  3. Εντοπίστε το βιβλίο εργασίας Excel με τα δεδομένα που θέλετε να συνδεθείτε, επιλέξτε την και κάντε κλικ στην επιλογή Εισαγωγή.

  4. Στο παράθυρο διαλόγου Εισαγωγή αντικειμένου, επιλέξτε Εμφάνιση ως εικονίδιο και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

    Σημαντικό: Το συνδεδεμένο αντικείμενο στην παρουσίασή σας εμφανίζει όλα τα δεδομένα από την καρτέλα ενεργό, επάνω υπολογιστικό φύλλο στο βιβλίο εργασίας συνδεδεμένων Excel. Όταν αποθηκεύετε το βιβλίο εργασίας Excel, βεβαιωθείτε ότι το υπολογιστικό φύλλο που θέλετε στην παρουσίασή σας είναι αυτό που βλέπετε όταν ανοίγετε για πρώτη φορά το βιβλίο εργασίας.

Σύνδεση ενότητας δεδομένων του Excel με PowerPoint

  1. Στο Excel, ανοίξτε το αποθηκευμένο βιβλίο εργασίας με τα δεδομένα που θέλετε να εισαγάγετε και να συνδέσετε.

  2. Επιλέξτε και αντιγράψτε την περιοχή των δεδομένων που θέλετε να δημιουργήσετε τη σύνδεση.

  3. Στο PowerPoint, στο παράθυρο μικρογραφιών, επιλέξτε τη διαφάνεια στην οποία θέλετε να επικολλήσετε τα δεδομένα φύλλου εργασίας που αντιγράψατε.

  4. Στο μενού Επεξεργασία, επιλέξτε Ειδική επικόλληση.

  5. Στο πλαίσιο Ειδική επικόλληση, επιλέξτε Εμφάνιση ως εικονίδιο και, στην περιοχή επικόλλησης ως, επιλέξτε Αντικείμενο φύλλου εργασίας του Microsoft Excel. Κάντε κλικ στο κουμπί OK.

Αντιγραφή και επικόλληση δεδομένων χωρίς σύνδεση Excel στο PowerPoint

Σε αυτήν την περίπτωση, τα δεδομένα Excel δεν θα είναι συνδεδεμένο στην παρουσίασή σας PowerPoint. Μπορείτε να αντιγράψετε τα δεδομένα από ένα φύλλο εργασίας Excel και να επικολλήσετε στην παρουσίασή σας. Στο φύλλο εργασίας δεν αποστέλλει PowerPoint Αυτόματες ενημερώσεις.

  1. Στο Excel, ανοίξτε το βιβλίο εργασίας με τα δεδομένα που θέλετε να αντιγράψετε.

  2. Επιλέξτε την περιοχή των δεδομένων που θέλετε να αντιγράψετε.

  3. Στο PowerPoint, στο παράθυρο μικρογραφιών, κάντε κλικ στη διαφάνεια στην οποία θέλετε να επικολλήσετε τα δεδομένα φύλλου εργασίας που αντιγράψατε.

  4. Στο μενού Επεξεργασία, επιλέξτε Επικόλληση.

    Τα δεδομένα που εμφανίζεται στη διαφάνεια.

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×