Τα πρότυπα δεν φορτώνονται αυτόματα

Ποιο πρόγραμμα του Office χρησιμοποιείτε;

Word

PowerPoint

Excel

Word

Αιτία: Το πρότυπο δεν δημιουργήθηκε με χρήση του Office για Mac σε έναν υπολογιστή Macintosh.

Λύση:    Στο Mac σας, ανοίξτε και αποθηκεύστε ξανά το πρότυπο, αντικαθιστώντας το αρχικό πρότυπο εάν είναι απαραίτητο.

  1. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Άνοιγμα, εντοπίστε το πρότυπο που θέλετε να φορτώσετε και, στη συνέχεια, κάντε διπλό κλικ σε αυτό.

    Για να βρείτε πρότυπα που έχετε αποθηκεύσει στο φάκελο "Τα πρότυπά μου", μεταβείτε στο φάκελο /Χρήστες/όνομα_χρήστη/Βιβλιοθήκη/Υποστήριξη εφαρμογών/Microsoft/Office/Πρότυπα χρήστη/Τα πρότυπά μου. Τα ενσωματωμένα πρότυπα του Office για Mac βρίσκονται στο φάκελο /Εφαρμογές/Microsoft Office 2011/Office/Μέσα/Πρότυπα.

  2. Από το μενού Αρχείο, κάντε κλικ στην εντολή Αποθήκευση ως.

  3. Στο αναδυόμενο μενού Μορφοποίηση, κάντε κλικ στην επιλογή Πρότυπο του Word (.dotx).

  4. Κάντε κλικ στο κουμπί Αποθήκευση.

    Αυτό αντικαθιστά το αρχικό πρότυπο με την έκδοση που μόλις αποθηκεύσατε.

Λύση:    Φορτώστε το πρότυπο με μη αυτόματο τρόπο.

  1. Στο μενού Εργαλεία, κάντε κλικ στην επιλογή Πρότυπα και πρόσθετα και, στη συνέχεια, κάντε κλικ στο κουμπί Προσθήκη.

  2. Εντοπίστε το πρότυπο και κάντε διπλό κλικ σε αυτό.

Αιτία: Το αρχείο προτύπου είναι κατεστραμμένο.

Λύση:    Παρόλο που ενδέχεται να μην μπορείτε να διορθώσετε το κατεστραμμένο αρχείο προτύπου, μπορείτε να δοκιμάσετε να ανακτήσετε το κείμενο από αυτό και, στη συνέχεια, να δημιουργήσετε ένα νέο πρότυπο.

  1. Στο μενού του Word, κάντε κλικ στην επιλογή Προτιμήσεις.

  2. Στην περιοχή Εργαλεία σύνταξης και γλωσσικού ελέγχου, κάντε κλικ στην επιλογή Γενικά Κουμπί "Γενικές προτιμήσεις" .

  3. Βεβαιωθείτε ότι το πλαίσιο ελέγχου Επιβεβαίωση μετατροπής κατά το άνοιγμα είναι επιλεγμένο και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  4. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Άνοιγμα.

  5. Στο αναδυόμενο μενού Ενεργοποίηση, κάντε κλικ στην επιλογή Ανάκτηση κειμένου από οποιοδήποτε αρχείο.

  6. Εντοπίστε το πρότυπο και κάντε διπλό κλικ σε αυτό.

Αιτία: Ο σκληρός δίσκος έχει γεμίσει.

Λύση:    Διαγράψτε ορισμένα αρχεία από το σκληρό σας δίσκο ή μετακινήστε τα σε άλλο δίσκο.

Μετά τη μετακίνηση των αρχείων στον Κάδο, φροντίστε να αδειάσετε τον Κάδο για να τα διαγράψετε από το σκληρό δίσκο.

Δείτε επίσης

Δημιουργία και χρήση του δικού σας προτύπου

PowerPoint

Αιτία: Το πρότυπο δεν δημιουργήθηκε με χρήση του Office για Mac σε έναν υπολογιστή Macintosh.

Λύση:    Στο Mac σας, ανοίξτε και αποθηκεύστε ξανά το πρότυπο, αντικαθιστώντας το αρχικό πρότυπο εάν είναι απαραίτητο.

  1. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Άνοιγμα, εντοπίστε το πρότυπο που θέλετε να φορτώσετε και, στη συνέχεια, κάντε διπλό κλικ σε αυτό.

    Για να βρείτε πρότυπα που έχετε αποθηκεύσει στο φάκελο "Τα πρότυπά μου", μεταβείτε στο φάκελο /Χρήστες/όνομα_χρήστη/Βιβλιοθήκη/Υποστήριξη εφαρμογών/Microsoft/Office/Πρότυπα χρήστη/Τα πρότυπά μου. Τα ενσωματωμένα πρότυπα του Office για Mac βρίσκονται στο φάκελο /Εφαρμογές/Microsoft Office 2011/Office/Μέσα/Πρότυπα.

  2. Από το μενού Αρχείο, κάντε κλικ στην εντολή Αποθήκευση ως.

  3. Στο αναδυόμενο μενού Μορφοποίηση, κάντε κλικ στην επιλογή Πρότυπο του PowerPoint (.potx).

  4. Κάντε κλικ στο κουμπί Αποθήκευση.

    Αυτό αντικαθιστά το αρχικό πρότυπο με την έκδοση που μόλις αποθηκεύσατε.

Αιτία: Ο σκληρός δίσκος έχει γεμίσει.

Λύση:    Διαγράψτε ορισμένα αρχεία από το σκληρό σας δίσκο ή μετακινήστε τα σε άλλο δίσκο.

Μετά τη μετακίνηση των αρχείων στον Κάδο, φροντίστε να αδειάσετε τον Κάδο για να τα διαγράψετε από το σκληρό δίσκο.

Δείτε επίσης

Δημιουργία και χρήση του δικού σας προτύπου

Excel

Αιτία: Το πρότυπο δεν δημιουργήθηκε με χρήση του Office για Mac σε έναν υπολογιστή Macintosh.

Λύση:    Στο Mac σας, ανοίξτε και αποθηκεύστε ξανά το πρότυπο, αντικαθιστώντας το αρχικό πρότυπο εάν είναι απαραίτητο.

  1. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Άνοιγμα, εντοπίστε το πρότυπο που θέλετε να φορτώσετε και, στη συνέχεια, κάντε διπλό κλικ σε αυτό.

    Για να βρείτε πρότυπα που έχετε αποθηκεύσει στο φάκελο "Τα πρότυπά μου", μεταβείτε στο φάκελο /Χρήστες/όνομα_χρήστη/Βιβλιοθήκη/Υποστήριξη εφαρμογών/Microsoft/Office/Πρότυπα χρήστη/Τα πρότυπά μου. Τα ενσωματωμένα πρότυπα του Office για Mac βρίσκονται στο φάκελο /Εφαρμογές/Microsoft Office 2011/Office/Μέσα/Πρότυπα.

  2. Από το μενού Αρχείο, κάντε κλικ στην εντολή Αποθήκευση ως.

  3. Στο αναδυόμενο μενού Μορφοποίηση, κάντε κλικ στην επιλογή Πρότυπο του Excel (.xltx).

  4. Κάντε κλικ στο κουμπί Αποθήκευση.

    Αυτό αντικαθιστά το αρχικό πρότυπο με την έκδοση που μόλις αποθηκεύσατε.

Αιτία: Ο σκληρός δίσκος έχει γεμίσει.

Λύση:    Διαγράψτε ορισμένα αρχεία από το σκληρό σας δίσκο ή μετακινήστε τα σε άλλο δίσκο.

Μετά τη μετακίνηση των αρχείων στον Κάδο, φροντίστε να αδειάσετε τον Κάδο για να τα διαγράψετε από το σκληρό δίσκο.

Δείτε επίσης

Δημιουργία και χρήση του δικού σας προτύπου

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×