Office

Ταυτόχρονη επεξεργασία εγγράφου με άλλους συντάκτες

Όταν συνεργάζεστε με άλλους συντάκτες για να δημιουργήσετε ένα έγγραφο, μπορείτε να εξοικονομήσετε χρόνο με την ταυτόχρονη επεξεργασία του εγγράφου αντί να το κάνετε αυτό ξεχωριστά. Για ταυτόχρονη επεξεργασία του εγγράφου, κάθε συντάκτης ανοίγει το αρχείο από μια κοινή θέση σε ένα διακομιστή.

Όταν εσείς και οι συνάδελφοί σας θέλετε να συνεργαστείτε σε ένα έγγραφο, χρησιμοποιήστε τη σύνταξη από κοινού σε πραγματικό χρόνο για να δείτε τις αλλαγές όλων των συνόλων καθώς συμβαίνουν. Η συνεργασία είναι μια απλή διαδικασία τριών βημάτων:

Μπορείτε να αποθηκεύσετε το έγγραφο στο OneDrive ή στο SharePoint Online, ώστε να μπορούν να εργάζονται σε αυτό άλλοι χρήστες.

Προσκαλείτε άτομα για να τα επεξεργαστείτε μαζί σας.

Όταν ανοίγουν και εργάζονται στο έγγραφο στο Word για Mac 2016, θα βλέπετε ο ένας τις αλλαγές του άλλου αμέσως μόλις γίνει. Αυτή η δυνατότητα είναι διαθέσιμη μόνο για τους συνδρομητές του Office 365. Οι συνδρομητές αποκτούν νέες δυνατότητες και βελτιώσεις κάθε μήνα. Κάντε κλικ για να δοκιμάσετε ή να αγοράσετε μια συνδρομή.

Πρώτα αποθηκεύετε το έγγραφο σε OneDrive ή SharePoint Online, έτσι ώστε οι άλλοι να μπορούν να εργάζονται σε αυτό. Στη συνέχεια, προσκαλείτε άτομα για να τα επεξεργαστείτε μαζί σας.

Για να συνεργαστείτε, πρέπει να αποθηκεύσετε το έγγραφό σας στο OneDrive ή στο SharePoint, ώστε οι άλλοι να έχουν πρόσβαση σε αυτό. Για περισσότερες πληροφορίες σχετικά με την αποθήκευση των αρχείων σας, συμπεριλαμβανομένου του τρόπου αποθήκευσης σε διαφορετική θέση σε μια ηλεκτρονική υπηρεσία, ανατρέξτε στο θέμα Αποθήκευση αρχείου στο Office για Mac.

  1. Επιλέξτε κοινή χρήση > Προσκαλέστε άτομα.

    Επιλέξτε κοινή χρήση και, στη συνέχεια, επιλέξτε Πρόσκληση ατόμων

  2. Εάν δεν έχετε αποθηκεύσει ακόμα το έγγραφό σας σε OneDrive ή SharePoint Online, θα σας ζητηθεί να το κάνετε. Επιλέξτε μια θέση και, στη συνέχεια, επιλέξτε Αποθήκευση.

  3. Στο παράθυρο διαλόγου Πρόσκληση ατόμων , πληκτρολογήστε τα ονόματα ή τις διευθύνσεις ηλεκτρονικού ταχυδρομείου των ατόμων με τα οποία θέλετε να κάνετε κοινή χρήση του εγγράφου.

    Παράθυρο διαλόγου "Πρόσκληση ατόμων"

  4. Προαιρετική Συμπεριλάβετε ένα σύντομο μήνυμα.

  5. Επιλέξτε το πλαίσιο ελέγχου δυνατότητα επεξεργασίας και, στη συνέχεια, επιλέξτε κοινή χρήση.

    Τα άτομα που προσκαλείτε θα λάβουν ένα μήνυμα ηλεκτρονικού ταχυδρομείου με μια σύνδεση προς το κοινόχρηστο έγγραφο. Όταν τα άτομα ακολουθούν τη σύνδεση που στείλατε, το έγγραφο θα ανοίξει στην έκδοση του Word ή στο Word για το web.

  1. Ανοίξτε και επεξεργαστείτε το έγγραφο στο Word 2016 για Mac ή στο Word για το web.

  2. Στο Word 2016 για Mac, μπορείτε να δείτε τον αριθμό των ατόμων που επεξεργάζονται επί του παρόντος το έγγραφο δίπλα στο εικονίδιο " κοινή χρήση ". Εικονίδιο κοινής χρήσης Κάντε κλικ στο εικονίδιο για να δείτε ποιος έχει το δικαίωμα να επεξεργαστεί το έγγραφο και ποιος επεξεργάζεται τη συγκεκριμένη στιγμή.

    Στο Word για το web, θα δείτε τα ονόματα των άλλων ατόμων που επεξεργάζονται το έγγραφο στην επάνω δεξιά γωνία της οθόνης σας.

  3. Κάντε κλικ στο εικονίδιο Αποθήκευση και ανανέωση για να αποθηκεύσετε τις αλλαγές σας στο έγγραφο και να το ενημερώσετε με αλλαγές που έγιναν από άλλους χρήστες. Αποθήκευση και ανανέωση

  4. Θα λάβετε ένα μήνυμα σφάλματος εάν οι αλλαγές σας έρχονται σε διένεξη με τις ενημερώσεις που έχουν γίνει από κάποιον άλλο χρήστη.

    Μήνυμα αλλαγών σε διένεξη

    Κάντε κλικ στην επιλογή επίλυση.

  5. Στην καρτέλα "διενέξεις" μπορείτε να αποδεχθείτε τις αλλαγές σας, να απορρίψετε τις αλλαγές σας και να προσθέσετε σχόλια.

    Καρτέλα "διενέξεις"

    Όταν ολοκληρώσετε την εργασία σας, θα δείτε ένα μήνυμα ότι οι διενέξεις έχουν επιλυθεί. Κάντε κλικ στην επιλογή Κλείσιμο προβολής διενέξεων.

    Οι διενέξεις επιλύθηκαν

    Κάντε κλικ στο κουμπί Αποθήκευση.

Δείτε επίσης

Συνεργασία σε έγγραφα του Word με σύνταξη από κοινού σε πραγματικό χρόνο

Σημαντικό: Μπορείτε να επεξεργαστείτε ταυτόχρονα έγγραφα σε μορφή αρχείου. docx που βρίσκονται στο Microsoft OneDrive ή σε ένα διακομιστή που έχει εγκατεστημένο τον Microsoft SharePoint Server 2010. Για να εργαστείτε με το SharePoint στο Office για Mac, πρέπει να έχετε το Microsoft Office για Mac 2011 Έκδοση για οικιακή χρήση και μικρές επιχειρήσεις, το Microsoft Office για Mac Academic 2011 ή το Microsoft Office για Mac Standard 2011.

Με το έγγραφο ανοιχτό στον υπολογιστή σας, μπορείτε να δείτε ποιος άλλος επεξεργάζεται το έγγραφο, ποιος επεξεργάζεται μια συγκεκριμένη παράγραφο και πότε οι ενημερώσεις από άλλους συντάκτες είναι διαθέσιμες στο διακομιστή.

Ταυτόχρονη επεξεργασία εγγράφου

Επεξήγηση 1 άλλος συντάκτης επεξεργάζεται το έγγραφο αυτήν τη στιγμή

Επεξήγηση 2 όλους τους συντάκτες που επεξεργάζονται τη συγκεκριμένη στιγμή το έγγραφο

Επεξήγηση 3 αλλαγές από άλλους συντάκτες που είναι διαθέσιμοι στο διακομιστή

Όταν αποθηκεύετε τις αλλαγές σας στο διακομιστή, οι ενημερώσεις από άλλους συντάκτες ανανεώνονται αυτόματα στο έγγραφο. Οι ενημερώσεις που έχουν γίνει από άλλους συντάκτες ανανεώνονται αυτόματα μόνο εάν δεν έρχονται σε διένεξη με τις αλλαγές που έχετε κάνει εσείς. Εάν εσείς και κάποιος άλλος συντάκτης αλλάξετε το ίδιο στοιχείο, ενδέχεται να παρουσιαστεί διένεξη. Εάν παρουσιαστεί διένεξη όταν αποθηκεύετε το έγγραφο, σας ζητείται να εξετάσετε τη διένεξη και να αποδεχθείτε ή να απορρίψετε την αλλαγή.

Όταν αποθηκεύετε ένα έγγραφο σε μια βιβλιοθήκη στην τοποθεσία του SharePoint του οργανισμού σας, εσείς και οι συνάδελφοί σας έχετε μια κεντρική θέση για πρόσβαση στο έγγραφο. Μπορείτε να στείλετε μια σύνδεση αντί για ένα συνημμένο. Με αυτόν τον τρόπο, μπορείτε να διατηρήσετε μόνο ένα αντίγραφο του εγγράφου. Εάν οι χρήστες κάνουν αναθεωρήσεις, τις κάνουν στο ίδιο αντίγραφο. Δεν χρειάζεται να συγχωνεύσετε πολλές εκδόσεις και αντίγραφα του εγγράφου.

  1. Στο μενού Αρχείο, τοποθετήστε τον δείκτη του ποντικιού στην επιλογή Κοινή χρήση και, στη συνέχεια, κάντε κλικ στην επιλογή Αποθήκευση στο SharePoint.

  2. Για να προσθέσετε μια τοποθεσία του SharePoint, κάντε κλικ στην επιλογή Προσθήκη θέσης Προσθήκη θέσης , πληκτρολογήστε τη διεύθυνση URL στη βιβλιοθήκη του SharePoint και, στη συνέχεια, κάντε κλικ στην επιλογή Προσθήκη.

    Σημείωση: Από προεπιλογή, πολλές τοποθεσίες του SharePoint διαθέτουν μια βιβλιοθήκη Κοινόχρηστα έγγραφα. Ένα παράδειγμα διεύθυνσης URL που συνδέει με αυτή τη βιβλιοθήκη είναι http://fabrikam/shared%documents.

  3. Στο πλαίσιο Αποθήκευση ως, εισαγάγετε το όνομα του εγγράφου σας.

  4. Στην περιοχή Πρόσφατες θέσεις ή Αποθηκευμένες θέσεις, κάντε κλικ στη βιβλιοθήκη του SharePoint όπου θέλετε να αποθηκεύσετε το έγγραφο και στη συνέχεια, κάντε κλικ στην επιλογή Αποθήκευση.

    Συμβουλή: Τα τελευταία έγγραφα που έχετε ανοίξει από μια τοποθεσία του SharePoint, είτε μέσω του Office για Mac, του Document Connection για Mac ή του προγράμματος περιήγησης, παρατίθενται στην περιοχή Πρόσφατες θέσεις.

Όταν αποθηκεύετε ένα έγγραφο σε OneDrive, το έγγραφο αποθηκεύεται σε μια κεντρική θέση στην οποία μπορείτε να αποκτήσετε πρόσβαση σχεδόν από οπουδήποτε. Ακόμα και αν βρίσκεστε μακριά από τον υπολογιστή σας, μπορείτε να εργαστείτε με το έγγραφό σας κάθε φορά που έχετε μια σύνδεση στο Web. Η αποθήκευση ενός εγγράφου σε OneDrive διευκολύνει επίσης την κοινή χρήση του εγγράφου με άλλα άτομα. Μπορείτε να στείλετε μια σύνδεση αντί για ένα συνημμένο. Με αυτόν τον τρόπο, μπορείτε να διατηρήσετε μόνο ένα αντίγραφο του εγγράφου. Εάν οι χρήστες κάνουν αναθεωρήσεις, τις κάνουν στο ίδιο αντίγραφο. Δεν χρειάζεται να συγχωνεύσετε πολλές εκδόσεις και αντίγραφα του εγγράφου.

  1. Στο μενού αρχείο , επιλέξτε κοινή χρήσηκαι, στη συνέχεια, κάντε κλικ στην επιλογή Αποθήκευση σε OneDrive.

  2. Εάν αυτή είναι η πρώτη φορά που επιχειρείτε να αποκτήσετε πρόσβαση στο OneDrive, πληκτρολογήστε το Windows Live ID και τον κωδικό πρόσβασήςσας και, στη συνέχεια, κάντε κλικ στην επιλογή Είσοδος.

    Εάν χρησιμοποιείτε Hotmail, Messenger ή Xbox Live, διαθέτετε ήδη Windows Live ID. Εάν δεν έχετε, κάντε κλικ στην επιλογή Λήψη Live ID, για να δημιουργήσετε ένα νέο Windows Live ID.

  3. Στο πλαίσιο Αποθήκευση ως, εισαγάγετε το όνομα του εγγράφου σας.

  4. Στην περιοχή Προσωπικοί φάκελοι ή Κοινόχρηστοι φάκελοι, κάντε κλικ στο φάκελο όπου θέλετε να αποθηκεύσετε το έγγραφο και στη συνέχεια, κάντε κλικ στην επιλογή Αποθήκευση.

  1. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Άνοιγμα διεύθυνσης URL.

  2. Στο πλαίσιο Διεύθυνση URL, πληκτρολογήστε τη διεύθυνση URL για το έγγραφο που βρίσκεται στο SharePoint, όπως http://fabrikam/shared%20documents/ΌνομαΕγγράφου.docx.

    Σημείωση: Θα πρέπει να χρησιμοποιήσετε μια διεύθυνση URL για ένα έγγραφο που βρίσκεται σε μια βιβλιοθήκη του SharePoint. Δεν μπορείτε να χρησιμοποιήσετε μια διεύθυνση URL για άλλες περιοχές μιας τοποθεσίας του SharePoint, όπως μια λίστα του SharePoint ή τοποθεσίες ανώτατου επιπέδου.

  3. Επιλέξτε Άνοιγμα.

    Σημειώσεις: 

    • Μπορείτε επίσης να ανοίξετε ένα έγγραφο που βρίσκεται στο SharePoint από το πρόγραμμα περιήγησής σας. Για να ανοίξετε το έγγραφο στο Word, κάντε κλικ στην επιλογή Άνοιγμα στο Word.

    • Εάν προτιμάτε να επεξεργαστείτε το αρχείο ξεχωριστά αντί ταυτόχρονα με άλλους συντάκτες, μπορείτε να κάνετε ανάληψη ελέγχου του αρχείου από την τοποθεσία SharePoint. Όταν κάνετε ανάληψη ελέγχου ενός αρχείου, οι άλλοι συντάκτες "κλειδώνονται έξω" και μπορούν μόνο να διαβάσουν το αρχείο.

  1. Ανοίξτε το πρόγραμμα περιήγησής σας και πραγματοποιήστε είσοδο στο OneDrive.

  2. Βρείτε και κάντε κλικ στο έγγραφο και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα στο Word.

  1. Στο μενού Προβολή, κάντε κλικ στην επιλογή Διάταξη εκτύπωσης.

  2. Κάντε ένα από τα εξής:

    Για να

    Κάντε το εξής

    Να δείτε ποιος επεξεργάζεται οποιοδήποτε σημείο του εγγράφου

    Στη γραμμή κατάστασης στο κάτω μέρος του παραθύρου, κάντε κλικ στο εικονίδιο με αρίθμηση Εικονίδιο παρουσίας γραμμής συνεργασίας .

    Για να επικοινωνήσετε με κάποιον άλλο χρήστη, επιλέξτε το όνομά του και, στη συνέχεια, επιλέξτε μια μέθοδο επικοινωνίας, για παράδειγμα, αποστολή άμεσου μηνύματος.

    Να δείτε ποιος επεξεργάζεται μια συγκεκριμένη παράγραφο

    Στο έγγραφο, κάντε κλικ στο εικονίδιο δίπλα στην παράγραφο.

    Εικονίδιο παρουσίας

    Για να επικοινωνήσετε με κάποιον άλλο χρήστη, επιλέξτε το όνομά του και, στη συνέχεια, επιλέξτε μια μέθοδο επικοινωνίας, για παράδειγμα, αποστολή άμεσου μηνύματος.

Όταν αποθηκεύσετε τις αλλαγές σας στο διακομιστή, τυχόν άλλοι συντάκτες που επεξεργάζονται το έγγραφο ειδοποιούνται ότι υπάρχουν διαθέσιμες ενημερώσεις. Οι ενημερώσεις από άλλους συντάκτες ανανεώνονται αυτόματα στο έγγραφο εκείνη τη στιγμή, εάν δεν έρχονται σε διένεξη με τις δικές σας αλλαγές. Μπορείτε να δείτε πότε οι άλλοι συντάκτες αποθηκεύουν αλλαγές στο διακομιστή, επειδή εμφανίζεται ένα μήνυμα που δηλώνει ότι υπάρχουν διαθέσιμες ενημερώσεις στη γραμμή κατάστασης, στο κάτω μέρος του παραθύρου.

  1. Στη γραμμή κατάστασης στο κάτω μέρος του παραθύρου, κάντε κλικ στην επιλογή ενημερώσεις διαθέσιμες Διαθέσιμες ενημερώσεις για να ανανεώσετε το έγγραφο με τις ενημερώσεις.

  2. Στο παράθυρο διαλόγου Αυτό το έγγραφο ανανεώθηκε με ενημερώσεις που έγιναν από άλλους συντάκτες, κάντε κλικ στο κουμπί OK.

    Οι αλλαγές σας αποθηκεύονται στο διακομιστή και οι ενημερώσεις που έγιναν από τους άλλους συντάκτες εμφανίζονται στο έγγραφό σας ως εντοπισμένες αλλαγές.

    Σημειώσεις: 

    • Οι ενημερώσεις που έχουν γίνει από άλλους συντάκτες ανανεώνονται αυτόματα μόνο εάν δεν έρχονται σε διένεξη με τις δικές σας αλλαγές. Εάν κάποιες ενημερώσεις έρχονται σε διένεξη με τις δικές σας αλλαγές, θα μπορείτε να δείτε τις αντικρουόμενες αλλαγές προτού αποθηκευτούν και να αποφασίσετε ποιες αλλαγές θα αποδεχθείτε ή θα απορρίψετε.

    • Μπορείτε επίσης να κάνετε κλικ στην επιλογή αποθήκευση Κουμπί "Αποθήκευση και ανανέωση" στη βασική γραμμή εργαλείων για να ανανεώσετε το έγγραφο με τις ενημερώσεις που έγιναν από άλλους συντάκτες.

Εάν θέλετε να παρακολουθήσετε τις αλλαγές που έγιναν από άλλους συντάκτες, ενεργοποιήστε την παρακολούθηση αλλαγών και αποθηκεύστε το έγγραφο στο διακομιστή. Όταν είστε έτοιμοι για να δείτε τις ενημερώσεις από άλλους συντάκτες, μπορεί να δείτε τι έχει προστεθεί ή αφαιρεθεί από το έγγραφο. Χρησιμοποιώντας την Παρακολούθηση αλλαγών, μπορείτε να αποφασίσετε εάν θέλετε να αποδεχθείτε ή να απορρίψετε αυτές τις αλλαγές.

Προσοχή: Προτού αποδεχθείτε ή απορρίψετε τις αλλαγές ενός άλλου συντάκτη σε μια αποκλεισμένη περιοχή, πρέπει να καταργήσετε τον αποκλεισμό του συγκεκριμένου συντάκτη. Θα πρέπει να καταργήσετε έναν αποκλεισμό μόνο όταν γνωρίζετε ότι όλοι οι άλλοι συντάκτες έχουν ολοκληρώσει την επεξεργασία του εγγράφου. Διαφορετικά, υπάρχει ο κίνδυνος δημιουργίας διενέξεων. Η χρήση της αναίρεσης Κουμπί "Αναίρεση" δεν επαναφέρει ένα μπλοκ.

  1. Κάντε κλικ σε όλες τις περιοχές που έχουν αποκλειστεί από άλλους συντάκτες και, στη συνέχεια, κάντε κλικ στην επιλογή Κατάργηση αποκλεισμού.

  2. Αποδεχτείτε ή απορρίψτε αλλαγές, όπως θα κάνατε σε οποιοδήποτε άλλο έγγραφο. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Χρήση εντοπισμένων αλλαγών.

  3. Όταν ολοκληρώσετε την αποδοχή των αλλαγών, θα πρέπει να αποθηκεύσετε αυτή την έκδοση του εγγράφου στο διακομιστή.

Δείτε επίσης

Αποθήκευση και ανανέωση εγγράφων σε διακομιστή

Αποκλεισμός συντακτών

Επίλυση αλλαγών σε διένεξη

Σημείωση:  Αυτή η σελίδα έχει μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας πείτε εάν σας βοήθησαν αυτές οι πληροφορίες; Εδώ θα βρείτε το άρθρο στα Αγγλικά για να το συμβουλεύεστε.

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×