Σύνδεση εργασιών σε ένα έργο

Συνδρομή του Office 365, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

Σημείωση: Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχει μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά για να το συμβουλεύεστε εύκολα.

Μπορείτε να συνδέσετε οποιεσδήποτε δύο εργασίες σε ένα έργο για να εμφανίσετε τη σχέση τους (ονομάζεται επίσης εξάρτηση εργασίας). Οι εξαρτήσεις οδηγούν το χρονοδιάγραμμα του έργου — αφού συνδέσετε τις εργασίες, κάθε αλλαγή που κάνετε στην προαπαιτούμενη ενέργεια επηρεάζει τη διάδοχο, η οποία επηρεάζει την επόμενη και ούτω καθεξής.

Τι θέλετε να κάνετε;

Σύνδεση εργασιών

  1. Επιλέξτε Προβολήγραφήματος Gantt>.

    Η ομάδα "Προβολές εργασίας" στην καρτέλα "Προβολή"

  2. Κρατήστε πατημένο το πλήκτρο Ctrl και επιλέξτε τις δύο εργασίες που θέλετε να συνδέσετε (στη στήλη Όνομα εργασίας).

  3. Επιλέξτε εργασίες σύνδεσης> εργασίας .

    Κουμπί "Σύνδεση" στην ομάδα "Χρονοδιάγραμμα" της καρτέλας "Εργασία"

Για να καταργήσετε μια σύνδεση, επιλέξτε τις δύο συνδεδεμένες εργασίες και, στη συνέχεια, επιλέξτε εργασία > αποσύνδεσης εργασιών Κουμπί "Αποσύνδεση εργασιών" στην καρτέλα "Εργασίες" της Κορδέλας. .

Το Project δημιουργεί μια απλή σύνδεση εργασίας από λήξη σε έναρξη από προεπιλογή, γεγονός που σημαίνει ότι η πρώτη εργασία (η προαπαιτούμενη εργασία ) πρέπει να ολοκληρωθεί πριν από τη δεύτερη εργασία (το εξαρτώμενη εργασία ) μπορεί να ξεκινήσει.

Εάν είστε https://products.office.com/project/compare-microsoft-project-management-software συνδρομητής του Project Online, μπορείτε επίσης να επιλέξετε συγκεκριμένες εργασίες για σύνδεση με τη χρήση ενός αναπτυσσόμενου πλαισίου από τη στήλη προαπαιτούμενες εργασίες ή εξαρτώμενες εργασίες.

  1. Επιλέξτε Προβολήγραφήματος Gantt>.

  2. Εντοπίστε τη στήλη Προαπαιτούμενες εργασίες ή εξαρτώμενες εργασίες και επιλέξτε το κελί για την εργασία που θέλετε να συνδέσετε.

    Σημείωση: Η στήλη "διάδοχος" δεν εμφανίζεται από προεπιλογή. Για να το εμφανίσετε, μεταβείτε στην τελευταία στήλη της γραμμής και επιλέξτε Προσθήκη νέας στήλης. Επιλέξτε εξαρτώμενες εργασίες.

  3. Στην ιεραρχική λίστα όλων των εργασιών σας, κάντε κύλιση προς τα επάνω ή προς τα κάτω για να εντοπίσετε την εργασία που θέλετε, επιλέξτε το πλαίσιο ελέγχου δίπλα της και, στη συνέχεια, κάντε κλικ σε οποιοδήποτε σημείο έξω από το αναπτυσσόμενο πλαίσιο. Το αναγνωριστικό εργασίας της εργασίας με την οποία θα συνδεθείτε θα εμφανιστεί στο κελί.

Η επιλογή συνδέσεων από το αναπτυσσόμενο μενού είναι ιδιαίτερα χρήσιμη εάν η εργασία με την οποία θέλετε να συνδεθείτε δεν βρίσκεται κοντά στην εργασία από την οποία συνδέεστε.

Εισαγωγή εργασίας μεταξύ συνδεδεμένων εργασιών

Μπορείτε να ρυθμίσετε το Project έτσι ώστε όταν εισαγάγετε μια νέα εργασία μεταξύ συνδεδεμένων εργασιών, η νέα εργασία να συνδέεται αυτόματα με τις περιβάλλουσες εργασίες.

  1. Επιλέξτε Αρχείο > Επιλογές.

  2. Στο παράθυρο διαλόγου Επιλογές έργου , επιλέξτε χρονοδιάγραμμα και μεταβείτε στις επιλογές Προγραμματισμός σε αυτήν την ενότητα έργου.

  3. Επιλέξτε το πλαίσιο ελέγχου Εισαγωγή ή Μετακίνηση εργασιών της "αυτόματος σύνδεση ".

  4. Εισαγωγή της νέας εργασίας.

Σύνδεση εργασιών σε ένα διάγραμμα δικτύου

  1. Επιλέξτε Προβολή διαΓράμματος δικτύου>.

    Εικόνα του κουμπιού "Διάγραμμα δικτύου" στην καρτέλα "Προβολή".

  2. Να τοποθετείτε το δείκτη του ποντικιού στο κέντρο του πλαισίου εργασίας προαπαιτούμενης εργασίας.

  3. Σύρετε τη γραμμή στο πλαίσιο της εξαρτώμενης εργασίας.

    Εικόνα δύο εργασιών συνδεδεμένων σε ένα διάγραμμα δικτύου

Σύνδεση εργασιών σε ένα ημερολόγιο

  1. Επιλέξτε Προβολή > Ημερολόγιο.

    Καρτέλα "Προβολή", ομάδα "Προβολές εργασιών", κουμπί "Ημερολόγιο".

  2. Τοποθετείτε το δείκτη του ποντικιού στη γραμμή ημερολογίου της προαπαιτούμενης εργασίας.

  3. Σύρετε τη γραμμή στη γραμμή ημερολογίου της εξαρτώμενης εργασίας.

Σύνδεση προγραμματισμένων εργασιών με μη αυτόματο τρόπο

Όταν συνδέετε ένα μη αυτόματα προγραμματισμένη εργασία με μια άλλη εργασία, το Project τοποθετεί την μη αυτόματα προγραμματισμένη εργασία σε σχέση με την άλλη εργασία.

Μπορείτε να ρυθμίσετε τις παραμέτρους του Project έτσι ώστε η μη αυτόματα προγραμματισμένη εργασία να μην μετακινείται όταν τη συνδέετε με μια άλλη εργασία:

  1. Επιλέξτε Αρχείο > Επιλογές.

  2. Στο παράθυρο διαλόγου Επιλογές έργου , επιλέξτε χρονοδιάγραμμα και μεταβείτε στις επιλογές Προγραμματισμός σε αυτήν την ενότητα έργου.

  3. Καταργήστε την επιλογή του πλαισίου ελέγχου Ενημέρωση μη αυτόματα προγραμματισμένων εργασιών κατά την επεξεργασία συνδέσεων .

Μάθετε περισσότερα σχετικά με τις μη αυτόματα και αυτόματα προγραμματισμένες εργασίες.

Άλλοι τρόποι σύνδεσης εργασιών

  • Εάν έχετε εργασίες που εξαρτώνται από την επιτυχή ολοκλήρωση ενός ολόκληρου έργου, εξετάστε το ενδεχόμενο να ρυθμίσετε ένα κύριο έργο.

  • Για να επισημάνετε τον τρόπο με τον οποίο μια μεμονωμένη εργασία σχετίζεται με άλλες εργασίες, χρησιμοποιήστε τις διαδρομές εργασιών.

Αρχή της σελίδας

Αλλαγή ή κατάργηση εξαρτήσεων εργασιών

Μετά τη σύνδεση των εργασιών με τη δημιουργία του εξαρτήσεις εργασιών, μπορείτε εύκολα να αλλάξετε ή να καταργήσετε τις εξαρτήσεις, εάν είναι απαραίτητο, κάνοντας ένα από τα εξής:

Αλλαγή του τύπου σύνδεσης μιας εξάρτησης εργασίας

Από προεπιλογή, το Project συνδέει τις εργασίες με μια εξάρτηση από λήξη σε έναρξη. Μπορείτε, ωστόσο, να αλλάξετε εύκολα τον τύπο της εξάρτησης εργασιών στην καρτέλα " για προχωρημένους " του παραθύρου διαλόγου " Πληροφορίες εργασίας ". Για να ανοίξετε το παράθυρο διαλόγου Πληροφορίες εργασίας , κάντε διπλό κλικ στο όνομα της εργασίας της οποίας τον τύπο σύνδεσης θέλετε να αλλάξετε.

Σημείωση: Κάνοντας διπλό κλικ σε μια σύνδεση προς μια εξωτερική εργασία, ανοίγει το έργο που περιέχει την εργασία, εάν το έργο είναι διαθέσιμο. Οι εξωτερικές συνδεδεμένες εργασίες εμφανίζονται απενεργοποιημένες στη λίστα εργασιών. Εάν θέλετε να τροποποιήσετε τον τύπο σύνδεσης για μια εξωτερική εργασία, κάντε διπλό κλικ στην εξωτερικά συνδεδεμένη εργασία για να ανοίξετε το έργο που περιέχει την εργασία και, στη συνέχεια, κάντε τα εξής για να τροποποιήσετε τη συνδεδεμένη εργασία. Για παράδειγμα, εάν έχετε συνδέσει την εργασία A στο Project Z με την εργασία 1 στο Project 5, μπορείτε να τροποποιήσετε τον τύπο σύνδεσης στις πληροφορίες εργασίας για την εργασία 1.

  1. Επιλέξτε Προβολήγραφήματος Gantt>.

  2. Κάντε διπλό κλικ στη γραμμή σύνδεσης που θέλετε να αλλάξετε.

    Διπλό κλικ στη γραμμή σύνδεσης

    Εικόνα κουμπιού

    Για να αλλάξετε έναν τύπο σύνδεσης, κάντε διπλό κλικ εδώ.

  3. Για να αλλάξετε τον τύπο της εξάρτησης εργασίας, επιλέξτε έναν διαφορετικό τύπο από τη λίστα τύπος .

Σύνδεση με διαφορετική εργασία

Εάν έχετε μια εργασία που είναι αυτήν τη στιγμή συνδεδεμένη με τη λανθασμένη εργασία, μπορείτε εύκολα να τροποποιήσετε τη σύνδεση έτσι ώστε να αντικατοπτρίζει τη σωστή εξάρτηση.

  1. Επιλέξτε Προβολήγραφήματος Gantt>.

  2. Στη λίστα εργασιών, επιλέξτε την εργασία για την οποία αλλάζετε τη σύνδεση.

  3. Στην καρτέλα εργασία , στην ομάδα Ιδιότητες , επιλέξτε πληροφορίες.

  4. Στην καρτέλα Προαπαιτούμενες εργασίες, στη στήλη όνομα εργασίας , επιλέξτε την εργασία που δεν πρέπει να είναι συνδεδεμένη και, στη συνέχεια, επιλέξτε μια εργασία από τη λίστα για να προσδιορίσετε τη σωστή εξάρτηση.

  5. Τροποποιήστε τον τύπο σύνδεσης, το χρόνο απόκρισης ή τον χρόνο ανοχής στις στήλες τύπος και ΟΤΔ .

    Συμβουλή: Για να εισαγάγετε το χρόνο παράδοσης, πληκτρολογήστε μια αρνητική τιμή στη στήλη lag , όπως – 2 για δύο ημέρες χρονικής ανοχής.

Κατάργηση όλων των εξαρτήσεων για μια εργασία

Εάν η εργασία σας δεν εξαρτάται πλέον από άλλες εργασίες, μπορείτε να καταργήσετε όλες τις εξαρτήσεις της εργασίας ταυτόχρονα.

  1. Επιλέξτε Προβολήγραφήματος Gantt>.

  2. Στο πεδίο όνομα εργασίας , επιλέξτε τις εργασίες που θέλετε να αποσυνδέσετε.

    Για να επιλέξετε πολλές εργασίες που δεν παρατίθενται διαδοχικά, κρατήστε πατημένο το πλήκτρο CTRL και επιλέξτε κάθε εργασία. Για να επιλέξετε εργασίες που παρατίθενται διαδοχικά, επιλέξτε την πρώτη εργασία, κρατήστε πατημένο το πλήκτρο SHIFT και, στη συνέχεια, επιλέξτε την τελευταία εργασία που θέλετε να επιλέξετε από τη λίστα.

  3. Στην καρτέλα εργασία , στην ομάδα Προγραμματισμός , επιλέξτε Κατάργηση σύνδεσης εργασιών.

    Οι εργασίες επαναπρογραμματίζονται, με βάση οποιεσδήποτε συνδέσεις με άλλες εργασίες ή περιορισμούς.

Σημείωση: Η κατάργηση μιας σύνδεσης εργασίας καταργεί την εξάρτηση μεταξύ δύο εργασιών, όπως υποδεικνύεται από τις γραμμές σύνδεσης μεταξύ των εργασιών. Εάν θέλετε να αλλάξετε την ιεραρχική δομή μιας εργασίας ή μιας δευτερεύουσας εργασίας ως μέρος μιας δομής διάρθρωσης για το έργο σας, τότε πρέπει να προτοποθετήσετε την εργασία αντί να καταργήσετε τη σύνδεση εργασίας.

Κατάργηση συγκεκριμένων εξαρτήσεων εργασιών

Εάν η εργασία σας είναι συνδεδεμένη με πολλές εργασίες και πρέπει να καταργήσετε συγκεκριμένες συνδέσεις ενώ αφήνετε κάποια ανέπαφη, μπορείτε να επιλέξετε ποιες συνδέσεις θα καταργήσετε στο παράθυρο διαλόγου Πληροφορίες εργασίας .

  1. Επιλέξτε Προβολήγραφήματος Gantt>.

  2. Στη λίστα εργασιών, επιλέξτε την εργασία για την οποία καταργείτε τις εξαρτήσεις.

  3. Στην καρτέλα εργασία , στην ομάδα Ιδιότητες , επιλέξτε πληροφορίες.

  4. Στην καρτέλα Προαπαιτούμενες εργασίες , επιλέξτε την εξάρτηση που θέλετε να καταργήσετε και, στη συνέχεια, πατήστε το πλήκτρο DELETE.

Αντιμετώπιση προβλημάτων

Εάν έχετε συνδέσει τις εργασίες σας, αλλά η εξαρτώμενη εργασία δεν μετακινείται, ενδέχεται να υπάρχουν πολλές αιτίες:

  • Εάν μια εργασία έχει εφαρμοστεί οποιαδήποτε πραγματικά στοιχεία, όπως ένα πραγματικό ημερομηνία έναρξης ή ένα ποσοστό της εργασίας που έχει ολοκληρωθεί, η εργασία δεν μπορεί να προγραμματιστεί ξανά νωρίτερα από την ημερομηνία κατά την οποία ξεκίνησε η εργασία. Εάν δεν έχει εισαχθεί καμία πρόοδος και η εργασία έχει ένα μη ευέλικτο περιορισμός, ο περιορισμός μπορεί να υπερισχύει του εξαρτήσεις εργασιών.

    Για παράδειγμα, εάν μια εργασία έχει έναν περιορισμό "Έναρξη όχι νωρίτερα από" (εφαρμογή) που έχει οριστεί σε 1 Ιουλίου, η εργασία είναι συνδεδεμένη με αυτήν την ημερομηνία και δεν θα προγραμματιστεί ξανά σε μια παλαιότερη ημερομηνία, ακόμα και αν η προαπαιτούμενη εργασία της ολοκληρωθεί στις 28 Ιουνίου και η εξαρτώμενη εργασία μπορεί να ξεκινήσει νωρίτερα από την 1η Ιουλίου.

  • Στο Project, εάν δημιουργήσετε μια εργασία σύροντας το δείκτη του ποντικιού στο τμήμα γραφήματος ενός προβολή γραφήματος Gantt, ο περιορισμός "Έναρξη όχι νωρίτερα από (εφαρμογή)" έχει οριστεί στην εργασία για έργα που έχουν προγραμματιστεί από την ημερομηνία έναρξης. Για έργα που έχουν προγραμματιστεί από ένα ημερομηνία λήξης, ο περιορισμός "Λήξη όχι αργότερα από (FNLT)" έχει οριστεί στην εργασία.

  • Εάν η εξαρτώμενη εργασία έχει ολοκληρωθεί, δεν θα μετακινηθεί για να απεικονίσει τη σύνδεση.

Ακολουθούν ορισμένες πιθανές λύσεις:

  • Για να επαναφέρετε τον περιορισμό εργασιών ώστε να είναι πιο ευέλικτος, επιλέξτε την εργασία, επιλέξτε πληροφορίεςκαι, στη συνέχεια, επιλέξτε την καρτέλα για προχωρημένους . Στη λίστα Τύπος περιορισμού , επιλέξτε το συντομότερο δυνατό. Το Project, στη συνέχεια, προγραμματίζει την ημερομηνία έναρξης της εργασίας σύμφωνα με την εξάρτηση εργασιών.

  • Για να κάνετε τις εξαρτήσεις εργασιών να παρακάμπτουν τους άκαμπτους περιορισμούς για όλες τις εργασίες, επιλέξτε Επιλογέςαρχείου > > χρονοδιάγραμμα. Στην ενότητα επιλογές προγραμματισμού , καταργήστε την επιλογή του πλαισίου ελέγχου οι εργασίες θα τιμούν πάντα τις ημερομηνίες περιορισμού τους .

Αυτές οι οδηγίες αφορούν συγκεκριμένα το Microsoft Project 2007.

Τι θέλετε να κάνετε;

Πληροφορίες για τη σύνδεση εργασιών

Κατά τη σύνδεση εργασιών στο Project, ο προεπιλεγμένος τύπος σύνδεσης είναι από λήξη σε έναρξη. Ωστόσο, η σύνδεση "λήξη σε έναρξη" δεν λειτουργεί σε όλες τις περιπτώσεις. Το Project παρέχει πρόσθετους τύπους συνδέσεων εργασιών, ώστε να μπορείτε να κάνετε το μοντέλο του έργου σας ρεαλιστικά.

Τύπος σύνδεσης

Παράδειγμα

Περιγραφή

Από λήξη σε έναρξη (ΛΕ)

TBD

Η εξαρτημένη εργασία (B) δεν μπορεί να ξεκινήσει μέχρι να ολοκληρωθεί η εργασία από την οποία εξαρτάται (A).

Για παράδειγμα, εάν έχετε δύο εργασίες, "σκάψιμο θεμελίων" και "pour σκυρόδεμα", η εργασία "pour σκυρόδεμα" δεν μπορεί να ξεκινήσει μέχρι να ολοκληρωθεί η εργασία "ανασκαφή Ιδρύματος".

Από έναρξη σε έναρξη (ΕΕ)

TBD

Η εξαρτημένη εργασία (B) δεν μπορεί να ξεκινήσει μέχρι να ξεκινήσει η εργασία από την οποία εξαρτάται (Α).

Η εξαρτημένη εργασία μπορεί να ξεκινήσει οποιαδήποτε στιγμή μετά την έναρξη της εργασίας από την οποία εξαρτάται. Ο τύπος σύνδεσης SS δεν απαιτεί να ξεκινούν ταυτόχρονα και οι δύο εργασίες.

Για παράδειγμα, αν έχετε δύο εργασίες με ονόματα "Ρίψη μπετόν" και "Ευθυγράμμιση μπετόν", δεν είναι δυνατή η έναρξη της εργασίας "Ευθυγράμμιση μπετόν" εάν δεν έχει ξεκινήσει η εργασία "Ρίψη μπετόν".

Από λήξη σε λήξη (ΛΛ)

TBD

Η εξαρτώμενη εργασία (Β) δεν είναι δυνατόν να ολοκληρωθεί εάν δεν έχει ολοκληρωθεί η εργασία από την οποία εξαρτάται (Α).

Η εξαρτημένη εργασία μπορεί να ολοκληρωθεί οποιαδήποτε στιγμή μετά την ολοκλήρωση της εργασίας από την οποία εξαρτάται. Ο τύπος σύνδεσης FF δεν απαιτεί ταυτόχρονη ολοκλήρωση και των δύο εργασιών.

Για παράδειγμα, εάν έχετε δύο εργασίες, "Προσθήκη καλωδίωσης" και "Έλεγχος ηλεκτρικών", η εργασία "Έλεγχος ηλεκτρικών" δεν μπορεί να ολοκληρωθεί μέχρι να ολοκληρωθεί η εργασία "Προσθήκη καλωδίωσης".

Από έναρξη σε λήξη (ΕΛ)

TBD

Η εξαρτώμενη εργασία (Β) δεν είναι δυνατόν να ολοκληρωθεί εάν δεν έχει αρχίσει η εργασία από την οποία εξαρτάται (Α).

Η εξαρτημένη εργασία μπορεί να ολοκληρωθεί οποιαδήποτε στιγμή μετά την έναρξη της εργασίας από την οποία εξαρτάται. Ο τύπος σύνδεσης ΕΛ δεν απαιτεί να συμπέσει η ολοκλήρωση της εξαρτώμενης εργασίας με την έναρξη της εργασίας από την οποία εξαρτάται.

Για παράδειγμα, τα δικτυώματα οροφής για το κατασκευαστικό έργο σας κατασκευάζονται εκτός τοποθεσίας. Δύο από τις εργασίες στο έργο σας είναι "παράδοση ζευκτόντων" και "συναρμολόγηση στέγης". Η εργασία "συναρμολόγηση στέγης" δεν μπορεί να ολοκληρωθεί μέχρι να ξεκινήσει η εργασία "παράδοση ζευκτόντων".

Κατά την εισαγωγή μιας εργασίας μεταξύ συνδεδεμένων εργασιών, μπορείτε να έχετε μια νέα εργασία συνδεδεμένη αυτόματα ή να μην τη συνδέσετε καθόλου.

  • Για να συνδέσετε τη νέα εργασία, επιλέξτε την εργασία στην οποία θέλετε να προηγείται η νέα εργασία και, στη συνέχεια, επιλέξτε νέα εργασία στο μενού Εισαγωγή .

    Σημείωση: Εάν αυτό δεν έχει αποτέλεσμα, στο μενού Εργαλεία , κάντε κλικ στην επιλογή Επιλογέςκαι, στη συνέχεια, επιλέξτε την καρτέλα χρονοδιάγραμμα . Βεβαιωθείτε ότι είναι επιλεγμένο το πλαίσιο ελέγχου " Εισαγωγή ή Μετακίνηση εργασιών της σύνδεσης ".

  • Για να προσθέσετε τη νέα εργασία χωρίς να τη συνδέσετε, επιλέξτε την εργασία με την οποία θα προκύψει ταυτόχρονα η νέα εργασία και, στη συνέχεια, σύρετε για να δημιουργήσετε τη νέα εργασία σε ένα κενό τμήμα του διαΓράμματος δικτύου.

Σύνδεση εργασιών με χρήση της προβολής "γράφημα Gantt"

  1. Στο μενού Προβολή , επιλέξτε Γράφημα Gantt.

  2. Στο πεδίο όνομα εργασίας , επιλέξτε δύο ή περισσότερες εργασίες που θέλετε να συνδέσετε, με τη σειρά που θέλετε να τις συνδέσετε.

    • Για να επιλέξετε μη γειτονικές εργασίες, κρατήστε πατημένο το πλήκτρο CTRL και επιλέξτε τις εργασίες που θέλετε να συνδέσετε.

    • Για να επιλέξετε γειτονικές εργασίες, κρατήστε πατημένο το πλήκτρο SHIFT και επιλέξτε την πρώτη και την τελευταία εργασία που θέλετε να συνδέσετε.

  3. Επιλέξτε σύνδεση εργασιών Εικόνα κουμπιού .

    Το Project δημιουργεί μια σύνδεση εργασίας από λήξη σε έναρξη από προεπιλογή. Μπορείτε να αλλάξετε αυτήν τη σύνδεση εργασίας από έναρξη σε έναρξη, από λήξη σε λήξη ή από έναρξη σε λήξη.

Σύνδεση εργασιών με χρήση της προβολής "Διάγραμμα δικτύου"

  1. Στο μενού Προβολή , επιλέξτε Διάγραμμα δικτύου.

  2. Τοποθετήστε το δείκτη του ποντικιού στο κέντρο του πλαισίου εργασίας προαπαιτούμενης εργασίας.

  3. Σύρετε το δείκτη στο πλαίσιο της εξαρτώμενης εργασίας.

Σύνδεση εργασιών με χρήση της προβολής ημερολογίου

  1. Στο μενού Προβολή , επιλέξτε ημερολόγιο.

  2. Τοποθετήστε το δείκτη του ποντικιού στη γραμμή ημερολογίου για την προαπαιτούμενη εργασία.

  3. Σύρετε στη γραμμή ημερολογίου της εξαρτώμενης εργασίας.

Ενεργοποίηση ή απενεργοποίηση της αυτόματης σύνδεσης

Από προεπιλογή, όταν εισαγάγετε μια εργασία ανάμεσα σε συνδεδεμένες εργασίες, η νέα εργασία συνδέεται αυτόματα με τις περιβάλλουσες εργασίες. Για παράδειγμα, εάν έχετε τρεις εργασίες με συνδέσεις "λήξη σε έναρξη" και προσθέσετε μια νέα εργασία μεταξύ τους, η νέα εργασία θα λάβει μια σύνδεση "λήξη σε έναρξη" με τις εργασίες επάνω και κάτω από αυτήν.

Μπορείτε εύκολα να απενεργοποιήσετε αυτήν την επιλογή, ώστε η εισαγωγή μιας νέας εργασίας να μην συνδέεται αυτόματα με τις περιβάλλουσες εργασίες. Εάν η σύνδεση είναι απενεργοποιημένη, μπορείτε εύκολα να την ενεργοποιήσετε ξανά.

  1. Στο μενού Εργαλεία , κάντε κλικ στην επιλογή Επιλογέςκαι, στη συνέχεια, επιλέξτε την καρτέλα χρονοδιάγραμμα .

  2. Για να απενεργοποιήσετε την αυτόματος σύνδεση, καταργήστε την επιλογή του πλαισίου ελέγχου Εισαγωγή ή μετακίνηση των εργασιών της σύνδεσης .

    Για να ενεργοποιήσετε την αυτόματος σύνδεση, επιλέξτε το πλαίσιο ελέγχου " Εισαγωγή ή Μετακίνηση εργασιών αυτόματης σύνδεσης ".

Αρχή της σελίδας

Αλλαγή ή κατάργηση εξαρτήσεων εργασιών

Μετά τη σύνδεση των εργασιών με τη δημιουργία του εξαρτήσεις εργασιών, μπορείτε εύκολα να αλλάξετε ή να καταργήσετε τις εξαρτήσεις, εάν είναι απαραίτητο, κάνοντας ένα από τα εξής:

Αλλαγή του τύπου σύνδεσης μιας εξάρτησης εργασίας

Από προεπιλογή, το Project συνδέει τις εργασίες με μια εξάρτηση από λήξη σε έναρξη. Μπορείτε, ωστόσο, να αλλάξετε εύκολα τον τύπο της εξάρτησης εργασιών στην καρτέλα " για προχωρημένους " του παραθύρου διαλόγου " Πληροφορίες εργασίας ". Για να ανοίξετε το παράθυρο διαλόγου Πληροφορίες εργασίας , κάντε διπλό κλικ στο όνομα της εργασίας της οποίας τον τύπο σύνδεσης θέλετε να αλλάξετε.

Σημείωση: Κάνοντας διπλό κλικ σε μια σύνδεση προς μια εξωτερική εργασία, ανοίγει το έργο που περιέχει την εργασία, εάν το έργο είναι διαθέσιμο. Οι εξωτερικές συνδεδεμένες εργασίες εμφανίζονται απενεργοποιημένες στη λίστα εργασιών. Εάν θέλετε να τροποποιήσετε τον τύπο σύνδεσης για μια εξωτερική εργασία, κάντε διπλό κλικ στην εξωτερικά συνδεδεμένη εργασία για να ανοίξετε το έργο που περιέχει την εργασία και, στη συνέχεια, κάντε τα εξής για να τροποποιήσετε τη συνδεδεμένη εργασία. Για παράδειγμα, εάν έχετε συνδέσει την εργασία A στο Project Z με την εργασία 1 στο Project 5, μπορείτε να τροποποιήσετε τον τύπο σύνδεσης στις πληροφορίες εργασίας για την εργασία 1.

  1. Επιλέξτε Προβολήγραφήματος Gantt>.

  2. Κάντε διπλό κλικ στη γραμμή σύνδεσης που θέλετε να αλλάξετε.

    Διπλό κλικ στη γραμμή σύνδεσης

    Εικόνα κουμπιού

    Για να αλλάξετε έναν τύπο σύνδεσης, κάντε διπλό κλικ εδώ.

  3. Για να αλλάξετε τον τύπο της εξάρτησης εργασίας, επιλέξτε έναν διαφορετικό τύπο από τη λίστα τύπος .

Σύνδεση με διαφορετική εργασία

Εάν έχετε μια εργασία που είναι αυτήν τη στιγμή συνδεδεμένη με τη λανθασμένη εργασία, μπορείτε εύκολα να τροποποιήσετε τη σύνδεση έτσι ώστε να αντικατοπτρίζει τη σωστή εξάρτηση.

  1. Επιλέξτε Προβολήγραφήματος Gantt>.

  2. Στη λίστα εργασιών, επιλέξτε την εργασία για την οποία αλλάζετε τη σύνδεση.

  3. Επιλέξτε Πληροφορίες εργασίας Εικόνα κουμπιού .

  4. Στην καρτέλα Προαπαιτούμενες εργασίες, στη στήλη όνομα εργασίας , επιλέξτε την εργασία που δεν πρέπει να είναι συνδεδεμένη και, στη συνέχεια, επιλέξτε μια εργασία από τη λίστα για να προσδιορίσετε τη σωστή εξάρτηση.

  5. Τροποποιήστε τον τύπο σύνδεσης, το χρόνο απόκρισης ή τον χρόνο ανοχής στις στήλες τύπος και ΟΤΔ .

    Συμβουλή: Για να εισαγάγετε το χρόνο παράδοσης, πληκτρολογήστε μια αρνητική τιμή στη στήλη lag , όπως – 2 για δύο ημέρες χρονικής ανοχής.

Κατάργηση όλων των εξαρτήσεων για μια εργασία

Εάν η εργασία σας δεν εξαρτάται πλέον από άλλες εργασίες, μπορείτε να καταργήσετε όλες τις εξαρτήσεις της εργασίας ταυτόχρονα.

  1. Επιλέξτε Προβολήγραφήματος Gantt>.

  2. Στο πεδίο όνομα εργασίας , επιλέξτε τις εργασίες που θέλετε να αποσυνδέσετε.

    Για να επιλέξετε πολλές εργασίες που δεν παρατίθενται διαδοχικά, κρατήστε πατημένο το πλήκτρο CTRL και κάντε κλικ σε κάθε εργασία. Για να επιλέξετε εργασίες που παρατίθενται διαδοχικά, κάντε κλικ στην πρώτη εργασία, κρατήστε πατημένο το πλήκτρο SHIFT και, στη συνέχεια, κάντε κλικ στην τελευταία εργασία που θέλετε να επιλέξετε από τη λίστα.

  3. Επιλέξτε Κατάργηση σύνδεσης εργασιών Εικόνα κουμπιού .

    Οι εργασίες επαναπρογραμματίζονται, με βάση οποιεσδήποτε συνδέσεις με άλλες εργασίες ή περιορισμούς.

Σημείωση: Η κατάργηση μιας σύνδεσης εργασίας καταργεί την εξάρτηση μεταξύ δύο εργασιών, όπως υποδεικνύεται από τις γραμμές σύνδεσης μεταξύ των εργασιών. Εάν θέλετε να αλλάξετε την ιεραρχική δομή μιας εργασίας ή μιας δευτερεύουσας εργασίας ως μέρος μιας δομής διάρθρωσης για το έργο σας, τότε πρέπει να προτοποθετήσετε την εργασία αντί να καταργήσετε τη σύνδεση εργασίας.

Κατάργηση συγκεκριμένων εξαρτήσεων εργασιών

Εάν η εργασία σας είναι συνδεδεμένη με πολλές εργασίες και πρέπει να καταργήσετε συγκεκριμένες συνδέσεις ενώ αφήνετε κάποια ανέπαφη, μπορείτε να επιλέξετε ποιες συνδέσεις θα καταργήσετε στο παράθυρο διαλόγου Πληροφορίες εργασίας .

  1. Επιλέξτε Προβολήγραφήματος Gantt>.

  2. Στη λίστα εργασιών, επιλέξτε την εργασία για την οποία καταργείτε τις εξαρτήσεις.

  3. Επιλέξτε Πληροφορίες εργασίας Εικόνα κουμπιού .

  4. Στην καρτέλα Προαπαιτούμενες εργασίες , επιλέξτε την εξάρτηση που θέλετε να καταργήσετε και, στη συνέχεια, πατήστε το πλήκτρο DELETE.

Αντιμετώπιση προβλημάτων

Εάν έχετε συνδέσει τις εργασίες σας, αλλά η εξαρτώμενη εργασία δεν μετακινείται, ενδέχεται να υπάρχουν πολλές αιτίες:

  • Εάν μια εργασία έχει εφαρμοστεί οποιαδήποτε πραγματικά στοιχεία, όπως ένα πραγματικό ημερομηνία έναρξης ή ένα ποσοστό της εργασίας που έχει ολοκληρωθεί, η εργασία δεν μπορεί να προγραμματιστεί ξανά νωρίτερα από την ημερομηνία κατά την οποία ξεκίνησε η εργασία. Εάν δεν έχει εισαχθεί καμία πρόοδος και η εργασία έχει ένα μη ευέλικτο περιορισμός, ο περιορισμός μπορεί να υπερισχύει του εξαρτήσεις εργασιών.

    Για παράδειγμα, εάν μια εργασία έχει έναν περιορισμό "Έναρξη όχι νωρίτερα από" (εφαρμογή) που έχει οριστεί σε 1 Ιουλίου, η εργασία είναι συνδεδεμένη με αυτήν την ημερομηνία και δεν θα προγραμματιστεί ξανά σε μια παλαιότερη ημερομηνία, ακόμα και αν η προαπαιτούμενη εργασία της ολοκληρωθεί στις 28 Ιουνίου και η εξαρτώμενη εργασία μπορεί να ξεκινήσει νωρίτερα από την 1η Ιουλίου.

  • Στο Project, εάν δημιουργήσετε μια εργασία σύροντας το δείκτη του ποντικιού στο τμήμα γραφήματος ενός προβολή γραφήματος Gantt, ο περιορισμός "Έναρξη όχι νωρίτερα από (εφαρμογή)" έχει οριστεί στην εργασία για έργα που έχουν προγραμματιστεί από την ημερομηνία έναρξης. Για έργα που έχουν προγραμματιστεί από ένα ημερομηνία λήξης, ο περιορισμός "Λήξη όχι αργότερα από (FNLT)" έχει οριστεί στην εργασία.

  • Εάν η εξαρτώμενη εργασία έχει ολοκληρωθεί, δεν θα μετακινηθεί για να απεικονίσει τη σύνδεση.

  • Εάν έχετε ρυθμίσει τη λειτουργία υπολογισμού για το έργο σας σε μη αυτόματο, η εξαρτώμενη εργασία δεν θα μετακινηθεί.

Ακολουθούν ορισμένες πιθανές λύσεις:

  • Για να επαναφέρετε τον περιορισμό εργασιών ώστε να είναι πιο ευέλικτος, επιλέξτε την εργασία, επιλέξτε Πληροφορίες εργασίας Εικόνα κουμπιού και, στη συνέχεια, επιλέξτε την καρτέλα για προχωρημένους . Στη λίστα Τύπος περιορισμού , επιλέξτε το συντομότερο δυνατό. Το Project, στη συνέχεια, προγραμματίζει την ημερομηνία έναρξης της εργασίας σύμφωνα με την εξάρτηση εργασιών.

  • Για να κάνετε τις εξαρτήσεις εργασιών να παρακάμπτουν τους άκαμπτους περιορισμούς για όλες τις εργασίες, στο μενού Εργαλεία , κάντε κλικ στην επιλογή Επιλογέςκαι, στη συνέχεια, επιλέξτε την καρτέλα χρονοδιάγραμμα . Στην ενότητα επιλογές προγραμματισμού , καταργήστε την επιλογή του πλαισίου ελέγχου οι εργασίες θα τιμούν πάντα τις ημερομηνίες περιορισμού τους .

  • Για να ορίσετε αυτόματους υπολογισμούς, στο μενού Εργαλεία , κάντε κλικ στην επιλογή Επιλογέςκαι, στη συνέχεια, επιλέξτε την καρτέλα Υπολογισμός . Στην ενότητα Επιλογές υπολογισμού για το Microsoft Office Project , δίπλα στην επιλογή κατάσταση λειτουργίας υπολογισμού, επιλέξτε μη αυτόματα.

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×