Σύνδεση ή ενσωμάτωση δεδομένων στο Office για Mac

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Όταν χρησιμοποιείτε το Office, έχετε πολλούς τρόπους να μοιράζεστε πληροφορίες μεταξύ των διαφόρων εφαρμογών. Η αντιγραφή και επικόλληση είναι ένας τρόπος, αλλά μπορείτε επίσης να συνδέσετε τις πληροφορίες ώστε να ενημερώνονται αυτόματα ή να ενσωματώσετε τις πληροφορίες ώστε να ενημερώνονται μόνο όταν τις ενημερώνετε με μη αυτόματο τρόπο ανοίγοντας το αρχείο. Μπορείτε επίσης να συνδέσετε ένα τμήμα ενός αρχείου —για παράδειγμα, μερικά κελιά σε ένα φύλλο του Excel— χρησιμοποιώντας ένα συνδεδεμένο αντικείμενο.

Πλεονεκτήματα και μειονεκτήματα της σύνδεσης έναντι της ενσωμάτωσης

Σύνδεση

Ενσωμάτωση

Ενημερώνει αυτόματα τις πληροφορίες

Διευκολύνει το άνοιγμα της εφαρμογής στην οποία έχουν δημιουργηθεί οι ενσωματωμένες πληροφορίες

Διατηρεί μικρά τα μεγέθη αρχείων

Έχει ως αποτέλεσμα μεγέθη αρχείων που είναι μεγαλύτερα από εκείνα με συνδεδεμένες πληροφορίες

Απαιτεί να είναι προσβάσιμα και τα δύο αρχεία για την προβολή των πληροφοριών

Απαιτεί να είναι προσβάσιμα και τα δύο αρχεία για την ενημέρωση των πληροφοριών, όχι όμως για την προβολή

Δεν είναι κατάλληλη εάν θέλετε να διανείμετε το αρχείο στο Internet

Είναι κατάλληλη εάν θέλετε να διανείμετε το αρχείο στο Internet, επειδή όλες οι πληροφορίες περιέχονται σε ένα αρχείο

Word

Εάν διατηρείτε δεδομένα σε ένα αρχείο του Excel και σχετικές πληροφορίες σε ένα αρχείο του Word, μπορείτε να συνδέσετε τις πληροφορίες για να κάνετε ευκολότερη την ενημέρωση. Για παράδειγμα, ας υποθέσουμε ότι θέλετε να συνδέσετε τις πιο πρόσφατες επιστροφές πωλήσεων στη μηνιαία αναφορά κατάστασης. Η αναφορά κατάστασης είναι ένα έγγραφο του Word και οι επιστροφές πωλήσεων βρίσκονται σε ένα φύλλο του Excel. Συνδέοντας το έγγραφο και το φύλλο, η αναφορά κατάστασης ενημερώνεται αυτόματα όποτε ενημερώνονται οι επιστροφές πωλήσεων. Ακόμη, μπορεί να θέλετε να εισαγάγετε οδηγίες από ένα έγγραφο του Word σε πολλά αρχεία του Excel. Χρησιμοποιώντας μια σύνδεση, μπορείτε να ενημερώσετε τις οδηγίες και οι ενημερώσεις εμφανίζονται σε όλα τα αρχεία του Excel.

  1. Κάντε κλικ στο σημείο όπου θέλετε να εισαγάγετε τη σύνδεση.

  2. Στο μενού Εισαγωγή, κάντε κλικ στην επιλογή Αντικείμενο και, στη συνέχεια, επιλέξτε Από αρχείο.

  3. Εντοπίστε και κάντε κλικ στο αρχείο που θέλετε να δημιουργήσετε τη σύνδεση και, στη συνέχεια, κάντε κλικ στις Επιλογές.

  4. Επιλέξτε το πλαίσιο ελέγχου σύνδεση με αρχείο,

    Συμβουλή: Για να βλέπουν οι αναγνώστες σας μόνο ένα εικονίδιο στο οποίο μπορούν να κάνουν κλικ για να εμφανίσουν τις πληροφορίες, επιλέξτε το πλαίσιο ελέγχου Εμφάνιση ως εικονιδίου.

  5. Κάντε κλικ στην επιλογή Εισαγωγή, εάν χρησιμοποιείτε το Word ή κάντε κλικ στο κουμπί OK, εάν χρησιμοποιείτε το Excel.

  1. Στο μενού Επεξεργασία, κάντε κλικ στην επιλογή Συνδέσεις.

    Εάν η εντολή Συνδέσεις δεν είναι διαθέσιμη, το αρχείο σας δεν περιέχει συνδεδεμένες πληροφορίες.

  2. Στην περιοχή Αρχείο προέλευσης, κάντε κλικ στο συνδεδεμένο αρχείο και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα προέλευσης.

  3. Κάντε τις αλλαγές που θέλετε.

  4. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Αποθήκευση για να αποθηκεύσετε τις αλλαγές σας και, στη συνέχεια, κλείστε την εφαρμογή.

    Παρατηρήστε ότι το αρχείο που έχει τη σύνδεση περιέχει τις αλλαγές.

Εάν θέλετε τα δύο αρχεία να παραμένουν συνδεδεμένα, αλλά δεν θέλετε το κύριο αρχείο να ενημερώνεται όταν αλλάζει το άλλο αρχείο, μπορείτε να ενσωματώσετε τις πληροφορίες. Για παράδειγμα, εάν δεν θέλετε να αλλάζει η αναφορά κατάστασης όταν αλλάζει το φύλλο του Excel ή δεν θέλετε να αλλάζει το φύλλο του Excel όταν αλλάζουν οι οδηγίες, μπορείτε να ενσωματώσετε τις πληροφορίες. Επειδή οι πληροφορίες περιέχονται εξολοκλήρου σε ένα αρχείο, η ενσωμάτωση είναι χρήσιμη όταν θέλετε να διανείμετε μια online έκδοση του αρχείου σας σε άτομα που δεν έχουν πρόσβαση στο ενσωματωμένο αρχείο.

  1. Κάντε κλικ στο σημείο όπου θέλετε να ενσωματώσετε το αρχείο.

  2. Στο μενού Εισαγωγή, κάντε κλικ στην επιλογή Αντικείμενο και, στη συνέχεια, επιλέξτε Από αρχείο.

  3. Επιλέξτε το αρχείο που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί Επιλογές.

    Εάν ενσωματώνετε ένα φύλλο του Excel, πρέπει να είναι το πρώτο φύλλο στο βιβλίο εργασίας.

  4. Καταργήστε την επιλογή από το πλαίσιο ελέγχου σύνδεση με αρχείο.

    Συμβουλή: Για να βλέπουν οι αναγνώστες σας μόνο ένα εικονίδιο στο οποίο μπορούν να κάνουν κλικ για να εμφανίσουν τις πληροφορίες, επιλέξτε το πλαίσιο ελέγχου Εμφάνιση ως εικονιδίου.

  5. Κάντε κλικ στην επιλογή Εισαγωγή, εάν χρησιμοποιείτε το Word ή κάντε κλικ στο κουμπί OK, εάν χρησιμοποιείτε το Excel.

  1. Κάντε διπλό κλικ στο ενσωματωμένο αντικείμενο.

  2. Κάντε τις αλλαγές σας και, στη συνέχεια, αποθηκεύστε τα.

  3. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Κλείσιμο & επιστροφή σε [όνομα αρχείου].

    Παρατηρήστε ότι το ενσωματωμένο αρχείο περιέχει τις αλλαγές σας.

Μπορείτε να συνδέσετε σε τμήμα του αρχείου. Για παράδειγμα, σε μια μηνιαία αναφορά κατάστασης, ενδέχεται να θέλετε να δημιουργήσετε σύνδεση με μια συγκεκριμένη περιοχή κελιών από ένα φύλλο του Excel αντί για ολόκληρο το φύλλο. Για παράδειγμα, μπορεί να θέλετε να δημιουργήσετε σύνδεση με συγκεκριμένες οδηγίες από ένα έγγραφο του Word αντί για ολόκληρο το έγγραφο.

  1. Επιλέξτε τις πληροφορίες που θέλετε να επικολλήσετε, για παράδειγμα μια περιοχή κελιών σε ένα φύλλο του Excel.

  2. Από το μενού Edit, κάντε κλικ στην εντολή Copy.

  3. Μεταβείτε στο άλλο αρχείο και κάντε κλικ στο σημείο όπου θέλετε να εμφανιστούν οι πληροφορίες.

  4. Στο μενού Επεξεργασία, κάντε κλικ στην επιλογή Ειδική επικόλληση και, στη συνέχεια, επιλέξτε Επικόλληση σύνδεσης.

  5. Στο πλαίσιο Ως, κάντε κλικ στον τύπο του αντικειμένου, για παράδειγμα Αντικείμενο φύλλου εργασίας του Microsoft Excel και, στη συνέχεια, επιλέξτε OK.

PowerPoint

Εάν θέλετε τα δύο αρχεία να παραμένουν συνδεδεμένα, αλλά δεν θέλετε το κύριο αρχείο να ενημερώνεται όταν αλλάζει το άλλο αρχείο, μπορείτε να ενσωματώσετε τις πληροφορίες. Για παράδειγμα, ας υποθέσουμε ότι θέλετε να ενσωματώσετε τις πιο πρόσφατες επιστροφές πωλήσεων στη μηνιαία αναφορά κατάστασης. Η αναφορά κατάστασης είναι μια παρουσίαση του PowerPoint και οι επιστροφές πωλήσεων βρίσκονται σε ένα φύλλο του Excel. Ενσωματώνοντας το φύλλο σε μια παρουσίαση, τα δύο αρχεία παραμένουν συνδεδεμένα.

  1. Κάντε κλικ στο σημείο όπου θέλετε να ενσωματώσετε το αρχείο.

  2. Στο μενού " Εισαγωγή ", κάντε κλικ στο αντικείμενο και, στη συνέχεια, κάντε κλικ στην επιλογή από αρχείο.

  3. Εντοπίστε το αρχείο που θέλετε να ενσωματώσετε και κάντε κλικ σε αυτό.

    Εάν ενσωματώνετε ένα φύλλο του Excel, πρέπει να είναι το πρώτο φύλλο στο βιβλίο εργασίας.

  4. Επιλέξτε Εισαγωγή και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

    Εάν δεν μπορείτε να δείτε τις πληροφορίες στο ενσωματωμένο αρχείο, σύρετε μια λαβή αλλαγής μεγέθους μέχρι να δείτε τα περιεχόμενα του αρχείου.

  1. Κάντε διπλό κλικ στο ενσωματωμένο αρχείο.

  2. Κάντε τις αλλαγές που θέλετε.

  3. Κάντε κλικ στο αρχείο και, στη συνέχεια, κάντε κλικ στην επιλογή Ενημέρωση.

  4. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Κλείσιμο & επιστροφή σε [όνομα αρχείου].

    Παρατηρήστε ότι το ενσωματωμένο αρχείο περιέχει τις αλλαγές σας.

Μπορείτε να ενσωματώσετε ένα τμήμα ενός αρχείου. Για παράδειγμα, σε μια μηνιαία αναφορά κατάστασης, μπορεί να θέλετε να ενσωματώσετε μια συγκεκριμένη περιοχή κελιών από ένα φύλλο του Excel αντί για ολόκληρο το φύλλο.

  1. Επιλέξτε τις πληροφορίες που θέλετε να επικολλήσετε, για παράδειγμα μια περιοχή κελιών σε ένα φύλλο του Excel.

  2. Από το μενού Edit, κάντε κλικ στην εντολή Copy.

  3. Μεταβείτε στο άλλο αρχείο και κάντε κλικ στο σημείο όπου θέλετε να εμφανιστούν οι πληροφορίες.

  4. Στο μενού Επεξεργασία, κάντε κλικ στην επιλογή Ειδική επικόλληση.

  5. Στο πλαίσιο Επικόλληση ως, κάντε κλικ στον τύπο του αντικειμένου, για παράδειγμα Αντικείμενο φύλλου εργασίας του Microsoft Excel και, στη συνέχεια, επιλέξτε OK.

Excel

Εάν διατηρείτε δεδομένα σε ένα αρχείο του Excel και σχετικές πληροφορίες σε ένα αρχείο του Word, μπορείτε να συνδέσετε τις πληροφορίες για να κάνετε ευκολότερη την ενημέρωση. Για παράδειγμα, ας υποθέσουμε ότι θέλετε να συνδέσετε τις πιο πρόσφατες επιστροφές πωλήσεων στη μηνιαία αναφορά κατάστασης. Η αναφορά κατάστασης είναι ένα έγγραφο του Word και οι επιστροφές πωλήσεων βρίσκονται σε ένα φύλλο του Excel. Συνδέοντας το έγγραφο και το φύλλο, η αναφορά κατάστασης ενημερώνεται αυτόματα όποτε ενημερώνονται οι επιστροφές πωλήσεων. Ακόμη, μπορεί να θέλετε να εισαγάγετε οδηγίες από ένα έγγραφο του Word σε πολλά αρχεία του Excel. Χρησιμοποιώντας μια σύνδεση, μπορείτε να ενημερώσετε τις οδηγίες και οι ενημερώσεις εμφανίζονται σε όλα τα αρχεία του Excel.

  1. Κάντε κλικ στο σημείο όπου θέλετε να εισαγάγετε τη σύνδεση.

  2. Στο μενού Εισαγωγή, κάντε κλικ στην επιλογή Αντικείμενο και, στη συνέχεια, επιλέξτε Από αρχείο.

  3. Επιλέξτε το αρχείο που θέλετε να δημιουργήσετε τη σύνδεση και, στη συνέχεια, κάντε κλικ στο κουμπί Επιλογές.

  4. Επιλέξτε το πλαίσιο ελέγχου σύνδεση με αρχείο,

    Συμβουλή: Για να βλέπουν οι αναγνώστες σας μόνο ένα εικονίδιο στο οποίο μπορούν να κάνουν κλικ για να εμφανίσουν τις πληροφορίες, επιλέξτε το πλαίσιο ελέγχου Εμφάνιση ως εικονιδίου.

  5. Κάντε κλικ στην επιλογή Εισαγωγή, εάν χρησιμοποιείτε το Word ή κάντε κλικ στο κουμπί OK, εάν χρησιμοποιείτε το Excel.

  1. Στο μενού " δεδομένα ", κάντε κλικ στην επιλογή Επεξεργασία συνδέσεων.

    Εάν η εντολή Επεξεργασία συνδέσεων δεν είναι διαθέσιμη, το αρχείο σας δεν περιέχει συνδεδεμένες πληροφορίες.

  2. Στην περιοχή Αρχείο προέλευσης, κάντε κλικ στο συνδεδεμένο αρχείο και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα προέλευσης.

  3. Κάντε τις αλλαγές που θέλετε.

  4. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Αποθήκευση για να αποθηκεύσετε τις αλλαγές σας και, στη συνέχεια, κλείστε την εφαρμογή.

  5. Κάντε κλικ στο συνδεδεμένο αρχείο. Παρατηρήστε ότι το αρχείο περιέχει τις αλλαγές.

Εάν θέλετε τα δύο αρχεία να παραμένουν συνδεδεμένα, αλλά δεν θέλετε το κύριο αρχείο να ενημερώνεται όταν αλλάζει το άλλο αρχείο, μπορείτε να ενσωματώσετε τις πληροφορίες. Για παράδειγμα, εάν δεν θέλετε να αλλάζει η αναφορά κατάστασης όταν αλλάζει το φύλλο του Excel ή δεν θέλετε να αλλάζει το φύλλο του Excel όταν αλλάζουν οι οδηγίες, μπορείτε να ενσωματώσετε τις πληροφορίες. Επειδή οι πληροφορίες περιέχονται εξολοκλήρου σε ένα αρχείο, η ενσωμάτωση είναι χρήσιμη όταν θέλετε να διανείμετε μια online έκδοση του αρχείου σας σε άτομα που δεν έχουν πρόσβαση στο ενσωματωμένο αρχείο.

  1. Κάντε κλικ στο σημείο όπου θέλετε να ενσωματώσετε το αρχείο.

  2. Στο μενού Εισαγωγή, κάντε κλικ στην επιλογή Αντικείμενο και, στη συνέχεια, επιλέξτε Από αρχείο.

  3. Επιλέξτε το αρχείο που θέλετε να ενσωματώσετε και, στη συνέχεια, κάντε κλικ στο κουμπί Επιλογές.

    Εάν ενσωματώνετε ένα φύλλο του Excel, πρέπει να είναι το πρώτο φύλλο στο βιβλίο εργασίας.

    Συμβουλή: Για να βλέπουν οι αναγνώστες σας μόνο ένα εικονίδιο στο οποίο μπορούν να κάνουν κλικ για να εμφανίσουν τις πληροφορίες, επιλέξτε το πλαίσιο ελέγχου Εμφάνιση ως εικονιδίου.

  4. Καταργήστε την επιλογή του πλαισίου ελέγχου Σύνδεση με αρχείο και, στη συνέχεια, επιλέξτε Εισαγωγή εάν χρησιμοποιείτε το Word ή επιλέξτε OK εάν χρησιμοποιείτε το Excel.

  1. Κάντε διπλό κλικ στο ενσωματωμένο αρχείο.

  2. Κάντε τις αλλαγές που θέλετε.

  3. Στο μενού αρχείο, κάντε κλικ στην επιλογή Ενημέρωση.

    Παρατηρήστε ότι το ενσωματωμένο αρχείο περιέχει τις αλλαγές σας.

Μπορείτε να συνδέσετε ένα μέρος ενός αρχείου. Για παράδειγμα, μπορεί να θέλετε να συνδέσετε μια συγκεκριμένη περιοχή κελιών από ένα φύλλο του Excel αντί για ολόκληρο το φύλλο.

  1. Επιλέξτε τις πληροφορίες που θέλετε να επικολλήσετε, για παράδειγμα μερικές προτάσεις σε ένα έγγραφο του Word.

  2. Από το μενού Edit, κάντε κλικ στην εντολή Copy.

  3. Μεταβείτε στο άλλο αρχείο και κάντε κλικ στο σημείο όπου θέλετε να εμφανιστούν οι πληροφορίες.

  4. Στο μενού Επεξεργασία, κάντε κλικ στην επιλογή Ειδική επικόλληση και, στη συνέχεια, επιλέξτε Επικόλληση σύνδεσης.

  5. Στο πλαίσιο Ως, κάντε κλικ στον τύπο του αντικειμένου, για παράδειγμα Αντικείμενο εγγράφου του Microsoft Word και, στη συνέχεια, επιλέξτε OK.

Word

Εάν διατηρείτε δεδομένα σε ένα αρχείο του Excel και σχετικές πληροφορίες σε ένα αρχείο του Word, μπορείτε να συνδέσετε τις πληροφορίες για να κάνετε ευκολότερη την ενημέρωση. Για παράδειγμα, ας υποθέσουμε ότι θέλετε να συνδέσετε τις πιο πρόσφατες επιστροφές πωλήσεων στη μηνιαία αναφορά κατάστασης. Η αναφορά κατάστασης είναι ένα έγγραφο του Word και οι επιστροφές πωλήσεων βρίσκονται σε ένα φύλλο του Excel. Συνδέοντας το έγγραφο και το φύλλο, η αναφορά κατάστασης ενημερώνεται αυτόματα όποτε ενημερώνονται οι επιστροφές πωλήσεων. Ακόμη, μπορεί να θέλετε να εισαγάγετε οδηγίες από ένα έγγραφο του Word σε πολλά αρχεία του Excel. Χρησιμοποιώντας μια σύνδεση, μπορείτε να ενημερώσετε τις οδηγίες και οι ενημερώσεις εμφανίζονται σε όλα τα αρχεία του Excel.

  1. Κάντε κλικ στο σημείο όπου θέλετε να εισαγάγετε τη σύνδεση.

  2. Στο μενού Εισαγωγή, κάντε κλικ στην επιλογή Αντικείμενο και, στη συνέχεια, επιλέξτε Από αρχείο.

  3. Εντοπίστε το αρχείο που θέλετε να συνδέσετε και κάντε κλικ σε αυτό.

    Συμβουλή: Για να βλέπουν οι αναγνώστες σας μόνο ένα εικονίδιο στο οποίο μπορούν να κάνουν κλικ για να εμφανίσουν τις πληροφορίες, επιλέξτε το πλαίσιο ελέγχου Εμφάνιση ως εικονιδίου.

  4. Επιλέξτε το πλαίσιο ελέγχου Σύνδεση με αρχείο και, στη συνέχεια, επιλέξτε Εισαγωγή εάν χρησιμοποιείτε το Word ή επιλέξτε OK εάν χρησιμοποιείτε το Excel.

  1. Στο μενού Επεξεργασία, κάντε κλικ στην επιλογή Συνδέσεις.

    Εάν η εντολή Συνδέσεις δεν είναι διαθέσιμη, το αρχείο σας δεν περιέχει συνδεδεμένες πληροφορίες.

  2. Στην περιοχή Αρχείο προέλευσης, κάντε κλικ στο συνδεδεμένο αρχείο και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα προέλευσης.

  3. Κάντε τις αλλαγές που θέλετε.

  4. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Αποθήκευση για να αποθηκεύσετε τις αλλαγές σας και, στη συνέχεια, κλείστε την εφαρμογή.

    Παρατηρήστε ότι το αρχείο που έχει τη σύνδεση περιέχει τις αλλαγές.

Εάν θέλετε τα δύο αρχεία να παραμένουν συνδεδεμένα, αλλά δεν θέλετε το κύριο αρχείο να ενημερώνεται όταν αλλάζει το άλλο αρχείο, μπορείτε να ενσωματώσετε τις πληροφορίες. Για παράδειγμα, εάν δεν θέλετε να αλλάζει η αναφορά κατάστασης όταν αλλάζει το φύλλο του Excel ή δεν θέλετε να αλλάζει το φύλλο του Excel όταν αλλάζουν οι οδηγίες, μπορείτε να ενσωματώσετε τις πληροφορίες. Επειδή οι πληροφορίες περιέχονται εξολοκλήρου σε ένα αρχείο, η ενσωμάτωση είναι χρήσιμη όταν θέλετε να διανείμετε μια online έκδοση του αρχείου σας σε άτομα που δεν έχουν πρόσβαση στο ενσωματωμένο αρχείο.

  1. Κάντε κλικ στο σημείο όπου θέλετε να ενσωματώσετε το αρχείο.

  2. Στο μενού Εισαγωγή, κάντε κλικ στην επιλογή Αντικείμενο και, στη συνέχεια, επιλέξτε Από αρχείο.

  3. Εντοπίστε το αρχείο που θέλετε να ενσωματώσετε και κάντε κλικ σε αυτό.

    Εάν ενσωματώνετε ένα φύλλο του Excel, πρέπει να είναι το πρώτο φύλλο στο βιβλίο εργασίας.

    Συμβουλή: Για να βλέπουν οι αναγνώστες σας μόνο ένα εικονίδιο στο οποίο μπορούν να κάνουν κλικ για να εμφανίσουν τις πληροφορίες, επιλέξτε το πλαίσιο ελέγχου Εμφάνιση ως εικονιδίου.

  4. Καταργήστε την επιλογή του πλαισίου ελέγχου Σύνδεση με αρχείο και, στη συνέχεια, επιλέξτε Εισαγωγή εάν χρησιμοποιείτε το Word ή επιλέξτε OK εάν χρησιμοποιείτε το Excel.

  1. Κάντε κλικ στο ενσωματωμένο αρχείο.

  2. Στο μενού Επεξεργασία, τοποθετήστε το δείκτη στην επιλογή Αντικείμενο [τύπος αντικειμένου], για παράδειγμα Αντικείμενο φύλλου εργασίας και, στη συνέχεια, επιλέξτε Επεξεργασία.

  3. Κάντε τις αλλαγές που θέλετε.

  4. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Κλείσιμο & επιστροφή σε [όνομα αρχείου].

    Παρατηρήστε ότι το ενσωματωμένο αρχείο περιέχει τις αλλαγές σας.

Μπορείτε να συνδέσετε σε τμήμα του αρχείου. Για παράδειγμα, σε μια μηνιαία αναφορά κατάστασης, ενδέχεται να θέλετε να δημιουργήσετε σύνδεση με μια συγκεκριμένη περιοχή κελιών από ένα φύλλο του Excel αντί για ολόκληρο το φύλλο. Για παράδειγμα, μπορεί να θέλετε να δημιουργήσετε σύνδεση με συγκεκριμένες οδηγίες από ένα έγγραφο του Word αντί για ολόκληρο το έγγραφο.

  1. Επιλέξτε τις πληροφορίες που θέλετε να επικολλήσετε, για παράδειγμα μια περιοχή κελιών σε ένα φύλλο του Excel.

  2. Από το μενού Edit, κάντε κλικ στην εντολή Copy.

  3. Μεταβείτε στο άλλο αρχείο και κάντε κλικ στο σημείο όπου θέλετε να εμφανιστούν οι πληροφορίες.

  4. Στο μενού Επεξεργασία, κάντε κλικ στην επιλογή Ειδική επικόλληση και, στη συνέχεια, επιλέξτε Επικόλληση σύνδεσης.

  5. Στο πλαίσιο Ως, κάντε κλικ στον τύπο του αντικειμένου, για παράδειγμα Αντικείμενο φύλλου εργασίας του Microsoft Excel και, στη συνέχεια, επιλέξτε OK.

PowerPoint

Εάν θέλετε τα δύο αρχεία να παραμένουν συνδεδεμένα, αλλά δεν θέλετε το κύριο αρχείο να ενημερώνεται όταν αλλάζει το άλλο αρχείο, μπορείτε να ενσωματώσετε τις πληροφορίες. Για παράδειγμα, ας υποθέσουμε ότι θέλετε να ενσωματώσετε τις πιο πρόσφατες επιστροφές πωλήσεων στη μηνιαία αναφορά κατάστασης. Η αναφορά κατάστασης είναι μια παρουσίαση του PowerPoint και οι επιστροφές πωλήσεων βρίσκονται σε ένα φύλλο του Excel. Ενσωματώνοντας το φύλλο σε μια παρουσίαση, τα δύο αρχεία παραμένουν συνδεδεμένα.

  1. Κάντε κλικ στο σημείο όπου θέλετε να ενσωματώσετε το αρχείο.

  2. Στο μενού Εισαγωγή, κάντε κλικ στην επιλογή Αντικείμενο και, στη συνέχεια, επιλέξτε Δημιουργία από αρχείο.

  3. Εντοπίστε το αρχείο που θέλετε να ενσωματώσετε και κάντε κλικ σε αυτό.

    Εάν ενσωματώνετε ένα φύλλο του Excel, πρέπει να είναι το πρώτο φύλλο στο βιβλίο εργασίας.

  4. Επιλέξτε Εισαγωγή και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

    Εάν δεν μπορείτε να δείτε τις πληροφορίες στο ενσωματωμένο αρχείο, σύρετε μια λαβή αλλαγής μεγέθους μέχρι να δείτε τα περιεχόμενα του αρχείου.

  1. Κάντε κλικ στο ενσωματωμένο αρχείο.

  2. Στο μενού Επεξεργασία, τοποθετήστε το δείκτη στην επιλογή Αντικείμενο [τύπος αντικειμένου], για παράδειγμα Αντικείμενο φύλλου εργασίας και, στη συνέχεια, επιλέξτε Επεξεργασία.

  3. Κάντε τις αλλαγές που θέλετε.

  4. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Κλείσιμο & επιστροφή σε [όνομα αρχείου].

    Παρατηρήστε ότι το ενσωματωμένο αρχείο περιέχει τις αλλαγές σας.

Μπορείτε να ενσωματώσετε ένα τμήμα ενός αρχείου. Για παράδειγμα, σε μια μηνιαία αναφορά κατάστασης, μπορεί να θέλετε να ενσωματώσετε μια συγκεκριμένη περιοχή κελιών από ένα φύλλο του Excel αντί για ολόκληρο το φύλλο.

  1. Επιλέξτε τις πληροφορίες που θέλετε να επικολλήσετε, για παράδειγμα μια περιοχή κελιών σε ένα φύλλο του Excel.

  2. Από το μενού Edit, κάντε κλικ στην εντολή Copy.

  3. Μεταβείτε στο άλλο αρχείο και κάντε κλικ στο σημείο όπου θέλετε να εμφανιστούν οι πληροφορίες.

  4. Στο μενού Επεξεργασία, κάντε κλικ στην επιλογή Ειδική επικόλληση.

  5. Στο πλαίσιο Επικόλληση ως, κάντε κλικ στον τύπο του αντικειμένου, για παράδειγμα Αντικείμενο φύλλου εργασίας του Microsoft Excel και, στη συνέχεια, επιλέξτε OK.

Excel

Εάν διατηρείτε δεδομένα σε ένα αρχείο του Excel και σχετικές πληροφορίες σε ένα αρχείο του Word, μπορείτε να συνδέσετε τις πληροφορίες για να κάνετε ευκολότερη την ενημέρωση. Για παράδειγμα, ας υποθέσουμε ότι θέλετε να συνδέσετε τις πιο πρόσφατες επιστροφές πωλήσεων στη μηνιαία αναφορά κατάστασης. Η αναφορά κατάστασης είναι ένα έγγραφο του Word και οι επιστροφές πωλήσεων βρίσκονται σε ένα φύλλο του Excel. Συνδέοντας το έγγραφο και το φύλλο, η αναφορά κατάστασης ενημερώνεται αυτόματα όποτε ενημερώνονται οι επιστροφές πωλήσεων. Ακόμη, μπορεί να θέλετε να εισαγάγετε οδηγίες από ένα έγγραφο του Word σε πολλά αρχεία του Excel. Χρησιμοποιώντας μια σύνδεση, μπορείτε να ενημερώσετε τις οδηγίες και οι ενημερώσεις εμφανίζονται σε όλα τα αρχεία του Excel.

  1. Κάντε κλικ στο σημείο όπου θέλετε να εισαγάγετε τη σύνδεση.

  2. Στο μενού Εισαγωγή, κάντε κλικ στην επιλογή Αντικείμενο και, στη συνέχεια, επιλέξτε Από αρχείο.

  3. Εντοπίστε το αρχείο που θέλετε να συνδέσετε και κάντε κλικ σε αυτό.

    Συμβουλή: Για να βλέπουν οι αναγνώστες σας μόνο ένα εικονίδιο στο οποίο μπορούν να κάνουν κλικ για να εμφανίσουν τις πληροφορίες, επιλέξτε το πλαίσιο ελέγχου Εμφάνιση ως εικονιδίου.

  4. Επιλέξτε το πλαίσιο ελέγχου Σύνδεση με αρχείο και, στη συνέχεια, επιλέξτε Εισαγωγή εάν χρησιμοποιείτε το Word ή επιλέξτε OK εάν χρησιμοποιείτε το Excel.

  1. Στο μενού Επεξεργασία, κάντε κλικ στην επιλογή Συνδέσεις.

    Εάν η εντολή Συνδέσεις δεν είναι διαθέσιμη, το αρχείο σας δεν περιέχει συνδεδεμένες πληροφορίες.

  2. Στην περιοχή Αρχείο προέλευσης, κάντε κλικ στο συνδεδεμένο αρχείο και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα προέλευσης.

  3. Κάντε τις αλλαγές που θέλετε.

  4. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Αποθήκευση για να αποθηκεύσετε τις αλλαγές σας και, στη συνέχεια, κλείστε την εφαρμογή.

    Παρατηρήστε ότι το αρχείο που έχει τη σύνδεση περιέχει τις αλλαγές.

Εάν θέλετε τα δύο αρχεία να παραμένουν συνδεδεμένα, αλλά δεν θέλετε το κύριο αρχείο να ενημερώνεται όταν αλλάζει το άλλο αρχείο, μπορείτε να ενσωματώσετε τις πληροφορίες. Για παράδειγμα, εάν δεν θέλετε να αλλάζει η αναφορά κατάστασης όταν αλλάζει το φύλλο του Excel ή δεν θέλετε να αλλάζει το φύλλο του Excel όταν αλλάζουν οι οδηγίες, μπορείτε να ενσωματώσετε τις πληροφορίες. Επειδή οι πληροφορίες περιέχονται εξολοκλήρου σε ένα αρχείο, η ενσωμάτωση είναι χρήσιμη όταν θέλετε να διανείμετε μια online έκδοση του αρχείου σας σε άτομα που δεν έχουν πρόσβαση στο ενσωματωμένο αρχείο.

  1. Κάντε κλικ στο σημείο όπου θέλετε να ενσωματώσετε το αρχείο.

  2. Στο μενού Εισαγωγή, κάντε κλικ στην επιλογή Αντικείμενο και, στη συνέχεια, επιλέξτε Από αρχείο.

  3. Εντοπίστε το αρχείο που θέλετε να ενσωματώσετε και κάντε κλικ σε αυτό.

    Εάν ενσωματώνετε ένα φύλλο του Excel, πρέπει να είναι το πρώτο φύλλο στο βιβλίο εργασίας.

    Συμβουλή: Για να βλέπουν οι αναγνώστες σας μόνο ένα εικονίδιο στο οποίο μπορούν να κάνουν κλικ για να εμφανίσουν τις πληροφορίες, επιλέξτε το πλαίσιο ελέγχου Εμφάνιση ως εικονιδίου.

  4. Καταργήστε την επιλογή του πλαισίου ελέγχου Σύνδεση με αρχείο και, στη συνέχεια, επιλέξτε Εισαγωγή εάν χρησιμοποιείτε το Word ή επιλέξτε OK εάν χρησιμοποιείτε το Excel.

  1. Κάντε κλικ στο ενσωματωμένο αρχείο.

  2. Στο μενού Επεξεργασία, τοποθετήστε το δείκτη στην επιλογή Αντικείμενο [τύπος αντικειμένου], για παράδειγμα Αντικείμενο φύλλου εργασίας και, στη συνέχεια, επιλέξτε Επεξεργασία.

  3. Κάντε τις αλλαγές που θέλετε.

  4. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Κλείσιμο & επιστροφή σε [όνομα αρχείου].

    Παρατηρήστε ότι το ενσωματωμένο αρχείο περιέχει τις αλλαγές σας.

Μπορείτε να συνδέσετε ένα μέρος ενός αρχείου. Για παράδειγμα, μπορεί να θέλετε να συνδέσετε μια συγκεκριμένη περιοχή κελιών από ένα φύλλο του Excel αντί για ολόκληρο το φύλλο.

  1. Επιλέξτε τις πληροφορίες που θέλετε να επικολλήσετε, για παράδειγμα μερικές προτάσεις σε ένα έγγραφο του Word.

  2. Από το μενού Edit, κάντε κλικ στην εντολή Copy.

  3. Μεταβείτε στο άλλο αρχείο και κάντε κλικ στο σημείο όπου θέλετε να εμφανιστούν οι πληροφορίες.

  4. Στο μενού Επεξεργασία, κάντε κλικ στην επιλογή Ειδική επικόλληση και, στη συνέχεια, επιλέξτε Επικόλληση σύνδεσης.

  5. Στο πλαίσιο Ως, κάντε κλικ στον τύπο του αντικειμένου, για παράδειγμα Αντικείμενο εγγράφου του Microsoft Word και, στη συνέχεια, επιλέξτε OK.

Δείτε επίσης

Δημιουργία, επεξεργασία ή κατάργηση υπερ-σύνδεσης

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×