Πρόγραμμα εκμάθησης για το Visio 2016

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Νέος χρήστης του Visio; Αυτό το πρόγραμμα εκμάθησης, θα σας βοηθήσουν να ξεκινήσετε με το Visio 2016. Θα σας θα σας καθοδηγήσει starter διαγράμματα για να σας δώσει μια ιδέα της εμφάνισης διαγράμματα. Στη συνέχεια, θα σας θα σας καθοδηγήσει τα τέσσερα βασικά βήματα για να δημιουργήσετε το δικό σας διάγραμμα.

Εκκίνηση του Visio

Κάντε κλικ στο κουμπί Έναρξη, πληκτρολογήστε Visio και, στη συνέχεια, κάντε κλικ στο εικονίδιο του Visio για να ανοίξετε το πρόγραμμα. (Εάν Visio είναι ήδη ανοιχτή, κάντε κλικ στην επιλογή αρχείο > Δημιουργία.)

Εξετάστε τα διαγράμματα starter

Για στοιχείο Διάνοιξη και να ξεκινήσει η δημιουργία πράγματα στον εαυτό σας, ας δείχνουν μερικά διαγράμματα starter που Visio έχει κάνει για εσάς. Με αυτόν τον τρόπο που μπορείτε να λάβετε μια ιδέα του τι διαγραμμάτων εμφάνιση και αίσθηση όπως στο πρόγραμμα.

  1. Κάντε κλικ στην επιλογή κατηγορίες.

    Σύνδεση "Κατηγορίες"

  2. Κάντε κλικ στην επιλογή διαγράμματος ροής.

    Μικρογραφία κατηγορίας διαγράμματος ροής

  3. Τώρα πληρωμή την προσοχή σε αυτό το βήμα: μονό κλικ στη μικρογραφία του Βασικού διαγράμματος ροής.

    Μικρογραφία βασικού διαγράμματος ροής

  4. Ας εξηγούν τι αυτό το παράθυρο διαλόγου αφορά όλων.

    Μικρογραφίες βασικών διαγραμμάτων ροής του Visio: 1 κενό πρότυπο και 3 διαγράμματα εκκίνησης

    Μπορείτε να επιλέξετε το κενό πρότυπο όταν έχετε κάποια εμπειρία με το Visio (like αφού κάνετε μερικά διαγράμματα πρακτικής εξάσκησης). Ωστόσο, εάν δεν έχετε οποιαδήποτε εμπειρία, επιλέξτε ένα από τα άλλα διαγράμματα τρεις starter.

  5. Κάντε διπλό κλικ σε μία από τις μικρογραφίες διάγραμμα starter.

  6. Αυτό είναι ένα διάγραμμα starter. Visio 2016 συνοδεύεται από πολλά starter διαγράμματα για να σας δώσει ιδέες και παραδείγματα. Μπορείτε να προσαρμόσετε αυτό το διάγραμμα starter, πληκτρολογώντας το δικό σας κείμενο, προσθέτοντας τις δικές σας σχήματα, και ούτω καθεξής. Επίσης, Ρίξτε μια ματιά οι συμβουλές και τεχνάσματα. Αυτά τα βοηθήσουν να εργαστείτε με το διάγραμμα.

  7. Ας ανοίξουμε ένα άλλο διάγραμμα starter. Κάντε κλικ στην επιλογή αρχείο > νέο > κατηγορίες > δικτύου.

  8. Κάντε απλό κλικ στη μικρογραφία του Βασικού δικτύου.

    Μικρογραφία βασικού δικτύου

  9. Κάντε διπλό κλικ σε μία από τις μικρογραφίες διάγραμμα δύο starter.

    Αυτή είναι απλώς ένα άλλο παράδειγμα του τι μπορείτε να κάνετε με το Visio. Στη δική σας, μεταβείτε στο αρχείο > Δημιουργία > κατηγορίες και να εξερευνήσετε τα διάφορα διαγράμματα starter στο Visio. Δεν όλα τα διαγράμματα έχουν τους, αλλά πολλές από οι πιο συνηθισμένες κάνετε.

Τα τρία βασικά στοιχεία του Visio

Ωραία, μπορείτε να κάνετε στοιχείο Διάνοιξη και να εργαστείτε με ένα διάγραμμα. Όπως περιγράφηκε από τα παραπάνω, υπάρχουν πολλοί τύποι των διαγραμμάτων του Visio, συμπεριλαμβανομένων των οργανογραμμάτων, διαγράμματα δικτύου, ροές εργασίας και σχέδια για οικιακή χρήση ή του office. Αλλά δεν μπορείτε να χρησιμοποιήσετε την ίδια τρία βασικά βήματα για να δημιουργήσετε σχεδόν όλες τις:

  1. Ανοίξτε ένα κενό πρότυπο.

  2. Σύρετε τα σχήματα και να τα συνδέσετε μεταξύ τους.

  3. Προσθέστε κείμενο στα σχήματα.

Στα παρακάτω βήματα, θα μπορείτε να χρησιμοποιήσετε αυτές τις τρεις βασικές λειτουργίες για να κάνετε βασικού διαγράμματος ροής.

Βήμα 1: Ανοίξτε ένα κενό πρότυπο

Στο Visio, ένα κενό πρότυπο είναι συχνά ξεκινάτε με. Δεν χρειάζεται να ξεκινήσετε με ένα κενό, να μπορείτε να επιλέξετε ένα διάγραμμα starter και να τροποποιήσετε. Αλλά μερικές φορές θέλετε να ξεκινήσετε εντελώς από την αρχή.

  1. Κάντε κλικ στην επιλογή αρχείο > νέο > κατηγορίες > Διάγραμμα ροής.

  2. Κάντε απλό κλικ Βασικού διαγράμματος ροής και, στη συνέχεια, κάντε διπλό κλικ στην επιλογή κενό:

    Κενή μικρογραφία

  3. Τι έχετε τώρα είναι ένα κενό διάγραμμα ροής που είστε έτοιμοι για την ενέργεια. Οθόνη σας θα είναι παρόμοιο με το παρακάτω εικόνα.

    Σελίδα σχεδίου κενού διαγράμματος ροής

  4. Υπάρχουν τρεις σημαντικές περιοχές του προγράμματος Visio: στην κορδέλα, το παράθυρο σχήματα και την ίδια τη σελίδα.

    Καρτέλες κορδέλας στο επάνω μέρος, παράθυρο "Σχήματα" στα αριστερά, σελίδα στα δεξιά

    Η κορδέλα περιλαμβάνει όλους τους στηλοθέτες στο Visio. Εδώ θα βρείτε στοιχεία όπως αλλαγή μεγέθους κειμένου, αλλαγή σε διαφορετική εργαλεία σχεδίασης, κ.λπ.

    Παράθυρο "σχήματα" περιέχει το στάμπο και σχημάτων. Περισσότερες πληροφορίες σχετικά με αυτές τις νεότερες εκδόσεις.

    Την ίδια τη σελίδα είναι το σημείο όπου τοποθετείτε σχημάτων, να τα συνδέσετε και ούτω καθεξής.

    ΣΥΜΒΟΥΛΕΣ: Εάν την οθόνη σας δεν είναι όπως τα παραπάνω, δοκιμάστε ένα ή περισσότερα από τα εξής:

    • Εάν δεν μπορείτε να δείτε ολόκληρο κορδέλα, κάντε διπλό κλικ στην καρτέλα " αρχική " στο επάνω μέρος.

    • Εάν δεν μπορείτε να δείτε το παράθυρο σχήματα, επιλέξτε το βέλος ανάπτυξης Βέλος ανάπτυξης σχημάτων για να μεγαλώσετε το παράθυρο σχήματα.

    • Κλείστε οποιαδήποτε άλλα παράθυρα και παράθυρα που μπορεί να είναι ανοιχτό.

    • Μεγιστοποίηση ή αλλαγή μεγέθους του παραθύρου Visio για να το μεγαλώσετε στην οθόνη σας.

    • Στο μενού Προβολή, κάντε κλικ στην επιλογή Προσαρμογή στο παράθυρο.

Βήμα 2: Σύρετε και συνδέστε σχήματα μαζί

Για να δημιουργήσετε το διάγραμμα, μπορείτε να σύρετε σχήματα από το παράθυρο "σχήματα" για να ξεκινήσετε. Στη συνέχεια, μπορείτε να προσθέσετε σχήματα και να τα συνδέσετε. Υπάρχουν πολλοί τρόποι για να συνδέσετε σχήματα, αλλά τώρα θα σας δείξουμε πώς μπορείτε να χρησιμοποιήσετε τα βέλη αυτόματης σύνδεσης. Θα δείτε τι αυτές είναι σε λίγο.

  1. Σύρετε το σχήμα Έναρξη/Λήξη στη σελίδα σχεδίου και, στη συνέχεια, αφήστε το κουμπί του ποντικιού.

    Δρομέας που μεταφέρει ένα σχήμα έναρξης/λήξης στη σελίδα

  2. Κρατήστε το δείκτη επάνω από το σχήμα για να εμφανιστούν τα μπλε βέλη Αυτόματης σύνδεσης.

    Δρομέας επάνω σε σχήμα, εμφανίζονται μπλε βέλη

  3. Μετακινήστε το δείκτη επάνω από το μπλε βέλος που δείχνει προς το σημείο που θέλετε να τοποθετήσετε το δεύτερο σχήμα.

    Κλικ του δρομέα στο μπλε βέλος αυτόματης σύνδεσης

  4. Στη μικρή γραμμή εργαλείων, κάντε κλικ στο τετράγωνο σχήμα διεργασία.

    Μικρή γραμμή εργαλείων αυτόματης σύνδεσης με επιλογές

    Το σχήμα Διεργασία προστίθεται στο διάγραμμα και συνδέεται αυτόματα στο σχήμα Έναρξη/Λήξη.

  5. Διατήρηση Προσθήκη σχημάτων με τον τρόπο αυτό μέχρι να έχετε σχετικά με τέσσερις ή πέντε στη σελίδα.

    ΣΥΜΒΟΥΛΕΣ: 

    • Εάν δεν το σχήμα που θέλετε να προσθέσετε τη μικρή γραμμή εργαλείων, μπορείτε να σύρετε το σχήμα που θέλετε από το παράθυρο σχήματα και αποθέστε την σε ένα μπλε βέλος. Που είναι κατάλληλη--αποθέστε το σχήμα επάνω από το μπλε βέλος αυτόματης σύνδεσης . Το νέο σχήμα συνδέεται με το πρώτο σχήμα, όπως εάν είχατε το κάνατε στη μικρή γραμμή εργαλείων.

    • Επίσης, χρησιμοποιήστε τα βέλη της Αυτόματης σύνδεσης για να συνδέσετε δύο σχήματα που υπάρχουν ήδη στο σχέδιό σας. Σύρετε ένα βέλος Αυτόματης σύνδεσης από ένα σχήμα και αποθέστε το σε ένα άλλο σχήμα. Θα δημιουργηθεί ένα βέλος από το πρώτο σχήμα στο δεύτερο.

Βήμα 3: Προσθέστε κείμενο στα σχήματα

  1. Κάντε κλικ στο σχήμα και ξεκινήστε να πληκτρολογείτε. Δεν χρειάζεται να κάνετε διπλό κλικ για να προσθέσετε κείμενο σε ένα σχήμα. Όταν πληκτρολογείτε, το κείμενο προστίθεται σε όποιο σχήμα είναι επιλεγμένο.

    Επιλέξτε σχήμα και τύπο

  2. Όταν ολοκληρώσετε την πληκτρολόγηση, κάντε κλικ σε έναν κενό χώρο της σελίδας σχεδίου ή πατήστε το πλήκτρο ESC.

Μπορείτε να προσθέσετε κείμενο σε σχεδόν οποιοδήποτε αντικείμενο - ακόμα και σε γραμμές σύνδεσης - επιλέγοντάς το και πληκτρολογώντας.

Υπάρχει περισσότερα μπορείτε να κάνετε στο Visio. Πειραματιστείτε με τα σχήματα, γραμμές σύνδεσης και κείμενο. Στη συνέχεια, προχωρήστε στο τις ακόλουθες διαδικασίες όταν είστε έτοιμοι.

Προσθήκη κειμένου στη σελίδα

  1. Κάντε κλικ στην καρτέλα για οικιακή χρήση και, στη συνέχεια, κάντε κλικ στο εργαλείο κειμένου.

    Εργαλείο κειμένου

  2. Κάντε κλικ σε μια κενή περιοχή της σελίδας.

    Εμφανίζεται ένα πλαίσιο κειμένου.

  3. Πληκτρολογήστε το κείμενο που θέλετε να προσθέσετε στη σελίδα.

    Προσθήκη κειμένου σε σελίδα

  4. Πατήστε το πλήκτρο ESC.

  5. Στην κεντρική καρτέλα, κάντε κλικ στο Εργαλείο κατάδειξης για να διακόψετε τη χρήση του εργαλείου κειμένου.

Στο πλαίσιο κειμένου τώρα διαθέτει τα χαρακτηριστικά των άλλων σχημάτων. Μπορείτε να επιλέξετε το και πληκτρολογήστε για να αλλάξετε το κείμενο, μπορείτε να το σύρετε σε άλλο τμήμα της σελίδας και μπορείτε να μορφοποιήσετε το κείμενο, χρησιμοποιώντας τις ομάδες γραμματοσειράς και παραγράφου στην κεντρική καρτέλα.

Για περισσότερες λεπτομέρειες σχετικά με την εργασία με κείμενο, ανατρέξτε στο θέμα Προσθήκη, επεξεργασία, μετακίνηση, ή περιστροφή κειμένου σε σχήματα και Προσθήκη κειμένου σε μια σελίδα.

Για να δώσετε φόντου στο διάγραμμα

  1. Κάντε κλικ στην επιλογή Σχεδίαση και κατόπιν κάντε κλικ στο στοιχείο Εικόνες φόντου.

  2. Κάντε κλικ στο φόντο.

    Διάγραμμα λαμβάνει νέο φόντο και, μια νέα σελίδα φόντου, που ονομάζεται Visio-1. Μπορείτε να δείτε στην καρτέλα της σελίδας στο κάτω μέρος της περιοχής διαγράμματος αυτήν τη σελίδα.

    Καρτέλα "Φόντο" στο Visio

Για να εφαρμόσετε περιγράμματος ή τίτλου

  1. Κάντε κλικ στις επιλογές Σχεδίαση > Περιγράμματα & τίτλοι και κάντε κλικ στο στυλ τίτλου που θέλετε.

  2. Επιλέξτε ένα στυλ τίτλου.

    Ο τίτλος και το περίγραμμα εμφανίζονται στη σελίδα φόντου.

  3. Στο κάτω μέρος της περιοχής διαγράμματος, κάντε κλικ στην καρτέλα Φόντο του Visio-1.

  4. Κάντε κλικ στο κείμενο τίτλου.

    Είναι επιλεγμένο ολόκληρο το περίγραμμα, αλλά όταν αρχίζετε να πληκτρολογείτε αλλάζει στο κείμενο τίτλου.

  5. Πληκτρολογήστε τον τίτλο και, στη συνέχεια, πατήστε το πλήκτρο ESC.

  6. Για να επεξεργαστείτε άλλο κείμενο στο περίγραμμα, πρώτα επιλέξτε ολόκληρο το περίγραμμα και, στη συνέχεια, επιλέξτε το κείμενο που θέλετε να αλλάξετε και αρχίστε να πληκτρολογείτε. Ίσως χρειαστεί να κάνετε κλικ σε περισσότερες από μία φορές για να λάβετε το επιλεγμένο κείμενο.

  7. Κάντε κλικ στην επιλογή σελίδα-1 στην κάτω δεξιά γωνία της σελίδας για να επιστρέψετε στο σχέδιο.

Για να εφαρμόσετε ένα θέμα στο διάγραμμα ή το σχέδιο

  1. Στην καρτέλα " Σχεδίαση ", τοποθετήστε το δείκτη το δείκτη του ποντικιού επάνω από τα διάφορα θέματα.

    Visio εφαρμόζει προσωρινά κάθε θέματος όταν τοποθετήσετε το δείκτη του ποντικιού επάνω από τους.

    Συλλογή θεμάτων στο Visio

  2. Για να δείτε άλλα διαθέσιμα θέματα, κάντε κλικ στην επιλογή περισσότερες Κουμπί "Περισσότερα" .

  3. Κάντε κλικ στο θέμα που θέλετε να εφαρμόσετε στο διάγραμμα.

Αποθήκευση διαγράμματος

Εάν το διάγραμμα έχει αποθηκευτεί στο παρελθόν, απλώς κάντε κλικ στην επιλογή " Αποθήκευση " στη γραμμή Εργαλείων γρήγορης πρόσβασης.

Αποθήκευση με τη Γραμμή εργαλείων γρήγορης πρόσβασης

Εάν θέλετε να αποθηκεύσετε το διάγραμμα σε διαφορετική θέση ή με διαφορετικό όνομα, χρησιμοποιήστε Αποθήκευση ως.

Για να αποθηκεύσετε το διάγραμμα σε διαφορετική θέση

  1. Κάντε κλικ στο μενού Αρχείο και, στη συνέχεια, κάντε κλικ στην εντολή Αποθήκευση ως.

  2. Στην περιοχή Αποθήκευση ως, κάντε κλικ στη θέση όπου θέλετε να αποθηκεύσετε το διάγραμμα.

    Για παράδειγμα, στον υπολογιστή σας, online, ή σε OneDrive. Στη συνέχεια, κάντε κλικ στο φάκελο που θέλετε να την αποθηκεύσετε στο ή κάντε κλικ στο κουμπί Αναζήτηση για να βρείτε το φάκελο που θέλετε.

  3. Εάν θέλετε, στο παράθυρο διαλόγου Αποθήκευση ως, δώστε στο διάγραμμα ένα διαφορετικό όνομα στο πλαίσιο Όνομα αρχείου.

  4. Κάντε κλικ στο κουμπί Αποθήκευση.

Για να αποθηκεύσετε ως αρχείο εικόνας, PDF ή άλλη μορφή

  1. Κάντε κλικ στο μενού Αρχείο και, στη συνέχεια, κάντε κλικ στην εντολή Αποθήκευση ως.

  2. Στην περιοχή Αποθήκευση ως, κάντε κλικ στη θέση όπου θέλετε να αποθηκεύσετε το διάγραμμα.

  3. Στο παράθυρο διαλόγου Αποθήκευση ως, ανοίξτε την αναπτυσσόμενη λίστα Αποθήκευση ως τύπου.

  4. Κάντε κλικ στη μορφή που θέλετε. Ορισμένα παραδείγματα μορφών περιλαμβάνουν τα εξής:

    • Τυπικό αρχείο εικόνας    συμπεριλαμβανομένων των μορφών JPG, PNG και BMP.

    • Σελίδα Web    σε μορφή HTM. Τα αρχεία εικόνας και άλλα αρχεία πόρων αποθηκεύονται σε έναν υποφάκελο, στη θέση όπου αποθηκεύετε το αρχείο HTM.

    • Αρχείο PDF ή XPS   

    • Σχέδιο AutoCAD    σε μορφή αρχείου DWG ή DXF.

Εκτύπωση διαγράμματος ή σχέδιο

Εκτύπωση σε διάγραμμα ή σχεδίου στο Visio είναι πολύ εύκολη όπως άλλα προγράμματα του Office.

Για να εκτυπώσετε διάγραμμα ή το σχέδιο

  1. Κάντε κλικ στην καρτέλα Αρχείο.

  2. Στην πλαϊνή γραμμή, κάντε κλικ στην επιλογή Εκτύπωση.

  3. Επιλέξτε τον εκτυπωτή και άλλες ρυθμίσεις και, στη συνέχεια, κάντε κλικ στην επιλογή Εκτύπωση.

Πέρα από τις βασικές δυνατότητες

Μετά την εργασία με αυτές τις βασικές εργασίες, λαμβάνουν ορισμένα επόμενα βήματα με τη διερεύνηση στα ακόλουθα θέματα:

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×