Προσθήκη ταχυδρομικού γραμμικού κώδικα σε ετικέτες ή φακέλους στον Publisher

Σημαντικό: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Ο Οργανισμός ταχυδρομείου των Η.Π.Α. (USPS) ανέπτυξε τον γραμμικό κώδικα σημείου παράδοσης (Delivery Point Barcode - DPBC) για την αυτοματοποίηση της ταξινόμησης των επιστολών σε περισσότερα από 100 εκατομμύρια μοναδικά σημεία παράδοσης στης Η.Π.Α. Όταν προσθέτετε ταχυδρομικούς γραμμικούς κώδικες σε κάθε φάκελο ή ετικέτα της αλληλογραφίας σας, μπορεί να δικαιούστε έκπτωση αυτοματοποίησης.

Ετικέτα διεύθυνσης με γραμμικό κώδικα

Σε αυτό το άρθρο

Απαιτήσεις ταχυδρομικού γραμμικού κώδικα

Προσθήκη ταχυδρομικούς γραμμικούς κώδικες σε μια λίστα παραληπτών

Ανοίξτε ή δημιουργήστε μια δημοσίευση φακέλου ή ετικέτας

Χρήση της συγχώνευσης αλληλογραφίας για την προσθήκη γραμμικών κωδίκων στη δημοσίευση

Προεπισκόπηση και εκτύπωση φακέλων ή των ετικετών

Απαιτήσεις ταχυδρομικού γραμμικού κώδικα

Για να προσθέτετε ταχυδρομικούς γραμμικούς κώδικες σε ετικέτες και φακέλους, πρέπει να έχετε εγκαταστήσει στον υπολογιστή σας μια γραμματοσειρά ταχυδρομικού γραμμικού κώδικα. Μπορείτε να προμηθευτείτε γραμματοσειρές barcode από πολλές εταιρείες. Για να εντοπίσετε μια εταιρεία που παρέχει γραμματοσειρές γραμμικού κώδικα, εκτελέστε αναζήτηση για "γραμματοσειρά barcode" ή "γραμματοσειρά γραμμικού κώδικα" στην Αγορά του Microsoft Office στο Office Online ή χρησιμοποιήστε ένα μηχανισμό αναζήτησης στο Internet.

Διαβάστε προσεκτικά την τεκμηρίωση που συνοδεύει τη γραμματοσειρά γραμμικού κώδικα που προμηθεύεστε. Σε αυτή την τεκμηρίωση πρέπει να αναφέρονται επακριβώς οι χαρακτήρες και οι αριθμοί που χρειάζεται να πληκτρολογείτε για να δημιουργήσετε έναν έγκυρο γραμμικό κώδικα, καθώς και το μέγεθος της γραμματοσειράς που πρέπει να χρησιμοποιήσετε ώστε να πληρούνται οι απαιτήσεις της υπηρεσίας USPS. Επίσης πρέπει να επεξηγείται ο τρόπος δημιουργίας των μακριών γραμμών που περιβάλλουν την αρχή και το τέλος του γραμμικού κώδικα και πολλά άλλα.

Οδηγίες USPS για ταχυδρομικούς γραμμικούς κώδικες ποικίλλουν ανάλογα με τον τύπο της αλληλογραφίας (επιστολή, αλληλογραφία απάντηση, περιοδικά, κ.ο.κ.). Φροντίστε να ελέγξετε τις κατευθυντήριες γραμμές για τις απαιτήσεις που σχετίζονται με τη συγκεκριμένη χρήση. Μαζική αποστολή χρειάζεται να ακολουθήσετε ορισμένες χειρισμού και αποστολής διαδικασίες. Επιπλέον, την USPS αλλάζει κατά διαστήματα τον τρόπο υπολογισμού ταχυδρομικούς γραμμικούς κώδικες. Για αυτούς τους λόγους, φροντίστε να εργαστείτε με το τοπικό ταχυδρομικό γραφείο.

Αρχή της σελίδας

Προσθήκη ταχυδρομικού γραμμικού κώδικα σε μια λίστα παραληπτών

Μπορείτε να προσθέσετε γραμμικό κώδικα σε ετικέτες ή φακέλους, με τον ίδιο τρόπο που προσθέτετε ονόματα και διευθύνσεις, προετοιμάζοντας μια προέλευση δεδομένων και χρησιμοποιώντας συγχώνευση αλληλογραφίας.

Η προέλευση δεδομένων είναι η λίστα παραληπτών του Microsoft Office Publisher, ο πίνακας δεδομένων του Microsoft Office Access, το φύλλο εργασίας του Microsoft Office Excel, η λίστα επαφών του Microsoft Office Outlook ή κάποιο άλλο δομημένο αρχείο στο οποίο έχετε αποθηκεύσει τα ονόματα και τις διευθύνσεις που θέλετε να συγχωνεύσετε επάνω σε ετικέτες ή φακέλους.

Σε αυτή την προέλευση δεδομένων, πρέπει να δημιουργήσετε μια στήλη γραμμικού κώδικα. Κάθε γραμμή σε αυτή τη στήλη πρέπει να περιέχει ένα συνδυασμό χαρακτήρων και αριθμών που θα εκτυπωθούν με μια γραμματοσειρά ταχυδρομικού γραμμικού κώδικα ως το πλαίσιο του γραμμικού κώδικα, τον ZIP+4 Code, τον κώδικα του σημείου παράδοσης και τον διορθωτικό χαρακτήρα.

Φύλλο εργασίας του Excel που περιέχει στήλη γραμμικού κώδικα

1. Κάθε στήλη σε μια προέλευση δεδομένων αντιπροσωπεύει μια κατηγορία πληροφοριών. Μπορείτε να προσθέσετε τις συγκεκριμένες πληροφορίες που είναι αποθηκευμένες σε κάθε γραμμή μιας στήλης στις εκτυπωμένες ετικέτες και τους φακέλους εισάγοντας μια θέση αντικειμένου στήλης (που επίσης ονομάζεται πεδίο δεδομένων) στην αρχική δημοσίευση της ετικέτας ή του φακέλου.

2. Οι χαρακτήρες και οι αριθμοί σε αυτό το κελί καθορίζουν τον ταχυδρομικό γραμμικό κώδικα για τη διεύθυνση που βρίσκεται στην ίδια γραμμή. Σε αυτό το παράδειγμα, η παρένθεση αντιπροσωπεύει τις μακριές γραμμές που περικλείουν τον γραμμικό κώδικα. Ελέγξετε την τεκμηρίωση που συνοδεύει τη γραμματοσειρά του ταχυδρομικού γραμμικού κώδικα για να εντοπίσετε τους χαρακτήρες που πρέπει να χρησιμοποιήσετε.

3. Οι πληροφορίες κάθε γραμμής αντιστοιχούν στις πληροφορίες που θα εμφανίζονται στην ετικέτα ή το φάκελο.

Προσθήκη γραμμικού κώδικα σε μια προέλευση δεδομένων

Εάν δεν έχετε ακόμη μια λίστα αλληλογραφίας που μπορείτε να χρησιμοποιήσετε ως προέλευση δεδομένων, πρέπει να δημιουργήσετε ένα. Για πληροφορίες σχετικά με τη δημιουργία λιστών αλληλογραφίας, ανατρέξτε στο θέμα συμβουλές για λίστες αλληλογραφίας.

Εάν διαθέτετε ήδη μια λίστα αλληλογραφίας, πρέπει να προσθέσετε τους αριθμούς του γραμμικού κώδικα σε κάθε εγγραφή. Μπορείτε να πληκτρολογήσετε αυτούς τους αριθμούς σε μια στήλη της προέλευσης δεδομένων την οποία σκοπεύετε να χρησιμοποιήσετε για τη συγχώνευση αλληλογραφίας.

Εάν έχετε δημιουργήσει την προέλευση δεδομένων στον Publisher, χρησιμοποιήστε την ακόλουθη διαδικασία για να ενημερώσετε την προέλευση δεδομένων. Εάν έχετε δημιουργήσει την προέλευση δεδομένων στα προγράμματα Access, Excel, Outlook ή σε άλλο πρόγραμμα, το καλύτερο είναι να ενημερώσετε την προέλευση δεδομένων στο πρόγραμμα που χρησιμοποιήσατε για τη δημιουργία της. Μπορείτε επίσης να επεξεργαστείτε μια προέλευση δεδομένων που δημιουργήθηκε σε οποιοδήποτε από αυτά τα προγράμματα μετά τη σύνδεση με τη λίστα παραληπτών κατά τη συγχώνευση αλληλογραφίας στον Publisher.

Ενημέρωση της προέλευσης δεδομένων

  1. Στον Publisher, στο μενού Εργαλεία, τοποθετήστε το δείκτη του ποντικιού στην εντολή Αλληλογραφία και κατάλογοι και κατόπιν κάντε κλικ στην επιλογή Επεξεργασία λίστας διευθύνσεων.

  2. Στο παράθυρο διαλόγου Άνοιγμα λίστας διευθύνσεων, επιλέξτε την προέλευση δεδομένων και κάντε κλικ στο κουμπί Άνοιγμα.

  3. Στο παράθυρο διαλόγου Επεξεργασία αρχείου προέλευσης δεδομένων, κάντε κλικ στο κουμπί Προσαρμογή στηλών.

  4. Στο παράθυρο διαλόγου Προσαρμογής λίστας διευθύνσεων, κάντε κλικ στο κουμπί Προσθήκη.

  5. Στο παράθυρο διαλόγου Προσθήκη πεδίου, πληκτρολογήστε ένα όνομα αρχείου (ή μια επικεφαλίδα στήλης), όπως Γραμμικός κώδικας, κάντε κλικ στο κουμπί OK και έπειτα κάντε ξανά κλικ στο κουμπί OK.

  6. Στο παράθυρο διαλόγου Επεξεργασία αρχείου προέλευσης δεδομένων, κάντε κλικ στο πρώτο κελί της νέας στήλης, στο οποίο θέλετε να εισαγάγετε τα δεδομένα.

  7. Πληκτρολογήστε έναν γραμμικό κώδικα και κατόπιν πατήστε το πλήκτρο με το βέλος προς τα κάτω για να μετακινηθείτε στην από κάτω γραμμή.

  8. Επαναλάβετε τη διαδικασία, μέχρι να καταχωρήσετε όλους τους γραμμικούς κώδικες που σχεδιάζετε να χρησιμοποιήσετε.

  9. Κάντε κλικ στο κουμπί OK για να αποθηκεύσετε και να κλείσετε το αρχείο σας.

    Σημείωση: Ακόμα και αν υπάρχει μια στήλη γραμμικού κώδικα στο αρχείο προέλευσης δεδομένων, εξακολουθείτε να χρειάζεστε μια χωριστή στήλη "Ταχυδρομικός κώδικας", εάν θέλετε οι κωδικοί της περιοχής και άλλοι ταχυδρομικοί κώδικες να εμφανίζονται στη διεύθυνση επάνω στις εκτυπωμένες ετικέτες ή τους φακέλους.

Αρχή της σελίδας

Άνοιγμα ή δημιουργία μιας δημοσίευσης ετικέτας ή φακέλου

Μετά τη ρύθμιση της προέλευσης δεδομένων, είστε έτοιμοι να ανοίξετε τη δημοσίευση φακέλου ή ετικέτας. Εάν διαθέτετε ήδη μια δημοσίευση που έχετε χρησιμοποιήσει στο παρελθόν για αλληλογραφία, Μπορείτε απλώς να ανοίξετε αυτή τη δημοσίευση. Εάν ξεκινάτε από την αρχή, ανοίξτε μια δημοσίευση που ταιριάζει με το μέγεθος των φακέλων ή των ετικετών στα οποία σκοπεύετε να εκτυπώσετε ονόματα, διευθύνσεις και γραμμικούς κώδικες. Εάν εκτυπώνετε ετικέτες, σημειώστε τον αριθμό προϊόντος, όπως 5160 ή L7163, που συσχετίζεται με το πακέτο των ετικετών που έχετε αγοράσει. Θα χρειαστείτε αυτόν τον αριθμό για να ανοίξετε τη σωστή δημοσίευση.

Άνοιγμα μιας υπάρχουσας δημοσίευσης

  1. Ξεκινήστε τον Publisher.

  2. Στο μενού Αρχείο, κάντε κλικ στην εντολή Άνοιγμα.

  3. Στο παράθυρο διαλόγου Άνοιγμα δημοσίευσης, εντοπίστε τη δημοσίευση φακέλου ή ετικέτας που θέλετε και, κατόπιν, κάντε κλικ στο κουμπί Άνοιγμα.

Ξεκινώντας από την αρχή με τους φακέλους

  1. Ξεκινήστε τον Publisher.

  2. Στη λίστα Τύποι δημοσίευσης, κάντε ένα από τα εξής:

    • Για να ξεκινήσετε με έναν απλό κενό φάκελο, κάντε κλικ στην εντολή Μεγέθη κενής σελίδας και κατόπιν στην επιλογή Φάκελοι.

    • Για να ξεκινήσετε με έναν προσχεδιασμένο φάκελο, στην περιοχή Τύποι δημοσιεύσεων, κάντε κλικ στην επιλογή Φάκελοι και κατόπιν προσαρμόστε τη δημοσίευσή σας κάνοντας τις αλλαγές που θέλετε.

      Στην περιοχή Προσαρμογή, μπορείτε να καθορίσετε συνδυασμούς χρωμάτων και γραμματοσειρών, καθώς και το σύνολο των επιχειρηματικών πληροφοριών που θα εφαρμόζεται στη σχεδίαση.

  3. Κάντε κλικ στο κουμπί Δημιουργία.

Ξεκινώντας από την αρχή με τις ετικέτες

Πολλές δημοσιεύσεις μπορούν να οριστούν ώστε να εκτυπώνονται σε ειδικά προϊόντα ετικετών ενός συγκεκριμένου κατασκευαστή. Για παράδειγμα, μπορείτε να σχεδιάσετε ετικέτες χρησιμοποιώντας ένα από τα σχέδια στον Publisher και κατόπιν να εκτυπώσετε τη δημοσίευσή σας σε ένα χαρτί ετικετών κάποιου συγκεκριμένου κατασκευαστή, όπως είναι το Avery, το NCR ή το Printec.

  1. Ξεκινήστε τον Publisher.

  2. Στη λίστα Τύποι δημοσιεύσεων, κάντε κλικ στην εντολή Μεγέθη κενής σελίδας και κατόπιν κάντε κλικ στην επιλογή Ετικέτες αλληλογραφίας, Ετικέτες πολυμέσων ή Άλλες ετικέτες.

    Στην περιοχή Προσαρμογή, μπορείτε να καθορίσετε συνδυασμούς χρωμάτων και γραμματοσειρών, καθώς και το σύνολο των επιχειρηματικών πληροφοριών που θα εφαρμόζεται στη σχεδίαση.

  3. Βρείτε το όνομα του κατασκευαστή των ετικετών και αναπτύξτε τη λίστα.

  4. Πραγματοποιήστε κύλιση στις δημοσιεύσεις ετικετών, κάντε κλικ στον αριθμό προϊόντος ή στο μέγεθος που ταιριάζει με αυτά του πακέτου των ετικετών και, κατόπιν, κάντε κλικ στο κουμπί Δημιουργία.

    Εάν δεν βλέπετε έναν αριθμό δημοσίευσης που να ταιριάζει ακριβώς με τον αριθμό στο πακέτο, εξετάστε το πακέτο και τις πληροφορίες που συνοδεύουν τις ετικέτες. Ενδέχεται να υπάρχουν άλλοι αριθμοί προϊόντος που να είναι διαθέσιμοι στον Publisher και είναι ισοδύναμοι σε μέγεθος και διάταξη με τις ετικέτες του πακέτου που αγοράσατε. Για παράδειγμα, για να τυπώσετε το Avery 8163, μπορείτε να επιλέξετε Avery 8463, 8663, 15163 ή 18163 στον Publisher.

Αρχή της σελίδας

Χρήση της συγχώνευσης αλληλογραφίας για την προσθήκη γραμμικών κωδικών στη δημοσίευσή σας

Έχοντας ανοίξει τη δημοσίευση φακέλου ή ετικέτας, είστε έτοιμοι να συνδεθείτε με μια προέλευση δεδομένων, που είναι το αρχείο που περιέχει τα ονόματα, τις διευθύνσεις ή τους γραμμικούς κώδικες που θέλετε να προσθέσετε. Μετά τη δημιουργία της σύνδεσης, θα είστε έτοιμοι να προσθέσετε θέσεις αντικειμένου (πεδία συγχώνευσης) στην αρχική δημοσίευση, για να υποδείξετε πού θα εμφανίζονται οι διευθύνσεις και οι γραμμικοί κώδικες στις εκτυπωμένες ετικέτες ή τους φακέλους.

Εάν θέλετε να συγχωνεύσετε εικόνες στις σελίδες της δημοσίευσής σας — για να προσθέσετε ένα εταιρικό λογότυπο, για παράδειγμα, το αρχείο προέλευσης δεδομένων πρέπει να περιλαμβάνει τα ονόματα αρχείων ή διαδρομές για τα αρχεία εικόνας που θέλετε να συγχωνεύσετε. Μην συμπεριλαμβάνετε τις πραγματικές εικόνες ή εικόνες στο αρχείο προέλευσης δεδομένων.

Σύνδεση στο αρχείο προέλευσης δεδομένων

  1. Στο μενού Εργαλεία, τοποθετήστε το δείκτη του ποντικιού στην εντολή Αλληλογραφία και κατάλογοι και μετά κάντε κλικ στην εντολή Συγχώνευση αλληλογραφίας.

  2. Στο παράθυρο εργασιών Συγχώνευση αλληλογραφίας, στην περιοχή Δημιουργία λίστας παραληπτών, κάντε κλικ στην εντολή Χρήση υπάρχουσας λίστας και κατόπιν στην επιλογή Επόμενο: Δημιουργία ή σύνδεση με λίστα παραληπτών.

  3. Στο παράθυρο διαλόγου Επιλογή αρχείου προέλευσης δεδομένων, κάντε κλικ στο αρχείο προέλευσης δεδομένων που περιέχει τους γραμμικούς κώδικες.

    Από προεπιλογή, ο Microsoft Publisher αποθηκεύει τα αρχεία προέλευσης δεδομένων στη θέση Προσωπικά αρχεία προέλευσης δεδομένων. Ίσως χρειαστεί να κάνετε αναζήτηση για να εντοπίσετε τα αρχεία προέλευσης δεδομένων.

  4. Κάντε κλικ στο κουμπί Άνοιγμα.

    Ανάλογα με τον τύπο του αρχείου προέλευσης δεδομένων που επιλέγετε, μπορεί να εμφανιστούν άλλα παράθυρα διαλόγου που θα σας ζητούν συγκεκριμένες πληροφορίες. Για παράδειγμα, εάν το αρχείο προέλευσης δεδομένων είναι ένα υπολογιστικό φύλλο του Microsoft Office Excel, το οποίο περιέχει πληροφορίες σε πολλαπλά φύλλα εργασίας, πρέπει να επιλέξετε το φύλλο εργασίας που περιέχει τις πληροφορίες που θέλετε και μετά να κάνετε κλικ στο κουμπί OK.

  5. Στο παράθυρο διαλόγου Παραλήπτες συγχώνευσης αλληλογραφίας σας δίνεται η δυνατότητα να περιορίσετε ή να ταξινομήσετε τις καταχωρήσεις στο αρχείο δεδομένων. Για παράδειγμα, ίσως θέλετε να στείλετε αλληλογραφία μόνο σε πελάτες μιας ορισμένης πόλης. Εάν δεν θέλετε να περιορίσετε ή να ταξινομήσετε τις πληροφορίες, κάντε κλικ στο κουμπί ΟΚ. Εάν θέλετε να περιορίσετε ή να ταξινομήσετε τις πληροφορίες, Μπορείτε να κάνετε μερικά ή όλα από τα παρακάτω, πριν κάνετε κλικ στο κουμπί OK.

    • Εάν δεν θέλετε να εμφανίζονται οι πληροφορίες μιας συγκεκριμένης γραμμής σε έναν φάκελο ή σε μια ετικέτα, κάντε κλικ στο πλαίσιο ελέγχου στην αρχή της γραμμής για να απαλείψετε το σημάδι επιλογής.

    • Για να ταξινομήσετε τις γραμμές κατά αύξουσα ή φθίνουσα σειρά των πληροφοριών μιας συγκεκριμένης στήλης, κάντε κλικ στην επικεφαλίδα της στήλης.

    • Για να περιορίσετε τη λίστα των γραμμών σύμφωνα με συγκεκριμένα κριτήρια, κάντε κλικ στο βέλος δίπλα στην επικεφαλίδα της στήλης.

      Σημείωση: Εάν έχετε χρησιμοποιήσει ένα αρχείο επαφών του Outlook ως προέλευση δεδομένων και αποθηκεύσατε τους γραμμικούς κώδικες σε ένα από τα πεδία χρήστη (για παράδειγμα στο Πεδίο χρήστη 1), πρέπει να πραγματοποιήσετε κύλιση αρκετά προς τα δεξιά στο παράθυρο διαλόγου Παραλήπτες συγχώνευσης αλληλογραφίας για να δείτε αυτό το πεδίο. Μπορείτε να αλλάξτε τη θέση ενός πεδίου στο παράθυρο διαλόγου σύροντας την επικεφαλίδα της στήλης του πεδίου προς τα αριστερά ή προς τα δεξιά.

  6. Κάντε κλικ στο κουμπί OK για να επιστρέψετε στο παράθυρο εργασίας Συγχώνευση αλληλογραφίας.

Προσθήκη και μορφοποίηση θέσεων αντικειμένου

Οι θέσεις αντικειμένου, που επίσης ονομάζονται πεδία δεδομένων, αντιστοιχούν σε επικεφαλίδες στηλών από την προέλευση δεδομένων. Τοποθετώντας ένα πεδίο δεδομένων γραμμικού κώδικα σε μια δημοσίευση ετικέτας ή φακέλου, υποδεικνύετε τη θέση στην οποία θέλετε να εμφανίζονται οι πληροφορίες από τη στήλη γραμμικού κώδικα στα εκτυπωμένα αντίτυπα. Μπορείτε να μορφοποιήσετε τα πεδία ώστε οι πληροφορίες στις εκτυπωμένες ετικέτες ή τους φακέλους να φαίνονται ακριβώς όπως θέλετε. Χρειάζεται να μορφοποιήσετε το πεδίο γραμμικού κώδικα έτσι ώστε οι πληροφορίες σε αυτό το πεδίο να εκτυπώνονται σε μια γραμματοσειρά ταχυδρομικού γραμμικού κώδικα.

Προσθήκη και μορφοποίηση θέσεων αντικειμένου σε φακέλους

  1. Εάν έχετε δημιουργήσει ένα σύνολο επιχειρηματικής πληροφόρησης, αυτό εισάγεται ως διεύθυνση αποστολέα. Εάν δεν έχετε και δεν εκτυπώνετε επάνω σε φακέλους που δεν έχουν τυπωμένη τη διεύθυνση αποστολέα ή εάν έχετε ξεκινήσει με ένα μέγεθος κενής σελίδας για να δημιουργήσετε τη δημοσίευση του φακέλου, προσθέστε τη διεύθυνση αποστολέα.

    • Εάν υπάρχει δείγμα κειμένου για τη διεύθυνση αποστολέα, κάντε κλικ σε αυτό και πληκτρολογήστε τη διεύθυνση αποστολέα.

    • Εάν δεν υπάρχει πλαίσιο κειμένου διεύθυνσης αποστολέα, στη γραμμή εργαλείων αντικείμενα, κάντε κλικ στο Πλαίσιο κειμένου Εικόνα κουμπιού . Στο φάκελο, σύρετε διαγώνια για να δημιουργήσετε ένα πλαίσιο κειμένου για τη διεύθυνση αποστολέα και, στη συνέχεια, πληκτρολογήστε τη διεύθυνση αποστολέα.

  2. Στη συνέχεια, προσθέστε πεδία για τη διεύθυνση και τον γραμμικό κώδικα.

    • Εάν υπάρχει δείγμα κειμένου για τη διεύθυνση αποστολής στο φάκελο, προχωρήστε στο επόμενο βήμα.

    • Εάν δεν υπάρχει πλαίσιο κειμένου για τη διεύθυνση αλληλογραφίας, στη γραμμή εργαλείων " αντικείμενα ", κάντε κλικ στην επιλογή Πλαίσιο κειμένου Εικόνα κουμπιού . Στο φάκελο, σύρετε διαγώνια για να δημιουργήσετε ένα πλαίσιο κειμένου για τη διεύθυνση αλληλογραφίας.

  3. Στη γραμμή εργαλείων " αντικείμενα ", κάντε κλικ στο Πλαίσιο κειμένου Εικόνα κουμπιού ξανά. Στο φάκελο, επάνω από το πλαίσιο κειμένου της διεύθυνσης αλληλογραφίας, σύρετε διαγώνια για να δημιουργήσετε ένα άλλο πλαίσιο κειμένου για τον γραμμικό κώδικα. Σχεδιάστε το πλαίσιο κειμένου σύμφωνα με τη μετατόπιση που καθορίζεται από USPS κατευθυντήριες γραμμές γραμμικού κώδικα. Για παράδειγμα, ο γραμμικός κώδικας πιθανότατα πρέπει να είναι κάθε γραμμικό μακριά από το επάνω μέρος του πλαισίου κειμένου για τη διεύθυνση αλληλογραφίας, στο κάτω μέρος του πλαισίου κειμένου γραμμικού κώδικα και την άκρη του φακέλου. Στο πλαίσιο κειμένου πιθανότατα θα πρέπει να είναι σχεδόν 3 ίντσες για να χωράει ολόκληρο τον εκτυπωμένο γραμμικό κωδικό.

    Σημείωση: Ελέγξτε τις κατευθυντήριες γραμμές της υπηρεσίας USPS για τη μέτρηση της απόστασης από άλλα στοιχεία του φακέλου.

  4. Κάντε κλικ στο πλαίσιο κειμένου της διεύθυνσης αποστολής.

  5. Στο παράθυρο εργασιών Συγχώνευση αλληλογραφίας, στην περιοχή Άλλα στοιχεία, κάντε κλικ στην εντολή Μπλοκ διεύθυνσης.

  6. Στο παράθυρο διαλόγου Εισαγωγή μπλοκ διεύθυνσης, επιλέξτε τη μορφή των ονομάτων των παραληπτών και κατόπιν κάντε κλικ στην εντολή Ταίριασμα πεδίων.

  7. Στο παράθυρο διαλόγου Ταίριασμα πεδίων βεβαιωθείτε ότι κάθε στοιχείο διεύθυνσης που αναγράφεται στα αριστερά και το οποίο χρησιμοποιείτε στις διευθύνσεις σας ταιριάζει με μια στήλη από την προέλευση δεδομένων στα δεξιά. Κάντε κλικ στο κουμπί OK και κατόπιν κάντε ξανά κλικ στο κουμπί OK.

    Ένα πεδίο «Μπλοκ διεύθυνσης» εμφανίζεται στη δημοσίευση του φακέλου.

  8. Κάντε κλικ στο πλαίσιο κειμένου γραμμικού κώδικα. Στο παράθυρο εργασιών Συγχώνευση αλληλογραφίας, στην περιοχή Προετοιμασία της δημοσίευσης, κάντε κλικ στο πεδίο δεδομένων γραμμικού κώδικα στη λίστα, για να προσθέσετε ένα πεδίο «Γραμμικός κώδικας» στη δημοσίευση του φακέλου.

    Λίστα πεδίων δεδομένων στο παράθυρο εργασιών "Συγχώνευση αλληλογραφίας"

    Εάν συγχωνεύετε γραμμικούς κώδικες από ένα αρχείο Επαφών του Outlook, το πεδίο που περιέχει τους κώδικες πιθανώς ονομάζεται Πεδίο χρήστη 1, Πεδίο χρήστη 2, Πεδίο χρήστη 3 ή Πεδίο χρήστη 4.

  9. Επιλέξτε το πεδίο «Γραμμικός κώδικας» ή «Πεδίο χρήστη» που μόλις προσθέσατε, συμπεριλαμβανομένων των καλλιτεχνικών εισαγωγικών (« »).

  10. Από το μενού Μορφή, κάντε κλικ στην εντολή Γραμματοσειρά .

  11. Στο παράθυρο διαλόγου Γραμματοσειρά, στην περιοχή Γραμματοσειρά, επιλέξτε τη γραμματοσειρά γραμμικού κώδικα. Στην περιοχή Μέγεθος, επιλέξτε το μέγεθος της γραμματοσειράς που, σύμφωνα με την τεκμηρίωση που έχετε, ικανοποιεί τις απαιτήσεις της υπηρεσίας USPS.

  12. Επιλέξτε OK.

    Το μέγεθος και η εμφάνιση του πεδίου «Γραμμικός κώδικας» ή «Πεδίο χρήστη» ενδέχεται να αλλάζει.

    Μπορείτε επίσης να αλλάξετε τη γραμματοσειρά, το μέγεθος, το χρώμα και άλλα στοιχεία του κειμένου της διεύθυνσης αποστολής. Απλώς επιλέξτε το πεδίο «Μπλοκ διεύθυνσης», συμπεριλαμβάνοντας τα καλλιτεχνικά εισαγωγικά (« ») και εφαρμόστε τη μορφοποίηση που θέλετε.

Προσθήκη και μορφοποίηση θέσεων αντικειμένου σε ετικέτες

  1. Προσθέστε πεδία για τη διεύθυνση και το γραμμικό κώδικα κάνοντας ένα από τα εξής:

    • Εάν υπάρχει δείγμα κειμένου στην ετικέτα, κάντε κλικ σε αυτό. Τοποθετήστε το δείκτη του ποντικιού πάνω στον καθαρό κύκλο στην κορυφή του πλαισίου κειμένου. Σύρετε προς τα κάτω για να μειώσετε το πλαίσιο κειμένου περίπου στα δύο τρίτα του αρχικού του μεγέθους. Κάντε κλικ έξω από το πλαίσιο κειμένου για να ακυρώσετε την επιλογή του πλαισίου κειμένου.

    • Εάν υπάρχει δείγμα κειμένου στην ετικέτα, στη γραμμή εργαλείων αντικείμενα, κάντε κλικ στο Πλαίσιο κειμένου Εικόνα κουμπιού . Στην ετικέτα, σύρετε διαγώνια για να δημιουργήσετε ένα πλαίσιο κειμένου διεύθυνση αλληλογραφίας που είναι περίπου το μισό του ύψους και σχεδόν το ίδιο μήκος της ετικέτας, εκτός από περίπου.25 ίντσες σε κάθε άκρο δύο τρίτων. Φροντίστε να αφήνετε περίπου .125 διάστημα στο κάτω μέρος της ετικέτας.

  2. Στη γραμμή εργαλείων " αντικείμενα ", κάντε κλικ στο Πλαίσιο κειμένου Εικόνα κουμπιού .

  3. Σύρετε διαγωνίως για να δημιουργήσετε ένα πλαίσιο κειμένου γραμμικού κώδικα στην κενή επάνω περιοχή της ετικέτας. Το νέο αυτό πλαίσιο κειμένου πρέπει να έχει το ίδιο μήκος με το άλλο πλαίσιο κειμένου στην ετικέτα. Αφήστε ένα χώρο τουλάχιστον .04 της ίντσας μεταξύ του επάνω μέρους του πλαισίου κειμένου και του επάνω μέρος της ετικέτας, καθώς και μεταξύ του κάτω μέρους του πλαισίου κειμένου του γραμμικού κώδικα και του πλαισίου κειμένου που βρίσκεται από κάτω.

  4. Κάντε κλικ στο πλαίσιο κειμένου της διεύθυνσης αποστολής επάνω στην ετικέτα. Στο παράθυρο εργασιών Συγχώνευση αλληλογραφίας, στην περιοχή Άλλα στοιχεία, κάντε κλικ στην εντολή Μπλοκ διεύθυνσης.

  5. Στο παράθυρο διαλόγου Εισαγωγή μπλοκ διεύθυνσης, επιλέξτε τη μορφή των ονομάτων των παραληπτών και κατόπιν κάντε κλικ στην εντολή Ταίριασμα πεδίων.

  6. Στο παράθυρο διαλόγου Ταίριασμα πεδίων βεβαιωθείτε ότι κάθε στοιχείο διεύθυνσης που αναγράφεται στα αριστερά και το οποίο χρησιμοποιείτε στις διευθύνσεις σας ταιριάζει με μια στήλη από το αρχείο δεδομένων στα δεξιά. Κάντε κλικ στο κουμπί OK και κατόπιν κάντε ξανά κλικ στο κουμπί OK.

    Ένα πεδίο «Μπλοκ διεύθυνσης» εμφανίζεται στη δημοσίευση της ετικέτας.

  7. Κάντε κλικ στο πλαίσιο κειμένου γραμμικού κώδικα. Στο παράθυρο εργασιών Συγχώνευση αλληλογραφίας, στην περιοχή Προετοιμασία της δημοσίευσης, κάντε κλικ στο πεδίο δεδομένων γραμμικού κώδικα στη λίστα, για να προσθέσετε ένα πεδίο «Γραμμικός κώδικας» στη δημοσίευση του φακέλου.

    Λίστα πεδίων δεδομένων στο παράθυρο εργασιών "Συγχώνευση αλληλογραφίας"

    Εάν συγχωνεύετε γραμμικούς κώδικες από ένα αρχείο Επαφών του Outlook, το πεδίο που περιέχει τους κώδικες πιθανώς ονομάζεται Πεδίο χρήστη 1, Πεδίο χρήστη 2, Πεδίο χρήστη 3 ή Πεδίο χρήστη 4.

  8. Επιλέξτε το πεδίο «γραμμικός κώδικας» ή «πεδίο χρήστη» που μόλις προσθέσατε, συμπεριλαμβανομένων των καλλιτεχνικών εισαγωγικών (« »).

  9. Από το μενού Μορφή, κάντε κλικ στην εντολή Γραμματοσειρά .

  10. Στο παράθυρο διαλόγου Γραμματοσειρά, στην περιοχή Γραμματοσειρά, επιλέξτε τη γραμματοσειρά γραμμικού κώδικα. Στην περιοχή Μέγεθος, επιλέξτε το μέγεθος της γραμματοσειράς που, σύμφωνα με την τεκμηρίωση που έχετε, ικανοποιεί τις απαιτήσεις της υπηρεσίας USPS. Κάντε κλικ στο κουμπί ΟΚ

    Το μέγεθος και η εμφάνιση του πεδίου «Γραμμικός κώδικας» ή «Πεδίο χρήστη» ενδέχεται να αλλάζει.

    Μπορείτε επίσης να αλλάξετε τη γραμματοσειρά, το μέγεθος, το χρώμα και άλλα στοιχεία του κειμένου της διεύθυνσης αποστολής. Απλώς επιλέξτε το πεδίο «Μπλοκ διεύθυνσης» και εφαρμόστε τη μορφοποίηση που θέλετε.

Αρχή της σελίδας

Προεπισκόπηση και εκτύπωση των φακέλων ή των ετικετών

Τώρα είστε έτοιμοι να συγχωνεύσετε πληροφορίες από το αρχείο δεδομένων μέσα στη δημοσίευση για να δημιουργήσετε μια νέα ετικέτα ή φάκελο για κάθε γραμμή πληροφοριών που έχετε επιλέξει να συγχωνεύσετε. Κατά την προεπισκόπηση των δημοσιεύσεών σας, μπορείτε να προσδιορίσετε τυχόν προβλήματα που χρειάζεται να λυθούν πριν από την εκτύπωση.

Προεπισκόπηση των διευθύνσεων και των γραμμικών κωδικών

  1. Για να κάνετε προεπισκόπηση των καταχωρήσεων με τη σειρά, κάντε κλικ στην επιλογή η περιήγηση κουμπιά Κουμπί Εμπρός Κουμπί "Πίσω" για να δείτε πώς θα εμφανίζεται κάθε καταχώρηση στη συγχωνευμένη δημοσίευσή σας.

    Μια συγχωνευμένη δημοσίευση φαίνεται κάπως έτσι:

    Προεπισκόπηση ετικέτας με γραμμικό κώδικα

  2. Εάν εντοπίζετε προβλήματα, τώρα είναι η ώρα να τα επιλύσετε. Μερικά παραδείγματα προβλημάτων που ενδέχεται να συναντήσετε είναι τα εξής:

  3. Εάν είστε ικανοποιημένοι από την προεπισκόπηση, στο κάτω μέρος του παραθύρου εργασιών, κάντε κλικ στο στοιχείο Επόμενο: Δημιουργία συγχωνευμένων δημοσιεύσεων.

Λείπει ένα τμήμα του γραμμικού κώδικα

Το μήκος του πλαισίου κειμένου του γραμμικού κώδικα ενδέχεται να είναι πολύ μικρό και να μην επιτρέπει την εμφάνιση ολόκληρου του γραμμικού κώδικα. Κάντε κλικ στο περίγραμμα γύρω από το πλαίσιο κειμένου και σύρετε τη λευκή λαβή, μέχρι το πλαίσιο κειμένου να έχει το σωστό μήκος.

Οι διευθύνσεις δεν εμφανίζονται σωστά

Διευθύνσεις ενδέχεται να μην εμφανίζονται σωστά. Στο παράθυρο εργασιών " Συγχώνευση αλληλογραφίας ", κάντε κλικ στη σύνδεση Μπλοκ διεύθυνσης. Μετακίνηση του δείκτη του ποντικιού επάνω αριστερή γωνία του πλαισίου κειμένου που περιέχει το μπλοκ διεύθυνσης, κάντε κλικ στο αναπτυσσόμενο μενού του Πεδίου συγχώνευσης Επιλογές πεδίου συγχώνευσης και, στη συνέχεια, κάντε κλικ στην επιλογή Αλλαγή του μπλοκ διεύθυνσης. Στο παράθυρο διαλόγου " Αλλαγή του μπλοκ διεύθυνσης ", κάντε κλικ στην επιλογή Ταίριασμα πεδίων. Στο παράθυρο διαλόγου Ταίριασμα πεδίων, βεβαιωθείτε ότι κάθε στοιχείο διεύθυνσης στα αριστερά που χρησιμοποιείτε στις διευθύνσεις σας ταιριάζει με μια στήλη από την προέλευση δεδομένων στα δεξιά. Κάντε κλικ στο κουμπί OK και, στη συνέχεια, κάντε ξανά κλικ στο κουμπί OK.

Η μορφοποίηση του κειμένου δεν φαίνεται να είναι σωστή

Ίσως θέλετε να αλλάξτε τη γραμματοσειρά ή το μέγεθος και το χρώμα της γραμματοσειράς στο μπλοκ διεύθυνσης. Επιλέξτε το πεδίο «Μπλοκ διεύθυνσης», συμπεριλαμβανομένων των καλλιτεχνικών εισαγωγικών (« »). Από το μενού Μορφή, κάντε κλικ στην εντολή Γραμματοσειρά για να ανοίξετε το παράθυρο διαλόγου Γραμματοσειρά και κατόπιν κάντε τις αλλαγές που θέλετε.

Εκτύπωση της συγχωνευμένης δημοσίευσης

Τώρα είστε έτοιμοι για την εκτύπωση. Εάν εκτυπώσετε τις διευθύνσεις και τους γραμμικούς κώδικες σε φακέλους, εκτυπώνετε τις δημοσιεύσεις ως χωριστά φύλλα. Εάν εκτυπώσετε τις διευθύνσεις και τους γραμμικούς κώδικες σε ετικέτες, μπορείτε να εκτυπώσετε μια περιοχή διευθύνσεων με τους συσχετιζόμενους γραμμικούς κώδικες σε ένα φύλλο ετικετών ή μπορείτε να εκτυπώσετε πολλαπλά αντίτυπα της ίδιας διεύθυνσης και των συσχετιζόμενων γραμμικών κωδικών σε όλες τις ετικέτες ενός φύλλου.

Εκτύπωση των διευθύνσεων και των γραμμικών κωδικών σε φακέλους

Μετά τη δημιουργία του φακέλου και την επιλογή του επιθυμητού μεγέθους σελίδας, είστε έτοιμοι για την εκτύπωση του φακέλου.

  1. Στο παράθυρο εργασιών Συγχώνευση αλληλογραφίας, κάντε κλικ στην εντολή Εκτύπωση και κατόπιν κάντε κλικ στην καρτέλα Ρυθμίσεις δημοσίευσης και χαρτιού.

  2. Ελέγξτε το παράθυρο της Προεπισκόπησης. Εάν δεν είστε βέβαιοι για τον τρόπο εισαγωγής του φακέλου, κάντε κλικ στην εντολή Εμφάνιση τρόπου εισαγωγής χαρτιού και κατόπιν κάντε κλικ στην επιλογή Άνοιγμα του παραθύρου διαλόγου "Ρύθμιση φακέλων".

  3. Στο παράθυρο διαλόγου " Ρύθμιση φακέλων ", η εικόνα με το Βαθύ μπλε περίγραμμα υποδεικνύει την προτεινόμενη επιλογή για τον εκτυπωτή σας.
    Εικόνα ρύθμισης φακέλων

    Ο αριθμός των δίσκων και των επιλογών ποικίλλουν, ανάλογα με τον κατασκευαστή, τον τύπο και το μοντέλο του εκτυπωτή που χρησιμοποιείτε.

  4. Κάντε κλικ στο κουμπί ΟΚ και μετά στο κουμπί Εκτύπωση.

  5. Από το μενού Αρχείο, κάντε κλικ στην επιλογή Αποθήκευση για να αποθηκεύσετε τη δημοσίευση.

    Σημείωση: Να έχετε υπόψη σας ότι αυτό που αποθηκεύεται δεν είναι το σύνολο των φακέλων που έχετε τυπώσει, αλλά η δημοσίευση, μαζί με τη σύνδεσή της με την προέλευση δεδομένων και τα πεδία κράτησης θέσης. Αποθηκεύοντας τη δημοσίευση, μπορείτε, όταν χρειαστεί, να δημιουργήσετε γρήγορα ένα άλλο σύνολο φακέλων. Η δημοσίευση διατηρεί τη σύνδεση στην προέλευση δεδομένων με την οποία την έχετε συνδέσει, ώστε να μπορείτε να περάσετε κατευθείαν στο βήμα της προεπισκόπησης.

Εκτύπωση των διευθύνσεων και των γραμμικών κωδικών σε ετικέτες

  1. Από το μενού Αρχείο, κάντε κλικ στην εντολή Παράμετροι εκτύπωσης.

  2. Στο παράθυρο διαλόγου Παράμετροι εκτύπωσης, κάντε ένα από τα ακόλουθα:

    • Για να ρυθμίσετε τις ετικέτες ώστε να εκτυπώνεται σε κάθε μία μια διαφορετική διεύθυνση μαζί με το συσχετιζόμενο γραμμικό κώδικα για κάθε φύλλο, στην περιοχή Επιλογές εκτύπωσης, κάντε κλικ στην εντολή Πολλές σελίδες ανά φύλλο και κατόπιν στο κουμπί OK.

    • Για να ρυθμίσετε τις ετικέτες ώστε να εκτυπώνονται σε όλες πολλαπλά αντίτυπα της ίδιας διεύθυνσης μαζί με το συσχετιζόμενο γραμμικό κώδικα για κάθε φύλλο, στην περιοχή Επιλογές εκτύπωσης, κάντε κλικ στην εντολή Πολλά αντίτυπα ανά φύλλο και κατόπιν στο κουμπί OK.

  3. Πραγματοποιήστε προεπισκόπηση του εκτυπωμένου αποτελέσματος για να βεβαιωθείτε ότι οι πληροφορίες στην ετικέτα στοιχίζονται σωστά επάνω στο φύλλο ετικετών. Στο παράθυρο εργασιών Συγχώνευση αλληλογραφίας, στην περιοχή Δημιουργία συγχωνευμένων δημοσιεύσεων, κάντε κλικ στην εντολή Προεπισκόπηση εκτύπωσης. Εάν χρειάζεται, κάντε τροποποιήσεις για τη στοίχιση των διευθύνσεων και των γραμμικών κωδικών στις ετικέτες.

    Πώς γίνεται;

    1. Κάντε κλικ στο κουμπί Κλείσιμο για να κλείσετε το παράθυρο προεπισκόπησης εκτύπωσης.

    2. Στο μενού Αρχείο, κάντε κλικ στην εντολή Διαμόρφωση σελίδας

    3. Στο παράθυρο διαλόγου Διαμόρφωση εκτύπωσης σελίδας, κάντε κλικ στο κουμπί Επιλογές. Κάντε τις απαραίτητες αλλαγές στα περιθώρια και στα διάκενα στο παράθυρο διαλόγου Προσαρμοσμένο μέγεθος σελίδας και κατόπιν κάντε δύο φορές κλικ στο κουμπί OK.

    4. Στο παράθυρο εργασιών Συγχώνευση αλληλογραφίας, στην περιοχή Δημιουργία συγχωνευμένων δημοσιεύσεων, κάντε ξανά κλικ στην εντολή Προεπισκόπηση εκτύπωσης για να ελέγξετε τις τροποποιήσεις σας.

  4. Κάντε κλικ στο κουμπί Κλείσιμο για να κλείσετε το παράθυρο προεπισκόπησης εκτύπωσης.

  5. Στο παράθυρο εργασιών Συγχώνευση αλληλογραφίας, στην περιοχή Δημιουργία συγχωνευμένων δημοσιεύσεων, κάντε κλικ στην εντολή Εκτύπωση. Ορίστε τις επιλογές εκτύπωσης που θέλετε και κατόπιν κάντε κλικ στο κουμπί ΟΚ.

  6. Από το μενού Αρχείο, κάντε κλικ στην επιλογή Αποθήκευση για να αποθηκεύσετε τη δημοσίευση.

    Σημείωση: Να έχετε υπόψη σας ότι αυτό που αποθηκεύεται δεν είναι το σύνολο των φακέλων που έχετε τυπώσει, αλλά η δημοσίευση, μαζί με τη σύνδεσή της με την προέλευση δεδομένων και τα πεδία κράτησης θέσης. Αποθηκεύοντας τη δημοσίευση, μπορείτε, όταν χρειαστεί, να δημιουργήσετε γρήγορα ένα άλλο σύνολο φακέλων. Η δημοσίευση διατηρεί τη σύνδεση στην προέλευση δεδομένων με την οποία την έχετε συνδέσει, ώστε να μπορείτε να περάσετε κατευθείαν στο βήμα της προεπισκόπησης.

Αρχή της σελίδας

Σημείωση: Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×