Προσθήκη σύνδεσης δεδομένων σε μια βάση δεδομένων της Microsoft Access

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Εάν οι χρήστες θα πρέπει να δεδομένα από μια βάση δεδομένων Microsoft Office Access 2007 (μορφή αρχείου .accdb) ή από μια βάση δεδομένων της Access που αποθηκεύσατε σε προηγούμενη έκδοση (μορφή .mdb) για να συμπληρώσετε μια φόρμα που βασίζεται στο πρότυπο φόρμας του Microsoft Office InfoPath, μπορείτε να προσθέσετε μια δευτερεύουσα σύνδεση δεδομένων στο πρότυπο φόρμας που εκτελεί ερωτήματα βάσης δεδομένων της Access.

Μπορείτε να προσθέσετε μια δευτερεύουσα σύνδεση δεδομένων, αλλά αυτήν τη σύνδεση δεδομένων μόνο να υποβάλετε ένα ερώτημα βάσης δεδομένων της Access. Δεν μπορείτε να προσθέσετε μια δευτερεύουσα σύνδεση δεδομένων που υποβολή δεδομένων φόρμας σε μια βάση δεδομένων της Access.

Εάν θέλετε οι χρήστες να υποβάλουν τα δεδομένα φόρμας σε μια βάση δεδομένων της Access, μπορείτε να σχεδιάσετε ένα πρότυπο φόρμας που βασίζεται σε μια βάση δεδομένων της Access και, στη συνέχεια, ενεργοποιήστε τη σύνδεση δεδομένων υποβολής στην κύρια σύνδεση δεδομένων. Εναλλακτικά, μπορείτε να προσθέσετε μια δευτερεύουσα σύνδεση δεδομένων σε μια υπηρεσία Web που λειτουργεί με βάση δεδομένων της Access.

Βρείτε συνδέσεις για περισσότερες πληροφορίες σχετικά με τη σχεδίαση προτύπων φόρμας που βασίζονται σε μια βάση δεδομένων της Access και προσθήκη μιας δευτερεύουσας σύνδεσης δεδομένων σε μια υπηρεσία Web στην ενότητα Δείτε επίσης.

Σε αυτό το άρθρο

Επισκόπηση

Ζητήματα συμβατότητας

Πριν ξεκινήσετε

Βήμα 1: Προσθήκη μιας δευτερεύουσας σύνδεσης δεδομένων

Βήμα 2: Ρύθμιση παραμέτρων του προτύπου φόρμας για χρήση της σύνδεσης δεδομένων

Επισκόπηση

Μια δευτερεύουσα σύνδεση δεδομένων είναι μια σύνδεση δεδομένων που προσθέτετε σε ένα πρότυπο φόρμας. Μιας δευτερεύουσας σύνδεσης δεδομένων είναι διαφορετική από την κύρια σύνδεση δεδομένων, που δημιουργείτε όταν σχεδιάζετε ένα νέο πρότυπο φόρμας που βασίζεται σε μια βάση δεδομένων ή μια υπηρεσία Web. Ένα πρότυπο φόρμας κύρια σύνδεση δεδομένων μπορούν να λαμβάνουν δεδομένα από μια εξωτερική προέλευση δεδομένων και επίσης να υποβολή δεδομένων φόρμας σε μια εξωτερική προέλευση δεδομένων. Ωστόσο, ένα πρότυπο φόρμας μπορεί να έχει μόνο μία κύρια σύνδεση δεδομένων.

Μπορείτε να προσθέσετε όσες δευτερεύουσες συνδέσεις δεδομένων σε ένα πρότυπο φόρμας που θέλετε. Για παράδειγμα, ας υποθέσουμε ότι έχετε μια βάση δεδομένων της Access που περιέχει έναν πίνακα που αποθηκεύει δεδομένα υπαλλήλων και έναν άλλο πίνακα όπου αποθηκεύονται τα δεδομένα πελάτη. Μπορείτε να προσθέσετε μια δευτερεύουσα σύνδεση δεδομένων που ανακτά δεδομένα από τον πίνακα υπαλλήλων και μπορείτε επίσης να προσθέσετε μια άλλη δευτερεύουσα σύνδεση δεδομένων που ανακτά δεδομένα από τον πίνακα πελάτη στην ίδια βάση δεδομένων Access.

Παρόλο που μπορείτε να προσθέσετε μια δευτερεύουσα σύνδεση δεδομένων στο πρότυπο φόρμας που μπορούν να υποβολή δεδομένων φόρμας σε μια εξωτερική προέλευση δεδομένων, όπως μια υπηρεσία Web ή μια βιβλιοθήκη υπηρεσίες Windows SharePoint Services, μπορείτε να χρησιμοποιήσετε μόνο δευτερεύουσες συνδέσεις δεδομένων για να ανακτήσετε δεδομένα από μια βάση δεδομένων της Access. Δεν μπορείτε να προσθέσετε μια δευτερεύουσα σύνδεση δεδομένων που υποβολή δεδομένων φόρμας σε μια βάση δεδομένων της Access.

Όταν προσθέτετε μια σύνδεση δεδομένων σε μια βάση δεδομένων, το InfoPath δημιουργεί μια δευτερεύουσα προέλευση δεδομένων που περιέχει τα πεδία δεδομένων και ομάδες που αντιστοιχούν στον τρόπο που τα δεδομένα αποθηκεύονται στη βάση δεδομένων. Επειδή η δομή δεδομένων στο δευτερεύον αρχείο προέλευσης δεδομένων πρέπει να συμφωνεί με τον τρόπο που τα δεδομένα αποθηκεύονται σε πίνακες της βάσης δεδομένων, δεν μπορείτε να τροποποιήσετε τα πεδία ή τις ομάδες στο δευτερεύον αρχείο προέλευσης δεδομένων.

Μπορείτε να ρυθμίσετε τις παραμέτρους κάθε σύνδεσης δεδομένων ερωτήματος για να αποθηκεύσετε τα αποτελέσματά του, ώστε οι χρήστες έχουν πρόσβαση στα δεδομένα όταν η φόρμα τους δεν είναι συνδεδεμένοι σε δίκτυο. Ανάλογα με τη φύση των δεδομένων, ενδέχεται να θέλετε να εμφανίσετε τα αποτελέσματα του ερωτήματος, μόνο όταν οι χρήστες είναι συνδεδεμένοι σε δίκτυο.

Σημείωση ασφαλείας : Εάν χρησιμοποιείτε μια δευτερεύουσα σύνδεση δεδομένων για την ανάκτηση ευαίσθητα δεδομένα από μια εξωτερική προέλευση δεδομένων, μπορείτε να απενεργοποιήσετε αυτήν τη δυνατότητα για την προστασία των δεδομένων από μη εξουσιοδοτημένη χρήση, σε περίπτωση που ο υπολογιστής χαθεί ή κλοπής. Εάν απενεργοποιήσετε αυτήν τη δυνατότητα, τα δεδομένα θα είναι διαθέσιμη μόνο εάν ο χρήστης είναι συνδεδεμένος στο δίκτυο.

Όταν προσθέτετε μια σύνδεση δεδομένων ερωτήματος σε ένα πρότυπο φόρμας, από προεπιλογή, οι φόρμες που βασίζονται σε αυτό το πρότυπο φόρμας χρησιμοποιούν τη σύνδεση δεδομένων όταν ανοίγονται από ένα χρήστη. Μπορείτε, επίσης, να ρυθμίσετε τις παραμέτρους του προτύπου φόρμας σας, ώστε να χρησιμοποιεί τη σύνδεση δεδομένων ερωτήματος με έναν από τους εξής τρόπους:

  • Προσθήκη κανόνα    Μπορείτε να ρυθμίσετε έναν κανόνα για να χρησιμοποιήσετε τη σύνδεση δεδομένων κάθε φορά που προκύπτει η συνθήκη του κανόνα.

  • Κουμπί "Προσθήκη"    Μπορείτε να προσθέσετε ένα κουμπί στο πρότυπο φόρμας που οι χρήστες μπορούν να κάνουν κλικ για τη λήψη δεδομένων με χρήση της σύνδεσης δεδομένων ερωτήματος.

  • Χρήση προσαρμοσμένου κώδικα    Εάν δεν μπορείτε να προσθέσετε έναν κανόνα ή ένα κουμπί, μπορείτε να χρησιμοποιήσετε προσαρμοσμένου κώδικα για τη λήψη δεδομένων με χρήση της σύνδεσης δεδομένων ερωτήματος. Χρήση προσαρμοσμένου κώδικα απαιτεί προγραμματιστή, για να δημιουργήσετε το προσαρμοσμένο κώδικα.

Αρχή της σελίδας

Προβλέψεις συμβατότητας

Δεν μπορείτε να προσθέσετε μια σύνδεση δεδομένων σε μια βάση δεδομένων της Access σε μια πρότυπο φόρμας που είναι συμβατό με το πρόγραμμα περιήγησης.

Αρχή της σελίδας

Πριν ξεκινήσετε

Πριν από την προσθήκη μιας δευτερεύουσας σύνδεσης δεδομένων σε μια βάση δεδομένων της Access στο πρότυπο φόρμας, χρειάζεστε τις ακόλουθες πληροφορίες:

  • Το όνομα και τη θέση της βάσης δεδομένων.

    ΣΗΜΕΙΩΣΗ : Εάν η βάση δεδομένων Access είναι αποθηκευμένο σε μια θέση δικτύου, βεβαιωθείτε ότι η βάση δεδομένων είναι προσβάσιμη στους χρήστες σας.

  • Το όνομα του πίνακα ή το ερώτημα που θα παρέχουν δεδομένα σε φόρμες που βασίζονται σε αυτό το πρότυπο φόρμας. Θα χρησιμοποιήσετε αυτόν τον πίνακα ή ερωτήματος ως πρωτεύοντα πίνακα ή ερωτήματος όταν ρυθμίζετε τις παραμέτρους της σύνδεσης δεδομένων ερωτήματος.

  • Τα ονόματα των τυχόν άλλους πίνακες ή ερωτήματα που προμηθεύουν πρόσθετα δεδομένα για τον πρωτεύοντα πίνακα ή το ερώτημα. Στις περισσότερες περιπτώσεις, τις σχέσεις πινάκων έχουν καθοριστεί ήδη στη βάση δεδομένων. Εάν έχετε για να καθορίσετε με μη αυτόματο τρόπο τις σχέσεις μεταξύ του πρωτεύοντα πίνακα ή ερώτημα και άλλου πίνακα ή ερωτήματος, θα πρέπει τα ονόματα των σχετικών πεδίων από πίνακες ή ερωτήματα.

Αρχή της σελίδας

Βήμα 1: Προσθήκη δευτερεύουσας σύνδεσης δεδομένων

  1. Στο μενού Εργαλεία, κάντε κλικ στην εντολή Συνδέσεις δεδομένων.

  2. Στο παράθυρο διαλόγου Συνδέσεις δεδομένων, κάντε κλικ στην επιλογή Προσθήκη.

  3. Στον "Οδηγό σύνδεσης δεδομένων", κάντε κλικ στην επιλογή Δημιουργία νέας σύνδεσης σε, κάντε κλικ στην επιλογή Λήψη δεδομένων και μετά κάντε κλικ στο κουμπί Επόμενο.

  4. Στην επόμενη σελίδα του οδηγού, κάντε κλικ στην επιλογή Βάση δεδομένων (Microsoft SQL Server ή Microsoft Office Access μόνο) και μετά κάντε κλικ στο κουμπί Επόμενο.

  5. Στην επόμενη σελίδα του οδηγού, κάντε κλικ στην επιλογή Επιλογή βάσης δεδομένων.

  6. Στο παράθυρο διαλόγου Επιλογή αρχείου προέλευσης δεδομένων, μεταβείτε στη θέση της βάσης δεδομένων σας.

    ΣΗΜΕΙΩΣΗ : Εάν η βάση δεδομένων είναι αποθηκευμένο σε μια θέση δικτύου, μεταβείτε στην καθολική κανόνες ονοματοθεσίας (UNC) διαδρομή της θέσης. Δεν μεταβείτε στη θέση δικτύου μέσω ενός αντιστοιχισμένη μονάδα δίσκου δικτύου. Εάν χρησιμοποιείτε μια αντιστοιχισμένη μονάδα δίσκου δικτύου, οι χρήστες που δημιουργούν φόρμες που βασίζονται σε αυτό το πρότυπο φόρμας θα αναζητήσει τη βάση δεδομένων από μια αντιστοιχισμένη μονάδα δίσκου δικτύου. Εάν ο χρήστης δεν διαθέτει μια αντιστοιχισμένη μονάδα δίσκου δικτύου, δεν θα βρείτε τη βάση δεδομένων της φόρμας.

  7. Κάντε κλικ στο όνομα της βάσης δεδομένων σας και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα.

  8. Στο παράθυρο διαλόγου Επιλογή πίνακα, κάντε κλικ στον πρωτεύοντα πίνακα ή ερώτημα που θέλετε να χρησιμοποιήσετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  9. Στην επόμενη σελίδα του οδηγού, επιλέξτε το πλαίσιο ελέγχου Εμφάνιση στηλών πίνακα.

    Από προεπιλογή, όλα τα πεδία στον πίνακα ή το ερώτημα προστίθεται το κύριο αρχείο προέλευσης δεδομένων του προτύπου φόρμας.

  10. Καταργήστε την επιλογή από τα πλαίσια ελέγχου για τα πεδία που δεν θέλετε να συμπεριλάβετε στο δευτερεύον αρχείο προέλευσης δεδομένων.

    Προσθήκη επιπλέον πίνακες ή ερωτήματα για τη σύνδεση δεδομένων.

    Πώς γίνεται;

    1. Κάντε κλικ στην επιλογή Προσθήκη πίνακα.

    2. Στο παράθυρο διαλόγου Προσθήκη πίνακα ή ερωτήματος, κάντε κλικ στο όνομα του θυγατρικού πίνακα και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο. Το InfoPath προσπαθεί να ορίσει τις σχέσεις αντιστοιχίζοντας ονόματα πεδίων και στους δύο πίνακες. Εάν δεν θέλετε να χρησιμοποιήσετε την προτεινόμενη σχέση, επιλέξτε τη σχέση και, στη συνέχεια, κάντε κλικ στην επιλογή Κατάργηση σχέσης. Για να προσθέσετε μια σχέση, κάντε κλικ στην επιλογή Προσθήκη σχέσης. Στο παράθυρο διαλόγου Προσθήκη σχέσης, κάντε κλικ στο όνομα κάθε σχετικό πεδίο στην αντίστοιχη στήλη και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

    3. Κάντε κλικ στο κουμπί Τέλος.

    4. Για να προσθέσετε κι άλλους εξαρτημένους πίνακες, επαναλάβετε αυτά τα βήματα.

  11. Κάντε κλικ στο κουμπί Επόμενο.

  12. Για να είναι διαθέσιμα τα αποτελέσματα της σύνδεσης δεδομένων ερωτήματος όταν η φόρμα δεν είναι συνδεδεμένη σε δίκτυο, ενεργοποιήστε το πλαίσιο ελέγχου Αποθήκευση αντιγράφου των δεδομένων στο πρότυπο φόρμας.

    Σημείωση ασφαλείας : Επιλογή του πλαισίου ελέγχου αποθηκεύει τα δεδομένα στον υπολογιστή του χρήστη, όταν η φόρμα χρησιμοποιεί αυτήν τη σύνδεση δεδομένων. Αν η φόρμα είναι ανάκτηση ευαίσθητα δεδομένα από αυτήν τη σύνδεση δεδομένων, μπορείτε να απενεργοποιήσετε αυτήν τη δυνατότητα για την προστασία των δεδομένων σε περίπτωση που ο υπολογιστής χαθεί ή κλοπής.

  13. Κάντε κλικ στο κουμπί Επόμενο.

  14. Στην επόμενη σελίδα του οδηγού, πληκτρολογήστε ένα περιγραφικό όνομα για τη δευτερεύουσα σύνδεση δεδομένων και, στη συνέχεια, βεβαιωθείτε ότι οι πληροφορίες στην ενότητα Σύνοψη είναι σωστές.

  15. Για να ρυθμίσετε τις παραμέτρους της φόρμας για να λαμβάνετε αυτόματα δεδομένων όταν ανοίγει τη φόρμα, επιλέξτε το πλαίσιο ελέγχου Αυτόματη Ανάκτηση δεδομένων κατά το άνοιγμα φόρμας.

Αρχή της σελίδας

Βήμα 2: Ρύθμιση παραμέτρων του προτύπου φόρμας για χρήση της σύνδεσης δεδομένων

Εάν θέλετε οι φόρμες που βασίζονται σε αυτό το πρότυπο φόρμας για να χρησιμοποιήσετε αυτήν τη σύνδεση δεδομένων αφού ο χρήστης ανοίγει τη φόρμα, μπορείτε να προσθέσετε μια κανόνας στο πρότυπο φόρμας που χρησιμοποιεί αυτήν τη σύνδεση δεδομένων υπό συγκεκριμένο όρο ή μπορείτε να προσθέσετε ένα κουμπί στο πρότυπο φόρμας που οι χρήστες σας να κάνετε κλικ για να χρησιμοποιήσετε αυτήν τη σύνδεση δεδομένων.

Προσθήκη ενός κανόνα

Μπορείτε να προσθέσετε έναν κανόνα στο πρότυπο φόρμας που χρησιμοποιείται για την ανάκτηση δεδομένων από τη σύνδεση δεδομένων κάθε φορά που η συνθήκη για τον κανόνα. Για παράδειγμα, μπορείτε να προσθέσετε ένα πλαίσιο κειμένου στο πρότυπο φόρμας που μπορούν να συμπληρώνουν ενός χρήστη για τη λήψη συγκεκριμένα δεδομένα από μια εξωτερική προέλευση δεδομένων. Στη συνέχεια, μπορείτε να προσθέσετε έναν κανόνα που χρησιμοποιεί τη σύνδεση δεδομένων κάθε φορά που ο χρήστης καταχωρεί δεδομένα στο πλαίσιο κειμένου.

Η παρακάτω διαδικασία προϋποθέτει ότι έχετε δημιουργήσει μια σύνδεση δεδομένων για το πρότυπο φόρμας και ότι έχετε ρυθμίσει τις παραμέτρους ενός στοιχείου ελέγχου (εκτός από ένα κουμπί) στο πρότυπο φόρμας για να εμφανίσετε τα δεδομένα από αυτήν τη σύνδεση δεδομένων.

  1. Εάν το πρότυπο φόρμας έχει πολλές προβολές, κάντε κλικ στο όνομα της προβολής στο μενού " Προβολή " για να μεταβείτε στην προβολή με το στοιχείο ελέγχου όπου θέλετε να εμφανίσετε τα δεδομένα από το δευτερεύον αρχείο προέλευσης δεδομένων.

  2. Κάντε διπλό κλικ στο στοιχείο ελέγχου στο οποίο θέλετε να προσθέσετε έναν κανόνα.

  3. Κάντε κλικ στην καρτέλα Δεδομένα.

  4. Στην περιοχή Επικύρωση και Κανόνες, κάντε κλικ στο στοιχείο Κανόνες.

  5. Στο παράθυρο διαλόγου Κανόνες, κάντε κλικ στην επιλογή Προσθήκη.

  6. Στο πλαίσιο Όνομα, πληκτρολογήστε ένα όνομα για τον κανόνα.

  7. Για να καθορίσετε μια συνθήκη, όταν πρέπει να εκτελέσετε τον κανόνα, κάντε κλικ στην επιλογή Ορισμός συνθήκης και, στη συνέχεια, εισαγάγετε τη συνθήκη. Ο κανόνας θα εκτελεστεί όταν πραγματοποιείται η συνθήκη. Εάν δεν ορίσετε μια συνθήκη, ο κανόνας θα εκτελείται κάθε φορά που ο χρήστης αλλάζει την τιμή στο στοιχείο ελέγχου και, στη συνέχεια, πραγματοποιεί μετακίνηση του δρομέα μακριά από αυτό το στοιχείο ελέγχου.

  8. Κάντε κλικ στην επιλογή Προσθήκη ενέργειας.

  9. Στη λίστα Ενέργεια, κάντε κλικ στην επιλογή Ερώτημα με χρήση σύνδεσης δεδομένων.

  10. Στη λίστα Σύνδεση δεδομένων, κάντε κλικ στη σύνδεση δεδομένων ερωτήματος που θέλετε να χρησιμοποιήσετε και μετά κάντε κλικ στο κουμπί ΟΚ κάθε ανοιχτού παραθύρου διαλόγου για να κλείσει.

  11. Για να ελέγξετε τις αλλαγές σας, κάντε κλικ στην επιλογή Προεπισκόπηση στη Βασική γραμμή εργαλείων ή πατήστε το συνδυασμό πλήκτρων CTRL+SHIFT+B.

Προσθήκη κουμπιού

Μπορείτε να προσθέσετε ένα στοιχείο ελέγχου κουμπιού στο πρότυπο φόρμας, στο οποίο να μπορούν να κάνουν κλικ οι χρήστες για να λαμβάνουν δεδομένα από τη σύνδεση δεδομένων ερωτήματος.

  1. Εάν το πρότυπο φόρμας έχει πολλές προβολές, κάντε κλικ στο όνομα της προβολής στο μενού " Προβολή " για να μεταβείτε στην προβολή με το στοιχείο ελέγχου όπου θέλετε να εμφανίσετε τα δεδομένα από το δευτερεύον αρχείο προέλευσης δεδομένων.

  2. Εάν το παράθυρο εργασιών Στοιχεία ελέγχου δεν είναι ορατό, κάντε κλικ στην επιλογή Περισσότερα στοιχεία ελέγχου στο μενού Εισαγωγή ή πατήστε το συνδυασμό πλήκτρων ALT+I, C.

  3. Σύρετε ένα στοιχείο ελέγχου κουμπιού στο πρότυπο φόρμας.

  4. Κάντε διπλό κλικ στο στοιχείο ελέγχου κουμπιού που μόλις προσθέσατε στο πρότυπο φόρμας.

  5. Κάντε κλικ στην καρτέλα Γενικά.

  6. Στη λίστα Ενέργεια, κάντε κλικ στην επιλογή Ανανέωση.

  7. Στο πλαίσιο Ετικέτα, πληκτρολογήστε το όνομα που θέλετε να εμφανίζεται στο κουμπί του προτύπου φόρμας.

  8. Κάντε κλικ στην επιλογή Ρυθμίσεις.

  9. Στο παράθυρο διαλόγου " Ανανέωση ", κάντε ένα από τα εξής:

    • Για να λάβετε τα πιο πρόσφατα δεδομένα από όλες τις προελεύσεις εξωτερικών δεδομένων με δευτερεύουσες συνδέσεις δεδομένων σε αυτό το πρότυπο φόρμας, κάντε κλικ στην επιλογή όλα δευτερεύοντα αρχεία προέλευσης δεδομένων.

    • Για να ρυθμίσετε το κουμπί για να λάβετε τα πιο πρόσφατα δεδομένα από μια εξωτερική προέλευση δεδομένων με μια δευτερεύουσα σύνδεση δεδομένων στο πρότυπο φόρμας, κάντε κλικ στην επιλογή μία δευτερεύουσας σύνδεσης δεδομένων και, στη συνέχεια, κάντε κλικ στην επιλογή δευτερεύον αρχείο προέλευσης δεδομένων στη λίστα επιλογή δευτερεύον αρχείο προέλευσης δεδομένων.

  10. Κάντε κλικ στο κουμπί ΟΚ κάθε ανοιχτού παραθύρου διαλόγου για να κλείσει.

  11. Για να ελέγξετε τις αλλαγές σας, κάντε κλικ στην επιλογή Προεπισκόπηση στη Βασική γραμμή εργαλείων ή πατήστε το συνδυασμό πλήκτρων CTRL+SHIFT+B.

Αρχή της σελίδας

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×