Προσθήκη γραμμών σύνδεσης μεταξύ των σχημάτων στο Visio

Προσθήκη γραμμών σύνδεσης μεταξύ των σχημάτων στο Visio

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Το Visio καθιστά εύκολη για να συνδέσετε σχήματα στο σχέδιό σας. Μπορείτε να χρησιμοποιήσετε την αυτόματη σύνδεση για να συνδέσετε σχήματα, όπως τα προσθέτετε και μπορείτε να συνδέσετε υπάρχοντα σχήματα με τη χρήση του εργαλείου σύνδεσης.

Τύποι συνδέσεων

Υπάρχουν δύο τύποι συνδέσεων που μπορούν να έχουν μια γραμμή σύνδεσης σε ένα σχήμα: μια σύνδεση σημείου ή μια δυναμική σύνδεση. Ένα σημείο σύνδεσης διατηρεί μια γραμμή σύνδεσης επικολλημένο σε ένα συγκεκριμένο σημείο στο σχήμα, ακόμα και αν αυτό το σχήμα έχει μετακινηθεί ή με περιστροφή. Μια δυναμική σύνδεση επιτρέπει μια γραμμή σύνδεσης για να αλλάξετε τη θέση του σε ένα σχήμα, έτσι ώστε, όπως ένα σχήμα έχει μετακινηθεί ή περιστροφή, η γραμμή σύνδεσης πραγματοποιεί μετακίνηση στο σημείο σύνδεσης στο σχήμα που είναι πλησιέστερο προς το σημείο της σύνδεσης προέλευσης.

Στο παρακάτω διάγραμμα, το σχήμα A έχει μια σύνδεση σημείου σε σχήμα C και όπου και αν μετακινηθεί C, συνδεδεμένη η γραμμή σύνδεσης από ένα παραμένει στο ίδιο σημείο στο C. Αντίθετα, σχήμα B έχει μια δυναμική σύνδεση C και η σύνδεση από B μετακινείται σε οποιοδήποτε σημείο σύνδεσης σε C είναι πιο κοντά.

Το A έχει ένα σημείο σύνδεσης με το C, αλλά το B έχει μια δυναμική σύνδεση με το C.

Μπορείτε να έχετε είτε τον τύπο σύνδεσης σε κάθε άκρο της γραμμής σύνδεσης. Εάν χρησιμοποιείτε αυτόματης σύνδεσης για να συνδέσετε σχήματα, και τα δύο άκρα θα έχει μια δυναμική σύνδεση. Εάν επιλέξετε με μη αυτόματο τρόπο όπου μια γραμμή σύνδεσης συνδέεται με ένα σχήμα, μπορείτε να καθορίσετε τον τύπο της σύνδεσης.

Η αυτόματη σύνδεση σχήματος κατά την προσθήκη του

Είναι ένας τρόπος για να συνδέσετε σχήματα για να συνδεθείτε αυτόματα, όταν προσθέτετε σχήματα σε ένα σχέδιο του Visio. Αυτό είναι ιδιαίτερα χρήσιμο όταν θέλετε να δημιουργήσετε ένα διάγραμμα ροής.

Χρησιμοποιήστε την ακόλουθη διαδικασία για να προσθέσετε ένα σχήμα του σχεδίου που Visio συνδέεται αυτόματα στο υπάρχον σχήμα.

ΣΗΜΕΙΩΣΗ : Για να χρησιμοποιήσετε την παρακάτω διαδικασία, βεβαιωθείτε ότι η αυτόματη σύνδεση είναι ενεργή. Στην καρτέλα Προβολή, στην ομάδα οπτικά βοηθήματα, βεβαιωθείτε ότι είναι ενεργοποιημένη η Αυτόματη σύνδεση.

Για να προσθέσετε ένα σχήμα και συνδέεται αυτόματα ένα ήδη υπάρχον σχήμα

  1. Σύρετε ένα σχήμα από το παράθυρο σχήματα στη σελίδα, εάν υπάρχουν σχήματα στη σελίδα ακόμη.

  2. Κρατήστε το δείκτη επάνω από το αρχικό σχήμα μέχρι να εμφανιστούν τα βέλη Αυτόματης σύνδεσης γύρω από το σχήμα.

    Όταν η Αυτόματη σύνδεση είναι ενεργή, τοποθετήστε το δείκτη του ποντικιού επάνω από ένα σχήμα για να εμφανίσετε βέλη σύνδεσης.

    Εάν δεν βλέπετε τα βέλη αυτόματης σύνδεσης, ελέγξτε την καρτέλα Προβολή για να δείτε εάν η Αυτόματη σύνδεση είναι επιλεγμένο.

  3. Κρατήστε το δείκτη επάνω από το βέλος προς την κατεύθυνση που θέλετε να προσθέσετε το σχήμα.

    Εάν τοποθετήσετε το δείκτη του ποντικιού επάνω σε ένα βέλος Αυτόματης σύνδεσης, εμφανίζεται μια γραμμή εργαλείων των σχημάτων που μπορείτε να προσθέσετε.

    Εμφανίζεται μια μικρή γραμμή εργαλείων που περιέχει τα πρώτα τέσσερα γρήγορα σχήματα που βρίσκονται τη συγκεκριμένη στιγμή στο στάμπο Γρήγορα σχήματα. Όταν τοποθετείτε το δείκτη σε ένα σχήμα στη γραμμή εργαλείων, το Visio εμφανίζει μια προεπισκόπηση αυτού του σχήματος στη σελίδα.

  4. Κάντε κλικ στο σχήμα που θέλετε να προσθέσετε.

  5. Εάν θέλετε να συνεχίσετε, τοποθετήστε το δείκτη σε βέλος αυτόματης σύνδεσης σε ένα σχήμα που προστέθηκε πρόσφατα για να προσθέσετε ένα άλλο σχήμα που θα επίσης συνδεθείτε αυτόματα.

    Τοποθετήστε το δείκτη του ποντικιού επάνω από σχήμα που προστέθηκε πρόσφατα, για να εμφανίσετε βέλη της Αυτόματης σύνδεσης και να προσθέσετε ένα άλλο σχήμα.

ΣΗΜΕΙΩΣΗ : Εάν θέλετε ένα διαφορετικό σχήμα από εκείνους που παρουσιάζονται στη μικρή γραμμή εργαλείων, σύρετε το σχήμα που θέλετε από το παράθυρο σχήματα στη θέση στη σελίδα. Για να συνδέσετε το σχήμα, χρησιμοποιήστε τη μέθοδο που περιγράφεται στην επόμενη ενότητα.

Σύνδεση σχημάτων που βρίσκονται ήδη στη σελίδα

Φυσικά, μπορείτε να συνδέσετε σχήματα που βρίσκονται ήδη στο σχέδιό σας, είτε με τη χρήση της αυτόματης σύνδεσης ή με τη χρήση του εργαλείου σύνδεσης.

Όταν συνδέετε σχήματα, μπορείτε να το κάνετε με δύο τύπους συνδέσεων: μια δυναμική σύνδεσηή ένα σημείο σύνδεσης . Για περισσότερες πληροφορίες σχετικά με αυτούς τους τύπους των συνδέσεων, ανατρέξτε στο θέμα τύποι συνδέσεων, παραπάνω.

Για να δημιουργήσετε ένα σημείο σύνδεσης, για να διατηρήσετε τη γραμμή σύνδεσης επικολλημένο σε ένα συγκεκριμένο σημείο σε ένα σχήμα, σύρετε από ένα σημείο σύνδεσης στο πρώτο σχήμα σε ένα σημείο σύνδεσης στο δεύτερο σχήμα. Τα τελικά σημεία σύνδεσης Ενεργοποίηση πράσινο όταν τα σχήματα συνδέονται.

Επικολλήστε μια γραμμή σύνδεσης σε ένα συγκεκριμένο σημείο σε ένα σχήμα για να διορθώσετε τη γραμμή σύνδεσης σε αυτό το σημείο.
Επικολλήστε μια γραμμή σύνδεσης σε ένα συγκεκριμένο σημείο σε ένα σχήμα για να διορθώσετε τη γραμμή σύνδεσης σε αυτό το σημείο.

Για να δημιουργήσετε μια δυναμική σύνδεση, για να επιτρέψετε τη γραμμή σύνδεσης για να μετακινηθείτε αυτόματα πλησιέστερη σημεία σε ένα σχήμα, τοποθετήστε το εργαλείο σύνδεσης επάνω από το κέντρο του στο πρώτο σχήμα μέχρι να εμφανιστεί ένα πράσινο πλαίσιο γύρω από το σχήμα. Κρατήστε πατημένο το κουμπί του ποντικιού και σύρετε το κέντρο της το δεύτερο σχήμα. Όταν εμφανίζεται ένα πράσινο πλαίσιο γύρω από το δεύτερο σχήμα, αφήστε το κουμπί του ποντικιού.

Επικολλήστε μια σύνδεση σε ένα σχήμα ώστε να επιτρέπεται η δυναμική κίνηση της γραμμής σύνδεσης σε σημεία στο σχήμα.
Επικολλήστε μια σύνδεση σε ένα σχήμα ώστε να επιτρέπεται η δυναμική κίνηση της γραμμής σύνδεσης σε σημεία στο σχήμα.

Σύνδεση υπάρχουσας σχημάτων με χρήση της αυτόματης σύνδεσης

  1. Αφήστε το δείκτη του ποντικιού επάνω σε ένα σχήμα μέχρι να εμφανιστούν τα βέλη Αυτόματης σύνδεσης γύρω από το σχήμα.

    Όταν η Αυτόματη σύνδεση είναι ενεργή, τοποθετήστε το δείκτη του ποντικιού επάνω από ένα σχήμα για να εμφανίσετε βέλη σύνδεσης.
  2. Κάντε κλικ και σύρετε από το βέλος αυτόματης σύνδεσης σε ένα άλλο σχήμα και αποθέστε το τελικό σημείο της γραμμής σύνδεσης στο μέσο του σχήματος για μια δυναμική σύνδεση ή σε ένα σημείο σύνδεσης συγκεκριμένα στο σχήμα για μια σύνδεση σημείου.

    Εμφανίζεται μια προεπισκόπηση ενός σχήματος όταν κρατάτε το δείκτη του ποντικιού επάνω στο βέλος αυτόματης σύνδεσης, αλλά μπορείτε να αγνοήσετε το σχήμα; θα εξαφανιστεί καθώς σύρετε τη γραμμή σύνδεσης στον προορισμό.

Σύνδεση σχημάτων με χρήση του εργαλείου σύνδεσης

  1. Στην Κεντρική καρτέλα, στην ομάδα Εργαλεία, επιλέξτε Γραμμή σύνδεσης.

    Το εργαλείο γραμμής σύνδεσης συνδέεται με σχήματα με μια σύνδεση σημείου σε κάθε άκρο.
  2. Επιλέξτε ένα σχήμα και σύρετε μια γραμμή σύνδεσης σε ένα άλλο σχήμα.

  3. Όταν ολοκληρώσετε τη διαδικασία, κάντε κλικ στην επιλογή Εργαλείο κατάδειξης στην καρτέλα αρχική, στην ομάδα Εργαλεία.

Γρήγορες εργασίες

Εργασία

Ενέργεια

Αλλαγή του τύπου της γραμμής σύνδεσης σε ορθή γωνία, ευθεία ή καμπύλη γραμμή.

Κάντε δεξί κλικ στη γραμμή σύνδεσης και, στη συνέχεια, κάντε κλικ στον τύπο σύνδεσης στο μενού συντόμευσης: ορθή γωνία, ευθεία ή καμπύλη.

Στοίχιση και ένθεση κατάλληλου διαστήματος ανάμεσα στα σχήματα, ώστε να είναι τακτοποιημένες οι γραμμές σύνδεσης.

Επιλέξτε όλα τα σχήματα που θέλετε να στοιχίσετε και, στη συνέχεια, στην καρτέλα κεντρική, στην ομάδα Τακτοποίηση, κάντε κλικ στην επιλογή Στοίχιση > Αυτόματη στοίχιση ή της θέσης > Αυτόματο διάστημα. Μπορείτε να επιλέξετε πολλά σχήματα, πατώντας το πλήκτρο Ctrl ενώ κάνετε κλικ σε πολλαπλές σχήματα, ή χρησιμοποιώντας μία από τις επιλογές Επιλέξτε στην ομάδα Επεξεργασία της καρτέλας κεντρική.

Αλλαγή μιας σύνδεσης από δυναμική σε σημείων ή από σημείων σε δυναμική.

Επιλέξτε τη γραμμή σύνδεσης και, στη συνέχεια, σύρετε το άκρο της γραμμής σύνδεσης μακριά από το σχήμα. Στη συνέχεια, αποθέστε τη γραμμή σύνδεσης σε ένα συγκεκριμένο σημείο για μια σύνδεση σημείων ή στο μέσο του σχήματος για μια δυναμική σύνδεση.

Ενεργοποίηση ή απενεργοποίηση της Αυτόματης σύνδεσης

Μπορείτε να ενεργοποιήσετε και να απενεργοποιήσετε την αυτόματη σύνδεση σε όλα τα σχέδια του Visio ή μόνο στο ενεργό σχέδιο.

Ενεργοποίηση ή απενεργοποίηση της αυτόματης σύνδεσης στο ενεργό διάγραμμα

  • Στην καρτέλα Προβολή, στην ομάδα οπτικά βοηθήματα, επιλέξτε ή καταργήστε την επιλογή αυτόματης σύνδεσης.

    Επιλέξτε ή καταργήστε την επιλογή από το στοιχείο "Αυτόματη σύνδεση" στην καρτέλα "Προβολή", για να ενεργοποιήσετε ή να απενεργοποιήσετε την Αυτόματη σύνδεση.

ΣΗΜΕΙΩΣΗ : Εάν το πλαίσιο ελέγχου Αυτόματη σύνδεση δεν είναι διαθέσιμη, ελέγξτε εάν αυτόματης σύνδεσης έχει απενεργοποιηθεί για όλα τα διαγράμματα εκτελώντας την ακόλουθη διαδικασία.

Ενεργοποίηση ή απενεργοποίηση της αυτόματης σύνδεσης σε όλα τα διαγράμματα

  1. Κάντε κλικ στην καρτέλα Αρχείο και, στη συνέχεια, επιλέξτε Επιλογές.

  2. Στο πλαίσιο Επιλογές του Visio, κάντε κλικ στο στοιχείο Για προχωρημένους.

  3. Στην περιοχή Επιλογές επεξεργασίας, επιλέξτε Ενεργοποίηση αυτόματης σύνδεσης για να ενεργοποιήσετε την αυτόματη σύνδεση. Καταργήστε την επιλογή από το πλαίσιο ελέγχου Αυτόματη σύνδεση για να απενεργοποιήσετε την αυτόματη σύνδεση.

    Επιλέξτε ή καταργήστε την επιλογή από το στοιχείο "Ενεργοποίηση αυτόματης σύνδεσης", για να ενεργοποιήσετε ή να απενεργοποιήσετε την Αυτόματη σύνδεση για όλα τα διαγράμματα και τα σχέδια.
  4. Κάντε κλικ στο κουμπί OK.

Δείτε επίσης

Προσθήκη βελών, σημείων ή άλλων άκρων γραμμής σε μια γραμμή σύνδεσης

Χρησιμοποιήστε το εργαλείο σημείο σύνδεσης για την προσθήκη, μετακίνηση ή διαγραφή σημείων σύνδεσης

Η αυτόματη σύνδεση σχήματος κατά την προσθήκη του

Είναι ένας τρόπος για να συνδέσετε σχήματα για να συνδεθείτε αυτόματα, όταν προσθέτετε σχήματα σε ένα σχέδιο του Visio. Αυτό είναι ιδιαίτερα χρήσιμο όταν θέλετε να δημιουργήσετε ένα διάγραμμα ροής.

Χρησιμοποιήστε την ακόλουθη διαδικασία για να προσθέσετε ένα σχήμα του σχεδίου που Visio συνδέεται αυτόματα στο υπάρχον σχήμα.

  1. Σύρετε ένα αρχικό σχήμα από το παράθυρο Σχήματα στη σελίδα, εάν η σελίδα δεν περιέχει ήδη σχήματα.

  2. Κρατήστε το δείκτη του ποντικιού επάνω από το αρχικό σχήμα μέχρι να εμφανιστούν τα μπλε βέλη αυτόματης σύνδεσης γύρω από το σχήμα.

  3. Κρατήστε το δείκτη επάνω από το βέλος προς την κατεύθυνση που θέλετε να προσθέσετε το σχήμα.

    Εμφανίζεται μια μικρή γραμμή εργαλείων που περιέχει τα πρώτα τέσσερα Γρήγορα σχήματα που βρίσκονται τη συγκεκριμένη στιγμή στο στάμπο Γρήγορα σχήματα. Στη σελίδα, εμφανίζεται μια προεπισκόπηση σε πραγματικό χρόνο του σχήματος που έχει επιλεχθεί στο στάμπο.

  4. Μετακινήστε το δείκτη του ποντικιού επάνω στα τέσσερα σχήματα στη μικρή γραμμή εργαλείων για να δείτε μια προεπισκόπηση σε πραγματικό χρόνο για κάθε σχήμα στη σελίδα.

  5. Κάντε κλικ στο σχήμα που θέλετε να προσθέσετε.

Εάν θέλετε άλλο σχήμα, μετακινήστε το δείκτη του ποντικιού μακριά από το βέλος Αυτόματης σύνδεσης και οι προεπισκόπησεις θα εξαφανιστούν. Στη συνέχεια, μπορείτε να σύρετε το σχήμα που θέλετε από το παράθυρο Σχήματα.

Γρήγορες εργασίες

Εργασία

Ενέργεια

Αλλαγή των Γρήγορων σχημάτων για ένα στάμπο.

Ανοίξτε το στάμπο και σύρετε τα Γρήγορα σχήματα με τη σειρά που θέλετε. Μπορείτε να σύρετε σχήματα μέσα και έξω από την περιοχή Γρήγορων σχημάτων.

Αλλαγή των σχημάτων που εμφανίζονται στη μικρή γραμμή εργαλείων.

Στο στάμπο Γρήγορα σχήματα, επιλέξτε ένα σχήμα από την ομάδα "Γρήγορα σχήματα", το οποίο θέλετε να εμφανίζεται στη μικρή γραμμή εργαλείων. Η ομάδα με τα επιλεγμένα σχήματα εμφανίζεται στη γραμμή εργαλείων.

Εναλλακτικά, μπορείτε να σύρετε το στάμπο που περιέχει τα σχήματα που θέλετε να εμφανίζονται πρώτα και να το αποθέσετε ακριβώς κάτω από τη γραμμή τίτλου Γρήγορα σχήματα. Μπορείτε να αλλάξετε τη σειρά των άλλων στάμπο σύροντάς τα πιο ψηλά ή πιο χαμηλά στο παράθυρο Σχήματα. Θα εμφανιστούν στο στάμπο Γρήγορα σχήματα με την ίδια σειρά.

Σύνδεση σχημάτων που βρίσκονται ήδη στη σελίδα

Μπορείτε να συνδέσετε σχήματα που βρίσκονται ήδη στο σχέδιό σας, είτε με τη χρήση της αυτόματης σύνδεσης ή με τη χρήση του εργαλείου σύνδεσης.

Σύνδεση σχημάτων με χρήση της Αυτόματης σύνδεσης

  1. Κρατήστε το δείκτη του ποντικιού επάνω σε ένα σχήμα μέχρι να εμφανιστούν τα μπλε βέλη αυτόματης σύνδεσης γύρω από το σχήμα.

  2. Επιλέξτε και σύρετε από το βέλος Αυτόματης σύνδεσης σε άλλο σχήμα και, στη συνέχεια, αποθέστε το σημείο λήξης της γραμμής σύνδεσης στη μέση του σχήματος για δυναμική σύνδεση ή επάνω σε ένα συγκεκριμένο σημείο σύνδεσης για σύνδεση σημείων.

    Όταν αφήνετε το δείκτη του ποντικιού επάνω στο μπλε βέλος, εμφανίζεται μια προεπισκόπηση ενός σχήματος σε πραγματικό χρόνο, αλλά μπορείτε να αγνοήσετε το σχήμα. Θα εξαφανιστεί μόλις ο δείκτης του ποντικιού απομακρυνθεί από αυτό.

Σύνδεση σχημάτων με χρήση του εργαλείου σύνδεσης

  1. Στην Κεντρική καρτέλα, στην ομάδα Εργαλεία, κάντε κλικ στην επιλογή Γραμμή σύνδεσης.

  2. Επιλέξτε ένα σχήμα και σύρετε μια γραμμή σύνδεσης σε ένα άλλο σχήμα.

Για να διατηρηθεί η γραμμή σύνδεσης επικολλημένη σε ένα συγκεκριμένο σημείο επάνω σε ένα σχήμα, σύρετέ τη από ένα σημείο σύνδεσης του πρώτου σχήματος σε ένα σημείο σύνδεσης στο δεύτερο σχήμα. Τα τελικά σημεία της γραμμής σύνδεσης γίνονται κόκκινα όταν τα σχήματα είναι συνδεδεμένα. Αυτό ονομάζεται σύνδεση σημείων.

Για να είναι δυνατή η μετακίνηση της γραμμής σύνδεσης γύρω από το σχήμα όταν μετακινείται το σχήμα, τοποθετήστε το εργαλείο σύνδεσης επάνω από το κέντρο του πρώτου σχήματος μέχρι να εμφανιστεί ένα κόκκινο πλαίσιο γύρω από το σχήμα. Κρατήστε πατημένο το κουμπί του ποντικιού και σύρετε στο κέντρο του δεύτερου σχήματος. Όταν εμφανιστεί ένα κόκκινο πλαίσιο γύρω από το δεύτερο σχήμα, αφήστε το κουμπί του ποντικιού. Αυτό ονομάζεται δυναμική σύνδεση.

Γρήγορες εργασίες

Εργασία

Ενέργεια

Αλλαγή του τύπου της γραμμής σύνδεσης σε ορθή γωνία, ευθεία ή καμπύλη γραμμή.

Κάντε δεξί κλικ στη γραμμή σύνδεσης και, στη συνέχεια, επιλέξτε τον τύπο της γραμμής σύνδεσης στο μενού συντόμευσης.

Στοίχιση και ένθεση κατάλληλου διαστήματος ανάμεσα στα σχήματα, ώστε να είναι τακτοποιημένες οι γραμμές σύνδεσης.

Επιλέξτε όλα τα σχήματα που θέλετε να στοιχίσετε και, στη συνέχεια, στην κεντρική καρτέλα, κάντε κλικ στην επιλογή Αυτόματη στοίχιση και απόσταση. Μπορείτε να επιλέξετε πολλά σχήματα, πατώντας το πλήκτρο CTRL ενώ κάνετε κλικ επάνω τους όλες, ή χρησιμοποιώντας μία από τις επιλογές Επιλέξτε.

Αλλαγή μιας σύνδεσης από δυναμική σε σημείων ή από σημείων σε δυναμική.

Επιλέξτε τη γραμμή σύνδεσης και, στη συνέχεια, σύρετε το άκρο της γραμμής σύνδεσης μακριά από το σχήμα. Στη συνέχεια, αποθέστε τη γραμμή σύνδεσης σε ένα συγκεκριμένο σημείο για μια σύνδεση σημείων ή στο μέσο του σχήματος για μια δυναμική σύνδεση.

Ενεργοποίηση ή απενεργοποίηση της Αυτόματης σύνδεσης

Μπορείτε να ενεργοποιήσετε ή να απενεργοποιήσετε τη δυνατότητα Αυτόματης σύνδεσης σε όλα τα σχέδια του Visio ή μόνο στο ενεργό σχέδιο.

Ενεργοποίηση ή απενεργοποίηση της Αυτόματης σύνδεσης στο ενεργό διάγραμμα

  • Στην καρτέλα Προβολή, στην ομάδα Οπτικά βοηθήματα, επιλέξτε ή καταργήστε την επιλογή στο πλαίσιο ελέγχου Αυτόματη σύνδεση.

Εάν δεν είναι διαθέσιμο το πλαίσιο ελέγχου Αυτόματη σύνδεση, ελέγξτε εάν έχει απενεργοποιηθεί η επιλογή "Αυτόματη σύνδεση" για όλα τα διαγράμματα εκτελώντας τα ακόλουθα βήματα.

Ενεργοποίηση ή απενεργοποίηση της Αυτόματης σύνδεσης σε όλα τα διαγράμματα

  1. Κάντε κλικ στα στοιχεία Αρχείο > Επιλογές.

  2. Κάντε κλικ στην κατηγορία για προχωρημένους.

  3. Στην περιοχή Επιλογές επεξεργασίας, επιλέξτε το πλαίσιο ελέγχου Ενεργοποίηση αυτόματης σύνδεσης για να ενεργοποιήσετε την Αυτόματη σύνδεση. Καταργήστε την επιλογή από το πλαίσιο ελέγχου για να απενεργοποιήσετε την Αυτόματη σύνδεση.

Δείτε επίσης

Προσθήκη βελών, σημείων ή άλλων άκρων γραμμής σε μια γραμμή σύνδεσης

Προσθήκη, μετακίνηση ή διαγραφή σημείων σύνδεσης

Σύνδεση σχημάτων με χρήση της αυτόματης σύνδεσης

Είναι ένας τρόπος για να συνδέσετε σχήματα για να συνδεθείτε αυτόματα, όταν προσθέτετε σχήματα σε ένα σχέδιο του Visio. Αυτό είναι ιδιαίτερα χρήσιμο όταν θέλετε να δημιουργήσετε ένα διάγραμμα ροής.

Χρησιμοποιήστε την ακόλουθη διαδικασία για να προσθέσετε ένα σχήμα του σχεδίου που Visio συνδέεται αυτόματα στο υπάρχον σχήμα.

Χρήση της αυτόματης σύνδεσης ενώ σύρετε σχήματα στη σελίδα

  1. Σύρετε ένα σχήμα από ένα στάμπο στη σελίδα σχεδίου και τοποθετήστε την κοντά σε ένα άλλο σχήμα.

    Σχήμα που έχει τοποθετηθεί κοντά σε ένα άλλο σχήμα

  2. Ενώ εξακολουθείτε να κρατάτε πατημένο το κουμπί του ποντικιού, μετακινήστε το δείκτη του ποντικιού σε ένα από τα μπλε τρίγωνα. Το τρίγωνο γίνεται σκούρο μπλε.

    Με το δείκτη επάνω σε ένα από τα μπλε τρίγωνα, το τρίγωνο γίνεται σκούρο μπλε.

  3. Αφήστε το κουμπί του ποντικιού. Το σχήμα τοποθετείται στη σελίδα σχεδίου και μια γραμμή σύνδεσης είναι προστίθεται και επικολλάται και στα δύο σχήματα.

    Το σχήμα τοποθετείται στη σελίδα σχεδίου και μια γραμμή σύνδεσης προστίθεται και επικολλάται και στα δύο σχήματα.

Συμβουλή: Εάν δεν σας αρέσει μεταφορά σχήματα, μπορείτε να επιτύχετε το ίδιο αποτέλεσμα με την πρώτη επιλογή σχήματος στο στάμπο, τοποθετώντας το δείκτη του ποντικιού επάνω σε ένα σχήμα στο σχέδιό σας και, στη συνέχεια, κάνοντας κλικ σε ένα από τα μπλε τρίγωνα που εμφανίζονται κοντά σε αυτό το σχήμα.

Χρήση της αυτόματης σύνδεσης με σχήματα ήδη στη σελίδα

  1. Τοποθετήστε το δείκτη επάνω από το σχήμα που θέλετε να συνδεθείτε.

    Ο δείκτης του ποντικιού βρίσκεται επάνω από το σχήμα από το οποίο θέλετε να συνδεθείτε.

  2. Τοποθετήστε το δείκτη του ποντικιού πάνω από το μπλε τρίγωνο που βρίσκεται πιο κοντά στο σχήμα που θέλετε να συνδεθείτε.

    Ο δείκτης του ποντικιού έχει τοποθετηθεί πάνω από το μπλε τρίγωνο που βρίσκεται πιο κοντά στο σχήμα με το οποίο θέλετε να συνδεθείτε.

    Το τρίγωνο γίνεται σκούρο μπλε και εμφανίζεται ένα κόκκινο πλαίσιο γύρω από το σχήμα που θέλετε να συνδεθείτε.

    ΣΗΜΕΙΩΣΗ : Εάν δεν εμφανίζεται ένα κόκκινο πλαίσιο γύρω από το σχήμα που θέλετε να συνδεθείτε, το σχήμα μπορεί να είναι πολύ μακριά. Μετακινήστε το σχήμα πιο κοντά και προσπαθήστε ξανά ή Χρησιμοποιήστε το εργαλείο γραμμής σύνδεσης.

  3. Κάντε κλικ στο μπλε τρίγωνο. Μια γραμμή σύνδεσης προστίθεται και επικολλάται στα δύο σχήματα.

    Το σχήμα τοποθετείται στη σελίδα σχεδίου και μια γραμμή σύνδεσης προστίθεται και επικολλάται και στα δύο σχήματα.

Ενεργοποίηση ή απενεργοποίηση της αυτόματης σύνδεσης

Μπορείτε να ενεργοποιήσετε ή να απενεργοποιήσετε τη δυνατότητα αυτόματης σύνδεσης σε όλα τα σχέδια του Visio ή μόνο στο τρέχον σχέδιο. Για όλα τα σχέδια:

  1. Στο μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές.

  2. Κάντε κλικ στην καρτέλα Γενικά.

  3. Στην περιοχή επιλογές παραθύρου σχεδίασης, επιλέξτε το πλαίσιο ελέγχου Ενεργοποίηση αυτόματης σύνδεσης.

Για το τρέχον σχέδιο μόνο:

  • Στη Βασική γραμμή εργαλείων, κάντε κλικ στο εργαλείο αυτόματης σύνδεσης.

    ΣΗΜΕΙΩΣΗ : Εάν κάνετε κλικ στο εργαλείο αυτόματης σύνδεσης δεν δίνει τη δυνατότητα αυτόματης σύνδεσης, βεβαιωθείτε ότι είναι επιλεγμένο το πλαίσιο ελέγχου Ενεργοποίηση αυτόματης σύνδεσης στο παράθυρο διαλόγου Επιλογές.

Σύνδεση σχημάτων με χρήση του εργαλείου σύνδεσης

Ένας από τους πιο ευέλικτη τρόπους για να προσθέσετε και επικολλήστε μια σύνδεση είναι να σχεδιάσετε χρησιμοποιώντας το εργαλείο γραμμής σύνδεσης Εικόνα κουμπιού στη Βασική γραμμή εργαλείων.

  1. Κάντε κλικ στο εργαλείο Γραμμή σύνδεσης Εικόνα κουμπιού στη Βασική γραμμή εργαλείων.

  2. Κάντε ένα από τα εξής:

    • Για να διατηρήσετε τη γραμμή σύνδεσης επικολλημένο σε ένα συγκεκριμένο σημείο σε ένα σχήμα, σύρετε από ένα σημείο σύνδεσης Μπλε X σημείου σύνδεσης στο πρώτο σχήμα σε ένα σημείο σύνδεσης στο δεύτερο σχήμα. Τα τελικά σημεία σύνδεσης Ενεργοποίηση κόκκινα όταν τα σχήματα συνδέονται. Αυτή η διαδικασία ονομάζεται μια σύνδεση από σημείο σε σημείο. Με μια σύνδεση από σημείο σε σημείο, η γραμμή σύνδεσης παραμένει επικολλημένη στα ίδια σημεία σύνδεσης όταν μετακινείτε ένα από τα σχήματα.

    • Για να επιτρέψετε τη γραμμή σύνδεσης για να μετακινηθείτε στο πλησιέστερο σημείο σύνδεσης διαθέσιμη, τοποθετήστε το εργαλείο σύνδεσης επάνω από το κέντρο του στο πρώτο σχήμα μέχρι να εμφανιστεί ένα κόκκινο πλαίσιο γύρω από το σχήμα. Κρατήστε πατημένο το κουμπί του ποντικιού και σύρετε το κέντρο της το δεύτερο σχήμα. Όταν εμφανίζεται ένα κόκκινο πλαίσιο γύρω από το δεύτερο σχήμα, αφήστε το κουμπί του ποντικιού. Αυτή η διαδικασία ονομάζεται σύνδεσης σχήμα σε σχήμα. Με μια σύνδεση σχήματος σε σχήμα, η γραμμή σύνδεσης παραμένει επικολλημένη σε κάθε σχήμα με μετακίνηση στα πλησιέστερα σημεία σύνδεσης διαθέσιμα όταν μετακινείτε οποιοδήποτε από τα δύο από τα σχήματα. Εάν υπάρχουν χωρίς σημεία σύνδεσης, η γραμμή σύνδεσης μετακινεί την πλησιέστερη πλευρές.

      ΣΗΜΕΙΩΣΗ : Μπορείτε επίσης να δημιουργήσετε συνδέσεις μεταξύ των σχημάτων όπου ένα άκρο της γραμμής σύνδεσης είναι συνδεδεμένη με ένα σημείο σύνδεσης και το άλλο άκρο της γραμμής σύνδεσης είναι συνδεδεμένο στο σχήμα (και αντίστροφα).

  3. Κάντε κλικ στο εργαλείο Δείκτης Κουμπί δείκτη στη Βασική γραμμή εργαλείων για να επιστρέψετε στην κανονική επεξεργασία.

    Σημειώσεις: 

    • Για να προσθέσετε μια γραμμή σύνδεσης από ένα σχήμα σε πολλά σχήματα, πρέπει να προσθέσετε πολλές γραμμές σύνδεσης; δεν υπάρχει κανένα "διακλάδωσης" Σχήμα γραμμής σύνδεσης.

    • Εάν προσπαθείτε να δημιουργήσετε μια σύνδεση από σημείο σε σημείο και χρειάζεται μια δύσκολη ώρα επικόλλησή μια γραμμή σύνδεσης ακριβώς στη θέση που θέλετε, δοκιμάστε διαφορετικές Συγκράτηση και επικόλληση ρυθμίσεις:

    • Στο μενού Εργαλεία, κάντε κλικ στην επιλογή Συγκράτηση & Επικόλληση και, στη συνέχεια, στην καρτέλα Γενικά, επιλέξτε τις επιλογές που θέλετε.

      Εάν κάνετε επικόλληση σε γεωμετρική σχήμα, μια λαβή σχήματος ή κορυφή σχήματος, ένα σημείο σύνδεσης προστίθεται αυτόματα, εάν δεν υπάρχει ήδη.

Δείτε επίσης

Προσθήκη βελών, σημείων ή άλλων άκρων γραμμής σε μια γραμμή σύνδεσης

Προσθήκη, μετακίνηση ή διαγραφή σημείων σύνδεσης

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×