Office
Είσοδος
Προσθήκη γραμμών σύνδεσης μεταξύ σχημάτων

Προσθήκη γραμμών σύνδεσης μεταξύ σχημάτων

Στο Visio μπορείτε εύκολα να συνδέσετε σχήματα στο σχέδιό σας. Μπορείτε να χρησιμοποιήσετε την Αυτόματη σύνδεση για να συνδέετε σχήματα καθώς τα προσθέτετε, ενώ μπορείτε να συνδέετε τα υπάρχοντα σχήματα χρησιμοποιώντας το εργαλείο σύνδεσης. Μπορείτε επίσης να αλλάξετε τα σχήματα που εμφανίζονται στη μικρή γραμμή εργαλείων και να ενεργοποιήσετε ή να απενεργοποιήσετε την Αυτόματη σύνδεση.

Αυτόματη σύνδεση ενός σχήματος

Σύνδεση σχημάτων που βρίσκονται ήδη στη σελίδα

Σύνδεση με σχήμα σε άλλη σελίδα

Χρήση θεμάτων για αλλαγή της εμφάνισης των γραμμών σύνδεσης

Χρήση εναλλακτικών σχημάτων γραμμών σύνδεσης

Αλλαγή των σχημάτων στη μικρή γραμμή εργαλείων Αυτόματης σύνδεσης

Ενεργοποίηση ή απενεργοποίηση της Αυτόματης σύνδεσης

Αυτόματη σύνδεση ενός σχήματος

Ένας τρόπος να συνδέετε σχήματα είναι να αφήσετε το Visio να τα συνδέει αυτόματα όταν προσθέτετε ένα σχήμα σε μια σελίδα. Αυτό είναι ιδιαίτερα χρήσιμο όταν δημιουργείτε ένα διάγραμμα ροής.

  1. Βεβαιωθείτε ότι η Αυτόματη σύνδεση είναι ενεργή. Στην καρτέλα Προβολή, στην ομάδα Οπτικά βοηθήματα, βεβαιωθείτε ότι η επιλογή Αυτόματη σύνδεση είναι επιλεγμένη.

  2. Σύρετε ένα σχήμα από το τμήμα παραθύρου Σχήματα στη σελίδα.

  3. Κρατήστε τον δείκτη επάνω στο σχήμα μέχρι να εμφανιστούν τα βέλη Αυτόματης σύνδεσης γύρω από το σχήμα.

    Όταν η Αυτόματη σύνδεση είναι ενεργή, τοποθετήστε τον δείκτη επάνω σε ένα σχήμα για να εμφανίσετε βέλη σύνδεσης.
  4. Κρατήστε τον δείκτη επάνω στο βέλος προς την κατεύθυνση που θέλετε να προσθέσετε το σχήμα.

    Εάν τοποθετήσετε τον δείκτη επάνω σε ένα βέλος Αυτόματης σύνδεσης, εμφανίζεται μια γραμμή εργαλείων των σχημάτων που μπορείτε να προσθέσετε.

    Εμφανίζεται μια μικρή γραμμή εργαλείων που περιέχει τα πρώτα τέσσερα Γρήγορα σχήματα που βρίσκονται τη συγκεκριμένη στιγμή στο στάμπο Γρήγορα σχήματα. Όταν τοποθετείτε τον δείκτη σε ένα σχήμα στη γραμμή εργαλείων, το Visio εμφανίζει μια προεπισκόπηση αυτού του σχήματος στη σελίδα.

  5. Κάντε κλικ στο σχήμα που θέλετε να προσθέσετε.

  6. Εάν θέλετε να συνεχίσετε, τοποθετήστε τον δείκτη σε ένα βέλος Αυτόματης σύνδεσης σε ένα σχήμα που προσθέσατε τώρα για να προσθέσετε ένα άλλο σχήμα που επίσης θα συνδεθεί αυτόματα.

    Τοποθετήστε τον δείκτη επάνω σε ένα σχήμα που προσθέσατε τώρα για να εμφανίσετε βέλη της Αυτόματης σύνδεσης και να προσθέσετε ένα άλλο σχήμα.

Αρχή της σελίδας

Σύνδεση σχημάτων που βρίσκονται ήδη στη σελίδα

Συμβουλή: Οι εντολές στην ομάδα Εργαλεία στην Κεντρική καρτέλα θέτουν το Visio σε μια διαφορετική κατάσταση ή λειτουργία, κάτι που ομολογουμένως μπορεί να σας μπερδέψει μερικές φορές. Χρησιμοποιήστε το πληκτρολόγιο για εύκολη εναλλαγή ανάμεσα στο Εργαλείο δείκτη Επιλογή αντικειμένων (πατήστε Ctrl+1) και το εργαλείο Γραμμή σύνδεσης Εικόνα κουμπιού (πατήστε Ctrl+3). Όποιο εργαλείο κι αν χρησιμοποιείτε, όπως Μπλοκ κειμένου ή Σημείο σύνδεσης, πατήστε το πλήκτρο Esc αρκετές φορές για να επιστρέψετε στο Εργαλείο δείκτη.

  1. Στην Κεντρική καρτέλα, στην ομάδα Εργαλεία, επιλέξτε Γραμμή σύνδεσης Εικόνα κουμπιού ή πατήστε Ctrl+3.

  2. Κάντε κλικ σε ένα σχήμα και σύρετε μια γραμμή σύνδεσης σε ένα άλλο σχήμα.

  3. Όταν τελειώσετε, κάντε κλικ στο Εργαλείο δείκτη Επιλογή αντικειμένων στην Κεντρική καρτέλα στην ομάδα Εργαλεία ή πατήστε Ctrl+1.

Το εργαλείο σύνδεσης συνδέεται με σχήματα με μια σύνδεση σημείων σε κάθε άκρο.

Εναλλακτικά, μπορείτε να προσθέσετε την εντολή Σύνδεση σχημάτων στην κορδέλα και να τη χρησιμοποιείτε για τη σύνδεση πολλών σχημάτων με τη σειρά που επιλέχθηκαν.

Συμβουλή: Μπορείτε να προσθέσετε χρήσιμες εντολές που δεν είναι ήδη ορατές στην κορδέλα κάνοντας κλικ στις επιλογές Αρχείο > Επιλογές > Προσαρμογή της κορδέλας.

Αρχή της σελίδας

Σύνδεση με σχήμα σε άλλη σελίδα

Μπορείτε να χρησιμοποιήσετε γραμμές σύνδεσης μόνο μεταξύ σχημάτων στην ίδια σελίδα. Για να συνδέσετε ένα σχήμα από μια άλλη σελίδα, χρησιμοποιήστε το σχήμα Αναφορά εκτός σελίδας για να δημιουργήσετε μια υπερ-σύνδεση από μια σελίδα στην επόμενη, ή προσθέστε μια Υπερ-σύνδεση και μια ενέργεια με Διπλό κλικ σε οποιοδήποτε σχήμα, ώστε να γίνεται περιήγηση σε μια άλλη σελίδα μέσα στο ίδιο έγγραφο.

Χρήση αναφοράς εκτός σελίδας

  1. Ανοίξτε το στάμπο Βασικά σχήματα διαγράμματος ροής και στη συνέχεια σύρετε το σχήμα Αναφορά εκτός σελίδας στην τρέχουσα σελίδα.

    Σχήμα αναφοράς εκτός σελίδας
  2. Στο παράθυρο διαλόγου Αναφορά εκτός σελίδας, επιλέξτε OK για να προσθέσετε το σχήμα στην τρέχουσα σελίδα και σε μια σελίδα που δημιουργήσατε τώρα.

  3. Στη νέα σελίδα, συνεχίστε να δημιουργείτε το διάγραμμά σας.

  4. Για να αλλάξετε την εμφάνιση του σχήματος Αναφορά εκτός σελίδας, κάντε δεξί κλικ στο σχήμα και στη συνέχεια επιλέξτε Εξερχόμενο, Εισερχόμενο, Κύκλος ή Βέλος.

Για να μετακινηθείτε από τη μία σελίδα στην άλλη, κάντε διπλό κλικ στο σχήμα Αναφορά εκτός σελίδας σε οποιαδήποτε σελίδα. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Παράθυρο διαλόγου Αναφορά εκτός σελίδας.

Χρήση υπερ-σύνδεσης και διπλού κλικ

  1. Κάντε δεξί κλικ σε οποιοδήποτε σχήμα ή πατήστε το πλήκτρο CTRL+K, και στη συνέχεια, επιλέξτε υπερ-σύνδεση.

  2. Κάντε κλικ στην επιλογή Αναζήτηση δίπλα στο πεδίο Δευτερεύουσα διεύθυνση και, στη συνέχεια, επιλέξτε την αναπτυσσόμενη λίστα δίπλα στη λέξη Σελίδα για να επιλέξετε τη σελίδα που θέλετε.

    Παράθυρο διαλόγου υπερ-σύνδεσης

    Σημείωση: Μπορείτε επίσης να καθορίσετε το όνομα ενός σχήματος στη σελίδα προορισμού για μια υπερ-σύνδεση. Κάντε κλικ στην καρτέλα Προγραμματιστής και, στη συνέχεια, επιλέξτε Όνομα σχήματος Χρησιμοποιήστε το προεπιλεγμένο όνομα στο πεδίο Όνομα ή επεξεργαστείτε το και, στη συνέχεια, κάντε κλικ στην επιλογή OK.

  3. Για να ορίσετε την ενέργεια κάντε διπλό κλικ για ένα σχήμα, κάντε κλικ στην επιλογή Προγραμματιστής και, στη συνέχεια, επιλέξτε Συμπεριφορά.

  4. Κάντε κλικ στην καρτέλα Διπλό κλικ, επιλέξτε Μετάβαση στη σελίδα, και στη συνέχεια, κάντε κλικ στην αναπτυσσόμενη λίστα για να επιλέξετε τη σελίδα που θέλετε.

    Ενέργεια διπλού κλικ του Visio

    Σημείωση: Κάντε το αυτό μόνο αφού επεξεργαστείτε τα ονόματα των σελίδων, επειδή δεν ενημερώνονται εδώ αυτόματα.

Αρχή της σελίδας

Χρήση θεμάτων για αλλαγή της εμφάνισης των γραμμών σύνδεσης

Παρόλο που η προεπιλεγμένη εμφάνιση των γραμμών σύνδεσης μπορεί να είναι απλές γραμμές, ωστόσο μπορούν να σχεδιαστούν ώστε να λειτουργούν με θέματα που προσθέτουν διακοσμητικά στοιχεία, όπως κεφαλές βέλους. Τα ενσωματωμένα θέματα μπορούν να εφαρμοστούν από τη συλλογή Θέματα στην καρτέλα Σχεδίαση.

Σημειώσεις: 

  • Για να δείτε περισσότερα διακοσμητικά σύμβολα, κάντε κλικ στην επιλογή στην καρτέλα Σχεδίαση. Στην ομάδα Παραλλαγές, κάντε κλικ στο αναπτυσσόμενο βέλος και, στη συνέχεια, επιλέξτε Γραμμές σύνδεσης.

Χρήση εναλλακτικών σχημάτων γραμμών σύνδεσης

Μπορείτε να χρησιμοποιήσετε οποιαδήποτε σχήματα γραμμών σύνδεσης, όπως αυτά που είναι διαθέσιμα στο στάμπο Περισσότερα σχήματα > Πρόσθετα του Visio > Γραμμές σύνδεσης, για να συνδέσετε σχήματα μεταξύ τους, αντί να χρησιμοποιήσετε το προεπιλεγμένο σχήμα Δυναμική γραμμή σύνδεσης. Μπορείτε να τοποθετήσετε τα σχήματα γραμμών σύνδεσης σε μια σελίδα με μεταφορά και απόθεση, να τα επιλέξετε για χρήση με τα εργαλεία Γραμμή σύνδεσης και Σύνδεση σχημάτων ή μπορείτε απλώς να τα χρησιμοποιήσετε για να αντικαταστήσετε τις υπάρχουσες γραμμές σύνδεσης.

  1. Ανοίξτε το στάμπο που περιέχει τα εναλλακτικά σχήματα γραμμών σύνδεσης.

  2. Επιλέξτε τις υπάρχουσες γραμμές σύνδεσης στη σελίδα που θα αντικατασταθούν.

  3. Στην καρτέλα Κεντρική στην ομάδα Επεξεργασία, κάντε κλικ στην επιλογή Αλλαγή σχήματος, και, στη συνέχεια, επιλέξτε το σχήμα γραμμής σύνδεσης που θέλετε.

Σημείωση: Η δυνατότητα Αλλαγή σχήματος παρουσιάστηκε στο Visio 2013, αλλά τα εργαλεία Γραμμή σύνδεσης και Σύνδεση σχημάτων παρουσιάστηκαν πριν από το Visio 2007.

Αρχή της σελίδας

Αλλαγή των σχημάτων στη μικρή γραμμή εργαλείων Αυτόματης σύνδεσης

Τα σχήματα στη μικρή γραμμή εργαλείων προέρχονται από το στάμπο Γρήγορα σχήματα ενός διαγράμματος. Η μικρή γραμμή εργαλείων εμφανίζει έως τέσσερα σχήματα. Μπορείτε να προσαρμόσετε τα σχήματα που εμφανίζονται στη μικρή γραμμή εργαλείων. Η παρακάτω διαδικασία χρησιμοποιεί το Βασικό διάγραμμα ως παράδειγμα.

  1. Από προεπιλογή, τα σχήματα στη μικρή γραμμή εργαλείων είναι τα πρώτα τέσσερα στο στάμπο που είναι αμέσως μετά το στάμπο Γρήγορα σχήματα. Για παράδειγμα, αυτά είναι τα πρώτα 4 σχήματα στο στάμπο Βασικά.

    Η μικρή γραμμή εργαλείων με τα προεπιλεγμένα βασικά σχήματα
  2. Για να εμφανίσετε διαφορετικά σχήματα στη μικρή γραμμή εργαλείων για ένα συγκεκριμένο στάμπο, μπορείτε να αναδιατάξετε τα σχήματα σύροντάς τα στο επάνω μέρος του στάμπο. Για παράδειγμα, μπορείτε να σύρετε τα σχήματα Αστέρι 4 ακτίνων, Αστέρι 5 ακτίνων, Αστέρι 6 ακτίνων και Αστέρι 7 ακτίνων στο επάνω μέρος του στάμπο Βασικά.

    Η μικρή γραμμή εργαλείων με νέα βασικά σχήματα
  3. Μπορείτε επίσης να αλλάξετε τη σειρά των στάμπο σύροντάς τα ψηλότερα ή χαμηλότερα στο τμήμα παραθύρου "Σχήματα". Ένα υποσύνολο αυτών των σχημάτων εμφανίζεται στο στάμπο "Γρήγορα σχήματα" και με την ίδια σειρά που έχουν στο τμήμα παραθύρου "Σχήματα". Για παράδειγμα, αφού σύρετε το στάμπο Διακοσμητικά σχήματα αμέσως μετά το στάμπο Γρήγορα σχήματα στο τμήμα παραθύρου Σχήματα, αλλάζει η ακολουθία στο στάμπο Γρήγορα σχήματα.

    Η μικρή γραμμή εργαλείων με ένα διαφορετικό στάμπο με αναδιάταξη

    Σημείωση: Όταν κλείσετε και ανοίξετε ξανά ένα διάγραμμα, η προεπιλεγμένη σειρά των στάμπο στο τμήμα παραθύρου "Σχήματα" επαναφέρεται αυτόματα και αντικατοπτρίζεται στα Γρήγορα σχήματα.

  4. Για να χρησιμοποιήσετε διαφορετικό στάμπο ως βάση για τη μικρή γραμμή εργαλείων, στο στάμπο Γρήγορα σχήματα επιλέξτε ένα σχήμα στο υποσύνολο αυτών των σχημάτων για ένα στάμπο. Για παράδειγμα, επιλέξτε Διάγραμμα Βενν στο στάμπο Σχήματα γραφημάτων και μαθηματικών.

    Η μικρή γραμμή εργαλείων με ένα νέο στάμπο με επιλογή

Συμβουλή: Για να επιστρέψετε στην προεπιλεγμένη ακολουθία σχημάτων σε ένα στάμπο, κάντε δεξί κλικ στο όνομα του στάμπο στο τμήμα παραθύρου Σχήματα και στη συνέχεια επιλέξτε Επαναφορά στάμπο.

Σημείωση: Δεν έχουν όλα τα στάμπο σχήματα που μπορούν να χρησιμοποιηθούν στη μικρή γραμμή εργαλείων. Για παράδειγμα, τα σχήματα στο στάμπο Σχήματα βέλους δεν εμφανίζονται στη μικρή γραμμή εργαλείων.

Αρχή της σελίδας

Ενεργοποίηση ή απενεργοποίηση της Αυτόματης σύνδεσης

Μπορείτε να ενεργοποιήσετε και να απενεργοποιήσετε την Αυτόματη σύνδεση για το τρέχον σχέδιο ή ως προεπιλογή για όλα τα σχέδια του Visio.

Ενεργοποίηση ή απενεργοποίηση της Αυτόματης σύνδεσης στο ενεργό διάγραμμα

  • Στην καρτέλα Προβολή, στην ομάδα Οπτικά βοηθήματα, επιλέξτε ή καταργήστε την επιλογή του πλαισίου ελέγχου Αυτόματη σύνδεση.

    Επιλέξτε ή καταργήστε την επιλογή του πλαισίου ελέγχου "Αυτόματη σύνδεση" στην καρτέλα "Προβολή" για να ενεργοποιήσετε ή να απενεργοποιήσετε την Αυτόματη σύνδεση.

Εάν δεν είναι διαθέσιμο το πλαίσιο ελέγχου Αυτόματη σύνδεση, ελέγξτε εάν έχει απενεργοποιηθεί η Αυτόματη σύνδεση για όλα τα διαγράμματα με την παρακάτω διαδικασία.

Ενεργοποίηση ή απενεργοποίηση της Αυτόματης σύνδεσης σε όλα τα διαγράμματα

  1. Κάντε κλικ στην καρτέλα Αρχείο και στη συνέχεια στο στοιχείο Επιλογές.

  2. Στις Επιλογές του Visio, κάντε κλικ στο στοιχείο Για προχωρημένους.

  3. Στην περιοχή Επιλογές επεξεργασίας, επιλέξτε το πλαίσιο ελέγχου Ενεργοποίηση αυτόματης σύνδεσης για να ενεργοποιήσετε την Αυτόματη σύνδεση. Καταργήστε την επιλογή του πλαισίου ελέγχου Αυτόματη σύνδεση για να απενεργοποιήσετε την Αυτόματη σύνδεση.

    Επιλέξτε ή καταργήστε την επιλογή του πλαισίου ελέγχου "Ενεργοποίηση αυτόματης σύνδεσης" για να ενεργοποιήσετε ή να απενεργοποιήσετε την Αυτόματη σύνδεση για όλα τα διαγράμματα και τα σχέδια.
  4. Κάντε κλικ στο κουμπί OK.

Αρχή της σελίδας

Σύνδεση σχημάτων με χρήση της Αυτόματης σύνδεσης

Ένας τρόπος να συνδέετε σχήματα είναι να αφήσετε το Visio να τα συνδέει αυτόματα όταν προσθέτετε ένα σχήμα σε ένα σχέδιο. Αυτό είναι ιδιαίτερα χρήσιμο όταν δημιουργείτε ένα διάγραμμα ροής.

Χρησιμοποιήστε την παρακάτω διαδικασία για να προσθέσετε ένα σχήμα στο σχέδιό σας το οποίο το Visio θα συνδέσει αυτόματα με ένα υπάρχον σχήμα.

Χρήση Αυτόματης σύνδεσης ενώ σύρετε σχήματα στη σελίδα

  1. Σύρετε ένα σχήμα από ένα στάμπο στη σελίδα σχεδίου και τοποθετήστε το κοντά σε ένα άλλο σχήμα.

    Σχήμα που έχει τοποθετηθεί κοντά σε ένα άλλο σχήμα

  2. Ενώ κρατάτε πατημένο το κουμπί του ποντικιού, τοποθετήστε τον δείκτη επάνω σε ένα από τα μπλε τρίγωνα. Το τρίγωνο γίνεται σκούρο μπλε.

    Με τον δείκτη επάνω σε ένα από τα μπλε τρίγωνα, το τρίγωνο γίνεται σκούρο μπλε.

  3. Αφήστε το κουμπί του ποντικιού. Το σχήμα τοποθετείται στη σελίδα σχεδίου και μια γραμμή σύνδεσης προστίθεται και επικολλάται και στα δύο σχήματα.

    Το σχήμα τοποθετείται στη σελίδα σχεδίου και μια γραμμή σύνδεσης προστίθεται και επικολλάται και στα δύο σχήματα.

Συμβουλή: Εάν δεν θέλετε να σύρετε σχήματα, μπορείτε, για να επιτύχετε το ίδιο αποτέλεσμα, να επιλέξετε πρώτα ένα σχήμα στο στάμπο, να τοποθετήσετε τον δείκτη επάνω σε ένα σχήμα στο σχέδιό σας και στη συνέχεια να κάνετε κλικ σε ένα από τα μπλε τρίγωνα που εμφανίζονται κοντά σε εκείνο το σχήμα.

Χρήση της Αυτόματης σύνδεσης με σχήματα που βρίσκονται ήδη στη σελίδα

  1. Τοποθετήστε τον δείκτη επάνω στο σχήμα από το οποίο θέλετε να συνδέσετε.

    Ο δείκτης επάνω στο σχήμα από το οποίο θέλετε να συνδέσετε.

  2. Τοποθετήστε τον δείκτη επάνω στο μπλε τρίγωνο που βρίσκεται πιο κοντά στο σχήμα με το οποίο θέλετε να συνδέσετε.

    Ο δείκτης επάνω στο μπλε τρίγωνο που βρίσκεται πιο κοντά στο σχήμα με το οποίο θέλετε να συνδέσετε.

    Το τρίγωνο γίνεται σκούρο μπλε και εμφανίζεται ένα κόκκινο πλαίσιο γύρω από το σχήμα με το οποίο θέλετε να συνδέσετε.

    Σημείωση: Εάν δεν εμφανιστεί ένα κόκκινο πλαίσιο γύρω από το σχήμα με το οποίο θέλετε να συνδέσετε, το σχήμα μπορεί να είναι πολύ μακριά. Μετακινήστε το σχήμα πιο κοντά και προσπαθήστε ξανά ή χρησιμοποιήστε το εργαλείο σύνδεσης.

  3. Κάντε κλικ στο μπλε τρίγωνο. Προστίθεται μια γραμμή σύνδεσης και επικολλάται και στα δύο σχήματα.

    Το σχήμα τοποθετείται στη σελίδα σχεδίου και μια γραμμή σύνδεσης προστίθεται και επικολλάται και στα δύο σχήματα.

Ενεργοποίηση ή απενεργοποίηση της Αυτόματης σύνδεσης

Μπορείτε να ενεργοποιήσετε ή να απενεργοποιήσετε τη δυνατότητα Αυτόματη σύνδεση σε όλα τα σχέδια του Visio ή μόνο στο τρέχον σχέδιο. Για όλα τα σχέδια:

  1. Στο μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές.

  2. Κάντε κλικ στην καρτέλα Γενικά.

  3. Στην περιοχή επιλογών Παράθυρο σχεδίασης, επιλέξτε το πλαίσιο ελέγχου Ενεργοποίηση αυτόματης σύνδεσης.

Για το τρέχον σχέδιο μόνο:

  • Στη Βασική γραμμή εργαλείων, κάντε κλικ στο εργαλείο Αυτόματη σύνδεση.

    Σημείωση: Εάν όταν κάνετε κλικ στο εργαλείο Αυτόματη σύνδεση δεν ενεργοποιείται η Αυτόματη σύνδεση, βεβαιωθείτε ότι το πλαίσιο ελέγχου Ενεργοποίηση αυτόματης σύνδεσης είναι επιλεγμένο στο παράθυρο διαλόγου Επιλογές.

Σύνδεση σχημάτων με χρήση του εργαλείου σύνδεσης

Ένας από τους πιο ευέλικτους τρόπους να προσθέσετε και να επικολλήσετε μια γραμμή σύνδεσης είναι να τη σχεδιάσετε χρησιμοποιώντας το εργαλείο Γραμμή σύνδεσης Εικόνα κουμπιού στη Βασική γραμμή εργαλείων.

  1. Κάντε κλικ στο εργαλείο Γραμμή σύνδεσης Εικόνα κουμπιού στη Βασική γραμμή εργαλείων.

  2. Κάντε ένα από τα εξής:

    • Για να παραμείνει η γραμμή σύνδεσης επικολλημένη σε ένα συγκεκριμένο σημείο επάνω σε ένα σχήμα, σύρετε από ένα σημείο σύνδεσης Μπλε X σημείου σύνδεσης στο πρώτο σχήμα σε ένα σημείο σύνδεσης στο δεύτερο σχήμα. Τα τελικά σημεία της γραμμής σύνδεσης γίνονται κόκκινα όταν συνδεθούν τα σχήματα. Αυτό ονομάζεται σύνδεση από σημείο σε σημείο. Με μια σύνδεση από σημείο σε σημείο, η γραμμή σύνδεσης παραμένει επικολλημένη στα ίδια σημεία σύνδεσης όταν μετακινείτε ένα από τα σχήματα.

    • Για να μπορεί η γραμμή σύνδεσης να μετακινηθεί στο κοντινότερο διαθέσιμο σημείο σύνδεσης, τοποθετήστε το εργαλείο Γραμμή σύνδεσης επάνω στο κέντρο του πρώτου σχήματος μέχρι να εμφανιστεί ένα κόκκινο πλαίσιο γύρω από το σχήμα. Κρατήστε πατημένο το κουμπί του ποντικιού και σύρετε στο κέντρο του δεύτερου σχήματος. Όταν εμφανιστεί ένα κόκκινο πλαίσιο γύρω από το δεύτερο σχήμα, αφήστε το κουμπί του ποντικιού. Αυτό ονομάζεται σύνδεση από σχήμα σε σχήμα. Με μια σύνδεση από σχήμα σε σχήμα, η γραμμή σύνδεσης παραμένει επικολλημένη σε κάθε σχήμα μετακινούμενη στα κοντινότερα διαθέσιμα σημεία σύνδεσης όταν μετακινείτε ένα από τα δύο σχήματα. Εάν δεν υπάρχουν σημεία σύνδεσης, η γραμμή σύνδεσης μετακινείται στις κοντινότερες πλευρές.

      Σημείωση: Μπορείτε επίσης να δημιουργήσετε συνδέσεις μεταξύ των σχημάτων όπου το ένα άκρο της γραμμής σύνδεσης συνδέεται με ένα σημείο σύνδεσης και το άλλο άκρο της γραμμής σύνδεσης συνδέεται με το σχήμα (και το αντίστροφο).

  3. Κάντε κλικ στο εργαλείο Δείκτης Κουμπί δείκτη στη Βασική γραμμή εργαλείων για να επιστρέψετε στην κανονική επεξεργασία.

    Σημειώσεις: 

    • Για να προσθέσετε μια γραμμή σύνδεσης από ένα σχήμα σε πολλά σχήματα, πρέπει να προσθέσετε πολλές γραμμές σύνδεσης. Δεν υπάρχει σχήμα γραμμής σύνδεσης "διακλάδωσης".

    • Εάν θέλετε να δημιουργήσετε μια σύνδεση από σημείο σε σημείο και δυσκολεύεστε να επικολλήσετε μια γραμμή σύνδεσης στο σημείο ακριβώς που θέλετε, δοκιμάστε διαφορετικές ρυθμίσεις συγκράτησης και επικόλλησης:

    • Στο μενού Εργαλεία, κάντε κλικ στην επιλογή Συγκράτηση και επικόλληση και στη συνέχεια, στην καρτέλα Γενικά, ορίστε τις επιλογές που θέλετε.

      Εάν κάνετε επικόλληση σε γεωμετρία σχήματος, σε μια λαβή σχήματος ή σε μια κορυφή σχήματος, προστίθεται αυτόματα ένα σημείο σύνδεσης εάν δεν υπάρχει ήδη.

Εναλλαγή συνδέσεων σχημάτων και σημείων

Μπορείτε να επικολλήσετε συνδέσεις από ένα σημείο σε ένα σχήμα σε ένα άλλο σημείο σε ένα διαφορετικό σχήμα ή από ένα ολόκληρο σχήμα σε ένα άλλο ολόκληρο σχήμα. Μπορείτε επίσης να δημιουργήσετε συνδέσεις όπου το ένα άκρο της γραμμής σύνδεσης είναι επικολλημένο σε ένα σημείο σε ένα σχήμα και το άλλο άκρο της γραμμής σύνδεσης είναι επικολλημένο σε ένα ολόκληρο σχήμα.

  1. Σύρετε ένα τελικό σημείο της γραμμής σύνδεσης μακριά από το σχήμα.

  2. Κάντε ένα από τα εξής:

    • Για να επικολλήσετε ένα τελικό σημείο της γραμμής σύνδεσης σε ένα σημείο σύνδεσης σε ένα σχήμα, σύρετε το τελικό σημείο σε ένα από τα σημεία σύνδεσης του σχήματος μέχρι να εμφανιστεί ένα κόκκινο πλαίσιο γύρω από το σημείο σύνδεσης.

    • Για να επικολλήσετε ένα τελικό σημείο της γραμμής σύνδεσης σε ολόκληρο το σχήμα, σύρετε το τελικό σημείο προς το κέντρο του σχήματος μέχρι να εμφανιστεί ένα κόκκινο πλαίσιο γύρω από ολόκληρο το σχήμα.

Δείτε επίσης

Προσθήκη και επεξεργασία κειμένου γραμμής σύνδεσης

Δημιουργία προσαρμοσμένης γραμμής σύνδεσης

Επικόλληση ή κατάργηση επικόλλησης γραμμών σύνδεσης

Εκπαίδευση στο Visio

Όλα όσα πρέπει να γνωρίζετε για τις γραμμές σύνδεσης στην εφαρμογή υπολογιστή του Visio (ιστολόγιο της ομάδας του Visio)

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×