Προσθήκη γραμμικών κωδικών σε ετικέτες ή φακέλους στον Publisher

Σημείωση:  Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχω μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά , για να το συμβουλεύεστε εύκολα.

Την ταχυδρομική υπηρεσία Ηνωμένες Πολιτείες (USPS) που αναπτύχθηκε το γραμμικού κώδικα σημείου παράδοσης (DPBC) για την αυτοματοποίηση της ταξινόμησης των επιστολών σε περισσότερα από 100 εκατομμύρια μοναδικά σημεία παράδοσης στις Ηνωμένες Πολιτείες. Όταν προσθέτετε ταχυδρομικούς γραμμικούς κώδικες σε κάθε φάκελο ή την ετικέτα στην αλληλογραφία σας, που ενδέχεται να πληροίτε τις προϋποθέσεις για μια έκπτωση αυτοματισμού.

Ετικέτα διεύθυνσης με γραμμικό κώδικα

Απαιτήσεις ταχυδρομικού γραμμικού κώδικα

Πριν από την προσθήκη ταχυδρομικούς γραμμικούς κώδικες σε ετικέτες και φακέλους, πρέπει να έχετε εγκαταστήσει στον υπολογιστή σας μια γραμματοσειρά ταχυδρομικού γραμμικού κώδικα. Μπορείτε να αποκτήσετε γραμματοσειρές γραμμικού κώδικα από μια ποικιλία εταιρείες. Για να εντοπίσετε μια εταιρεία που παρέχει γραμματοσειρές γραμμικού κώδικα, αναζήτηση για "γραμματοσειρά γραμμικού κώδικα" ή "γραμματοσειρά γραμμικού κώδικα" online.

Διαβάστε προσεκτικά την τεκμηρίωση που συνοδεύει τη γραμματοσειρά γραμμικού κώδικα που αγοράσατε. Στην τεκμηρίωση πρέπει να ολογράφως ακριβώς χαρακτήρες και αριθμούς πρέπει να πληκτρολογήσετε για να δημιουργήσετε έναν έγκυρο γραμμικό κώδικα, καθώς και το μέγεθος της γραμματοσειράς για να χρησιμοποιήσετε εάν θέλετε να πληροί τις απαιτήσεις της υπηρεσίας USPS, πώς μπορείτε να δημιουργήσετε το long γραμμές που πλαισίου στην αρχή και στο τέλος του γραμμικού κώδικα , και πολλά άλλα.

Οδηγίες USPS για ταχυδρομικούς γραμμικούς κώδικες ποικίλλουν ανάλογα με τον τύπο της αλληλογραφίας (επιστολή, αλληλογραφία απάντηση, περιοδικά και κ.λπ.). Φροντίστε να ελέγξετε τις κατευθυντήριες γραμμές για τις απαιτήσεις που σχετίζονται με τη συγκεκριμένη χρήση. Μαζική αποστολή χρειάζεται να ακολουθήσετε ορισμένες χειρισμού και αποστολής διαδικασίες. Επιπλέον, την USPS αλλάζει κατά διαστήματα τον τρόπο υπολογισμού ταχυδρομικούς γραμμικούς κώδικες. Για αυτούς τους λόγους, φροντίστε να εργαστείτε με το τοπικό ταχυδρομικό γραφείο.

Προσθήκη γραμμικών κωδίκων σε ετικέτες ή φακέλους τον ίδιο τρόπο που προσθέτετε ονόματα και διευθύνσεις, κατά την προετοιμασία μιας προέλευσης δεδομένων και χρήση της συγχώνευσης αλληλογραφίας.

Το αρχείο προέλευσης δεδομένων είναι η λίστα των παραληπτών Microsoft Office Publisher, πίνακας βάσης δεδομένων της Microsoft Office Access, φύλλο εργασίας του Microsoft Office Excel, λίστα επαφών του Microsoft Office Outlook ή άλλο δομημένες αρχείο όπου έχετε αποθηκεύσει τα ονόματα και διευθύνσεις που θέλετε να συγχωνεύσετε στις ετικέτες ή τους φακέλους.

Πρέπει να δημιουργήσετε μια στήλη γραμμικού κώδικα σε αυτή την προέλευση δεδομένων. Κάθε γραμμή στη στήλη γραμμικού κώδικα πρέπει να περιέχει ένα συνδυασμό χαρακτήρων και αριθμών που θα εκτυπωθούν με μια γραμματοσειρά ταχυδρομικού γραμμικού κώδικα ως τις δύο γραμμές μεγάλη αυτό το πλαίσιο του γραμμικού κώδικα, το κωδικό ZIP + 4, η παράδοση σημείου κώδικα και ο χαρακτήρας διόρθωσης.

Φύλλο εργασίας του Excel που περιέχει στήλη γραμμικού κώδικα

1. κάθε στήλη σε μια προέλευση δεδομένων αντιπροσωπεύει μια κατηγορία πληροφοριών. Μπορείτε να προσθέσετε τις συγκεκριμένες πληροφορίες είναι αποθηκευμένες σε κάθε γραμμή μιας στήλης στις εκτυπωμένες ετικέτες και τους φακέλους με την εισαγωγή ενός συμβόλου κράτησης θέσης στήλης (ονομάζεται επίσης ένα πεδίο δεδομένων) στο την αρχική δημοσίευση ετικετών ή φακέλων.

2. το χαρακτήρες και αριθμούς σε αυτό το κελί καθορίζουν τον ταχυδρομικό γραμμικό κώδικα για τη διεύθυνση που βρίσκεται στην ίδια γραμμή. Σε αυτό το παράδειγμα, παρενθέσεις αντιπροσωπεύουν τις γραμμές μεγάλο πλαίσιο ο γραμμικός κώδικας. Ελέγξτε την τεκμηρίωση που παρέχεται με το γραμματοσειρά ταχυδρομικού γραμμικού κώδικα για να εντοπίσετε τους χαρακτήρες θα πρέπει να χρησιμοποιήσετε.

3. Οι πληροφορίες σε κάθε γραμμή αντιστοιχούν με τις πληροφορίες που θα εμφανίζονται στην ετικέτα ή το φάκελο.

Προσθήκη γραμμικού κώδικα σε μια προέλευση δεδομένων

Εάν δεν έχετε ακόμη μια λίστα αλληλογραφίας που μπορείτε να χρησιμοποιήσετε ως προέλευση δεδομένων, πρέπει να δημιουργήσετε ένα. Για πληροφορίες σχετικά με τη δημιουργία λιστών αλληλογραφίας, ανατρέξτε στο θέμα συμβουλές για λίστες αλληλογραφίας.

Εάν έχετε ήδη μια λίστα αλληλογραφίας, πρέπει να προσθέσετε τους αριθμούς γραμμικού κώδικα σε κάθε εγγραφή. Μπορείτε να πληκτρολογήσετε αυτούς τους αριθμούς σε μια στήλη του αρχείου προέλευσης δεδομένων που σκοπεύετε να χρησιμοποιήσετε για τη συγχώνευση αλληλογραφίας.

Εάν έχετε δημιουργήσει την προέλευση δεδομένων στον Publisher, μπορείτε να χρησιμοποιήσετε την παρακάτω διαδικασία για να ενημερώσετε το αρχείο προέλευσης δεδομένων. Εάν έχετε δημιουργήσει την προέλευση δεδομένων στην Access, Excel, Outlook ή κάποιο άλλο πρόγραμμα, μπορείτε να ενημερώσετε καλύτερα με το ίδιο πρόγραμμα που χρησιμοποιήσατε για να δημιουργήσετε το αρχείο προέλευσης δεδομένων. Μπορείτε επίσης να επεξεργαστείτε μια προέλευση δεδομένων που δημιουργήθηκε σε κάποιο από αυτά τα προγράμματα, μετά τη σύνδεση με τη λίστα παραληπτών κατά τη συγχώνευση αλληλογραφίας στον Publisher.

Ενημέρωση της προέλευσης δεδομένων

  1. Στον Publisher, κάντε κλικ στην επιλογή στοιχεία αλληλογραφίας > Επιλογή παραληπτών > Χρήση υπάρχουσας λίστας.

  2. Επιλέξτε το αρχείο προέλευσης δεδομένων που θέλετε να επεξεργαστείτε και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα.

  3. Στο παράθυρο διαλόγου Επεξεργασία αρχείου προέλευσης δεδομένων, κάντε κλικ στην επιλογή Προσαρμογή στηλών.

  4. Στο παράθυρο διαλόγου Προσαρμογή λίστας διευθύνσεων, κάντε κλικ στην επιλογή Προσθήκη.

  5. Στο παράθυρο διαλόγου " Προσθήκη πεδίου ", πληκτρολογήστε ένα πεδίο Όνομα (ή επικεφαλίδα στήλης), όπως Γραμμικός κώδικας, κάντε κλικ στο κουμπί OK και, στη συνέχεια, κάντε ξανά κλικ στο κουμπί OK.

  6. Στο παράθυρο διαλόγου Επεξεργασία αρχείου προέλευσης δεδομένων, κάντε κλικ στο πρώτο κελί στη νέα στήλη όπου θέλετε να εισαγάγετε τα δεδομένα.

  7. Πληκτρολογήστε έναν γραμμικό κώδικα και, στη συνέχεια, πατήστε το πλήκτρο ΚΑΤΩ ΒΕΛΟΣ για να μετακινηθείτε στην επόμενη γραμμή.

  8. Επαναλάβετε μέχρι να καταχωρήσετε όλους τους κωδικούς γραμμή που σκοπεύετε να χρησιμοποιήσετε.

  9. Κάντε κλικ στο κουμπί OK για να αποθηκεύσετε και να κλείσετε το αρχείο σας.

    Σημείωση: Ακόμα και εάν έχετε μια στήλη γραμμικού κώδικα στο αρχείο προέλευσης δεδομένων, θα εξακολουθείτε να χρειάζεστε μια ξεχωριστή στήλη Ταχυδρομικός κώδικας εάν θέλετε ΤΑΧΥΔΡΟΜΙΚΟΎΣ κώδικες και άλλες ταχυδρομικούς κώδικες ώστε να εμφανίζεται στη διεύθυνση στις εκτυπωμένες ετικέτες ή τους φακέλους.

Αφού ρυθμίσετε το αρχείο προέλευσης δεδομένων, είστε έτοιμοι να ανοίξετε τη δημοσίευση φακέλου ή ετικέτας. Εάν έχετε ήδη μια δημοσίευση που χρησιμοποιήσατε για αλληλογραφίας στο παρελθόν, μπορείτε απλώς να ανοίξετε τη δημοσίευση. Εάν ξεκινάτε από την αρχή, ανοίξτε μια δημοσίευση που αντιστοιχεί στο μέγεθος των φακέλων ή των ετικετών στα οποία σκοπεύετε να εκτυπώσετε ονόματα, διευθύνσεις και γραμμικούς κώδικες. Αν πρόκειται να εκτυπώσετε ετικέτες, σημειώστε τον αριθμό προϊόντος, όπως 5160 ή L7163, που είναι συσχετισμένες με το πακέτο των ετικετών που αγοράσατε. Θα χρειαστείτε αυτόν τον αριθμό για να ανοίξετε τη σωστή δημοσίευση.

Ανοίξτε μια υπάρχουσα δημοσίευση

  1. Στον Publisher, κάντε κλικ στην επιλογή αρχείο > Άνοιγμα.

  2. Εντοπίστε και ανοίξτε τη δημοσίευση φακέλου ή ετικέτας που θέλετε.

Ξεκινήστε από την αρχή με φακέλους

  • Στη λίστα δημοσιεύσεις, κάντε ένα από τα εξής:

    • Για να ξεκινήσετε με έναν προσχεδιασμένο φάκελο, πληκτρολογήστε τους φακέλους στο πλαίσιο ηλεκτρονικών προτύπων αναζήτηση για, κάντε διπλό κλικ σε ένα πρότυπο και, στη συνέχεια, προσαρμόστε το, καθιστώντας τις αλλαγές που θέλετε.

    • Για να ξεκινήσετε με έναν απλό κενό φάκελο, κάντε κλικ στην επιλογή Περισσότερα μεγέθη κενής σελίδας και, στην περιοχή Τύπος δημοσιεύσεις, κάντε κλικ στην επιλογή Φάκελοι.

Ξεκινήστε από την αρχή με ετικέτες

Πολλές δημοσιεύσεις μπορεί να ρυθμιστεί ώστε να εκτυπωθούν σε προϊόντα ετικετών ενός συγκεκριμένου κατασκευαστή. Για παράδειγμα, μπορείτε να σχεδιάσετε ετικέτες χρησιμοποιώντας ένα από τα σχέδια στον Publisher και, στη συνέχεια, να εκτυπώσετε τη δημοσίευσή σας σε χαρτί ετικέτας ενός συγκεκριμένου κατασκευαστή, όπως Avery, το NCR ή Printec.

  1. Στον Publisher, κάντε κλικ στην επιλογή Περισσότερα μεγέθη κενής σελίδας και, στην περιοχή Τύπος δημοσιεύσεις, κάντε κλικ στην επιλογή Ετικέτες αλληλογραφίας, Ετικέτες πολυμέσων ή Άλλες ετικέτες.

  2. Βρείτε το όνομα του κατασκευαστή των ετικετών σας και να αναπτύξετε τη λίστα.

  3. Κάντε κύλιση στις δημοσιεύσεις ετικετών και κάντε διπλό κλικ τον αριθμό προϊόντος ή το μέγεθος που ταιριάζει με αυτά του πακέτου των ετικετών.

    Εάν δεν βλέπετε έναν αριθμό δημοσίευσης που να ταιριάζει απόλυτα με τον αριθμό στο πακέτο σας, εξετάστε το πακέτο και τις πληροφορίες που παρέχεται μαζί με τις ετικέτες. Μπορεί να βρίσκονται άλλους αριθμούς προϊόντων που είναι διαθέσιμα στον Publisher που να αντιστοιχούν σε μέγεθος και διάταξη με τις ετικέτες στη συσκευασία που αγοράσατε. Για παράδειγμα, για να εκτυπώσετε Avery 8163, μπορείτε να επιλέξετε Avery 8463, 8663, 15163 ή 18163 στον Publisher.

Με τη δημοσίευση ετικετών ή φακέλων ανοιχτή, είστε έτοιμοι να συνδεθείτε με μια προέλευση δεδομένων, που είναι ένα αρχείο που περιέχει τα ονόματα, διευθύνσεις και γραμμικούς κώδικες που θέλετε να προσθέσετε. Αφού δημιουργήσετε τη σύνδεση, θα είστε έτοιμοι να προσθέσετε σύμβολα κράτησης θέσης (πεδία συγχώνευσης) στην αρχική δημοσίευση για να υποδείξετε πού θα εμφανιστεί η διεύθυνση και γραμμικού κώδικα στις εκτυπωμένες ετικέτες ή τους φακέλους.

Εάν θέλετε να συγχωνεύσετε εικόνες στις σελίδες της δημοσίευσής σας — για να προσθέσετε ένα εταιρικό λογότυπο, για παράδειγμα, το αρχείο προέλευσης δεδομένων πρέπει να περιλαμβάνει τα ονόματα αρχείων ή διαδρομές για τα αρχεία εικόνας που θέλετε να συγχωνεύσετε. Μην συμπεριλαμβάνετε τις πραγματικές εικόνες ή εικόνες στο αρχείο προέλευσης δεδομένων.

Συνδεθείτε στην προέλευση δεδομένων

  1. Κάντε κλικ στην επιλογή στοιχεία αλληλογραφίας > συγχώνευσης αλληλογραφίας > Οδηγός βήμα προς βήμα συγχώνευσης αλληλογραφίας.

  2. Στο παράθυρο εργασιών " Συγχώνευση αλληλογραφίας ", στην περιοχή Δημιουργία λίστας παραληπτών, κάντε κλικ στην επιλογή Χρήση υπάρχουσας λίστας και, στη συνέχεια, κάντε κλικ στην επιλογή Επόμενο: δημιουργία ή να συνδεθείτε με μια λίστα παραληπτών.

  3. Στο παράθυρο διαλόγου Επιλογή αρχείου προέλευσης δεδομένων, κάντε κλικ στο αρχείο προέλευσης δεδομένων που περιέχει τους γραμμικούς κώδικες.

    Από προεπιλογή, το Microsoft Publisher αποθηκεύει αρχεία προέλευσης δεδομένων στο φάκελο Προσωπικά αρχεία προέλευσης δεδομένων. Ίσως χρειαστεί να κάνετε αναζήτηση για να εντοπίσετε το αρχείο προέλευσης δεδομένων.

  4. Επιλέξτε Άνοιγμα.

    Ανάλογα με τον τύπο του αρχείου προέλευσης δεδομένων που επιλέγετε, άλλα παράθυρα διαλόγου μπορεί να εμφανιστεί ζητούν συγκεκριμένες πληροφορίες. Για παράδειγμα, εάν το αρχείο προέλευσης δεδομένων είναι ένα βιβλίο εργασίας του Microsoft Office Excel που περιέχει πληροφορίες σε πολλά φύλλα εργασίας, πρέπει να επιλέξετε το φύλλο εργασίας που περιέχει τις πληροφορίες που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  5. Παράθυρο διαλόγου Παραλήπτες συγχώνευσης αλληλογραφίας σάς δίνει τη δυνατότητα να περιορίσετε ή να ταξινομήσετε τις καταχωρήσεις στο αρχείο δεδομένων. Για παράδειγμα, μπορεί να θέλετε να αποστείλετε αλληλογραφία μόνο στους πελάτες σε μια συγκεκριμένη πόλη. Εάν δεν θέλετε να περιορίσετε ή να ταξινομήσετε τις πληροφορίες, κάντε κλικ στο κουμπί OK. Εάν θέλετε να περιορίσετε ή να ταξινομήσετε τις πληροφορίες, μπορείτε να κάνετε ορισμένες ή όλες τις ακόλουθες ενέργειες πριν κάνετε κλικ στο κουμπί OK.

    • Εάν δεν θέλετε οι πληροφορίες σε μια συγκεκριμένη γραμμή να εμφανίζονται σε μια ετικέτα ή φάκελο, επιλέξτε το πλαίσιο ελέγχου στην αρχή της γραμμής για να καταργήσετε την επιλογή του.

    • Για να ταξινομήσετε τις γραμμές σύμφωνα με την αύξουσα ή φθίνουσα σειρά των πληροφοριών σε μια συγκεκριμένη στήλη, κάντε κλικ στην επικεφαλίδα της στήλης.

    • Για να περιορίσετε τη λίστα των γραμμών σύμφωνα με συγκεκριμένα κριτήρια, κάντε κλικ στο βέλος δίπλα σε μια επικεφαλίδα στήλης.

      Σημείωση: Εάν έχετε χρησιμοποιήσει ένα αρχείο επαφών του Outlook ως προέλευση δεδομένων και αποθηκεύσατε τους γραμμικούς κώδικες σε ένα από τα πεδία χρήστη (για παράδειγμα, πεδίο χρήστη 1 ), θα πρέπει να μετακινηθείτε πολύ προς τα δεξιά στο παράθυρο διαλόγου Παραλήπτες συγχώνευσης αλληλογραφίας για να δείτε αυτό το πεδίο. Μπορείτε να αλλάξετε τη θέση ενός πεδίου στο παράθυρο διαλόγου, σύροντας το πεδίο επικεφαλίδας στήλης προς τα αριστερά ή δεξιά.

  6. Κάντε κλικ στο κουμπί OK για να επιστρέψετε στο παράθυρο εργασιών " Συγχώνευση αλληλογραφίας ".

Προσθήκη και μορφοποίηση σύμβολα κράτησης θέσης σε φακέλους ή ετικέτες

Σύμβολα κράτησης θέσης, που ονομάζονται πεδία δεδομένων, αντιστοιχούν σε επικεφαλίδες στηλών από την προέλευση δεδομένων. Όταν εισάγετε ένα πεδίο δεδομένων γραμμικού κώδικα σε μια δημοσίευση ετικέτας ή φακέλου, υποδεικνύετε όπου θέλετε πληροφορίες από τη στήλη γραμμικού κώδικα να εμφανίζεται στα εκτυπωμένα αντίτυπα. Μπορείτε να μορφοποιήσετε τα πεδία, έτσι ώστε οι πληροφορίες στις εκτυπωμένες ετικέτες ή τους φακέλους έχει τον τρόπο που θέλετε να δείτε. Πρέπει να μορφοποιήσετε το πεδίο γραμμικού κώδικα, έτσι ώστε να εκτυπώνεται πληροφορίες σε αυτό το πεδίο σε μια γραμματοσειρά ταχυδρομικού γραμμικού κώδικα.

Προσθήκη και μορφοποίηση σύμβολα κράτησης θέσης σε φακέλους

  1. Εάν έχετε δημιουργήσει ένα σύνολο επιχειρηματικής πληροφόρησης, εισάγεται ως διεύθυνση αποστολέα. Εάν δεν και που δεν εκτυπώνονται σε φακέλους που έχουν ήδη τη διεύθυνση αποστολέα εκτυπωθεί σε αυτά ή εάν έχετε ξεκινήσει με ένα μέγεθος κενής σελίδας για να δημιουργήσετε τη δημοσίευση του φακέλου, προσθέστε τη διεύθυνση αποστολέα.

    • Εάν υπάρχει δείγμα κειμένου για τη διεύθυνση αποστολέα, κάντε κλικ στην επιλογή και, στη συνέχεια, πληκτρολογήστε τη διεύθυνση αποστολέα.

    • Εάν δεν υπάρχει πλαίσιο κειμένου διεύθυνσης αποστολέα, κάντε κλικ στην επιλογή Εισαγωγή > Σχεδίαση πλαισίου κειμένου Εικόνα κουμπιού .

      Στο φάκελο, σύρετε διαγώνια για να δημιουργήσετε ένα πλαίσιο κειμένου για τη διεύθυνση αποστολέα και, στη συνέχεια, πληκτρολογήστε τη διεύθυνση αποστολέα.

  2. Τώρα, προσθέστε πεδία για τη διεύθυνση και γραμμικού κώδικα.

    • Εάν υπάρχει δείγμα κειμένου για τη διεύθυνση αλληλογραφίας στο φάκελο, προχωρήστε στο επόμενο βήμα.

    • Εάν δεν υπάρχει πλαίσιο κειμένου για τη διεύθυνση αλληλογραφίας, κάντε κλικ στην επιλογή Εισαγωγή > Σχεδίαση πλαισίου κειμένου Εικόνα κουμπιού .

      Στο φάκελο, σύρετε διαγώνια για να δημιουργήσετε ένα πλαίσιο κειμένου για τη διεύθυνση αλληλογραφίας.

  3. Κάντε κλικ στην επιλογή Εισαγωγή > Σχεδίαση πλαισίου κειμένου Εικόνα κουμπιού ξανά.

    Στο φάκελο, επάνω από το πλαίσιο κειμένου της διεύθυνσης αλληλογραφίας, σύρετε διαγώνια για να δημιουργήσετε ένα άλλο πλαίσιο κειμένου για τον γραμμικό κώδικα. Σχεδιάστε το πλαίσιο κειμένου σύμφωνα με τη μετατόπιση που καθορίζεται από USPS κατευθυντήριες γραμμές γραμμικού κώδικα.

    Για παράδειγμα, ο γραμμικός κώδικας πιθανότατα πρέπει να είναι κάθε γραμμικό μακριά από το επάνω μέρος του πλαισίου κειμένου για τη διεύθυνση αλληλογραφίας, στο κάτω μέρος του πλαισίου κειμένου γραμμικού κώδικα και την άκρη του φακέλου. Στο πλαίσιο κειμένου πιθανότατα θα πρέπει να είναι σχεδόν 3 ίντσες για να χωράει ολόκληρο τον εκτυπωμένο γραμμικό κωδικό.

    Σημείωση: Φροντίστε να ελέγξετε USPS οδηγίες για τη μέτρηση της απόστασης από άλλα στοιχεία του φακέλου.

  4. Κάντε κλικ στο πλαίσιο κειμένου για τη διεύθυνση αλληλογραφίας.

  5. Στο παράθυρο εργασιών " Συγχώνευση αλληλογραφίας ", στην περιοχή περισσότερα στοιχεία, κάντε κλικ στην επιλογή Μπλοκ διεύθυνσης.

  6. Στο παράθυρο διαλόγου Εισαγωγή μπλοκ διεύθυνσης, επιλέξτε τη μορφή για τα ονόματα των παραληπτών και, στη συνέχεια, κάντε κλικ στην επιλογή Ταίριασμα πεδίων.

  7. Στο παράθυρο διαλόγου Ταίριασμα πεδίων, βεβαιωθείτε ότι κάθε στοιχείο διεύθυνσης στα αριστερά που χρησιμοποιείτε στις διευθύνσεις σας ταιριάζει με μια στήλη από την προέλευση δεδομένων στα δεξιά. Κάντε κλικ στο κουμπί OK και, στη συνέχεια, κάντε ξανά κλικ στο κουμπί OK.

    Ένα πεδίο «Μπλοκ διεύθυνσης» εμφανίζεται στη δημοσίευση του φακέλου.

  8. Κάντε κλικ στο πλαίσιο κειμένου γραμμικού κώδικα. Στο παράθυρο εργασιών συγχώνευσης αλληλογραφίας, στην περιοχή Προετοιμασία τη δημοσίευσή σας, κάντε κλικ στο πεδίο δεδομένων γραμμικού κώδικα στη λίστα για να προσθέσετε ένα πεδίο «Γραμμικός κώδικας» στη δημοσίευση του φακέλου.

    Λίστα πεδίων δεδομένων στο παράθυρο εργασιών "Συγχώνευση αλληλογραφίας"

    Εάν θέλετε να κάνετε συγχώνευση γραμμικούς κώδικες από ένα αρχείο επαφών του Outlook, το πεδίο που περιέχει τους γραμμικούς κώδικες πιθανώς ονομάζεται πεδίο χρήστη 1, 2 πεδίο χρήστη, πεδίο χρήστη 3 ή πεδίο χρήστη 4.

  9. Επιλέξτε το πεδίο «Γραμμικός κώδικας» ή «Πεδίο χρήστη» που μόλις προσθέσατε, μαζί με τα εισαγωγικά («»).

  10. Κάντε κλικ στην επιλογή κεντρική > γραμματοσειρά.

  11. Στο παράθυρο διαλόγου " γραμματοσειρά ", στην περιοχή γραμματοσειρά, επιλέξτε τη γραμματοσειρά ταχυδρομικού γραμμικού κώδικα.

    Στην περιοχή μέγεθος, επιλέξτε το μέγεθος γραμματοσειράς που, σύμφωνα με την τεκμηρίωση, ικανοποιεί τις απαιτήσεις USPS.

  12. Κάντε κλικ στο κουμπί OK.

    Το πεδίο «Γραμμικός κώδικας» ή «Πεδίο χρήστη» ενδέχεται να αλλάξουν το μέγεθος και την εμφάνιση.

    Μπορείτε να αλλάξετε τη γραμματοσειρά, μέγεθος, χρώμα και πολλά άλλα για το κείμενο της διεύθυνσης αλληλογραφίας καθώς και. Απλώς επιλέξτε το πεδίο «Μπλοκ διεύθυνσης», μαζί με τα εισαγωγικά («»), και εφαρμόστε τη μορφοποίηση που θέλετε.

Προσθήκη και μορφοποίηση σύμβολα κράτησης θέσης σε ετικέτες

  1. Προσθέστε πεδία για τη διεύθυνση και γραμμικού κώδικα, κάνοντας ένα από τα εξής:

    • Εάν υπάρχει δείγμα κειμένου στην ετικέτα, κάντε κλικ στην επιλογή. Τοποθετήστε το δείκτη Απαλοιφή κύκλο στο επάνω μέρος του πλαισίου κειμένου. Σύρετε προς τα κάτω για να κάνετε το πλαίσιο κειμένου με δύο τρίτων ή το μισό του αρχικού μεγέθους. Κάντε κλικ έξω από το πλαίσιο κειμένου για να ακυρώσετε την επιλογή του πλαισίου κειμένου.

    • Εάν υπάρχει δείγμα κειμένου στην ετικέτα, κάντε κλικ στην επιλογή Εισαγωγή > Σχεδίαση πλαισίου κειμένου Εικόνα κουμπιού .

      Στην ετικέτα, σύρετε διαγώνια για να δημιουργήσετε ένα πλαίσιο κειμένου διεύθυνση αλληλογραφίας που είναι περίπου το μισό του ύψους και σχεδόν το ίδιο μήκος της ετικέτας, εκτός από περίπου.25 ίντσες σε κάθε άκρο δύο τρίτων. Φροντίστε να αφήνετε περίπου .125 διάστημα στο κάτω μέρος της ετικέτας.

  2. Κάντε κλικ στην επιλογή Εισαγωγή > Σχεδίαση πλαισίου κειμένου Εικόνα κουμπιού .

    Σύρετε διαγώνια για να δημιουργήσετε ένα πλαίσιο κειμένου γραμμικού κώδικα στην κενή επάνω περιοχή της ετικέτας. Κάντε το νέο πλαίσιο κειμένου το ίδιο μήκος με το άλλο κείμενο πλαίσιο στην ετικέτα και αφήστε χώρο κάθε γραμμικό ανάμεσα στην κορυφή του πλαισίου κειμένου και στο επάνω μέρος της ετικέτας και ανάμεσα στο κάτω μέρος του πλαισίου κειμένου γραμμικού κώδικα και το πλαίσιο κειμένου κάτω από αυτό.

  3. Κάντε κλικ στο πλαίσιο διεύθυνση αλληλογραφίας κειμένου στην ετικέτα. Στο παράθυρο εργασιών συγχώνευσης αλληλογραφίας, στην περιοχή περισσότερα στοιχεία, κάντε κλικ στην επιλογή Μπλοκ διεύθυνσης.

  4. Στο παράθυρο διαλόγου Εισαγωγή μπλοκ διεύθυνσης, επιλέξτε τη μορφή για τα ονόματα των παραληπτών και, στη συνέχεια, κάντε κλικ στην επιλογή Ταίριασμα πεδίων.

  5. Στο παράθυρο διαλόγου Ταίριασμα πεδίων, βεβαιωθείτε ότι κάθε στοιχείο διεύθυνσης στα αριστερά που χρησιμοποιείτε στις διευθύνσεις σας ταιριάζει με μια στήλη από το αρχείο δεδομένων στα δεξιά. Κάντε κλικ στο κουμπί OK και, στη συνέχεια, κάντε ξανά κλικ στο κουμπί OK.

    Ένα πεδίο «Μπλοκ διεύθυνσης» εμφανίζεται στη δημοσίευση ετικέτας.

  6. Κάντε κλικ στο πλαίσιο κειμένου γραμμικού κώδικα. Στο παράθυρο εργασιών συγχώνευσης αλληλογραφίας, στην περιοχή Προετοιμασία τη δημοσίευσή σας, κάντε κλικ στο πεδίο δεδομένων γραμμικού κώδικα στη λίστα για να προσθέσετε ένα πεδίο «Γραμμικός κώδικας» στη δημοσίευση του φακέλου.

    Λίστα πεδίων δεδομένων στο παράθυρο εργασιών "Συγχώνευση αλληλογραφίας"

    Εάν θέλετε να κάνετε συγχώνευση γραμμικούς κώδικες από ένα αρχείο επαφών του Outlook, το πεδίο που περιέχει τους γραμμικούς κώδικες πιθανώς ονομάζεται πεδίο χρήστη 1, 2 πεδίο χρήστη, πεδίο χρήστη 3 ή πεδίο χρήστη 4.

  7. Επιλέξτε το «Γραμμικός κώδικας» ή «πεδίο χρήστη» που μόλις προσθέσατε, μαζί με τα εισαγωγικά («»).

  8. Κάντε κλικ στην επιλογή κεντρική > γραμματοσειρά.

  9. Στο παράθυρο διαλόγου " γραμματοσειρά ", στην περιοχή γραμματοσειρά, επιλέξτε τη γραμματοσειρά ταχυδρομικού γραμμικού κώδικα. Στην περιοχή μέγεθος, επιλέξτε το μέγεθος γραμματοσειράς που, σύμφωνα με την τεκμηρίωση, ικανοποιεί τις απαιτήσεις USPS. Κάντε κλικ στο κουμπί OK.

    Το πεδίο «Γραμμικός κώδικας» ή «Πεδίο χρήστη» ενδέχεται να αλλάξουν το μέγεθος και την εμφάνιση.

    Μπορείτε να αλλάξετε τη γραμματοσειρά, μέγεθος, χρώμα και άλλα για το κείμενο της διεύθυνσης αλληλογραφίας καθώς και. Απλώς επιλέξτε το πεδίο «Μπλοκ διεύθυνσης» και εφαρμόστε τη μορφοποίηση που θέλετε.

Τώρα είστε έτοιμοι να συγχωνεύσετε πληροφορίες από το αρχείο δεδομένων μέσα στη δημοσίευση για να δημιουργήσετε μια νέα ετικέτα ή φάκελο για κάθε γραμμή πληροφοριών που έχετε επιλέξει να συγχωνεύσετε. Όταν κάνετε προεπισκόπηση των δημοσιεύσεων, μπορείτε να προσδιορίσετε τυχόν προβλήματα που πρέπει να διορθωθεί πριν από την εκτύπωση τους.

Δείτε σε προεπισκόπηση τις διευθύνσεις και γραμμικούς κώδικες

  1. Για να κάνετε προεπισκόπηση των καταχωρήσεων με τη σειρά, κάντε κλικ στην επιλογή η περιήγηση κουμπιά Κουμπί Εμπρός Κουμπί "Πίσω" για να δείτε πώς θα εμφανίζεται κάθε καταχώρηση στη συγχωνευμένη δημοσίευσή σας.

    Ακολουθεί μια συγχωνευμένη δημοσίευση μπορεί να είναι:

    Προεπισκόπηση ετικέτας με γραμμικό κώδικα

  2. Εάν βλέπετε προβλήματα, τώρα είναι η ώρα για να τα διορθώσετε. Προβλήματα που ενδέχεται να συναντήσετε παραδείγματα:

    • Ορισμένα από τα γραμμικού κώδικα λείπει

      Στο πλαίσιο κειμένου γραμμικού κώδικα μπορεί να είναι πολύ μικρό για να επιτρέψετε σε ολόκληρο τον γραμμικό κωδικό για να εμφανίσετε. Κάντε κλικ στο περίγραμμα γύρω από το πλαίσιο κειμένου και, στη συνέχεια, σύρετε μια λαβή λευκό έως ότου το πλαίσιο κειμένου στο σωστό μήκος.

    • Οι διευθύνσεις δεν εμφανίζονται σωστά

      Διευθύνσεις ενδέχεται να μην εμφανίζονται σωστά. Στο παράθυρο εργασιών " Συγχώνευση αλληλογραφίας ", κάντε κλικ στη σύνδεση Μπλοκ διεύθυνσης. Μετακίνηση του δείκτη του ποντικιού επάνω αριστερή γωνία του πλαισίου κειμένου που περιέχει το μπλοκ διεύθυνσης, κάντε κλικ στο αναπτυσσόμενο μενού του Πεδίου συγχώνευσης Επιλογές πεδίου συγχώνευσης και, στη συνέχεια, κάντε κλικ στην επιλογή Αλλαγή του μπλοκ διεύθυνσης.

      Στο παράθυρο διαλόγου " Αλλαγή του μπλοκ διεύθυνσης ", κάντε κλικ στην επιλογή Ταίριασμα πεδίων. Στο παράθυρο διαλόγου Ταίριασμα πεδίων, βεβαιωθείτε ότι κάθε στοιχείο διεύθυνσης στα αριστερά που χρησιμοποιείτε στις διευθύνσεις σας ταιριάζει με μια στήλη από την προέλευση δεδομένων στα δεξιά. Κάντε κλικ στο κουμπί OK και, στη συνέχεια, κάντε ξανά κλικ στο κουμπί OK.

    • Η μορφοποίηση του κειμένου δεν είναι σωστή

      Ενδέχεται να θέλετε να αλλάξετε τη γραμματοσειρά ή μέγεθος γραμματοσειράς και το χρώμα στο μπλοκ διεύθυνσης. Επιλέξτε το πεδίο «Μπλοκ διεύθυνσης», μαζί με τα εισαγωγικά («»).

      Κάντε κλικ στην επιλογή κεντρική > γραμματοσειρά για να κάνετε τις αλλαγές που θέλετε.

  3. Εάν είστε ικανοποιημένοι με την προεπισκόπηση, στο κάτω μέρος του παραθύρου εργασιών, κάντε κλικ στην επιλογή Επόμενο: Δημιουργία συγχωνευμένων δημοσιεύσεων.

Τώρα είστε έτοιμοι για εκτύπωση. Εάν μπορείτε να εκτυπώσετε τις διευθύνσεις και γραμμικούς κώδικες σε φακέλους, μπορείτε να εκτυπώσετε τις δημοσιεύσεις ως χωριστά φύλλα. Εάν μπορείτε να εκτυπώσετε τις διευθύνσεις και γραμμικούς κώδικες σε ετικέτες, μπορείτε να εκτυπώσετε μια περιοχή διευθύνσεων και τις σχετικές γραμμικούς κώδικες σε ένα φύλλο ετικετών ή μπορείτε να εκτύπωση πολλών αντιτύπων την ίδια διεύθυνση και τις σχετικές γραμμικούς κώδικες σε όλες τις ετικέτες σε ένα φύλλο.

Εκτύπωση στις διευθύνσεις και γραμμικούς κώδικες σε φακέλους

Αφού δημιουργήσετε το φάκελό σας και επιλέξτε το μέγεθος σελίδας που θέλετε, είστε έτοιμοι για να εκτυπώσετε το φάκελο.

  1. Στο παράθυρο εργασιών " Συγχώνευση αλληλογραφίας ", κάντε κλικ στην επιλογή Εκτύπωση και, στη συνέχεια, κάντε κλικ στην καρτέλα Ρυθμίσεις δημοσίευσης και χαρτιού.

  2. Ελέγξτε το παράθυρο προεπισκόπησης. Εάν δεν είστε βέβαιοι πώς να εισαγάγετε το φάκελο, κάντε κλικ στην επιλογή δείχνουν πώς μπορείτε να εισαγάγετε το χαρτί και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα του παραθύρου Ρύθμιση φακέλων.

  3. Στο παράθυρο διαλόγου " Ρύθμιση φακέλων ", η εικόνα με το Βαθύ μπλε περίγραμμα υποδεικνύει την προτεινόμενη επιλογή για τον εκτυπωτή σας.
    Εικόνα ρύθμισης φακέλων

    Ο αριθμός των κασετών και των επιλογών ποικίλλει ανάλογα με το κατασκευαστή, τον τύπο και μοντέλο του εκτυπωτή που χρησιμοποιείτε.

  4. Κάντε κλικ στο κουμπί OK και, στη συνέχεια, κάντε κλικ στην επιλογή Εκτύπωση.

  5. Κάντε κλικ στην επιλογή αρχείο > Αποθήκευση για να αποθηκεύσετε τη δημοσίευση.

    Σημείωση: Λάβετε υπόψη ότι αυτό που αποθηκεύεται δεν είναι το σύνολο των φακέλων που θα εκτυπωθεί. Προτιμάτε, αποθηκεύετε τη δημοσίευση με τη σύνδεση στο αρχείο προέλευσης δεδομένων και τα πεδία κράτησης θέσης. Με την αποθήκευση της δημοσίευσης, μπορείτε να δημιουργήσετε γρήγορα ένα άλλο σύνολο των φακέλων όταν χρειάζεται. Η δημοσίευση διατηρεί τη σύνδεση με την προέλευση δεδομένων που συνδέσατε ώστε να μπορείτε να μεταβείτε στο βήμα προεπισκόπησης στο μέλλον.

Εκτύπωση στις διευθύνσεις και γραμμικούς κώδικες σε ετικέτες

  1. Κάντε κλικ στα στοιχεία Αρχείο > Εκτύπωση.

  2. Κάντε ένα από τα εξής:

    • Για να ρυθμίσετε τις ετικέτες σας, ώστε να εκτυπώσετε μια διαφορετική διεύθυνση και τις σχετικές γραμμικού κώδικα σε κάθε ετικέτα σε ένα φύλλο εργασίας, κάντε κλικ στην επιλογή " πολλές σελίδες ανά φύλλο ".

    • Για να ρυθμίσετε τις ετικέτες σας, έτσι ώστε η εκτύπωση πολλών αντιτύπων την ίδια διεύθυνση και τις σχετικές γραμμικού κώδικα σε όλες τις ετικέτες σας σε κάθε φύλλο, κάντε κλικ στην επιλογή πολλών αντιτύπων ανά φύλλο.

  3. Προεπισκόπηση του αποτελέσματος εκτύπωσης για να βεβαιωθείτε ότι οι πληροφορίες στις ετικέτες στοιχίζονται σωστά στο φύλλο εργασίας ως ετικέτα. Στο παράθυρο εργασιών " Συγχώνευση αλληλογραφίας " στην περιοχή Δημιουργία συγχωνευμένων δημοσιεύσεων ", κάντε κλικ στην επιλογή " Προεπισκόπηση εκτύπωσης ". Εάν χρειάζεται, κάντε προσαρμογές για να στοιχίσετε τις διευθύνσεις και γραμμικούς κώδικες στις ετικέτες.

    Πώς γίνεται αυτό;

    1. Κάντε κλικ στο κουμπί Κλείσιμο για να κλείσετε το παράθυρο προεπισκόπησης εκτύπωσης.

    2. Κάντε κλικ στα στοιχεία Αρχείο > Εκτύπωση.

    3. Στην περιοχή Ρυθμίσεις, επιλέξτε τις ρυθμίσεις που θέλετε και βεβαιωθείτε ότι έχετε επιλέξει το πλαίσιο ελέγχου Αποθήκευση των ρυθμίσεών με δημοσίευση.

    4. Στο παράθυρο εργασιών " Συγχώνευση αλληλογραφίας " στην περιοχή Δημιουργία συγχωνευμένων δημοσιεύσεων ", κάντε κλικ στην επιλογή Προεπισκόπηση εκτύπωσης ξανά για να ελέγξετε τις τροποποιήσεις σας.

  4. Στο παράθυρο εργασιών " Συγχώνευση αλληλογραφίας " στην περιοχή Δημιουργία συγχωνευμένων δημοσιεύσεων ", κάντε κλικ στην επιλογή Εκτύπωση. Επιλέξτε τις επιλογές εκτύπωσης που θέλετε.

  5. Κάντε κλικ στην επιλογή αρχείο >Αποθήκευση για να αποθηκεύσετε τη δημοσίευση.

    Σημείωση: Λάβετε υπόψη ότι αυτό που αποθηκεύεται δεν είναι το σύνολο των φακέλων που θα εκτυπωθεί. Προτιμάτε, αποθηκεύετε τη δημοσίευση με τη σύνδεση στο αρχείο προέλευσης δεδομένων και τα πεδία κράτησης θέσης. Με την αποθήκευση της δημοσίευσης, μπορείτε να δημιουργήσετε γρήγορα ένα άλλο σύνολο των φακέλων όταν το χρειαστείτε. Η δημοσίευση διατηρεί τη σύνδεση με την προέλευση δεδομένων που συνδέσατε, ώστε να μπορείτε να μεταβείτε στο βήμα προεπισκόπησης στο μέλλον.

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×