Προσθήκη ή επεξεργασία λέξεων σε ένα λεξικό ορθογραφικού ελέγχου

Προσθήκη ή επεξεργασία λέξεων σε ένα λεξικό ορθογραφικού ελέγχου

Συνδρομή του Office 365, Office Online, Office 2019, Office 2016, Office 2013, Office 2010

Σημείωση: Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχω μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά, για να το συμβουλεύεστε εύκολα.

Σημειώσεις: 

Ο ορθογραφικός έλεγχος συγκρίνει τις λέξεις στο έγγραφό σας με το κύριο λεξικό στο Office. Το κύριο λεξικό περιέχει τις πιο κοινές λέξεις, αλλά ενδέχεται να μην περιλαμβάνει ορισμένα κύρια ονόματα, ακρωνύμια, τεχνικούς όρους ή ειδική χρήση πεζών-κεφαλαίων. Μπορείτε να προσθέσετε λέξεις και ειδική χρήση πεζών-κεφαλαίων σε ένα προσαρμοσμένο λεξικό, έτσι ώστε να μην επισημαίνονται ως λάθη κατά τον ορθογραφικό έλεγχο.

Σημαντικό: Κάθε αλλαγή που κάνετε στις ρυθμίσεις ενός προσαρμοσμένου λεξικού σε ένα πρόγραμμα του Office επηρεάζει όλα τα άλλα προγράμματα του Office.

Η διαχείριση όλων των προσαρμοσμένων λεξικών γίνεται από το παράθυρο διαλόγου Προσαρμοσμένα λεξικά και τα προσαρμοσμένα λεξικά που θέλετε να χρησιμοποιήσετε πρέπει να είναι ενεργοποιημένα (επιλεγμένα) στο παράθυρο διαλόγου. Ακολουθήστε αυτά τα βήματα για να ανοίξετε το παράθυρο διαλόγου και, στη συνέχεια, επιλέξτε μια συγκεκριμένη εργασία παρακάτω.

Το παράθυρο διαλόγου "Προσαρμοσμένο λεξικό"

Άνοιγμα του παραθύρου διαλόγου "Προσαρμοσμένα λεξικά"

  1. Ανοίξτε τις επιλογές γλωσσικού ελέγχου:

    • Στα περισσότερα προγράμματα του Office: Επιλέξτε Αρχείο > Επιλογές > Γλωσσικός έλεγχος.

    • Στο Outlook: Επιλέξτε Αρχείο > Επιλογές > Αλληλογραφία > Ορθογραφικός έλεγχος και Αυτόματη Διόρθωση > Γλωσσικός έλεγχος.

    • Στο InfoPath: Επιλέξτε Κεντρική > Ορθογραφικός έλεγχος > Επιλογές ορθογραφικού ελέγχου.

  2. Βεβαιωθείτε ότι το πλαίσιο ελέγχου Προτάσεις μόνο από το κυρίως λεξικό έχει απενεργοποιηθεί.

  3. Κάντε κλικ στην επιλογή Προσαρμοσμένα λεξικά.

    Εδώ παρατίθενται όλα τα λεξικά, με το προεπιλεγμένο λεξικό στην κορυφή.

Κάντε κλικ στις επικεφαλίδες παρακάτω για περισσότερες πληροφορίες

  1. Ανοίξτε τις επιλογές γλωσσικού ελέγχου:

    • Στις εφαρμογές Access, Excel, PowerPoint και Word: Επιλέξτε Κουμπί του Microsoft Office Εικόνα κουμπιού του Office > Επιλογές > Γλωσσικός έλεγχος.

    • Στις εφαρμογές InfoPath, OneNote, Publisher και Visio: Ανοίξτε ένα αρχείο και, στη συνέχεια, επιλέξτε Εργαλεία > Ορθογραφικός έλεγχος > Επιλογές ορθογραφικού ελέγχου.

    • Στο Outlook: Επιλέξτε Εργαλεία > Επιλογές > Ορθογραφικός έλεγχος > Ορθογραφικός έλεγχος και Αυτόματη Διόρθωση > Γλωσσικός έλεγχος.

    • Στο Project: Επιλέξτε Εργαλεία > Επιλογές > Ορθογραφικός έλεγχος > Περισσότερες επιλογές ορθογραφικού ελέγχου.

  2. Βεβαιωθείτε ότι το πλαίσιο ελέγχου Προτάσεις μόνο από το κυρίως λεξικό έχει απενεργοποιηθεί.

  3. Κάντε κλικ στην επιλογή Προσαρμοσμένα λεξικά.

    Εδώ παρατίθενται όλα τα λεξικά, με το προεπιλεγμένο λεξικό στην κορυφή.

Κάντε κλικ στις επικεφαλίδες παρακάτω για περισσότερες πληροφορίες

Εάν ο ορθογραφικός έλεγχος επισημαίνει ορισμένες λέξεις ως λάθη, αλλά θέλετε να παραβλέπει αυτές τις λέξεις, μπορείτε να τις προσθέσετε στο προεπιλεγμένο προσαρμοσμένο λεξικό. (Για να αλλάξετε το προεπιλεγμένο προσαρμοσμένο λεξικό στο οποίο προστίθενται αυτές οι λέξεις, ανατρέξτε στην ενότητα Αλλαγή του προσαρμοσμένου λεξικού στο οποίο προσθέτει λέξεις ο ορθογραφικός έλεγχος.)

  • Κατά τον αυτόματο ορθογραφικό και γραμματικό έλεγχο, κάντε δεξί κλικ στη λέξη με την κόκκινη κυματιστή γραμμή και, στη συνέχεια, κάντε κλικ στην επιλογή Προσθήκη στο λεξικό.

  • Όταν εκτελείτε το εργαλείο ορθογραφικού και γραμματικού ελέγχου, κάντε κλικ στην επιλογή Προσθήκη ή Προσθήκη στο λεξικό για τη λέξη που έχει επισημανθεί.

Σημείωση: Εάν δεν είναι διαθέσιμη η επιλογή Προσθήκη στο λεξικό, βεβαιωθείτε ότι έχετε ένα προεπιλεγμένο προσαρμοσμένο λεξικό που επιλέξατε στο παράθυρο διαλόγου προσαρμοσμένα λεξικά. Ανατρέξτε στο θέμα Αλλαγή του προσαρμοσμένου λεξικού στο οποίο προστίθενται λέξεις από τον ορθογραφικό έλεγχο για να μάθετε πώς μπορείτε να επιλέξετε ένα προεπιλεγμένο προσαρμοσμένο λεξικό.

Για να μάθετε περισσότερα, ανατρέξτε στο θέμα Ορθογραφικός και γραμματικός έλεγχος.

  1. Ανοίξτε το παράθυρο διαλόγου Προσαρμοσμένα λεξικά ακολουθώντας τα βήματα που περιγράφονται στην ενότητα Άνοιγμα του παραθύρου διαλόγου "Προσαρμοσμένα λεξικά" παραπάνω.

  2. Επιλέξτε το λεξικό που θέλετε να επεξεργαστείτε. Βεβαιωθείτε ότι δεν απενεργοποιείτε το πλαίσιο ελέγχου.

  3. Κάντε κλικ στην επιλογή Επεξεργασία λίστας λέξεων.

  4. Κάντε ένα από τα εξής:

    • Για να προσθέσετε μια λέξη, πληκτρολογήστε την στο πλαίσιο Λέξεις και, στη συνέχεια, κάντε κλικ στο κουμπί Προσθήκη.

    • Για να διαγράψετε μια λέξη, επιλέξτε την στο πλαίσιο Λεξικό και, στη συνέχεια, κάντε κλικ στο κουμπί Διαγραφή.

    • Για να επεξεργαστείτε μια λέξη, διαγράψτε την και, στη συνέχεια, προσθέστε την με την ορθογραφία που θέλετε.

    • Για να καταργήσετε όλες τις λέξεις, κάντε κλικ στην επιλογή Διαγραφή όλων.

    Επεξεργασία της λίστας λέξεων

Εάν θέλετε αυτό το προσαρμοσμένο λεξικό να είναι το προεπιλεγμένο λεξικό, όπου θα αποθηκεύονται οι νέες λέξεις που προσθέτετε, ανατρέξτε στην ενότητα Αλλαγή του προσαρμοσμένου λεξικού στο οποίο προσθέτει λέξεις ο ορθογραφικός έλεγχος.

  1. Ανοίξτε το παράθυρο διαλόγου Προσαρμοσμένα λεξικά ακολουθώντας τα βήματα που περιγράφονται στην ενότητα Άνοιγμα του παραθύρου διαλόγου "Προσαρμοσμένα λεξικά" παραπάνω.

  2. Κάντε κλικ στο κουμπί Δημιουργία.

  3. Στο πλαίσιο Όνομα αρχείου, πληκτρολογήστε ένα όνομα για το προσαρμοσμένο λεξικό.

  4. Κάντε κλικ στο κουμπί Αποθήκευση.

  5. Αν θέλετε το νέο λεξικό να χρησιμοποιείται και για άλλη γλώσσα, με επιλεγμένο ακόμα το νέο λεξικό στη Λίστα λεξικών, επιλέξτε τη γλώσσα στο μενού Γλώσσα λεξικού.

Εάν θέλετε το νέο προσαρμοσμένο λεξικό σας να είναι το προεπιλεγμένο λεξικό, όπου θα αποθηκεύονται οι νέες λέξεις που προσθέτετε, ανατρέξτε στην επόμενη εργασία, Αλλαγή του προσαρμοσμένου λεξικού στο οποίο προσθέτει λέξεις ο ορθογραφικός έλεγχος.

Όταν προσθέτετε λέξεις κατά τον ορθογραφικό έλεγχο, οι νέες λέξεις προστίθενται στο προεπιλεγμένο προσαρμοσμένο λεξικό, το οποίο βρίσκεται στην κορυφή της λίστας όταν ανοίγετε το παράθυρο διαλόγου Προσαρμοσμένα λεξικά. Μπορείτε να αλλάξετε το προεπιλεγμένο προσαρμοσμένο λεξικό που χρησιμοποιείται για όλα τα προγράμματα του Office:

  1. Ανοίξτε το παράθυρο διαλόγου Προσαρμοσμένα λεξικά ακολουθώντας τα βήματα που περιγράφονται στην ενότητα Άνοιγμα του παραθύρου διαλόγου "Προσαρμοσμένα λεξικά" παραπάνω.

  2. Στο πλαίσιο Λίστα λεξικών, κάντε ένα από τα εξής:

    • Για να αλλάξετε το προεπιλεγμένο λεξικό για όλες τις γλώσσες, κάντε κλικ στο όνομα λεξικού στην ενότητα Όλες οι γλώσσες.

    • Για να αλλάξετε το προεπιλεγμένο λεξικό για μια συγκεκριμένη γλώσσα, κάντε κλικ στο όνομα του λεξικού στην περιοχή κάτω από την επικεφαλίδα γλώσσας.

  3. Κάντε κλικ στο κουμπί Αλλαγή προεπιλογής.

    Σημείωση: Αν κάτω από μια επικεφαλίδα υπάρχει μόνο ένα λεξικό, τότε πρέπει να είναι το προεπιλεγμένο λεξικό. Σε αυτή την περίπτωση, το κουμπί δεν είναι διαθέσιμο.

Την επόμενη φορά που θα εκτελέσετε έναν ορθογραφικό έλεγχο, το πρόγραμμα θα χρησιμοποιήσει τα προεπιλεγμένα προσαρμοσμένα λεξικά που επιλέξατε.

Από προεπιλογή, όταν δημιουργείτε ένα νέο προσαρμοσμένο λεξικό, το πρόγραμμα ρυθμίζει το λεξικό στην επιλογή Όλες οι γλώσσες, το οποίο σημαίνει ότι αυτό το λεξικό χρησιμοποιείται κατά τη διενέργεια ενός ορθογραφικού ελέγχου κειμένου σε μια οποιαδήποτε γλώσσα. Ωστόσο, μπορείτε να συσχετίσετε ένα προσαρμοσμένο λεξικό με μια συγκεκριμένη γλώσσα έτσι ώστε το πρόγραμμα να χρησιμοποιεί το λεξικό μόνο όταν εκτελείτε ορθογραφικό έλεγχο κειμένου σε μια συγκεκριμένη γλώσσα.

  1. Ανοίξτε το παράθυρο διαλόγου Προσαρμοσμένα λεξικά ακολουθώντας τα βήματα που περιγράφονται στην ενότητα Άνοιγμα του παραθύρου διαλόγου "Προσαρμοσμένα λεξικά" παραπάνω.

  2. Στο πλαίσιο Λίστα λεξικών, κάντε κλικ στο λεξικό που θέλετε να αλλάξετε.

  3. Στο μενού Γλώσσα λεξικού, κάντε κλικ στη γλώσσα για την οποία θα χρησιμοποιείται το λεξικό.

Το παράθυρο διαλόγου Προσαρμοσμένα λεξικά παραθέτει σε λίστα τα διαθέσιμα προσαρμοσμένα λεξικά που το πρόγραμμα μπορεί να χρησιμοποιήσει για τον ορθογραφικό έλεγχο. Αν το λεξικό που θέλετε να χρησιμοποιήσετε, όπως κάποιο λεξικό που αγοράσατε από μια τρίτη εταιρεία, είναι εγκατεστημένο στον υπολογιστή σας αλλά δεν αναφέρεται στο πλαίσιο Λίστα λεξικών, μπορείτε να το προσθέσετε.

  1. Ανοίξτε το παράθυρο διαλόγου Προσαρμοσμένα λεξικά ακολουθώντας τα βήματα που περιγράφονται στην ενότητα Άνοιγμα του παραθύρου διαλόγου "Προσαρμοσμένα λεξικά" παραπάνω.

  2. Κάντε κλικ στο κουμπί Προσθήκη.

  3. Εντοπίστε τον φάκελο που περιέχει το προσαρμοσμένο λεξικό που θέλετε και, στη συνέχεια, κάντε διπλό κλικ στο αρχείο λεξικού.

Εάν θέλετε αυτό το προσαρμοσμένο λεξικό να είναι το προεπιλεγμένο λεξικό, όπου θα αποθηκεύονται οι νέες λέξεις που προσθέτετε, ανατρέξτε στην ενότητα Αλλαγή του προσαρμοσμένου λεξικού στο οποίο προσθέτει λέξεις ο ορθογραφικός έλεγχος.

Δείτε επίσης

Καθορισμός επιλογών Αυτόματης Διόρθωσης για την κεφαλαιοποίηση, την ορθογραφία και τα σύμβολα

Επιλέξτε γραμματικής και στυλ γραφής

Ορθογραφικός και γραμματικός έλεγχος

Ο ορθογραφικός και γραμματικός έλεγχος δεν λειτουργεί όπως αναμένεται

Ορθογραφικός και γραμματικός έλεγχος σε άλλη γλώσσα

Προσθήκη λέξεων στο λεξικό ορθογραφικού ελέγχου στο Word 2016 για Mac

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×