Προσαρμογή της λίστας των αρχείων που χρησιμοποιήθηκαν πρόσφατα

Τα προγράμματα του Microsoft Office εμφανίζουν τα τελευταία έγγραφα που ανοίξατε στο συγκεκριμένο πρόγραμμα, έτσι ώστε να μπορείτε να χρησιμοποιήσετε αυτές τις συνδέσεις για γρήγορη πρόσβαση στα αρχεία. Η δυνατότητα αυτή είναι ενεργοποιημένη από προεπιλογή, αλλά μπορείτε να την απενεργοποιήσετε, να την ενεργοποιήσετε και πάλι ή να προσαρμόσετε τον αριθμό των αρχείων που εμφανίζονται.

Σημειώσεις: 

  • Εάν η δυνατότητα αυτή ήταν απενεργοποιημένη και αργότερα ενεργοποιηθεί ξανά, τότε παρατίθενται σε λίστα μόνο τα αρχεία που ανοίξατε και αποθηκεύσατε μετά την ενεργοποίηση.

  • Εάν κλείσετε ένα αρχείο και, στη συνέχεια, το μετακινήσετε σε άλλη θέση, για παράδειγμα με την Εξερεύνηση των Windows, η σύνδεση προς αυτό το αρχείο στο πρόγραμμα με το οποίο το δημιουργήσατε δεν λειτουργεί πλέον. Πρέπει να επιλέξετε τη θέση από το μενού Αρχείο > Άνοιγμα και να αναζητήσετε το αρχείο για να το ανοίξετε. Αφού ανοίξετε το αρχείο από τη νέα θέση του, θα προστεθεί στη λίστα αυτή η σύνδεση. Για περισσότερες πληροφορίες σχετικά με το άνοιγμα ενός αρχείου με αυτόν τον τρόπο, ανατρέξτε στο θέμα: Άνοιγμα αρχείων από το μενού "Αρχείο".

Καρφίτσωμα αρχείου στη λίστα των αρχείων που χρησιμοποιήθηκαν πρόσφατα

  1. Κάντε κλικ στην καρτέλα Αρχείο.

  2. Κάντε κλικ στην επιλογή Άνοιγμα για να δείτε μια λίστα των αρχείων που χρησιμοποιήθηκαν πρόσφατα.

  3. Κάντε κλικ στην επιλογή Καρφίτσωμα του στοιχείου στη λίστα Κουμπί "Ξεκαρφίτσωμα" στο Office 2016 .
    Όταν ένα αρχείο καρφιτσωθεί στη λίστα, το εικονίδιο καρφίτσας μοιάζει κάπως έτσι: Κουμπί "Καρφίτσωμα" στο Office 2016 Σε παλαιότερες εκδόσεις του Office, μοιάζει κάπως έτσι: Εικόνα κουμπιού

Συμβουλή: Κάντε ξανά κλικ στο κουμπί καρφιτσώματος για να ξεκαρφιτσώσετε το αρχείο.

Τα αρχεία που καρφιτσώνονται στη λίστα εμφανίζονται με χρονολογική σειρά, με το αρχείο που χρησιμοποιήθηκε πιο πρόσφατα στην αρχή της λίστας. 

Κατάργηση μεμονωμένου αρχείου από τη λίστα αρχείων που χρησιμοποιήθηκαν πρόσφατα

Εάν υπάρχουν αρχεία στη λίστα αρχείων που χρησιμοποιήθηκαν πρόσφατα τα οποία θέλετε να καταργήσετε, απλώς κάντε δεξί κλικ σε αυτά και επιλέξτε Κατάργηση από τη λίστα.

Το μενού περιβάλλοντος που εμφανίζεται όταν κάνετε δεξί κλικ σε ένα αρχείο από τη λίστα πρόσφατων αρχείων

Προσοχή: Βεβαιωθείτε ότι κάνετε κλικ στην επιλογή Κατάργηση από τη λίστα και όχι στην επιλογή Διαγραφή αρχείου, εκτός και εάν θέλετε όντως να καταργήσετε το αρχείο από ολόκληρο το σύστημά σας.

Αλλαγή του αριθμού αρχείων που εμφανίζονται στη λίστα των αρχείων που χρησιμοποιήθηκαν πρόσφατα

  1. Κάντε κλικ στην καρτέλα Αρχείο.

  2. Πατήστε Επιλογές.

  3. Κάντε κλικ στην επιλογή Για προχωρημένους.

  4. Στην περιοχή Εμφάνιση, στη λίστα Εμφάνιση αυτού του αριθμού πρόσφατων εγγράφων, κάντε κλικ στον αριθμό των αρχείων που θέλετε να εμφανίζονται.

Συμβουλή: Για να μην εμφανίζεται κανένα αρχείο στη λίστα των αρχείων που χρησιμοποιήθηκαν πρόσφατα, ορίστε τη λίστα Εμφάνιση αυτού του αριθμού πρόσφατων εγγράφων στην τιμή μηδέν.

Απαλοιφή αρχείων που έχουν αποσταθεροποιηθεί από τη λίστα των αρχείων που χρησιμοποιήθηκαν πρόσφατα

  1. Κάντε κλικ στην καρτέλα Αρχείο.

  2. Επιλέξτε Άνοιγμα.

  3. Κάντε δεξί κλικ σε ένα αρχείο στη λίστα και, στη συνέχεια, κάντε κλικ στην εντολή Απαλοιφή των στοιχείων που έχουν ξεκαρφιτσωθεί.

  4. Επιλέξτε Ναι για την απαλοιφή της λίστας.

Τι γίνεται εάν παλιά ή μη αναμενόμενα αρχεία εμφανίζονται ξαφνικά στη λίστα αρχείων που χρησιμοποιήθηκαν πρόσφατα;

Από το Office 2013, η λίστα αρχείων που χρησιμοποιήθηκαν πρόσφατα συγχρονίζεται με τον λογαριασμό Microsoft που διαθέτετε. Αυτό είναι χρήσιμο, διότι εάν πραγματοποιείτε είσοδο σε πολλές συσκευές (επιτραπέζιος υπολογιστής και φορητός υπολογιστής, για παράδειγμα) και στους δύο υπολογιστές παρατίθενται τα ίδια αρχεία για εύκολη πρόσβαση.

Ωστόσο, εάν έχετε έναν παλαιότερο υπολογιστή που δεν έχει ενεργοποιηθεί για κάποιο χρονικό διάστημα, όταν συνδεθεί στο Internet μπορεί να συγχρονιστεί και ενδέχεται ορισμένα έγγραφα από την παλαιά λίστα του να καταλήξουν στην τρέχουσα λίστα αρχείων που χρησιμοποιήθηκαν πρόσφατα.

Μια άλλη περίπτωση που μπορεί μερικές φορές να συμβαίνει αυτό είναι εάν κάποιος άλλος, όπως ένα μέλος της οικογένειας, χρησιμοποιεί τον υπολογιστή σας. Εάν αυτό το άτομο πραγματοποιήσει είσοδο με τα δικά σας διαπιστευτήρια, τα έγγραφα στα οποία εργάζεται θα εμφανίζονται στη λίστα αρχείων που χρησιμοποιήθηκαν πρόσφατα.

Ο καλύτερος τρόπος για να καταργήσετε αυτά τα μη αναμενόμενα αρχεία είναι να ακολουθήσετε τη διαδικασία που αναφέρεται παραπάνω, στην ενότητα "Κατάργηση μεμονωμένου αρχείου από τη λίστα αρχείων που χρησιμοποιήθηκαν πρόσφατα". Κάντε δεξί κλικ στα μη αναμενόμενα αρχεία και επιλέξτε Κατάργηση από τη λίστα.

Καρφίτσωμα αρχείου στη λίστα των αρχείων που χρησιμοποιήθηκαν πρόσφατα

  1. Κάντε κλικ στην καρτέλα Αρχείο.

  2. Κάντε κλικ στην επιλογή Πρόσφατα για να δείτε μια λίστα των αρχείων που χρησιμοποιήθηκαν πρόσφατα.

  3. Κάντε δεξί κλικ στο αρχείο που θέλετε να διατηρήσετε και, στη συνέχεια, επιλέξτε Καρφίτσωμα στη λίστα, ή κάντε κλικ στο εικονίδιο καρφίτσας: Εικόνα κουμπιού .

    Όταν ένα αρχείο καρφιτσωθεί στη λίστα, το εικονίδιο καρφίτσας μοιάζει με καρφίτσα σημειώματος που προβάλλεται από το επάνω μέρος: Εικόνα κουμπιού .

  4. Κάντε ξανά κλικ στο κουμπί καρφιτσώματος για να ξεκαρφιτσώσετε το αρχείο.

  1. Κάνετε κλικ στην καρτέλα Αρχείο.

  2. Στην περιοχή Βοήθεια, κάντε κλικ στο στοιχείο Επιλογές.

  3. Κάντε κλικ στην επιλογή Για προχωρημένους.

  4. Στην περιοχή Εμφάνιση, στη λίστα Εμφάνιση αυτού του αριθμού πρόσφατων εγγράφων, κάντε κλικ στον αριθμό των αρχείων που θέλετε να εμφανίζονται.

Σημείωση: Αυτά τα βήματα δεν ισχύουν για το InfoPath 2010.

  1. Κάντε κλικ στην καρτέλα Αρχείο.

  2. Κάντε κλικ στην επιλογή Πρόσφατα.

  3. Επιλέξτε το πλαίσιο ελέγχου για Γρήγορη πρόσβαση σε αυτόν τον αριθμό των πρόσφατων εγγράφων: και επιλέξτε τον αριθμό των αρχείων που θέλετε να δείτε.

  4. Συνδέσεις προς αυτά τα αρχεία θα εμφανίζονται επάνω από τις πληροφορίες στη γραμμή περιήγησης, ανεξάρτητα από το πού βρίσκεστε στην προβολή Backstage.

Σημείωση: Η κατάργηση της επιλογής αυτού του πλαισίου ελέγχου καταργεί τη λίστα.

  1. Κάντε κλικ στην καρτέλα Αρχείο.

  2. Κάντε κλικ στην επιλογή Πρόσφατα.

  3. Κάντε δεξί κλικ σε ένα αρχείο στη λίστα και επιλέξτε Απαλοιφή των στοιχείων που έχουν ξεκαρφιτσωθεί.

  4. Επιλέξτε Ναι για την απαλοιφή της λίστας.

Σημείωση: Ο ορισμός του αριθμού των πρόσφατων αρχείων σε μηδέν καταργεί επίσης τη λίστα. Για να ενεργοποιήσετε ξανά τη δυνατότητα, ορίστε τον αριθμό σε κάτι άλλο εκτός του μηδενός. Ενημερώστε τη λίστα ανοίγοντας ξανά τα αρχεία και επαναφέροντας τα καρφιτσώματα.

Τα παρακάτω ισχύουν μόνο για την Access 2007, το Excel 2007, το PowerPoint 2007 και το Word 2007.

  • Για να διατηρήσετε ή να καρφιτσώσετε ένα αρχείο στη λίστα Πρόσφατα έγγραφα, κάντε κλικ στο Κουμπί του Microsoft Office Εικόνα κουμπιού του Office και, στη συνέχεια, κάντε κλικ στην επιλογή Καρφίτσωμα του εγγράφου στη λίστα των πρόσφατων εγγράφων Εικόνα κουμπιού . Όταν ένα έγγραφο καρφιτσωθεί στη λίστα Πρόσφατα έγγραφα, το κουμπί καρφιτσώματος μοιάζει με καρφίτσα σημειώματος που προβάλλεται από το επάνω μέρος: Εικόνα κουμπιού .

Access

  1. Κάντε κλικ στο Κουμπί του Microsoft Office Εικόνα κουμπιού του Office και, στη συνέχεια, κάντε κλικ στην εντολή Επιλογές της Access.

  2. Κάντε κλικ στην επιλογή Για προχωρημένους.

  3. Στην περιοχή Εμφάνιση, στη λίστα Εμφάνιση αυτού του αριθμού πρόσφατων εγγράφων, κάντε κλικ στον αριθμό των αρχείων που θέλετε να εμφανίζονται.

Excel

  1. Κάντε κλικ στο Κουμπί του Microsoft Office Εικόνα κουμπιού του Office και, στη συνέχεια, κάντε κλικ στην εντολή Επιλογές του Excel.

  2. Κάντε κλικ στην επιλογή Για προχωρημένους.

  3. Στην περιοχή Εμφάνιση, στη λίστα Εμφάνιση αυτού του αριθμού πρόσφατων εγγράφων, κάντε κλικ στον αριθμό των αρχείων που θέλετε να εμφανίζονται.

InfoPath

  1. Στο μενού Εργαλεία, κάντε κλικ στις Επιλογές και, στη συνέχεια, κάντε κλικ στην καρτέλα Γενικά.

  2. Επιλέξτε ή καταργήστε την επιλογή του πλαισίου ελέγχου Λίστα πρόσφατα χρησιμοποιημένων αρχείων.

  3. Εάν θέλετε να εμφανίζονται τα αρχεία που έχετε χρησιμοποιήσει πρόσφατα, στη λίστα Εγγραφές, κάντε κλικ στον αριθμό των αρχείων που θέλετε να εμφανίζονται.

PowerPoint

  1. Κάντε κλικ στο Κουμπί του Microsoft Office Εικόνα κουμπιού του Office και, στη συνέχεια, κάντε κλικ στην εντολή Επιλογές του PowerPoint.

  2. Κάντε κλικ στην επιλογή Για προχωρημένους.

  3. Στην περιοχή Εμφάνιση, στη λίστα Εμφάνιση αυτού του αριθμού πρόσφατων εγγράφων, κάντε κλικ στον αριθμό των αρχείων που θέλετε να εμφανίζονται. Εάν δεν θέλετε να εμφανίζεται κανένα αρχείο, κάντε κλικ στην επιλογή 0.

Visio

  1. Στο μενού Εργαλεία, κάντε κλικ στις Επιλογές και, στη συνέχεια, κάντε κλικ στην καρτέλα Γενικά.

  2. Στην ενότητα Λίστα πρόσφατα χρησιμοποιημένων αρχείων, κάντε κλικ στον αριθμό των αρχείων που θέλετε να εμφανίζονται.

Word

  1. Κάντε κλικ στο Κουμπί του Microsoft Office Εικόνα κουμπιού του Office και, στη συνέχεια, κάντε κλικ στην εντολή Επιλογές του Word.

  2. Επιλέξτε Για προχωρημένους.

  3. Στην περιοχή Εμφάνιση, στη λίστα Εμφάνιση αυτού του αριθμού πρόσφατων εγγράφων, κάντε κλικ στον αριθμό των αρχείων που θέλετε να εμφανίζονται.

Εάν ορίσετε τον αριθμό σε μηδέν, η λίστα είναι κενή. Πρέπει να ενεργοποιήσετε ξανά τη δυνατότητα και να ορίσετε τον αριθμό σε κάτι άλλο εκτός του μηδενός και, στη συνέχεια, να ενημερώσετε τη λίστα ανοίγοντας ξανά τα αρχεία και επαναφέροντας το καρφίτσωμα.

Access

  1. Κάντε κλικ στο Κουμπί του Microsoft Office Εικόνα κουμπιού του Office και, στη συνέχεια, κάντε κλικ στην εντολή Επιλογές της Access.

  2. Κάντε κλικ στην επιλογή Για προχωρημένους.

  3. Στην περιοχή Εμφάνιση, στη λίστα Εμφάνιση αυτού του αριθμού πρόσφατων εγγράφων, κάντε κλικ στην επιλογή 0.

Excel

  1. Κάντε κλικ στο Κουμπί του Microsoft Office Εικόνα κουμπιού του Office και, στη συνέχεια, κάντε κλικ στην εντολή Επιλογές του Excel.

  2. Κάντε κλικ στην επιλογή Για προχωρημένους.

  3. Στην περιοχή Εμφάνιση, στη λίστα Εμφάνιση αυτού του αριθμού πρόσφατων εγγράφων, κάντε κλικ στην επιλογή 0.

PowerPoint

  1. Κάντε κλικ στο Κουμπί του Microsoft Office Εικόνα κουμπιού του Office και, στη συνέχεια, κάντε κλικ στην εντολή Επιλογές του PowerPoint.

  2. Κάντε κλικ στην επιλογή Για προχωρημένους.

  3. Στην περιοχή Εμφάνιση, στη λίστα Εμφάνιση αυτού του αριθμού πρόσφατων εγγράφων, κάντε κλικ στην επιλογή 0.

InfoPath

  1. Στο μενού Εργαλεία, κάντε κλικ στις Επιλογές και, στη συνέχεια, κάντε κλικ στην καρτέλα Γενικά.

  2. Καταργήστε την επιλογή του πλαισίου ελέγχου Λίστα πρόσφατα χρησιμοποιημένων αρχείων.

Visio

  1. Στο μενού Εργαλεία, κάντε κλικ στις Επιλογές και, στη συνέχεια, κάντε κλικ στην καρτέλα Γενικά.

  2. Στην ενότητα Λίστα πρόσφατα χρησιμοποιημένων αρχείων, κάντε κλικ στην επιλογή 0.

Word

  1. Κάντε κλικ στο Κουμπί του Microsoft Office Εικόνα κουμπιού του Office και, στη συνέχεια, κάντε κλικ στην εντολή Επιλογές του Word.

  2. Επιλέξτε Για προχωρημένους.

  3. Στην περιοχή Εμφάνιση, στη λίστα Εμφάνιση αυτού του αριθμού πρόσφατων εγγράφων, κάντε κλικ στην επιλογή 0.

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×