Office
Είσοδος

Προεπισκόπηση συνημμένων στο Outlook

Η προεπισκόπηση αρχείων σάς επιτρέπει να προβάλλετε συνημμένα στο Outlook χωρίς να ανοίγετε τα συνημμένα σε ξεχωριστή εφαρμογή. Απλώς κάνετε κλικ στο εικονίδιο του συνημμένου στο παράθυρο ανάγνωσης για να κάνετε προεπισκόπηση του αρχείου.

Σε ποια αρχεία μπορώ να κάνω προεπισκόπηση;

Από προεπιλογή, μπορείτε να κάνετε προεπισκόπηση αρχείων από τα περισσότερα προγράμματα του Microsoft Office/Office 365 συμπεριλαμβανομένου του Word, του PowerPoint, του Excel και του Visio. Μπορείτε επίσης να κάνετε προεπισκόπηση συνημμένων στοιχείων, εικόνων και αρχείων κειμένου ηλεκτρονικού ταχυδρομείου του Outlook. 

Προεπισκόπηση συνημμένου

Τα συνημμένα αρχείων μπορούν να προβληθούν στο παράθυρο ανάγνωσης ή στο σώμα ενός μηνύματος ηλεκτρονικού ταχυδρομείου χωρίς το άνοιγμα άλλου προγράμματος.

  • Η δυνατότητα προεπισκόπησης συνημμένων στο Outlook λειτουργεί μόνο εάν έχετε εγκατεστημένη την ίδια έκδοση του Word, του Excel ή του PowerPoint με την έκδοση του Outlook που χρησιμοποιείται για την προεπισκόπηση του συνημμένου.

  • Ένα συνημμένο μπορεί να εμφανίζεται στο παράθυρο ανάγνωσης ή στο σώμα του μηνύματος. Στο παράθυρο ανάγνωσης, κάντε κλικ στο συνημμένο κάτω από τη γραμμή θέματος για να κάνετε προεπισκόπηση του αρχείου ή στοιχείου. Δεν μπορεί να γίνει προεπισκόπηση των συνημμένων που βρίσκονται μέσα στο σώμα του μηνύματος. Για να τα προβάλετε, ανοίξτε το συνημμένο.

  • Κάντε κλικ στην επιλογή Εμφάνιση μηνύματος ή στο συνημμένο για εναλλαγή της προεπισκόπησης συνημμένου και του κειμένου μηνύματος.

Το Outlook δεν περιλαμβάνει ενσωματωμένο πρόγραμμα προεπισκόπησης PDF. Για να κάνετε προεπισκόπηση αρχείων PDF, ακολουθήστε τα παρακάτω βήματα.

  1. Κλείστε το Outlook.

  2. Πραγματοποιήστε λήψη και εγκατάσταση του Adobe Acrobat Reader.

  3. Ορίστε το Adobe Acrobat Reader ως το προεπιλεγμένο πρόγραμμα που χρησιμοποιείται για το άνοιγμα αρχείων PDF. Επιλέξτε παρακάτω το λειτουργικό σύστημά σας για λεπτομερείς οδηγίες.

  4. Επανεκκινήστε το Outlook. Τώρα θα μπορείτε να κάνετε προεπισκόπηση αρχείων PDF στο Outlook.

Ναι. Μπορείτε να ενεργοποιήσετε ή να απενεργοποιήσετε τη δυνατότητα προεπισκόπησης αρχείων στο Κέντρο αξιοπιστίας. 

  1. Στο Outlook, επιλέξτε Αρχείο > Επιλογές Κέντρο αξιοπιστίας > Ρυθμίσεις Κέντρου αξιοπιστίας και, στη συνέχεια, επιλέξτε Χειρισμός συνημμένου.

    Σημείωση: Στο Outlook 2007, επιλέξτε Εργαλεία > Κέντρο αξιοπιστίας > Χειρισμός συνημμένου.

  2. Για να απενεργοποιήσετε όλα τα προγράμματα προεπισκόπησης συνημμένων, κάντε κλικ στην επιλογή Απενεργοποίηση προεπισκόπησης συνημμένου.

  3. Για να απενεργοποιήσετε κάποιο συγκεκριμένο πρόγραμμα προεπισκόπησης συνημμένων, επιλέξτε Προεπισκοπήσεις συνημμένου και εγγράφου, καταργήστε την επιλογή του πλαισίου ελέγχου για το πρόγραμμα προεπισκόπησης που θέλετε να απενεργοποιήσετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Οι τρίτοι προμηθευτές λογισμικού μπορεί να παρέχουν τα δικά τους προγράμματα προεπισκόπησης που υποστηρίζουν πρόσθετους τύπους αρχείων συνημμένων. Μπορείτε να χρησιμοποιήσετε το πρόγραμμα περιήγησης Web που διαθέτετε για να κάνετε αναζήτηση στο Web για πρόσθετες πληροφορίες. Εάν υπάρχουν διαθέσιμα προγράμματα προεπισκόπησης, μπορείτε να πραγματοποιήσετε λήψη και εγκατάσταση των προγραμμάτων αυτών για να κάνετε προεπισκόπηση πρόσθετων τύπων αρχείων στο Outlook.

Για την προστασία σας από επιβλαβή κώδικα, το ενεργό περιεχόμενο που είναι ενσωματωμένο σε συνημμένα (συμπεριλαμβανομένων δεσμών ενεργειών, μακροεντολών και στοιχείων ελέγχου ActiveX) απενεργοποιείται κατά τη διάρκεια της προεπισκόπησης. Πρέπει να εκτελείτε προεπισκόπηση ή άνοιγμα των συνημμένων μόνο από αξιόπιστες πηγές.

Για πρόσθετα προγράμματα προεπισκόπησης αρχείων, δοκιμάστε την τελευταία έκδοση του Outlook.

Δοκιμάστε τη νέα έκδοση του Office

Η προεπισκόπηση αρχείων στο Outlook για Mac απαιτεί Mac OS X v10.6 (Snow Leopard) ή νεότερη έκδοση.

  1. Ανοίξτε το μήνυμα ή προβάλετέ το στο παράθυρο ανάγνωσης.

  2. Δίπλα στο συνημμένο, επιλέξτε v > Προεπισκόπηση.

    Μήνυμα στο παράθυρο ανάγνωσης με επισημασμένη την προεπισκόπηση συνημμένου

    Το συνημμένο εμφανίζεται στο παράθυρο προεπισκόπησης.

Όχι, αλλά μπορείτε να απενεργοποιήσετε το παράθυρο ανάγνωσης επιλέγοντας Προβολή > Παράθυρο ανάγνωσης > Κρυφό

Δείτε επίσης

Επισύναψη αρχείων ή εισαγωγή εικόνων στο Outlook για PC

Επισύναψη αρχείου ή φακέλου σε μήνυμα στο Outlook για Mac

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×