Προεπισκόπηση προτύπου φόρμας

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Για να βεβαιωθείτε ότι οι φόρμες που βασίζονται στο πρότυπο φόρμας σας θα λειτουργούν όπως αναμένετε κατά τη συμπλήρωσή τους από τους χρήστες, μπορείτε να κάνετε προεπισκόπηση του προτύπου φόρμας για να ελέγξετε την εμφάνιση και τη συμπεριφορά του. Μπορείτε κατά τη σχεδίασή του, να κάνετε προεπισκόπηση του προτύπου φόρμας προκειμένου να δοκιμάσετε ένα συγκεκριμένο στοιχείο ελέγχου ή λειτουργικότητα. Συνιστάται επίσης να κάνετε προεπισκόπηση στο πρότυπο φόρμας σας πριν το δημοσιεύσετε.

Σε αυτό το άρθρο

Επισκόπηση

Προεπισκόπηση προτύπου φόρμας

Προεπισκόπηση προτύπου φόρμας με πλήρους αξιοπιστίας ή περιορισμένο επίπεδο ασφαλείας

Προεπισκόπηση προτύπου φόρμας με επίπεδο ασφαλείας τομέα

Προεπισκόπηση προτύπου φόρμας με δείγμα δεδομένων

Επισκόπηση

Όταν σχεδιάζετε ένα πρότυπο φόρμας, μπορείτε να χρησιμοποιήσετε τη δυνατότητα "Προεπισκόπηση" για να ελέγξετε τη λειτουργικότητα και την εμφάνιση του προτύπου φόρμας. Προεπισκόπηση και ο έλεγχος του προτύπου φόρμας σάς επιτρέπει να δείτε και να εργαστείτε με το πρότυπο φόρμας από την πλευρά των χρηστών σας. Όταν κάνετε κλικ στο κουμπί Προεπισκόπηση στη Βασική γραμμή εργαλείων, μια φόρμα που βασίζεται στο πρότυπο φόρμας ανοίγει σε ξεχωριστό παράθυρο προεπισκόπησης. Στη συνέχεια, μπορείτε να ελέγξετε του προτύπου φόρμας, εισάγοντας δεδομένα σε τα στοιχεία ελέγχου για να ελέγξετε διάφορες δυνατότητες, όπως η μορφοποίηση κειμένου, μορφοποίηση υπό όρους, κανόνες, τύπους και επικύρωση δεδομένων. Εάν χρησιμοποιείτε επίπεδα ασφαλείας ή έχετε προσθέσει ρόλοι χρήστη στο πρότυπο φόρμας, μπορείτε επίσης να ελέγξετε αυτές τις δυνατότητες κατά την προεπισκόπηση του προτύπου φόρμας. Χρήση του παραθύρου προεπισκόπησης σάς επιτρέπει να προσδιορίζετε λάθη στη σχεδίαση του προτύπου φόρμας και, στη συνέχεια, μεταβείτε γρήγορα σε παράθυρο σχεδίασης, όπου μπορείτε να τα διορθώσετε. Για να σας βοηθήσει να προσδιορίσετε το παράθυρο βρίσκεστε στην Προεπισκόπηση ή Σχεδίαση εμφανίζεται στη γραμμή τίτλου του κάθε παραθύρου.

Αν χρησιμοποιείτε ένα συναφές σύνολο δεδομένων για να δοκιμάσετε το πρότυπο φόρμας, μπορείτε να βελτιώσετε την αποτελεσματικότητα και την ακρίβεια των δοκιμών που κάνετε χρησιμοποιώντας μια φόρμα με δείγμα δεδομένων αντί να καταχωρείτε με μη αυτόματα τρόπο τα δεδομένα κάθε φορά που κάνετε προεπισκόπηση του προτύπου φόρμας. Το δείγμα δεδομένων είναι κείμενο κράτησης θέσης το οποίο εμφανίζεται σε στοιχεία ελέγχου της φόρμας σας και παρέχει ένα παράδειγμα σχετικά με το πώς το κείμενο θα εμφανίζεται στο στοιχείο ελέγχου κατά τη συμπλήρωσή του από έναν χρήστη. Τα δείγματα δεδομένων είναι ορατά μόνο όταν κάνετε προεπισκόπηση του προτύπου φόρμας.

Αρχή της σελίδας

Προεπισκόπηση προτύπου φόρμας

  1. Για να δοκιμάσετε ένα ρόλο χρήστη στο πρότυπο φόρμας, καθορίστε το ρόλο χρήστη με τον οποίο θέλετε να δοκιμάσετε το πρότυπο φόρμας.

    Πώς γίνεται;

    1. Από το μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές φόρμας.

    2. Στη λίστα Κατηγορία, κάντε κλικ στην επιλογή Προεπισκόπηση.

    3. Στη λίστα Προεπισκόπηση ως, στην περιοχή Ρόλος χρήστη, κάντε κλικ στο ρόλο χρήστη που θέλετε να ελέγξετε.

  2. Για να ελέγξετε τις αλλαγές σας, κάντε κλικ στην επιλογή Προεπισκόπηση στη Βασική γραμμή εργαλείων ή πατήστε το συνδυασμό πλήκτρων CTRL+SHIFT+B.

Αρχή της σελίδας

Προεπισκόπηση προτύπου φόρμας με πλήρους αξιοπιστίας ή περιορισμένο επίπεδο ασφαλείας

  1. Από το μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές φόρμας.

  2. Στη λίστα Κατηγορία, κάντε κλικ στην επιλογή Ασφάλεια και αξιοπιστία.

  3. Στην περιοχή Επίπεδο ασφαλείας, καταργήστε την επιλογή του πλαισίου ελέγχου Αυτόματος προσδιορισμός του επιπέδου ασφαλείας (συνιστάται) και στη συνέχεια κάντε κλικ στο επίπεδο ασφαλείας που θέλετε να εφαρμόσετε στο πρότυπο φόρμας.

  4. Κάντε κλικ στο κουμπί OK.

  5. Για να ελέγξετε τις αλλαγές σας, κάντε κλικ στην επιλογή Προεπισκόπηση στη Βασική γραμμή εργαλείων ή πατήστε το συνδυασμό πλήκτρων CTRL+SHIFT+B.

Αρχή της σελίδας

Προεπισκόπηση προτύπου φόρμας με επίπεδο ασφαλείας τομέα

  1. Από το μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές φόρμας.

  2. Στη λίστα Κατηγορία, κάντε κλικ στην επιλογή Ασφάλεια και αξιοπιστία.

  3. Στην περιοχή Επίπεδο ασφαλείας, καταργήστε την επιλογή του πλαισίου ελέγχου Αυτόματος προσδιορισμός του επιπέδου ασφαλείας (συνιστάται) και στη συνέχεια κάντε κλικ στην επιλογή Τομέας (η φόρμα μπορεί να έχει πρόσβαση στο περιεχόμενο από τον τομέα στον οποίο βρίσκεται).

  4. Στη λίστα Κατηγορία, κάντε κλικ στην επιλογή Προεπισκόπηση.

  5. Στο πλαίσιο Τομέας, πληκτρολογήστε το όνομα τομέα στον οποίο θα δημοσιευτεί το πρότυπο φόρμας.

  6. Κάντε κλικ στο κουμπί OK.

  7. Για να ελέγξετε τις αλλαγές σας, κάντε κλικ στην επιλογή Προεπισκόπηση στη Βασική γραμμή εργαλείων ή πατήστε το συνδυασμό πλήκτρων CTRL+SHIFT+B.

Αρχή της σελίδας

Προεπισκόπηση προτύπου φόρμας με δείγμα δεδομένων

Αν σκοπεύετε να δοκιμάσετε ένα πρότυπο φόρμας πολλές φορές, μπορείτε να εξοικονομήσετε χρόνο δημιουργώντας μια φόρμα με βάση το δικό σας πρότυπο φόρμας το οποίο περιέχει δείγμα δεδομένων και στη συνέχεια να το ρυθμίσετε ώστε να χρησιμοποιεί αυτό το δείγμα δεδομένων κάθε φορά που κάνετε προεπισκόπηση στο πρότυπο φόρμας. Χρησιμοποιώντας μια φόρμα με δείγμα δεδομένων, δεν χρειάζεται να πληκτρολογήσετε τα ίδια δεδομένα κάθε φορά που κάνετε προεπισκόπηση στο πρότυπο φόρμας.

  1. Κάντε κλικ στο κουμπί Προεπισκόπηση από τη Βασική γραμμή εργαλείων ή πατήστε το συνδυασμό πλήκτρων CTRL+SHIFT+B.

  2. Πληκτρολογήστε το δείγμα δεδομένων σας στα κατάλληλα στοιχεία ελέγχου.

  3. Στο μενού Αρχείο, κάντε κλικ στην εντολή Αποθήκευση.

  4. Στο παράθυρο διαλόγου Αποθήκευση ως, μεταβείτε στη θέση όπου θέλετε να αποθηκεύσετε τη φόρμα με το δείγμα δεδομένων και στη συνέχεια κάντε κλικ στο κουμπί Αποθήκευση.

  5. Στη Βασική γραμμή εργαλείων, κάντε κλικ στο κουμπί Κλείσιμο.

  6. Από το μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές φόρμας.

  7. Στη λίστα Κατηγορία, κάντε κλικ στην επιλογή Προεπισκόπηση.

  8. Στο πλαίσιο Θέση αρχείου στην περιοχή Δείγμα δεδομένων, κάντε κλικ στο κουμπί Αναζήτηση.

  9. Στο παράθυρο διαλόγου Αναζήτηση, μεταβείτε στη θέση όπου έχετε αποθηκεύσει τη φόρμα με το δείγμα δεδομένων, κάντε κλικ στη φόρμα και κατόπιν επιλέξτε Άνοιγμα.

  10. Κάντε κλικ στο κουμπί OK.

  11. Για να ελέγξετε τις αλλαγές σας, κάντε κλικ στην επιλογή Προεπισκόπηση στη Βασική γραμμή εργαλείων ή πατήστε το συνδυασμό πλήκτρων CTRL+SHIFT+B.

Αρχή της σελίδας

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×