Προβολή επιλογών προστασίας προσωπικών δεδομένων στο Microsoft Office

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Σε αυτό το άρθρο περιγράφει τις επιλογές προστασίας προσωπικών δεδομένων για δυνατότητες που μπορεί να θέλετε να χρησιμοποιήσετε. Ορισμένες επιλογές απορρήτου επηρεάζουν τις πληροφορίες και τα αρχεία που λαμβάνονται ή αποστέλλονται στη Microsoft. Άλλες επιλογές που περιγράφονται σε αυτό το άρθρο σάς βοηθούν να προστασία των προσωπικών δεδομένων σας όταν κάνετε κοινή χρήση αρχείων με άλλα άτομα.

Οι πελάτες που αναζητάτε πληροφορίες αριθμού-κλειδιού προϊόντος, να μεταβείτε στην: Enter αριθμού-κλειδιού προϊόντος για το πρόγραμμα του Office

Στις παρακάτω καρτέλες παρέχουν πληροφορίες σχετικά με κάθε μία από τις διαφορετικές εκδόσεις του Microsoft Office.

Για να προβάλετε την προστασία προσωπικών δεδομένων επιλογές σε Office 2016 για την εφαρμογή Windows ακολουθήστε αυτά τα εύκολα βήματα:

  1. Κάντε κλικ στα στοιχεία Αρχείο > Επιλογές.

  2. Επιλέξτε Κέντρο αξιοπιστίας > Ρυθμίσεις Κέντρου αξιοπιστίας > Επιλογές απορρήτου.

Επιλογές προστασίας προσωπικών δεδομένων

  • Στείλτε προσωπικές πληροφορίες στη Microsoft για να κάνει βελτιώσεις στο Office.

    Όταν επιλέγετε αυτό το πλαίσιο, βοηθάτε στη βελτίωση της ποιότητας, της αξιοπιστίας και της απόδοσης της Microsoft. Η Microsoft συλλέγει αυτόματα πληροφορίες από τον υπολογιστή σας, καθώς και τα μηνύματα σφάλματος και πληροφορίες υλικού και λογισμικού. Οι πληροφορίες που στέλνονται στη Microsoft είναι ανώνυμες. Αυτές οι πληροφορίες δεν χρησιμοποιούνται για σκοπούς διαφήμισης ή πώλησης με οποιονδήποτε τρόπο.

  • Αφήστε το Office να συνδεθεί με τις ηλεκτρονικές υπηρεσίες της Microsoft για να σας παρέχει λειτουργικότητα που είναι σχετική με τη θέση και τις προτιμήσεις σας.

    Όταν επιλέγετε αυτό το πλαίσιο ελέγχου, επιτρέπετε στη Microsoft να συλλέγει πληροφορίες σχετικά με τη χρήση των ηλεκτρονικών υπηρεσιών και των τοποθεσιών που παρέχονται από τη Microsoft και τους συνεργάτες της. Αυτή η ρύθμιση επιτρέπει τη χρήση των επιλογών μετάφρασης που είναι διαθέσιμες στις ενότητες Έρευνα και αναφορά.

Ρυθμίσεις για συγκεκριμένο έγγραφο

  • Κατάργηση προσωπικών πληροφοριών από τις ιδιότητες αρχείου κατά την αποθήκευση

    Αυτή η επιλογή είναι απενεργοποιημένη στο Excel, το PowerPoint και το Word και ενεργοποιημένη για τον Publisher και το SharePoint Designer.

    Για τα προγράμματα με την επιλογή ενεργοποιημένη, η επιλογή είναι διαθέσιμη μόνο εάν εργάζεστε με ένα έγγραφο που έχει δημιουργηθεί σε μια παλαιότερη έκδοση του Office και έχετε χρησιμοποιήσει αυτήν την επιλογή σε εκείνη την έκδοση για να καταργήσετε προσωπικές πληροφορίες. Για να καταργήσετε προσωπικές πληροφορίες από αυτό το έγγραφο, κάντε κλικ στην επιλογή Έλεγχος εγγράφου.

Έρευνα και αναφορά

  • Επιλογές μετάφρασης

    Χρησιμοποιήστε την επιλογή Επιλογές μετάφρασης για να επιλέξετε ρυθμίσεις για ηλεκτρονικά δίγλωσσα λεξικά και μηχανική μετάφραση. Οι επιλογές σε αυτό το παράθυρο διαλόγου είναι διαθέσιμες μόνο αν επιλέξετε το πλαίσιο Αφήστε το Office να συνδεθεί με τις ηλεκτρονικές υπηρεσίες της Microsoft για να σας παρέχει λειτουργικότητα που είναι σχετική με τη θέση και τις προτιμήσεις σας στην περιοχή "Επιλογές προστασίας προσωπικών δεδομένων".

  • Επιλογές έρευνας

    Χρησιμοποιήστε το στοιχείο Επιλογές έρευνας για να ενεργοποιήσετε τις υπηρεσίες πολύγλωσσων βιβλίων αναφοράς και τοποθεσιών έρευνας.

Για να προβάλετε την προστασία προσωπικών δεδομένων επιλογών σε μια Office 2010 ή 2013 για την εφαρμογή Windows ακολουθήστε τα παρακάτω βήματα εύκολο:

  1. Κάντε κλικ στα στοιχεία Αρχείο > Επιλογές.

  2. Επιλέξτε Κέντρο αξιοπιστίας > Ρυθμίσεις Κέντρου αξιοπιστίας > Επιλογές απορρήτου.

Περιγραφή κάθε επιλογής προστασίας προσωπικών δεδομένων

Να επιτρέπεται στο Office να συνδέεται στο Internet

Ισχύει για το Office 2013

Όταν επιλέγετε το πλαίσιο Να επιτρέπεται στο Office να συνδέεται στο Internet, όταν είστε στο Internet, το Office μπορεί να χρησιμοποιήσει ηλεκτρονικές υπηρεσίες και να βρει το πιο πρόσφατο ηλεκτρονικό περιεχόμενο.

Να γίνεται σύνδεση στο Office.com για ενημερωμένο περιεχόμενο όταν είμαι συνδεδεμένος στο Internet

Ισχύει για το Office 2010

Όταν επιλέγετε το πλαίσιο Να γίνεται σύνδεση στο Office.com για ενημερωμένο περιεχόμενο όταν είμαι συνδεδεμένος στο Internet, λαμβάνετε στον υπολογιστή σας το πιο ενημερωμένο περιεχόμενο Βοήθειας από την τοποθεσία του Office.com στο web. Πρέπει να είστε συνδεδεμένοι στο Internet για να λάβετε τα στοιχεία λήψης. Δεν λαμβάνεται ολόκληρο το σύστημα Βοήθειας, αλλά μόνο το άρθρο Βοήθειας στο οποίο κάνετε κλικ στο πλαίσιο αποτελεσμάτων αναζήτησης.

Περιοδική λήψη ενός αρχείου που βοηθά στον προσδιορισμό προβλημάτων του συστήματος

Όταν επιλέγετε το πλαίσιο Περιοδική λήψη ενός αρχείου που βοηθά στον προσδιορισμό προβλημάτων του συστήματος:

  • Επιτρέπετε τη λήψη ενός αρχείου από το Office.com στον υπολογιστή σας, επομένως, εάν ο υπολογιστής παρουσιάσει αστάθεια ή διακοπεί η λειτουργία του, το εργαλείο διαγνωστικών του Microsoft Office εκτελείται αυτόματα, για να σας βοηθήσει στη διάγνωση και επιδιόρθωση του προβλήματος.

  • Επιτρέπετε στη Microsoft να σας ζητήσει την αποστολή αναφορών σφαλμάτων για συγκεκριμένους τύπους μηνυμάτων σφάλματος που ενδέχεται να λάβετε. Όταν στέλνετε μια αναφορά, τα δεδομένα μπορούν να βοηθήσουν τη Microsoft να κατανοήσει και να προσπαθήσει να διορθώσει το πρόβλημα.

  • Επιτρέπετε στη Microsoft να σας παρέχει ενημερωμένο περιεχόμενο Βοήθειας για την αντιμετώπιση του προβλήματος στον υπολογιστή σας.

Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Αλλαγή των ρυθμίσεων των Διαγνωστικών του Office.

Εγγραφή στο Πρόγραμμα βελτίωσης εμπειρίας πελατών

Όταν επιλέγετε το πλαίσιο Εγγραφή στο Πρόγραμμα βελτίωσης εμπειρίας πελατών, βοηθάτε στη βελτίωση της ποιότητας, της αξιοπιστίας και της απόδοσης του Microsoft Office.

  • Εάν θέλετε να συμμετέχετε, δεν χρειάζεται να κάνετε καμία επιπλέον εργασία. Ποτέ δεν θα χρειαστεί να συμπληρώσετε οποιαδήποτε φόρμα ή έρευνα ή να απαντήσετε σε κάποιο τηλεφώνημα.

  • Η Microsoft συγκεντρώνει αυτόματα τις πληροφορίες από τον υπολογιστή σας, καθώς και τα μηνύματα σφάλματος που λαμβάνετε και το χρόνο εμφάνισής τους, το είδος του εξοπλισμού υπολογιστή που χρησιμοποιείτε, εάν ο υπολογιστής αντιμετωπίζει κάποια δυσκολία στην εκτέλεση του λογισμικού της Microsoft και εάν το υλικό και το λογισμικό ανταποκρίνονται καλά και λειτουργούν γρήγορα. Γενικά, οι πληροφορίες αυτές συλλέγονται μία φορά την ημέρα.

  • Οι πληροφορίες που αποστέλλονται στη Microsoft είναι ανώνυμες. Αυτές οι πληροφορίες δεν χρησιμοποιούνται για σκοπούς διαφήμισης ή πώλησης με οποιονδήποτε τρόπο.

Για πλήρεις λεπτομέρειες σχετικά με αυτό το πρόγραμμα, επισκεφθείτε την τοποθεσία Web Πρόγραμμα βελτίωσης εμπειρίας πελατών .

Αυτόματος εντοπισμός εγκατεστημένων εφαρμογών του Office για βελτίωση των αποτελεσμάτων αναζήτησης του Office.com

Ισχύει για το Office 2010

Η επιλογή του πλαισίου Αυτόματος εντοπισμός εγκατεστημένων εφαρμογών του Office για βελτίωση των αποτελεσμάτων αναζήτησης του Office.com βοηθά την αναζήτηση στο Office.com να περιορίσει τα αποτελέσματα στα προγράμματα του Office που έχετε εγκαταστήσει.

Να ελέγχονται τα έγγραφα του Microsoft Office που προέρχονται ή που έχουν σύνδεση με ύποπτες τοποθεσίες Web

Ισχύει για τα ακόλουθα προγράμματα Office 2010: Access, Excel, InfoPath, OneNote, PowerPoint, Project, Publisher, Visio, Word, Excel Starter και Word Starter.

Όταν επιλέγετε το πλαίσιο ελέγχου του Microsoft Office εγγράφων που από ή σύνδεση με ύποπτες τοποθεσίες Web, ενεργοποιείτε την ανίχνευση πλαστογραφημένες τοποθεσίας Web για την προστασία σας από απάτες "ψαρέματος". Όταν το Office εντοπίσει μια σύνδεση προς μια τοποθεσία Web με ένα πλαστογραφημένο όνομα τομέα, ειδοποιείστε με μια προειδοποίηση ασφαλείας. Ο έλεγχος εντοπισμού πλαστογραφημένες τοποθεσίας Web εκτελείται τοπικά στον υπολογιστή σας. Αυτή η δυνατότητα δεν αποστέλλει οποιεσδήποτε από τις πληροφορίες στη Microsoft. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Ενεργοποίηση ή απενεργοποίηση προειδοποιήσεων ασφαλείας σχετικά με συνδέσεις προς και αρχεία από ύποπτες τοποθεσίες Web.

Δυνατότητα ελέγχου και εγκατάστασης νέων υπηρεσιών από το παράθυρο εργασιών "Έρευνα"

Όταν επιλέγετε το πλαίσιο Δυνατότητα ελέγχου και εγκατάστασης νέων υπηρεσιών από το παράθυρο εργασιών "Έρευνα", επιτρέπετε στο πρόγραμμα του Office να ελέγχει αυτόματα και να εγκαθιστά νέες υπηρεσίες έρευνας.

Δυνατότητα αποστολής αρχείων για βελτίωση της επικύρωσης αρχείων

Ισχύει για το Word και το Word Starter μόνο.

Όταν επιλέγετε το πλαίσιο Δυνατότητα αποστολής αρχείων για βελτίωση της επικύρωσης αρχείων, επιτρέπετε στη Microsoft να συλλέγει πληροφορίες σχετικά με τα αρχεία που αποτυγχάνουν στην επικύρωση αρχείων. Από προεπιλογή, ένα παράθυρο διαλόγου σας ζητά περιοδικά να στείλετε τα αρχεία σας στη Microsoft.

Δυνατότητα εξατομίκευσης των διαφημιστικών στο Microsoft Office Starter

Ισχύει για το Excel Starter και Word Starter μόνο

Όταν επιλέγετε το πλαίσιο Δυνατότητα εξατομίκευσης των διαφημιστικών στο Microsoft Office Starter, επιτρέπετε στη Microsoft να συλλέγει πληροφορίες σχετικά με τη χρήση των ηλεκτρονικών υπηρεσιών και των τοποθεσιών που παρέχονται από τη Microsoft και τους συνεργάτες της. Αυτές οι πληροφορίες χρησιμοποιούνται για την πρόβλεψη των διαφημίσεων που θα σας ενδιαφέρουν.

Προειδοποίηση, πριν από την εκτύπωση, την αποθήκευση ή την αποστολή ενός αρχείου που περιέχει εντοπισμένες αλλαγές ή σχόλια

Ισχύει για το Word και το Word Starter μόνο.

Όταν επιλέγετε το πλαίσιο Προειδοποίηση πριν από την εκτύπωση, την αποθήκευση ή την αποστολή ενός αρχείου που περιέχει εντοπισμένες αλλαγές ή σχόλια, λαμβάνετε ένα προειδοποιητικό μήνυμα εάν επιχειρήσετε να εκτυπώσετε, να αποθηκεύσετε ή να στείλετε ένα έγγραφο που περιέχει εντοπισμένες αλλαγές.

Αποθήκευση τυχαίων αριθμών για βελτίωση της ακρίβειας συνδυασμού

Ισχύει μόνο για το Word.

Όταν επιλέγετε το πλαίσιο Αποθήκευση τυχαίων αριθμών για βελτίωση της ακρίβειας συνδυασμού, αυξάνετε τις πιθανότητες να επιτύχετε τα καλύτερα αποτελέσματα όταν συγχωνεύετε εντοπισμένες αλλαγές από πολλούς αναθεωρητές.

Εμφάνιση κρυφής σήμανσης κατά το άνοιγμα ή την αποθήκευση

Ισχύει για το Word και το Word Starter μόνο.

Όταν επιλέγετε το πλαίσιο Εμφάνιση κρυφής σήμανσης κατά το άνοιγμα ή την αποθήκευση, βλέπετε όλες τις εντοπισμένες αλλαγές που παραμένουν σε ένα έγγραφο όταν ανοίγετε ή αποθηκεύετε το έγγραφο. Με αυτόν τον τρόπο, μπορείτε να καταργήσετε τυχόν ανεπιθύμητες αλλαγές, πριν να στείλετε το έγγραφο για αναθεώρηση.

Κατάργηση προσωπικών πληροφοριών από τις ιδιότητες αρχείου κατά την αποθήκευση

Ισχύει για τα ακόλουθα προγράμματα του Office: Excel, PowerPoint, Publisher, SharePoint Designer, Word, Excel Starter και Word Starter.

Η επιλογή Κατάργηση προσωπικών πληροφοριών από τις ιδιότητες του αρχείου κατά την αποθήκευση είναι απενεργοποιημένη στο Excel, το PowerPoint και το Word και ενεργοποιημένη για τον Publisher και το SharePoint Designer.

Για τα προγράμματα με την επιλογή ενεργοποιημένη, η επιλογή είναι διαθέσιμη μόνο εάν εργάζεστε με ένα έγγραφο που έχει δημιουργηθεί σε μια παλαιότερη έκδοση του Office και έχετε χρησιμοποιήσει αυτήν την επιλογή σε εκείνη την έκδοση για να καταργήσετε προσωπικές πληροφορίες. Για να καταργήσετε προσωπικές πληροφορίες από αυτό το έγγραφο, κάντε κλικ στην επιλογή Έλεγχος εγγράφου.

Επιθεώρηση εγγράφου

Για να καταργήσετε προσωπικές πληροφορίες και άλλα κρυφά δεδομένα από αρχεία που έχουν δημιουργηθεί στο Excel, το PowerPoint και το Word, κάντε κλικ στην επιλογή Έλεγχος εγγράφου. Για περισσότερες πληροφορίες σχετικά με την Επιθεώρηση εγγράφου, ανατρέξτε στα ακόλουθα άρθρα:

Η μέθοδος για την πρόσβαση σε τις επιλογές προστασίας προσωπικών δεδομένων διαφέρει λίγο ανάλογα με το προϊόν που χρησιμοποιείτε. Επιλέξτε το προϊόν που θέλετε να γνωρίζετε σχετικά με από το αναπτυσσόμενο στοιχείο ελέγχου και, στη συνέχεια, κάντε κύλιση προς τα κάτω για να διαβάστε τις περιγραφές επιλογή συγκεκριμένων προστασίας προσωπικών δεδομένων.

Access, Excel, PowerPoint ή Word

  1. Επιλέξτε το Κουμπί του Microsoft Office Εικόνα κουμπιού του Office και, στη συνέχεια, επιλέξτε το στοιχείο Επιλογές για το πρόγραμμά σας (ex: Επιλογές του Word.)

  2. Κάντε κλικ στην επιλογή Κέντρο αξιοπιστίας, επιλέξτε Ρυθμίσεις Κέντρου αξιοπιστίας και, στη συνέχεια, κάντε κλικ στην επιλογή Επιλογές απορρήτου.

Η Οργάνωση Clip, OneNote, το SharePoint Designer ή έργο

Στο μενού Βοήθεια, κάντε κλικ στην επιλογή Επιλογές προστασίας προσωπικών δεδομένων.

Το InfoPath, Outlook, Publisher ή Visio

Στο μενού Εργαλεία, κάντε κλικ στην επιλογή Κέντρο αξιοπιστίας και, στη συνέχεια, κάντε κλικ στην επιλογή Επιλογές προστασίας προσωπικών δεδομένων.

Διαβάστε μια περιγραφή κάθε επιλογής προστασίας προσωπικών δεδομένων

Αναζήτηση Microsoft Office Online για το περιεχόμενο της Βοήθειας όταν είμαι συνδεδεμένος στο Internet

Ισχύει για όλα τα προγράμματα 2007 Office release.

Όταν επιλέγετε το πλαίσιο ελέγχου Αναζήτησης Microsoft Office Online για το περιεχόμενο της Βοήθειας όταν είμαι συνδεδεμένος στο Internet, θα λάβετε το πιο ενημερωμένο περιεχόμενο Βοήθειας που λάβατε στον υπολογιστή σας από την τοποθεσία του Microsoft Office Online στο Web. Θα πρέπει να είστε συνδεδεμένοι στο Internet για να λάβετε τα στοιχεία λήψης. Δεν γίνεται λήψη των ολόκληρο το σύστημα Βοήθειας, μόνο στο άρθρο της Βοήθειας που κάνετε κλικ στο πλαίσιο Αναζήτηση πλαίσιο αποτελέσματα.

Εμφάνιση του Microsoft Office Online συνδέσεις

Ισχύει για αυτά τα προγράμματα 2007 Office release: Access, Excel, PowerPoint, το Word και το Visio.

Όταν επιλέγετε το πλαίσιο ελέγχου Εμφάνιση συνδέσεων του Microsoft Office Online, μπορείτε να λάβετε την πιο ενημερωμένη τίτλοι και πρότυπα που λάβατε στον υπολογιστή σας από την τοποθεσία του Microsoft Office Online στο Web. Θα πρέπει να είστε συνδεδεμένοι στο Internet για να λάβετε τα στοιχεία λήψης.

Περιοδική λήψη ενός αρχείου που βοηθά στον προσδιορισμό προβλημάτων του συστήματος

Ισχύει για όλα τα προγράμματα 2007 Office release.

Όταν επιλέγετε το πλαίσιο ελέγχου περιοδική λήψη ενός αρχείου που βοηθά στον προσδιορισμό προβλημάτων του συστήματος:

  • Μπορείτε να επιτρέψετε ενός αρχείου για λήψη από το Office Online στον υπολογιστή σας, έτσι ώστε αν ο υπολογιστής σας παρουσιάζει προβλήματα ή κολλάει, το εργαλείο Διαγνωστικά του Microsoft Office εκτελείται αυτόματα για να διάγνωση και να επιδιορθώσετε το πρόβλημα για εσάς.

  • Επιτρέπετε στη Microsoft να σας ζητήσει να αποστολή αναφορών σφαλμάτων για ορισμένους τύπους μηνύματα σφάλματος που ενδέχεται να εμφανιστεί. Όταν στέλνετε μια έκθεση, τα δεδομένα μπορούν να σας βοηθήσουν Microsoft να κατανοήσει και προσπαθήστε να διορθώσετε το πρόβλημα.

  • Επιτρέπετε στη Microsoft να σας παρέχει ενημερωμένο περιεχόμενο Βοήθειας για την αντιμετώπιση του προβλήματος στον υπολογιστή σας.

Για περισσότερες πληροφορίες σχετικά με αυτήν τη δυνατότητα, ανατρέξτε στο θέμα διάγνωση και επιδιόρθωσή τα προγράμματα του Office, χρησιμοποιώντας τα Διαγνωστικά του Office.

Εγγραφή στο Πρόγραμμα βελτίωσης εμπειρίας πελατών

Ισχύει για όλα τα προγράμματα 2007 Office release.

Όταν επιλέγετε το πλαίσιο ελέγχου εγγραφή στο πρόγραμμα βελτίωσης εμπειρίας πελατών, βοηθάτε στη βελτίωση της ποιότητας, της αξιοπιστίας και της απόδοσης του Microsoft Office.

  • Εάν είστε πρόθυμοι να συμμετάσχετε, δεν χρειάζεται να κάνετε πρόσθετη εργασία. Ποτέ πρέπει να ολοκληρώσετε μια φόρμα, συμπληρώστε μια έρευνα ή απάντηση σε τηλεφωνική κλήση.

  • Microsoft συγκεντρώνει αυτόματα τις πληροφορίες από τον υπολογιστή σας, όπως τα μηνύματα σφάλματος που δημιουργούνται από το λογισμικό και πότε δημιουργούνται, το είδος του εξοπλισμού του υπολογιστή που χρησιμοποιείτε, αν ο υπολογιστής αντιμετωπίζει κάποιο πρόβλημα στην εκτέλεση Λογισμικό της Microsoft, και αν το υλικό και λογισμικό ανταποκρίνονται καλά και εκτελείτε γρήγορα. Σε γενικές γραμμές, αυτές οι πληροφορίες που συλλέγονται μία φορά την ημέρα.

  • Όλες τις πληροφορίες που αποστέλλονται στη Microsoft είναι ανώνυμη. Αυτές οι πληροφορίες δεν χρησιμοποιείται σε διαφημίσεις ή πωλήσεων με οποιονδήποτε τρόπο.

Για πλήρεις λεπτομέρειες σχετικά με αυτό το πρόγραμμα, επισκεφθείτε την τοποθεσία Web Πρόγραμμα βελτίωσης εμπειρίας πελατών .

Προειδοποίηση πριν από την εκτύπωση, την αποθήκευση ή αποστολή ενός αρχείου που περιέχει εντοπισμένες αλλαγές ή σχόλια

Ισχύει για το Office Word 2007.

Όταν κάνετε κλικ στην επιλογή Προειδοποίηση πριν από την εκτύπωση, αποθήκευση ή αποστολή ενός αρχείου που περιέχει εντοπισμένες αλλαγές ή σχόλια, λαμβάνετε ένα προειδοποιητικό μήνυμα, εάν προσπαθείτε να εκτυπώσετε, αποθήκευση ή αποστολή εγγράφου που περιέχει εντοπισμένες αλλαγές. Για περισσότερες πληροφορίες σχετικά με τις εντοπισμένες αλλαγές, ανατρέξτε στο θέμα καταργήσω εντοπισμένες αλλαγές.

Αποθήκευση τυχαίου αριθμού για βελτίωση της ακρίβειας συγχώνευσης

Ισχύει για το Office Word 2007.

Όταν κάνετε κλικ στην επιλογή Αποθήκευση τυχαίων αριθμών για βελτίωση της ακρίβειας συγχώνευσης, αυξάνετε τις πιθανότητες να επιτύχετε τα καλύτερα αποτελέσματα όταν συγχωνεύετε εντοπισμένες αλλαγές από πολλούς αναθεωρητές. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Συγχώνευση σχολίων και αλλαγών από πολλούς αναθεωρητές σε ένα έγγραφο.

Εμφάνιση κρυφής σήμανσης κατά το άνοιγμα ή την αποθήκευση

Ισχύει για το Office Word 2007.

Όταν κάνετε κλικ στην επιλογή Εμφάνιση κρυφής σήμανσης κατά το άνοιγμα ή την αποθήκευση, θα βεβαιωθείτε ότι βλέπετε όλες τις εντοπισμένες αλλαγές που παραμένουν σε ένα έγγραφο κατά το άνοιγμα ή την αποθήκευση του εγγράφου. Αυτό σας επιτρέπει να καταργήσετε τυχόν ανεπιθύμητες αλλαγές πριν να στείλετε το έγγραφο για αναθεώρηση. Για περισσότερες πληροφορίες σχετικά με τις εντοπισμένες αλλαγές, ανατρέξτε στο θέμα καταργήσω εντοπισμένες αλλαγές.

Κατάργηση προσωπικών πληροφοριών από τις ιδιότητες αρχείου στην αποθήκευση (απενεργοποιημένο)

Ισχύει για το Office Word 2007.

Η επιλογή Κατάργηση προσωπικών πληροφοριών από τις ιδιότητες αρχείου στην αποθήκευση (απενεργοποιημένο) είναι διαθέσιμη μόνο εάν εργάζεστε με ένα έγγραφο που δημιουργήθηκε σε προηγούμενη έκδοση του Office και χρησιμοποιήσατε αυτήν την επιλογή σε αυτήν την έκδοση για να καταργήσετε τα προσωπικά στοιχεία. Για να καταργήσετε προσωπικές πληροφορίες από αυτό το έγγραφο, κάντε κλικ στην επιλογή Έλεγχος εγγράφου.

Επιθεώρηση εγγράφου

Ισχύει για το Office Word 2007.

Για να καταργήσετε άλλα κρυφά δεδομένα και προσωπικές πληροφορίες από τα έγγραφα που έχουν δημιουργηθεί στο Office Word 2007 και παλαιότερες εκδόσεις, κάντε κλικ στην επιλογή Έλεγχος εγγράφου. Για περισσότερες πληροφορίες σχετικά με την επιθεώρηση εγγράφου, ανατρέξτε στο θέμα Κατάργηση κρυφών δεδομένων και προσωπικών πληροφοριών από έγγραφα του Office.

Έλεγχος εγγράφων του Office που προέρχονται από ή σύνδεση με ύποπτες τοποθεσίες Web

Ισχύει για τα ακόλουθα προγράμματα 2007 Office release: Access, Excel, InfoPath, PowerPoint, Visio και Word.

Όταν επιλέγετε το πλαίσιο ελέγχου Έλεγχος εγγράφων του Office που προέρχονται από ή σύνδεση με ύποπτες τοποθεσίες Web, ενεργοποιείτε την ανίχνευση πλαστογραφημένες τοποθεσίας Web για την προστασία σας από απάτες "ψαρέματος". Όταν 2007 Office release εντοπίσει μια σύνδεση προς μια τοποθεσία Web με ένα πλαστογραφημένο όνομα τομέα, ειδοποιείστε με μια προειδοποίηση ασφαλείας. Ο έλεγχος εντοπισμού πλαστογραφημένες τοποθεσίας Web εκτελείται τοπικά στον υπολογιστή σας. Αυτή η δυνατότητα δεν αποστέλλει οποιεσδήποτε από τις πληροφορίες στη Microsoft. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Ενεργοποίηση ή απενεργοποίηση προειδοποιήσεων σχετικά με συνδέσεις προς και αρχεία από ύποπτες τοποθεσίες Web.

Η δήλωση προστασίας προσωπικών δεδομένων της Microsoft

Για να διαβάσετε μας προστασίας προσωπικών δεδομένων δήλωση επισκεφθείτε Δήλωση προστασίας προσωπικών δεδομένων της Microsoft

Είμαστε έτοιμοι να σας ακούσουμε

Σε αυτό το άρθρο ενημερώθηκε από Βασίλη στην εικοστή Ιουνίου 2017 ως αποτέλεσμα τα σχόλιά σας. Εάν βρεθούν οι πληροφορίες χρήσιμες και ιδίως εάν δεν έχετε κάνει, χρησιμοποιήστε τα παρακάτω στοιχεία ελέγχου σχολίων για να μας ενημερώσετε πώς θα σας μπορεί να το βελτιώσουμε.

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×