Προβολή επιλογών απορρήτου στο Microsoft Office

Στο άρθρο αυτό περιγράφονται οι επιλογές απορρήτου για δυνατότητες που μπορεί να θέλετε να χρησιμοποιήσετε. Ορισμένες επιλογές απορρήτου επηρεάζουν τις πληροφορίες και τα αρχεία που λαμβάνονται ή αποστέλλονται στη Microsoft. Άλλες επιλογές που περιγράφονται σε αυτό το άρθρο μπορούν να βοηθήσουν στην προστασία του απορρήτου σας όταν μοιράζεστε αρχεία με άλλα άτομα.

Οι πελάτες που αναζητούν πληροφορίες σχετικά με τον αριθμό-κλειδί προϊόντος μπορούν να ανατρέξουν στο: Εισαγάγετε τον αριθμό-κλειδί προϊόντος για το πρόγραμμα του Office σας

Οι παρακάτω καρτέλες παρέχουν πληροφορίες σχετικά με καθεμία από τις διάφορες εκδόσεις του Microsoft Office.

Για να προβάλετε τις επιλογές απορρήτου σε μια εφαρμογή του Office 2016 για Windows, ακολουθήστε τα παρακάτω εύκολα βήματα:

  1. Κάντε κλικ στα στοιχεία Αρχείο > Επιλογές.

  2. Επιλέξτε Κέντρο αξιοπιστίας > Ρυθμίσεις Κέντρου αξιοπιστίας > Επιλογές απορρήτου.

Επιλογές προστασίας προσωπικών δεδομένων

  • Στείλτε προσωπικές πληροφορίες στη Microsoft για να κάνει βελτιώσεις στο Office.

    Όταν επιλέγετε αυτό το πλαίσιο, βοηθάτε στη βελτίωση της ποιότητας, της αξιοπιστίας και της απόδοσης της Microsoft. Η Microsoft συλλέγει αυτόματα πληροφορίες από τον υπολογιστή σας, καθώς και τα μηνύματα σφάλματος και πληροφορίες υλικού και λογισμικού. Οι πληροφορίες που στέλνονται στη Microsoft είναι ανώνυμες. Αυτές οι πληροφορίες δεν χρησιμοποιούνται για σκοπούς διαφήμισης ή πώλησης με οποιονδήποτε τρόπο.

  • Αφήστε το Office να συνδεθεί με τις ηλεκτρονικές υπηρεσίες της Microsoft για να σας παρέχει λειτουργικότητα που είναι σχετική με τη θέση και τις προτιμήσεις σας.

    Όταν επιλέγετε αυτό το πλαίσιο ελέγχου, επιτρέπετε στη Microsoft να συλλέγει πληροφορίες σχετικά με τη χρήση των ηλεκτρονικών υπηρεσιών και των τοποθεσιών που παρέχονται από τη Microsoft και τους συνεργάτες της. Αυτή η ρύθμιση επιτρέπει τη χρήση των επιλογών μετάφρασης που είναι διαθέσιμες στις ενότητες Έρευνα και αναφορά.

Ρυθμίσεις για συγκεκριμένο έγγραφο

  • Κατάργηση προσωπικών πληροφοριών από τις ιδιότητες αρχείου κατά την αποθήκευση

    Αυτή η επιλογή είναι απενεργοποιημένη στο Excel, το PowerPoint και το Word και ενεργοποιημένη για τον Publisher και το SharePoint Designer.

    Για τα προγράμματα με την επιλογή ενεργοποιημένη, η επιλογή είναι διαθέσιμη μόνο εάν εργάζεστε με ένα έγγραφο που έχει δημιουργηθεί σε μια παλαιότερη έκδοση του Office και έχετε χρησιμοποιήσει αυτήν την επιλογή σε εκείνη την έκδοση για να καταργήσετε προσωπικές πληροφορίες. Για να καταργήσετε προσωπικές πληροφορίες από αυτό το έγγραφο, κάντε κλικ στην επιλογή Έλεγχος εγγράφου.

Έρευνα και αναφορά

  • Επιλογές μετάφρασης

    Χρησιμοποιήστε την επιλογή Επιλογές μετάφρασης για να επιλέξετε ρυθμίσεις για ηλεκτρονικά δίγλωσσα λεξικά και μηχανική μετάφραση. Οι επιλογές σε αυτό το παράθυρο διαλόγου είναι διαθέσιμες μόνο αν επιλέξετε το πλαίσιο Αφήστε το Office να συνδεθεί με τις ηλεκτρονικές υπηρεσίες της Microsoft για να σας παρέχει λειτουργικότητα που είναι σχετική με τη θέση και τις προτιμήσεις σας στην περιοχή "Επιλογές προστασίας προσωπικών δεδομένων".

  • Επιλογές έρευνας

    Χρησιμοποιήστε το στοιχείο Επιλογές έρευνας για να ενεργοποιήσετε τις υπηρεσίες πολύγλωσσων βιβλίων αναφοράς και τοποθεσιών έρευνας.

Για να προβάλετε τις επιλογές απορρήτου σε μια εφαρμογή του Office 2010 ή 2013 για Windows, ακολουθήστε τα παρακάτω εύκολα βήματα:

  1. Κάντε κλικ στα στοιχεία Αρχείο > Επιλογές.

  2. Επιλέξτε Κέντρο αξιοπιστίας > Ρυθμίσεις Κέντρου αξιοπιστίας > Επιλογές απορρήτου.

Περιγραφή κάθε επιλογής προστασίας προσωπικών δεδομένων

Να επιτρέπεται στο Office να συνδέεται στο Internet

Ισχύει για το Office 2013

Όταν επιλέγετε το πλαίσιο Να επιτρέπεται στο Office να συνδέεται στο Internet, όταν είστε στο Internet, το Office μπορεί να χρησιμοποιήσει ηλεκτρονικές υπηρεσίες και να βρει το πιο πρόσφατο ηλεκτρονικό περιεχόμενο.

Να γίνεται σύνδεση στο Office.com για ενημερωμένο περιεχόμενο όταν είμαι συνδεδεμένος στο Internet

Ισχύει για το Office 2010

Όταν επιλέγετε το πλαίσιο Να γίνεται σύνδεση στο Office.com για ενημερωμένο περιεχόμενο όταν είμαι συνδεδεμένος στο Internet, λαμβάνετε στον υπολογιστή σας το πιο ενημερωμένο περιεχόμενο Βοήθειας από την τοποθεσία του Office.com στο web. Πρέπει να είστε συνδεδεμένοι στο Internet για να λάβετε τα στοιχεία λήψης. Δεν λαμβάνεται ολόκληρο το σύστημα Βοήθειας, αλλά μόνο το άρθρο Βοήθειας στο οποίο κάνετε κλικ στο πλαίσιο αποτελεσμάτων αναζήτησης.

Περιοδική λήψη ενός αρχείου που βοηθά στον προσδιορισμό προβλημάτων του συστήματος

Όταν επιλέγετε το πλαίσιο Περιοδική λήψη ενός αρχείου που βοηθά στον προσδιορισμό προβλημάτων του συστήματος:

  • Επιτρέπετε τη λήψη ενός αρχείου από το Office.com στον υπολογιστή σας, επομένως, εάν ο υπολογιστής παρουσιάσει αστάθεια ή διακοπεί η λειτουργία του, το εργαλείο διαγνωστικών του Microsoft Office εκτελείται αυτόματα, για να σας βοηθήσει στη διάγνωση και επιδιόρθωση του προβλήματος.

  • Επιτρέπετε στη Microsoft να σας ζητήσει την αποστολή αναφορών σφαλμάτων για συγκεκριμένους τύπους μηνυμάτων σφάλματος που ενδέχεται να λάβετε. Όταν στέλνετε μια αναφορά, τα δεδομένα μπορούν να βοηθήσουν τη Microsoft να κατανοήσει και να προσπαθήσει να διορθώσει το πρόβλημα.

  • Επιτρέπετε στη Microsoft να σας παρέχει ενημερωμένο περιεχόμενο Βοήθειας για την αντιμετώπιση του προβλήματος στον υπολογιστή σας.

Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Αλλαγή των ρυθμίσεων των Διαγνωστικών του Office.

Εγγραφή στο Πρόγραμμα βελτίωσης εμπειρίας πελατών

Όταν επιλέγετε το πλαίσιο Εγγραφή στο Πρόγραμμα βελτίωσης εμπειρίας πελατών, βοηθάτε στη βελτίωση της ποιότητας, της αξιοπιστίας και της απόδοσης του Microsoft Office.

  • Εάν θέλετε να συμμετέχετε, δεν χρειάζεται να κάνετε καμία επιπλέον εργασία. Ποτέ δεν θα χρειαστεί να συμπληρώσετε οποιαδήποτε φόρμα ή έρευνα ή να απαντήσετε σε κάποιο τηλεφώνημα.

  • Η Microsoft συγκεντρώνει αυτόματα τις πληροφορίες από τον υπολογιστή σας, καθώς και τα μηνύματα σφάλματος που λαμβάνετε και το χρόνο εμφάνισής τους, το είδος του εξοπλισμού υπολογιστή που χρησιμοποιείτε, εάν ο υπολογιστής αντιμετωπίζει κάποια δυσκολία στην εκτέλεση του λογισμικού της Microsoft και εάν το υλικό και το λογισμικό ανταποκρίνονται καλά και λειτουργούν γρήγορα. Γενικά, οι πληροφορίες αυτές συλλέγονται μία φορά την ημέρα.

  • Οι πληροφορίες που αποστέλλονται στη Microsoft είναι ανώνυμες. Αυτές οι πληροφορίες δεν χρησιμοποιούνται για σκοπούς διαφήμισης ή πώλησης με οποιονδήποτε τρόπο.

Για πλήρεις λεπτομέρειες σχετικά με αυτό το πρόγραμμα, επισκεφθείτε την τοποθεσία Web Πρόγραμμα βελτίωσης εμπειρίας πελατών.

Αυτόματος εντοπισμός εγκατεστημένων εφαρμογών του Office για βελτίωση των αποτελεσμάτων αναζήτησης του Office.com

Ισχύει για το Office 2010

Η επιλογή του πλαισίου Αυτόματος εντοπισμός εγκατεστημένων εφαρμογών του Office για βελτίωση των αποτελεσμάτων αναζήτησης του Office.com βοηθά την αναζήτηση στο Office.com να περιορίσει τα αποτελέσματα στα προγράμματα του Office που έχετε εγκαταστήσει.

Να ελέγχονται τα έγγραφα του Microsoft Office που προέρχονται ή που έχουν σύνδεση με ύποπτες τοποθεσίες Web

Ισχύει για τα ακόλουθα προγράμματα του Office 2010: Access, Excel, InfoPath, OneNote, PowerPoint, Project, Publisher, Visio, Word, Excel Starter και Word Starter.

Όταν επιλέγετε το πλαίσιο Να ελέγχονται τα έγγραφα του Microsoft Office που προέρχονται ή που έχουν σύνδεση με ύποπτες τοποθεσίες Web, ενεργοποιείτε τον εντοπισμό πλαστογραφημένων τοποθεσιών Web, για την προστασία σας από απάτες ηλεκτρονικού "ψαρέματος". Όταν το Office εντοπίσει μια σύνδεση προς μια τοποθεσία Web με πλαστογραφημένο όνομα τομέα, ειδοποιείστε με μια προειδοποίηση ασφαλείας. Ο έλεγχος εντοπισμού πλαστογραφημένης τοποθεσίας Web εκτελείται τοπικά στον υπολογιστή σας. Αυτή η δυνατότητα δεν αποστέλλει καμία πληροφορία στη Microsoft. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Ενεργοποίηση ή απενεργοποίηση ειδοποιήσεων ασφάλειας σχετικά με συνδέσεις και αρχεία από ύποπτες τοποθεσίες Web.

Δυνατότητα ελέγχου και εγκατάστασης νέων υπηρεσιών από το παράθυρο εργασιών "Έρευνα"

Όταν επιλέγετε το πλαίσιο Δυνατότητα ελέγχου και εγκατάστασης νέων υπηρεσιών από το παράθυρο εργασιών "Έρευνα", επιτρέπετε στο πρόγραμμα του Office να ελέγχει αυτόματα και να εγκαθιστά νέες υπηρεσίες έρευνας.

Δυνατότητα αποστολής αρχείων για βελτίωση της επικύρωσης αρχείων

Ισχύει για το Word και το Word Starter μόνο.

Όταν επιλέγετε το πλαίσιο Δυνατότητα αποστολής αρχείων για βελτίωση της επικύρωσης αρχείων, επιτρέπετε στη Microsoft να συλλέγει πληροφορίες σχετικά με τα αρχεία που αποτυγχάνουν στην επικύρωση αρχείων. Από προεπιλογή, ένα παράθυρο διαλόγου σας ζητά περιοδικά να στείλετε τα αρχεία σας στη Microsoft.

Δυνατότητα εξατομίκευσης των διαφημιστικών στο Microsoft Office Starter

Ισχύει για το Excel Starter και το Word Starter μόνο

Όταν επιλέγετε το πλαίσιο Δυνατότητα εξατομίκευσης των διαφημιστικών στο Microsoft Office Starter, επιτρέπετε στη Microsoft να συλλέγει πληροφορίες σχετικά με τη χρήση των ηλεκτρονικών υπηρεσιών και των τοποθεσιών που παρέχονται από τη Microsoft και τους συνεργάτες της. Αυτές οι πληροφορίες χρησιμοποιούνται για την πρόβλεψη των διαφημίσεων που θα σας ενδιαφέρουν.

Προειδοποίηση, πριν από την εκτύπωση, την αποθήκευση ή την αποστολή ενός αρχείου που περιέχει εντοπισμένες αλλαγές ή σχόλια

Ισχύει για το Word και το Word Starter μόνο.

Όταν επιλέγετε το πλαίσιο Προειδοποίηση πριν από την εκτύπωση, την αποθήκευση ή την αποστολή ενός αρχείου που περιέχει εντοπισμένες αλλαγές ή σχόλια, λαμβάνετε ένα προειδοποιητικό μήνυμα εάν επιχειρήσετε να εκτυπώσετε, να αποθηκεύσετε ή να στείλετε ένα έγγραφο που περιέχει εντοπισμένες αλλαγές.

Αποθήκευση τυχαίων αριθμών για βελτίωση της ακρίβειας συνδυασμού

Ισχύει για το Word μόνο.

Όταν επιλέγετε το πλαίσιο Αποθήκευση τυχαίων αριθμών για βελτίωση της ακρίβειας συνδυασμού, αυξάνετε τις πιθανότητες να επιτύχετε τα καλύτερα αποτελέσματα όταν συγχωνεύετε εντοπισμένες αλλαγές από πολλούς αναθεωρητές.

Εμφάνιση κρυφής σήμανσης κατά το άνοιγμα ή την αποθήκευση

Ισχύει για το Word και το Word Starter μόνο.

Όταν επιλέγετε το πλαίσιο Εμφάνιση κρυφής σήμανσης κατά το άνοιγμα ή την αποθήκευση, βλέπετε όλες τις εντοπισμένες αλλαγές που παραμένουν σε ένα έγγραφο όταν ανοίγετε ή αποθηκεύετε το έγγραφο. Με αυτόν τον τρόπο, μπορείτε να καταργήσετε τυχόν ανεπιθύμητες αλλαγές, πριν να στείλετε το έγγραφο για αναθεώρηση.

Κατάργηση προσωπικών πληροφοριών από τις ιδιότητες αρχείου κατά την αποθήκευση

Ισχύει για τα ακόλουθα προγράμματα του Office: Excel, PowerPoint, Publisher, SharePoint Designer, Word, Excel Starter και Word Starter.

Η επιλογή Κατάργηση προσωπικών πληροφοριών από τις ιδιότητες του αρχείου κατά την αποθήκευση είναι απενεργοποιημένη στο Excel, το PowerPoint και το Word και ενεργοποιημένη για τον Publisher και το SharePoint Designer.

Για τα προγράμματα με την επιλογή ενεργοποιημένη, η επιλογή είναι διαθέσιμη μόνο εάν εργάζεστε με ένα έγγραφο που έχει δημιουργηθεί σε μια παλαιότερη έκδοση του Office και έχετε χρησιμοποιήσει αυτήν την επιλογή σε εκείνη την έκδοση για να καταργήσετε προσωπικές πληροφορίες. Για να καταργήσετε προσωπικές πληροφορίες από αυτό το έγγραφο, κάντε κλικ στην επιλογή Έλεγχος εγγράφου.

Επιθεώρηση εγγράφου

Για να καταργήσετε προσωπικές πληροφορίες και άλλα κρυφά δεδομένα από αρχεία που έχουν δημιουργηθεί στο Excel, το PowerPoint και το Word, κάντε κλικ στην επιλογή Έλεγχος εγγράφου. Για περισσότερες πληροφορίες σχετικά με την Επιθεώρηση εγγράφου, ανατρέξτε στα ακόλουθα άρθρα:

Η μέθοδος για την πρόσβαση στις επιλογές απορρήτου διαφέρει ελαφρά ανάλογα με το προϊόν που χρησιμοποιείτε. Επιλέξτε το προϊόν για το οποίο θέλετε να μάθετε από το αναπτυσσόμενο στοιχείο ελέγχου και, στη συνέχεια, μετακινηθείτε προς τα κάτω για να διαβάσετε τις συγκεκριμένες περιγραφές των επιλογών απορρήτου.

Access, Excel, PowerPoint ή Word

  1. Κάντε κλικ στο Κουμπί του Microsoft Office Εικόνα κουμπιού του Office και, στη συνέχεια, επιλέξτε το στοιχείο Επιλογές για το πρόγραμμά σας (για παράδειγμα: Επιλογές του Word).

  2. Κάντε κλικ στην επιλογή Κέντρο αξιοπιστίας, επιλέξτε Ρυθμίσεις Κέντρου αξιοπιστίας και, στη συνέχεια, κάντε κλικ στην επιλογή Επιλογές απορρήτου.

Οργάνωση Clip, OneNote, SharePoint Designer ή Project

Στο μενού Βοήθεια, κάντε κλικ στην εντολή Επιλογές απορρήτου.

InfoPath, Outlook, Publisher ή Visio

Στο μενού Εργαλεία, κάντε κλικ στην εντολή Κέντρο αξιοπιστίας και, στη συνέχεια, κάντε κλικ στην επιλογή Επιλογές απορρήτου.

Διαβάστε μια περιγραφή σχετικά με την κάθε επιλογή απορρήτου

Αναζήτηση στο Microsoft Office Online για περιεχόμενο Βοήθειας όταν είμαι συνδεδεμένος στο Internet

Ισχύει για όλα τα προγράμματα του 2007 Office release.

Όταν επιλέγετε το πλαίσιο ελέγχου Αναζήτηση του Microsoft Office Online για περιεχόμενο όταν συνδέομαι στο Internet, λαμβάνετε στον υπολογιστή σας από την τοποθεσία Microsoft Office Online το πιο ενημερωμένο περιεχόμενο Βοήθειας. Θα πρέπει να είστε συνδεδεμένοι με το Internet, για να πραγματοποιήσετε αυτές τις λήψεις. Δεν λαμβάνετε ολόκληρο το σύστημα Βοήθειας, μόνο το άρθρο Βοήθειας που επιλέγετε στο πλαίσιο "Αποτελέσματα αναζήτησης".

Εμφάνιση συνδέσεων του Microsoft Office Online

Ισχύει για τα ακόλουθα προγράμματα του 2007 Office release: Access, Excel, PowerPoint, Word και Visio.

Όταν επιλέγετε το πλαίσιο ελέγχου Εμφάνιση συνδέσεων του Microsoft Office Online, λαμβάνετε στον υπολογιστή σας τους πιο ενημερωμένους τίτλους ειδήσεων και προτύπων από την τοποθεσία του Microsoft Office Online στο Web. Θα πρέπει να είστε συνδεδεμένοι στο Internet, για να πραγματοποιήσετε αυτές τις λήψεις.

Περιοδική λήψη ενός αρχείου που βοηθά στον καθορισμό των προβλημάτων συστήματος

Ισχύει για όλα τα προγράμματα του 2007 Office release.

Όταν επιλέγετε το πλαίσιο ελέγχου Περιοδική λήψη ενός αρχείου που βοηθά στον καθορισμό των προβλήματος συστήματος:

  • Επιτρέπετε τη λήψη ενός αρχείου από το Office Online στον υπολογιστή σας, ώστε εάν ο υπολογιστής παρουσιάζει προβλήματα ή κολλάει, το Διαγνωστικό εργαλείου του Microsoft Office εκτελείται αυτόματα, ώστε να σας βοηθήσει στη διάγνωση και την αποκατάσταση του προβλήματος.

  • Επιτρέπετε στην Microsoft να σάς ζητά την αποστολή εκθέσεων σφάλματος για συγκεκριμένους τύπους μηνυμάτων σφάλματος που μπορεί να λάβετε. Όταν στέλνετε μια έκθεση, τα δεδομένα μπορούν να βοηθήσουν τη Microsoft να κατανοήσει και να προσπαθήσει να διορθώσει το πρόβλημα.

  • Επιτρέπετε στη Microsoft να σας παρέχει ενημερωμένο περιεχόμενο Βοήθειας για την αντιμετώπιση προβλημάτων στον υπολογιστή σας.

Για περισσότερες πληροφορίες σχετικά με αυτή τη δυνατότητα, ανατρέξτε στην ενότητα Διάγνωση προγραμμάτων του Office που διεκόπησαν αιφνίδια και επιδιόρθωσή τους, χρησιμοποιώντας τα Διαγνωστικά του Office.

Εγγραφή στο Πρόγραμμα βελτίωσης εμπειρίας πελατών

Ισχύει για όλα τα προγράμματα του 2007 Office release.

Όταν επιλέγετε το πλαίσιο ελέγχου Εγγραφή στο Πρόγραμμα βελτίωσης εμπειρίας πελατών, βοηθάτε στη βελτίωση της ποιότητας, της αξιοπιστίας και της απόδοσης του Microsoft Office.

  • Εάν θέλετε να συμμετέχετε, δεν θα χρειαστεί να κάνετε καμία επιπλέον εργασία. Ποτέ δεν θα χρειαστεί να συμπληρώσετε οποιαδήποτε φόρμα ή ερωτηματολόγιο ή να απαντήσετε σε κάποιο τηλεφώνημα.

  • Η Microsoft συγκεντρώνει αυτόματα τις πληροφορίες από τον υπολογιστή σας, στις οποίες συμπεριλαμβάνονται τα μηνύματα σφαλμάτων που δημιουργεί το λογισμικό, καθώς και το είδος του εξοπλισμού του υπολογιστή κατά τη στιγμή δημιουργίας των μηνυμάτων, είτε ο υπολογιστής αντιμετωπίζει κάποιο πρόβλημα στην εκτέλεση του λογισμικού της Microsoft είτε το υλικό και το λογισμικό ανταποκρίνονται καλά και λειτουργούν με ταχύτητα. Σε γενικές γραμμές, οι συγκεκριμένες λεπτομέρειες συγκεντρώνονται μία φορά την ημέρα.

  • Οι πληροφορίες που στέλνονται στη Microsoft είναι ανώνυμες. Οι συγκεκριμένες πληροφορίες με κανέναν τρόπο δεν χρησιμοποιούνται για σκοπούς διαφήμισης ή πώλησης.

Για περισσότερες λεπτομέρειες σχετικά με αυτό το πρόγραμμα, επισκεφθείτε την τοποθεσία Web Πρόγραμμα βελτίωσης εμπειρίας πελατών.

Προειδοποίηση πριν από την εκτύπωση, την αποθήκευση ή την αποστολή ενός αρχείου που περιέχει εντοπισμένες αλλαγές ή σχόλια

Ισχύει μόνο για το Office Word 2007.

Όταν κάνετε την επιλογή Προειδοποίηση πριν από την εκτύπωση, την αποθήκευση ή την αποστολή ενός αρχείου που περιέχει παρακολούθηση αλλαγών ή σχόλια, εάν επιχειρήσετε να εκτυπώσετε, να αποθηκεύσετε ή να στείλετε ένα έγγραφο που περιέχει παρακολούθηση αλλαγών, λαμβάνετε ένα προειδοποιητικό μήνυμα. Για περισσότερες πληροφορίες σχετικά με την παρακολούθηση αλλαγών, ανατρέξτε στην ενότητα Απαλλαγείτε από τις εντοπισμένες αλλαγές.

Αποθήκευση τυχαίου αριθμού για τη βελτίωση της ακρίβειας συγχώνευσης

Ισχύει μόνο για το Office Word 2007.

Όταν κάνετε την επιλογή Αποθήκευση τυχαίου αριθμού για τη βελτίωση της ακρίβειας συγχώνευσης, αυξάνετε τις πιθανότητες να επιτύχετε τα καλύτερα αποτελέσματα όταν συγχωνεύετε παρακολουθήσεις αλλαγών από διαφορετικούς αναθεωρητές. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Συγχώνευση σχολίων και αλλαγών από διάφορους αναθεωρητές σε ένα έγγραφο.

Εμφάνιση των κρυφών σημάνσεων κατά το άνοιγμα ή την αποθήκευση

Ισχύει μόνο για το Office Word 2007.

Όταν κάνετε την επιλογή Εμφάνιση των κρυφών επισημάνσεων κατά το άνοιγμα ή την αποθήκευση, εξασφαλίζετε ότι θα δείτε όλες τις εντοπισμένες αλλαγές που παραμένουν στο έγγραφο όταν ανοίγετε ή αποθηκεύετε το έγγραφο. Έτσι μπορείτε να αφαιρέσετε τυχόν ανεπιθύμητες αλλαγές προτού στείλετε το έγγραφο για αναθεώρηση. Για περισσότερες πληροφορίες σχετικά με την παρακολούθηση αλλαγών, ανατρέξτε στην ενότητα Απαλλαγείτε από τις εντοπισμένες αλλαγές.

Αφαίρεση προσωπικών πληροφοριών από τις ιδιότητες του αρχείου κατά την αποθήκευση (απενεργοποιημένο)

Ισχύει μόνο για το Office Word 2007.

Η επιλογή Αφαίρεση προσωπικών δεδομένων από τις ιδιότητες του αρχείου κατά την αποθήκευση (απενεργοποιημένο) είναι διαθέσιμη μόνο εάν εργάζεστε με ένα έγγραφο που δημιουργήθηκε σε παλαιότερη έκδοση του Office και χρησιμοποιήσατε αυτήν την επιλογή σε εκείνη την έκδοση για την αφαίρεση των προσωπικών δεδομένων. Για να καταργήσετε προσωπικές πληροφορίες από αυτό το έγγραφο, κάντε κλικ στην επιλογή Έλεγχος εγγράφου.

Επιθεώρηση εγγράφου

Ισχύει μόνο για το Office Word 2007.

Για να καταργήσετε προσωπικά και άλλα κρυφά δεδομένα από το έγγραφο που δημιουργήσατε στοOffice Word 2007 και σε παλαιότερες εκδόσεις, κάντε κλικ στο Έλεγχος εγγράφου. Για περισσότερες πληροφορίες σχετικά με τον Ελεγκτή εγγράφου, ανατρέξτε στην ενότητα Κατάργηση κρυφών και προσωπικών πληροφοριών από έγγραφα του Office.

Έλεγχος των εγγράφων του Office που προέρχονται από ή είναι συνδέσεις με ύποπτες τοποθεσίες Web

Ισχύει για τα ακόλουθα προγράμματα του 2007 Office release: Access, Excel, InfoPath, PowerPoint, Visio και Word.

Όταν επιλέγετε το πλαίσιο ελέγχου Έλεγχος εγγράφων του Office που προέρχονται από ή είναι συνδέσεις με ύποπτες τοποθεσίες Web , ενεργοποιείτε τον εντοπισμό παραποιημένων τοποθεσιών Web, ο οποίος σάς προστατεύει από απάτες "ψαρέματος". Όταν το 2007 Office release εντοπίσει μια σύνδεση σε τοποθεσία Web με πλαστό όνομα τομέα, ειδοποιείστε με μια προειδοποίηση ασφαλείας. Ο έλεγχος εντοπισμού πλαστής τοποθεσίας Web εκτελείται τοπικά στον υπολογιστή. Η δυνατότητα αυτή δεν στέλνει πληροφορίες στη Microsoft. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Ενεργοποίηση ή απενεργοποίηση προειδοποιήσεων σχετικά με συνδέσεις προς και αρχεία από ύποπτες τοποθεσίες του Web.

Δήλωση προστασίας προσωπικών δεδομένων της Microsoft

Για να διαβάσετε τη δήλωση προστασίας προσωπικών δεδομένων μας, επισκεφθείτε τη Δήλωση προστασίας προσωπικών δεδομένων της Microsoft

Είμαστε έτοιμοι να σας ακούσουμε

Αυτό το άρθρο ενημερώθηκε από τον Ben στις 20 Ιουνίου 2017 με βάση τα σχόλιά σας. Αν το βρήκατε χρήσιμο και ιδίως αν δεν το βρήκατε χρήσιμο, χρησιμοποιήστε τα παρακάτω στοιχεία ελέγχου σχολίων για να μας πείτε πώς μπορούμε να το βελτιώσουμε.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×