Office
Είσοδος

Προβολή, δημιουργία και επεξεργασία διαγράμματος στο Visio Online

Χρησιμοποιώντας το Visio Online, μπορείτε να δείτε, να δημιουργήσετε και να επεξεργαστείτε ένα διάγραμμα με τον ίδιο τρόπο όπως τα άλλα έγγραφα του Office Online. Μπορείτε επίσης να επεξεργαστείτε το διάγραμμα χρησιμοποιώντας το Visio 2013 ή νεότερη έκδοση. Μπορείτε να δείτε τις παρακάτω μορφές αρχείων: Σχέδιο του Visio (.vsdx), Σχέδιο (.vsd), Σχέδιο XML, με δυνατότητα μακροεντολών (.vsdm). Μπορείτε να δημιουργήσετε και να επεξεργαστείτε τη μορφή αρχείου Σχέδιο του Visio (.vsdx).

Σημαντικό    Η δημιουργία και η επεξεργασία ενός διαγράμματος στο Visio Online απαιτεί άδεια χρήσης για επεξεργασία. Για περισσότερες πληροφορίες, επικοινωνήστε με τον διαχειριστή του Office 365.

Προβολή διαγράμματος

  1. Είσοδος στο Office 365.

  2. Μεταβείτε στον φάκελο του OneDrive για επιχειρήσεις ή στη βιβλιοθήκη εγγράφων του SharePoint Online.

  3. Εάν είναι απαραίτητο, αποστείλετε το διάγραμμα του Visio (.vsdx). Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Αποστολή φακέλου ή αρχείων σε μια βιβλιοθήκη εγγράφων.

  4. Επιλέξτε το διάγραμμα για να το ανοίξετε σε μια νέα καρτέλα του προγράμματος περιήγησης.

    Σημείωση    Εάν το διάγραμμα ζητήσει λήψη αντί για άνοιγμα στο πρόγραμμα περιήγησης, επιλέξτε την προεπιλεγμένη ρύθμιση συμπεριφοράς για το άνοιγμα. Επιλέξτε Ρυθμίσεις Εικονίδιο "Ρυθμίσεις" > Ρυθμίσεις βιβλιοθήκης > Ρυθμίσεις για προχωρημένους και, στη συνέχεια, βεβαιωθείτε ότι η επιλογή Άνοιγμα στην εφαρμογή προγράμματος-πελάτη είναι απενεργοποιημένη.

Συμβουλή    Εάν έχετε έναν λογαριασμό Exchange Online, Outlook.com ή Hotmail, όταν κάνετε κλικ σε ένα διάγραμμα του Visio που είναι συνημμένο σε ένα μήνυμα ηλεκτρονικού ταχυδρομείου, θα ανοίγει απευθείας στο πρόγραμμα περιήγησης που διαθέτετε.

Δημιουργία διαγράμματος

Υπάρχουν πολλοί τρόποι για να δημιουργήσετε ένα διάγραμμα.

Δημιουργία διαγράμματος από μια βιβλιοθήκη του SharePoint ή του OneDrive για επιχειρήσεις

  1. Είσοδος στο Office 365.

  2. Μεταβείτε στον φάκελο του OneDrive για επιχειρήσεις ή στη βιβλιοθήκη εγγράφων του SharePoint Online.

  3. Επιλέξτε Δημιουργία > Σχέδιο του Visio.

    Το μενού "Δημιουργία"

Δημιουργία διαγράμματος από την εκκίνηση εφαρμογών

  1. Πραγματοποιήστε είσοδο στο Office 365.

  2. Κάντε κλικ στην εκκίνηση εφαρμογών Το εικονίδιο εκκίνησης εφαρμογών στο Office 365 και, στη συνέχεια, κάντε κλικ στην επιλογή Visio.

  3. Εάν δεν βλέπετε την επιλογή Visio στην εκκίνηση εφαρμογών, κάντε κλικ στην επιλογή Όλες οι εφαρμογές και, στη συνέχεια, επιλέξτε Visio.

  4. Για να ξεκινήσετε με ένα διάγραμμα του Visio Online, αναζητήστε την επιλογή Συλλογή για να δείτε διαγράμματα και δείγματα και, στη συνέχεια, επιλέξτε Δημιουργία.

    Εάν θέλετε να δείτε ένα δείγμα πριν από τη δημιουργία, επιλέξτε Προεπισκόπηση Εικονίδιο προεπισκόπησης .

  5. Για να ξεκινήσετε από την αρχή, στο επάνω μέρος της σελίδας, επιλέξτε Κενό σχέδιο.

Επεξεργασία διαγράμματος

Μπορείτε να επεξεργαστείτε ένα διάγραμμα στο Visio Online και στο Visio 2013 ή νεότερη έκδοση.

Επεξεργασία διαγράμματος στο Visio Online

Σημείωση    Όταν επεξεργάζεστε ένα διάγραμμα, το διάγραμμα αποθηκεύεται αυτόματα για εσάς.

  1. Είσοδος στο Office 365.

  2. Μεταβείτε στον φάκελο του OneDrive για επιχειρήσεις ή στη βιβλιοθήκη εγγράφων του SharePoint Online.

  3. Ανοίξτε το διάγραμμα του Visio κάνοντας κλικ στο όνομα του αρχείου. Από προεπιλογή, το διάγραμμα ανοίγει για προβολή.

  4. Επιλέξτε Άνοιγμα διαγράμματος και, στη συνέχεια, επιλέξτε Επεξεργασία στο πρόγραμμα περιήγησης.

    Εντολή "Επεξεργασία στο πρόγραμμα περιήγησης"

Συμβουλές   

  • Για γρήγορη εναλλαγή από επεξεργασία σε προβολή, επιλέξτε Προβολή > Προβολή ανάγνωσης Εικονίδιο προβολής ανάγνωσης .

  • Για να δημιουργήσετε ένα διάγραμμα, επιλέξτε Αρχείο > Δημιουργία > Κενό σχέδιο.

Επεξεργασία διαγράμματος στο Visio 2013 ή νεότερη έκδοση

Μπορείτε να επεξεργαστείτε πολλούς τύπους διαγραμμάτων στο πρόγραμμα περιήγησης, αλλά όχι όλους. Εάν εμφανιστεί το μήνυμα "Μία ή περισσότερες δυνατότητες σε αυτό το διάγραμμα του Visio δεν υποστηρίζονται στο Visio Online", εξακολουθείτε να μπορείτε να επεξεργαστείτε το διάγραμμα στο Visio 2013 ή νεότερη έκδοση και να εκμεταλλευτείτε όλες τις λειτουργίες του Visio. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Γιατί ορισμένες δυνατότητες δεν υποστηρίζονται για επεξεργασία στο Visio Online;

  1. Κάντε ένα από τα εξής:

    • Εάν προβάλετε ένα διάγραμμα, επιλέξτε Άνοιγμα διαγράμματος και, στη συνέχεια, επιλέξτε Επεξεργασία στο Visio.

      Επεξεργασία διαγράμματος στο Visio
    • Εάν επεξεργάζεστε ένα διάγραμμα, στην κορδέλα, επιλέξτε ΕΠΕΞΕΡΓΑΣΙΑ ΣΤΟ VISIO.

  2. Εάν σκοπεύετε να επεξεργαστείτε ή να θέσετε σε κοινή χρήση το διάγραμμα στο Visio Online, επιλέξτε Αρχείο > Κλείσιμο ώστε το διάγραμμα να μην είναι κλειδωμένο.

Δείτε επίσης

Βοήθεια του Visio Online

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×