Παρακολούθηση αλλαγών στο Word για Mac

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Με εντοπισμένες αλλαγές, πολλοί χρήστες να μπορούν να συνεργαστούν σε ένα έγγραφο και κάθε ατόμου αλλαγές παρακολουθούνται και εμφανίζεται. Μπορείτε να αναθεωρήσετε τις αλλαγές και να αποδεχτείτε ή να απορρίψετε τους πριν από την οριστικοποίηση το έγγραφό σας.

Για να μάθετε περισσότερα σχετικά με την εργασία με σχόλια σε έγγραφα του Word, ανατρέξτε στο θέμα Εισαγωγή, διαγραφή, ή να αλλάξετε ένα σχόλιο.

Ενεργοποίηση της Παρακολούθησης αλλαγών

Στην καρτέλα Αναθεώρηση, ενεργοποιήστε την Παρακολούθηση αλλαγών.

Επισημαίνεται η επιλογή "Ενεργοποίηση Παρακολούθησης αλλαγών"

Κάθε φορά που κάποιος αλλάζει το έγγραφο, το Word δείχνει που έγιναν οι αλλαγές, εμφανίζοντας μια γραμμή στο περιθώριο. Εάν μεταβείτε στην προβολή Όλες οι σημάνσεις, θα δείτε τις αλλαγές με ενσωμάτωση αλλά και σε πλαίσια.

Επισημαίνεται η σήμανση κοντά στο περιθώριο

Κάθε φορά που κάποιος χρήστης προσθέτει ένα σχόλιο, αυτό θα εμφανίζεται σε ένα πλαίσιο.

Ένα σχόλιο στο περιθώριο είναι επισημασμένο

Εμφάνιση αλλαγών με ενσωμάτωση

Συνήθως, το Word εμφανίζει τις αλλαγές σε πλαίσια κοντά στο περιθώριο του εγγράφου σας. Εάν θέλετε να δείτε τις αλλαγές με ενσωμάτωση, στην καρτέλα Αναθεώρηση, επιλέξτε Επιλογές σημάνσεων > Πλαίσια > Εμφάνιση όλων των αναθεωρήσεων με ενσωμάτωση.

Επισημαίνεται η επιλογή εμφάνισης όλων των αναθεωρήσεων σε ενσωμάτωση

Διατήρηση ενεργοποίησης Παρακολούθησης αλλαγών

Μπορείτε να αποτρέψετε την απενεργοποίηση της Παρακολούθησης αλλαγών από άλλους χρήστες, κλειδώνοντας την Παρακολούθηση αλλαγών με κωδικό πρόσβασης.

ΣΗΜΑΝΤΙΚΟ: Φροντίστε να μην ξεχάσετε τον κωδικό πρόσβασης, για να μπορείτε να απενεργοποιήσετε την Παρακολούθηση αλλαγών όταν είστε έτοιμοι για αποδοχή ή απόρριψη των αλλαγών.

Κλείδωμα παρακολούθησης αλλαγών με κωδικό πρόσβασης

  1. Στο μενού Εργαλεία, κάντε κλικ στην επιλογή Προστασία εγγράφου.

  2. Στην περιοχή Προστασία, επιλέξτε Προστασία εγγράφου από και κάντε κλικ στην επιλογή Εντοπισμένες αλλαγές

    Η επιλογή "Προστασία τμήματος" είναι επισημασμένη

  3. Δίπλα στην ένδειξη Κωδικός πρόσβασης, πληκτρολογήστε έναν κωδικό πρόσβασης και κάντε κλικ στο κουμπί OK.

  4. Εισαγάγετε ξανά τον κωδικό πρόσβασης και κάντε κλικ στο κουμπί OK.

Όσο είναι κλειδωμένη η παρακολούθηση αλλαγών, δεν μπορείτε να την απενεργοποιήσετε και επίσης δεν μπορείτε να αποδεχτείτε ή να απορρίψετε αλλαγές.

Ξεκλείδωμα παρακολούθηση αλλαγών

  1. Για να ξεκλειδώσετε τις εντοπισμένες αλλαγές, στο μενού Εργαλεία, κάντε κλικ στην επιλογή Προστασία εγγράφου.

  2. Στην περιοχή Προστασία, καταργήστε την επιλογή Προστασία εγγράφου από, εισαγάγετε τον κωδικό πρόσβασής σας και κάντε κλικ στο κουμπί OK.

Μετά από αυτό, η Παρακολούθηση αλλαγών θα εξακολουθήσει να είναι ενεργοποιημένη αλλά θα μπορείτε να αποδεχτείτε και να απορρίψετε αλλαγές.

Απενεργοποίηση παρακολούθησης αλλαγών

Στην καρτέλα Αναθεώρηση, απενεργοποιήστε την Παρακολούθηση αλλαγών. Το Word σταματά να επισημαίνει τις νέες αλλαγές, αλλά όλες οι αλλαγές που έχουν ήδη εντοπιστεί θα εξακολουθήσουν να βρίσκονται στο έγγραφο. Εάν θέλετε να καταργήσετε τις εντοπισμένες αλλαγές και τα σχόλια, μπορείτε να το κάνετε.

Όταν εργάζεστε σε ένα έγγραφο που είναι αποθηκευμένο σε έναν υποστηριζόμενο διακομιστή, μπορείτε να κάνετε κλικ στην επιλογή Αποθήκευση για να αποθηκεύσετε στο διακομιστή τις αλλαγές που κάνατε στο έγγραφο. Με αυτή την ενέργεια αποθηκεύεται επίσης η προηγούμενη έκδοση του εγγράφου και ενημερώνεται το έγγραφο που προβάλετε με τυχόν αλλαγές που γίνονται από άλλους συντάκτες.

ΣΗΜΑΝΤΙΚΟ: Μπορείτε να αποθηκεύσετε σε οποιοδήποτε OneDrive του Windows Live ή σε ένα διακομιστή που έχει Microsoft Office SharePoint Server 2007 ή Microsoft SharePoint Server 2010. Για να εργαστείτε με το SharePoint στο Office για Mac, πρέπει να έχετε το Microsoft Office 2011 Έκδοση για οικιακή χρήση και μικρές επιχειρήσεις για Mac, το Microsoft Office Academic 2011 για Mac ή το Microsoft Office Standard 2011 για Mac.

Ενεργοποίηση ή απενεργοποίηση της εντοπισμένων αλλαγών

Όταν οι εντοπισμένες αλλαγές είναι ενεργοποιημένες, το Word επισημαίνει τις αλλαγές που πραγματοποιούνται από οποιοδήποτε συντάκτη του εγγράφου. Αυτό είναι χρήσιμο όταν συνεργάζεστε με άλλους συντάκτες, επειδή μπορείτε να δείτε ποιοι συντάκτες κάνουν μια συγκεκριμένη αλλαγή.

  1. Ανοίξτε το έγγραφο που θέλετε να επεξεργαστείτε.

  2. Στην καρτέλα Αναθεώρηση, στην περιοχή Παρακολούθηση, κάντε κλικ στην επιλογή στο διακόπτη Παρακολούθηση αλλαγών για να ενεργοποιήσετε την παρακολούθηση αλλαγών.

    Καρτέλα "Αναθεώρηση", ομάδα "Παρακολούθηση"

    ΣΥΜΒΟΥΛΕΣ: 

    • Οι αλλαγές από κάθε αναθεωρητή εμφανίζονται με διαφορετικό χρώμα. Εάν υπάρχουν περισσότεροι από οκτώ αναθεωρητές, τα χρώματα χρησιμοποιούνται ξανά.

    • Για να αντιστοιχίσετε ένα συγκεκριμένο χρώμα στις δικές σας εντοπισμένες αλλαγές, στο μενού του Word, κάντε κλικ στην επιλογή Προτιμήσεις, και, στη συνέχεια, στην περιοχή Έξοδος και κοινή χρήση, κάντε κλικ στην επιλογή Παρακολούθηση αλλαγών  Κουμπί προτιμήσεων εντοπισμένων αλλαγών στο Word . Στα πλαίσια Χρώμα, επιλέξτε το χρώμα που θέλετε.

    • Το όνομα του αναθεωρητή, η ημερομηνία και η ώρα που έγινε η αλλαγή και το είδος της αλλαγής που έγινε (για παράδειγμα, Διαγράφηκε) εμφανίζονται επίσης στην σήμανση συννεφάκια για κάθε αλλαγή. Εάν δεν εμφανίζονται τα πλαίσια σημειώσεων, οι πληροφορίες αυτές εμφανίζονται όταν τοποθετήσετε το δείκτη του ποντικιού επάνω από μια αλλαγή.

    • Οι επιλογές της ενότητας Επισήμανση αλλαγών στο μενού Εργαλεία > Παρακολούθηση αλλαγών (Επισήμανση αλλαγών στην οθόνη, Επισήμανση αλλαγών στο εκτυπωμένο έγγραφο) και οι επιλογές στην καρτέλα Αναθεώρηση του αναδυόμενου μενού (Τελική έκδοση με επισημάνσεις, Αρχική έκδοση με επισημάνσεις, Αρχικό) δεν είναι αποθηκευμένες ρυθμίσεις. Εάν δεν θέλετε να εμφανίζονται οι εντοπισμένες αλλαγές όταν ανοίγετε ξανά το έγγραφο, πρέπει να αποδεχθείτε ή να απορρίψετε τις αλλαγές. Εάν θέλετε να κρατήσετε αρχείο με τις αναθεωρήσεις, αποθηκεύστε ένα αντίγραφο του εγγράφου πριν από την αποδοχή ή την απόρριψη των αλλαγών.

Εμφάνιση εντοπισμένες αλλαγές ή σχόλια κατά τύπο ή αναθεωρητή

Μπορείτε να εμφανίσετε ή να αποκρύψετε τα σχόλια, τη μορφοποίηση, τις εισαγωγές και τις διαγραφές ή την προβολή σχολίων ενός εγγράφου μόνο για τους αναθεωρητές που επιλέγετε.

  • Στην καρτέλα Αναθεώρηση, στην περιοχή Παρακολούθηση, στο αναδυόμενο μενού Εμφάνιση σήμανσης, κάντε κλικ στην επιλογή που θέλετε.

    Καρτέλα "Αναθεώρηση", ομάδα "Παρακολούθηση"

    Συμβουλή: Για να εμφανίσετε ένα σκιασμένο φόντο πίσω από την περιοχή όπου εμφανίζονται οι εντοπισμένες αλλαγές ή τα σχόλια στο δεξιό περιθώριο, στο αναδυόμενο μενού Εμφάνιση σημάνσεων, επιλέξτε Επισήμανση περιοχής σημάνσεων. Αυτή η σκιασμένη περιοχή εκτυπώνει επίσης το έγγραφό σας για να σας βοηθήσει να διαχωρίσετε το κείμενο του εγγράφου από τις εντοπισμένες αλλαγές ή τα σχόλια.

Απενεργοποιήστε τις εντοπισμένες αλλαγές σε πλαίσια

Από προεπιλογή, οι εισαγωγές, οι διαγραφές, τα σχόλια, το όνομα του αναθεωρητή και μια χρονική σήμανση εμφανίζονται στα πλαίσια που υπάρχουν στα περιθώρια του εγγράφου σας. Μπορείτε να αλλάξετε τις ρυθμίσεις για την εμφάνιση εντοπισμένων αλλαγών στο σώμα του εγγράφου.

  1. Στην καρτέλα Αναθεώρηση, στην περιοχή Παρακολούθηση, στο αναδυόμενο μενού Εμφάνιση σημάνσεων, κάντε κλικ στην επιλογή Προτιμήσεις.

    Καρτέλα "Αναθεώρηση", ομάδα "Παρακολούθηση"

  2. Κάντε ένα από τα εξής:

Για

Κάντε το εξής

Εμφάνιση εντοπισμένων αλλαγών στο σώμα του εγγράφου αντί σε πλαίσια

Καταργήστε το πλαίσιο ελέγχου Χρήση πλαισίων για την εμφάνιση των αλλαγών.

Απόκρυψη του ονόματος αναθεωρητή καθώς και της σήμανσης χρόνου και ημερομηνίας σε πλαίσια

Καταργήστε το πλαίσιο ελέγχου Συμπερίληψη αναθεωρητή, χρονικής σήμανσης και κουμπιών ενεργειών.

ΣΗΜΕΙΩΣΗ : Με τα πλαίσια απενεργοποιημένα, το κείμενο με σχόλια περικλείεται σε αγκύλες, επισημαίνεται με χρώμα και προσδιορίζεται από τα αρχικά του αναθεωρητή. Τα σχόλια εμφανίζονται σε ένα μικρό αναδυόμενο παράθυρο όταν τοποθετείτε το δείκτη του ποντικιού επάνω σε κείμενο με σχόλια, εκτός από την περίπτωση όπου το έγγραφό σας είναι σε προβολή διάταξης δημοσίευσης.

Αλλαγή της μορφοποίησης των εντοπισμένων αλλαγών

Μπορείτε να προσαρμόσετε τον τρόπο εμφάνισης και λειτουργίας για το σημάδι αναθεώρησης στο Word.

  1. Στην καρτέλα Αναθεώρηση, στην περιοχή Παρακολούθηση, στο αναδυόμενο μενού Εμφάνιση σημάνσεων, κάντε κλικ στην επιλογή Προτιμήσεις.

    Καρτέλα "Αναθεώρηση", ομάδα "Παρακολούθηση"

  2. Ορίστε τις επιλογές που θέλετε. Ο ακόλουθος πίνακας παραθέτει ορισμένες επιλογές μορφοποίησης που χρησιμοποιούνται συχνά.

Για

Κάντε το εξής

Αλλαγή του χρώματος και άλλης μορφοποίησης που χρησιμοποιεί το Word για τον προσδιορισμό των αλλαγών

Στην περιοχή Σήμανση, ενεργοποιήστε τις επιλογές μορφοποίησης που θέλετε από τα αναδυόμενα μενού.

Υπόδειξη των διαγραφών χωρίς να εμφανίζεται το κείμενο που έχει διαγραφεί

Στην περιοχή Σήμανση, στο αναδυόμενο μενού Διαγραφές, κάντε κλικ στην επιλογή # ή ^.

Το κείμενο που έχει διαγραφεί, θα αντικατασταθεί με το χαρακτήρα # ή ^.

Αλλαγή εμφάνισης για τις γραμμές επισήμανσης αλλαγών

Στην περιοχή Σήμανση, στα αναδυόμενα μενού Γραμμές επισήμανσης αλλαγών και Χρώματα, κάντε τις επιλογές που θέλετε.

Παρακολούθηση κειμένου που έχει μετακινηθεί

Στην περιοχή Μετακινήσεις, κάντε κλικ στην επιλογή Παρακολούθηση μετακινήσεων και, στη συνέχεια, στα αναδυόμενα μενού Μετακινήθηκε από, Μετακινήθηκε προς και Χρώμα, κάντε τις επιλογές που θέλετε.

Αλλαγή του χρώματος που χρησιμοποιεί το Word για να επισημαίνει τις αλλαγές που πραγματοποιούνται σε κελιά πίνακα

Στην περιοχή Επισήμανση κελιού πίνακα, στα αναδυόμενα μενού Εισαγμένα κελιά, Διαγραμμένα κελιά, Συγχωνευμένα κελιά και Διαίρεση κελιών, κάντε τις επιλογές που θέλετε.

Αναθεώρηση εντοπισμένων αλλαγών και σχολίων

Μπορείτε να αναθεωρήσετε και να αποδεχτείτε ή να απορρίψετε κάθε εντοπισμένη αλλαγή με τη σειρά, να αποδεχτείτε ή να απορρίψετε όλες τις αλλαγές ταυτόχρονα, να διαγράψετε όλα τα σχόλια ταυτόχρονα ή να εξετάσετε τα στοιχεία που έχουν δημιουργηθεί από έναν συγκεκριμένο αναθεωρητή.

  1. Εάν τα σημάδια αναθεώρησης δεν εμφανίζονται στο έγγραφο, στο μενού Εργαλεία, τοποθετήστε τον δείκτη στην επιλογή Παρακολούθηση αλλαγών, κάντε κλικ στην επιλογή Επισήμανση αλλαγών και, στη συνέχεια, επιλέξτε το πλαίσιο ελέγχου Επισήμανση αλλαγών στην οθόνη.

  2. Κάντε ένα από τα εξής:

Για

Στην καρτέλα "Αναθεώρηση", κάντε το εξής

Στη συνέχεια, κάντε το εξής

Αναθεώρηση της επόμενης αλλαγής

Στην περιοχή Αλλαγές, κάντε κλικ στην επιλογή Επόμενο

Κάντε κλικ στην επιλογή Αποδοχή ή Απόρριψη.

Αναθεώρηση της προηγούμενης αλλαγής

Στην περιοχή Αλλαγές, κάντε κλικ στην επιλογή Προηγούμενο

Κάντε κλικ στην επιλογή Αποδοχή ή Απόρριψη.

Αποδοχή όλων των αλλαγών ταυτόχρονα

Στην περιοχή Αλλαγές, κάντε κλικ στο βέλος που βρίσκεται δίπλα στην επιλογή Αποδοχή

Κάντε κλικ στην επιλογή Αποδοχή όλων των αλλαγών στο έγγραφο.

Απόρριψη όλων των αλλαγών ταυτόχρονα

Στην περιοχή Αλλαγές, κάντε κλικ στο βέλος που βρίσκεται δίπλα στην επιλογή Απόρριψη

Κάντε κλικ στην επιλογή Απόρριψη όλων των αλλαγών στο έγγραφο.

Διαγραφή όλων των σχολίων ταυτόχρονα

Στην περιοχή Σχόλια, κάντε κλικ στο βέλος που βρίσκεται δίπλα στην επιλογή Διαγραφή

Κάντε κλικ στην επιλογή Διαγραφή σχολίων στο έγγραφο.

Αναθεώρηση των στοιχείων που έχουν δημιουργηθεί από έναν συγκεκριμένο αναθεωρητή

Στην περιοχή Παρακολούθηση, κάντε κλικ στην επιλογή Εμφάνιση σημάνσεων

Τοποθετήστε το δείκτη στην επιλογή Αναθεωρητές και, στη συνέχεια, καταργήστε όλα τα σημάδια επιλογής, εκτός από αυτό δίπλα στο όνομα του αναθεωρητή του οποίου τις αλλαγές θέλετε να εξετάσετε.

Για να επιλέξετε ή να καταργήσετε τα πλαίσια επιλογής για όλους τους αναθεωρητές στη λίστα, κάντε κλικ στην επιλογή Όλοι οι αναθεωρητές.

ΣΗΜΕΙΩΣΗ : Όταν τοποθετείτε το δείκτη του ποντικιού σε μια εντοπισμένη αλλαγή, εμφανίζεται μια συμβουλή οθόνης που εμφανίζει το όνομα του συντάκτη, την ημερομηνία και ώρα της αλλαγής, καθώς και το είδος της αλλαγής που δημιουργήθηκε.

Εκτύπωση εντοπισμένων αλλαγών

Οι εντοπισμένες αλλαγές μπορεί να είναι χρήσιμο να συμπεριληφθούν σε μια εκτυπωμένη έκδοση ενός εγγράφου.

  1. Ανοίξτε το έγγραφο που περιέχει τις εντοπισμένες αλλαγές που θέλετε να εκτυπώσετε.

  2. Στο μενού Αρχείο, κάντε κλικ στην εντολή Εκτύπωση.

  3. Στο αναδυόμενο μενού Αντίτυπα και σελίδες, κάντε κλικ στην επιλογή Microsoft Word.

    Συμβουλή: Εάν δεν μπορείτε να δείτε το αναδυόμενο μενού Αντίτυπα και σελίδες, κάντε κλικ στο μπλε βέλος προς τα κάτω στα δεξιά του αναδυόμενου μενού Εκτυπωτής.

  4. Στο αναδυόμενο μενού Αντικείμενο εκτύπωσης, κάντε κλικ στην επιλογή Έγγραφο με σήμανση.

Δείτε επίσης

Εισαγωγή, διαγραφή ή αλλαγή σχολίου

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×