Παράβλεψη λέξεων με κεφαλαία, αριθμούς ή διευθύνσεις Internet κατά τον ορθογραφικό έλεγχο

Οι επιλογές γλωσσικού ελέγχου στα προγράμματα του Office, όπως το Word ή το PowerPoint, περιλαμβάνουν ρυθμίσεις που μπορείτε να εφαρμόσετε για να υποδείξετε στον ορθογραφικό έλεγχο να παραβλέπει ορισμένους τύπους λέξεων, συμπεριλαμβανομένων λέξεων με κεφαλαία γράμματα, λέξεων που περιέχουν αριθμούς και λέξεων που αποτελούν μέρος μιας διεύθυνσης URL (οποιασδήποτε διεύθυνσης web ή αρχείου). Μπορείτε επίσης να καθορίσετε εάν ο ορθογραφικός έλεγχος θα επισημαίνει επαναλαμβανόμενες λέξεις.

Μπορείτε να βρείτε αυτές τις ρυθμίσεις στο παράθυρο διαλόγου Γλωσσικός έλεγχος στα περισσότερα προγράμματα του Office. (Σε ορισμένα προγράμματα του Office 2007, θα βρείτε αυτές τις ρυθμίσεις στις Επιλογές ορθογραφικού ελέγχου.) Για να μάθετε πώς μπορείτε να αποκτήσετε πρόσβαση στις επιλογές γλωσσικού ελέγχου στο πρόγραμμα του Office που έχετε, ανατρέξτε στην ενότητα Άνοιγμα των επιλογών γλωσσικού ελέγχου στα προγράμματα του Office.

Επιλογές για την παράβλεψη λέξεων κατά τη διόρθωση ορθογραφίας

Σημείωση: Οι αλλαγές που κάνετε σε αυτές τις επιλογές ισχύουν για όλα τα προγράμματα του Microsoft Office, ανεξάρτητα από το πρόγραμμα που χρησιμοποιείτε για να αλλάξετε την επιλογή.

Άνοιγμα των επιλογών γλωσσικού ελέγχου στα προγράμματα του Office

Όλα τα προγράμματα εκτός από το Outlook:

  • Επιλέξτε Αρχείο> Επιλογές> Εργαλεία ελέγχου.

Outlook:

  • Κάντε κλικ στις επιλογές Αρχείο > Επιλογές > Αλληλογραφία > Επιλογές προγράμματος επεξεργασίας > Γλωσσικός έλεγχος.

Word, Excel, Access και PowerPoint:

  • Επιλέξτε Κουμπί του Microsoft Office Εικόνα κουμπιού του Office > Επιλογές [Πρόγραμμα] > Γλωσσικός έλεγχος.

Outlook:

  • Ανοίξτε ένα στοιχείο αλληλογραφίας και, στη συνέχεια, κάντε κλικ στο Κουμπί του Microsoft Office Εικόνα κουμπιού του Office > Επιλογές προγράμματος επεξεργασίας > Γλωσσικός έλεγχος.

InfoPath, OneNote, Publisher και Visio:

  • Στο μενού Εργαλεία, τοποθετήστε τον δείκτη στην επιλογή Ορθογραφικός έλεγχος και, στη συνέχεια, επιλέξτε Επιλογές ορθογραφικού ελέγχου.

Project:

  • Στο μενού Εργαλεία, κάντε κλικ στην ενότητα Επιλογές, κάντε κλικ στην καρτέλα Ορθογραφικός έλεγχος και, στη συνέχεια, κάντε κλικ στην επιλογή Περισσότερες επιλογές ορθογραφικού ελέγχου.

Τι σημαίνει κάθε επιλογή;

Επιλέξτε αυτό το πλαίσιο ελέγχου:

Για να κάνετε την εξής ενέργεια:

Παράβλεψη λέξεων σε ΚΕΦΑΛΑΙΑ

Παράβλεψη των λέξεων που είναι γραμμένες με όλα τα γράμματα κεφαλαία. Για παράδειγμα, εάν κάνετε αυτήν την επιλογή, ο ορθογραφικός έλεγχος δεν επισημαίνει ως σφάλμα τη λέξη ΑΒΓ.

Παράβλεψη λέξεων που περιέχουν αριθμούς

Παράβλεψη των λέξεων που περιέχουν αριθμούς. Για παράδειγμα, εάν κάνετε αυτήν την επιλογή, ο ορθογραφικός έλεγχος δεν επισημαίνει ως σφάλμα τη λέξη α1β2γ3.

Παράβλεψη διευθύνσεων Internet και αρχείων

Παράβλεψη των λέξεων που αποτελούν διευθύνσεις Internet και ονόματα αρχείων. Στα παραδείγματα των λέξεων που παραβλέπει ο ορθογραφικός έλεγχος όταν έχετε κάνει αυτή την επιλογή, περιλαμβάνονται τα εξής:

  • http://www.proseware.com/

  • \\proseware\public\

  • mailto:andy@proseware.com

Επισήμανση επαναλαμβανόμενων λέξεων

Επισήμανση των επαναλαμβανόμενων λέξεων. Για παράδειγμα, εάν ενεργοποιήσετε αυτήν την επιλογή, ο ορθογραφικός έλεγχος θα επισημάνει τη φράση σιγά σιγά ως εσφαλμένη.

Δείτε επίσης

Ρύθμιση επιλογών γραμματικής και στυλ γραφής στο Office 2013 και παλαιότερες εκδόσεις

Ρύθμιση επιλογών γραμματικής και στυλ γραφής στο Office 2016

Ορθογραφικός και γραμματικός έλεγχος στο Office 2010 και σε νεότερη έκδοση

Ορθογραφικός και γραμματικός έλεγχος στο Office 2007

Ορθογραφικός και γραμματικός έλεγχος στο Office 2016 για Mac

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×