Ο ορθογραφικός και γραμματικός έλεγχος δεν λειτουργεί όπως αναμένεται

Ο ορθογραφικός και γραμματικός έλεγχος δεν λειτουργεί όπως αναμένεται

Μερικές φορές μπορεί να θέλετε ο ορθογραφικός και γραμματικός έλεγχος στο πρόγραμμα του Office να παραβλέπει ορισμένες ορθογραφικές ή γραμματικές εκφράσεις. Σε άλλες περιπτώσεις, ενδέχεται να μην γνωρίζετε γιατί ο γραμματικός ή ο ορθογραφικός έλεγχος επισημαίνει ή όχι, κάποιο τμήμα κειμένου.

Εδώ θα βρείτε ορισμένες υποδείξεις που μπορείτε να δοκιμάσετε όταν ο ορθογραφικός και γραμματικός έλεγχος δεν λειτουργεί όπως αναμένεται ή εάν θέλετε να προσαρμόσετε τα αποτελέσματα. Για περισσότερες πληροφορίες, κάντε κλικ στις επικεφαλίδες παρακάτω.

Εάν θέλετε ο ορθογραφικός έλεγχος να παραβλέπει ορισμένα κύρια ονόματα, τεχνικούς όρους, αρκτικόλεξα ή ειδικά κεφαλαία, μπορείτε να προσθέσετε τέτοιου είδους λέξεις ή κεφαλαία σε ένα προσαρμοσμένο λεξικό ώστε να μην επισημαίνονται κατά τον ορθογραφικό έλεγχο.

Για να μάθετε πώς μπορείτε να χρησιμοποιήσετε και να διαχειριστείτε τα προσαρμοσμένα λεξικά, ανατρέξτε στο θέμα Προσθήκη λέξεων στο λεξικό του ορθογραφικού ελέγχου.

Εάν είναι επιλεγμένο το πλαίσιο ελέγχου Χωρίς ορθογραφικό ή γραμματικό έλεγχο, δεν είναι δυνατός ο ορθογραφικός έλεγχος των εγγράφων σας.

Για να καταργήσετε την επιλογή του πλαισίου ελέγχου Αυτόματος εντοπισμός γλώσσας στο Word, κάντε τα εξής:

  1. Στην καρτέλα Αναθεώρηση, στην ομάδα Γλώσσα, κάντε κλικ στην επιλογή Γλώσσα > Ορισμός γλώσσας γλωσσικού ελέγχου.

    (Στο Word 2007, κάντε κλικ στην επιλογή Ορισμός γλώσσας στην ομάδα Γλωσσικός έλεγχος.)

  2. Στο παράθυρο διαλόγου Γλώσσα, καταργήστε την επιλογή του πλαισίου ελέγχου Χωρίς ορθογραφικό ή γραμματικό έλεγχο.

    Παράθυρο διαλόγου "Γλώσσα"

Η ρύθμιση Χωρίς ορθογραφικό ή γραμματικό έλεγχο μπορεί να εφαρμοστεί σε ολόκληρο το έγγραφο ή μόνο σε τμήματά του. Για να βεβαιωθείτε ότι ο ορθογραφικός και γραμματικός έλεγχος εφαρμόζεται σε ολόκληρο το έγγραφο, επιλέξτε τα όλα (CTRL+A) πριν από την απενεργοποίηση του πλαισίου ελέγχου.

Εάν επισημαίνεται ορθογραφία για μια γλώσσα που δεν χρησιμοποιείτε ή δεν σκοπεύετε αν χρησιμοποιήσετε, μπορείτε να αλλάξετε τη γλώσσα γλωσσικού ελέγχου ή το λεξικό γλώσσας που χρησιμοποιεί το Office. Για να μάθετε πώς γίνεται αυτό, ανατρέξτε στο θέμα Έλεγχος ορθογραφίας και γραμματικής σε διαφορετική γλώσσα.

Εάν ο ορθογραφικός και γραμματικός έλεγχος δεν επισημαίνει λέξεις ή φράσεις που γνωρίζετε ότι είναι λάθος, μπορεί να έχετε επιλέξει να παραβλέπονται κατά τον προηγούμενο ορθογραφικό έλεγχο. Στο Word, το Outlook, το PowerPoint 2013 και το PowerPoint 2016, μπορείτε να επιβάλετε επανέλεγχο των λέξεων και της γραμματικής που είχατε επιλέξει προηγουμένως να παραβλέπονται. Για να μάθετε πώς γίνεται αυτό, ανατρέξτε στο θέμα Επανέλεγχος της ορθογραφίας και της γραμματικής που είχατε προηγουμένως επιλέξει να παραβλέψετε.

Εάν ο ορθογραφικός και γραμματικός έλεγχος παραλείπει συγκεκριμένες ενότητες ενός εγγράφου, αυτές οι ενότητες μπορεί να έχουν σημειωθεί για παράβλεψη. Για να μάθετε πώς μπορείτε να καταργήσετε αυτή τη ρύθμιση, ανατρέξτε στην ενότητα Κατάργηση επιλογής κειμένου με την ένδειξη να μην υποβάλλεται σε ορθογραφικό έλεγχο παρακάτω.

Εάν ο γραμματικός έλεγχος επισημαίνει λάθη που δεν θέλετε να διορθώσετε, μπορείτε να προσαρμόσετε τους κανόνες γραμματικής και στυλ γραφής ώστε να είναι λιγότερο περιοριστικοί. Για περισσότερες πληροφορίες σχετικά με τον τρόπο απενεργοποίησης κανόνων για συγκεκριμένη γραμματική ή στυλ γραφής, ανατρέξτε στο θέμα Επιλογές γραμματικής και στυλ γραφής. Σε ορισμένα προγράμματα, μπορείτε απλώς να απενεργοποιήσετε τον γραμματικό έλεγχο.

Για να απενεργοποιήσετε τελείως τον γραμματικό έλεγχο:

  1. Ανοίξτε τις επιλογές ορθογραφικού και γραμματικού ελέγχου:

    • Στο Word 2010 και νεότερες εκδόσεις, το PowerPoint 2013 και το PowerPoint 2016: Στο μενού Αρχείο, κάντε κλικ στο κουμπί Επιλογές και, στη συνέχεια, επιλέξτε Γλωσσικός έλεγχος.

    • Στο Outlook 2010 και νεότερες εκδόσεις: Στο μενού Αρχείο, κάντε κλικ στις Επιλογές, κάντε κλικ στην επιλογή Αλληλογραφία και, στη συνέχεια, κάντε κλικ στην επιλογή Ορθογραφικός έλεγχος και Αυτόματη Διόρθωση.

    • Στο Word 2007: Κάντε κλικ στις επιλογές Κουμπί του Microsoft Office Εικόνα κουμπιού του Office > Επιλογές του Word > Γλωσσικός έλεγχος.

    • Στο Outlook 2007: Στο μενού Εργαλεία, κάντε κλικ στην ενότητα Επιλογές, κάντε κλικ στην καρτέλα Ορθογραφικός έλεγχος και, στη συνέχεια, κάντε κλικ στην επιλογή Ορθογραφικός έλεγχος και Αυτόματη Διόρθωση.

  2. Καταργήστε την επιλογή του πλαισίου ελέγχου Γραμματικός και ορθογραφικός έλεγχος.

Στα Word, Outlook και PowerPoint, μπορείτε να ρυθμίσετε τον ορθογραφικό και τον γραμματικό έλεγχο ώστε να παραβλέπουν κείμενο. Για παράδειγμα, ας υποθέσουμε ότι εισάγετε κείμενο από ένα ανεπίσημο μήνυμα ηλεκτρονικού ταχυδρομείου που περιέχει αποσπάσματα προτάσεων και όρους της καθομιλουμένης και θέλετε να παραβλέπονται όλα τα λάθη σε αυτό το μπλοκ κειμένου από τον ορθογραφικό και τον γραμματικό έλεγχο.

Στο Office 2010, το Office 2013 ή το Office 2016

  1. Επιλέξτε το κείμενο που θέλετε να αγνοηθεί από τον ορθογραφικό και γραμματικό έλεγχο.

  2. Στην καρτέλα Αναθεώρηση, στην ομάδα Γλώσσα, κάντε κλικ στην επιλογή Γλώσσα και, στη συνέχεια, επιλέξτε Ορισμός γλώσσας γλωσσικού ελέγχου.

  3. Επιλέξτε το πλαίσιο ελέγχου Χωρίς ορθογραφικό ή γραμματικό έλεγχο.

Στο Office 2007

  1. Επιλέξτε το κείμενο που θέλετε να αγνοηθεί από τον ορθογραφικό και γραμματικό έλεγχο.

  2. Ανοίξτε το παράθυρο διαλόγου Γλώσσα:

    • Στο Word: Στην καρτέλα Αναθεώρηση, στην ομάδα Γλωσσικός έλεγχος, κάντε κλικ στην επιλογή Ορισμός γλώσσας.

    • Στο Outlook: Στην αναπτυσσόμενη λίστα Ορθογραφικός έλεγχος, στην ομάδα Γλωσσικός έλεγχος, κάντε κλικ στην επιλογή Ορισμός γλώσσας.

    • Στο PowerPoint: Στην καρτέλα Αναθεώρηση, στην ομάδα Γλωσσικός έλεγχος, κάντε κλικ στην επιλογή Γλώσσα.

  3. Επιλέξτε το πλαίσιο ελέγχου Χωρίς ορθογραφικό ή γραμματικό έλεγχο.

Στο Word, το Outlook και το PowerPoint, εάν ο ορθογραφικός και γραμματικός έλεγχος παρακάμπτουν ένα συγκεκριμένο κείμενο που θέλετε να ελέγξετε, μπορείτε να αλλάξετε αυτή τη ρύθμιση και, στη συνέχεια, να επαναλάβετε τον ορθογραφικό και γραμματικό έλεγχο.

Στο Office 2010, το Office 2013 ή το Office 2016

  1. Επιλέξτε ολόκληρο το έγγραφο πατώντας CTRL+A.

  2. Στην καρτέλα Αναθεώρηση, στην ομάδα Γλώσσα, κάντε κλικ στην επιλογή Γλώσσα και, στη συνέχεια, επιλέξτε Ορισμός γλώσσας γλωσσικού ελέγχου.

  3. Καταργήστε την επιλογή του πλαισίου ελέγχου Χωρίς ορθογραφικό ή γραμματικό έλεγχο.

Στο Office 2007

  1. Επιλέξτε ολόκληρο το έγγραφο πατώντας CTRL+A.

  2. Ανοίξτε το παράθυρο διαλόγου Γλώσσα:

    • Στο Word: Στην καρτέλα Αναθεώρηση, στην ομάδα Γλωσσικός έλεγχος, κάντε κλικ στην επιλογή Ορισμός γλώσσας.

    • Στο Outlook: Στην αναπτυσσόμενη λίστα Ορθογραφικός έλεγχος, στην ομάδα Γλωσσικός έλεγχος, κάντε κλικ στην επιλογή Ορισμός γλώσσας.

    • Στο PowerPoint: Στην καρτέλα Αναθεώρηση, στην ομάδα Γλωσσικός έλεγχος, κάντε κλικ στην επιλογή Γλώσσα.

  3. Καταργήστε την επιλογή του πλαισίου ελέγχου Χωρίς ορθογραφικό ή γραμματικό έλεγχο.

Εάν, για παράδειγμα, ορισμένες λέξεις δεν επισημαίνονται ως λανθασμένες, ενδέχεται να έχουν επιλεγεί προσαρμοσμένες ρυθμίσεις—όπως η παράβλεψη λέξεων με κεφαλαία ή λέξεων που περιέχουν αριθμούς— τις οποίες θα θέλατε να αλλάξετε. Ανατρέξτε στο θέμα Παράβλεψη λέξεων με κεφαλαία γράμματα, αριθμών ή διευθύνσεων Internet κατά τον ορθογραφικό έλεγχο για να μάθετε περισσότερα σχετικά με τις ρυθμίσεις που μπορείτε να αναθεωρήσετε και να αλλάξετε.

Εάν χρησιμοποιείτε το Word ή το Outlook και δεν είστε βέβαιοι για ποιο λόγο ο γραμματικός έλεγχος επισημαίνει κάποιο κείμενο ως γραμματικά εσφαλμένο, μπορείτε να μάθετε περισσότερα, κάνοντας τα εξής:

Για να μάθετε περισσότερα σχετικά με το πιθανό γραμματικό λάθος:

  • Κατά τη χρήση του αυτόματου ορθογραφικού και γραμματικού ελέγχου     Κάντε δεξί κλικ στη λέξη και, στη συνέχεια, κάντε κλικ στην επιλογή Πληροφορίες για αυτή την πρόταση.

    Δεξί κλικ σε γραμματικό σφάλμα

  • Κατά την εκτέλεση του ορθογραφικού και γραμματικού ελέγχου     Κάντε κλικ στην επιλογή Επεξήγηση στο παράθυρο διαλόγου Ορθογραφικός και γραμματικός έλεγχος.

Στο Outlook, μπορείτε να καθορίσετε ότι το αρχικό κείμενο ενός μηνύματος δεν θα ελέγχεται για ορθογραφικά λάθη κατά την απάντηση ή την προώθηση του μηνύματος.

Στο Outlook 2010, το Outlook 2013 και το Outlook 2016

  1. Επιλέξτε την καρτέλα Αρχείο, κάντε κλικ στο στοιχείο Επιλογές και, στη συνέχεια, επιλέξτε την κατηγορία Αλληλογραφία.

  2. Στην περιοχή Σύνθεση μηνυμάτων, επιλέξτε το πλαίσιο ελέγχου Παράβλεψη κειμένου αρχικού μηνύματος σε απάντηση ή προώθηση.

Στο Outlook 2007

  1. Στο μενού Εργαλεία, κάντε κλικ στις Επιλογές και, στη συνέχεια, κάντε κλικ στην καρτέλα Ορθογραφικός έλεγχος.

  2. Επιλέξτε το πλαίσιο ελέγχου Παράβλεψη κειμένου αρχικού μηνύματος σε απάντηση ή προώθηση.

Ορισμένοι πίνακες στην Access περιέχουν δεδομένα που δεν πρέπει να περιλαμβάνονται στον ορθογραφικό έλεγχο.

  1. Κατά την προβολή των δεδομένων σε πίνακα, ερώτημα, φόρμα ή έκθεση, επιλέξτε το πεδίο που θέλετε να εξαιρέσετε.

  2. Ανοίξτε το παράθυρο διαλόγου Ορθογραφικός έλεγχος:

    • Στην Access 2010, Access 2013 και Access 2016: Στην Κεντρική καρτέλα, στην ομάδα Εγγραφές, κάντε κλικ στην επιλογή Ορθογραφικός έλεγχος.

    • Στην Access 2007: Στην καρτέλα Δεδομένα καρτέλα, στην ομάδα Επεξεργασία, κάντε κλικ στην επιλογή Ορθογραφικός έλεγχος.

  3. Κάντε κλικ στην επιλογή Παράβλεψη του πεδίου "Όνομα πεδίου".

Εάν έχετε σχόλια ή προτάσεις σχετικά με τη δυνατότητα ορθογραφικού και γραμματικού ελέγχου, δημοσιεύστε τις εδώ.

Δείτε επίσης

Ορθογραφικός και γραμματικός έλεγχος

Προσθήκη λέξεων στο λεξικό ορθογραφικού ελέγχου

Ορθογραφικός και γραμματικός έλεγχος σε άλλη γλώσσα

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×