Ορισμός προεπιλεγμένου φακέλου εργασίας

Ο φάκελος "Έγγραφα" είναι ο προεπιλεγμένος φάκελος εργασίας για όλα τα αρχεία που δημιουργείτε στα προγράμματα του Microsoft Office. Μπορείτε να επιλέξετε ένα διαφορετικό προεπιλεγμένο φάκελο εργασίας.

Θέση του προεπιλεγμένου φακέλου "Έγγραφα"

ΣΗΜΕΙΩΣΗ : Στο Office 2007, ο φάκελος "Έγγραφα" ονομάζεται "Τα έγγραφά μου".

Ορισμός διαφορετικού προεπιλεγμένου φακέλου εργασίας

ΣΗΜΕΙΩΣΗ : Ο φάκελος που επιλέγετε ισχύει μόνο για το πρόγραμμα που χρησιμοποιείτε τη συγκεκριμένη στιγμή. Για παράδειγμα, εάν αλλάξετε τον προεπιλεγμένο φάκελο εργασίας για το Word, ο προεπιλεγμένος φάκελος εργασίας για το PowerPoint εξακολουθεί να είναι ο φάκελος "Έγγραφα".

  1. Κάντε κλικ στην καρτέλα Αρχείο και, στη συνέχεια, στο στοιχείο Επιλογές.

  2. Κάντε κλικ στην επιλογή Γενικά.

  3. Στην περιοχή Δημιουργία βάσεων δεδομένων, στο πλαίσιο Προεπιλεγμένος φάκελος βάσης δεδομένων, πληκτρολογήστε τη διαδρομή του φακέλου όπου θέλετε να αποθηκεύονται τα αρχεία βάσης δεδομένων της Access.

  1. Κάντε κλικ στην καρτέλα Αρχείο και, στη συνέχεια, στο στοιχείο Επιλογές.

  2. Κάντε κλικ στο κουμπί Αποθήκευση.

  3. Στην περιοχή Αποθήκευση βιβλίων εργασίας, Αποθήκευση παρουσιάσεων, Αποθήκευση έργων ή Αποθήκευση εγγράφων, πληκτρολογήστε τη διαδρομή στο πλαίσιο Προεπιλεγμένη τοπική θέση αρχείου.

  1. Κάντε κλικ στην καρτέλα Αρχείο και, στη συνέχεια, στο στοιχείο Επιλογές.

  2. Κάντε κλικ στην επιλογή Γενικάκαι, στη συνέχεια, στην περιοχή Επιλογές του InfoPath, κάντε κλικ στο στοιχείο Περισσότερες επιλογές.

  3. Κάντε κλικ στην καρτέλα Σχεδίαση.

  4. Στο πεδίο Θέση έργου για τον κώδικα Visual Basic και C#:, πραγματοποιήστε Αναζήτηση για το νέο προεπιλεγμένο φάκελο και κάντε κλικ στην επιλογή Άνοιγμα.

  5. Κάντε κλικ στο κουμπί OK για να αποθηκεύσετε τις αλλαγές σας.

Όταν ορίζετε έναν προεπιλεγμένο φάκελο εργασίας στο Visio, ο φάκελος που καθορίζετε για ένα συγκεκριμένο τύπο αρχείου είναι η πρώτη θέση όπου το Visio αναζητεί οποιοδήποτε αρχείο αυτού του τύπου. Εάν το Visio αποτύχει στην εύρεση ενός συγκεκριμένου αρχείου στον καθορισμένο φάκελο, αναζητεί σχέδια και πρότυπα στο φάκελο "Τα έγγραφά μου" και στάμπο στο φάκελο "Τα έγγραφά μου\Τα σχήματά μου". Αναζητεί πρόσθετα στο φάκελο Documents and Settings\Όνομα_χρήστη.

  1. Κάντε κλικ στην καρτέλα Αρχείο και, στη συνέχεια, στο στοιχείο Επιλογές.

  2. Κάντε κλικ στο στοιχείο Για προχωρημένους και, στη συνέχεια, στην περιοχή Γενικά, κάντε κλικ στην επιλογή Θέσεις αρχείων....

  3. Για κάθε τύπο αρχείου, για τον οποίο θέλετε να ορίσετε έναν προεπιλεγμένο φάκελο, κάντε κλικ στο ανάλογο κουμπί Αναζήτηση  Εικόνα κουμπιού   και, στη συνέχεια, μεταβείτε στον φάκελο όπου θέλετε να αποθηκεύονται τα αρχεία αυτού του τύπου. Μπορείτε να έχετε ξεχωριστούς φακέλους αποθήκευσης για κάθε έναν από τους παρακάτω τύπους αρχείων:

    • Τα σχήματά μου

    • Σχέδια

    • Πρότυπα

    • Στάμπο

    • Βοήθεια

    • Πρόσθετα

    • Εκκίνηση

  4. Κάντε δυο φορές κλικ στο κουμπί OK.

ΣΗΜΕΙΩΣΗ : Μπορείτε να προσθέσετε περισσότερους από ένα φακέλους για κάθε τύπο αρχείου. Σε αυτήν την περίπτωση, ο πρώτος φάκελος είναι ο προεπιλεγμένος φάκελος εργασίας. Εάν ο πρώτος φάκελος δεν είναι διαθέσιμος (για παράδειγμα, ένα κοινόχρηστο στοιχείο δικτύου που μπορεί να μην είναι διαθέσιμο προσωρινά), το Visio χρησιμοποιεί τον επόμενο φάκελο στη λίστα. Οι ορισμοί αναφορών ιδιοτήτων που αποθηκεύονται σε αυτές τις τοποθεσίες είναι διαθέσιμοι στο παράθυρο διαλόγου Αναφορές. Μπορείτε να βρείτε συνδέσεις για περισσότερες πληροφορίες σχετικά με τις αναφορές ιδιοτήτων στην ενότητα Δείτε επίσης.

Ορισμένο από το περιεχόμενο αυτού του θέματος ενδεχομένως να μην ισχύει για κάποιες γλώσσες.

Ο φάκελος "Τα έγγραφα μου", ο οποίος βρίσκεται από προεπιλογή στον ριζικό κατάλογο της μονάδας δίσκου C, είναι ο προεπιλεγμένος φάκελος εργασίας για όλα τα έγγραφα και τα άλλα αρχεία που δημιουργείτε στα προγράμματα του Microsoft Office 2007. Μπορείτε να αλλάξετε το όνομα του φακέλου "Τα έγγραφά μου" και μπορείτε επίσης να επιλέξετε έναν διαφορετικό προεπιλεγμένο φάκελο εργασίας.

Αλλαγή του ονόματος του φακέλου "Τα έγγραφά μου"

  1. Κάντε τα εξής σε αυτά τα προγράμματα του 2007 Microsoft Office system:

    Word, Excel, PowerPoint ή Access

    • Κάντε κλικ στο Κουμπί του Microsoft Office Εικόνα κουμπιού του Office και, στη συνέχεια, κάντε κλικ στην επιλογή Αποθήκευση ως.

      InfoPath, Project, Publisher ή Visio

    • Στο μενού Αρχείο, κάντε κλικ στην εντολή Αποθήκευση ως.

  2. Στη λίστα Αποθήκευση σε, κάντε κλικ στην επιλογή Τα έγγραφά μου.

  3. Κάντε κλικ στην επιλογή Ένα επίπεδο επάνω Εικόνα κουμπιού .

  4. Στη λίστα φακέλων, κάντε δεξί κλικ στον φάκελο Τα έγγραφά μου και, στη συνέχεια, κάντε κλικ στο κουμπί Μετονομασία στο μενού συντόμευσης.

  5. Πληκτρολογήστε ένα νέο όνομα φακέλου και, στη συνέχεια, πατήστε το πλήκτρο Enter.

ΣΗΜΕΙΩΣΗ : Ίσως χρειαστεί να κλείσετε το παράθυρο διαλόγου Αποθήκευση ως και να το ανοίξετε ξανά για να εμφανιστεί η αλλαγή στη γραμμή Οι θέσεις μου και στη λίστα Αποθήκευση σε.

Αρχή της σελίδας

Ορισμός διαφορετικού προεπιλεγμένου φακέλου εργασίας

ΣΗΜΕΙΩΣΗ : Ο φάκελος που επιλέγετε ισχύει μόνο για το πρόγραμμα που χρησιμοποιείτε τη συγκεκριμένη στιγμή. Για παράδειγμα, εάν αλλάξετε τον προεπιλεγμένο φάκελο εργασίας για το Word, ο προεπιλεγμένος φάκελος εργασίας για το PowerPoint θα εξακολουθήσει να είναι ο φάκελος "Τα έγγραφά μου".

  1. Κάντε κλικ στο Κουμπί του Microsoft Office Εικόνα κουμπιού του Office και, στη συνέχεια, κάντε κλικ στο στοιχείο Επιλογές της Access.

  2. Κάντε κλικ στην επιλογή Δημοφιλή.

  3. Στην περιοχή Δημιουργία βάσεων δεδομένων, στο πλαίσιο Προεπιλεγμένος φάκελος βάσης δεδομένων, πληκτρολογήστε τη διαδρομή του φακέλου όπου θέλετε να αποθηκεύονται τα αρχεία βάσης δεδομένων της Access.

  1. Κάντε κλικ στο Κουμπί του Microsoft Office Εικόνα κουμπιού του Office και, στη συνέχεια, κάντε κλικ στο στοιχείο Επιλογές του Excel.

  2. Κάντε κλικ στο κουμπί Αποθήκευση.

  3. Στην περιοχή Αποθήκευση βιβλίων εργασίας, πληκτρολογήστε τη διαδρομή στο πλαίσιο Προεπιλεγμένη θέση αρχείων.

  1. Στο μενού Εργαλεία, κάντε κλικ στις Επιλογές και, στη συνέχεια, κάντε κλικ στην καρτέλα Σχεδίαση.

  2. Στο πεδίο Θέση έργου για τον κώδικα Visual Basic και C#:, πραγματοποιήστε Αναζήτηση για το νέο προεπιλεγμένο φάκελο και κάντε κλικ στην επιλογή Άνοιγμα.

  3. Κάντε κλικ στο κουμπί OK για να αποθηκεύσετε τις αλλαγές σας.

  1. Κάντε κλικ στο Κουμπί του Microsoft Office Εικόνα κουμπιού του Office και, στη συνέχεια, κάντε κλικ στην εντολή Επιλογές του PowerPoint.

  2. Κάντε κλικ στο κουμπί Αποθήκευση.

  3. Στην περιοχή Αποθήκευση παρουσιάσεων, πληκτρολογήστε τη διαδρομή στο πλαίσιο Προεπιλεγμένη θέση αρχείων .

  1. Στο μενού Εργαλεία, κάντε κλικ στις Επιλογές και, στη συνέχεια, κάντε κλικ στην καρτέλα Αποθήκευση.

  2. Στη λίστα Τύποι αρχείων, κάντε διπλό κλικ στην επιλογή Έργα.

  3. Μεταβείτε στον νέο προεπιλεγμένο φάκελο εργασίας και κάντε διπλό κλικ στον φάκελο.

    Εάν θέλετε να δημιουργήσετε έναν νέο φάκελο εργασίας, κάντε κλικ στην επιλογή Δημιουργία νέου φακέλου Εικόνα κουμπιού και, στη συνέχεια, στο παράθυρο διαλόγου Νέος φάκελος, στο πλαίσιο Όνομα, πληκτρολογήστε ένα όνομα για τον νέο φάκελο και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  4. Στο παράθυρο διαλόγου Τροποποίηση θέσης, κάντε κλικ στο κουμπί OK.

  1. Στο μενού Αρχείο, κάντε κλικ στην εντολή Αποθήκευση ως.

  2. Μεταβείτε στον νέο φάκελο και κάντε διπλό κλικ για να τον ανοίξετε ή κάντε κλικ στο κουμπί Άνοιγμα.

  3. Κάντε κλικ στο κουμπί OK για να αποθηκεύσετε τις αλλαγές σας στον νέο φάκελο.

    ΣΗΜΕΙΩΣΗ : Δεν μπορείτε να αλλάξετε τον προεπιλεγμένο φάκελο στον Publisher.

Όταν ορίζετε έναν προεπιλεγμένο φάκελο εργασίας στο Visio, ο φάκελος που καθορίζετε για ένα συγκεκριμένο τύπο αρχείου είναι η πρώτη θέση όπου το Visio αναζητεί οποιοδήποτε αρχείο αυτού του τύπου. Εάν το Visio αποτύχει στην εύρεση ενός συγκεκριμένου αρχείου στον καθορισμένο φάκελο, αναζητεί σχέδια και πρότυπα στο φάκελο "Τα έγγραφά μου" και στάμπο στο φάκελο "Τα έγγραφά μου\Τα σχήματά μου". Αναζητεί πρόσθετα στο φάκελο Documents and Settings\Όνομα_χρήστη.

  1. Στο μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές.

  2. Στην καρτέλα Για προχωρημένους, κάντε κλικ στην επιλογή Διαδρομές αρχείων.

  3. Για κάθε τύπο αρχείου, για τον οποίο θέλετε να ορίσετε έναν προεπιλεγμένο φάκελο, κάντε κλικ στο ανάλογο κουμπί Αναζήτηση  Εικόνα κουμπιού   και, στη συνέχεια, μεταβείτε στον φάκελο όπου θέλετε να αποθηκεύονται τα αρχεία αυτού του τύπου. Μπορείτε να έχετε ξεχωριστούς φακέλους αποθήκευσης για κάθε έναν από τους παρακάτω τύπους αρχείων:

    • Τα σχήματά μου

    • Σχέδια

    • Πρότυπα

    • Στάμπο

    • Βοήθεια

    • Πρόσθετα

    • Εκκίνηση

  4. Κάντε δυο φορές κλικ στο κουμπί OK.

ΣΗΜΕΙΩΣΗ : Μπορείτε να προσθέσετε περισσότερους από ένα φακέλους για κάθε τύπο αρχείου. Σε αυτήν την περίπτωση, ο πρώτος φάκελος είναι ο προεπιλεγμένος φάκελος εργασίας. Εάν ο πρώτος φάκελος δεν είναι διαθέσιμος (για παράδειγμα, ένα κοινόχρηστο στοιχείο δικτύου που μπορεί να μην είναι διαθέσιμο προσωρινά), το Visio χρησιμοποιεί τον επόμενο φάκελο στη λίστα. Οι ορισμοί αναφορών ιδιοτήτων που αποθηκεύονται σε αυτές τις τοποθεσίες είναι διαθέσιμοι στο παράθυρο διαλόγου Αναφορές. Μπορείτε να βρείτε συνδέσεις για περισσότερες πληροφορίες σχετικά με τις αναφορές ιδιοτήτων στην ενότητα Δείτε επίσης.

  1. Κάντε κλικ στο Κουμπί του Microsoft Office Εικόνα κουμπιού του Office και, στη συνέχεια, κάντε κλικ στην εντολή Επιλογές του Word.

  2. Κάντε κλικ στο κουμπί Αποθήκευση.

  3. Στην περιοχή Αποθήκευση εγγράφων, δίπλα στο πλαίσιο Προεπιλεγμένη θέση αρχείων, κάντε κλικ στην επιλογή Αναζήτηση.

  4. Μεταβείτε στο νέο προεπιλεγμένο φάκελο εργασίας και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Αρχή της σελίδας

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×