Ορίστε τις επιλογές Αυτόματης Διόρθωσης για τη μετατροπή σε κεφαλαία, την ορθογραφία και τα σύμβολα

Ορίστε τις επιλογές Αυτόματης Διόρθωσης για τη μετατροπή σε κεφαλαία, την ορθογραφία και τα σύμβολα

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Μπορείτε να χρησιμοποιήσετε τη δυνατότητα Αυτόματης Διόρθωσης για να διορθώσετε τυπογραφικά λάθη, λάθη μετατροπής σε κεφαλαία και λέξεις με ορθογραφικά λάθη, καθώς και για να προσθέσετε αυτόματα σύμβολα και άλλα τμήματα κειμένου. Από προεπιλογή, η Αυτόματη Διόρθωση χρησιμοποιεί μια λίστα τυπικών σφαλμάτων ορθογραφίας και συμβόλων, ωστόσο μπορείτε να τροποποιήσετε τις καταχωρήσεις που περιλαμβάνει αυτή η λίστα.

ΣΗΜΕΙΩΣΗ : Το κείμενο που περιλαμβάνεται σε υπερ-συνδέσεις δεν διορθώνεται αυτόματα.

Όλες οι εργασίες που περιγράφονται σε αυτό το άρθρο διεξάγονται από την καρτέλα Αυτόματη Διόρθωση.

Παράθυρο διαλόγου "Αυτόματη Διόρθωση"

Πρώτα, ανοίξτε την καρτέλα Αυτόματη Διόρθωση, ακολουθώντας τις οδηγίες του προγράμματος του Office και, στη συνέχεια, κάντε κλικ στην εργασία που θέλετε, παρακάτω.

Βρείτε την καρτέλα "Αυτόματη Διόρθωση" στο πρόγραμμα του Office

Όλα τα προγράμματα εκτός από το Outlook:

  • Κάντε κλικ στην επιλογή Αρχείο > Επιλογές > Γλωσσικός έλεγχος > Επιλογές Αυτόματης Διόρθωσης.

    Πρόσβαση στο παραθύρου διαλόγου "Αυτόματη Διόρθωση"

Outlook:

  • Κάντε κλικ στην επιλογή Αρχείο > Επιλογές > Αλληλογραφία > Επιλογές προγράμματος επεξεργασίας > Γλωσσικός έλεγχος > Επιλογές Αυτόματης Διόρθωσης.

    Πρόσβαση στο παραθύρου διαλόγου "Αυτόματη Διόρθωση"

Word, Excel, Access και PowerPoint:

  • Κάντε κλικ στο κουμπί του Microsoft Office Εικόνα κουμπιού του Office > Επιλογές [Πρόγραμμα] > Γλωσσικός έλεγχος > Επιλογές Αυτόματης Διόρθωσης.

    Πρόσβαση στο παραθύρου διαλόγου "Αυτόματη Διόρθωση"

Outlook:

  • Ανοίξτε ένα στοιχείο αλληλογραφίας και, στη συνέχεια, κάντε κλικ στο κουμπί του Microsoft Office Εικόνα κουμπιού του Office > Επιλογές προγράμματος επεξεργασίας > Γλωσσικός έλεγχος > Επιλογές Αυτόματης Διόρθωσης.

    Πρόσβαση στο παραθύρου διαλόγου "Αυτόματη Διόρθωση"

OneNote, Project, Publisher και Visio:

  • Στο μενού Εργαλεία, κάντε κλικ στην επιλογή Επιλογές Αυτόματης Διόρθωσης.

    Πρόσβαση στο παραθύρου διαλόγου "Αυτόματη Διόρθωση"

Μπορείτε να ενεργοποιήσετε ή να απενεργοποιήσετε τις διάφορες επιλογές για την αυτόματη διόρθωση μετατροπής σε κεφαλαία από την καρτέλα Αυτόματη Διόρθωση.

Στην καρτέλα Αυτόματη Διόρθωση, επιλέξτε ή καταργήστε την επιλογή για οποιαδήποτε από τα παρακάτω πλαίσια ελέγχου:

  • Διόρθωση ΔΥο ΑΡχικών ΚΕφαλαίων

  • Το πρώτο γράμμα κάθε πρότασης κεφαλαίο

  • Το πρώτο γράμμα κάθε κελιού πίνακα κεφαλαίο

  • Το αρχικό γράμμα των ημερών κεφαλαίο

  • Διόρθωση τυχαίας χρήσης του πλήκτρου cAPS LOCK

Μπορείτε να καθορίσετε εξαιρέσεις σε μερικούς από τους κανόνες μετατροπής σε κεφαλαία. Οι εξαιρέσεις που ορίζετε εφαρμόζονται σε όλα τα προγράμματα του Office που υποστηρίζουν τη δυνατότητα Αυτόματης διόρθωσης, γεγονός που σημαίνει ότι οποιαδήποτε αλλαγή που κάνετε σε αυτή τη λίστα σε ένα πρόγραμμα επηρεάζει επίσης και τα άλλα προγράμματα.

Στην καρτέλα Αυτόματη Διόρθωση, κάντε κλικ στην επιλογή Εξαιρέσεις και, στη συνέχεια, κάντε ένα από τα εξής:

  • Εάν έχετε επιλέξει το πλαισίου ελέγχου Διόρθωση ΔΥο ΑΡχικών ΚΕφαλαίων και θέλετε να αποτρέψετε την Αυτόματη Διόρθωση κατά τη διόρθωση μιας συγκεκριμένης λέξης η οποία περιέχει συνδυασμό από κεφαλαία και πεζά γράμματα (όπως η αγγλική "IDs"), κάντε κλικ στην καρτέλα ΑΡχικά ΚΕφαλαία.

    Για να προσθέσετε μια λέξη στη λίστα εξαιρέσεων, πληκτρολογήστε τη λέξη στο πλαίσιο και, στη συνέχεια, κάντε κλικ στην επιλογή Προσθήκη. Για να διαγράψετε μια λέξη, επιλέξτε τη λέξη και κάντε κλικ στην επιλογή Διαγραφή.

  • Εάν έχετε επιλέξει το πλαισίου ελέγχου Το πρώτο γράμμα κάθε πρότασης κεφαλαίο και θέλετε να αποτρέψετε την Αυτόματη Διόρθωση μετατροπής του πρώτου γράμματος σε κεφαλαίο των λέξεων που ακολουθούν ορισμένες συντομεύσεις (όπως "δηλ."), κάντε κλικ στην καρτέλα Πρώτο γράμμα.

    Για να προσθέσετε μια λέξη στη λίστα εξαιρέσεων, πληκτρολογήστε τη λέξη στο πλαίσιο και, στη συνέχεια, κάντε κλικ στην επιλογή Προσθήκη. Για να διαγράψετε μια λέξη, επιλέξτε τη λέξη και κάντε κλικ στην επιλογή Διαγραφή.

ΣΗΜΕΙΩΣΗ : Σε ορισμένα προγράμματα του Office, μπορείτε επίσης να επιλέξετε ή να καταργήσετε την επιλογή από το πλαίσιο ελέγχου Αυτόματη προσθήκη λέξεων στη λίστα. Αυτή η επιλογή εφαρμόζεται ενώ επεξεργάζεστε ένα αρχείο ή ένα στοιχείο. Όταν η Αυτόματη Διόρθωση πραγματοποιεί μια ανεπιθύμητη διόρθωση, μπορείτε να την αναιρέσετε, πατώντας το συνδυασμό πλήκτρων CTRL+Z. Αν είναι επιλεγμένο το πλαίσιο ελέγχου Αυτόματη προσθήκη λέξεων στη λίστα, οι ανεπιθύμητες διορθώσεις που αναιρείτε προστίθενται στη λίστα εξαιρέσεων.

Μπορείτε να χρησιμοποιήσετε τη δυνατότητα Αυτόματης Διόρθωσης για να κάνετε τα ακόλουθα:

  • Αυτόματος εντοπισμός και διόρθωση τυπογραφικών λαθών και λέξεων με ορθογραφικά λάθη – Για παράδειγμα, εάν πληκτρολογήσετε τη λέξη τνο και ένα διάστημα, η Αυτόματη Διόρθωση αντικαθιστά αυτό που πληκτρολογήσατε με τη λέξη τον. Εάν, πάλι, πληκτρολογήσετε τη φράση Αυτό είναι τοσ πίτι και ένα διάστημα, η Αυτόματη Διόρθωση αντικαθιστά αυτό που πληκτρολογήσατε με τη φράση Αυτό είναι το σπίτι.

  • Γρήγορη εισαγωγή συμβόλων – Για παράδειγμα, πληκτρολογήστε (c), για να εισαγάγετε το σύμβολο ©. Εάν η λίστα των ενσωματωμένων καταχωρήσεων Αυτόματης Διόρθωσης δεν περιέχει τα σύμβολα που θέλετε, μπορείτε να προσθέσετε καταχωρήσεις.

  • Γρήγορη εισαγωγή μεγάλων τμημάτων κειμένου – Για παράδειγμα, εάν πρέπει να εισάγετε επανειλημμένα μια φράση, όπως επιστροφή επένδυσης, μπορείτε να ρυθμίσετε το πρόγραμμα να εισάγει αυτόματα αυτή τη φράση όταν πληκτρολογείτε τη λέξη εε.

Όλες αυτές οι χρήσεις της δυνατότητας Αυτόματης Διόρθωσης υποστηρίζονται από δύο παράλληλες λίστες λέξεων. Η πρώτη λέξη είναι η λέξη που πληκτρολογείτε και η δεύτερη λέξη ή φράση είναι εκείνη που καταχωρεί αυτόματα το πρόγραμμα για να αντικαταστήσει αυτή τη λέξη.

Λίστα Αυτόματης Διόρθωσης

Η λίστα Αυτόματης Διόρθωσης εφαρμόζεται καθολικά σε όλα τα προγράμματα του Office που υποστηρίζουν τη δυνατότητα Αυτόματης Διόρθωσης, το οποίο σημαίνει ότι όταν προσθέτετε ή διαγράφετε μια λέξη από τη λίστα σε ένα πρόγραμμα του Office, τα άλλα προγράμματα του Office επηρεάζονται επίσης.

Προσθήκη, αλλαγή ή διαγραφή μιας καταχώρησης κειμένου στη λίστα Αυτόματης Διόρθωσης

  1. Στην καρτέλα Αυτόματη Διόρθωση, βεβαιωθείτε ότι το πλαίσιο ελέγχου Αντικατάσταση κειμένου κατά την πληκτρολόγηση είναι επιλεγμένο.

  2. Στο πλαίσιο Αντικατάσταση, πληκτρολογήστε μια λέξη ή φράση που συχνά πληκτρολογείτε λάθος ή γράφετε ανορθόγραφα — για παράδειγμα, πληκτρολογήστε τη λέξη σηνύθως.

  3. Στο πλαίσιο Με, πληκτρολογήστε τη σωστή ορθογραφία της λέξης — για παράδειγμα, πληκτρολογήστε τη λέξη συνήθως.

  4. Κάντε κλικ στο κουμπί Προσθήκη.

Για να αλλάξετε το κείμενο αντικατάστασης για μια καταχώρηση, επιλέξτε την από τη λίστα και πληκτρολογήστε μια νέα καταχώρηση στο πλαίσιο Με.

Για να διαγράψετε μια καταχώρηση, επιλέξτε την από τη λίστα και κάντε κλικ στην επιλογή Διαγραφή.

Προσθέστε μια καταχώρηση Αυτόματης Διόρθωσης για ένα σύμβολο

Εάν η λίστα των ενσωματωμένων καταχωρήσεων Αυτόματης Διόρθωσης δεν περιέχει τα σύμβολα που θέλετε, μπορείτε να προσθέσετε καταχωρήσεις.

  1. Στην καρτέλα Εισαγωγή, στην ομάδα Σύμβολα, κάντε κλικ στο στοιχείο Σύμβολο και, στη συνέχεια, κάντε κλικ στην επιλογή Περισσότερα σύμβολα.

    Εικόνα κορδέλας του Word

  2. Κάντε κλικ στην καρτέλα σύμβολα ή στην καρτέλα Ειδικοί χαρακτήρες.

  3. Επιλέξτε το σύμβολο ή τον ειδικό χαρακτήρα που θέλετε να ορίσετε ως μια καταχώρηση Αυτόματης Διόρθωσης.

  4. Κάντε κλικ στην επιλογή Αυτόματη Διόρθωση.

    Το σύμβολο ή ο χαρακτήρας εμφανίζεται στο πλαίσιο με.

  5. Στο πλαίσιο Αντικατάσταση, πληκτρολογήστε τη συμβολοσειρά κειμένου που θέλετε να αλλάξετε αυτόματα στο σύμβολο ή το χαρακτήρα που επιλέξατε, όπως \alpha Word.

  6. Κάντε κλικ στο κουμπί Προσθήκη.

  7. Κάντε κλικ στο κουμπί OK.

  8. Κλείστε το παράθυρο διαλόγου " σύμβολο ".

Εάν χρησιμοποιείτε τακτικά μια λέξη που δεν είναι στο κυρίως λεξικό αλλά είναι παρόμοια με μια λέξη στο κυρίως λεξικό, η Αυτόματη Διόρθωση μπορεί να σας δημιουργήσει πρόβλημα αλλάζοντας συνεχώς την ορθογραφία της λέξης. Μπορείτε να διορθώσετε αυτό το πρόβλημα, προσθέτοντας τη λέξη στη λίστα εξαιρέσεων, ένα σύνολο των λέξεων που η Αυτόματη Διόρθωση δεν αλλάζει.

  1. Στην καρτέλα Αυτόματη Διόρθωση, κάντε κλικ στην επιλογή Εξαιρέσεις και, στη συνέχεια, κάντε κλικ στην επιλογή Άλλες διορθώσεις.

  2. Πληκτρολογήστε τη λέξη που θέλετε η Αυτόματη διόρθωση να παραβλέπει στο πλαίσιο Χωρίς διόρθωση.

  3. Κάντε κλικ στο κουμπί Προσθήκη και κατόπιν στο κουμπί ΟΚ.

Σημειώσεις: 

  • Κατά την προσθήκη μιας λέξης στη λίστα εξαιρέσεων, η λέξη προστίθεται επίσης στο προεπιλεγμένο προσαρμοσμένο λεξικό που χρησιμοποιείται από τον ορθογραφικό έλεγχο.

  • Η λίστα εξαιρέσεων εφαρμόζεται σε όλα τα προγράμματα του Office που υποστηρίζουν τη δυνατότητα Αυτόματη Διόρθωση. Αυτό σημαίνει ότι οποιαδήποτε λέξη θέλετε να προσθέσετε ως εξαίρεση σε ένα πρόγραμμα θα αναγνωρίζεται επίσης ως εξαίρεση σε όλα τα άλλα προγράμματα του Office.

Εάν η Αυτόματη Διόρθωση πραγματοποιήσει μια ανεπιθύμητη διόρθωση κατά την επεξεργασία ενός εγγράφου, μπορείτε να την αναιρέσετε πατώντας το συνδυασμό πλήκτρων CTRL+Z. Μπορείτε να ρυθμίσετε το πρόγραμμα του Office ώστε να προσθέτει αυτόματα τη λέξη στη λίστα εξαιρέσεων όταν αναιρείτε μια αλλαγή Αυτόματης Διόρθωσης. Μετά την προσθήκη της λέξης στη λίστα εξαιρέσεων, η Αυτόματη Διόρθωση σταματά να αλλάζει τη συγκεκριμένη λέξη.

ΣΗΜΕΙΩΣΗ :  Η λίστα εξαιρέσεων εφαρμόζεται σε όλα τα προγράμματα του Office που υποστηρίζουν τη δυνατότητα Αυτόματη Διόρθωση. Αυτό σημαίνει ότι οποιαδήποτε λέξη θέλετε να προσθέσετε ως εξαίρεση σε ένα πρόγραμμα θα αναγνωρίζεται επίσης ως εξαίρεση σε όλα τα άλλα προγράμματα του Office.

  1. Στην καρτέλα Αυτόματη Διόρθωση, κάντε κλικ στην επιλογή Εξαιρέσεις και, στη συνέχεια, κάντε κλικ στην επιλογή Άλλες διορθώσεις.

  2. Επιλέξτε Αυτόματη προσθήκη λέξεων στη λίστα.

  3. Κάντε κλικ στο κουμπί OK.

Εάν θέλετε να αποτρέψετε όλες τις αυτόματες αλλαγές και αντικαταστάσεις που έγιναν από την Αυτόματη Διόρθωση, ανοίξτε την καρτέλα Αυτόματη Διόρθωση και στη συνέχεια:

  • Καταργήστε την επιλογή όλων των πλαισίων ελέγχου στο επάνω μέρος της καρτέλας για να απενεργοποιήσετε όλες τις επιλογές αυτόματης μετατροπής σε κεφαλαία.

  • Καταργήστε την επιλογή του πλαισίου ελέγχου Αντικατάσταση κειμένου κατά την πληκτρολόγηση, για να απενεργοποιήσετε όλες τις επιλογές αντικατάστασης αυτόματου κειμένου.

Κατά την εγκατάσταση του Microsoft Office, η Αυτόματη Διόρθωση από προεπιλογή προσπαθεί να ταιριάξει και να διορθώσει τη λανθασμένη λέξη με μια λέξη στο κυρίως λεξικό το οποίο χρησιμοποιεί ο ορθογραφικός έλεγχος. Ωστόσο, εάν θέλετε να βεβαιωθείτε ότι αυτή η επιλογή είναι ενεργοποιημένη, ακολουθήστε τα παρακάτω βήματα.

  1. Στην καρτέλα Αυτόματη Διόρθωση, επιλέξτε Αυτόματη χρήση των προτάσεων του ορθογραφικού ελέγχου, εάν δεν είναι ήδη επιλεγμένο.

  2. Εάν έχετε κάνει μια αλλαγή, κάντε κλικ στην επιλογή OK για να εφαρμοστεί.

Δείτε επίσης

Ρύθμιση των παραμέτρων ή απενεργοποίηση της αυτόματης μορφοποίησης κειμένου (Αυτόματη Μορφοποίηση)

Προσθήκη ή επεξεργασία λέξεων σε ένα λεξικό ορθογραφικού ελέγχου

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×